×
inglise
Palume vabandust. See artikkel pole teie keeles saadaval.

Create a Network Diagram

A Network Diagram is a graphical way to view tasks, dependencies, and the critical path of your project. Boxes (or nodes) represent tasks, and dependencies show up as lines that connect those boxes. After you’ve switched views, you can add a legend, customize how your boxes appear, and print your Network Diagram.

  • To find the Network diagram view, choose View > Network Diagram.

Click Network Diagram to open the network diagram view.

Add a legend

Automatically change the way the boxes are laid out

Manually change the way boxes are laid out

Change the line style between boxes

Choose what kind of task information to show

Add a legend

  1. Choose File > Print > Page Setup.

  2. On the Legend tab, decide how you want your legend to look, which pages it should show up on, and then labels you want.

  3. Choose OK.

Automatically change the way the boxes are laid out

  1. Choose View > Network Diagram.

  2. Choose Format > Layout.

    The Layout button on the Format tab.

  3. Under Box Layout, choose the box arrangement, alignment, spacing, height, and width that work best for you. To space boxes evenly, select Fixed in the Height and Width boxes.

Keep in mind that grouped tasks are positioned automatically. You’ll need to undo grouping if you want to change them.

Manually change the way boxes are laid out

If you’ve gotten this far and still don’t like how your boxes are positioned, click Format > Layout, select Allow manual box positioning, choose OK, and then drag the boxes to the spot you want.

Click "Allow manual box positioning" to manually reposition a task.

If you manually reposition a task, you can change the layout of any linked tasks or subtasks associated with it by right-clicking on the task and choosing Layout Related Tasks Now.

Top of Page

Change the line style between boxes

If you have a lot of tasks that you’ve linked to predecessor or successor tasks, the links between boxes can be really hard to follow. Try changing the line style, and then arranging them in way that’s easier to see.

  1. Choose View > Network Diagram.

  2. Choose Format > Layout.

  3. Under Link style, select Rectilinear or Straight. Rectilinear links look like this A rectlinear link. , and straight links look like this A straight link. .

  4. Select Show arrows to add arrows that point to predecessor and successor tasks. Select Show link labels to add dependency and lead or lag time to the link line.

Top of Page

Choose what kind of task information to show

If things are looking cluttered (or you start to experience information overload), try changing the task information in each box so you only see what’s most important.

  1. Choose View > Network Diagram.

  2. Choose Format > Box Styles.

  3. In the Style settings for list, select the task that you want to change.

    Change the look and content in your task boxes.

  4. Under Border, choose the shape, color, width, and gridline options to create the look you want.

  5. Select a name under Data template to apply your changes to an existing template. To create a new template that will use your changes, choose More Templates, and then choose New (to create a new template), Copy (to base the new template on an existing one), Edit (to change a template), or Import (to import a template from another project).

  6. Choose OK.

Top of Page

Täiendage Office'i kasutamise oskusi
Tutvuge koolitusmaterjalidega
Kasutage uusi funktsioone enne teisi
Liituge Office Insideri programmiga

Kas sellest teabest oli abi?

Täname tagasiside eest!

Täname tagasiside eest! Tundub, et võiksime teid kokku viia ühega meie Office'i tugiagentidest, kes aitab teil probleemi lahendada.

×