Võrrandi koostamine, lisamine ja muutmine

Võrrandi koostamine, lisamine ja muutmine

Osa selle spikriteema sisust ei pruugi mõne keele puhul kehtida.

Rakendus Microsoft Word 2010 sisaldab võrrandite koostamise ja redigeerimise tuge. Varasemates versioonides olid kasutusel lisandmoodulid Microsoft Equation 3.0 või Math Type. Wordi varasemad versioonid sisaldasid lisandmoodulit Equation 3.0 ja see on sadaval ka versioonis Word 2010. Lisandmoodul Math Type polnud Wordi varasematesse versioonidesse kaasatud, kuid selle sai täiendavalt osta.

Kui võrrand on koostatud Wordi mõnes varasemas versioonis ja te soovite seda võrrandit redigeerida rakenduses Word 2010, peate kasutama sama lisandprogrammi, mida kasutati võrrandi koostamisel. Kui ostsite lisandmooduli Math Type, peab see olema installitud.

Märkus. :  Tehtemärkide joondamiseks võrrandis kasutage uue rea alguses klahvikombinatsiooni SHIFT+ENTER. Joondatakse ainult sama matemaatikalõigu tehtemärgid; sisestusklahvi (ENTER) vajutamisel alustatakse uut matemaatikalõiku.

Selle artikli teemad

Võrrandi koostamine

Sagelikasutatava või eelvormindatud võrrandi lisamine

Võrrandi lisamine sagelikasutatavate võrrandite loendisse

Sagelikasutatava matemaatilise struktuuri lisamine

Rakenduses Office Word 2007 koostatud võrrandi muutmine

Varasemas Wordi versioonis koostatud võrrandi muutmine

Lisandmooduli Equation 3.0 abil koostatud võrrandi muutmine

Lisandmooduli Math Type abil koostatud võrrandi muutmine

Dokumendi teisendamine Word 2010 ja Word 2007 vormingusse

Võrrandi koostamine

Võrrandi koostamisel saate teksti sümbolitega asendamiseks kasutada Unicode'i märgikoode ja matemaatilise automaatkorrektuuri kirjeid.

Võrrandi tippimisel teisendab Word selle automaatselt professionaalses vormingus võrrandiks.

  1. Klõpsake menüü Lisa jaotises Sümbolid nupu Võrrand kõrval asuvat noolenuppu.

    Nupp Võrrand jaotises Sümbolid

  2. Klõpsake soovitud võrrandit; uue võrrandi tippimiseks klõpsake käsku Lisa uus võrrand.

Lehe algusesse

Sagelikasutatava või eelvormindatud võrrandi lisamine

  • Klõpsake menüü Lisa jaotises Sümbolid nupu Võrrand kõrval asuvat noolt ning klõpsake soovitud võrrandit.

    Nupp Võrrand jaotises Sümbolid

Võrrandi lisamine sagelikasutatavate võrrandite loendisse

  1. Valige dokumendis võrrand, mille soovite lisada.

  2. Klõpsake menüü Võrrandiriistad menüü Kujundus jaotises Tööriistad nuppu Võrrand ja seejärel käsku Salvesta valik võrrandite galeriisse.

  3. Tippige dialoogiboksi Uue koosteüksuse loomine võrrandi nimi.

  4. Klõpsake väljal Galerii väärtust Võrrandid.

  5. Valige muud soovitud suvandid.

Lehe algusesse

Sagelikasutatava matemaatilise struktuuri lisamine

  1. Klõpsake menüü Lisa jaotises Sümbolid nupu Võrrand kõrval asuvat noolt ning klõpsake soovitud võrrandit.

    Nupp Võrrand jaotises Sümbolid

  2. Klõpsake menüü Võrrandiriistad menüü Kujundus jaotises Struktuurid soovitud struktuuritüüpi (nt murd või juur) ja seejärel soovitud struktuuri.

  3. Kui struktuur sisaldab kohatäiteid, klõpsake kohatäidet ja tippige soovitud arvud või sümbolid. Võrrandi kohatäited on võrrandis kuvatavad väikesed punktiirjoonega väljad Võrrandi kohatäide .

Lehe algusesse

Rakenduses Office Word 2007 koostatud võrrandi muutmine

  1. Klõpsake võrrandit, mida soovite redigeerida.

  2. Tehke soovitud muudatused.

Lehe algusesse

Varasemas Wordi versioonis koostatud võrrandi muutmine

Selleks, et muuta Word 2007 varasemas Wordis koostatud võrrandit, peate kasutama selle võrrandi loomiseks kasutatud lisandmoodulit Equation 3.0 või Math Type.

Kui avate Wordi varasemas versioonis loodud võrrandit sisaldava dokumendi, ei saa võrrandite koostamise ja muutmise tuge kasutada.

Lisandmooduli Equation 3.0 abil koostatud võrrandi muutmine

  1. Topeltklõpsake võrrandit, mida soovite redigeerida.

  2. Tehke soovitud muudatused.

    Kui vajate võrrandiredaktori Equation Editor kasutamisel abi, klõpsake menüü Help (Spikker) käsku Equation Editor Help Topics (Equation Editori spikriteemad).

Lisandmooduli Math Type abil koostatud võrrandi muutmine

Lisandmooduli Math Type abil koostatud võrrandi muutmiseks peab Math Type olema teie arvutisse installitud.

  1. Topeltklõpsake võrrandit, mida soovite redigeerida.

  2. Redigeerige võrrandit lisandmooduli Math Type abil.

  3. Klõpsake menüü File (Fail) käsku Close and Return to võrrandit sisaldava dokumendi nimi (Sule ja naase dokumenti:).

    Abi saamiseks rakenduses Math Type klõpsake menüü Help (Spikker) käsku Contents and Index (Sisukord ja register).

Lehe algusesse

Dokumendi teisendamine Word 2010 ja Word 2007 vormingusse

Kui teisendate faili DOCX-vormingusse ja salvestate selle, siis ei saa te dokumendis sisalduvate võrrandite muutmiseks enam Wordi varasemaid versioone kasutada.

  1. Klõpsake menüüd Fail.

  2. Klõpsake käsku Teave ja seejärel käsku Teisenda.

  3. Klõpsake menüüd Fail.

  4. Klõpsake käsku Salvesta nimega.

  5. Dokumendi salvestamiseks DOCX-failivormingus valige loendis Salvestustüüp väärtus Wordi dokument.

Lehe algusesse

Täiendage oma oskusi
Tutvuge koolitusmaterjalidega
Kasutage uusi funktsioone enne teisi
Liituge Office Insideri programmiga

Kas sellest teabest oli abi?

Täname tagasiside eest!

Täname tagasiside eest! Tundub, et võiksime teid kokku viia ühega meie Office'i tugiagentidest, kes aitab teil probleemi lahendada.

×