Office
Logi sisse

Tabelile äärise lisamine

Märkus.: Soovime pakkuda teie keeles kõige ajakohasemat spikrisisu niipea kui võimalik. See leht on tõlgitud automaatselt ja sellel võib leiduda grammatikavigu või ebatäpsusi. Tahame, et sellest sisust oleks teile abi. Palun märkige selle lehe allservas, kas sellest teabest oli teile kasu või mitte. Soovi korral saab ingliskeelset artiklit lugeda siit.

Kui lisate äärise pildi-, teksti- või lehe, saate need elemendid oma dokumendis esile. Tabelid sama saate teha teie dokumentides.

Märkus.: Selles artiklis kirjeldatakse toiminguid Office for Maci rakenduste. Windowsi juhised leiate teemast muutmiseks või dokumentidele või piltidele ääriste lisamine

Sõltuvalt programmi te kasutate, saate tabelile äärise lisada ääriselaadide galeriist, saate eelkujundatud tabelilaadi rakendamine või kohandatud äärise saate kujundada.

Word

Kiireim viis ääriste lisamiseks Wordis on ääriselaadide galeriist.

  1. Klõpsake tabelis ja seejärel klõpsake tabeli valimiseks tabeli teisalduspidet.

    Teisalduspidemega tabel

    Kuvatakse tabeliriistade menüü Kujundus. (Maci jaoks mõeldud Office‘is kuvatakse menüüd Table Design (Tabelikujundus) ja Layout (Paigutus). Klõpsake menüüd Layout (Paigutus).)

    Tabeliriistade leidmine

  2. Klõpsake nuppu Ääriselaadid ja valige ääriselaad.

    Tabeli ääriselaadid

  3. Klõpsake nuppu Äärised ja valige, kuhu soovite äärised lisada.

    Tabeliäärise asukoht

    Näpunäide.: Tabeliosa ääriste muutmiseks või lisamiseks veenduge, et Äärisepintsel oleks valitud, ja klõpsake tabeli iga äärist, mida soovite muuta või lisada. Word rakendab juba valitud ääriselaadi ja tabelit pole vaja esmalt valida.

    Nupp Äärisepintsel

Valmiskujunduse rakendamine on hea viis tabel kiirelt esile tõsta. Tabelilaadide abil saab lisada sobivad äärised, varjustuse ja tekstivormingu.

  1. Klõpsake tabelit ja seejärel valige tabeliriistade menüü Kujundus (Office for Macis menüü Table Design (Tabelikujundus)).

    Tabeliriistade leidmine

  2. Klõpsake galeriis Tabelilaadid sobivat tabelilaadi. Galeriis rohkemate laadide kuvamiseks klõpsake nuppu Rohkem. (Office for Macis kuvatakse see nool galerii all.)

    Tabelilaadide galerii ja nupp Veel

Kohandatud äärise kujundamiseks saate valida värvi, laiuse, joone laadi ja ääriste rakendamise koha.

  1. Wordis või Outlookis klõpsake tabelit ja seejärel klõpsake tabeli valimiseks tabeli teisalduspidet.

    Teisalduspidemega tabel

    PowerPointis klõpsake tabeli valimiseks selle välisäärist. (Tabeli teisalduspidet PowerPointis pole.)

  2. Klõpsake tabeliriistade menüüd Kujundus (Office for Macis menüü Table Design (Tabelikujundus)).

    Tabeliriistade leidmine

  3. Kujundage ääris.

    Klõpsake välja Joone laad (PowerPointis Pliiatsi laad) ja valige laad.

    Valige äärise joonelaad

    Klõpsake välja Joone jämedus (PowerPointis Pliiatsi paksus) ja valige soovitud joonejämedus.

    Tabeliäärise suurus

    Klõpsake välja Pliiatsi värv ja valige värv.

    Tabeliäärise värv

  4. Klõpsake nuppu Äärised ja valige soovitud äärised.

    Tabeliäärise asukoht

    Näpunäide.:  Tabeliosa ääriste muutmiseks või lisamiseks kontrollige, kas tööriist Äärisepintsel on valitud ja seejärel klõpsake tabeli iga äärist. Word lisab teie valitud laadi, jämeduse ja värviga äärise (tabelit pole vaja esmalt valida).

    Nupp Äärisepintsel

PowerPoint

Eelkujundatud tabelilaadi rakendamine on kiiresti muuta tabeli esile tõsta. Tabelilaadide lisada koordineeriv äärised, varjustus ja teksti vormindamisega.

  1. Klõpsake tabelit ja seejärel valige tabeliriistade menüü Kujundus (Office for Macis menüü Table Design (Tabelikujundus)).

    Tabeliriistade leidmine

  2. Klõpsake galeriis Tabelilaadid sobivat tabelilaadi. Galeriis rohkemate laadide kuvamiseks klõpsake nuppu Rohkem. (Office for Macis kuvatakse see nool galerii all.)

    Tabelilaadide galerii ja nupp Veel

Kohandatud äärise kujundamiseks saate valida värvi, laiuse, joone laadi ja ääriste rakendamise koha.

  1. Wordis või Outlookis klõpsake tabelit ja seejärel klõpsake tabeli valimiseks tabeli teisalduspidet.

    Teisalduspidemega tabel

    PowerPointis klõpsake tabeli valimiseks selle välisäärist. (Tabeli teisalduspidet PowerPointis pole.)

  2. Klõpsake tabeliriistade menüüd Kujundus (Office for Macis menüü Table Design (Tabelikujundus)).

    Tabeliriistade leidmine

  3. Kujundage ääris.

    Klõpsake välja Joone laad (PowerPointis Pliiatsi laad) ja valige laad.

    Valige äärise joonelaad

    Klõpsake välja Joone jämedus (PowerPointis Pliiatsi paksus) ja valige soovitud joonejämedus.

    Tabeliäärise suurus

    Klõpsake välja Pliiatsi värv ja valige värv.

    Tabeliäärise värv

  4. Klõpsake nuppu Äärised ja valige soovitud äärised.

    Tabeliäärise asukoht

    Näpunäide.:  Tabeliosa ääriste muutmiseks või lisamiseks kontrollige, kas tööriist Äärisepintsel on valitud ja seejärel klõpsake tabeli iga äärist. Word lisab teie valitud laadi, jämeduse ja värviga äärise (tabelit pole vaja esmalt valida).

    Nupp Äärisepintsel

Wordis ja PowerPointis saate lisada kohandatud äärised.

Word

  1. Klõpsake tabelit, või valige lahtrid, millele soovite äärised lisada.

  2. Valige vahekaardil tabelid jaotises Ääriste joonistamine, klõpsake nuppu äärisedja seejärel klõpsake ääriseid, mida soovite.

    Tables tab, Draw Borders group

  1. Klõpsake tabelit, või valige lahtrid, kuhu soovite lisada või muuta äärised.

  2. Vahekaardil tabelid jaotises Ääriste joonistamine, Joone laad hüpikmenüü, klõpsake soovitud joonelaadi.

    Tables tab, Draw Borders group

  3. Valige vahekaardil tabelid jaotises Ääriste joonistamine, klõpsake nuppu äärisedja seejärel klõpsake ääriseid, mida soovite.

  1. Klõpsake tabelit, või valige lahtrid, kuhu soovite lisada või muuta äärised.

  2. Valige vahekaardil tabelid jaotises Ääriste joonistamine, Joone jämedus hüpikmenüüst klõpsake joone jämedus, mida soovite.

    Tables tab, Draw Borders group

  3. Valige vahekaardil tabelid jaotises Ääriste joonistamine, klõpsake nuppu äärisedja seejärel klõpsake ääriseid, mida soovite.

  1. Klõpsake tabelit, või valige lahtrid, mida soovite ääriste eemaldamine.

  2. Valige vahekaardil tabelid jaotises Ääriste joonistamine, klõpsake nuppu äärisedja seejärel käsku pole.

    Tables tab, Draw Borders group

PowerPoint

  1. Klõpsake tabelit, või valige lahtrid, millele soovite äärised lisada.

  2. Vahekaardil tabelid jaotises Ääriste joonistamine, ääriste  Borders button kõrval olevat noolt ja seejärel klõpsake ääriseid, mida soovite.

  1. Klõpsake tabelit, või valige lahtrid, kuhu soovite lisada või muuta äärised.

  2. Vahekaardil tabelid jaotises Ääriste joonistamine, Joone laad hüpikmenüü, klõpsake soovitud joonelaadi.

    PowerPoint Tables tab, Draw Borders group

  3. Vahekaardil tabelid jaotises Ääriste joonistamine, ääriste  Borders button kõrval olevat noolt ja seejärel klõpsake ääriseid, mida soovite.

  1. Klõpsake tabelit, või valige lahtrid, kuhu soovite lisada või muuta äärised.

  2. Valige vahekaardil tabelid jaotises Ääriste joonistamine, Joone jämedus hüpikmenüüst klõpsake joone jämedus, mida soovite.

    PowerPoint Tables tab, Draw Borders group

  3. Vahekaardil tabelid jaotises Ääriste joonistamine, ääriste  Borders button kõrval olevat noolt ja seejärel klõpsake ääriseid, mida soovite.

  1. Klõpsake tabelit, või valige lahtrid, kuhu soovite lisada või muuta äärised.

  2. Valige vahekaardil tabelid jaotises Ääriste joonistamine, Joone värv  Border Color button kõrval olevat noolt ja seejärel klõpsake nuppu joone värv, mida soovite.

  3. Vahekaardil tabelid jaotises Ääriste joonistamine, ääriste  Borders button kõrval olevat noolt ja seejärel klõpsake ääriseid, mida soovite.

  1. Klõpsake tabelit, või valige lahtrid, mida soovite ääriste eemaldamine.

  2. Valige vahekaardil tabelid jaotises Ääriste joonistamine, ääriste  Borders button kõrval olevat noolt ja seejärel käsku Ääriseta  Border Type button .

Vaata ka

Dokumendi kõigi tabelite jaoks ruudujoonte kuvamine või peitmine

Tabeli teisaldamine

Täielikult või osaliselt tabeli suuruse muutmine

Lisage või muutke tabeli lahtri Värv

Täiendage Office'i kasutamise oskusi
Tutvuge koolitusmaterjalidega
Kasutage uusi funktsioone enne teisi
Liituge Office Insideri programmiga

Kas sellest teabest oli abi?

Täname tagasiside eest!

Täname tagasiside eest! Tundub, et võiksime teid kokku viia ühega meie Office'i tugiagentidest, kes aitab teil probleemi lahendada.

×