Piltide ja tabelite lisamine ja redigeerimine PowerPointis ekraanilugeri abil

Piltide ja tabelite lisamine ja redigeerimine PowerPointis ekraanilugeri abil

Ettelugemise tähis sildiga „Ekraanlugeri sisu“. Selles teemas kirjeldatakse ekraanilugeri kasutamist Office’iga

See artikkel on ette nähtud inimestele, kes kasutavad Office’i toodetega ekraanilugerit. Artikkel kuulub Office’i hõlbustusfunktsioone käsitlevasse teabekomplekti. Üldspikri leiate Office’i toe avalehelt.

Mac-arvutis saate oma PowerPoint 2016i slaidiseanssidele piltide, tabelite ja graafika lisamiseks kasutada klaviatuuri ja Windowsi sisseehitatud ekraanilugerit Jutustaja. Samuti saate lisatud sisu redigeerida – näiteks kärpida pilte, teisaldada tabeleid, lisada või eemaldada tabeliridu ja -veerge.

Märkmed : 

Selle artikli teemad

Piltide lisamine seadmest, võrgust või Internetist

Piltide, lõikepiltide või muude Internetist pärinevate failide puhul on oluline kinni pidada autoriõigustest. Kui teil on vaja abi otsustamisel, milliseid faile kasutada, lugege teemat Piltide filtreerimine litsentsitüübi alusel.

Pildi lisamine oma seadmest või võrgust

  1. Liikuge slaidi sisualale, kuhu soovite lisada pildi.

  2. Avage menüü Lisa ja vajutage klahvikombinatsiooni Alt+N. Kõlab tekst „Insert tab“ („Menüü Lisa“).

  3. Dialoogiboksi Pildi lisamine avamiseks vajutage klahvi P. Kõlab tekst „Insert Picture dialog. File name“ („Dialoogiboks Pildi lisamine. Faili nimi“).

    Näpunäide. : Dialoogiboks Pildi lisamine on standardse File Exploreri akna erijuhtum, mis avatakse teie kaustas Pildid. Mõistlik on hoida pildifail käepärases kohas, et seda lihtsam otsida oleks.

  4. Tippige väljale Faili nimi oma faili nimi ja tee või valige lisatav fail. Seejärel vajutage sisestusklahvi (Enter).

  5. Pilt lisatakse ja valitakse.

    Märkus. : Kui pilt on valitud, muutub kättesaadavaks kontekstitundlik menüü Vorming. Selle menüü suvandeid saate kasutada pildi suuruse muutmiseks, värvide ja laadide lisamiseks jne. Menüü Vorming avamiseks vajutage klahvikombinatsiooni Alt+J. Kõlab tekst „Format tab“ („Menüü Vorming“). Menüü Vorming suvandite sirvimiseks vajutage tabeldusklahvi (Tab).

Pildi lisamine Internetist

  1. Liikuge oma esitluses slaidi sisualale, kuhu soovite lisada pildi.

  2. Avage menüü Lisa ja vajutage klahvikombinatsiooni Alt+N. Kõlab tekst „Insert tab“ („Menüü Lisa“).

  3. Internetist esitlusele lisatava pildi otsimiseks vajutage klahvi F. Jutustajas kõlab tekst „Enter your search term, editing“ („Sisestage otsingusõna, redigeerimine“). JAWS-is kõlab tekst „Insert pictures“ („Lisage pildid“).

  4. Tippige otsingusõna ja vajutage sisestusklahvi (Enter).

  5. Kuvatakse otsingutulemid. Piltide sirvimiseks vajutage tabeldusklahvi (Tab), kuni kuulete pildi suuruse ja allika teavet. Piltide vahel liikumiseks kasutage nooleklahve. Jutustajas loetakse piltide kirjeldused liikumise käigus ette. JAWS ei loe piltide kirjeldusi ette.

  6. Pildi valimiseks seadke fookus pildile ja vajutage sisestusklahvi (Enter).

    Märkus. : Valida saab ka mitu pilti.

  7. Vajutage tabeldusklahvi (Tab), kuni kõlab tekst „Insert button“ („Nupp Lisa“) ja vajutage sisestusklahvi (Enter).

    Pilt lisatakse ja valitakse.

Pildi kärpimine

Esitluse piltide suurust saate muuta, et need vastaksid teatud kujule või kuvasuhtele.

Mingile kindlale kujule kärpimine

  1. Avage esitluses slaidiala ja valige pilt, mida soovite kärpida. Pildi valimiseks vajutage slaidialal tabeldusklahvi (Tab), kuni jutustaja ütleb „Image“ („Pilt“). JAWS-is kõlab tekst „Picture“ („Pilt“).

  2. Menüü Vorming avamiseks vajutage klahvikombinatsiooni Alt+J. Kõlab tekst „Format tab“ („Menüü Vorming“).

  3. Menüü Kärbi avamiseks vajutage klahvi V. Kõlab tekst „Crop“ („Kärbi“).

  4. Pildi kärpimiseks soovitud kujule vajutage allanooleklahvi ja liikuge alammenüüsse Kärbi kujundiks. Alammenüü laiendamiseks vajutage tühikuklahvi.

  5. Kasutage kujundisuvandite sirvimiseks nooleklahve. Liikumise käigus loetakse kujundite kirjeldused ette.

  6. Kärbitava kujundi valimiseks vajutage sisestusklahvi (Enter). Pilt kärbitakse valitud kujundile vastavaks.

Teatud proportsioonidele vastavaks kärpimine

  1. Avage esitluses slaidiala ja valige pilt, mida soovite kärpida.

  2. Menüü Vorming avamiseks vajutage klahvikombinatsiooni Alt+J. Kõlab tekst „Format tab“ („Menüü Vorming“).

  3. Menüü Kärbi avamiseks vajutage klahvi V. Kõlab tekst „Crop“ („Kärbi“).

  4. Pildi kärpimiseks teatud proportsioonidele vastavaks vajutage allanooleklahvi ja liikuge alammenüüsse Proportsioonid. Alammenüü laiendamiseks vajutage tühikuklahvi.

  5. Kasutage proportsioonivalikute sirvimiseks üles- ja allanooleklahve. Liikumise ajal loetakse proportsiooniteave ette.

  6. Proportsioonide valimiseks vajutage sisestusklahvi (Enter). Pilt kärbitakse valitud proportsioonidele vastavaks.

Slaidile tabeli lisamine või selle vormindamine

  1. Liikuge oma esitluses slaidilale, kuhu soovite tabeli lisada.

  2. Avage menüü Lisa ja vajutage klahvikombinatsiooni Alt+N. Kõlab tekst „Insert tab“ („Menüü Lisa“).

  3. Menüüsse Tabel liikumiseks vajutage klahvi T. Kõlab tekst „1x1 table“ („1x1 tabel“).

  4. Esitlusse tabeli lisamiseks vajutage klahvi I.

  5. Avaneb dialoogiboks Tabeli lisamine ning fookus on väljal Veergude arv. Veergude vaikearv on 5. Kui soovite vaikearvu kustutada, vajutage kustusklahvi (Delete) ja sisestage uus veergude arv. Seejärel vajutage tabeldusklahvi (Tab). Fookus liigub väljale Ridade arv. Vaikearv on 2. Selle muutmiseks sisestage ridade arv ja vajutage sisestusklahvi (Enter).

  6. Tabel lisatakse valitud slaidile nii, et kursor on vasakus ülanurgas olevas lahtris. Jutustaja tuvastab selle kui „cell at row zero column zero“ („lahter real null veerus null“).

  7. Teksti lisamiseks tabelilahtritesse viige kursor lahtrisse ja siis sisestage tekst. Kasutage lahtrite sirvimiseks nooleklahve. Jutustaja loeb liikumise ajal lahtri asukoha ette.

  8. Tabeli redigeerimise lõpetamiseks vajutage paoklahvi (Esc).

Tabeliridade ja -veergude lisamine või kustutamine

Rea lisamine

  1. Avage esitluses slaidiala ja valige tabel. Tabeli valimiseks vajutage slaidialal tabeldusklahvi (Tab), kuni jutustaja ütleb „Table“ („Tabel“). JAWS-is kõlab tekst „Object placeholder“ („Objekti kohatäide“) ja lahtris olev tekst. Tabeli redigeerimise alustamiseks vajutage sisestusklahvi (Enter).

  2. Kasutage nooleklahve, et viia kursor selle rea kohale või alla, kuhu soovite lisada uue rea.

  3. Avage menüü Paigutus, vajutage klahvikombinatsiooni Alt+J ja siis klahvi L. Kõlab tekst „Layout tab“ („Menüü Paigutus“).

  4. Tehke ühte järgmistest.

    • Rea lisamiseks valitud lahtri kohale vajutage tabeldusklahvi (Tab), kuni kõlab tekst „Insert above button“ („Nupp Lisa üles“).

    • Rea lisamiseks valitud lahtri alla vajutage tabeldusklahvi (Tab), kuni kõlab tekst „Insert below button“ („Nupp Lisa alla“).

    Suvandi valimiseks vajutage sisestusklahvi (Enter).

  5. Rida lisataksenii, et fookus on uue rea kõige vasakpoolsemal lahtril.

Veeru lisamine

  1. Avage esitluses slaidiala ja valige tabel.

  2. Viige kursor sellest lahtrist paremale või vasakule, kuhu soovite lisada uue veeru.

  3. Avage menüü Paigutus, vajutage klahvikombinatsiooni Alt+J ja siis klahvi L. Kõlab tekst „Layout tab“ („Menüü Paigutus“).

  4. Tehke ühte järgmistest.

    • Veeru lisamiseks valitud lahtrist vasakule vajutage tabeldusklahvi (Tab), kuni kõlab tekst „Insert left button“ („Nupp Lisa vasakule“).

    • Veeru lisamiseks valitud lahtrist paremale vajutage tabeldusklahvi (Tab), kuni kõlab tekst „Insert right button“ („Nupp Lisa paremale“).

    Suvandi valimiseks vajutage sisestusklahvi (Enter).

  5. Veerg lisatakse nii, et fookus on uue veeru ülemises lahtris.

Rea või veeru kustutamine

  1. Viige kursor tabeli veerus või real sellesse lahtrisse, mille soovite kustutada.

  2. Avage menüü Paigutus, vajutage klahvikombinatsiooni Alt+J ja siis klahvi L. Kõlab tekst „Layout tab“ („Menüü Paigutus“).

  3. Menüü Kustuta avamiseks vajutage klahvi D.

  4. Tehke ühte järgmistest.

    • Veeru kustutamiseks vajutage tabeldusklahvi (Tab), kuni kõlab tekst „Delete columns“ („Kustuta veerud“).

    • Rea kustutamiseks vajutage tabeldusklahvi (Tab), kuni kõlab tekst „Delete rows“ („Kustuta read“).

    Suvandi valimiseks vajutage sisestusklahvi (Enter).

  5. Veerg või rida kustutatakse ja fookus liigub tabelis teise lahtrisse.

Näpunäide. : Kogu tabeli kiireks kustutamiseks valige tabel ja vajutage kustutusklahvi (Delete).

Tabelile äärise lisamine

  1. Valige oma esitluses tabel, millele soovite äärise lisada. Tabeli valimiseks vajutage slaidialal tabeldusklahvi (Tab), kuni jutustaja ütleb „Table“ („Tabel“). JAWS-is kõlab tekst „Object placeholder“ („Objekti kohatäide“) ja lahtris olev tekst.

  2. Menüü Kujundus avamiseks vajutage klahvikombinatsiooni Alt+J ja siis klahvi T. Kõlab tekst „Design tab“ („Menüü Kujundus“).

  3. Ääriselaadi valimiseks vajutage klahvi L. Kõlab tekst „No border“ („Ääris puudub“) või ääriselaadi nimi. Kasutage laadide sirvimiseks üles- ja allanooleklahve. Laadid loetakse liikumise käigus ette. Valimiseks vajutage sisestusklahvi (Enter).

  4. Kui soovite valida äärise lisamise koha, vajutage klahvikombinatsiooni Alt+J. Menüü Kujundus avamiseks vajutage klahvi T ja siis klahvi B. Kõlab tekst „No border“ („Ääris puudub“) või äärisevaliku tekst. Kasutage suvandite sirvimiseks üles- ja allanooleklahve. Suvandid loetakse liikumise käigus ette. Suvandi valimiseks vajutage sisestusklahvi (Enter).

  5. Ääris lisatakse tabelile ja fookus liigub tabeli vasakus ülanurgas olevasse lahtrisse.

Tabeli ilme muutmine

Tabeli ilme muutmiseks saate kasutada menüü Kujundus käske. Näiteks saate rakendada sätte Tabelilaad või muuta tabeli taustavärvi.

Tabelilaadi rakendamine

  1. Valige esitluses tabel, millele soovite rakendada ühe saadaolevatest vormingulaadidest. Tabeli valimiseks vajutage slaidialal tabeldusklahvi (Tab), kuni jutustaja ütleb „Table“ („Tabel“). JAWS-is kõlab tekst „Object placeholder“ („Objekti kohatäide“) ja lahtris olev tekst.

  2. Menüü Kujundus avamiseks vajutage klahvikombinatsiooni Alt+J ja siis klahvi T. Kõlab tekst „Design tab“ („Menüü Kujundus“).

  3. Menüü Tabelilaadid avamiseks vajutage klahvi A. Praeguse tabelilaadi teave loetakse ette.

  4. Kasutage tabelilaadide sirvimiseks nooleklahve. Laadid loetakse liikumise käigus ette. Valimiseks vajutage sisestusklahvi (Enter).

    Näpunäide. : Tabelilt laadi eemaldamiseks vajutage menüüs Tabelilaadid klahvi C.

  5. Tabelilaad muudetakse ja fookus liigub tabeli vasakus ülanurgas olevasse lahtrisse.

Tausta lisamine või muutmine

  1. Valige oma esitluses tabel, mille taustavärvi soovite muuta.

  2. Menüü Kujundus avamiseks vajutage klahvikombinatsiooni Alt+J ja siis klahvi T. Kõlab tekst „Design tab“ („Menüü Kujundus“).

  3. Menüü Varjustus avamiseks vajutage klahvi H. Praeguse taustavärvi teave loetakse ette.

  4. Kasutage taustavärvide sirvimiseks nooleklahve. Värvid loetakse liikumise käigus ette. Valimiseks vajutage sisestusklahvi (Enter).

    Näpunäide. : Taustavärvi eemaldamiseks vajutage klahvi N ja valige Täiteta.

  5. Tabeli taustavärv muudetakse ja fookus liigub tabeli vasakus ülanurgas olevasse lahtrisse.

Tabeli teisaldamine või selle suuruse muutmine

Tabeli teisaldamine

  1. Valige oma esitluses tabel, mille soovite teisaldada. Tabeli valimiseks vajutage slaidialal tabeldusklahvi (Tab), kuni jutustaja ütleb „Table“ („Tabel“). JAWS-is kõlab tekst „Object placeholder“ („Objekti kohatäide“) ja lahtris olev tekst.

  2. Slaidil tabelis liikumiseks kasutage nooleklahve.

  3. Tabeli teisaldamise lõpetamiseks vajutage paoklahvi (Esc).

Tabeli suuruse muutmine

Mingi kindla tabelisuuruse sisestamine

  1. Valige oma esitluses tabel, mille suurust soovite muuta.

  2. Avage menüü Paigutus, vajutage klahvikombinatsiooni Alt+J ja siis klahvi L. Kõlab tekst „Layout tab“ („Menüü Paigutus“).

  3. Tehke ühte järgmistest.

    • Tabeli kõrguse muutmiseks vajutage klahve TH. Seejärel sisestage kõrgus tollides ja vajutage sisestusklahvi (Enter).

    • Tabeli laiuse muutmiseks vajutage klahve TW. Seejärel sisestage laius tollides ja vajutage sisestusklahvi (Enter).

Tabeli suurus muudetakse ja fookus liigub tabeli vasakus ülanurgas olevasse lahtrisse.

Veeru või rea suuruse muutmine

  1. Valige tabel, milles soovite muuta veeru või rea suurust. Tabeli redigeerimise alustamiseks vajutage sisestusklahvi (Enter).

  2. Viige nooleklahvide abil kursor lahtrisse, mis sisaldab veergu või rida, mille suurust soovite muuta.

  3. Avage menüü Paigutus, vajutage klahvikombinatsiooni Alt+J ja siis klahvi L. Kõlab tekst „Layout tab“ („Menüü Paigutus“).

  4. Tehke ühte järgmistest.

    • Rea kõrguse muutmiseks vajutage klahvi H. Seejärel sisestage kõrgus tollides ja vajutage sisestusklahvi (Enter).

    • Rea laiuse muutmiseks vajutage klahvi W. Seejärel sisestage laius tollides ja vajutage sisestusklahvi (Enter).

  5. Veeru või rea suurus muudetakse ja fookus liigub eelmisele valitud lahtrile.

 Kujundi või SmartArt-pildi lisamine

  1. Liikuge slaidi sisualale, kuhu soovite lisada SmartArt-pildi.

  2. Avage menüü Lisa ja vajutage klahvikombinatsiooni Alt+N. Kõlab tekst „Insert tab“ („Menüü Lisa“).

  3. Dialoogiboksi SmartArt avamiseks vajutage klahvi M. Kõlab tekst „Choose a SmartArt graphic“ („SmartArt-pildi valimine“).

  4. Kasutage SmartArt-piltide kategooriate sirvimiseks üles- ja allanooleklahve. Kategooriad loetakse liikumise käigus ette. Kui olete soovitud kategooria juures, vajutage tabeldusklahvi (Tab).

  5. Kasutage valitud kategooria SmartArt-piltide sirvimiseks nooleklahve. SmartArt-piltide kirjeldavad nimed loetakse liikumise käigus ette. Valimiseks vajutage sisestusklahvi (Enter).

  6. SmartArt-pilt luuakse ja lisatakse valitud slaidile nii, et fookus on esimesel redigeeritaval väljal.

    Näpunäide. : SmartArt-pildi ilme muutmiseks saate kasutada menüüdes Vorming ja Kujundus olevaid käske. Menüü Vorming avamiseks vajutage klahve Alt, J ja siis O. Menüü Kujundus avamiseks vajutage klahve Alt, J ja siis S.

Vaata ka

Ekraanilugeri abil esitluse loomine

Ekraanilugeri abil esitluse salvestamine

Kiirklahvide kasutamine esitluse loomisel

Kiirklahvide kasutamine esitluse ajal

Põhitoimingud PowerPointi esitluse loomisel ekraanilugeri abil

Seadme häälestamine Office 365-s hõlbustusfunktsioonidega töötamiseks

Hõlbustusfunktsioonide abil PowerPointis liikumine

Erivajadustega klientidele mõeldud tehniline tugi

Microsoft soovib parimat võimalikku kasutuskogemust pakkuda kõigile meie klientidele. Kui olete erivajadustega kasutaja või kui teil on hõlbustusfunktsioonide kohta küsimusi, pöörduge tehnilise abi saamiseks Microsofti erivajadustega inimeste tugiteenindusse. Erivajadusega inimeste tugiteeninduse töötajad on kursis paljude populaarsete abi- ja hõlbustusvahenditega ning oskavad abi pakkuda nii inglise, hispaania ja prantsuse keeles kui ka ameerika viipekeeles. Oma piirkonna tugiteeninduse kontaktandmed leiate Microsofti erivajadustega inimeste tugiteeninduse veebisaidilt.

Kui olete riigiasutuses, eraettevõttes või suurettevõttes töötav kasutaja, pöörduge ettevõtetele mõeldud erivajadustega inimeste tugiteenindusse.

Täiendage oma oskusi
Tutvuge koolitusmaterjalidega
Kasutage uusi funktsioone enne teisi
Liituge Office Insideri programmiga

Kas sellest teabest oli abi?

Täname tagasiside eest!

Täname tagasiside eest! Tundub, et võiksime teid kokku viia ühega meie Office'i tugiagentidest, kes aitab teil probleemi lahendada.

×