Põhitoimingud PowerPointi esitluse loomisel ekraanilugeri abil

Põhitoimingud PowerPointi esitluse loomisel ekraanilugeri abil

Ettelugemise tähis sildiga „Ekraanilugeri sisu“. Selles teemas kirjeldatakse ekraanilugeri kasutamist Office’iga

See artikkel on ette nähtud nägemispuudega inimestele, kes kasutavad Office’i toodetega ekraanilugerit. Artikkel kuulub Office’i hõlbustusfunktsioone käsitlevasse teabekomplekti. Üldspikri leiate Office’i toe avalehelt.

Kasutamine PowerPoint klaviatuuril ja ekraanilugeja loomine, lugemine, ja redigeerida esitlusi. Meil on testitud seda Jutustaja ja JAWS, kuid see ei pruugi töötada koos teiste ekraanilugerite seni, kuni see järgib levinud hõlbustusfunktsioonide standardid ja meetodite abil.

Esitluse PowerPoint on slaidiseanss. Iga slaid on lõuend, kuhu saate oma loo jutustamiseks lisada pilte, sõnu ja kujundeid.

Märkused: 

Selle artikli teemad

PowerPointi avamine

PowerPointavamiseks vajutage Windowsi logoga klahvi, tippige PowerPointija vajutage sisestusklahvi Enter. PowerPoint avaneb vaates, kus kuvatakse viimatised esitlused, otsinguväli, mallid ja kujundused. Fookus on mallil Tühi esitlus.

Sisselogimine oma Microsofti kontosse

Kõigi võimaluste PowerPoint funktsioone, logige sisse oma Microsofti kontole.

  1. Tehke ühte järgmistest.

    • Avage PowerPointAvatudPowerPointi juhistele. Saate maa mallide kuvamine. Vajutage tabeldusklahvi (TAB) seni, kuni kuulete "Sisse logida kõige kontorist väljas", seejärel vajutage klahvi Enter.

    • Kui redigeerite juba esitluse vaates tavaline, vajutage klahvikombinatsiooni Alt + F, et avada menüü fail . Seejärel vajutage D, S. Jutustaja, kuulete: "Aken kontod." JAWS, kuulete: "Kontod".

  2. Sisestage oma e-posti või telefoni, vajutage sisestusklahvi Enter ja seejärel vajutage tabeldusklahvi (TAB). Ma kuulen: "Parool."

  3. Tippige parool ja vajutage sisestusklahvi (Enter).

    Märkus.: Kui kasutate oma ettevõtte kontot, võivad sisselogimistoimingud veidi erineda. Näiteks on võimalik, et peate kasutama PIN-koodi või kiipkaarti.

    Näpunäide.: Kui te kas ei väljalogimiseks PowerPoint kasutasite seda viimast rakenduse avatakse küsimata sisse logida.

Esitluse avamine

PowerPoint hoiab hiljuti avatud, failide loendit nii, et see on lihtne leida neid uuesti.

  1. Pärast avamist PowerPoint, vajutage tabeldusklahvi (TAB), kuni kuulete "Viimatised" esitluse nime, millele järgneb.

  2. Tehke ühte järgmistest.

    • Vajutage NOOLEKLAHVI alla, kuni te esitlus, mida soovite, ja vajutage sisestusklahvi.

    • Kui te ei kuule esitluse loendist Viimatised esitlused, vajutage tabeldusklahvi (TAB), kuni kuulete "Veel esitlusi, hüperlink," ja vajutage sisestusklahvi Enter. Saate nüüd vaadata esitluse oma arvutisse või funktsiooni võrgukohtade on ühendatud, nt OneDrive.

Slaidi sisu lugemine normaalvaates

Igal slaidil on üks või mitu kohatäidet (s.o tekstivälja) ja muud sisuelementi.

  1. Kui fookus on slaidi, vajutage tabeldusklahvi (TAB) abil tsükliline läbimine selle kohatäited. Ekraanilugeja teatab kohatäite tüüp, kui liigute nende vahel, näiteks "tekstiväljale tiitel, tekstivälja."

  2. Sisu kohatäide lugemiseks vajutage SR klahv + R.

    Pideva lugemise lõpetamiseks vajutage juhtklahvi (Ctrl).

  3. Fookuse tagasiviimiseks slaidile vajutage pärast sisu ettelugemist paoklahvi (Esc).

Slaidi sisu lugemine muudes vaadetes

Lisaks normaalvaatePowerPoint pakub mitut muud vaadet slaidide töötamiseks.

  • Liigendus. Pakub slaidi sisust ainult tekstilist vaadet. Liigendusvaate avamiseks vajutage klahvikombinatsiooni Alt+A ja G. Vaates Tavaline vaheldumisi pisipildi- ja liigendusvaate aktiveerimiseks vajutage klahvikombinatsiooni Ctrl+Shift+Tab.

    Märkus.: Võib juhtuda, et Jutustaja ei teavita pärast klahvikombinatsiooni Alt+A ja G vajutamist liigendusvaate avamisest.

  • Slaidisorter. Kuvab kõik slaidid järjest horisontaalselt reas, et saaksite neid hõlpsalt lõigata, kopeerida, kleepida ja ümber korraldada. Ekraanilugerid tuvastavad slaide numbri ja pealkirja järgi. Vaate Slaidisorter avamiseks vajutage klahvikombinatsiooni Alt+A, A. Vaatesse Tavaline naasmiseks vajutage klahvikombinatsiooni Alt+A, B.

  • Lugemisvaade. Võimaldab vaadata esitlust sarnaselt slaidiseansiga. Lugemisvaate avamiseks vajutage klahvikombinatsiooni Alt+A, L ja L. Eelmisesse vaatesse naasmiseks vajutage paoklahvi (Esc).

  • Juhtslaid. Võimaldab teha kujundusmuudatusi, mida rakendatakse kõigile slaididele. Vaate Juhtslaid avamiseks vajutage klahvikombinatsiooni Alt+A, U ja U. Lindile lisatakse menüüde Fail ja Avaleht vahele menüü Juhtslaid (Alt+U). Vaate Juhtslaid sulgemiseks vajutage klahvikombinatsiooni Alt+U ja 6.

  • Slaidiseanss. Võimaldab esitluse ajal kuvada publikule slaidid täisekraanvaates. Slaidiseansi käivitamiseks vajutage klahvi F5. Edasi liikumiseks vajutage klahvi „Page Down“. Tagasi liikumiseks vajutage klahvi „Page Up“. Lõpetamiseks vajutage paoklahvi (ESC).

  • Esitlejavaade. Saate esitlust teha nii, et selle ajal kuvatakse esineja märkmed ühel kuvaril (nt teie sülearvutis), publik aga näeb teisel kuvaril märkmeteta esitlust. Kui teie arvuti on ühendatud teise kuvariga ja alustate esitlust vaates Slaidiseanss, avatakse teie arvutis esitlus automaatselt vaates Esinejavaade. Kui töötate ühe kuvariga, vajutage vaate Esinejavaade avamiseks klahvikombinatsiooni ALT + F5.

    Slaidil olevate objektide ettelugemiseks kasutage järgmisi kiirklahve.

    • Slaidi eelvaate avamiseks SR klahv + vasakule või paremale NOOLEKLAHVI ja vajutage suurtäheluku + Enter fookuse slaidiseansi aknasse.

    • Klõpsake aknas slaidiseansi klahvi SR klahv + vasakule või paremale noolt liikumiseks kõik objektid. Objektide lugemiseks vajutage SR klahv + R.

    • Aktiveerige aknas Esinejavaate vajutage korduvalt SR klahv + paremnool klahvi seni, kuni kuulete "Tagasi esineja View", ja vajutage siis SR klahv + Enter.

      Märkus.: Kui esitluses ei kasutada vaadet Esinejavaade, ei kuule te teksti „Return to Presenter View“ („Tagasi esinejavaatesse“).

Lisateabe saamiseks minge kasutada kiirklahve, mis PowerPointi esitlusi ja kasutada ekraanilugejat oma PowerPointi esitluse kuvamiseks.

Slaidide vahel liikumine

Saate slaidide vahel kiiresti liikuda pisipildipaani abil.

  1. Vajutage klahvi F6, kuni "Pisipiltide paanil", millele järgneb praeguse slaidi pealkirja.

  2. Kui fookus on pisipildipaanil, loevad ekraanilugerid ette iga aktiveeritava slaidi pealkirja. Järgmisele või eelmisele slaidile liikumiseks vajutage üles- või allanooleklahvi.

Näpunäide.: Mõnikord kaotab ekraaniluger fookuse ega loe slaidi pealkirja ette. Sel juhul klahvikombinatsiooni Alt + Tab kaks korda proovimiseks fookuse PowerPoint aknast välja ja uuesti pisipildid.

Looge uus tühi esitlus

Töö Kiire alustamine, looge uus tühi esitlus. Saate lisada eelkujundatud kujundus hiljem esitluse viimistletud ilme.

Teise võimalusena saate esitluse loomine malli põhjal. Juhiste saamiseks lugege kasutamine ekraanilugeri mallist PowerPointi esitluse loomiseks.

  1. Avage PowerPoint. Ma kuulen: "Objekte, tühi esitlus." Liikumine on suvand tühi esitlus. Vajutage sisestusklahvi (Enter).

    Märkus.: Kui redigeerite juba esitluse vaates tavaline ja soovite alustada uus tühi esitlus, vajutage klahvikombinatsiooni Alt + F + N, L1.

  2. Vajutage tabeldusklahvi fookuse viimiseks tiitli kohatäite esimesel slaidil ja tippige tiitel. Kui olete lõpetanud, vajutage paoklahvi (ESC). Järgmise kohatäite liikumiseks vajutage tabeldusklahvi (TAB) ja alustage tippimist.

    Üksikasjalikud juhised, kuidas sisu lisamiseks esitluse, minge kasutamine ekraanilugeri abil rakenduses PowerPoint teksti lisamine ja vormindamine ning kasutada ekraanilugeja lisada ja redigeerida pilte ja tabeleid PowerPointis.

Lisamine või selle esitluse kujunduse muutmine

Kujundus on koordineeritud Värviskeemid, taustad, fondilaadide ja kohatäidete paigutamine kogum. Eelkujundatud kujunduste abil kiiresti esitluse üldise ilme muutmine.

  1. Esitluse normaalvaates vajutage klahvikombinatsiooni Alt + G ja siis H. Ma kuulen: "Seda esitlust, Office'i kujundus."

  2. Vajutage nooleklahve, kuni te soovite, ja vajutage sisestusklahvi Enter, et valida kujunduse.

Uue slaidi lisamine

Kui tiitelslaid on valmis, saate asuda esitlusse teisi slaide lisama. Iga kujundus sisaldab valmisslaidipaigutuste komplekti. Näiteks võib kujundus sisaldada tiitelslaidi, pealkirjavälja ja sisuväljaga slaidi ning kahe veeruna korraldatud slaidi.

  1. Tehke ühte järgmistest.

    • Praeguse slaidi paigutusel põhineva uue slaidi lisamiseks vajutage klahvikombinatsiooni Ctrl+M.

    • Slaidi, mis kasutab mõnda muud paigutused teie valitud kujunduse lisamiseks vajutage klahvikombinatsiooni Alt + H, ma. Viiakse fookus paigutused loendit. Liikuge nooleklahvide abil soovitud slaidipaigutusele. Parajasti valitud kujundusega uue slaidi lisamiseks vajutage sisestusklahvi (Enter).

Näpunäide.: Dubleeri slaidi ja selle sisu fookuse pisipildipaanil slaid ja vajutage klahvikombinatsiooni Ctrl + D.

Esitluse salvestamine

Esitlust on mõistlik sageli salvestada. Täitke järgmised juhised, et esitlusele nimi panna ja see esimest korda salvestada.

  1. Salvesta nimega menüü avamiseks vajutage klahvikombinatsiooni Alt + F, A.

  2. Vajutage tabeldusklahvi (TAB) esimese faili kaust fookus seadmiseks loendis paanil Salvesta nimega . Kuulete, kuidas nime vaikeasukohta, näiteks "OneDrive – Microsofti."

  3. Vajutage alla nool, kuni olete jõudnud soovitud asukoht saadaolevate asukohtade loendit liikumiseks.

  4. Liikuge tabeldusklahvi (Tab) abil faili nimetamise alasse. Fookus viiakse nupule Liigu üles.

    Kui soovite vajaliku kausta otsimist jätkata, vajutage sisestusklahvi Enter. Kasutage NOOLEKLAHVE või tabeldusklahvi (TAB) navigeerimiseks ja valimiseks vajutage Enter.

  5. Sisestage faili nimi, vajutage tabeldusklahvi (TAB), kuni kuulete "Sisestage faili nimi siin."

  6. Tippige oma esitluse nimi.

    Näpunäide.: Vaikimisi PowerPoint salvestab esitluse standard PowerPoint failina faili laiend .pptx. Kui soovite esitluse salvestada mõnda muud tüüpi failina, vajutage tabeldusklahvi (TAB) ja seejärel vajutage NOOLEKLAHVI alla sirvida soovitud suvandid. Saate suvandite vahel liikuda üles- ja allanooleklahvi abil ning valiku teha sisestusklahvi (Enter) abil.

  7. Vajutage tabeldusklahvi, kuni kuulete teksti „Nupp Salvesta”. Seejärel vajutage sisestusklahvi (Enter).

Kui olete faili nimega ja salvestada selle esimest korda, vajutage klahvikombinatsiooni Ctrl + S oma tööd igal ajal salvestada.

Slaidile teksti lisamine

Klõpsake normaalvaates slaidi saate sisu lisada.

  1. Fookuse viimine slaidi, vajutage klahvi F6, kuni "Slaidi", millele järgneb slaidi number.

  2. Vajutage tekstikohatäitele liikumiseks tabeldusklahvi (Tab). Kuulete, näiteks "Väljale Otsitav tekst väljale tiitel" soovitud slaidi pealkirja.

  3. Tippige tekst, mille soovite slaidile.

  4. Järjepunkti viimiseks järgmisele pealkirja või sisuteksti kohatäitele vajutage klahvikombinatsiooni Ctrl+Enter.

    Märkus.: Kui rohkem teksti kohatäiteid pole, lisatakse klahvikombinatsiooni Ctrl+Enter vajutamisel uus slaid, millel on algse slaidiga sama slaidipaigutus, ja fookus viiakse uue slaidi esimesele kohatäitele.

Teksti vormindamine

Saate kiirklahvide abil kasutada eri fondilaade (nt paksu või kursiivi) ja luua täpp- või numberloendeid.

Fondilaadi muutmine

  1. Teksti kohatäidet, valige tekst, mille soovite muuta fondi laadi.

    Näpunäide.: Saate teada, kuidas teksti PowerPoint klaviatuuri abil valida, minge valida ja redigeerida teksti ja objektidekasutamise kiirklahvid PowerPointi esitluste loomist.

  2. Fondilaadi saate muuta järgmiste kiirklahvide abil.

    • Valitud teksti paksuks muutmiseks vajutage klahvikombinatsiooni Ctrl+B.

    • Valitud teksti kursiivi muutmiseks vajutage klahvikombinatsiooni Ctrl+I.

    • Valitud teksti allakriipsutamiseks vajutage klahvikombinatsiooni Ctrl+U.

    • Valitud tekstilt kõigi laadide eemaldamiseks vajutage klahvikombinatsiooni Ctrl+tühikuklahv.

Täpploendi loomine tippides

  1. Tippige uue rea algusse * (tärn) ja seejärel vajutage tühikuklahvi või tabeldusklahvi (Tab).

  2. Tippige mis tahes soovitud tekst. Loendiüksuse täidetud round täpi luuakse automaatselt pärast sisestusklahvi (Enter).

  3. Uue loendiüksuse loomiseks vajutage sisestusklahvi (Enter).

  4. Loendi loomise lõpetamiseks vajutage sisestusklahvi (Enter) ja seejärel tagasilükkeklahvi (Backspace).

Numberloendi loomine tippides

  1. Tippige uue rea algusse 1. (arv 1 järgneb), ja vajutage siis TÜHIKUKLAHVI või tabeldusklahvi (TAB).

  2. Tippige soovitud tekst. Numberloendiüksuse luuakse automaatselt pärast sisestusklahvi (Enter).

  3. Uue loendiüksuse loomiseks vajutage sisestusklahvi (Enter).

  4. Loendi loomise lõpetamiseks vajutage sisestusklahvi (Enter) ja seejärel tagasilükkeklahvi (Backspace).

Piltide lisamine

Piltide ja fotode abil saate esitlusi elavamaks muuta.

Märkus.: Järgmistes juhistes eeldatakse, et pildid on salvestatud teie arvutis kausta Pildid.

  1. Kui fookus on slaidi, vajutage tabeldusklahvi (TAB) liikumiseks selle kohatäited. Ekraanilugeja teatab kohatäite tüüp, kui liigute, näiteks "Pealkiri tekstivälja, tekstivälja."

  2. Kui olete leidnud kohatäidet, kuhu soovite pildi lisada, vajutage klahvikombinatsiooni Alt + N, P. Avaneb dialoogiboks Pildi lisamine . Vaikimisi kuvatakse dialoogiboks teie arvuti kausta pildid .

  3. Fookus on alguses väljal Faili nimi. Hakake tippima oma pildi faili nimi. Kattuvad failide loendisse värskendatakse tippimise ajal. Sisestage loend, vajutage klahvikombinatsiooni Ctrl + allanool nool ja seejärel vajutage NOOLEKLAHVI alla sirvida otsingutulemites. Ekraanilugeja teatab failid nagu saate liikuda loendi.

  4. Esitluses valitud kohatäitesse pildi lisamiseks vajutage sisestusklahvi (Enter).

Ettekandemärkmete lisamine

Kui soovite ettekande ajal abiks võtta asjakohaseid fakte ja marginaale, võite need lisada ettekandemärkmetena.

  1. Veendumaks, et paan Märkmed on sellel slaidil lahti, kuhu soovite ääremärkusi ehk marginaale lisada, kuvage vaade Tavaline. Selleks vajutage klahvikombinatsiooni Alt+A, B.

  2. Vajutage klahvi F6, kuni kuulete teksti „Slaidimärkmete paan”.

  3. Tippige märkmed.

  4. Slaidile liikumine naasmiseks vajutage klahvi F6, kuni "Slaidi", millele järgneb slaidi number.

    Näpunäide.: Mõnikord kaotab ekraaniluger fookuse ja ei loe slaidi pealkirja ette. Sel juhul vajutage kaks korda, et proovida fookuse PowerPoint aknast välja ja uuesti klahvikombinatsiooni Alt + Tab.

Slaidide publikule esitamiseks

Kui esitlus on valmis, on seda lihtne teistele ette kanda.

  1. Avage oma esitlus PowerPoint.

  2. Slaidiseansi käivitamiseks vajutage klahvi F5.

  3. Järgmisele slaidile liikumiseks vajutage tühikuklahvi. Eelmisele slaidile liikumiseks vajutage tagasilükkeklahvi (Backspace).

  4. Slaidiseansist väljumiseks vajutage paoklahvi (Esc).

Lisateabe saamiseks vaadake kasutada kiirklahve, mis PowerPointi esitlusi ja kasutada ekraanilugejat oma PowerPointi esitluse kuvamiseks.

Vt ka:

Ekraanilugeri kasutamine PowerPointis teksti lisamiseks ja vormindamiseks

Piltide ja tabelite lisamine ja redigeerimine PowerPointis ekraanilugeri abil

Kiirklahvide kasutamine PowerPointi esitluste loomisel

Kiirklahvide kasutamine PowerPointi esitluste ajal

Seadme häälestamine Office 365-s hõlbustusfunktsioonidega töötamiseks

Uurimine ja navigeerimine PowerPointi ekraanilugeri abil

Androidi sisseehitatud ekraanilugeri TalkBack abil saate rakenduses PowerPoint for Android esitlusi koostada, lugeda ja redigeerida. Esitluse PowerPoint on slaidiseanss. Iga slaid on lõuend, kuhu saate oma loo jutustamiseks lisada pilte, sõnu ja kujundeid.

Märkused: 

Selle artikli teemad

PowerPointi avamine ja sisselogimine

Kõige PowerPoint for Android funktsioonid ja tutvuge esitluste teil kõikjal PowerPointsisse logides. Saate rakendust kasutada ka ilma sisse logimata.

  1. Nipsake seadme avakuval või menüüs Rakendused vasakule või paremale, kuni kuulete sõna „PowerPoint”, ja seejärel topeltpuudutage ekraani. Avatakse PowerPoint for Android.

  2. Nipsake paremale, kuni kuulete teksti „Sign in” („Logi sisse”), ja topeltpuudutage seejärel ekraani. Kuulete teksti „Get things done on the go” („Saate töö tehtud liikvel olles”).

  3. Nipsake paremale, kuni kuulete teksti „Sign in button” („Nupp Logi sisse”), ja topeltpuudutage seejärel ekraani.

    Märkus.: Kui teil pole kontot, nipsake paremale, kuni kuulete teksti „Sign up for free” („Registreeruge tasuta”), ja seejärel topeltpuudutage ekraani.

  4. Avamiseks selle ekraaniklaviatuuri kahekordne-menüü Kuva, ja seejärel tippige meiliaadressi, telefoninumbri või Skype'i aadress, mida kasutasite konto loomisel.

  5. Nipsake paremale, kuni kuulete teksti „Next button” („Nupp Edasi”), ja topeltpuudutage seejärel ekraani.

  6. Ekraaniklaviatuuri avamiseks topeltpuudutage ekraani ja tippige seejärel parool.

  7. Nipsake paremale, kuni kuulete teksti „Sign in button” („Nupp Logi sisse”), ja topeltpuudutage seejärel ekraani.

Esitluse avamine

PowerPoint, saate kiiresti Avage esitlus, mille te olete hiljuti töötanud või saate sirvida OneDrive või seadme faili.

  1. PowerPointvaates avamine nipsake paremale, kuni kuvatakse "nupp Ava" kuulata ja seejärel koputage ekraani.

    Näpunäide.: Saate avada esitluse, mille kallal hiljuti töötasite, nipsates paremale, kuni kuulete esitluse nime, ja seejärel topeltpuudutades ekraani.

  2. Nipsake menüüs Open (Ava) paremale, kuni kuulete teksti „Open button” („Nupp Ava”), ja topeltpuudutage seejärel ekraani.

  3. Nipsake vasakule või paremale, kuni kuulete esitluse nime, ja siis topeltpuudutage ekraani. Esitlus avatakse vaates Reading (lugemisvaates).

  4. Vaate Editing (redigeerimisvaate) aktiveerimiseks nipsake paremale, kuni kuulete teksti „Slide one, selected” („Slaid üks valitud”).

  5. Topeltpuudutage ekraani. Kuulete teksti „Edit button” („Nupp Redigeeri”).

  6. Topeltpuudutage ekraani. Esitlus avatakse vaates Editing (redigeerimisvaates).

Slaidi sisu ettelugemine redigeerimisvaates

Saate kontrollida slaidi sisu esitlusega vaates Editing (redigeerimisvaates) töötamisel.

  1. Nipsake vasakule või paremale, kuni kuulete teksti „Slide number, slide edit control” („Slaidi number, slaidi redigeerimise juhtelement”). Fookus on nüüd põhisisualal.

  2. Nipsake paremale ja TalkBack nimetab esimese slaidielemendi. Kui see on tekstielement, loeb TalkBack selle sisu ette.

  3. Nipsake paremale, kuni olete kuulnud slaidi kõiki elemente.

  4. Kui märkmepaani slaidide on avatud ja esineja märkmed on, nipsake paremale, kuni kuulete: "Slaidi märkmed", millele järgneb esineja märkmed.

Slaidi sisu lugemine muudes vaadetes

  • Vaates Slide show (Slaidiseanss) nimetab TalkBack slaidi sisu slaidi avamisel automaatselt. Saate ka libistada sõrmega aeglaselt üle ekraani ülaosa ja TalkBack nimetab slaidielemendid ja nende sisu.

  • Nipsake vaates Reading (lugemisvaates) vasakule või paremale. TalkBack nimetab slaidi numbri, pealkirja ja annab teada, kas slaidil on märkmeid või kommentaare.

Slaidide vahel liikumine

Veenduge, et slaidid oleksid õiges järjekorras ja esitluses on kogu vajalik sisu.

  • Redigeerimisvaates järgmisele slaidile liikumiseks nipsake vasakule kahe sõrmega. Eelmise slaidi avamiseks nipsake paremale kahe sõrmega.

  • Vaates Reading (lugemisvaates) järgmisele slaidile liikumiseks nipsake paremale. Eelmisele slaidile liikumiseks nipsake vasakule.

Looge uus tühi esitlus

Töö Kiire alustamine, looge uus tühi esitlus. Saate lisada eelkujundatud kujundus hiljem esitluse viimistletud ilme.

Teise võimalusena saate esitluse loomine malli põhjal. Juhiste saamiseks lugege kasutamine ekraanilugeri mallist PowerPointi esitluse loomiseks.

  1. Avage PowerPoint for Android. Avatakse vaade Viimatised, kus on teie viimatised esitlused.

    Näpunäide.: Pisipildivaate asemel menüü Fail avamiseks nipsake vasakule, kuni kuulete teksti „File button” (Nupp Fail), ja seejärel topeltpuudutage ekraani. Kuulete teksti „File menu open” (Menüü Fail avatud).

    Näpunäide.: Redigeerimisvaatest menüüsse Fail liikumiseks nipsake sõrmega vasakule või paremale, kuni kuulete teksti „Not checked, Back switch“ (Märkimata, lüliti Tagasi), ja seejärel topeltpuudutage ekraani. Nipsake paremale, kuni kuulete teksti „File, button” (Fail, nupp), ja topeltpuudutage siis ekraani. Kuulete teksti „File menu, Open” (Menüü Fail, Ava).

  2. Nipsake vasakule või paremale, kuni kuulete teksti „New button” (nupp Uus), ja topeltpuudutage seejärel ekraani. Kuulete teksti „Blank presentation” (Tühi esitlus).

  3. Nipsake paremale, kuni nimetatakse soovitud mall, ja seejärel topeltpuudutage ekraani.

    Esitlus avatakse pisipildivaates ja fookus liigub uuele slaidile.

  4. Uue slaidi redigeerimise alustamiseks nipsake paremale, kuni kuulete teksti „Selected, slide one” (Valitud, esimene slaid), ja topeltpuudutage seejärel ekraani. Kuulete teksti „Edit button” (Nupp Redigeeri). Topeltpuudutage ekraani. Slaid avaneb redigeerimisvaates.

Lisamine või selle esitluse kujunduse muutmine

Kujundus on koordineeritud Värviskeemid, taustad, fondilaadide ja kohatäidete paigutamine kogum. Eelkujundatud kujunduste abil kiiresti esitluse üldise ilme muutmine.

  1. Nipsake vasakule redigeerimisvaates, kuni kuulete "Rohkem suvandeid", ja seejärel koputage ekraani. Ma kuulen: "Menüü menüü,", millele järgneb praegu valitud menüü.

  2. Topeltpuudutage ekraani. Avatakse menüülint.

  3. Nipsake vasakule või paremale, kuni kuulete teksti „Design tab” („Menüü Kujundus”), ja topeltpuudutage seejärel ekraani.

  4. Nipsake paremale, kuni kuulete teksti „Themes menu” („Menüü Kujundused”), ja topeltpuudutage seejärel ekraani. Kuulete sõna „Themes” („Kujundused”).

  5. Nipsake paremale, kuni nimetatakse soovitud kujundus, ja seejärel topeltpuudutage ekraani. Valitud menüü rakendatakse kogu esitluse kohta ja fookus viiakse tagasi menüüle Kujundus.

Uue slaidi lisamine

Esitlusse saate lisada nii palju slaide, kui soovite.

  1. Redigeerimisvaates, nipsake paremale, kuni kuulete "pole märgitud, rohkem suvandeid, aktiveerige" ja seejärel koputage ekraani. Kuulete teksti „Tab menu, <praegune menüü> valitud” („Menüülint, <praegune menüü> valitud”).

  2. Topeltpuudutage ekraani. Avatakse menüülint.

  3. Nipsake vasakule või paremale, kuni kuulete teksti „Insert tab” („Menüü Lisa”), ja topeltpuudutage seejärel ekraani.

  4. Nipsake paremale, kuni kuulete teksti „New slide button” („Nupp Uus slaid”), ja siis topeltpuudutage ekraani. Uus slaid on nüüd lisatud ja seda kuvatakse põhisisualas.

Esitluse salvestamine

Kui olete sisse logitud, PowerPoint automaatselt salvestab esitluse OneDrive abil. Kui soovite salvestada esitluse koopia oma seadmesse, on seda TalkBacki abil lihtne teha.

  1. Nipsake vaates Reading (lugemisvaates) vasakule, kuni kuulete teksti „File button” („Nupp Fail”), ja seejärel topeltpuudutage ekraani. Kuulete teksti „File menu open” („Menüü Fail avatud”).

  2. Nipsake paremale, kuni kuulete teksti „Save as button” („Nupp Salvesta nimega”), ja seejärel topeltpuudutage ekraani.

  3. Ekraaniklaviatuuri avamiseks topeltpuudutage ekraani ja seejärel tippige faili salvestusnimi.

  4. Kui see on valmis, nipsake vasakule, kuni kuulete asukohta, kuhu soovite faili salvestada, nt „This device, presentations” („See seade, esitlused”). Asukoha valimiseks topeltpuudutage ekraani.

  5. Nipsake vasakule või paremale soovitud kaustani jõudmiseks ja siis topeltpuudutage ekraani.

  6. Nipsake paremale, kuni kuulete teksti „Save button” („Nupp Salvesta”), ja seejärel topeltpuudutage ekraani. Fail on salvestatud ja fookus viiakse tagasi vaatesse Reading (lugemisvaatesse).

Teksti lisamine

TalkBacki abil saate hõlpsasti slaididele teksti lisada ja oma sõnumit edasi anda.

  1. Nipsake vaates Editing (redigeerimisvaates) vasakule või paremale, kuni kuulete teksti „Slide number, slide edit control” („Slaidi number, slaidi redigeerimise juhtelement”). Fookus on nüüd põhisisualal.

  2. Nipsake paremale ja TalkBack nimetab esimese slaidielemendi. Kui tegu on tekstielemendiga, kuulete teksti „Title text box” („Pealkirja tekstiväli”) või „Text box” („Tekstiväli”).

  3. Topeltpuudutage tekstielemendi juures ekraani. Kuulete teksti „<Tekstivälja tüüp>, selected, Cut button” („<Tekstivälja tüüp>, valitud, nupp Lõika”). Kuvatakse kontekstimenüü ja fookus on nupul Cut (Lõika).

  4. Nipsake paremale, kuni kuulete teksti „Edit tekst button” („Nupp Redigeeri teksti”), ja topeltpuudutage seejärel ekraani. Kuulete teksti „Showing <klaviatuurikeel> keyboard” („Kuvatakse <klaviatuurikeel> klaviatuur”).

    Näpunäide.: Kopeeritud tekstilõigu kleepimiseks nipsake paremale, kuni kuulete teksti „Paste button” („Nupp Kleebi”), ja seejärel topeltpuudutage ekraani.

  5. Teksti tippimiseks libistage sõrmega üle ekraani alaosa. TalkBack nimetab ekraaniklaviatuuri tärgid. Kui kuulete soovitud tärki, tõstke sõrm. Tärk lisatakse tekstiväljale.

    Kui teksti ennustav sisestamine on aktiveeritud, saate samamoodi valida soovitatud sõnu.

Teksti vormindamine

Esitlusele eri sihtrühmade jaoks hõlbustusvõimaluste lisamiseks saate näiteks suurendada fonti või rakendada paksu vormingu, et muuta teksti loetavamaks.

  1. Liikuge vaates Editing (Redigeerimine) tekstiväljale, mida soovite vormindada, nagu on kirjeldatud teemas Teksti lisamine.

  2. Nipsake paremale, kuni te "pole märgitud, rohkem suvandeid, aktiveerige", ja seejärel koputage ekraani. Kuulete teksti „Tab menu, <praegune menüü> valitud” („Menüülint, <praegune menüü> valitud”).

  3. Topeltpuudutage ekraani. Avatakse menüülint.

  4. Nipsake vasakule või paremale, kuni kuulete teksti „Home tab” („Menüü Avaleht”), ja topeltpuudutage seejärel ekraani.

  5. Nipsake paremale, kuni kuulete soovitud teksti vormindussuvandit, ja topeltpuudutage seejärel ekraani.

    Mõnedel suvanditel on vormingu alammenüüd. Alammenüüde juurde pääsemiseks nipsake paremale, kuni kuulete teksti „<Vormindussuvandid>, menu” („Menüü <vormindussuvandid>”), ja seejärel topeltpuudutage ekraani. Nipsake alammenüüs paremale, kuni kuulete soovitud suvandit, ja topeltpuudutage seejärel ekraani.

Piltide lisamine

Mõnikord ütleb pilt rohkem kui tuhat sõna, seega on hea mõte esitluse elavdamiseks sinna pilte lisada. Pildi saate lisada oma seadmest või pilvsalvestusruumist.

  1. Nipsake vaates Editing (redigeerimisvaates) vasakule, kuni kuulete teksti „Photos button” („Nupp Fotod”), ja seejärel topeltpuudutage ekraani. Kuulete teksti „Recent menu” („Menüü Hiljutised”). Avatakse menüü Open from (Ava asukohast). Fookus on valikul Recent (Hiljutised).

  2. Nipsake vasakule või paremale, kuni kuulete asukohta, kust soovite pildi lisada, ja seejärel topeltpuudutage ekraani.

  3. Liikuge valitud asukohas soovitud pildile ja seejärel topeltpuudutage ekraani.

  4. Nipsake paremale, kuni kuulete teksti „Save image button” („Nupp Salvesta pilt”), ja seejärel topeltpuudutage ekraani. Pilt lisatakse slaidile.

Üksikasjalikud juhised, kuidas lisada pilte, minge kasutamine ekraanilugeri lisada ja redigeerida pilte ja tabeleid PowerPointis.

Ettekandemärkmete lisamine

Ettekandemärkmetega saate lisada esineja jaoks meeldetuletusi või teemapunkte.

  1. Nipsake vaates Editing (redigeerimisvaates) vasakule või paremale, kuni kuulete teksti „Notes button” („Nupp Märkmed”), ja seejärel topeltpuudutage ekraani. Ekraani allservas avatakse paan Notes (Märkmed).

  2. Nipsake paremale, kuni kuulete "Slaidimärkmete", ja seejärel koputage ekraani. Kuulete teksti „Showing <klaviatuurikeel> keyboard” („Kuvatakse <klaviatuurikeel> klaviatuur”).

  3. Tippige märkmete tekst, nagu on kirjeldatud teemas Teksti lisamine. Tärgid või sõnad lisatakse paanile Notes (Märkmed).

  4. Kui olete valmis tippimist, nipsake ekraanil vasakule, kuni te "nupu" ja siis koputage ekraani. Fookus läheb uuesti slaidile.

Slaidide publikule esitamiseks

Kui on kätte jõudnud aeg esitlust publikule esitada, käivitage slaidiseanss.

  1. Kui vaates Editing (redigeerimisvaates) on esitluse esimene slaid avatud, nipsake vasakule või paremale, kuni kuulete teksti „Present button” („Nupp Esita”), ja seejärel topeltpuudutage ekraani. Ma kuulen: "Valitud, slaid ühte." Vaade Slide show (Slaidiseanss) avatakse fookusega paanil Thumbnail (pisipildipaanil) esimesel slaidil.

  2. Järgmise slaidi kuvamiseks nipsake vasakule kahe sõrmega. Minge tagasi ja eelmise slaidi kuvamiseks, nipsake paremale kahe sõrmega.

  3. Kui soovite esitluse lõpetada, nipsake vaates Slide show (Slaidiseanss) paremale, kuni kuulete teksti „End show button” („Lõpeta seanss”).

Lisateabe saamiseks vaadake kasutamine ekraanilugeri oma PowerPointi esitluse kuvamiseks.

Vaata ka

Ekraanilugeri abil PowerPointi slaididega töötamine

Ekraanilugeri kasutamine rakenduses PowerPoint teksti lisamiseks ja vormindamiseks

Seadme häälestamine Office 365-s hõlbustusfunktsioonidega töötamiseks

Uurimine ja navigeerimine PowerPointi ekraanilugeri abil

Windowsi sisseehitatud ekraanilugeri Jutustaja abil saate rakenduses PowerPoint Mobile esitlusi koostada, lugeda ja redigeerida. Esitluse PowerPoint on slaidiseanss. Iga slaid on lõuend, kuhu saate oma loo jutustamiseks lisada pilte, sõnu ja kujundeid.

Märkused: 

Selle artikli teemad

PowerPointi avamine ja sisselogimine

  1. Nipsake seadme avakuval paremale, kuni kuulete sõna „PowerPoint”, ja seejärel topeltpuudutage ekraani. Ma kuulen: "avalehe, nuppu Uus."

  2. Nipsake paremale, kuni kuulete teksti „Sign in button” („Nupp Logi sisse”), ja topeltpuudutage seejärel ekraani. Ma kuulen: "Vaatame teil sisse logitud."

  3. Tehke ühte järgmistest.

    • Kui olete pole sisse logitud muude Office rakendus oma seadmes või soovite lisada uue konto, nipsake paremale, kuni te konto tüüp, mida soovite kasutada, logige sisse ja seejärel koputage ekraani valige see.

    • Kui olete juba sisse logitud teise Office rakendus oma seadmes ja soovite kasutada sama konto, nipsake paremale, kuni kuulete selle konto nimi ja seejärel koputage ekraani seda valimiseks.

  4. Nipsake paremale, kuni te "Nuppu Jätka" ja seejärel koputage ekraani. Kui kasutasite uuele kontole, kuulete: "Nuppu Loobu." Kui kasutasite konto, olete valmis kasutama PowerPoint Mobile.

  5. Nipsake paremale, kuni kuulete: "e-posti aadressi, teksti redigeerida."

  6. Koputage ekraani ja seejärel kasutage soovitud ekraaniklaviatuuri abil tippige oma meiliaadress.

  7. Slaidi ühe sõrmega selle ülemist Kuva kuni kuulete "nuppu järgmine", ja seejärel koputage ekraani.

  8. Nipsake paremale, kuni kuulete "Parool", ja seejärel koputage ekraani. Funktsiooni ekraaniklaviatuuri kuvamisel ekraani allosas.

  9. Parooli saate tippida ekraaniklaviatuuri abil.

  10. Ühe sõrmega kuval slaid, kuni te "Nupp Logi sisse," ja seejärel koputage ekraani. Ma kuulen: "Konto lisamist selle rakenduse."

  11. Nipsake paremale, kuni kuulete "Nupp Sule", ja seejärel koputage ekraani. Ma kuulen: "avalehe, nuppu Uus."

Esitluse avamine

Avalehel on hiljuti avatud esitluste loend.

  1. Klõpsake PowerPoint avalehe, nipsake paremale, kuni te nimi esitluse, millele järgneb faili asukoht. Kui soovitud esitlus pole loendis esimene, nipsake paremale, kuni soovitud esitluse leiate.

  2. Valitud esitluse avamiseks topeltpuudutage ekraani. Kõlab tekst „PowerPointi aken, slaid” ja seejärel nimetatakse esimese slaidi pealkiri. Teile kuvatakse nüüd slaidivaliku vaade.

Slaidide vahel liikumine

  1. Vaates pisipilti slaidide vahel liikumiseks nipsake paremale või vasakule. Jutustaja loeb iga slaidi pealkirja ja numbri ette.

  2. Kui leiate slaidi, mida soovite avada, topeltpuudutage ekraani.

  3. Nipsake paremale, kuni kuulete teksti „Nupp Redigeeri”, ja topeltpuudutage seejärel ekraani. Slaid avatakse redigeerimisvaates ja kuulete teksti „Paan Slaid”.

  4. Pisipildi vaatesse naasmiseks klõpsake nipsake paremale, kuni kuvatakse kuulata "väljas, tagasi, nupp" ja seejärel koputage ekraani.

Slaidi sisu ettelugemine

  1. Redigeerimisvaade, nipsake paremale, kuni kuvatakse kuule praeguse slaidi number ja sisu esimene element slaidi, millele järgneb elemendi tüüp.

  2. Hoida, nipsake paremale, kuni olete ringlema kaudu kõik elemendid slaidil.

Looge uus tühi esitlus

Töö Kiire alustamine, looge uus tühi esitlus. Saate lisada eelkujundatud kujundus hiljem esitluse viimistletud ilme.

Teise võimalusena saate esitluse loomine malli põhjal. Juhiste saamiseks lugege kasutamine ekraanilugeri mallist PowerPointi esitluse loomiseks.

  1. Avage PowerPoint Mobile. Avatakse vaade Viimatised, kus on teie viimatised esitlused.

    Näpunäide.: Pisipildivaate asemel menüü Fail avamiseks nipsake paremale, kuni kuulete teksti „File button” (Nupp Fail), ja seejärel topeltpuudutage ekraani. Kuulete teksti „Backstage page“ (Backstage'i vaade).

    Näpunäide.: Teisaldada Redigeerimisvaade on aktiveeritud menüü fail , nipsake ekraanil vasakule või paremale, kuni kuulete "kiirpääsu käsud nuppu tagasi välja" ja seejärel koputage ekraani. Nipsake paremale, kuni kuulete teksti „File button” (Nupp Fail), ja topeltpuudutage seejärel ekraani. Kuulete teksti „Backstage page“ (Backstage'i vaade).

  2. Nipsake paremale, kuni kuulete teksti „New button“ (Uus, nupp), ja topeltpuudutage ekraani. Kuulete teksti „New, Blank presentation“ (Uus, tühi esitlus).

  3. Tühi esitlus loomiseks koputage ekraani.

    Esitlus avatakse pisipildivaates ja fookus liigub uuele slaidile.

  4. Uue slaidi redigeerimiseks topeltpuudutage ekraani. Kuulete teksti „Context menu“ (Kontekstimenüü). Nipsake paremale, kuni kuulete teksti „Edit button“ (Nupp Redigeeri), ja topeltpuudutage seejärel ekraani. Slaid avaneb redigeerimisvaates.

Lisamine või selle esitluse kujunduse muutmine

Kujundus on koordineeritud Värviskeemid, taustad, fondilaadide ja kohatäidete paigutamine kogum. Eelkujundatud kujunduste abil kiiresti esitluse üldise ilme muutmine.

  1. Slaidi redigeerimisel nipsake paremale, kuni kuulete "Rohkemate valikute, nupp ahendatud," ja siis koputage ekraani. Ma kuulen "Menüü Vaateselektori loendis" järgneb praegu valitud menüü, näiteks "Avaleht, nupp ahendatud."

  2. Vahekaartide menüü avamiseks koputage ekraani.

  3. Nipsake vasakule või paremale, kuni kuulete "Design", ja seejärel koputage ekraani.

  4. Nipsake paremale, kuni kuulete teksti „Nupp Kujundused”, ja topeltpuudutage seejärel ekraani.

  5. Nipsake paremale või vasakule, kuni kuulete soovitud kujunduse nime, nt „Galerii” või „Taevas”, ja siis topeltpuudutage ekraani. Kõlab tekst „Kujunduse rakendamine”.

    Märkus.: Kui seadmel on vaja valitud kujunduse rakendamiseks alla laadida puuduvaid fonte, teavitab Jutustaja sellest.

  6. Menüü kujundus sulgemiseks libistage sõrmega ekraani allserva kuni kuulete "Rohkemate valikute, nupp laiendatud;" ja seejärel koputage ekraani.

Uue slaidi lisamine

PowerPoint lisab uue slaidi lisamist peate esmalt liikuge õigesse, nagu on selgitatud slaidide vahel liikuminepärast slaidi viimati avatud, mis tahes uusi slaide.

  1. Pisipildivaates, nipsake paremale, kuni kuvatakse kuulata "Nupp Uus slaid" ja seejärel koputage ekraani.

Esitluse koopia salvestamine

  1. Pisipildivaates, nipsake paremale, kuni kuvatakse kuulata "kiirpääsuribale käskude, tööriistaribal, nuppu fail" ja seejärel koputage ekraani.

  2. Nipsake paremale, kuni kuulete "Salvesta", ja seejärel koputage ekraani. Avaneb menüü Salvesta.

  3. Nipsake paremale, kuni kuulete "Seda faili koopia salvestamine nupu" ja seejärel koputage ekraani.

  4. Nipsake paremale, kuni kuulete asukoht, kuhu soovite faili salvestada, ja seejärel koputage ekraani.

  5. Nipsake paremale, kuni te kausta, mida soovite, ja seejärel koputage ekraani.

  6. Nipsake paremale, kuni kuulete teksti „Next, app bar button” (Rakenduseriba nupp Edasi), ja topeltpuudutage seejärel ekraani.

  7. Faili nime muutmiseks nipsake vasakule, kuni te "Faili nimi, muudetav tekst", ja seejärel koputage ekraani. Funktsiooni ekraaniklaviatuuri kuvamisel ekraani allosas.

  8. Kasutage funktsiooni ekraaniklaviatuuri abil kustutage vana nimi ja seejärel tippige uue faili nimi.

  9. Saate salvestada oma faili koopia, nipsake paremale, kuni kuvatakse kuulmine "Salvesta koopia, rakenduse ribal nuppu" ja seejärel koputage ekraani. Suleb menüü salvestamine ja liikumine annab valiku Slaidivaade.

PowerPoint salvestab kõik muudatused automaatselt sisestatud nimi esitlusele.

Teksti lisamine

  1. Slaidi PowerPointredigeerimisel nipsake paremale, kuni kuvatakse tekst väljale, kuhu soovite teksti lisada ja seejärel koputage ekraani tekstivälja redigeerimiseks avada.

  2. Teksti saate tippida ekraaniklaviatuuri abil.

  3. Libistage sõrmega ekraani allserva juures, kuni kuulete teksti „Back, button collapsed” („Ahendatud nupp Tagasi”). Klaviatuuri sulgemiseks topeltpuudutage ekraani.

    Fookus jääb nupule Tagasi. Topeltklõpsake slaidivaliku vaatesse naasmiseks uuesti ekraani.

Tekstivälja lisamine

Saate esitluses mis tahes tekstivälja täpp- või numberloendi lisada. Loendite abil saate teksti korraldada.

  1. Slaidi PowerPointredigeerimisel nipsake paremale, kuni kuvatakse tekst väljale, kuhu soovite täpploendi või nummerduse lisamine ja siis koputage ekraani tekstivälja redigeerimiseks avada.

  2. Täpp- või numberloendi lisamiseks tehke järgmist.

    • Täpploendi üksuse lisamiseks nipsake paremale, kuni kuvatakse kuulata "väljas, täppide", ja seejärel koputage ekraani.

    • Numberloendi üksuse lisamiseks nipsake paremale, kuni kuulete "Väljas, numbrite," ja seejärel koputage ekraani.

  3. Loendiüksuse saate tippida ekraaniklaviatuuri abil.

  4. Teise loendiüksuse lisamiseks libistage sõrmega ekraani parema alanurga juures, kuni kuulete sõna „Enter” („Sisestus”). Koputage ekraani uue loendiüksuse lisamine ja kasutamine on tippige ekraaniklaviatuur.

  5. Loendi lõpuleviimiseks libistage sõrmega ekraani allserva juures, kuni kuulete teksti „Back, button collapsed” („Ahendatud nupp Tagasi”). Koputage Kuva sulgemiseks selle ekraaniklaviatuur.

    Fookus jääb nupule Tagasi. Topeltklõpsake slaidivaliku vaatesse naasmiseks uuesti ekraani.

Piltide lisamine

Saate esitluses kasutada mis tahes teie seadmesse salvestatud pilti.

  1. Slaidi PowerPointredigeerimisel nipsake paremale, kuni te "fotod nupu" ja seejärel koputage ekraani. Kõlab tekst „Aken Fotod”. Fookus on kõige hiljutisemal fotol ja jutustaja nimetab faili nime.

  2. Nipsake paremale, kuni leiate soovitud pildi, ja seejärel topeltpuudutage ekraani. Kõlab sõna „Valitud” ja seejärel nimetatakse pildi failinimi.

  3. Libistage ekraani allservas sõrme, kuni kuulete teksti „Nupp Lisa rakenduse riba”, ja topeltpuudutage seejärel ekraani.

    Rakendus Fotod suletakse ja pilt lisatakse slaidile.

Ettekandemärkmete lisamine

Ettekandemärkmetesse saate kirjutada lisateabe või kommentaarid, mida te esitluse põhiossa ei vaja.

  1. "Slaidi PowerPointredigeerimisel nipsake paremale, kuni te väljas, märkuste, nuppu" ja seejärel koputage ekraani.

  2. Nipsake ekraanil vasakule kuni kuulete "Slaidimärkmete", ja seejärel koputage ekraani.

  3. Märkmeid saate tippida ekraaniklaviatuuri abil.

  4. Libistage sõrme ekraani paremas ülanurgas, kuni kuulete teksti „Nupp Sule”, ja topeltpuudutage seejärel klaviatuuri sulgemiseks ekraani.

  5. Paani Märkmed sulgemiseks topeltpuudutage ekraani.

Slaidide publikule esitamiseks

  1. Avage PowerPointanda oma esitluse esimese slaidi.

  2. Nipsake paremale, kuni kuulete teksti „Nupp Esita”, ja seejärel topeltpuudutage ekraani. Kuulete sõna „Horisontaalrežiim”. Pöörake seadet 90 kraadi vastupäeva, muul juhul siin esitatud nipsamisjuhised ei kehti.

  3. Nipsake paremale, kuni kuulete "Järgmisele slaidile nupp", ja seejärel koputage ekraani järgmisele slaidile liikumiseks.

  4. Topeltpuudutage esitluses edasi liikumiseks ekraani. Kui jõuate viimase slaidini, kõlab tekst „Slaidiseansi lõpp”. Topeltpuudutage esitlusvaate sulgemiseks ekraani.

  5. Pöörake seade uuesti vertikaalasendisse.

Lisateabe saamiseks vaadake kasutamine ekraanilugeri oma PowerPointi esitluse kuvamiseks.

Vaata ka

Ekraanilugeri abil PowerPointi slaididega töötamine

Ekraanilugeri kasutamine PowerPointis teksti lisamiseks ja vormindamiseks

Põhitoimingud PowerPointi esitluse loomisel ekraanilugeri abil

Uurimine ja navigeerimine PowerPointi ekraanilugeri abil

Kasutamine PowerPointi veebirakendus klaviatuuril ja ekraanilugeja loomine, lugemine, ja esitlust redigeerida. Meil on testitud seda Jutustaja ja JAWS, kuid see ei pruugi töötada koos teiste ekraanilugerite seni, kuni see järgib levinud hõlbustusfunktsioonide standardid ja meetodite abil.

Esitluse PowerPoint on slaidiseanss. Iga slaid on lõuend, kuhu saate oma loo jutustamiseks lisada pilte, sõnu ja kujundeid.

Märkused: 

  • Kui kasutate pärast Windows 10 Fall Creators Update’i installimist ekraanilugerit Jutustaja, peate Office’i veebiväljaanne’is dokumentide, töölehtede või esitluste redigeerimiseks lülitama välja skannirežiimi. Lisateavet leiate artiklist Pärast Windows 10 Fall Creators Update’i installimist ekraanilugeri virtuaal- või sirvimisrežiimi väljalülitamine.

  • Kuna Office 365 uued funktsioonid antakse Office 365 tellijatele välja järk-järgult, ei pruugi teie rakendusel neid funktsioone veel olla. Et saada teada, kuidas uued funktsioonid endale kiiremini saada, liituge Office Insideri programmiga.

  • Lisateavet ekraanilugerite kohta leiate teemast Kuidas ekraanilugerid Microsoft Office'iga töötavad?.

  • Kui kasutate PowerPointi veebirakendus’i, soovitame kasutada brauserit Microsoft Edge. Kuna PowerPointi veebirakendus töötab veebibrauseris, on kiirklahvid töölauaprogrammiga võrreldes teised. Käskudele ja käskudelt eemale liikumiseks tuleb näiteks klahvi F6 asemel kasutada klahvikombinatsiooni Ctrl+F6. Levinud kiirklahvid, näiteks F1 (Spikker) ja Ctrl+O (Ava), kehtivad veebibrauseri, mitte PowerPointi veebirakendus’i kohta.

Selle artikli teemad

Avatud PowerPointi veebirakendus

Logige PowerPointi veebirakendus’i sisse ja võtke esitlused kõikjale kaasa.

  1. Brauseris, minge Office.com. Avaneb leht Logi sisse.

  2. Vajutage tabeldusklahvi (TAB) seni, kuni kuulete "Logi sisse oma konto" ja seejärel vajutage sisestusklahvi Enter. Valige konto menüü avaneb.

  3. Tehke ühte järgmistest.

    • Olemasoleva konto abil sisse logida, vajutage tabeldusklahvi (TAB), kuni kuulete konto ning seejärel vajutage sisestusklahvi Enter. Ühendatud konto mandaadi abil saate sisse logida.

    • Uue konto lisamiseks vajutage menüü all, kuni kuulete "Kasutada mõne muu kontoga, nuppu" ja seejärel vajutage Enter. Tippige oma meiliaadressi, telefoninumbri või Skype'i aadress ja seejärel vajutage sisestusklahvi Enter. Tippige parool ja vajutage sisestusklahvi (Enter).

  4. Vajutage tabeldusklahvi (TAB), kuni kuulete "PowerPoint, link" ja vajutage sisestusklahvi Enter.

  5. Avatakse PowerPointi veebirakendus. Ma kuulen "Microsoft PowerPointi veebirakendus" või "Tere tulemast PowerPointi." Liikumine on uus tühi esitlus suvand.

Esitluse avamine

PowerPointi veebirakendus’is saate avada kiiresti esitlusi, mille kallal olete hiljuti töötanud, või sirvida faili otsimiseks OneDrive’i.

  1. Avage PowerPointi veebirakendus ja logige sisse.

  2. Vajutage klahvi Tab või Shift + Tab, kuni kuulete kas tehtud esitlus, mida soovite töötada nime või muu faili asukoht ja seejärel vajutage sisestusklahvi Enter.

    Kui olete valinud mõne muu faili asukohta, vajutage tabeldusklahvi (TAB) ja nooleklahvide abil faili leidmiseks ja seejärel vajutage sisestusklahvi Enter.

    Näpunäide.: Kui te juba töötate slaidi ja soovite avada mõne muu esitluse, vajutage klahvikombinatsiooni Alt + Windowsi logoga klahv + F ja seejärel O. vajutage tabeldusklahvi (TAB) faili teisaldamine või Salvestuskoht avamine menüü ja seejärel vajutage sisestusklahvi Enter.

Esitluse avamine PowerPointi täisversiooni

Kui teil on täielikku töölauaversiooni PowerPoint, siis valikuid palju rohkem kui failidega töötamine. See on lihtne PowerPointi veebirakendustäisversiooni avamine.

  1. Redigeerimisvaates, vajutage klahvikombinatsiooni Alt + Windowsi logoga klahv + O. Esitluse avatakse töölauaversioonis.

  2. Liikuge tagasi PowerPointi veebirakendusja vajutage klahvikombinatsiooni Ctrl + W brauseri vahekaardi sulgemiseks.

Slaidi sisu ettelugemine redigeerimisvaates

Saate kontrollida slaidi sisu esitlusega vaates Editing (redigeerimisvaates) töötamisel.

  1. Vajutage klahvikombinatsiooni Ctrl + F6, kuni "Slaidipaneel" ja vajutage tabeldusklahvi (TAB). Ekraaniluger teatab slaidi esimese elemendi ja loeb selle sisu ette.

  2. Liikumine järgmisele elemendile ja seda lugeda, vajutage tabeldusklahvi (TAB).

Slaidi sisu ettelugemine slaidiseansivaates

  1. Redigeerimisvaates, vajutage klahvikombinatsiooni Alt + Windowsi logoga klahv + W ja seejärel B. Esitluse esimese slaidi avatakse vaates Slaidiseanss .

  2. Ekraanilugeja käivitub automaatselt slaidi sisu lugeda. Ekraanilugeri peatamiseks vajutage juhtklahvi (Ctrl).

Slaidide vahel liikumine

Veenduge, et slaidid oleksid õiges järjekorras ja kogu vajalik sisu oleks olemas.

  1. Redigeerimisvaates, vajutage klahvikombinatsiooni Ctrl + F6, kuni praeguse slaidi number. Fookus liigub pisipildipaanile.

  2. Pisipildipaanile liikumiseks vajutage üles- või allanooleklahvi. Ekraaniluger nimetab slaidi numbri ja pealkirja ning annab teada, kas slaidil on märkmeid või kommentaare.

  3. Liikuda pisipildipaanil slaidi, vajutage klahvikombinatsiooni Ctrl + F6, kuni kuulete "Slaidipaneel" ja vajutage tabeldusklahvi (TAB).

  4. Slaidile liikumiseks vajutage tabeldusklahvi (TAB) seni, kuni olete läinud läbi kõik elemendid slaidil.

Looge uus tühi esitlus

Töö Kiire alustamine, looge uus tühi esitlus. Saate lisada eelkujundatud kujundus hiljem esitluse viimistletud ilme.

Teise võimalusena saate esitluse loomine malli põhjal. Juhiste saamiseks lugege kasutamine ekraanilugeri mallist PowerPointi esitluse loomiseks.

  1. Avatud PowerPointi veebirakendus. Avaneb leht, kus kuvatakse viimatised esitlused, otsinguväli, mallid ja kujundused. Fookus on uue tühja esitluse mallil.

    Näpunäide.: Kui redigeerite juba esitluse, vajutage klahvikombinatsiooni Alt + Windowsi logoga klahv + F, N Uus menüü avamiseks.

  2. Looge tühi esitlus, vajutage sisestusklahvi Enter.

  3. Esitlus avatakse ja fookus liigub esimesele slaidile. Slaiditiitli tekstiväljale liikumiseks vajutage tabeldusklahvi (Tab).

Lisamine või selle esitluse kujunduse muutmine

Kujundus on koordineeritud Värviskeemid, taustad, fondilaadide ja kohatäidete paigutamine kogum. Eelkujundatud kujunduste abil kiiresti esitluse üldise ilme muutmine.

  1. Redigeerimisvaates, vajutage klahvikombinatsiooni Alt + Windowsi logoga klahv + G ja siis H. Ma kuulen: "Office'i kujundus."

  2. Vajutage tabeldusklahvi (TAB), kuni te kujundust, mida soovite, ja vajutage sisestusklahvi.

Uue slaidi lisamine

Esitlusse saate lisada nii palju slaide, kui soovite.

  1. Vajutage klahvikombinatsiooni Alt + Windowsi logoga klahv + H ja seejärel. Ma kuulen: "Dialoogiboksis Uus slaid."

  2. Vajutage tabeldusklahvi (TAB), kuni te slaidipaigutuse, mille soovite lisada, ja seejärel vajutage Enterit või Alt + Enter.

Näpunäide.: Uue tühja slaidi põhjal esitluse eelmise slaidi paigutuse lisamiseks vajutage klahvikombinatsiooni Ctrl + F6, kuni praeguse slaidi number. Fookus on pisipildipaanil. Vajutage üles- või allanooleklahvi, kuni kuulete soovitud slaidi nime, ja seejärel vajutage klahvikombinatsiooni Ctrl+M.

Esitluse kohalik koopia salvestamine

PowerPointi veebirakendus salvestab töö ajal esitluse automaatselt OneDrive’i. Kui soovite salvestada esitluse koopia oma seadmesse, on seda ekraanilugeri ja kiirklahvide abil lihtne teha. Saate esitluse alla laadida kas PowerPointi PPTX-, PDF- või ODP-failina.

Märkus.: Kohalikus eksemplaris tehtavaid muudatusi OneDrive’i algfaili automaatselt ei salvestata.

  1. Vajutage klahvikombinatsiooni Alt + Windowsi logoga klahv + F, vajutage W, C. Ma kuulen: "Dialoogiboksi Microsoft PowerPointi veebirakendus." Liikumine klõpsake nuppu Laadi alla .

  2. Esitluse alla laadida, vajutage sisestusklahvi Enter. Ma kuulen: "Uus teatis."

  3. Teate liikumiseks vajutage klahvikombinatsiooni Alt + Windowsi logoga klahv + N. Ma kuulen: "Nuppu Ava." Vajutage tabeldusklahvi, kuni kuulete teksti „Nupp Salvesta”. Seejärel vajutage sisestusklahvi (Enter). Fail on alla laaditud seadme kaustas Downloads .

Teksti lisamine

Ekraanilugeri ja kiirklahvide abil saate slaididele hõlpsasti teksti lisada ja nende sõnumit edasi anda.

  1. Fookuse viimiseks slaidi redigeeritavasse alasse vajutage klahvikombinatsiooni Ctrl+F6 seni, kuni kuulete sõna „Slaidipaneel”.

  2. Esimese kohatäite liikumiseks slaidil vajutage tabeldusklahvi (TAB). Nimetatakse kohatäite tüüp. Kui tegemist on tekstikohatäitega, vajutage tippimiseks sisestusklahvi (Enter) ja seejärel tippige sisu.

  3. Kui see on valmis, vajutage klahvi F2.

  4. Järgmise kohatäite liikumiseks vajutage tabeldusklahvi (TAB). Kohatäite redigeerimiseks vajutage sisestusklahvi (Enter). Väljumiseks vajutage klahvi F2. Seda toimingut saate korrata slaidi kõigi kohatäidete puhul.

Teksti vormindamine

Esitlusele eri sihtrühmade jaoks hõlbustusvõimaluste lisamiseks saate näiteks suurendada fonti või rakendada paksu vormingu, et muuta teksti loetavamaks.

  1. Fookuse viimiseks slaidi redigeeritavasse alasse vajutage klahvikombinatsiooni Ctrl+F6 seni, kuni kuulete sõna „Slaidipaneel”.

  2. Esimese redigeeritaval alal liikumiseks slaidil vajutage tabeldusklahvi (TAB).

  3. Redigeeritava ala valimiseks vajutage sisestusklahvi (Enter).

  4. Ala kogu teksti valimiseks vajutage klahvikombinatsiooni Ctrl+A. Alas oleva tekstilõigu valimiseks vajutage nooleklahve seni, kuni kuulete teksti ja seejärel vajutage klahvikombinatsiooni Ctrl+Shift+nooleklahv, et soovitud tekstilõiku valida.

  5. Valitud tekstile saate levinuimaid vormindussuvandeid rakendada järgmiste kiirklahvide abil.

    • Paks kiri: Ctrl+B

    • Kursiiv: Ctrl+I

    • Allakriipsutus: Ctrl+U

    • Fondi suuruse suurendamine: Ctlr +] (paremsulgu)

    • Fondi suuruse vähendamine: klahvikombinatsiooni Ctrl + [(vasak nurksulg)

  6. Valitud teksti rohkem vormingusuvandeid avamiseks vajutage klahvikombinatsiooni Alt + Windowsi logoga klahv + H ja seejärel vajutage tabeldusklahvi (TAB) seni, kuni kuulete Vorming valikut soovi, näiteks "Nupp täpploend." Suvandi valimiseks vajutage tühikuklahvi. Liitbokside laiendamiseks vajutage klahvikombinatsiooni Alt+allanooleklahv.

Piltide lisamine

Mõnikord ütleb pilt rohkem kui tuhat sõna, seega on hea mõte esitluse elavdamiseks sinna pilte lisada. Saate PowerPointi veebirakendus’is lisada pilte oma kollektsioonist või kasutada otse Internetist võetud pilte.

Näpunäide.: Piltide lisamiseks täpselt õigesse kohta ja õiges suuruses kasutage mõnda piltide jaoks mõeldud slaidipaigutusel (nt Pildiallkirjaga pilt) põhinevat slaidi. Lisateabe saamiseks minge kasutamine ekraanilugeri lisada ja redigeerida pilte ja tabeleid PowerPointis.

Pildi lisamine seadmest

  1. Klõpsake slaidi, millele soovite lisada pildi, vajutage klahvikombinatsiooni Alt + Windowsi logoga klahv + N ja seejärel P. Avab dialoogiboksi Windowsi avatud , liikumine on nimi väljale faili nimi.

  2. Vajutage tabeldusklahvi (TAB) ja nooleklahvide abil, kuni pildifaili, mida soovite, ja vajutage sisestusklahvi.

Pildi lisamine Internetist

  1. Klõpsake slaidi, millele soovite lisada pildi, vajutage klahvikombinatsiooni Alt + Windowsi logoga klahv + N, siis F, F. Avaneb dialoogiboks Otsing Bingi pildid , keskendutakse otsinguväljale.

  2. Tipi otsingusõnad ja vajuta sisestusklahvi (Enter).

  3. Vajutage SR klahv + vasakule või paremale NOOLEKLAHVI kuni pilt, mida soovite lisada, ja vajutage siis Enter pildi valimiseks. Kuulete teksti „Checked” (Märgitud).

  4. Vajutage tabeldusklahvi (TAB), kuni te "Nupp Lisa", ja vajutage siis SR klahv + Enter.

Ettekandemärkmete lisamine

Ettekandemärkmetega saate lisada esineja jaoks meeldetuletusi või teemapunkte.

  1. Klõpsake slaidi, kuhu soovite lisada esineja märkmed, vajutage klahvikombinatsiooni Ctrl + F6, kuni:"PowerPointi veebirakendus, slaidimärkmete."

    Kui te ei kuule "PowerPointi veebirakendus, slaidimärkmete", vajutage klahvikombinatsiooni Alt + Windowsi logoga klahv + W ja seejärel PN märkmepaani slaidi kuvamiseks.

  2. Viiakse fookus slaidi märkmepaanile. Tippige selle slaidi jaoks ettekandemärkmed.

Slaidide publikule esitamiseks

Kui on kätte jõudnud aeg esitlust publikule esitada, saate slaidiseansi käivitada kiirklahvide ja ekraanilugeri abil.

  1. Redigeerimisvaates, vajutage klahvikombinatsiooni Alt + Windowsi logoga klahv + W ja seejärel B. Slaidiseansi algab esitluse esimese slaidi.

    Näpunäide.: Slaidiseansi näitamiseks praegusest slaidist vajutage klahvi C.

  2. Slaidiseansi, vajutage tabeldusklahvi (TAB), kuni te esitluse nimi. Fookus liigub slaidiseansile.

  3. Järgmisele slaidile liikumiseks vajutage klahvi N. Eelmisele slaidile liikumiseks vajutage klahvi P.

  4. Kui soovite esitluse lõpetada, vajutage paoklahvi (Esc). Fookus viiakse tagasi redigeerimisvaatesse.

Lisateabe saamiseks vaadake kasutamine ekraanilugeri oma PowerPointi esitluse kuvamiseks.

Vaata ka

Ekraanilugeri abil PowerPointi slaididega töötamine

Ekraanilugeri kasutamine PowerPointis teksti lisamiseks ja vormindamiseks

PowerPointi veebirakenduse klaviatuuri kiirklahvid

Uurimine ja navigeerimine PowerPointi ekraanilugeri abil

Erivajadustega klientidele mõeldud tehniline tugi

Microsoft soovib parimat võimalikku kasutuskogemust pakkuda kõigile meie klientidele. Kui olete erivajadustega kasutaja või kui teil on hõlbustusfunktsioonide kohta küsimusi, pöörduge tehnilise abi saamiseks Microsofti erivajadustega inimeste tugiteenindusse. Erivajadusega inimeste tugiteeninduse töötajad on kursis paljude populaarsete abi- ja hõlbustusvahenditega ning oskavad abi pakkuda nii inglise, hispaania ja prantsuse keeles kui ka ameerika viipekeeles. Oma piirkonna tugiteeninduse kontaktandmed leiate Microsofti erivajadustega inimeste tugiteeninduse veebisaidilt.

Kui olete riigiasutuses, eraettevõttes või suurettevõttes töötav kasutaja, pöörduge ettevõtetele mõeldud erivajadustega inimeste tugiteenindusse.

Märkus.:  See leht on tõlgitud automaatselt ning sellel võib leiduda grammatikavigu ja ebatäpsusi. Tahame, et sellest sisust oleks teile abi. Andke meile teada, kui see teave oli teile abiks. Soovi korral saate ingliskeelset artiklit lugeda siit.​

Täiendage Office'i kasutamise oskusi
Tutvuge koolitusmaterjalidega
Kasutage uusi funktsioone enne teisi
Liituge Office Insideri programmiga

Kas sellest teabest oli abi?

Täname tagasiside eest!

Täname tagasiside eest! Tundub, et võiksime teid kokku viia ühega meie Office'i tugiagentidest, kes aitab teil probleemi lahendada.

×