Problemas conocidos de Word 2011

Es posible que parte del contenido de este tema no pueda aplicarse a algunos idiomas.

Actualizado por última vez: diciembre de 2014

Los documentos de Word se abren en blanco

Para obtener más información, junto con una solución, consulte: Un archivo de Office para Mac que contiene texto se abre como un archivo en blanco

Los documentos que contienen la fuente coreana predeterminada de Microsoft, Malgun Gothic, muestran cuadros en lugar de caracteres

Si experimenta este problema, sustituya la fuente Gulim por la fuente Malgun Gothic. Haga clic en Word > Preferencias > Compatibilidad. Haga clic en Sustitución de fuentes y, a continuación, en Fuente sustituida, seleccione Gulim.

Los archivos de OneDrive no se abren después de instalar Mac OS X Lion

Si utiliza Mac OS X Lion y no puede abrir documentos en OneDrive, puede cambiar la configuración de un explorador Safari o Firefox para que pueda abrir documentos. Para ello, realice los siguientes pasos:

  1. Cierre Safari o Firefox.

  2. En el Finder, haga clic en Aplicaciones y, a continuación, seleccione el icono de aplicación de Safari o Firefox.

  3. En el menú Archivo, haga clic en Obtener información.

  4. Active la casilla Abrir en modo de 32 bits.

  5. Cierre y vuelva a abrir Safari o Firefox.

No se pueden arrastrar imágenes de mapa de bits a un documento de Word desde Finder

No puede arrastrar un archivo en formato de mapa de bits (.bmp) desde el Finder a un documento de Word 2011. Para insertar un archivo .bmp en un documento, en el menú Insertar, seleccione Foto y, a continuación, haga clic en Imagen desde archivo.

Las citas con notas al pie no se actualizan automáticamente

Las citas entre paréntesis que se insertan en el cuerpo de un documento se actualizan automáticamente cuando se realizan cambios en el Administrador de citas. Sin embargo, las citas de las notas al pie no se actualizan automáticamente. Estas citas se insertan como texto estático y se deben actualizar de forma manual.

Las ligaduras que se crean en Word para Mac 2011 podrían no aparecer en Word 2010 para Windows

Microsoft Word 2010 para Windows solo puede crear ligaduras para fuentes OpenType. Word para Mac 2011 puede crear ligaduras para fuentes OpenType (extensión de nombre de archivo .otf) y TrueType (extensión de nombre de archivo .ttf) que emplean las características de la tipografía avanzada de Apple (Apple Advance Typography, AAT) (por ejemplo, Zapfino). Si desea utilizar ligaduras y tiene pensado compartir documentos de Word 2011 con Word para Windows, asegúrese de utilizar fuentes OpenType. Puede utilizar la aplicación Font Book para determinar la clase de fuente que utiliza. La aplicación Font Book se incluye con Mac OS X v10.6 (Snow Leopard).

Si habitualmente comparte documentos con personas que utilizan Microsoft Word 2010 para Windows y desea asegurarse de no utilizar características tipográficas TrueType que son incompatibles con Microsoft Word 2010 para Windows, puede desactivarlas. Para ello, en el menú Formato, haga clic en Fuente, haga clic en la pestaña Opciones avanzadas y, a continuación, desactive la casilla Habilitar características tipográficas TrueType.

No se pueden guardar documentos de Office en OneDrive o SharePoint si se encuentran en una ubicación de red AFP o NFS

Importante   Este problema se corrige en el Service Pack 1 de Office para Mac 2011. Haga clic en Descargas para descargar el Service Pack 1 o la actualización más reciente.

Si ejecuta Office en una configuración NetBoot o de carpetas principales de red, no podrá guardar documentos en Windows Live OneDrive o SharePoint si se encuentran en una ubicación de red que emplea el sistema de archivos AFP o NFS.

No se puede mostrar la tinta digital en Word para Mac 2011

El texto y las imágenes que se crearon mediante las características de tinta en Microsoft Office para Windows no se pueden mostrar en Word para Mac 2011. Las características de tinta se pueden encontrar normalmente en Microsoft Office para Windows cuando se ejecuta en un Tablet PC.

El panel Buscar y reemplazar no se puede capturar en una grabación de macros

El panel Buscar y reemplazar de Word no se puede capturar en una grabación de macros. Sin embargo, puede capturar el cuadro de diálogo Buscar y reemplazar avanzado. Para tener acceso al cuadro de diálogo Buscar y reemplazar avanzado, en el menú Edición, seleccione Buscar y, a continuación, haga clic en Buscar y reemplazar avanzado.

La personalización de menús, barras de herramientas y comandos de Word 2011 sobrescribirá los menús, las barras de herramientas y los comandos de Word 2008

Si instala Word 2011 y Word 2008 en el mismo equipo, tenga en cuenta que si personaliza los menús, las barras de herramientas y los comandos de Word 2011, esas personalizaciones sobrescribirán los menús, las barras de herramientas y los comandos de Word 2008.

El texto no se convierte en caracteres japoneses cuando se muestra la barra de herramientas Formato

Si están habilitadas las características de idioma japonés y utiliza la barra de herramientas Formato, el texto que agregue no se convertirá en caracteres japoneses. Para solucionar este problema, desactive la barra de herramientas Formato; para ello, en el menú Ver seleccione Barras de herramientas y, a continuación, haga clic en Formato. De forma alternativa, para usar cualquier barra de herramientas que contenga el menú emergente Estilos con características de idioma japonés, como la barra de herramientas Formato, debe quitar el menú emergente Estilos, para lo cual debe seleccionar Barras de herramientas en el menú Ver y hacer clic en Personalizar barras de herramientas y menús. En la barra de herramientas, haga clic en el menú emergente Estilos y arrástrelo fuera de la barra de herramientas para quitarlo.

Para agregar el menú emergente Estilos a una barra de herramientas de la que se ha quitado, haga clic en el menú Ver, seleccione Barras de herramientas y, a continuación, haga clic en Personalizar barras de herramientas y menús. En la pestaña Barras de herramientas y menús, active la casilla junto a la barra de herramientas y, a continuación, haga clic en la pestaña Comandos. En la lista Comandos, desplácese hasta el menú emergente Estilos y arrástrelo a la barra de herramientas.

Los archivos de Office para Mac ubicados en SharePoint o Windows Live OneDrive podrían no abrirse si no ha abierto Office para Mac 2011 por lo menos una vez

Importante   Este problema se corrige en el Service Pack 2 de Office para Mac 2011. Haga clic en Descargas para descargar el Service Pack 2 o la actualización más reciente.

No podrá abrir archivos ubicados en SharePoint o Windows Live OneDrive desde Safari o Mozilla Firefox hasta que no haya abierto Word, Excel o PowerPoint una vez por lo menos.

Los organigramas creados mediante la característica Organigramas no se pueden editar

Las versiones anteriores de Office para Mac incluían Organigrama, una herramienta para la creación y edición de organigramas. Microsoft Office para Mac 2011 no incluye esta herramienta. Al abrir un documento que contiene un objeto que se creó con Organigrama, podrá verlo pero no editarlo.

Tiene que iniciar sesión muchas veces cuando obtiene acceso al servidor de licencias Information Rights Management

Si desactiva la casilla Guardar contraseña en mis llaves de Mac OS X cuando tiene acceso al servidor de Active Directory Rights Management Services (AD RMS), deberá iniciar sesión varias veces. Para solucionar este problema, asegúrese de que la casilla Guardar contraseña en mis llaves de Mac OS X esté activada.

No puede pegar y luego desagrupar una imagen PICT vectorial

Según directrices de Apple, al pegar una imagen PICT vectorial, se guarda como PDF en lugar de PICT y no es posible desagrupar la imagen PDF.

No aparecen las imágenes vinculadas desde un sitio web

Si agrega un vínculo a una imagen que está situada en un sitio web, la próxima vez que abra el archivo la imagen se mostrará como una X roja. Esto se debe a que la aplicación no reconoce la ruta de acceso al sitio web. Para solucionar este problema, en el sitio web, copie la imagen y péguela en la aplicación de Office para Mac.

Los pasos que realiza en el cuadro de diálogo Formato del gráfico no se pueden grabar en una macro

Si está grabando una macro, las acciones que realice en el cuadro de diálogo Formato del gráfico no se graban. Para solucionar este problema, utilice la pestaña Gráfico de la cinta cuando grabe una macro.

Puede que Office para Mac no funcione correctamente si configura Control parental

Si configura Control parental en el Mac OS, puede que las aplicaciones de Office para Mac no funcionen correctamente. Para resolver este problema, en el menú de Apple, haga clic en Preferencias del sistema, haga clic en Control parental y, a continuación, desactive el control parental.

No ve ninguna imagen prediseñada en las categorías Entretenimiento, Emociones o Comida y cena de la Galería de imágenes

Office para Mac no muestra imágenes prediseñadas en las categorías Entretenimiento, Emociones o Comida y cena en la Galería de imágenes. Para solucionar este problema, busque la siguiente imagen prediseñada:

  • Entretenimiento:   ajedrez, ruleta, dominó

  • Emociones:   llorar, sonreír

  • Comida y cena:   pan, plátano, melón, vaporera de bambú, maíz, fresas, pimiento, piña, col china, frambuesas, naranja, manzana, arándanos, bolsa de papel, hamburguesa con queso, cucurucho de helado, bolsa de comida, perrito caliente, sándwich, coco, huevo, mañana, vaso de papel, vino, cerveza, martini, zumo de naranja, zumo de frutas, tarta de cumpleaños, chef

    Nota   Cuando busque imágenes prediseñadas e imágenes en línea será dirigido a Bing, donde puede guardar la imagen en el equipo y, a continuación, insertarla en un documento. Si utiliza imágenes o imágenes prediseñadas de Bing, usted es el responsable de respetar el copyright. El filtro de licencia de Bing puede ayudarle a elegir qué imágenes usar.

La Galería de imágenes se muestra en inglés en lugar de chino

La Galería de imágenes se muestra en inglés en lugar de chino.

No puede guardar un archivo que incluya un hipervínculo

Los documentos con un hipervínculo que incluya caracteres no latinos, una forma o que esté dañado de algún modo, podrían impedirle guardar o editar el hipervínculo. Para solucionar este problema, elimine el objeto para el que ha agregado el hipervínculo.

No puede editar campos en los cuadros de diálogo Abrir, Imprimir, Guardar en OneDrive o Guardar en SharePoint si tiene abierto el Explorador multimedia

Importante   Este problema se corrige en el Service Pack 1 de Office para Mac 2011. Haga clic en Descargas para descargar el Service Pack 1 o la actualización más reciente.

No puede editar campos en los cuadros de diálogo Abrir, Imprimir, Guardar en OneDrive, Guardar en SharePoint u otros similares cuando tiene abierto el Explorador multimedia. Para resolver este problema, cierre el explorador multimedia y, a continuación, vuelva a abrir el cuadro de diálogo.

No puede imprimir un proyecto de Visual Basic

Microsoft Office para Mac 2011 no le permite imprimir un proyecto de Visual Basic. Para solucionar este problema, copie el código del proyecto de Visual Basic, péguelo en un programa de edición de texto y, a continuación, imprímalo.

Vea también

Problemas conocidos de Office 2011

Se aplica a: Word for Mac 2011



¿Le ha sido útil esta información?

No

¿Cómo podemos mejorarlo?

255 caracteres restantes

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!

Recursos de soporte técnico

Cambiar idioma