Familiarizarse con Microsoft Office 2007

Descripción general

Descripción general

Vea una introducción a la nueva apariencia de los programas conocidos Microsoft Office 2007. Después, pruebe las novedades sumergiéndose en los ejercicios prácticos.

Una vez finalizado este curso, sabrá realizar las siguientes tareas:

  • Vea cómo ha cambiado Microsoft Office y por qué.

  • Use la cinta de opciones para hacer lo que hace habitualmente.

  • Vea lo que significan los nuevos formatos de archivo.

Este curso incluye:

  • Dos lecciones autoguiadas y dos sesiones de ejercicios para practicar directamente. Para realizar los ejercicios, se necesita Microsoft Office 2007.

  • Una pequeña prueba (sin puntuación) al final de cada lección.

  • Una tarjeta de referencia rápida que podrá llevarse del curso.

OfficeUpToSpeed_Ov_ZA10096454.wma

Cuando abre Microsoft Office Word 2007, Office Excel 2007, Office PowerPoint 2007 y Office Access 2007, o crea un mensaje nuevo en Office Outlook 2007, reconocerá muchas cosas familiares, como los documentos de Word o las hojas de cálculo de Excel. Pero también verá algo nuevo en la parte superior de la pantalla.

El antiguo diseño de menús y barras de herramientas se ha sustituido por la cinta de opciones, situada en la parte superior de la ventana. La cinta de opciones contiene fichas en las que hace clic para llegar a los comandos cuyo uso ya conoce.

Con un poco de tiempo y de práctica, verá que la cinta de opciones trabaja a su favor, no en su contra. De hecho, esta cinta se desarrolló como respuesta a lo que los usuarios de Office, entre los que posiblemente se encuentre usted, han pedido: programas de uso más sencillo, con comandos que se encuentren más fácilmente.

¿Cómo se usa la cinta de opciones? Descúbralo en este curso, y compruebe que puede hacer mejores documentos en menos tiempo.

Para obtener más información sobre este curso, lea el texto en Objetivos y Acerca de este curso o vea la tabla de contenido. A continuación, haga clic en Siguiente para empezar la primera lección.

El nuevo Office: hecho para usted

El centro de control: la cinta de opciones

El nuevo centro de control, la cinta de opciones, en Word 2007.

OfficeUpToSpeedAudio_1_ZA10096457.wma

Sí, es mucho lo que ha cambiado en los conocidos programas de Microsoft Office. Pero lo bueno es que los comandos y las herramientas que necesita están más a la vista y más a mano.

En lugar de tener cerca de 30 barras de herramientas ocultas y comandos escondidos en los menús o en los cuadros de diálogo, ahora dispone de un centro de control que agrupa todos los elementos esenciales y los presenta en primer plano.

Y una vez que sepa cómo se usa la cinta de opciones en un programa, le resultará muy fácil utilizarla en los demás.

¿Qué hay en la cinta de opciones?

Tres componentes básicos de la cinta de opciones: fichas, grupos y comandos

Los tres componentes de la cinta de opciones son las fichas, los grupos y los comandos.

OfficeUpToSpeedAudio1_2_ZA10148138.wma

La cinta de opciones consta de tres componentes básicos.

1. Las fichas, que están en la parte superior de la cinta y cada una de ella representa las tareas principales que se llevan a cabo en un programa determinado.

2. Los grupos, que son conjuntos de comandos relacionados que se muestran en las fichas. Agrupan todos los comandos más necesarios para un tipo de tarea y permanecen expuestos y disponibles, lo que constituye una rica ayuda visual.

3. Los comandos, que están organizados en grupos. Un comando puede ser un botón, un menú o un cuadro en el que se especifica información.

¿Por dónde se empieza? Por la primera ficha.

Por ejemplo, la primera ficha de Word 2007 es la ficha Inicio. La tarea principal en Word consiste en escribir, por tanto, los comandos de la ficha Inicio son los que más se utilizan para escribir documentos: comandos de formato de fuente (en el grupo Fuente), opciones de párrafo (en el grupo Párrafo) y estilos de texto (en el grupo Estilo).

Encontrará la misma organización en todos los programas de Microsoft Office 2007, con los comandos para las tareas más habituales en la primera ficha. La ficha principal de Excel, PowerPoint y Access también se denomina Inicio. En Outlook, para crear un mensaje, se usa la ficha Mensaje.

Cómo se organizan los comandos

Comandos Pegar, Cortar y Copiar en Word y Excel

Los comandos Pegar, Cortar y Copiar en Word y Excel. Puesto que se utilizan con frecuencia, es lógico que aparezcan en la ficha Inicio, la primera de la cinta de opciones.

OfficeUpToSpeedAudio1_3_ZA10148139.wma

Los comandos se organizan en función de cómo se utilizan. En Microsoft se ha comprobado que los usuarios de Microsoft Office se decantan por una serie de comandos que usan una y otra vez. Estos comandos son ahora más visibles.

Un ejemplo es el comando Pegar. Al ser uno de los comandos más utilizados, ¿por qué no darle la máxima visibilidad en la ventana, junto con sus comandos relacionados Cortar y Copiar?

Los comandos que se utilizan con más frecuencia ya no comparten espacio con una serie de comandos raramente usados, en una barra de herramientas o en un menú. Son los que más se usan y por eso son los que están más a mano.

Los comandos que se usan menos no están tan visibles en la cinta de opciones. Por ejemplo, la mayoría de las personas usan el comando Pegado especial menos que el comando Pegar. Por ello, para tener acceso a Pegado especial primero se hace clic en la flecha de Pegar.

Más comandos pero sólo cuando se necesitan

La ficha Herramientas de imagen aparece al insertar una imagen

Las Herramientas de imagen aparecen encima de la cinta de opciones en Word después de insertar una imagen.

OfficeUpToSpeedAudio1_4_ZA10148140.wma

Los comandos que más utiliza se encuentran en la cinta de opciones a su disposición todo el tiempo. Otros comandos aparecen sólo cuando puede necesitarlos, en respuesta a alguna de las acciones que lleva a cabo.

Por ejemplo, si no tiene ninguna imagen en un documento de Word, no necesitará los comandos que permiten trabajar con imágenes.

Pero una vez que inserte una imagen en Word, aparecerán las Herramientas de imagen junto con la ficha Formato, que contiene los comandos que necesita para trabajar con la imagen. Cuando deje de trabajar con la imagen, las herramientas desparecerán.

Cuando desee trabajar en la imagen de nuevo, haga clic en ella y la ficha volverá a aparecer, con todos sus comandos. El programa sabe lo que usted está haciendo y le ofrece las herramientas que necesita. La cinta de opciones responde a sus acciones.

Así que no se preocupe si no ve todos los comandos todo el tiempo. Dé los primeros pasos y los comandos necesarios estarán a mano.

En los ejercicios prácticos del final de la lección, verá cómo se hace.

Más opciones si se necesitan

Haga clic en el signo situado en la parte inferior derecha de un grupo para ver más opciones

Haga clic en la flecha Imagen del botón en la parte inferior de un grupo para obtener más opciones si las necesita.

1. Haga clic en la flecha Imagen del botón en el grupo Fuente.

2. El cuadro de diálogo Fuente se abre.

OfficeUpToSpeedAudio1_5_ZA10148141.wma

Cuando vea una pequeña flecha Imagen del botón en la esquina inferior derecha de un grupo, eso significa que hay más opciones disponibles en el grupo. Haga clic en la flecha Imagen del botón(denominada Iniciador de cuadros de diálogo) y verá un cuadro de diálogo o un panel de tareas con más comandos.

Por ejemplo, en PowerPoint, en la ficha Inicio, el grupo Fuente contiene todos los comandos que más se utilizan para hacer cambios en las fuentes: comandos para cambiar el tamaño y la fuente, o aplicar formato de negrita, cursiva o subrayado.

Pero si desea una opción menos utilizada, como un superíndice, tiene que hacer clic en la flecha Imagen del botón del grupo Fuente para abrir el cuadro de diálogo Fuente, que contiene la opción de superíndice y otras relacionadas con las fuentes.

Ver antes de seleccionar

[Untitled] Seleccionar un estilo de subrayando, utilizando una vista previa activa

Reproduzca la animación para ver un estilo de subrayado mediante la vista previa activa y, después, un estilo seleccionado.

OfficeUpToSpeedAudio1_6_ZA10148142.wma

¿Alguna vez ha empleado tiempo en los intentos prueba-deshacer-prueba-deshacer? Empieza seleccionando una fuente, un color o un estilo de fuente, o a hacer cambios en una imagen. Pero la opción que selecciona no acaba de convencerle y decide deshacerla y volver a intentarlo, hasta que, finalmente, consigue lo que tenía pensado

Ahora puede ver una vista previa activa de lo que elige antes de seleccionarlo. Consigue mejores resultados en menos tiempo porque elige lo que desea la primera vez que lo intenta, sin necesidad de deshacer los cambios y probar de nuevo.

Para usar la vista previa activa, sitúe el puntero del mouse (ratón) sobre una opción. El documento cambia para mostrar la opción antes de que se seleccione realmente. Una vez visto lo que desea, sólo tiene que hacer clic en la opción para seleccionarla.

Haga clic en Reproducir para ver el proceso de usar la vista previa activa con distintos estilos de subrayado antes de seleccionar uno de ellos.

Comandos en la barra de herramientas

[Untitled] Agregar y eliminar un botón de la barra de herramientas de acceso rápido

Reproduzca la animación para ver cómo se agrega un botón a la barra de herramientas de acceso rápido y se elimina después.

OfficeUpToSpeedAudio1_7_ZA10148143.wma

Si utiliza con frecuencia comandos que no están tan a mano como desearía, puede agregarlos de una manera muy sencilla a la barra de herramientas de acceso rápido, que se encuentra sobre la cinta de opciones cuando inicia un programa de Microsoft Office. En dicha barra, los comandos se mantienen siempre visibles y a mano.

Por ejemplo, si utiliza Marcas de revisión en Word o Excel todos los días para activar las marcas de revisión y prefiere evitar hacer clic en la ficha Revisar para tener acceso al comando, puede agregar Marcas de revisión a la barra de herramientas de acceso rápido.

Para ello, haga clic con el botón secundario del mouse (ratón) en Marcas de revisión en la ficha Revisar y después haga clic en Agregar a la barra de herramientas de acceso rápido. Para eliminar un botón, haga clic con el botón secundario del mouse en él y después haga clic en Eliminar de la barra de herramientas de acceso rápido.

Haga clic en Reproducir para ver el proceso de agregar y después quitar un botón de la barra.

Con una resolución de pantalla distinta, cambia lo que se ve

Grupo Mostrar u ocultar en alta y en baja resolución

El grupo Mostrar u ocultar en la ficha Vista. Todos los comandos del grupo se muestran en alta resolución. En resolución baja tendrá que hacer clic en la flecha del botón del grupo para mostrar los comandos.

OfficeUpToSpeedAudio1_8_ZA10148144.wma

Todo lo que hemos descrito hasta ahora es así cuando la pantalla está configurada con una resolución alta y la ventana del programa está maximizada. Si no es así, las cosas se ven diferentes. ¿Cómo? Del modo siguiente:

Resolución baja     Si la pantalla está configurada con baja resolución, por ejemplo, 800 por 600 píxeles, algunos grupos de la cinta de opciones sólo mostrarán el nombre del grupo, en lugar de los comandos del grupo. Tiene que hacer clic en la flecha del botón del grupo para ver sus comandos.

Por ejemplo, en Word, con una resolución mayor, verá todos los comandos del grupo Mostrar u ocultar en la ficha Vista. Pero con una resolución de 800 por 600, sólo verá el botón Mostrar u ocultar, no los comandos del grupo.

En ese caso, haga clic en la flecha del botón Mostrar u ocultar para mostrarlos.

Por lo general, los grupos que sólo muestran el nombre del grupo con una resolución más baja son los que contienen comandos que se utilizan pocas veces.

Minimizada     Con cualquier resolución, si reduce el tamaño de la ventana, se llega a un tamaño en el que algunos grupos sólo mostrarán el nombre de grupo y tendrá que hacer clic en la flecha del botón del grupo para mostrar los comandos.

Tablet PC     Si trabaja en un Tablet PC con una pantalla pequeña, comprobará que la cinta de opciones se ajusta y muestra versiones más reducidas de las fichas y los grupos. Si tiene un monitor mayor, la cinta se ajusta y muestra versiones más grandes.

Ejercicio

Haga clic en el botón Práctica de Word para abrir la ventana del programa Word y la ventana de instrucciones de la práctica

Tamaño de la descarga: 16 KB (<1 min @ 56 kbps)

Ejercicio de Word

OfficeUpToSpeedAudio1_9_ZA10148146.wma

En el ejercicio, se familiarizará con la cinta de opciones, primero en Word 2007 y después en Excel 2007.

Acerca del ejercicio práctico

Cuando haga clic en Ejercicio de Word en la parte inferior de esta página, se descargará en el equipo un documento con el ejercicio y se abrirá en Word, donde se mostrará una ventana independiente con instrucciones para realizar el ejercicio.

Nota     Word 2007 y Excel 2007 deberán estar instalados en el equipo.

Realice la siguiente prueba para asegurarse de que ha entendido todo el material. Sus respuestas serán privadas y los resultados de la prueba no se puntuarán.

¿Dónde están los comandos Pegar, Cortary Copiar en la cinta de opciones?

En la última ficha.

No, éste es el último lugar para buscar esos comandos. Inténtelo de nuevo.

En la primera ficha.

Perfecto. Esos comandos se usan frecuentemente, por lo que lógicamente aparecen en la primera ficha de la cinta de opciones.

En barra de herramientas de acceso rápido.

No, puede ponerlos en esa barra, pero están convenientemente ubicados, así que no es necesario hacerlo.

Pasa de un equipo con una resolución de pantalla alta a otro con baja y no ve los comandos del grupo. ¿Qué debe hacer?

Clic en la ficha Vista .

Es una respuesta razonable, pero no es correcta. Inténtelo de nuevo.

Clic en la barra de herramientas Ver .

Podría ser, pero no lo es. Inténtelo de nuevo.

Clic en la flecha del grupo.

Excelente. Si los comandos no se muestran debido a la resolución de pantalla o a que la ventana está minimizada, se pueden ver los comandos de un grupo haciendo clic en la flecha del grupo.

En el ejercicio práctico, vio cómo mostrar la minibarra de herramientas con las opciones de formato. Para ver la barra, debe hacer:

Clic en la ficha Insertar .

No, inténtelo de nuevo.

Clic en la barra de herramientas de acceso rápido.

No, no es eso, inténtelo de nuevo.

Seleccionar texto.

Correcto. La minibarra de herramientas aparece atenuada y, cuando se elige, se puede hacer clic en una de las opciones de formato que contiene.

En el ejercicio aprendió a mostrar las Herramientas de imagen en Word. Cuando las herramientas desaparecen, ¿qué se hace para volver a mostrarlas?

Se hace clic en la imagen.

Excelente. Los comandos aparecen como respuesta a una acción del usuario; en este caso, aparecen cuando hace clic en la imagen.

Se hace clic en la cinta de opciones.

No, no es eso, inténtelo de nuevo.

Se hace clic con el botón secundario en la cinta de opciones y después se selecciona una ficha.

No, no es eso, es demasiado complicado. Inténtelo de nuevo.

Respuestas a preguntas fundamentales

Vista conceptual de las nuevas opciones de 2007 Office system: el botón de Microsoft Office, métodos abreviados de teclado y nuevos formatos de archivo

Vea otras novedades de algunos de los productos de Microsoft Office 2007.

OfficeUpToSpeedAudio_2_ZA10097014.wma

Ha llegado el momento de ver qué hay más allá de la cinta de opciones y de conocer otras novedades.

El botón de Microsoft Office Imagen del botón de Microsoft Office es nuevo. Este botón toma el relevo del menú Archivo en varios programas de Office. Ofrece más opciones, convenientemente agrupadas. ¿Qué otras cosas son nuevas? Los métodos abreviados de teclado y los formatos de archivo en Word, Excel, PowerPoint y Access 2007.

Descubra cómo trabajar con algunas de estas opciones, vea qué puede hacer cuando no encuentre un comando que necesita, aprenda a trabajar con los nuevos formatos de archivo y averigüe cómo otras personas que no dispongan de Word, Excel o PowerPoint 2007 pueden abrir sus archivos y trabajar con ellos como siempre.

¿Qué ha pasado con el menú Archivo?

El botón de Microsoft Office en Word y Excel

El botón de Microsoft Office en Word y Excel.

OfficeUpToSpeedAudio2_2_ZA10148147.wma

El botón de Microsoft Office Imagen del botón de Microsoft Office aparece en la esquina superior izquierda de la ventana en varios programas de Microsoft Office y ofrece los mismos comandos básicos que aparecían antes en el menú Archivo para abrir, guardar e imprimir documentos.

Pero el botón contiene más comandos que el menú Archivo. Por ejemplo, permite comprobar si los archivos de Word, Excel y PowerPoint contienen comentarios o información privada. Conocerá más a fondo estas opciones en los ejercicios prácticos del final de la lección.

El botón de Microsoft Office también le lleva a la configuración del programa que controla aspectos como son las preferencias de la revisión ortográfica.

Haga clic en Opciones de Excel, Opciones de Word, etcétera, en la parte inferior del menú y después haga clic en alguna de las categorías de la lista de la izquierda. Por ejemplo, en Excel, haga clic en Fórmulas para activar o desactivar el estilo de referencia de celdas F1C1. En Word, haga clic en Revisión para habilitar o deshabilitar la característica de revisión ortográfica mientras escribe.

En versiones anteriores de Office, era posible configurar opciones en el cuadro de diálogo Opciones, al que se tenía acceso a través del menú Herramientas. Muchas de estas opciones están disponibles ahora haciendo clic en el botón de Microsoft Office, donde están más visibles y cercanas cuando se comienza a trabajar en archivos viejos o nuevos.

¿Dónde se inicia un documento en blanco?

Ventana Nueva presentación de PowerPoint

La ventana Nueva presentación de PowerPoint 2007.

OfficeUpToSpeedAudio2_3_ZA10148148.wma

Cuando cree un documento, presentación o base de datos, se abrirá una pantalla completa a todo color desde la que comenzar. Comience por un archivo en blanco o existente, tal y como hace habitualmente. O bien, en el margen izquierdo, bajo Microsoft Office Online, haga clic en Destacado y elija alguna de las opciones del catálogo de vínculos a plantillas en línea y cursos de formación para ponerse a trabajar de inmediato.

Para comenzar, haga clic en el botón de Microsoft Office Imagen del botón de Microsoft Office situado en la esquina superior izquierda de la ventana. A continuación, haga clic en Nuevo para abrir ventana Nuevo documento en Word, la ventana Nuevo libro en Excel, la ventana Nueva presentación en PowerPoint o la ventana Introducción a Microsoft Office Access en Access.

¿Dónde están los métodos abreviados de teclado?

Usar las sugerencias de teclas para quitar un estilo de encabezado en Word

Puede usar las sugerencias de teclas para, por ejemplo, quitar un estilo de encabezado en Word.

1. Presione ALT para que aparezcan las sugerencias de teclas.

2. Después presione H para seleccionar la ficha Inicio.

3. Presione E para seleccionar el botón Borrar formato en el grupo Fuente y borrar el estilo del encabezado.

OfficeUpToSpeedAudio2_4_ZA10148149.wma

Si utiliza el teclado más que el mouse (ratón), querrá conocer los métodos abreviados de teclado en Microsoft Office 2007.

El diseño de la cinta de opciones trae consigo nuevos métodos abreviados. ¿Por qué? Porque supone dos grandes ventajas con respecto a versiones anteriores:

  • Métodos abreviados para cada botón de la cinta de opciones.

  • Métodos abreviados que requieren menor combinación de teclas.

Uso de nuevos métodos abreviados

Los nuevos métodos abreviados también tienen nombre: Sugerencias de teclas, que aparecen al presionar ALT.

Todas las fichas de la cinta de opciones, los comandos de las fichas, la barra de herramientas de acceso rápido y el botón de Microsoft Office tienen sugerencias de teclas.

Presione la tecla de la ficha que desea mostrar. Aparecerán todos los identificadores de sugerencias de teclas para los botones de la ficha. A continuación, utilice la tecla correspondiente al botón que desea.

¿Dónde están los antiguos métodos abreviados?     Los antiguos métodos de teclado que comienzan con CTRL se mantienen intactos y los puede seguir utilizando como antes. Por ejemplo, la combinación CTRL+C aún copia algo en el Portapapeles y la combinación CTRL+V pega algo del Portapapeles.

Vea la Tarjeta de referencia rápida incluida al final de la lección para obtener más información.

¿Y si no encuentra el comando que se está buscando?

[Untitled] Usar la guía interactiva de referencia para ver que en Word 2007 las tablas se insertan teniendo acceso a la ficha Insertar y haciendo clic en Tabla

Reproduzca la animación para ver cómo se utiliza la guía de referencia interactiva para buscar primero el comando Insertar tabla en Word 2003 y ver después la ubicación del mismo comando en Word 2007.

OfficeUpToSpeedAudio2_5_ZA10148150.wma

Si no encuentra un comando, existe la Ayuda.

En Word 2007, Excel 2007 y PowerPoint 2007, hay una guía de referencia visual e interactiva para saber dónde están las cosas. Los vínculos a dichas guías se encuentran en la Tarjeta de referencia rápida al final del curso.

Para usar una guía interactiva, se elige un comando en un programa de Office 2003 para ver dónde se encuentra en el nuevo programa. Por ejemplo, para buscar el comando Insertar tabla en Word, en la guía tendría que colocar el puntero sobre el comando Insertar de Word 2003. Después, al hacer clic, se ve una animación que muestra la ubicación del comando en Word 2007. (Está en la ficha Insertar en el grupo Tablas).

Además de ofrecer ayuda inmediata, las guías también sirven como herramientas de aprendizaje para que se familiarice con las ubicaciones de los comandos.

Haga clic en Reproducir para ver cómo se utiliza la guía interactiva.

¿Cómo son los nuevos formatos de archivo?

Vista conceptual de las ventajas de los nuevos formatos de archivo: mayor seguridad, menores daños en los archivos y archivos más pequeños

Ventajas de los nuevos formatos de archivo

OfficeUpToSpeedAudio2_6_ZA10148152.wma

Word 2007, Excel 2007 y PowerPoint 2007 presentan nuevos formatos de archivo. ¿Por qué? Por muchas razones, por ejemplo, para aumentar la seguridad de los archivos, reducir la posibilidad de que se dañen, reducir su tamaño y otra serie de características nuevas.

Si los detalles técnicos son de su interés, los nuevos formatos de archivo se basan en XML (Lenguaje de marcado extensible) y abarcan los formatos XML abiertos de Office.

Algunos datos más sobre el nuevo formato de Word, Excel y PowerPoint

  • El formato de archivo predeterminado de los documentos, libros de trabajo y presentaciones incluye una "x" al final que representa el formato XML. Por ejemplo, en Word, un documento se guarda de manera predeterminada con la extensión .docx, en lugar de .doc.

  • S guarda un archivo como una plantilla, sucede lo mismo: la extensión de la plantilla tiene la antigua extensión con una "x" al final: por ejemplo, .dotx en Word.

  • Si el archivo contiene código o macros, tiene que guardarla usando el nuevo formato de archivo habilitado para macros. En un documento de Word, ese formato es .docm; en una plantilla de Word, es .dotm.

Nota     En Access hay un nuevo formato de archivo con algunas características diferentes. Hablaremos de éstas más adelante en el curso.

¿Cómo se trabaja con personas que no tienen 2007 Office system?

Imagen conceptual de un documento que se abre en la versión 2007 y en la versión 2003

Compartir documentos entre Microsoft Office 2007 y versiones anteriores de Office.

OfficeUpToSpeedAudio2_7_ZA10148153.wma

Tal vez sea usted la primera persona de su grupo de trabajo que consigue Microsoft Office 2007, o tal vez trabaje con algunos departamentos que necesitan usar documentos de Office guardados en un formato anterior. Todavía puede compartir documentos con ellos: éste es el procedimiento.

Puede abrir un archivo creado en Office desde la versión 95 hasta la 2003. Abra el archivo normalmente. Después de trabajar en él en la versión 2007, tal vez desee guardarlo. De manera predeterminada, el cuadro de diálogo Guardar como guarda un archivo creado en una versión anterior con el formato de esa misma versión. Cuando lo guarde, un comprobador de compatibilidad le informará sobre qué características de la versión 2007 estarán deshabilitadas o coincidirán plenamente.

Nota     Si abre una presentación creada en PowerPoint 95, PowerPoint ofrecerá guardar de manera predeterminada con el formato de 2007, pero puede elegir guardar el archivo con el formato de 97-2003.

Si desea guardar el archivo con el formato de 2007, seleccione Documento de Word, Libro de Excel o Presentación de PowerPoint en el cuadro Guardar como tipo.

Los compañeros que dispongan de las versiones de Word, Excel o PowerPoint de 2000 a 2003 (y las últimas revisiones y Service Packs) pueden abrir archivos de 2007. Cuando hagan clic en su documento, se les preguntará si desean descargar un convertidor que les permita abrir el documento.

Puede conocer más aspectos sobre el nuevo formato de archivo en los cursos independientes de Word 2007, Excel 2007 y PowerPoint 2007. Los vínculos a estos cursos se encuentran en la Tarjeta de referencia rápida.

¿Cómo es el nuevo formato de archivo de Access?

Actualizar una base de datos de una versión anterior a Access 2007

Una vez que actualiza una versión anterior a Access 2007, no puede usar la base de datos de nuevo en la versión anterior.

OfficeUpToSpeedAudio2_8_ZA10148154.wma

El nuevo formato de archivo de Access 2007, .accdb, admite nuevas características, como son los tipos de datos adjuntos, que permiten almacenar documentos y archivos como datos adjuntos en la base de datos, y los campos multivalor. Esto permite mejorar el cifrado para una mayor privacidad y seguridad.

Compatibilidad de versiones

Cuando crea una base de datos nueva en Access 2007, la base de datos utiliza automáticamente el nuevo formato .accdb. Las versiones anteriores de Access usan el formato de archivo .mdb. Se pueden abrir archivos .mdb en Access 2007 y trabajar con ellos si se guardaron en Access 2003, Access 2002 o Access 2000. Sin embargo, las nuevas características de Access 2007 no funcionarán con archivos .mdb. Si desea usar las nuevas características, utilice Guardar como para convertir la base de datos al formato .accdb.

Cuando utiliza Access 2007 para abrir una base de datos guardada en Access 95 o Access 97, Access 2007 ofrece actualizarla al formato .accdb. Si no piensa usar la base de datos con versiones anteriores de Access (y si no utiliza la replicación o la seguridad de nivel de usuario), debería actualizar la base de datos.

Importante     No puede abrir una base de datos con el formato de archivo .accdb en ninguna de las versiones de Access salvo Access 2007.

En la Tarjeta de referencia rápida hay vínculos con información acerca del nuevo formato de archivo de Access.

Ejercicio

Haga clic en el botón Práctica de Word para abrir la ventana del programa Word y la ventana de instrucciones de la práctica

Tamaño de la descarga: 11 KB (<1 min. a 56 Kbps)

Ejercicio de Word

OfficeUpToSpeedAudio2_9_ZA10148155.wma

Ahora pondrá en práctica algo de lo que ha aprendido.

Acerca del ejercicio práctico

Cuando haga clic en Ejercicio de Word en la parte inferior de esta página, se abrirá Word y aparecerá una ventana independiente con instrucciones sobre el ejercicio.

Nota     Word 2007 y Excel 2007 deberán estar instalados en el equipo.

Realice la siguiente prueba para asegurarse de que ha entendido todo el material. Sus respuestas serán privadas y los resultados de la prueba no se puntuarán.

¿Dónde se encuentra el botón en el que se hace clic para obtener los comandos que abren y guardan archivos?

En la primera ficha.

No exactamente, pero está muy cerca. Inténtelo de nuevo.

En la esquina superior izquierda.

Exacto. Ha dado en el clavo.

Debajo de la cinta de opciones.

No, va en la dirección equivocada. Inténtelo de nuevo.

Para usar un método abreviado de teclado para seleccionar una ficha de la cinta de opciones, primero se presiona:

la tecla ALT.

Excelente. Así se muestran todos los identificadores que presentan la tecla que hay que presionar en el teclado para tener acceso a cada ficha.

la tecla SHIFT.

No, inténtelo de nuevo.

la tecla CTRL.

No, inténtelo de nuevo.

En el ejercicio aprendió a cambiar el número de hojas en blanco que incluye cada libro nuevo de Excel. Se comienza por hacer clic en:

la primera ficha.

Inténtelo de nuevo.

El botón de Microsoft Office.

Correcto. Después se hace clic en Opciones de Excel y en Personalizar. A continuación, se establece el número de hojas en el cuadro "Incluir este número de hojas".

La barra de estado.

No, no es ahí. Inténtelo de nuevo.

Las personas que no tienen Microsoft Office 2007 pueden abrir archivos de Word, Excel y PowerPoint 2007.

Verdadero.

Correcto.

Falso.

Sí, pueden hacerlo. Con versiones anteriores de Word, Excel o PowerPoint, otras personas pueden abrir los archivos si instalan el Paquete de compatibilidad de Microsoft.

Comentarios

Tarjeta de referencia rápida

Vea también

Por qué ha cambiado el diseño de 2007 Office system

  • En lugar de tener cerca de 30 barras de herramientas ocultas y comandos escondidos entre los menús, ahora se dispone de un centro de control que agrupa todos los elementos esenciales y los trae al primer plano.

  • Las personas que utilizan Microsoft Office se decantan por una serie de comandos que usan una y otra vez. Estos comandos son ahora más visibles.

  • Hay comandos que no siempre están visibles, sino que aparecen sólo en respuesta a una acción de los usuarios. Por ejemplo, si se inserta una imagen en Word, aparecerán las Herramientas de imagen, y los comandos necesarios para trabajar con la imagen se muestran en la ficha Formato. Cuando se termina de trabajar con la imagen y se hace clic fuera de ella, las fichas Herramientas de imagen y Formato desaparecen. Si se necesitan de nuevo, basta con hacer clic en la imagen.

Comandos en la barra de herramientas

Si utiliza con frecuencia comandos que no están tan a mano como le gustaría, agréguelos a la barra de acceso rápido, situada encima de la cinta de opciones la primera vez que se inicia un programa de Office.

Personalización rápida    

La barra de acceso rápido se personaliza de varias maneras:

  • Se pueden agregar botones haciendo clic con el botón secundario del mouse (ratón) en el botón que desee y después en Agregar a la barra de herramientas de acceso rápido.

  • Puede hacer clic en el comando Personalizar barra de herramientas de acceso rápido, que aparece al hacer clic con el botón secundario del mouse en algún botón. En el cuadro de diálogo que aparece, elija alguno de los comandos disponibles.

  • Para mover la barra a la fila que le corresponde justo debajo de la cinta de opciones, haga clic en la flecha situada en el extremo de la barra y después, en Mostrar la barra de herramientas de acceso rápido por debajo de la cinta de opciones. Para colocarla encima de la cinta, siga los mismos pasos pero haga clic en Mostrar la barra de herramientas de acceso rápido por encima de la cinta de opciones.

Eliminar un botón de la barra de herramientas de acceso rápido

  1. Haga clic con el botón secundario del mouse en un botón de la barra de herramientas.

  2. Haga clic en Eliminar de la barra de herramientas de acceso rápido.

Más opciones si se necesitan

Cuando vea una pequeña flecha Imagen del botón(denominada Iniciador de cuadros de diálogo) en la esquina inferior derecha de un grupo, eso significa que hay opciones avanzadas o más detalladas disponibles para los comandos del grupo. Haga clic en la flecha Imagen del botón para abrir un cuadro de diálogo o un panel de tareas en donde trabajar con las opciones disponibles.

Con una resolución de pantalla distinta, cambia lo que se ve

Si la resolución de pantalla del equipo es baja, por ejemplo, 800 por 600, algunos grupos de la cinta de opciones sólo mostrarán el nombre del grupo. En ese caso, haga clic en la flecha del botón del grupo para ver sus comandos.

Los grupos que muestran sólo el nombre con una resolución baja suelen ser los que contienen comandos de uso poco frecuente.

¿Qué ha pasado con el menú Archivo?

En los distintos programas que componen Microsoft Office 2007, el menú Archivo se ha reemplazado por el botón de Microsoft Office Imagen del botón de Microsoft Office. Haga clic en él, situado en la esquina superior izquierda de la ventana, para ver los mismos comandos básicos para abrir, guardar e imprimir documentos.

También encontrará la configuración del programa que controla aspectos como son las preferencias del corrector ortográfico.

Haga clic en Opciones de Excel u Opciones de Word, etcétera, en la parte inferior del menú y después haga clic en alguna de las categorías de la lista de la izquierda. Por ejemplo, en Excel, haga clic en Fórmulas para activar o desactivar el estilo de referencia de celdas F1C1. En Word, haga clic en Revisión para habilitar o deshabilitar la característica de revisión ortográfica mientras escribe.

En versiones anteriores de Office, era posible configurar opciones en el cuadro de diálogo Opciones, al que se tenía acceso a través del menú Herramientas. Muchas de estas opciones están disponible ahora haciendo clic en el botón de Microsoft Office, donde están más visibles y cercanas cuando se comienza a trabajar en archivos viejos o nuevos.

Nuevos métodos abreviados de teclado

Los nuevos métodos abreviados de teclado tienen un nombre nuevo: sugerencias de teclas. Al presionar la tecla ALT, aparecen todos los identificadores de las sugerencias de teclas para todas las fichas de la cinta de opciones, la barra de herramientas de acceso rápido y el botón de Microsoft Office.

Presione la tecla de la ficha que desea mostrar. Aparecerán todos los identificadores de sugerencias de teclas para los botones de la ficha. A continuación, utilice la tecla correspondiente al botón que desea.

Los métodos abreviados de teclado anteriores que comenzaban con CTRL siguen intactos, por ejemplo, CTRL+C sigue copiando en el Portapapeles y CTRL+V sigue pegando del Portapapeles.

Nota     La mayoría de los antiguos métodos abreviados formados con la tecla ALT+ tecla abreviada de menú siguen funcionando. Sin embargo, deberá sabérselos de memoria, ya que no tendrá indicadores en la pantalla para saber qué teclas presionar.

Recuerde que en versiones anteriores de Office se presionaba ALT+E para abrir el menú Editar y después se presionaba la letra subrayada de uno de los comandos del menú. Todavía puede presionar ALT y después presionar una de las antiguas teclas de menú, E (Editar), V (Ver), I (Insertar), etcétera. Pero no se abrirá el menú, sino un cuadro emergente en el que se indica que está utilizando una tecla de acceso de Office 2007. Si conoce la secuencia completa de teclas, siga adelante para iniciar el comando. Si no la sabe, presione ESC y utilice los indicadores de las sugerencias de teclas en su lugar.

¿Cómo son los nuevos formatos de archivo?

Word, Excel y PowerPoint 2007 presentan un nuevo formato de archivo. ¿Por qué? Para aumentar la seguridad de los archivos, reducir la posibilidad de que se dañen, reducir su tamaño y otra serie de características nuevas.

  • Puede abrir un archivo creado en las versiones de Office 95 hasta 2003.

  • Cuando guarde un archivo creado en una versión anterior, la opción predeterminada el cuadro de diálogo Guardar como es guardarlo como un archivo de la versión anterior, pero también puede elegir guardarlo como un archivo de la versión 2007.

  • Cuando guarda un archivo con un formato de una versión anterior, un comprobador de compatibilidad le informará de las características de la versión 2007 que estarán deshabilitada o que coincidirán al máximo.

  • Los compañeros que dispongan de las versiones de Excel de 2000 a 2003 (y las últimas revisiones y Service Packs) pueden trabajar en sus archivos de 2007. Cuando hagan clic en su documento, se les preguntará si desean descargar un convertidor que les permita abrir el documento.

También Access presenta un nuevo formato de archivo: .accdb. Las bases de datos que cree en Access 2007 utilizarán automáticamente el formato. Puede abrirlas y trabajar con ellas en el viejo formato .mdb, si los archivos se guardaron en Access 2000 o Access 2002-2003. Ahora bien, para usar las nuevas características de Access 2007 en archivos .mdb, primero debe usar el comando Guardar como para convertir la base de datos al nuevo formato. Sólo podrá abrir el nuevo formato con la versión Access 2007.

Se aplica a: Access 2007, Excel 2007, Outlook 2007, PowerPoint 2007, Word 2007



¿Le ha sido útil esta información?

No

¿Cómo podemos mejorarlo?

255 caracteres restantes

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!

Recursos de soporte técnico

Cambiar idioma