Cambiar a Word 2010

Información general

Word 2010 Si va a cambiar de Microsoft Office Word 2003 o una versión anterior a Microsoft Word 2010, y se siente cómodo con Word pero desea conocer las novedades de esta nueva versión, este curso es para usted. Le ayudaremos a familiarizarse con los cambios y a ver cómo realizar las tareas diarias esenciales.

Una vez finalizado este curso, sabrá realizar las siguientes tareas:

  • Encontrar rápidamente los comandos más populares en la cinta.

  • Ver cómo el menú Archivo ha evolucionado a la vista Backstage de Microsoft Office.

  • Realizar tareas esenciales, como dar formato, guardar e imprimir.

  • Trabajar entre Word 2010 y versiones anteriores de Word.

Este curso incluye:

  • Una lección autoguiada.

  • Una sesión práctica para obtener experiencia. Para realizar la práctica, se necesita Microsoft Word 2010.

  • Una pequeña prueba al final de la lección. La prueba no será puntuada.

  • Una Tarjeta de referencia rápida que puede imprimir al final del curso.

Versión sin conexión (83.8 MB)

Familiarícese con la cinta de opciones

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Familiarícese con las tareas diarias

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Algunas herramientas aparecen a petición

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

En segundo plano: Ficha Archivo y vista Backstage

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Novedades de los métodos abreviados de teclado

Ficha Inicio en Word 2010 con KeyTips visibles

En Word 2010, los KeyTips reemplazan a los métodos abreviados de teclado. Presione ALT para que se muestren KeyTips para todas las fichas de la cinta de opciones y, a continuación, presione el KeyTip de la ficha que desea mostrar.

wd_maketheswitch_section5_keyboard_audio.wma

Esta sección es útil para los usarios que prefieren el uso del teclado. Debe saber que, con el diseño de la cinta de opciones, hay algunas actualizaciones en los métodos abreviados de teclado.

En primer lugar, no se preocupe: los métodos abreviados que comienzan con la tecla CTRL (por ejemplo, CTRL+C para copiar o CTRL+ALT+1 para Encabezado 1) permanecerán iguales que en las versiones anteriores de Word.

Pero el diseño de la cinta de opciones viene con nuevos métodos abreviados. ¿Por qué? Porque este cambio ofrece dos grandes ventajas en comparación con versiones anteriores:

  • Métodos abreviados para cada botón de la cinta de opciones.

  • Métodos abreviados que con frecuencia requieren menos teclas.

Los nuevos métodos abreviados tienen un nuevo nombre: KeyTips. Presione ALT para que aparezcan los KeyTips para todas las fichas de la cinta de opciones y comandos de la barra de herramientas de acceso rápido.

A continuación, puede presionar el KeyTip de la ficha que desea mostrar; por ejemplo, presione O para la ficha Inicio, como se muestra aquí. Esto hace que aparezcan todos los KeyTips de los comandos de esa ficha. A continuación, puede presionar el KeyTip del comando que desea.

Puede tener acceso a la vista Backstage casi de la misma forma en que antes abría el menú Archivo: por ejemplo, ALT+A abre el menú, ALT+A+H abre Guardar como y ALT+A+P abre Imprimir.

Nota

Todavía puede usar los métodos abreviados ALT+ que proporcionan acceso a menús y comandos en versiones anteriores de Word, pero como los menús anteriores no están disponibles, no recibirá avisos de pantalla de qué letras presionar, por lo que deberá conocer el método abreviado completo para usarlo.

Trabajar entre la versión nueva y las anteriores

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Práctica

Práctica de Word 2010

Tamaño de la descarga: 15 KB

Práctica de Word 2010

wd_maketheswitch_practice_audio.wma

Ya es hora de que pruebe por usted mismo, en una sesión de práctica.

Acerca de la sesión de práctica

Al hacer clic en Práctica deWord 2010, se descargará en el equipo un documento de prácticas que se abrirá en Word 2010 y aparecerá otra ventana con instrucciones para la práctica.

Nota    Word 2010 debe estar instalado en el equipo.

Ponga a prueba sus conocimientos

Realice la siguiente prueba para asegurarse de que ha entendido todo el material. Sus respuestas serán privadas y los resultados de la prueba no se puntuarán.

Al hacer clic en este botón Botón Iniciador de cuadros de diálogo en Word 2010 en Word 2010, ¿qué sucede?

Se oculta temporalmente la cinta de opciones para tener más espacio para el documento.

Incorrecto. Puede ocultar temporalmente la cinta de opciones, pero esto se logra haciendo doble clic en la ficha activa. Inténtelo de nuevo.

Se aplica un tamaño de fuente más grande al texto.

No, lo lamento, es incorrecto. Piense dónde está ubicado el botón: dentro de un grupo. Inténtelo de nuevo.

Verá opciones adicionales.

Correcto. Con frecuencia aparecerá un cuadro de diálogo y es posible que le resulte familiar de versiones anteriores de Word.

Agregará un comando a la barra de herramientas de acceso rápido.

No, no es correcto. Para agregar un comando a la barra de herramientas de acceso rápido, comience haciendo clic con el botón secundario en el comando. Inténtelo de nuevo.

¿Dónde está la barra de herramientas de acceso rápido y cuándo debo usarla?

Se encuentra en la esquina superior izquierda de la pantalla y debe usarla para sus comandos favoritos.

Correcto. Es la pequeña barra de herramientas con los botones Guardar, Deshacer y Repetir. Para agregar sus comandos favoritos, haga clic en la flecha Más situada a la derecha de la barra de herramientas o haga clic con el botón secundario y elija Agregar a la barra de herramientas de acceso rápido.

Flota por encima del texto y debe usarla cuando necesite realizar cambios de formato.

Incorrecto. Esa es la minibarra de herramientas, no la barra de herramientas de acceso rápido. Inténtelo de nuevo.

Se encuentra en la esquina superior izquierda de la pantalla y debe usarla cuando necesite obtener acceso rápido a un documento.

Incorrecto. Allí es donde se encuentra, pero no es para lo que se usa la barra de herramientas de acceso rápido. Inténtelo de nuevo.

Se encuentra en la ficha Inicio y debe usarla cuando necesite abrir o iniciar rápidamente un nuevo documento.

Incorrecto. No es aquí donde se encuentra la barra de herramientas de acceso rápido ni para lo que se usa. Inténtelo de nuevo.

La minibarra de herramientas aparecerá si:

Hace doble clic en la ficha activa en la cinta de opciones.

No. Al hacer doble clic en la ficha activa se ocultará temporalmente la cinta de opciones, pero no se mostrará la minibarra de herramientas. Inténtelo de nuevo.

Selecciona texto.

No, debe realizar algo más para que aparezca la minibarra de herramientas. Inténtelo de nuevo.

Selecciona texto y, a continuación, lo señala.

Correcto. Sugerencia: la minibarra de herramientas también aparece al hacer clic con el botón secundario en el texto seleccionado.

Cualquiera de las opciones anteriores.

Incorrecto. Solo una de estas respuestas es la correcta. Inténtelo de nuevo.

Puede aplicar listas con viñetas mediante la ficha ____ y el grupo _____.

Ficha Diseño de página, grupo Párrafo.

Incorrecto. Aquí es donde se aplica el espaciado antes o después de un párrafo. Inténtelo de nuevo.

Ficha Inicio, grupo Párrafo.

Correcto. Aquí es donde puede aplicar listas con viñetas. Sugerencia: también puede aplicar listas con viñetas mediante la minibarra de herramientas.

Ficha Insertar, grupo Símbolos.

Incorrecto. Inténtelo de nuevo.

Ficha Insertar, grupo Texto.

No, no es correcto. No existe este grupo. Inténtelo de nuevo.

En la nueva versión de Word, ¿cuál de los siguientes procedimientos es la forma para elegir la configuración para características como mostrar documentos, corrección e idioma?

En el menú Herramientas, haga clic en Opciones.

No, no es correcto. Esta es la forma de hacerlo en las versiones anteriores. En esta versión, es diferente. Inténtelo de nuevo.

En el menú Archivo, haga clic en Opciones.

Sí, es correcto. Y allí también pueden elegirse muchas otras opciones.

Haga clic con el botón secundario en cualquier parte de la cinta de opciones y elija Opciones.

Incorrecto. Desea Opciones de Word, pero esta no es la forma de abrirlo. Inténtelo de nuevo.

En la ficha Vista, haga clic en Propiedades.

Incorrecto. No hay un comando Propiedades en la ficha Vista. Inténtelo de nuevo.

Un amigo le envió un documento de Word 2000 como datos adjuntos en un mensaje de correo electrónico. ¿Puede abrir los datos adjuntos en la nueva versión de Word?

Sí, pero recibirá una advertencia que le indicará que debe obtener un convertidor.

No, no es en este momento cuando Word le sugerirá que obtenga un paquete de compatibilidad. Inténtelo de nuevo.

Sí, pero el documento se abrirá en modo de compatibilidad.

Correcto. El documento se abrirá en modo de compatibilidad y algunas características estarán limitadas debido a que trabaja con un formato de archivo anterior.

Sí, si primero activa el modo de compatibilidad con la barra de herramientas de acceso rápido.

Incorrecto. El modo de compatibilidad no es algo que se activa. Se activa automáticamente al abrir un archivo en un formato de archivo anterior. Inténtelo de nuevo.

No, solo los archivos de Word 2002 y versiones posteriores se pueden abrir en la nueva versión de Word.

Incorrecto. Los archivos creados con una versión a partir de Microsoft Word 1.0 pueden abrirse con la nueva versión. Inténtelo de nuevo.

Comentarios

Tarjeta de referencia rápida

Vea también

La cinta de opciones, en 3 partes

Parte de la interfaz de usuario de Microsoft® Office Fluent, la cinta de opciones es el área rectangular a lo largo de la parte superior de la ventana del documento. Pone las opciones que necesita a simple vista. La cinta de opciones tiene tres componentes básicos:

  • Fichas. Hay ocho de ellas a lo largo de la parte superior. Cada una representa un área de actividades.

  • Grupos. Cada ficha tiene varios grupos que muestran los elementos relacionados agrupados.

  • Comandos. Un comando puede ser un botón, una lista desplegable o un cuadro para escribir información.

Más comandos en cuadros de diálogo

La pequeña flecha, denominada Iniciador de cuadros de diálogo Botón Iniciador de cuadros de diálogo en Word 2010, situada en la esquina inferior derecha de un grupo, muestra opciones avanzadas o más detalladas disponibles para los comandos del grupo. Haga clic en la flecha para abrir un cuadro de diálogo o un panel de tareas, donde podrá trabajar con las opciones disponibles.

Barra de herramientas de acceso rápido

La barra de herramientas de acceso rápido es la pequeña fila de iconos situada en la parte superior izquierda, sobre la cinta de opciones. Contiene algunos comandos que usa a diario: Guardar, Deshacer y Repetir. Puede agregar sus comandos favoritos allí para que estén disponibles, independientemente de la ficha en la que se encuentre.

Para agregar comandos a la barra de herramientas de acceso rápido, haga clic en la flecha Más situada a la derecha de la barra de herramientas, o haga clic con el botón secundario en el comando que desea agregar y, a continuación, haga clic en Agregar a la barra de herramientas de acceso rápido.

¿Qué ha pasado con el menú Archivo?

En Microsoft Office Word 2010, el menú Archivo se ha reemplazado por la ficha Archivo. Haga clic en la pestaña para ver la vista Backstage de Microsoft Office, donde obtendrá los comandos básicos como antes para abrir, guardar e imprimir el documento, así como para establecer permisos, preparar el documento para compartirlo con otras personas y administrar las versiones del documento.

En la vista Backstage, haga clic en Opciones y aparecerá la configuración del programa para características como sus preferencias para corregir la ortografía. (En versiones anteriores, estas opciones estaban en el menú Herramientas, en Opciones).

Usar el teclado

Los métodos abreviados que comienzan con la tecla CTRL (por ejemplo, CTRL+C para copiar o CTRL+ALT+1 para Encabezado 1) permanecerán iguales que en las versiones anteriores de Word. Los métodos abreviados de teclado que comienzan con la tecla ALT han cambiado.

  1. Presione la tecla ALT. Aparecerán KeyTips en la cinta de opciones.

  2. Presione la tecla que se muestra en el KeyTip para la ficha o el comando de la barra de herramientas de acceso rápido que desee.

    • Si presiona un comando de la barra de herramientas de acceso rápido, se ejecutará el comando.

    • Si presiona un KeyTip de ficha, verá los KeyTips de todos los comandos de esa ficha. Presione la tecla (o teclas) del comando que desee. Según el comando que elija, es posible que se ejecute una acción o que se abra una galería o menú. En el segundo caso, puede elegir otro KeyTip.

Nota    La mayoría de las teclas de acceso a menús de Microsoft Office 2003 (aquellas que comienzan con ALT) todavía funcionan. Sin embargo, no hay avisos en pantalla de las teclas que debe presionar.

Un nuevo formato de archivo y la posibilidad de trabajar con archivos en versiones anteriores de Word

El nuevo formato de archivo de los documentos de Word 2010 se basa en los nuevos formatos de Office Open XML (XML son las siglas de lenguaje de marcado extensible [Extensible Markup Language]). No es necesario comprender XML. Simplemente recuerde que el nuevo formato basado en XML:

  • Ayuda a que los documentos sean más seguros al separar los archivos que contienen scripts o macros, para que sea más fácil identificar y bloquear macros o código no deseados.

  • Ayuda a reducir el tamaño de archivo de los documentos.

  • Ayuda a que los documentos sean menos susceptibles a dañarse.

Aquí se presenta una breve descripción de los formatos de archivo de Word 2010:

  • .docx. Un documento de Word estándar sin macros ni código

  • .dotx. Una plantilla de Word sin macros ni código

  • .docm. Un documento de Word que puede contener macros o código

  • .dotm. Una plantilla de Word que puede contener macros o código

En Word 2010, se pueden abrir archivos creados en versiones anteriores de Word.

  • Cuando se guarda un archivo creado originalmente en una versión anterior, la opción automática en el cuadro de diálogo Guardar como es guardarlo como la versión anterior (.doc).

  • Al guardar un archivo como una versión anterior, si algunas características de Word 2010 no son compatibles con la versión anterior, el Comprobador de compatibilidad de Microsoft Word se lo indicará y no funcionarán las características nuevas.

  • Tenga en cuenta que al abrir un archivo de Word creado en una versión anterior o al guardar un archivo creado en Word 2010 como una versión anterior, se activa automáticamente el modo de compatibilidad.

  • El Comprobador de compatibilidad de Word se ejecuta automáticamente. También puede ejecutarlo de forma manual si se pregunta si algunas características de un documento no serán compatibles con versiones anteriores. Haga clic en Archivo, en Información, en Comprobar si hay problemas y, a continuación, haga clic en Comprobar compatibilidad.

Se aplica a: Word 2010



¿Le ha sido útil esta información?

No

¿Cómo podemos mejorarlo?

255 caracteres restantes

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!

Recursos de soporte técnico

Cambiar idioma