Cambiar a Visio 2010

Información general

Información general de "Cambiar a Visio 2010" Si va a cambiar de una versión anterior a Microsoft Visio 2010, este curso es para usted. Aprenda dónde encontrar los comandos en la cinta de opciones y en la vista Backstage. Vea los procedimientos para realizar tareas habituales en Visio 2010, como agregar formas a un diagrama, cambiar la apariencia de un dibujo y vincular datos externos a formas.

Una vez finalizado este curso, sabrá realizar las siguientes tareas:

  • Administrar archivos y plantillas de diagramas en la vista Backstage.

  • Encontrar en la cinta de opciones los comandos que se necesitan para realizar tareas habituales en Visio.

  • Mostrar los paneles de tareas y las vistas que se necesitan para crear un dibujo.

  • Usar la ventana Formas para administrar galerías de símbolos y agregar formas a un dibujo.

  • Aplicar formato a un dibujo.

  • Aplicar datos a las formas.

Este curso incluye:

  • Una lección autodidáctica y una sesión de práctica para poner a prueba los conocimientos adquiridos.

  • Una sesión de práctica para obtener experiencia. Para la sesión de práctica, se requiere Microsoft Visio Standard 2010, Visio Professional 2010 o Visio Premium 2010.

  • Una evaluación breve al final de cada lección; la evaluación no se califica.

  • Una tarjeta de referencia rápida que se puede imprimir al finalizar el curso.

Versión sin conexión (143.4 MB)

Trabajar con archivos en la vista Backstage

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Empezar a usar la cinta de opciones

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Usar formas, imágenes u otros objetos

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Aplicar formato a un diagrama

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Trabajar con datos

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Práctica

Práctica en Visio 2010

Tamaño de la descarga: 69 KB

Práctica en Visio 2010

Ahora es momento de probar los conocimientos por su cuenta, en una sesión de práctica.

Acerca de la sesión de práctica

Cuando hace clic en Práctica enVisio, se descarga un dibujo de práctica en el equipo y se abre en Visio. Además, aparece una ventana con instrucciones para la práctica.

Nota    Debe tener instalado Visio 2010 en el equipo.

Ponga a prueba sus conocimientos

Realice la siguiente prueba para asegurarse de que ha entendido todo el material. Sus respuestas serán privadas y los resultados de la prueba no se puntuarán.

Verdadero o falso: Puede personalizar la cinta de opciones en Visio 2010.

Verdadero

Correcto. Puede crear sus propios grupos personalizados y agregarles los comandos que desee. Consulte la Tarjeta de referencia rápida para obtener más información sobre los procedimientos para personalizar la cinta de opciones.

Falso

Incorrecto. Puede crear sus propios grupos personalizados y agregarles los comandos que desee.

¿Qué ficha en la cinta de opciones tiene el comando para mostrar la ventana Tamaño y posición ?

Ficha Inicio

A pesar de que la ficha Inicio incluye muchos de los comandos más usados, no se puede mostrar la ventana Tamaño y posición en esta ficha. Inténtelo de nuevo.

Ficha Insertar

No encontrará la ventana Tamaño y posición en la ficha Insertar. Inténtelo de nuevo.

Ficha Diseño

Puede hacer cambios en el tamaño de la página de dibujo en la ficha Diseño, pero no puede abrir la ventana Tamaño y posición desde esta ficha. Inténtelo de nuevo.

Ficha Vista

Correcto. Puede mostrar las ventanas Formas, Panorámica y zoom, y Datos de formas, así como la ventana Tamaño y posición desde la ficha Vista.

¿Cuál es la forma más rápida de crear un conector entre dos formas?

Se usa la herramienta Conector.

Sí. Puede usar la herramienta Conector para dibujar un conector entre dos formas. Sin embargo, hay una manera mucho más sencilla de hacerlo. Pruebe otra opción.

Se arrastra la forma hasta el dibujo y se coloca sobre las flechas azules junto a otra forma.

Excelente. La manera más sencilla de conectar dos formas es mediante el uso de la característica Autoconexión.

Se dibuja una línea con la herramienta Línea.

Si bien se puede dibujar una línea que toque dos formas con la herramienta Línea, la línea no estará conectada con las dos formas. Pruebe otra opción.

Se buscan los conectores y se arrastra el conector deseado hasta la página.

Visio 2010 incluye muchas formas diferentes de conectores. No obstante, existe una manera mucho más sencilla de hacerlo. Pruebe otra opción.

Verdadero o falso: Puede agregar encabezados y pies de página al dibujo en la ficha Insertar .

Verdadero

No exactamente. Para agregar encabezados y pies de página al dibujo, se debe aplicar un fondo. Para aplicar una página de fondo al dibujo, en la ficha Diseño, haga clic en Bordes y títulos.

Falso

Correcto. Para aplicar encabezados y pies de página al dibujo, en la ficha Diseño, haga clic en Bordes y títulos, y, a continuación, seleccione uno de los estilos.

¿Cómo se crea una nueva propiedad de datos de forma?

Se debe abrir la ShapeSheet y crear nuevas filas y propiedades.

Puede crear nuevas propiedades para las formas en la ShapeSheet. No obstante, existe un modo mucho más sencillo de hacerlo. (Para obtener más información sobre los procedimientos para obtener acceso a la ShapeSheet, vea la Tarjeta de referencia rápida que se encuentra al final de este curso).

No puede hacerlo. Sólo puede usar las propiedades de datos integradas en las formas de Visio.

No es cierto. Puede personalizar los datos de cualquier forma en la página de dibujo e, incluso, aplicar conjuntos de datos de formas personalizados. Pruebe otra opción.

Se debe hacer clic con el botón secundario en la ventana Datos de formas y seleccionar Definir datos de formas.

Correcto. Puede crear nuevas propiedades de datos si hace clic con el botón secundario en la ventana Datos de formas y selecciona Definir datos de formas. También puede modificar propiedades de datos existentes en el cuadro de diálogo Definir datos de formas.

Se debe crear una nueva galería de símbolos personalizada y agregar las nuevas propiedades de datos a las formas patrón.

Puede crear una nueva propiedad de datos para una forma patrón al crear una forma patrón personalizada. No obstante, para agregar una nueva propiedad de datos a una forma en la página de dibujo o una forma patrón personalizada, se debe realizar otra acción antes. Pruebe otra opción.

Comentarios

Tarjeta de referencia rápida

Vea también

Moverse por la vista Backstage

  • Visio 2010 se abre en la vista Backstage. Para ir a la vista Backstage, haga clic en la pestaña Archivo.

  • Para abrir una plantilla, haga clic en Abrir o Reciente.

  • En la ficha Nuevo, puede crear un nuevo diagrama, incluso diagramas en blanco.

  • En la ficha Imprimir, puede imprimir el diagrama o abrir el modo Vista preliminar.

  • En la ficha Guardar y enviar, puede cambiar el tipo de archivo del diagrama, guardarlo en un sitio de SharePoint o enviar el diagrama como datos adjuntos en un correo electrónico.

  • Haga clic en Opciones para abrir el cuadro de diálogo Opciones de Visio y establecer las opciones para Visio o para personalizar la cinta de opciones.

Crear un nuevo diagrama

  1. Haga clic en la pestaña Archivo.

  2. En la vista Backstage, haga clic en la pestaña Nuevo.

  3. En Elegir una plantilla, haga clic en la categoría de plantillas que desea.

  4. Seleccione la plantilla que desea y haga clic en Crear.

Usar los comandos de la ficha Inicio

  • Los grupos Fuente y Párrafo contienen la mayoría de los comandos para trabajar con texto.

  • El grupo Herramientas tiene la herramienta Puntero, la herramienta Conector, la herramienta Punto de conexión, la herramienta Texto, la herramienta Cuadro de texto, además de las herramientas Rectángulo, Elipse, Línea, Forma libre, Arco y Lápiz.

  • El grupo Forma contiene los comandos para cambiar el relleno, el formato de línea y el formato de sombra de las formas.

  • El grupo Organizar incluye los comandos para alinear, posicionar y agrupar formas en una página de dibujo.

Abrir las ventanas Tamaño y posición, y Panorámica y zoom

  • Para abrir la ventana Tamaño y posición, en la ficha Vista, en el grupo Mostrar, haga clic en Paneles de tareas y, a continuación, haga clic en Tamaño y posición.

  • Para abrir la ventana Panorámica y zoom, en la ficha Vista, en el grupo Mostrar, haga clic en Paneles de tareas y, a continuación, haga clic en Panorámica y zoom.

Agregar un conector entre formas

  • Para usar las flechas de autoconexión, siga este procedimiento:

    1. Arrastre una forma de la ventana Formas hasta la página de dibujo y colóquela sobre la forma con la cual desea conectarla.

    2. Coloque la forma sobre una de las flechas azules que aparecen.

  • Para usar la herramienta Conector, siga este procedimiento:

    1. En la ficha Inicio, en el grupo Herramientas, haga clic en la herramienta Conector.

    2. Coloque el cursor sobre la primera forma que desea conectar. Haga clic en el punto de conexión que desea.

    3. Arrastre el conector hasta el punto de conexión de la forma con el cual desea establecer la conexión.

    4. Cuando el punto de conexión se torna de color rojo, suele el conector.

Abrir una galería de símbolos

  • Para abrir una galería de símbolos integrada, en la ventana Formas, haga clic en Más formas, seleccione la categoría de galería de símbolos que desea y, a continuación, haga clic en dicha galería de símbolos.

  • Para abrir una galería de símbolos personalizada en el equipo, en la ventana Formas, haga clic en Formas, haga clic en Mis formas y, a continuación, haga clic en la galería de símbolos que desea.

Insertar una nueva página

  • Siga uno de estos pasos:

    • En la ficha Insertar, en el grupo Páginas, haga clic en Página en blanco y, a continuación, haga clic en Página en blanco.

    • En la lista Páginas, haga clic en el botón Insertar página.

Diseñar una página de fondo

  • Para aplicar un fondo, en la ficha Diseño, en el grupo Fondos, haga clic en Fondos y, a continuación, haga clic en el fondo que desea.

  • Para aplicar un borde y un título, en la ficha Diseño, en el grupo Fondos, haga clic en Bordes y títulos, y, a continuación, haga clic en el estilo de borde y de título que desea.

  • Para personalizar el fondo, haga clic en la página de fondo (en cursiva) en la lista Páginas. Se abre la página de fondo.

Insertar un campo

  1. En la ficha Insertar, en el grupo Texto, haga clic en Campo.

  2. En el cuadro de diálogo Campo, en Categoría, haga clic en el tipo de campo que desea.

  3. En Nombre de campo, haga clic en el campo que desea.

  4. Si desea cambiar el formato del campo, haga clic en Formato de datos; en el cuadro de diálogo Formato de datos, seleccione el formato de datos que desea.

  5. Haga clic en Aceptar.

Aplicar un tema

  • En la ficha Diseño, en el grupo Temas, haga clic en Más Imagen del botón y, a continuación, haga clic en el tema que desea.

Agregar datos a una forma

  1. En la ficha Vista, en el grupo Mostrar, haga clic en Paneles de tareas y, a continuación, haga clic en Datos de formas.

  2. Seleccione la forma a la cual desea agregar datos.

  3. En la ventana Datos de formas, escriba los datos.

Crear un nuevo campo de datos

  1. Seleccione las formas a las cuales desea agregar el nuevo campo de datos.

  2. Haga clic con el botón secundario dentro de la ventana Datos de formas y haga clic en Definir datos de formas.

  3. En el cuadro de diálogo Definir datos de formas, haga clic en Nuevo.

  4. En el cuadro Etiqueta, escriba un nombre para el nuevo campo.

  5. En la lista Tipo, seleccione el tipo de datos que contendrá el campo.

  6. En la lista Formato, seleccione el formato para los datos que desea.

  7. Haga clic en Aceptar.

Importar datos de un origen de datos externo

Se aplica a:   Visio Professional 2010, Visio Premium 2010

  1. En la ficha Datos, en el grupo Datos externos, haga clic en Vincular datos a las formas.

  2. Siga los pasos del asistente.

  3. Cuando se abre la ventana Datos externos, haga clic en una fila de datos y arrástrela hasta la forma en el dibujo a la que desea aplicarla.

Aplicar gráficos de datos a una forma

Se aplica a:   Visio Professional 2010, Visio Premium 2010

  • En la ficha Datos, en el grupo Mostrar datos, haga clic en Gráficos de datos y, a continuación, seleccione el gráfico de datos que desea.

Se aplica a: Visio 2010, Visio Premium 2010, Visio Standard 2010



¿Le ha sido útil esta información?

No

¿Cómo podemos mejorarlo?

255 caracteres restantes

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!

Recursos de soporte técnico

Cambiar idioma