Activar opciones automáticas de idioma

Importante   Este artículo se ha traducido con traducción automática; vea la declinación de responsabilidades. Para su referencia, puede encontrar la versión en inglés de este artículo aquí.

Existen dos características automáticas de idioma que facilitan el cambio entre idiomas al escribir y modificar texto en más de un idioma: Detectar el idioma automáticamente y Cambiar automáticamente el teclado para que coincida con el idioma del texto adyacente.

¿Qué quiere hacer?

Detectar el idioma automáticamente

Cambiar automáticamente el teclado para que coincida con el idioma del texto adyacente

Detectar el idioma automáticamente

La característica Detectar el idioma automáticamente, disponible en Microsoft Word y Microsoft Outlook, detecta el idioma en que el usuario está escribiendo y habilita las herramientas de revisión para dicho idioma. El resultado es similar al que obtendría si configurara el idioma manualmente.

Importante  Antes de usar la opción Detectar el idioma automáticamente con un idioma que no ha utilizado antes en Office, debe habilitar dicho idioma en el cuadro de diálogo Establecer las preferencias de idioma de edición, presentación o Ayuda.

Detectar idiomas en Word o Outlook

  1. Abra el nuevo documento o mensaje de correo.

  2. En la pestaña Revisar, en el grupo Idioma, haga clic en Idioma.

  3. Haga clic en Establecer idioma de corrección.

  4. En el cuadro de diálogo Idioma, active la casilla Detectar el idioma automáticamente.

  5. Revise los idiomas mostrados sobre la línea doble de la lista Marcar el texto seleccionado como. Office solo puede detectar los idiomas mencionados por encima de la línea doble. Si los idiomas que usa no aparecen por encima de la línea doble, debe habilitar el idioma de revisión (activar las opciones específicas del idioma) para que Office lo detecte automáticamente.

    Notas  

    • Para la detección automática del idioma, es preciso escribir una oración de texto a fin de identificar el idioma correcto. En función de la longitud de las oraciones, es posible que necesite escribir varias oraciones antes de que Office tenga suficiente información contextual para detectar el idioma y aplicar el diccionario correcto.

    • Las palabras que se escriben de la misma manera en diferentes idiomas, como "centre" en inglés (Reino Unido) y en francés (Francia) pueden hacer que la casilla Detectar el idioma automáticamente identifique de manera errónea el idioma del texto. Para solucionar este problema, escriba más palabras en el idioma que desee y desactive la casilla Detectar el idioma automáticamente.

Principio de página

Cambiar automáticamente el teclado para que coincida con el idioma del texto adyacente

Si usa idiomas latinos, puede usar la opción Cambiar automáticamente el teclado para que coincida con el idioma del texto adyacente para cambiar el idioma del teclado de modo que coincida con el idioma del texto adyacente en un archivo.

La opción Cambiar automáticamente el teclado para que coincida con el idioma del texto adyacente solo está disponible en OneNote, Outlook, PowerPoint, Publisher y Word.

Cuando está activada la opción de cambiar automáticamente el teclado para que coincida con el idioma del texto que lo rodea, cambia el diseño del teclado al idioma que coincida con el idioma del texto adyacente a la posición del cursor. Por ejemplo, si tiene un archivo que contiene los párrafos en inglés y español y mueven el cursor en un párrafo de inglés a un párrafo de español, cambia la distribución del teclado de inglés a español. Esto tiene el mismo resultado que si ha cambiado manualmente la distribución de teclado de inglés a español mediante la barra de idioma.

Importante  Antes de que pueda usar la opción Cambiar automáticamente el teclado para que coincida con el idioma del texto adyacente con un idioma que no ha usado antes en Office, debe habilitar dicho idioma en el cuadro de diálogo Establecer las preferencias de idioma de edición, presentación o Ayuda.

¿Qué programa de Microsoft Office usa?

OneNote

Outlook

PowerPoint

Publisher

Word

OneNote

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en la pestaña Opciones.

  3. Haga clic en Avanzadas.

  4. En Revisión, active la casilla Cambiar automáticamente el teclado para que coincida con el idioma del texto adyacente.

    Nota  La casilla de verificación Cambiar el teclado automáticamente para que coincida con el idioma del texto adyacente solamente se puede ver una vez que se ha habilitado la distribución del teclado para un idioma. Si no ve esta opción, debe habilitar una distribución de teclado para el idioma que desea usar.

Outlook

  1. Haga clic en la pestaña Archivo en Outlook o en un mensaje de correo.

  2. Haga clic en la pestaña Opciones.

  3. Haga clic en Correo.

  4. Haga clic en Opciones del editor.

  5. Haga clic en Avanzadas.

  6. En Opciones de edición, active la casilla Cambiar el teclado automáticamente para que coincida con el idioma del texto adyacente.

    Nota  La casilla de verificación Cambiar el teclado automáticamente para que coincida con el idioma del texto adyacente solamente se puede ver una vez que se ha habilitado la distribución del teclado para un idioma. Si no ve esta opción, debe habilitar una distribución de teclado para el idioma que desea usar.

PowerPoint

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en la pestaña Opciones.

  3. Haga clic en Avanzadas.

  4. En Opciones de edición, active la casilla Cambiar el teclado automáticamente para que coincida con el idioma del texto adyacente.

    Nota  La casilla de verificación Cambiar el teclado automáticamente para que coincida con el idioma del texto adyacente solamente se puede ver una vez que se ha habilitado la distribución del teclado para un idioma. Si no ve esta opción, debe habilitar una distribución de teclado para el idioma que desea usar.

Publisher

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en la pestaña Opciones.

  3. Haga clic en Avanzadas.

  4. En Opciones de edición, active la casilla Cambiar el teclado automáticamente para que coincida con el idioma del texto adyacente.

    Nota  La casilla de verificación Cambiar el teclado automáticamente para que coincida con el idioma del texto adyacente solamente se puede ver una vez que se ha habilitado la distribución del teclado para un idioma. Si no ve esta opción, debe habilitar una distribución de teclado para el idioma que desea usar.

Word

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en la pestaña Opciones.

  3. Haga clic en Avanzadas.

  4. En Opciones de edición, active la casilla Cambiar el teclado automáticamente para que coincida con el idioma del texto adyacente.

    Nota  La casilla de verificación Cambiar el teclado automáticamente para que coincida con el idioma del texto adyacente solamente se puede ver una vez que se ha habilitado la distribución del teclado para un idioma. Si no ve esta opción, debe habilitar una distribución de teclado para el idioma que desea usar.

Principio de página

Nota  Declinación de responsabilidades de traducción automática: Este artículo se ha traducido con un sistema informático sin intervención humana. Microsoft ofrece estas traducciones automáticas para que los hablantes de otros idiomas distintos del inglés puedan disfrutar del contenido sobre los productos, los servicios y las tecnologías de Microsoft. Puesto que este artículo se ha traducido con traducción automática, es posible que contenga errores de vocabulario, sintaxis o gramática.

Se aplica a: Language Preferences 2013, Project Standard 2010, OneNote 2016 Preview, PowerPoint 2013, Office 2013, Publisher 2010, Publisher 2013, Outlook 2013, OneNote 2010, Word 2010, Word 2016 Preview, Access 2013, PowerPoint 2016 Preview, Project Professional 2013, Outlook 2016 Preview, Excel 2010, Publisher 2016 Preview, PowerPoint 2010, Project Standard 2013, OneNote 2013, Excel 2013, Project 2010, Access 2010, Outlook 2010



¿Le ha sido útil esta información?

No

¿Cómo podemos mejorarlo?

255 caracteres restantes

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!

Recursos de soporte técnico

Cambiar idioma