Mostrar subtareas esquematizadas y tareas de resumen

Después de especificar las tarea en la lista de tareas y de agregar estructura al proyecto mediante la aplicación de esquema, puede usar el esquema para ocultar o mostrar las subtarea de una tarea de resumen o para mostrar la agrupación de tareas relacionadas.

Por ejemplo, puede que le interese ocultar las subtareas para mostrar únicamente las tareas de nivel superior y después imprimir esa vista para crear un informe de resumen del proyecto.

También le puede interesar mostrar una tarea de resumen del proyecto o número de esquema o ambos en su lista de tareas.

¿Qué desea hacer?

Ocultar y mostrar todas las tareas de resumen

Mostrar todas las subtareas de todas las tareas de resumen

Ocultar y mostrar todas las subtareas de una única tarea de resumen

Ocultar y mostrar todas las subtareas hasta un nivel de esquema determinado

Ocultar y mostrar la tarea de resumen del proyecto

Ocultar y mostrar números de esquema

Ocultar y mostrar todas las tareas de resumen

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Vista.

  2. En Opciones de esquema, active o desactive la casilla de verificación Mostrar tareas de resumen para mostrar u ocultar todas las tareas de resumen.

    Cuando se ocultan las tareas de resumen, sólo las subtareas están visibles.

Principio de página

Mostrar todas las subtareas de todas las tareas de resumen

Para mostrar todas las subtareas de todas las tareas de resumen, haga clic en Mostrar Imagen del botón y, a continuación, haga clic en Todas las subtareas Imagen del botón. Las subtareas se pueden ocultar sólo en una tarea de resumen de cada vez.

Principio de página

Ocultar y mostrar todas las subtareas de una única tarea de resumen

  1. Haga clic en la fila de la tarea de resumen que contiene las subtareas que desea mostrar u ocultar.

  2. Haga clic en Mostrar subtareas Imagen del botón para mostrar las subtareas o en Ocultar subtareas Imagen del botón para ocultarlas.

    También puede mostrar y ocultar las subtareas haciendo clic en el símbolo de esquema de la tarea de resumen. Los símbolos de esquema indican si una tarea de resumen muestra las subtareas Símbolo menos o no las muestra Símbolo más.

    El símbolo de esquema indica si se muestran o se ocultan las subtareas.

Imagen del botón

Un símbolo de esquema que muestra un signo más (+) indica una tarea de resumen con sus subtareas ocultas.

Imagen del botón

Un símbolo de esquema que muestra un signo menos (-) indica una tarea de resumen mostrando todas sus subtareas.

Principio de página

Ocultar y mostrar todas las subtareas hasta un nivel de esquema determinado

Para mostrar sólo una parte del esquema, haga clic en Mostrar Imagen del botón y, a continuación, en el número de nivel del esquema hasta el que desea ver.

Principio de página

Ocultar y mostrar la tarea de resumen del proyecto

También puede mostrar un proyecto como tarea de resumen en la lista de tareas. Una tarea de resumen del proyecto muestra el proyecto completo en una única fila con su propia barra de tareas de resumen.

Nota   Cuando aplica recursos del presupuesto a un proyecto, debe mostrarse la tarea de resumen del proyecto.

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Vista.

  2. En Opciones de esquema, active o desactive la casilla de verificación Mostrar tarea de resumen del proyecto para mostrar u ocultar la tarea de resumen del proyecto.

Principio de página

Ocultar y mostrar números de esquema

Cuando muestra los números de esquema en su lista de tareas, puede ver la estructura de esquema como códigos numéricos, también conocidos como WBS. Project asigna números de esquema exclusivos a cada tarea en función de su nivel en la jerarquía de la lista de tareas.

  1. En una vista de hojas, seleccione la columna situada a la derecha de donde desea mostrar la columna Número de esquema. Si desea mostrar la columna Número de esquema como última columna, debe insertarla antes de la última columna y, a continuación, moverla arrastrando su encabezado.

  2. En el menú Insertar, haga clic en Columna.

  3. Seleccione Número de esquema en la lista Nombre de campo.

Para cambiar el número de esquema de una tarea, debe subir o bajar la tarea en la lista de tareas o cambiar su lugar en la estructura de esquema del proyecto mediante los botones de esquema.

Es importante tener en cuenta que cuando reorganiza una lista de tareas, cambiarán los números de esquema de los elementos listados. Los números de esquema se actualizan automáticamente cuando mueve, agrega o elimina tareas, porque reflejan la estructura actual de la lista de tareas.

Nota   Si está usando un sistema de numeración personalizado que especifica manualmente, los números no se actualizan de forma automática. Necesita ajustar manualmente los números para reflejar la nueva ubicación de la tarea si la desplaza.

Principio de página

Se aplica a: Project 2007



¿Le ha sido útil esta información?

No

¿Cómo podemos mejorarlo?

255 caracteres restantes

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!

Recursos de soporte técnico

Cambiar idioma