Insertar números de página en las hojas de cálculo

Si desea que los números aparezcan en las páginas cuando imprime una hoja de cálculo, puede insertar números de página en los encabezados o pies de página de las páginas de hojas de cálculo. En la vista Normal, no se muestran los números de página que inserta en la hoja de cálculo, solo se muestran en la vista Diseño de página y en las páginas impresas.

Puede insertar números de página en una hoja de cálculo en la vista Diseño de página, donde puede verlos, o puede usar el cuadro de diálogo Configurar página si desea insertar números de página en más de una hoja de cálculo al mismo tiempo. Para otros tipos de hoja, como hojas de gráfico, únicamente puede insertar números de página usando el cuadro de diálogo Configurar página.

De forma predeterminada, se numeran las páginas en un orden secuencial empezando con la página 1, pero puede iniciar la secuencia con un número diferente. También puede cambiar el orden en que se numeran las páginas.

¿Qué desea hacer?

Insertar números de página en una única hoja de cálculo

Insertar números de página en varias hojas de cálculo

Establecer un número diferente para la página inicial

Cambiar el orden en que se numeran las páginas

Quitar números de página

Insertar números de página en una única hoja de cálculo

Puede insertar números de página en una única hoja de cálculo usando la vista Diseño de página. Los números de página son útiles si la hoja de cálculo contiene muchas filas y se imprime en varias páginas.

  1. Haga clic en la hoja de cálculo en la que desea insertar números de página.

  2. En la pestaña Insertar, en el grupo Texto, haga clic en Encabezado y pie de página.

    Imagen de la cinta de opciones de Excel

    Nota    Microsoft Excel mostrará la hoja de cálculo en la vista Diseño de página. También puede hacer clic en Diseño de página Imagen del botón en la barra de estado para que aparezca esta vista.

  3. En la hoja de cálculo, haga clic en Haga clic para agregar encabezado o en Haga clic para agregar pie de página.

    Se mostrarán las Herramientas para encabezado y pie de página con la pestaña Diseño.

  4. Para especificar el lugar donde desea que aparezca el número en el encabezado o pie de página, haga clic en los cuadros Sección izquierda, Sección central o Sección derecha del encabezado o pie de página.

  5. En la pestaña Diseño, en el grupo Elementos del encabezado y pie de página, haga clic en Número de página.

    Imagen de la cinta de opciones de Excel

    El marcador de posición &[Página] aparecerá en la sección seleccionada.

  6. Para agregar el número total de páginas, escriba un espacio después de &[Página], escriba la palabra de seguida de un espacio y, después, en el grupo Elementos del encabezado y pie de página, haga clic en Número de páginas.

    El marcador de posición &[Página] de &[Páginas] aparecerá en la sección seleccionada.

  7. Haga clic en cualquier lugar fuera del área de encabezado o pie de página para mostrar los números de página reales en la vista Diseño de página.

  8. Una vez que haya finalizado el trabajo en la vista Diseño de página, en la pestaña Vista, en el grupo Vistas de libro, haga clic en Normal.

    Imagen de la cinta de opciones de Excel

    Sugerencia   También puede hacer clic en Normal Imagen del botón en la barra de estado.

Principio de página

Insertar números de página en varias hojas de cálculo

Puede insertar números de página en varias hojas de cálculo en el libro usando el cuadro de diálogo Configurar página. Esto le permite agregar números de página a varias hojas de cálculo en un libro, pero cada hoja de cálculo contiene su propio conjunto de números de página. Por ejemplo, si el libro contiene dos hojas de cálculo ambas con dos páginas, la primera hoja de cálculo tendrá dos páginas numeradas 1 y 2. La segunda hoja de cálculo también tendrá dos páginas numeradas 1 y 2.

Sugerencia   Para agregar números de página a todas las hojas de cálculo de un libro de forma secuencial, debe cambiar el número con el que comienza cada hoja de cálculo. Para obtener más información, consulte Establecer un número diferente para la página inicial.

  1. Haga clic en las hojas de cálculo o las hojas de gráficos a las que desea agregar los números de página.

    Seleccionar varias hojas de cálculo

    Para seleccionar

    Realice este procedimiento

    Una sola hoja

    Haga clic en la pestaña de la hoja.

    Pestaña de la hoja activa

    Si no ve la pestaña que desea, haga clic en los botones de desplazamiento de las pestañas para mostrar la que va a usar y, después, haga clic en la pestaña correspondiente.

    Botones para desplazarse por las pestañas

    Dos o más hojas adyacentes

    Haga clic en la pestaña de la primera hoja. Después, mantenga presionada la tecla Mayús mientras hace clic en la pestaña correspondiente a la última hoja que desee seleccionar.

    Dos o más hojas no adyacentes

    Haga clic en la pestaña de la primera hoja. Después, mantenga presionada la tecla Ctrl mientras hace clic en las pestañas correspondientes a las otras hojas que desee seleccionar.

    Todas las hojas de un libro

    Haga clic con el botón secundario en la pestaña de una hoja y, después, haga clic en Seleccionar todas las hojas, en el menú contextual.

    Sugerencia    Cuando seleccione varias hojas de cálculo, aparecerá [Grupo] en la barra de título en la parte superior de la hoja de cálculo. Para cancelar una selección de varias hojas de cálculo de un libro, haga clic en cualquier hoja de cálculo no seleccionada. Si no hay visible ninguna hoja no seleccionada, haga clic con el botón secundario en la pestaña de una hoja seleccionada y, en el menú contextual, haga clic en Desagrupar hojas.

  2. En la pestaña Diseño de página, en el grupo Configurar página, haga clic en el selector de cuadro de diálogo Imagen del botón situado junto a Configurar página.

    Imagen de la cinta de opciones de Excel

  3. En el cuadro de diálogo Configurar página, en la pestaña Encabezado y pie de página, haga clic en Personalizar encabezado o Personalizar pie de página.

  4. Para especificar el lugar donde desea que aparezca el número en el encabezado o pie de página, haga clic en los cuadros Sección izquierda, Sección central o Sección derecha.

  5. Para insertar números, haga clic en el botón Insertar número de página Imagen del botón.

    El marcador de posición &[Página] aparecerá en la sección seleccionada.

  6. Para agregar el número total de páginas, escriba un espacio después de &[Página], escriba la palabra de seguida de un espacio y después haga clic en el botón Insertar número de páginas Imagen del botón.

    El marcador de posición &[Página] de &[Páginas] aparecerá en la sección seleccionada.

Principio de página

Establecer un número diferente para la página inicial

Sugerencia   Para numerar todas las páginas de la hoja de cálculo de forma secuencial, primero agregue números de página a todas las hojas de cálculo en un libro y después use el siguiente procedimiento para que el número de página de cada hoja de cálculo comience con el número adecuado. Por ejemplo, si el libro contiene dos hojas de cálculo que se imprimirán ambas como dos páginas, se usará este procedimiento para que la numeración de página de la segunda hoja de cálculo comience con el número 3.

  1. En la pestaña Diseño de página, en el grupo Configurar página, haga clic en el selector de cuadro de diálogo Imagen del botón situado junto a Configurar página.

    Imagen de la cinta de opciones de Excel

  2. En la pestaña Página, en el cuadro Primer número de página, escriba el número que desea usar para la primera página.

    Sugerencia   Para usar el sistema de numeración predeterminado, escriba Automático en el cuadro Primer número de página.

Principio de página

Cambiar el orden en que se numeran las páginas

De forma predeterminada, Excel numera e imprime las páginas desde arriba hacia abajo y, luego, de izquierda a derecha en la hoja de cálculo, pero puede cambiar la dirección para numerar e imprimir páginas de izquierda a derecha y, luego, desde arriba hacia abajo.

  1. Haga clic en la hoja de cálculo para la que desee cambiar el orden de numeración.

  2. En la pestaña Diseño de página, en el grupo Configurar página, haga clic en el selector de cuadro de diálogo Imagen del botón situado junto a Configurar página.

    Imagen de la cinta de opciones de Excel

  3. En la pestaña Hoja, en Orden de las páginas, haga clic en Hacia abajo, luego hacia la derecha o en Hacia la derecha, luego hacia abajo.

    Sugerencia   La dirección de cada opción se muestra en el cuadro de vista previa.

Principio de página

Quitar números de página

  1. Haga clic en las hojas de cálculo o las hojas de gráficos de las que desea quitar los números de página.

    Seleccionar varias hojas de cálculo

    Para seleccionar

    Realice este procedimiento

    Una sola hoja

    Haga clic en la pestaña de la hoja.

    Pestaña de la hoja activa

    Si no ve la pestaña que desea, haga clic en los botones de desplazamiento de las pestañas para mostrar la que va a usar y, después, haga clic en la pestaña correspondiente.

    Botones para desplazarse por las pestañas

    Dos o más hojas adyacentes

    Haga clic en la pestaña de la primera hoja. Después, mantenga presionada la tecla Mayús mientras hace clic en la pestaña correspondiente a la última hoja que desee seleccionar.

    Dos o más hojas no adyacentes

    Haga clic en la pestaña de la primera hoja. Después, mantenga presionada la tecla Ctrl mientras hace clic en las pestañas correspondientes a las otras hojas que desee seleccionar.

    Todas las hojas de un libro

    Haga clic con el botón secundario en la pestaña de una hoja y, después, haga clic en Seleccionar todas las hojas, en el menú contextual.

    Sugerencia    Cuando seleccione varias hojas de cálculo, aparecerá [Grupo] en la barra de título en la parte superior de la hoja de cálculo. Para cancelar una selección de varias hojas de cálculo de un libro, haga clic en cualquier hoja de cálculo no seleccionada. Si no hay visible ninguna hoja no seleccionada, haga clic con el botón secundario en la pestaña de una hoja seleccionada y, en el menú contextual, haga clic en Desagrupar hojas.

  2. En la pestaña Diseño de página, en el grupo Configurar página, haga clic en el selector de cuadro de diálogo Imagen del botón situado junto a Configurar página.

    Imagen de la cinta de opciones de Excel

  3. En la pestaña Encabezado o pie de página, en el cuadro desplegable Encabezado o Pie de página, haga clic en (ninguno).

    Nota   Es posible que tenga que desplazarse hasta el principio de la lista para hacer clic en (ninguno).

Principio de página

Se aplica a: Excel 2010



¿Le ha sido útil esta información?

No

¿Cómo podemos mejorarlo?

255 caracteres restantes

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!

Recursos de soporte técnico

Cambiar idioma