Filtrar registros en Business Contact Manager

Un filtro es un mecanismo útil para seleccionar registros específicos que desea ver. Puede filtro los datos que ve en las listas y los informes para generar información útil que puede usar su empresa. Por ejemplo, puede filtrar los datos en el informe predeterminado Cuentas por ciudad para mostrar solo las cuentas que estén activas y tengan una calificación de Excelente. Guarde esta lista filtrada y úsela como una lista de llamadas, una lista de direcciones para un actividad de marketing de correo directo o una lista para un vendedor que revisa Cuentas. Para más información sobre las actividades de marketing, vea Promocione su empresa con campañas de marketing de Business Contact Manager.

Este artículo describe cómo puede usar filtros para crear pestañas personalizadas y listas de destinatarios de actividades de marketing , y buscar solo la información que desea ver en informes o registros del historial de comunicaciones.

¿Qué desea hacer?

Filtrar datos en listas

Filtrar datos en informes

Abrir un filtro guardado

Deshacer el filtrado

Usar filtros simples y avanzados

Volver al principio

Filtrar datos en listas

Puede filtrar listas de cuentas, contactos profesionales, proyectos profesionales y otros registros de varios lugares dentro de Business Contact Manager para Outlook:

Las áreas de trabajo Ventas, Marketing, Administración de proyectos y Administración de contactos incluyen listas que pueden filtrarse en las pestañas existentes, además de las pestañas personalizadas que cree.

  • Puede filtrar listas de destinatarios en los registros de actividad de marketing.

  • En cada uno de los registros, puede filtrar la lista de elementos del historial de comunicaciones.

Use los filtros para mostrar solo los registros que desee ver, como todos los contactos profesionales con una calificación de Excelente, o todas las cuentas en Minnesota.

Nota  Las listas no pueden filtrarse desde dentro de la carpeta Registros empresariales del panel de navegación.

En este artículo

Modificar una lista con un filtro

Crear una pestaña nueva con una lista filtrada

Filtrar una lista del historial de comunicaciones

Filtrar una lista de destinatarios en una actividad de marketing

Volver al principio

Modificar una lista con un filtro

Para cambiar la información que aparece en las pestañas de las áreas de trabajo de Business Contact Manager para Outlook, cree un filtro para la lista. Los filtros se aplican a todos los registros de una lista, así como también a los registros nuevos que se agregan a la lista.

Para determinar si una lista de una pestaña se ha filtrado, haga clic derecho en la pestaña y luego en Modificar. En el cuadro de diálogo Modificar pestaña, se mostrarán las palabras Filtro aplicado junto al botón Filtro si la lista ha sido modificada (ver ilustración).

Ficha con un filtro aplicado

  1. En el panel de navegación, en Business Contact Manager, haga clic en una de las siguientes carpetas para mostrar el área de trabajo:

    • Administración de contactos.

    • Ventas.

    • Marketing.

    • Administración de proyectos.

  2. En la cinta de opciones, haga clic en la pestaña Vista.

  3. En el grupo Filtro, haga clic en Filtro botón filtro.

    Sugerencia  El grupo Filtro de la cinta de opciones incluye filtros predefinidos como Asignados a y Activo. Haga clic en el nombre del filtro y luego en la información que desea ver en los resultados. Las opciones del grupo Filtro pueden cambiar según el área de trabajo o el tipo de registro seleccionados. Por ejemplo, el filtro Fases de ventas está disponible solo para registros de oportunidades.

  4. En el cuadro de diálogo Filtro, puede realizar cualquiera de estos procedimientos:

Cuando hace clic en:

Puede:

Pestaña Filtro simple

Hacer clic en las opciones que desea incluir en los resultados filtrados y borrar las selecciones de los elementos que desee excluir.

Pestaña Filtro avanzado

Crear una o más consultas que pueda usar para filtrar los resultados.

Pestaña Revisar resultados

Observar los resultados de las opciones filtradas. Para quitar un elemento de esta lista, desactive la casilla correspondiente.

Botón Guardar filtro

Almacenar todas sus selecciones como un filtro con nombre que se puede volver a usar. Escriba un nombre para el filtro que ha creado y luego haga clic en Guardar.

Botón Abrir filtro

Seleccionar y aplicar un filtro guardado previamente a su lista.

Botón Aceptar

Aplicar el filtro a la lista que está revisando y, después, cerrar el cuadro de diálogo Filtro.

Nota  A los resultados se aplica tanto la configuración de filtros simples como la de filtros avanzados, por lo que es posible filtrar todos los registros de forma accidental. Por ejemplo, si en la pestaña Filtro simple selecciona solo registros activos, pero en la pestaña Filtro avanzado selecciona solo registros inactivos, no verá registros en la pestaña Revisar resultados.

Para más información sobre el uso de las pestañas Filtro simple y Filtro avanzado, vea Usar filtros simples y avanzados más adelante en este artículo.

Volver al principio

Crear una pestaña nueva con una lista filtrada

A veces, es posible que no desee ver todos los registros de un tipo determinado en una pestaña del área de trabajo. Por ejemplo, puede que un vendedor desee ver únicamente sus cuentas que tengan las calificaciones Buena o Excelente, o ver los contactos profesionales que estén en cierto estado o región de ventas. Crear una nueva pestaña para el tipo de registro y luego filtrar la lista de la pestaña para mostrar solo la información deseada es una tarea fácil.

  1. En el panel de navegación, en Business Contact Manager, haga clic en una de las siguientes carpetas para mostrar el área de trabajo:

    • Administración de contactos.

    • Ventas.

    • Marketing.

    • Administración de proyectos.

  2. En el panel Lista del área de trabajo que desea modificar, haga clic en el icono Crear nueva pestaña crear nueva pestaña.

  3. En el cuadro de diálogo Crear nueva pestaña, escriba un nombre descriptivo para la pestaña.

    Cuadro de diálogo Crear nueva pestaña

  4. En la lista Tipo de elemento, haga clic en la flecha para ver la lista de los tipos de registros que puede agregar y luego haga clic en un tipo de registro.

    La lista Tipo de elemento incluye los tipos de registro Cuenta y Contacto profesional, así como los tipos de registro personalizados.

  5. Haga clic en el botón Filtrar.

  6. En el cuadro de diálogo Filtro, haga clic en los criterios que desea usar para filtrar la información de la pestaña tal como se describe en Modificar una lista con un filtro.

  7. Haga clic en Aceptar.

    La pestaña nueva se crea y se coloca a la derecha de las pestañas existentes en el panel Lista. Para mover la pestaña, arrástrela hasta la posición que desee.

Volver al principio

Filtrar una lista del historial de comunicaciones

Puede filtrar las listas de registros individuales del historial de comunicaciones con el fin de mostrar solo los elementos del historial de comunicaciones que desee ver.

  1. En el panel de navegación, en Business Contact Manager, haga clic en una de las siguientes carpetas para mostrar el área de trabajo:

    • Administración de contactos.

    • Ventas.

    • Marketing.

    • Administración de proyectos.

  2. En el área de trabajo, haga clic en la pestaña que contiene el registro que desea editar.

  3. Haga doble clic en el registro para abrirlo.

  4. En la cinta de opciones, en el grupo Mostrar, haga clic en Historial.

  5. Haga clic en la pestaña Vista.

  6. En la cinta de opciones, en el grupo Filtro, haga clic en Filtro.

    Sugerencia  El grupo Filtro incluye filtros predefinidos, que varían según el tipo de registro que seleccione. Para usar uno de estos filtros, haga clic en el nombre del filtro y luego en una opción para refinar los resultados.

  7. Se abre el cuadro de diálogo Filtro, que muestra todos los tipos de elemento del historial de comunicaciones que se pueden vincular al tipo de registro que ha seleccionado.

  8. En este cuadro de diálogo, puede realizar cualquiera de estos procedimientos:

Cuando hace clic en:

Puede:

Pestaña Filtro simple

Hacer clic en las opciones que desea incluir en los resultados filtrados y borre las selecciones de los elementos que desee excluir. En la sección Incluir historial de comunicaciones de, puede escribir los nombres de registros adicionales o hacer clic en ellos para incluirlos en los resultados (vea la ilustración siguiente). Estas selecciones se aplican junto con las selecciones realizadas en la pestaña Filtro avanzado.

Pestaña Filtro avanzado

Crear una o más consultas que se puedan usar para filtrar los resultados. Estas selecciones se aplican junto con las selecciones realizadas en la pestaña Filtro simple.

Pestaña Revisar resultados

Observar los resultados de las opciones filtradas. Para quitar un elemento de la lista, desactive la casilla correspondiente.

Botón Guardar filtro

Almacenar todas sus selecciones como una consulta con nombre que se puede volver a usar. Escriba un nombre para el filtro y luego haga clic en Guardar.

Botón Abrir filtro

Seleccionar y aplicar una consulta guardada previamente en los resultados de filtrado.

Botón Aceptar

Aplicar el filtro a la lista que está revisando y, después, cerrar el cuadro de diálogo Filtro.

sección de nombres del historial de comunicaciones del filtro
Agregue elementos del historial de comunicaciones de los contactos adicionales en esta sección del cuadro de diálogo Filtro.

Nota  Todas las opciones de filtrado se borran al cerrar la lista que está filtrando. Si tiene previsto volver a usar la vista filtrada que ha creado, asegúrese de guardarla como un filtro con nombre. Para más información sobre cómo volver a usar los filtros, vea Abrir un filtro más adelante en este artículo.

Volver al principio

Filtrar una lista de destinatarios en una actividad de marketing

  1. En el panel de navegación, haga clic en el botón Business Contact Manager.

  2. Haga clic en Marketing para mostrar el área de trabajo.

  3. En el área de trabajo, haga clic en la pestaña correspondiente al tipo de actividad de marketing que desea actualizar.

  4. Haga doble clic en el nombre de la actividad de marketing para abrir el registro correspondiente.

    Nota  Solo se pueden filtrar las actividades de marketing que no se han iniciado.

  5. En la sección Lista de destinatarios, haga clic en Revisar y filtrar. El cuadro de diálogo Filtro se abre para mostrar la pestaña Revisar resultados.

  6. En este cuadro de diálogo, puede realizar cualquiera de estos procedimientos:

Cuando hace clic en:

Puede:

Pestaña Filtro simple

Hacer clic en las opciones que desea incluir en los resultados filtrados y borrar las selecciones de los elementos que desee excluir.

Pestaña Filtro avanzado

Crear una o más consultas que se pueden usar para filtrar los resultados. Por ejemplo, para crear una lista que muestre solo Clientes potenciales en California, haga clic en Estado o provincia del trabajo y luego en California.

Pestaña Revisar resultados

Observar los resultados de las opciones filtradas. Para quitar un elemento de la lista, desactive la casilla correspondiente.

Botón Guardar filtro

Almacenar todas sus selecciones como una consulta con nombre que se puede volver a usar. Los filtros guardados pueden ser útiles a la hora de crear la lista de destinatarios para otra actividad de marketing.

Botón Abrir filtro

Seleccionar y aplicar una consulta guardada previamente en los resultados de filtrado.

Botón Aceptar

Aplicar el filtro a la lista que está revisando y, después, cerrar el cuadro de diálogo Filtro.

Nota  A los resultados de lista se aplica tanto la configuración de filtros simples como la de filtros avanzados, por lo que es posible filtrar todos los registros de forma accidental. Por ejemplo, si en la pestaña Filtro simple selecciona solo registros activos, pero en la pestaña Filtro avanzado selecciona solo registros inactivos, no tendrá resultados en la pestaña Revisar resultados.

Volver al principio

Filtrar datos en informes

Puede filtrar los datos de informes para seleccionar registros específicos según los datos que se han introducido en los registros de su empresa. Al crear y aplicar un filtro, Business Contact Manager para Outlook escanea la base de datos de Business Contact Manager y solo devuelve los registros que contienen la información que ha especificado en el filtro.

  1. Siga uno de los siguientes procedimientos:

    • Abrir un informe predeterminado

      1. En el panel de navegación, haga clic en Business Contact Manager.

      2. En la cinta de opciones, haga clic en la pestaña Informes y luego en el grupo que contiene el tipo de informe que desea abrir. Por ejemplo, para ver un informe sobre los contactos profesionales, haga clic en Contactos profesionales en el grupo Administración de contactos.

      3. Haga clic en el nombre del informe que desee filtrar.

        Ficha Informes en la cinta de opciones

    • Abrir un informe guardado

      1. En el panel de navegación, haga clic en Business Contact Manager.

      2. En la cinta de opciones, haga clic en la pestaña Informes.

      3. En el grupo Abrir, haga clic en Informes guardados y luego en el tipo de informe que desea abrir. Por ejemplo, si ha guardado un informe de Contactos profesionales, haga clic en Contactos profesionales.

      4. En el cuadro de diálogo Abrir informes guardados, haga clic en el nombre del informe que desea filtrar y luego en Abrir.

  2. En el informe, haga clic en Filtro dentro del grupo Ordenar y filtrar de la cinta de opciones.

  3. En el cuadro de diálogo Filtro, realice una de las siguientes acciones:

    • En la pestaña Filtro simple, seleccione o borre las opciones que desee. Para más información acerca de las opciones de Filtro simple, vea Uso de la pestaña Filtro simple más adelante en este artículo.

    • En la pestaña Filtro avanzado, cree una consulta específica para los datos que desee incluir. Para más información sobre cómo seleccionar criterios y generar un filtro avanzado o una consulta, vea Uso de la pestaña Filtro avanzado más adelante en este artículo.

  4. Haga clic en la pestaña Revisar resultados para ver la lista de registros que se mostrarán en el informe. Para más información sobre los resultados, vea Uso de la pestaña Revisar resultados más adelante en este artículo.

  5. Haga clic en Aceptar para aplicar el filtro al informe.

  6. Para guardar el filtro y el informe con el objeto de volver a usarlos, puede realizar una de las siguientes acciones o ambas:

    • Guardar el informe    Haga clic en Guardar como y luego escriba un nombre para el informe.

    • Guardar el filtro    Si el cuadro de diálogo Filtro no está abierto, en la cinta de opciones, haga clic en Filtro. El cuadro de diálogo muestra las selecciones de filtrado. Haga clic en Guardar filtro y escriba un nombre para el filtro.

      Notas  

      • Al guardar el informe, se guarda únicamente el formato.

      • Los datos del informe se actualizan cada vez que abra el informe.

      • Si guarda el filtro que ha creado, puede volver a usarlo en otros informes del mismo tipo de registro.

      • De forma predeterminada, el filtro se guarda en el formato de archivo Business Contact Manager Query (.bcmq).

Volver al principio

Abrir un filtro guardado

Puede volver a usar un filtro guardado si lo abre desde el cuadro de diálogo Filtro. Los filtros guardados pueden ser útiles para reproducir los mismos resultados en diferentes conjuntos de datos. Por ejemplo, si ha creado un filtro para ver todos los registros de teléfono en el historial de comunicaciones de una cuenta vencida, puede aplicar el mismo filtro a otro tipo de registro basado en cuenta, como un proveedor. Puede aplicar un filtro a todos los registros del mismo tipo para el que lo ha creado.

Es posible que también desee abrir un filtro para cambiar los criterios o modificar los resultados.

  1. En el panel de navegación, en Business Contact Manager, haga clic en una de las siguientes carpetas para mostrar el área de trabajo:

    • Administración de contactos.

    • Ventas.

    • Marketing.

    • Administración de proyectos.

  2. Realice una de las siguientes acciones para abrir el cuadro de diálogo Filtro:

    • En una pestaña del área de espacio

    1. Haga clic en una pestaña.

    2. En la cinta de opciones, haga clic en la pestaña Vista.

    3. En el grupo Filtro, haga clic en Filtro.

    • En una lista del historial de comunicaciones

    1. Haga doble clic en un registro para abrirlo.

    2. En la cinta de opciones, en el grupo Mostrar, haga clic en Historial.

    3. En la cinta de opciones, haga clic en la pestaña Vista.

    4. En el grupo Filtro, haga clic en Filtro.

    • En un registro de actividad de marketing   

      Puede cambiar la configuración de filtros solo en las actividades de marketing que no se han iniciado.

      1. Haga doble clic en un registro de actividad de marketing para abrirlo.

      2. En la sección Lista de destinatarios, haga clic en Revisar y filtrar.

      • En un informe

      1. En la cinta de opciones de un área de trabajo, o en el Centro de bienvenida, haga clic en la pestaña Informes.

      2. En la cinta de opciones, en el grupo Abrir, haga clic en Informes guardados y luego en el tipo de informe que desea abrir. Por ejemplo, si ha guardado un informe de Contactos profesionales, haga clic en Contactos profesionales.

      3. En el cuadro de diálogo Abrir informes guardados, haga clic en el nombre del informe que desea y luego en Abrir. Los datos se actualizan cuando se abre el informe.

      4. En el informe, haga clic en Filtro dentro del grupo Ordenar y filtrar de la cinta de opciones.

  3. En el cuadro de diálogo Filtro, haga clic en Abrir filtro. Se muestran todos los filtros guardados, pero solo se pueden aplicar los que se crearon para el mismo tipo de registro que el que está usando actualmente.

  4. Haga clic en el archivo que desea abrir y después haga clic en Abrir.

  5. Revisar resultados. Haga clic en la pestaña Revisar resultados para ver la lista del cuadro de diálogo, o haga clic en Aceptar para ver los registros filtrados.

  6. Si lo desea, puede hacer más cambios a su filtro en el cuadro de diálogo. Cuando haya terminado, haga clic en Guardar filtro para guardar la configuración, o haga clic en Aceptar para cerrar el cuadro de diálogo sin guardar los cambios.

Volver al principio

Deshacer el filtrado

Deshacer un filtro que ha aplicado a una lista es sencillo; simplemente borre las selecciones del filtro.

Puede determinar si se han filtrado las listas de las siguientes maneras:

  • Pestaña en un área de trabajo    Haga clic derecho en la pestaña y luego haga clic en Modificar. Si se ha filtrado la lista, el campo Filtro se marcará como Filtro aplicado.

  • Lista del historial de comunicaciones    Estas listas se filtran solo cuando el registro que contiene los elementos del historial está abierto. Las listas no muestran indicadores de que se han filtrado.

  • Actividad de Marketing    La palabra (Modificado) aparece después del nombre de las listas de destinatarios en los registros de actividad de marketing.

  • Informe    Solo se filtran los informes guardados. En los informes que se han filtrado, aparece un icono de filtro verde en el título del informe, junto a las palabras Filtro aplicado: Sí.

  • En el panel de navegación, haga clic en Business Contact Manager.

  • Navegue hasta la lista que tiene el filtro que desea quitar y abra el cuadro de diálogo Filtro mediante uno de los procedimientos siguientes:

    • En una pestaña del área de espacio

    1. Haga clic en una pestaña.

    2. En la cinta de opciones, haga clic en la pestaña Vista.

    3. En el grupo Filtro, haga clic en Filtro.

    • En una lista del historial de comunicaciones

    1. Haga doble clic en un registro para abrirlo.

    2. En la cinta de opciones, en el grupo Mostrar, haga clic en Historial.

    3. En la cinta de opciones, haga clic en la pestaña Vista.

    4. En el grupo Filtro, haga clic en Filtro.

    • En un registro de actividad de marketing

    Puede cambiar la configuración de filtros solo en las actividades de marketing que no se han iniciado.

    1. Haga doble clic en un registro de actividad de marketing para abrirlo.

    2. En la sección Lista de destinatarios, haga clic en Revisar y filtrar.

    • En un informe

    1. En la cinta de opciones de un área de trabajo, o en el Centro de bienvenida, haga clic en la pestaña Informes.

    2. En la cinta de opciones, en el grupo Abrir, haga clic en Informes guardados y luego en el tipo de informe que desea abrir. Por ejemplo, si ha guardado un informe de Contactos profesionales, haga clic en Contactos profesionales.

    3. En el cuadro de diálogo Abrir informes guardados, haga clic en el nombre del informe que desea y luego en Abrir. Los datos se actualizan cuando se abre el informe.

    4. En el informe, haga clic en Filtro dentro del grupo Ordenar y filtrar de la cinta de opciones.

  • En la pestaña Filtro simple, seleccione todas las casillas y haga clic en todas las opciones para restaurar la página a su configuración predeterminada sin filtrar.

    Nota  La configuración predeterminada en la sección Fecha de última modificación de la pestaña Filtro simple es Todas las fechas.

  • Haga clic en la pestaña Filtro avanzado, y luego en Borrar todo.

  • Haga clic en la pestaña Revisar resultados y luego en Seleccionar todo.

  • Haga clic en Aceptar para cerrar el cuadro de diálogo y quitar el filtro.

Volver al principio

Usar filtros simples y avanzados

Puede usar filtros simples y avanzados en sus datos. Un filtro simple aplica un conjunto de condiciones o criterios predefinidos, mientras que un filtro avanzado le permite crear una consulta personalizada en cualquier campo de datos para el tipo de registro que está filtrado. Ambos filtros se pueden usar por separado o en combinación.

Después de filtrar, use la pestaña Revisar resultados del cuadro de diálogo Filtro para confirmar que ha obtenido los resultados que esperaba.

Uso de la pestaña Filtro simple

Uso de la pestaña Filtro avanzado

Uso de la pestaña Revisar resultados

Uso de la pestaña Filtro simple

En la pestaña Filtro simple, todas las opciones de valores de campo están seleccionadas de forma predeterminada. Haga clic en una opción para borrar la selección y excluya los registros con esos datos de los resultados.

Algunas de las listas contienen una opción <No especificada>, que devuelve los registros que no contienen información para un valor. Para filtrar solo estos valores, borre las otras opciones de la lista. La opción No especificada permanece seleccionada de forma predeterminada.

ventana de filtro simple

Si va a filtrar un registro que se ha personalizado con los campos definidos por el usuario, estos valores también aparecerán en la pestaña Filtro simple.

Nota  A los resultados de lista se aplica tanto la configuración de filtros simples como la de filtros avanzados, por lo que es posible filtrar todos los registros de forma accidental. Por ejemplo, si en la pestaña Filtro simple selecciona solo registros activos, pero en la pestaña Filtro avanzado selecciona solo registros inactivos, no tendrá resultados en la pestaña Revisar resultados.

  • Filtrar registros de cuenta

    El cuadro de diálogo Filtrar cuentas aparece cuando se filtran listas e informes de cuentas. En cada sección, seleccione el valor que desea incluir en los resultados.

    Valor

    Acción

    Incluir

    Seleccione una casilla para incluir un tipo de registro de cuenta y desactívela para excluirlo.

    Estado de la cuenta

    Seleccione las casillas correspondientes al estado de las cuentas que desea ver y desactive las casillas del estado que desea excluir.

    Origen de cliente potencial

    Seleccione un valor de la lista.

    Territorio

    Seleccione un valor de la lista.

    Fecha de última modificación

    Seleccione un periodo predefinido o fechas de inicio y finalización específicas. Solo se incluirán las cuentas modificadas dentro de las fechas o el periodo seleccionados.

    Estado de pago

    Seleccione un valor de la lista.

    Calificación de cuenta

    Seleccione un valor de la lista.

    Tipo de empresa

    Seleccione un valor de la lista.

    Asignado a

    Desactive las casillas para excluir las cuentas asignadas a usuarios específicos. Los usuarios incluidos en esta lista son aquellos con los que ha compartido la base de datos.

  • Filtrar registros de contactos profesionales

    El cuadro de diálogo Filtrar contactos profesionales aparece cuando se filtran las listas y los informes que contienen contactos profesionales y clientes potenciales. En cada sección, seleccione los valores que desea incluir.

    Valor

    Acción

    Incluir

    Seleccione un valor para incluir un tipo de registro de contactos profesionales y desactive la casilla para excluirlo.

    Estado de pago

    Seleccione un valor de la lista.

    Origen de cliente potencial

    Seleccione un valor de la lista.

    Fecha de última modificación

    Seleccione un periodo predefinido o fechas de inicio y finalización específicas. Solo se incluirán los registros modificados dentro de las fechas o el periodo seleccionados.

    Estado de contacto

    Seleccione las casillas correspondientes al estado de los tipos de registro de contactos profesionales que desea ver y desactive las casillas del estado que desea excluir.

    Calificación

    Seleccione un valor de la lista.

    Asignado a

    Desactive las casillas para excluir los registros asignados a usuarios determinados. Los usuarios incluidos en la lista son aquellos con los que ha compartido la base de datos.

  • Filtrar registros del historial de comunicaciones

    El cuadro de diálogo Filtrar elementos del historial de comunicaciones aparece cuando se filtra el historial de comunicaciones de un registro o cuando se filtran los informes Actividad por contacto profesional, Actividad por cuenta o Actividad por oportunidad. En cada sección, seleccione el valor que desea incluir en los resultados.

    Valor

    Acción

    Crear fecha

    Seleccione un periodo predefinido o fechas de inicio y finalización específicas. Solo se incluirán los elementos del historial de comunicaciones creados dentro de las fechas o el periodo seleccionados.

    Fecha de última modificación

    Seleccione un periodo predefinido o fechas de inicio y finalización específicas. Solo se incluirán los elementos del historial de comunicaciones modificados dentro de las fechas o el periodo seleccionados.

    Elementos de historial de comunicaciones que se incluirán

    Desactive casillas para excluir determinados tipos de elementos del historial.

    Incluir historial de comunicaciones de

    Escriba un nombre en el cuadro Escriba un nombre para localizar un registro, o selecciónelo en la lista.

    Seleccione la casilla Incluir el historial de comunicaciones completo de registros vinculados para incluir todos los elementos del historial de comunicaciones de los registros que estén vinculadas a los registros que ha seleccionado.

  • Filtrar registros de oportunidad

    El cuadro de diálogo Filtrar oportunidades aparece cuando se filtran las listas y los informes que contienen oportunidades. En cada sección, seleccione el valor que desea incluir.

    Valor

    Acción

    Fase de venta

    Seleccione un valor de la lista.

    Fecha de cierre que se incluirá

    Seleccione un periodo predefinido o fechas de inicio y finalización específicas. Solo se incluirán las oportunidades que se cerraron dentro de las fechas o el periodo seleccionados.

    Tipos de oportunidad que se incluirán

    Seleccione un valor de la lista.

    Hora de última modificación

    Seleccione un periodo predefinido o fechas de inicio y finalización específicas. Solo se incluirán las oportunidades que se modificaron dentro de las fechas o el periodo seleccionados.

    Origen de cliente potencial

    Seleccione un valor de la lista.

    Probabilidad

    Marque la casilla para incluir únicamente las oportunidades que tienen una probabilidad específica de presentarse en una venta. Seleccione una condición y especifique un valor para la probabilidad, que debe ser un número entre 0 y 100.

    Productos y servicios

    Desactive las casillas para excluir las oportunidades con o sin productos y servicios.

    Asignado a

    Desactive las casillas para excluir los registros asignados a usuarios determinados. Los usuarios incluidos en esta lista son aquellos con los que ha compartido la base de datos.

  • Filtrar registros de proyectos profesionales

    El cuadro de diálogo Filtrar proyectos profesionales aparece cuando se filtran las listas y los informes de proyectos profesionales. En cada sección, seleccione el valor que desea incluir.

    Valor

    Acción

    Fecha de inicio

    Seleccione un periodo predefinido o fechas de inicio y finalización específicas. Solo se incluirán los proyectos profesionales que se iniciaron dentro de las fechas o el periodo seleccionados.

    Estado

    Seleccione un valor de la lista.

    Tipo de proyecto

    Seleccione un valor de la lista.

    Fecha de última modificación

    Seleccione un periodo predefinido o fechas de inicio y finalización específicas. Solo se incluirán los proyectos modificados dentro de las fechas o el periodo seleccionados.

    Fecha de vencimiento

    Seleccione un periodo predefinido o fechas de inicio y finalización específicas. Solo se incluirán los proyectos que vencen dentro de las fechas o el periodo seleccionados.

    Prioridad

    Seleccione un valor de la lista.

    porcentaje completado

    Marque la casilla para incluir únicamente los proyectos profesionales que tienen un cierto porcentaje completado. Seleccione una condición y especifique un valor para el porcentaje, que debe ser un número entre 0 y 100.

  • Filtrar registros de tareas de proyecto

    El cuadro de diálogo Filtrar tareas de proyecto aparece cuando se filtran las listas y los informes de tareas de proyecto. En cada sección, seleccione el valor que desea incluir.

    Valor

    Acción

    fecha de inicio

    Seleccione un periodo predefinido o fechas de inicio y finalización específicas. Solo se incluirán las tareas de proyecto que se iniciaron dentro de las fechas o el periodo seleccionados.

    Estado

    Seleccione un valor de la lista.

    Asignado a

    Desactive las casillas para excluir las cuentas asignadas a usuarios determinados. Los usuarios incluidos en esta lista son aquellos con los que ha compartido la base de datos.

    Fecha de última modificación

    Seleccione un periodo predefinido o fechas de inicio y finalización específicas. Solo se incluirán las tareas de proyecto modificadas dentro de las fechas o el periodo seleccionados.

    Fecha de vencimiento

    Seleccione un periodo predefinido o fechas de inicio y finalización específicas. Solo se incluirán las tareas de proyecto que vencen dentro de las fechas o el periodo seleccionados.

    Prioridad

    Seleccione un valor de la lista.

    Atención necesaria

    Seleccione si se necesita atención o no.

    Porcentaje completado

    Marque la casilla para incluir únicamente las tareas profesionales que tienen un cierto porcentaje completado. Seleccione una condición y especifique un valor para el porcentaje, que debe ser un número entre 0 y 100.

Los botones que aparecen en la pestaña Filtro simple, independientemente del tipo de registro que va a filtrar, incluyen:

  • Guardar filtro     Haga clic en el botón Guardar filtro para guardar este filtro con los valores especificados y volver a usarlo en el futuro.

  • Abrir filtro     Haga clic en el botón Abrir filtro para aplicar un filtro guardado.

  • Pestaña Filtro avanzado     Use esta pestaña para crear una consulta que se ajuste a sus necesidades.

  • Pestaña revisar resultados     Use esta pestaña para ver los resultados de un filtro y quitar registros si fuera necesario.

Volver al principio

Uso de la pestaña Filtro avanzado

En la pestaña Filtro avanzado puede crear una consulta para especificar la información que desea ver. Puede crear una o más condiciones o criterios que deben ser verdaderos para un registro específico para que se incluya el último en los resultados.

Por ejemplo, si desea enviar saludos a todos los contactos profesionales que cumplen años o festejan su aniversario los próximos 60 días, puede crear la siguiente consulta usando paréntesis para agrupar los valores: Activo = Está seleccionado Y (Aniversario = Siguientes 60 días O cumpleaños = Siguientes 60 días).

Si va a filtrar un registro que se ha personalizado con los campos definidos por el usuario, puede crear una consulta con esos valores en la pestaña Filtro avanzado.

ventana de filtro avanzado

Nota  A los resultados de lista se aplica tanto la configuración de filtros simples como la de filtros avanzados, por lo que es posible filtrar todos los registros de forma accidental. Por ejemplo, si en la pestaña Filtro simple selecciona solo registros activos, pero en la pestaña Filtro avanzado selecciona solo registros inactivos, no tendrá resultados en la pestaña Revisar resultados.

Use esto

Para

Nombre del campo

Seleccionar el campo con el que va a filtrar.

Comparación

Seleccionar el operador con el que desea comparar el campo.

Comparar con

Escribir o seleccionar el valor que va a comparar con el campo seleccionado.

Agrupación

Usar los paréntesis para ordenar y agrupar las filas de la consulta en caso de que esté usando más de una fila de condiciones en la consulta.

Y o O

Combinar condiciones individuales con Y o con O. Estos operadores solo están disponibles cuando se especifica más de una fila de condiciones.

Borrar todo

Empezar de nuevo borrando todas las condiciones del formulario.

Eliminar

Hacer clic para eliminar esta fila de la consulta.

Nota  La cantidad máxima de condiciones que puede crear es 20.

Guardar filtro     Haga clic en el botón Guardar filtro para guardar este filtro con los valores especificados y volver a usarlo en el futuro.

Abrir filtro     Haga clic en el botón Abrir filtro para abrir un filtro guardado.

Volver al principio

Uso de la pestaña Revisar resultados

Puede usar la pestaña Revisar resultados buscar y editar los resultados de un filtro antes de aplicarlo a una lista. La cantidad máxima de elementos que se pueden ver en la lista de resultados es 2.000.

ventana Revisar resultados del filtro

Los registros que se muestran en esta pestaña se obtienen al aplicar los filtros simples y avanzados.

  • Para quitar un registro de la lista de resultados, desactive la casilla correspondiente.

  • Para localizar un elemento sin desplazarse hacia abajo por toda la lista de resultados, escriba el nombre en el cuadro Escriba o seleccione de la lista.

Guardar filtro     Haga clic en el botón Guardar filtro para guardar este filtro con los valores especificados y volver a usarlo en el futuro.

Nota  Si se excluyen más de 300 elementos de la lista de resultados, la consulta del informe no se podrá guardar.

Abrir filtro     Haga clic en el botón Abrir filtro para abrir un filtro guardado.

Volver al principio

Se aplica a: Outlook 2016 Preview, Outlook 2013, Outlook 2010



¿Le ha sido útil esta información?

No

¿Cómo podemos mejorarlo?

255 caracteres restantes

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!

Recursos de soporte técnico

Cambiar idioma