Crear una fórmula usando una función

Importante   Los resultados calculados de las fórmulas y algunas funciones de hoja de cálculo de Excel pueden diferir entre un PC de Windows con arquitectura x86 o x86-64 y un PC de Windows RT con arquitectura ARM. Más información sobre las diferencias.

Puede crear una fórmula para calcular valores en una hoja de cálculo usando una función. Por ejemplo, las fórmulas =SUMA(A1:A2) y SUMA(A1;A2) usan la función SUMA para sumar los valores de las celdas A1 y A2. Las fórmulas siempre comienzan con un signo igual (=).

  1. Haga clic en la celda en la que desee escribir la fórmula.

  2. Para iniciar la fórmula con la función, haga clic en Insertar función Imagen del botón en la barra de fórmulas barra de fórmulas.

    Excel se encarga de insertar el signo igual (=).

  3. En el cuadro O seleccionar una categoría, seleccione Todo.

    Si está familiarizado con las categorías de la función, también puede seleccionar una categoría.

    Si no está seguro de qué función usar, puede escribir una pregunta que describa lo que desea hacer en el cuadro Buscar una función (por ejemplo, "sumar números" devuelve la función SUMA).

    Sugerencia    Para obtener una lista de las funciones disponibles, consulte Funciones de Excel (por orden alfabético) o Funciones de Excel (por categoría).

  4. En el cuadro de diálogo Seleccionar una función, seleccione la función que desee utilizar y después haga clic en Aceptar.

  5. En los cuadros de argumento que se muestran para la función seleccionada, escriba los valores, las cadenas de texto o las referencias de celda que desee.

    En lugar de escribir referencias de celda, también puede seleccionar las celdas a las que desea hacer referencia. Haga clic en Imagen del botón para minimizar el cuadro de diálogo, seleccione las celdas a las que desea hacer referencia y después haga clic en Imagen del botón para expandir el cuadro de diálogo de nuevo.

    Sugerencia    Para más información sobre la función y sus argumentos, haga clic en Ayuda sobre esta función.

  6. Tras completar los argumentos de la fórmula, haga clic en Aceptar.

Sugerencia    Si usa funciones a menudo, puede escribirlas directamente en la hoja de cálculo. Después de escribir el signo igual (=) y el nombre de la función, puede presionar F1 para obtener información sobre la sintaxis de la fórmula y los argumentos de la función.

Ejemplos

Utilice la hoja de cálculo incrustada que se muestra aquí para trabajar con ejemplos de fórmulas que usan esta función. Puede inspeccionar y modificar las fórmulas y especificar las suyas propias.

Copie la tabla a la celda A1 en una hoja de cálculo en blanco de Excel para trabajar con estos ejemplos de fórmulas que utilizan funciones.

Datos

5

4

2

6

3

8

7

1

Fórmula

Descripción

Resultado

=SUMA(A:A)

Suma todos los números de la columna A

=SUMA(A:A)

=PROMEDIO(A1:B4)

Halla el promedio de todos los números del rango A1:B4

=PROMEDIO(A1:B4)

Para trabajar en profundidad con este libro, puede descargarlo en el equipo y abrirlo en Excel. Para obtener más información, vea el artículo Descargar un libro incrustado de OneDrive y abrirlo en el equipo.

Principio de página

Se aplica a: Excel 2013



¿Le ha sido útil esta información?

No

¿Cómo podemos mejorarlo?

255 caracteres restantes

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!

Recursos de soporte técnico

Cambiar idioma