Comprobar ortografía y gramática

Todos los programas de Microsoft Office 2010 le permiten revisar la ortografía y la gramática de los archivos. El corrector ortográfico se encuentra en diferentes lugares de la cinta de opciones, según el programa.

Sugerencia   Personalizar la cinta de opciones para colocar el botón Ortografía donde pueda encontrarlo fácilmente.

¿Qué desea hacer?

Revisar la ortografía y la gramática a la vez

Revisar la ortografía y la gramática a la vez

Revisar la ortografía y la gramática en un archivo al mismo tiempo es útil si desea corregir su texto. Puede buscar posibles errores y, a continuación, confirmar cada corrección.

Puede solucionar cada error que el programa detecta de diferentes maneras.

Deseo corregir el error usando una de las palabras sugeridas.

  • Seleccione la palabra en la lista Sugerencias y, a continuación, haga clic en Cambiar.

Deseo corregir el error cambiando yo mismo la palabra.

  1. Seleccione la casilla No está en el diccionario.

  2. Modifique la palabra.

  3. Haga clic en Cambiar.

La palabra mal escrita es la palabra real que utilizo. Deseo que todos los programas de Microsoft Office la reconozcan y no la traten como un error de ortografía.

  • Haga clic en Agregar o Agregar al diccionario.

Deseo omitir esta palabra mal escrita y pasar a la siguiente.

  • Haga clic en Omitir una vez.

Deseo omitir todas las apariciones de la palabra mal escrita y pasar a la siguiente palabra.

  • Haga clic en Omitir todas.

Tengo tendencia a cometer este error repetidamente, por lo que deseo que el programa lo corrija de forma automática.

  • Seleccione la palabra correcta de la lista Sugerencias y, a continuación, haga clic en Autocorrección.

¿Qué programa de Office usa?

Access

Excel

InfoPath

OneNote

Outlook

PowerPoint

Project

Publisher

SharePoint Workspace

Visio

Word

Funcionamiento de la revisión ortográfica automática

Funcionamiento de la revisión gramatical automática (sólo Outlook y Word)

Activar o desactivar la revisión ortográfica y gramatical automática

Access

  1. En el grupo Registros de la ficha Inicio, haga clic en Ortografía.

    ¿Dónde se encuentra?

    Access Spelling command

    Sugerencia   Puede tener acceso a este comando de manera rápida agregándolo a la barra de herramientas de acceso rápido; para ello, haga clic con el botón secundario en el botón Ortografía y, a continuación, haga clic en Agregar a la barra de herramientas de acceso rápido en el menú contextual.

  2. Si el programa detecta errores ortográficos, se muestra un cuadro de diálogo o un panel de tareas con la primera palabra mal escrita detectada por el corrector ortográfico.

  3. Después de corregir cada palabra mal escrita, el programa marca la siguiente palabra incorrecta para que pueda decidir qué hacer.

Principio de página

Excel

  1. En la ficha Revisar , en el grupo Revisión, haga clic en Ortografía.

    ¿Dónde se encuentra?

    Excel Spelling command

    Sugerencia   Puede tener acceso a este comando de manera rápida agregándolo a la barra de herramientas de acceso rápido; para ello, haga clic con el botón secundario en el botón Ortografía y, a continuación, haga clic en Agregar a la barra de herramientas de acceso rápido en el menú contextual.

  2. Si el programa encuentra errores de ortografía, se muestra un cuadro de diálogo o un panel de tareas con la primera palabra mal escrita detectada por el corrector ortográfico.

  3. Después de corregir cada palabra mal escrita, el programa marca la siguiente palabra incorrecta para que pueda decidir qué hacer.

Principio de página

InfoPath

  1. En la ficha Inicio, en el grupo Edición, haga clic en Ortografía.

    ¿Dónde se encuentra?

    InfoPath Designer Spelling command

    Sugerencia   Puede tener acceso a este comando de manera rápida agregándolo a la barra de herramientas de acceso rápido; para ello, haga clic con el botón secundario en el botón Ortografía y, a continuación, haga clic en Agregar a la barra de herramientas de acceso rápido en el menú contextual.

  2. Si el programa encuentra errores de ortografía, se muestra un cuadro de diálogo o un panel de tareas con la primera palabra mal escrita detectada por el corrector ortográfico.

  3. Después de corregir cada palabra mal escrita, el programa marca la siguiente palabra incorrecta para que pueda decidir qué hacer.

Principio de página

OneNote

  1. En la ficha Revisar, haga clic en el grupo Ortografía y, a continuación, en Ortografía.

    ¿Dónde se encuentra?

    OneNote Spelling command

    Sugerencia   Puede tener acceso a este comando de manera rápida agregándolo a la barra de herramientas de acceso rápido; para ello, haga clic con el botón secundario en el botón Ortografía y, a continuación, haga clic en Agregar a la barra de herramientas de acceso rápido en el menú contextual.

  2. Si el programa encuentra errores de ortografía, se muestra un cuadro de diálogo o un panel de tareas con la primera palabra mal escrita detectada por el corrector ortográfico.

  3. Después de corregir cada palabra mal escrita, el programa marca la siguiente palabra incorrecta para que pueda decidir qué hacer.

Principio de página

Outlook

  1. Cree o abra un mensaje de correo electrónico, una cita o un contacto y, a continuación, en la ficha Revisar, en el grupo Revisión, haga clic en Ortografía.

    ¿Dónde se encuentra?

    Outlook Spelling command

    Sugerencia   Puede tener acceso a este comando de manera rápida agregándolo a la barra de herramientas de acceso rápido; para ello, haga clic con el botón secundario en el botón Ortografía y, a continuación, haga clic en Agregar a la barra de herramientas de acceso rápido en el menú contextual.

  2. Si el programa encuentra errores de ortografía, se muestra un cuadro de diálogo o un panel de tareas con la primera palabra mal escrita detectada por el corrector ortográfico.

  3. Después de corregir cada palabra mal escrita, el programa marca la siguiente palabra incorrecta para que pueda decidir qué hacer.

  4. Sólo en Outlook y Word, cuando el programa termina de marcar los errores de ortografía, comienza a mostrar los errores gramaticales. Para cada error, seleccione una opción en el cuadro de diálogo Ortografía y gramática.

Principio de página

PowerPoint

  1. En la ficha Revisar, en el grupo Revisión, haga clic en Ortografía.

    ¿Dónde se encuentra?

    PowerPoint Spelling command

    Sugerencia   Puede tener acceso a este comando de manera rápida agregándolo a la barra de herramientas de acceso rápido; para ello, haga clic con el botón secundario en el botón Ortografía y, a continuación, haga clic en Agregar a la barra de herramientas de acceso rápido en el menú contextual.

  2. Si el programa encuentra errores de ortografía, se muestra un cuadro de diálogo o un panel de tareas con la primera palabra mal escrita detectada por el corrector ortográfico.

  3. Después de corregir cada palabra mal escrita, el programa marca la siguiente palabra incorrecta para que pueda decidir qué hacer.

Principio de página

Project

  1. En la ficha Project, en el grupo Revisión, haga clic en Ortografía.

    ¿Dónde se encuentra?

    Project Ribbon Spelling command

    Sugerencia   Puede tener acceso a este comando de manera rápida agregándolo a la barra de herramientas de acceso rápido; para ello, haga clic con el botón secundario en el botón Ortografía y, a continuación, haga clic en Agregar a la barra de herramientas de acceso rápido en el menú contextual.

  2. Si el programa encuentra errores de ortografía, se muestra un cuadro de diálogo o un panel de tareas con la primera palabra mal escrita detectada por el corrector ortográfico.

  3. Después de corregir cada palabra mal escrita, el programa marca la siguiente palabra incorrecta para que pueda decidir qué hacer.

Principio de página

Publisher

  1. En la ficha Inicio, en el grupo Edición, haga clic en Ortografía.

    ¿Dónde se encuentra?

    Publisher Spelling  command

    Sugerencia   Puede tener acceso a este comando de manera rápida agregándolo a la barra de herramientas de acceso rápido; para ello, haga clic con el botón secundario en el botón Ortografía y, a continuación, haga clic en Agregar a la barra de herramientas de acceso rápido en el menú contextual.

  2. Si el programa encuentra errores de ortografía, se muestra un cuadro de diálogo o un panel de tareas con la primera palabra mal escrita detectada por el corrector ortográfico.

  3. Después de corregir cada palabra mal escrita, el programa marca la siguiente palabra incorrecta para que pueda decidir qué hacer.

Principio de página

SharePoint Workspace

  1. Haga clic en un área de texto enriquecido de un elemento de la herramienta de área de trabajo que haya abierto para su edición.

    Por ejemplo, haga clic en un elemento de Discusión, un elemento de Bloc de notas o un perfil de Calendario.

  2. En la ficha Inicio, haga clic en Ortografía o presione F7.

    Sugerencia   Puede tener acceso a este comando de manera rápida agregándolo a la barra de herramientas de acceso rápido; para ello, haga clic con el botón secundario en el botón Ortografía y, a continuación, haga clic en Agregar a la barra de herramientas de acceso rápido en el menú contextual.

    Nota   En algunas áreas de texto enriquecido de SharePoint Workspace, el comando Ortografía no está disponible en la cinta, por lo que debe presionar F7 para abrir el corrector ortográfico a menos que haya agregado el comando a la barra de herramientas de acceso rápido.

  3. Si el programa encuentra errores de ortografía, se muestra un cuadro de diálogo o panel de tareas con la primera palabra mal escrita detectada por el corrector ortográfico.

  4. Después de corregir cada palabra mal escrita, el programa marca la siguiente palabra incorrecta para que pueda decidir qué hacer.

Principio de página

Visio

  1. En la ficha Revisar, en el grupo Revisión, haga clic en Ortografía.

    ¿Dónde se encuentra?

    Visio Spelling command

    Sugerencia   Puede tener acceso a este comando de manera rápida agregándolo a la barra de herramientas de acceso rápido; para ello, haga clic con el botón secundario en el botón Ortografía y, a continuación, haga clic en Agregar a la barra de herramientas de acceso rápido en el menú contextual.

  2. Si el programa encuentra errores de ortografía, se muestra un cuadro de diálogo o panel de tareas con la primera palabra mal escrita detectada por el corrector ortográfico:

  3. Después de corregir cada palabra mal escrita, el programa marca la siguiente palabra incorrecta para que pueda decidir qué hacer.

Principio de página

Word

  1. En el grupo Revisión de la ficha Revisar, haga clic en Ortografía y gramática.

    ¿Dónde se encuentra?

    Word Spelling command

    Sugerencia   Puede tener acceso a este comando de manera rápida agregándolo a la barra de herramientas de acceso rápido; para ello, haga clic con el botón secundario en el botón Ortografía y, a continuación, haga clic en Agregar a la barra de herramientas de acceso rápido en el menú contextual.

  2. Si el programa encuentra errores de ortografía, se muestra un cuadro de diálogo o panel de tareas con la primera palabra mal escrita detectada por el corrector ortográfico:

  3. Después de corregir cada palabra mal escrita, el programa marca la siguiente palabra incorrecta para que pueda decidir qué hacer.

  4. Sólo en Outlook y Word, cuando el programa termina de marcar los errores de ortografía, muestra los errores gramaticales. Para cada error, haga clic en una opción en el cuadro de diálogo Ortografía y gramática.

Principio de página

Revisar la ortografía y la gramática automáticamente

En esta sección se explica el funcionamiento de la revisión ortográfica y gramatical automática, y cómo activarla y desactivarla.

Notas  

  • No hay ninguna opción para revisar la ortografía mientras escribe en Access, Excel o Project.

  • La revisión gramatical sólo está disponible en Outlook y Word.

Funcionamiento de la revisión ortográfica automática

Si revisa la ortografía automáticamente mientras escribe, tendrá mayor seguridad de que no deberá corregir muchos errores. El programa de Microsoft Office puede marcar las palabras mal escritas mientras trabaja para que pueda identificarlas con facilidad, como en el siguiente ejemplo.

Las palabras mal escritas se muestran con una línea ondulada roja debajo.

Puede hacer clic con el botón secundario en la palabra mal escrita para ver sugerencias de corrección.

Haga clic con el botón secundario en una palabra mal escrita para ver sugerencias de corrección

En función del programa de Microsoft Office que esté utilizando, al hacer clic con el botón secundario en una palabra se proporcionan otras opciones, por ejemplo, agregarla al diccionario personalizado.

Funcionamiento de la revisión gramatical automática (sólo Outlook y Word)

Después de activar la revisión gramatical automática, Word y Outlook marcan los posibles errores gramaticales y de estilo mientras trabaja en documentos de Word y en elementos abiertos de Outlook (excepto las notas), como se muestra en el siguiente ejemplo.

Error gramatical

Puede hacer clic con el botón secundario en el error para ver más opciones.

Hacer clic con el botón secundario en un error gramatical

En el menú contextual, puede mostrarse una corrección sugerida. También puede elegir omitir el error o hacer clic en Acerca de esta oración para ver el motivo por el cual el programa considera el texto como un error.

Activar o desactivar la revisión ortográfica y gramatical automática

¿Qué programa de Office usa?

InfoPath

Outlook

OneNote

PowerPoint

Publisher

SharePoint Designer

Visio

Word

Autocorrección

Word

Outlook

InfoPath

  1. En la ficha Inicio, haga clic en la flecha situada junto a Ortografía y, a continuación, haga clic en Opciones de ortografía.

  2. Active o desactive la casilla Ocultar errores de ortografía.

    Nota   Si desea seleccionar esta casilla, debe seleccionar también la casilla Revisar gramática mientras escribe.

Principio de página

Outlook

  1. Haga clic en la pestaña Archivo.

  2. En el menú Ayuda, haga clic en Opciones y, a continuación, haga clic en Correo.

  3. Haga clic en Ortografía y Autocorrección.

  4. En Al corregir la ortografía en Outlook, active o desactive las casillas Revisar ortografía mientras escribe, Marcar errores de gramática mientras escribe y Revisar gramática y ortografía.

Nota   Los correctores ortográfico y gramatical están disponibles para todos los elementos excepto las notas.

Principio de página

OneNote

  1. Haga clic en la pestaña Archivo.

  2. En Ayuda, haga clic en Opciones y, a continuación, haga clic en Revisión.

  3. Active o desactive la casilla Ocultar errores de ortografía.

    Nota   Si desea seleccionar esta casilla, también debe seleccionar la casilla Revisar ortografía mientras escribe.

Principio de página

PowerPoint

  1. Haga clic en la pestaña Archivo.

  2. En Ayuda, haga clic en Opciones y, a continuación, haga clic en Revisión.

  3. Active o desactive la casilla de verificación Ocultar errores de ortografía.

    Nota   Si desea activar esta casilla de verificación, debe activar también la casilla de verificación Revisar ortografía mientras escribe.

Principio de página

Publisher

  1. Haga clic en la pestaña Archivo.

  2. En Ayuda, haga clic en Opciones y, a continuación, haga clic en Revisión.

  3. Active o desactive la casilla de verificación Ocultar errores de ortografía.

    Nota   Si desea activar esta casilla de verificación, debe activar también la casilla de verificación Revisar ortografía mientras escribe.

Principio de página

SharePoint Designer

  1. Haga clic en la pestaña Archivo.

  2. En Ayuda, haga clic en Opciones y, a continuación, haga clic en General.

  3. Haga clic en Opciones del editor de páginas.

  4. En la ficha General, haga clic en Opciones de ortografía.

  5. Active o desactive la casilla Ocultar errores de ortografía.

    Nota   Si desea seleccionar esta casilla, también debe seleccionar la casilla Revisar ortografía mientras escribe.

Principio de página

Visio

  1. Haga clic en la pestaña Archivo.

  2. En Ayuda, haga clic en Opciones y, a continuación, haga clic en Revisión.

  3. Active o desactive la casilla Ocultar errores de ortografía.

    Nota   Si desea seleccionar esta casilla, también debe seleccionar la casilla Revisar ortografía mientras escribe.

Nota   Esta función no está disponible en Access, Excel y Project.

Word

  1. Haga clic en la pestaña Archivo.

  2. En Ayuda, haga clic en Opciones y, a continuación, haga clic en Revisión.

  3. Para activar o desactivar la revisión ortográfica automática y la revisión gramatical automática para el documento abierto actualmente, siga el procedimiento siguiente:

    1. En Excepciones para, haga clic en Nombre del archivo abierto actualmente.

    2. Active o desactive las casillas de verificación Ocultar errores de ortografía sólo en este documento y Ocultar errores de gramática sólo en este documento.

      Para activar o desactivar la revisión ortográfica automática y la revisión gramatical automática para todos los documentos que cree en el futuro, siga el procedimiento siguiente:

    3. En Excepciones para, haga clic en Todos los documentos nuevos.

    4. Active o desactive las casillas de verificación Ocultar errores de ortografía sólo en este documento y Ocultar errores de gramática sólo en este documento.

  Si desactiva la revisión ortográfica o gramatical automática de un archivo que comparte con otros usuarios, es conveniente que les notifique que ha realizado este cambio.

Autocorrección

En algunos programas, también puede usar Autocorrección para corregir automáticamente la ortografía mientras escribe, sin tener que confirmar cada corrección. Por ejemplo, si escribe acesorios y, a continuación, escribe un espacio u otro signo de puntuación, la característica Autocorrección reemplaza automáticamente la palabra mal escrita por accesorios. Para obtener más información, vea Corregir automáticamente la ortografía e insertar texto y símbolos.

Principio de página

Volver a revisar las palabras y la gramática que revisó anteriormente y decidió ignorar

En Word y Outlook, puede forzar una nueva revisión de las palabras y la gramática que decidió ignorar anteriormente; para ello, haga lo siguiente:

Word

  1. Abra el documento que necesita revisar.

  2. Haga clic en la pestaña Archivo.

  3. En Ayuda, haga clic en Opciones.

  4. En Para corregir ortografía y gramática en Word, haga clic en Volver a revisar documento.

  5. Para volver a revisar la ortografía y la gramática, haga clic en cuando vea el siguiente mensaje: Esta operación restablece la revisión ortográfica y gramatical de forma que Word volverá a revisar las palabras y la gramática que ya revisó el usuario y optó por saltar. ¿Desea continuar?

  6. En el cuadro de diálogo Opciones de Word, haga clic en Aceptar para volver al documento.

  7. En la ficha Revisar, en el grupo Revisión, haga clic en Ortografía y gramática.

Outlook

  1. Abra el elemento de Outlook que necesita revisar.

Nota    El corrector ortográfico no revisa las notas.

  1. Haga clic en la pestaña Archivo.

  2. En Ayuda, haga clic en Opciones.

  3. Haga clic en Correo y, a continuación, en Ortografía y Autocorrección.

  4. En Al corregir la ortografía en Outlook, haga clic en Comprobar correo electrónico de nuevo.

    Nota    Incluso para volver a revisar un elemento de calendario, debe hacer clic en Comprobar correo electrónico de nuevo.

  5. Para volver a revisar la ortografía y la gramática, haga clic en cuando vea el siguiente mensaje: Esta operación restablece la revisión ortográfica y gramatical de forma que Outlook volverá a revisar las palabras y la gramática que ya revisó el usuario y optó por saltar. ¿Desea continuar?

  6. Haga clic en Aceptar dos veces para volver al elemento de Outlook.

  7. En la ficha Revisar, en el grupo Revisión, haga clic en Ortografía y gramática.

Principio de página

Solucionar problemas del corrector ortográfico y gramatical

Principio de página

Se aplica a: SharePoint Designer 2010, Office 2010, Publisher 2010, Word Starter, OneNote 2010, Word 2010, Visio Standard 2010, InfoPath 2010, Groove 2010, Excel 2010, Visio 2010, PowerPoint 2010, Access 2010, Outlook 2010



¿Le ha sido útil esta información?

No

¿Cómo podemos mejorarlo?

255 caracteres restantes

Para proteger su privacidad, no incluya información de contacto en sus comentarios. Revisar política de privacidad.

¡Gracias por sus comentarios!

Recursos de soporte técnico

Cambiar idioma