Fórmulas y funciones

Crear fórmulas

Nota: Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

¿Se atreve?

Introducción a la creación de fórmulas y el uso de funciones integradas para realizar cálculos y solucionar problemas.

Barra de fórmulas

  • Al escribir una fórmula en una celda, también se muestra en la barra de fórmulas.
    Barra de fórmulas

Crear una fórmula que haga referencia a valores de otras celdas

  1. Seleccione una celda.
    Seleccionar una celda

  2. Escriba el signo igual =.

    Nota: Las fórmulas de Excel siempre comienzan con el signo igual.

  3. Seleccione una celda o escriba su dirección en la celda seleccionada.
    Su dirección

  4. Escriba un operador (por ejemplo, “-” para restar).

  5. Seleccione la celda siguiente o escriba su dirección en la celda seleccionada.
    Operador

  6. Presione Entrar. El resultado del cálculo se mostrará en la celda que contenga la fórmula.

Para ver una fórmula

  1. Seleccione una celda y vea la fórmula en la barra de fórmulas.
    Ver la barra de fórmulas

Escribir una fórmula que contiene una función integrada

  1. Seleccione una celda vacía.

  2. Escriba un signo igual = y luego escriba una función. Por ejemplo, =SUMA para obtener las ventas totales.

  3. Escriba un paréntesis de apertura: “(”.

  4. Seleccione el rango de celdas y, después, escriba un paréntesis de cierre: “)”.
    Rango de celdas

  5. Presione Entrar para obtener el resultado.

Referencias relativas

  • Una referencia de celda relativa en una fórmula (como B2:G2) se basa en la posición relativa de la celda que contiene la fórmula (por ejemplo, H2). Si cambia la posición de la celda que contiene la fórmula, también cambiará de referencia. Si copia o rellena una fórmula en filas o columnas, la referencia se ajustará automáticamente. De forma predeterminada, las nuevas fórmulas usan referencias relativas. Por ejemplo, si la fórmula de H2 se copia en H3, se ajustará automáticamente de =SUMA(B2:G2) a =SUMA(B3:G3).

¿Necesita más información?

Información general sobre fórmulas en Excel

Cambiar entre referencias relativas, absolutas y mixtas

Descubrir más cursos como este en LinkedIn Learning

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×