Saltar al contenido principal
Usar un lector de pantalla para insertar una tabla en Outlook

Usar un lector de pantalla para insertar una tabla en Outlook

Símbolo de lectura en voz alta con la etiqueta de contenido del lector de pantalla. Este tema trata sobre el uso de un lector de pantalla con Office

Este artículo va dirigido a usuarios con alguna deficiencia visual que usen un programa de lector de pantalla con los productos de Office y que forme parte del conjunto de contenido de accesibilidad de Office. Para obtener ayuda más general, consulte la página principal de soporte técnico de Office.

Cree y edite una tabla en el mensaje de correo electrónico en Outlook con el lector de pantalla del teclado. Lo hemos probado con narrador y JAWS, pero es posible que funcione con otros lectores de pantalla siempre y cuando sigan las normas y técnicas de accesibilidad comunes.

Notas: 

Contenido

Convertir texto en una tabla

Si tiene un bloque de texto que usa separadores coherentes, es fácil convertirlo en una tabla.

  1. Seleccione el fragmento de texto que quiere convertir en tabla.

  2. Para abrir el cuadro de diálogo convertir texto en tabla , presione Alt + b, T, V.

  3. Siga uno de los siguientes procedimientos:

    • Si el texto usa párrafos como separadores, presione Alt+P.

    • Si el texto usa comas como separadores, presione Alt+M.

    • Si el texto usa tabulaciones como separadores, presione Alt+T.

  4. Presione la tecla Tab hasta que oiga "Botón Aceptar" y después presione Entrar. Se crea la tabla y el foco vuelve al mensaje con la tabla seleccionada.

Convertir una tabla en texto

  1. Coloque el cursor en cualquier parte de la tabla que quiera convertir en texto.

  2. Presione ALT + J, k para abrir la pestaña diseño de las herramientas de tabla.

  3. Presione V para abrir el cuadro de diálogo Convertir tabla en texto y siga estos pasos:

    • Si quiere que el texto use párrafos como separadores, presione P.

    • Si quiere que el texto use comas como separadores, presione M.

    • Si quiere que el texto use tabulaciones como separadores, presione T.

  4. Presione la tecla Tab hasta que oiga "Botón Aceptar" y, después, presione Entrar. El foco vuelve al mensaje con el texto seleccionado.

Insertar una tabla

Puede especificar las dimensiones de una tabla, como el número de columnas y filas, así como el alto y el ancho. Outlook inserta una tabla básica de tipo de cuadrícula para que pueda usarla.

Nota: Para hacer que una tabla sea lo más accesible posible, es importante asignar una fila de encabezado a la tabla.

  1. Mientras escribe un mensaje, coloque el cursor donde quiera insertar la nueva tabla.

  2. Para abrir el cuadro de diálogo Insertar tabla , presione Alt + b, T, I.

  3. Escriba el número de columnas que quiera.

  4. Presione la tecla Tab y, después, escriba el número de filas que quiere.

  5. Si quiere volver a usar estas dimensiones en el futuro, pulse Alt+S para seleccionar la opción Recordar dimensiones para tablas nuevas.

  6. Para cerrar el cuadro de diálogo Insertar tabla, presione la tecla Tab hasta que oiga "Botón Aceptar" y, después, presione Entrar. Outlook agrega la tabla al mensaje y el foco se mueve a la primera columna de la primera fila.

  7. Para comprobar que la tabla tiene una fila de encabezado, presione ALT + J, T para abrir la pestaña diseño de herramientas de tabla.

  8. Presione la tecla TAB hasta que oiga lo siguiente: "activada, casilla fila de encabezado". Con JAWS, oirá lo siguiente: "Cuadro de grupo Opciones de estilo de tabla, casilla Fila de encabezado, activada". Si oye "Desactivada", presione la barra espaciadora para activar o desactivar la fila de encabezado, de lo contrario, presione la tecla Esc para devolver el foco a la tabla.

  9. Use las teclas de dirección para desplazarse por la tabla y escriba la información en las celdas.

Usar estilos de tabla integrados

Después de crear una tabla, puede modificar rápidamente su aspecto con los estilos integrados en Outlook.

  1. Coloque el cursor en cualquier lugar de la tabla.

  2. Presione ALT + J, T para abrir la pestaña diseño de las herramientas de tabla.

  3. Presione S para abrir el menú Estilos de tabla.

  4. Use las teclas de dirección para desplazarse por la lista de estilos hasta que encuentre el que quiere, por ejemplo, "Tabla de cuadrícula 1 clara".

  5. Para seleccionar el estilo que quiere usar, presione Entrar. El estilo seleccionado se aplica a la tabla y el foco se devuelve a la tabla.

Eliminar una tabla

  1. Mientras escribe un mensaje, coloque el cursor en cualquier punto de la tabla que quiera eliminar.

  2. Presione ALT + J, k para abrir la pestaña diseño de las herramientas de tabla.

  3. Para eliminar toda la tabla, presione D, T. La tabla se elimina y el foco vuelve al mensaje.

Establecer las propiedades de tabla

Use el cuadro de diálogo Propiedades de tabla para asignar a la tabla un título y una descripción para que sea más accesible, o para modificar la alineación de la tabla.

  1. Mientras escribe un mensaje, coloque el cursor en cualquier punto de la tabla que quiera editar.

  2. Para abrir el cuadro de diálogo Propiedades de la tabla , presione ALT + J, k, O.

  3. Para establecer la alineación de la tabla en relación con el texto del cuerpo del mensaje, siga estos pasos:

    • Para alinear la tabla con el borde izquierdo del texto, presione Alt+L.

    • Para alinear la tabla con el centro del texto, presione Alt+C.

    • Para alinear la tabla con el borde derecho del texto, presione Alt+H.

  4. Para elegir cómo se ajusta el texto del cuerpo alrededor de la tabla, siga estos pasos:

    • Para que el texto se ajuste alrededor de los lados de la tabla, presione Alt+A.

    • Para separar la tabla del texto, presione Alt+N.

  5. Para dar a la tabla un título y una descripción, presione Alt + T y, después, presione la tecla de flecha derecha hasta que escuche: "seleccionado, elemento de pestaña texto alternativo". Con JAWS, oirá lo siguiente: "Pestaña Texto alternativo".

  6. Presione la tecla Tab y escriba el título de la tabla y, después, presione la tecla Tab y escriba la descripción.

  7. Presione la tecla Tab hasta que oiga "Botón Aceptar" y después presione Entrar. El foco vuelve al mensaje.

Agregar filas o columnas a una tabla

  1. Mientras escribe un mensaje, coloque el cursor en el punto de la tabla donde quiere agregar una columna o una fila.

  2. Presione ALT + J, k para abrir la pestaña diseño de las herramientas de tabla.

  3. Siga uno de estos procedimientos:

    • Para agregar una fila encima del punto seleccionado, presione A.

    • Para agregar una fila debajo del punto seleccionado, presione B, E.

    • Para agregar una columna a la izquierda del punto seleccionado, presione L.

    • Para agregar una columna a la derecha del punto seleccionado, presione R.

  4. El menú se cierra y el foco vuelve a la tabla.

Vea también

Usar un lector de pantalla para dar formato al texto en el correo electrónico en Outlook

Usar un lector de pantalla para insertar una imagen en Outlook

Métodos abreviados de teclado para Outlook

Tareas básicas al usar un lector de pantalla con el correo electrónico en Outlook

Configurar el dispositivo para que funcione con características de accesibilidad en Office 365

Usar un lector de pantalla para explorar y navegar por correo de Outlook

Cree y edite una tabla en el mensaje de correo electrónico en Outlook para Mac con el teclado y VoiceOver, el lector de pantalla integrado de Mac OS.

Notas: 

  • Las nuevas características de Office 365 se publican de forma progresiva para los suscriptores de Office 365, así que es posible que su aplicación todavía no las tenga. Para obtener información sobre cómo obtener nuevas características más rápido, únase al programa Office Insider.

  • En este tema se da por hecho que usa el lector de pantallas integrado de macOS, VoiceOver. Para obtener más información sobre cómo utilizar VoiceOver, consulte la Guía de introducción a VoiceOver.

Contenido

Convertir texto en una tabla

Si tiene un bloque de texto que usa separadores coherentes, es fácil convertirlo en una tabla.

  1. Mientras redacta el mensaje de correo electrónico, seleccione el texto que quiere convertir.

    Nota: Para obtener los mejores resultados, el texto debe separar las columnas presionando la tecla TAB y las filas separadas presionando la tecla retorno.

  2. Presione MAYÚS + TAB hasta que oiga "botón de menú Tabla" y, después, presione control + opción + barra espaciadora.

  3. Presione la tecla de flecha abajo hasta que escuche "convertir texto en tabla" y, después, presione control + opción + barra espaciadora. Se abre el menú Convertir texto en tabla.

  4. Presione la tecla TAB o Mayús + Tab para desplazarse por las opciones del menú. De forma predeterminada, Outlook le ofrece el número de columnas y filas que mejor se ajusten al texto seleccionado, pero puede cambiar los valores individualmente. VoiceOver indica cómo acceder a cada opción.

  5. Para cerrar el menú convertir texto en tabla , presione la tecla TAB hasta que oiga "aceptar, predeterminado, botón" y, después, presione control + opción + barra espaciadora.

  6. Se crea la tabla y el foco vuelve a la barra de herramientas.

  7. Para volver al cuerpo del mensaje, presione la tecla TAB hasta que oiga: "tabla, <número> filas, <número> columnas".

Insertar una tabla

Puede especificar las dimensiones de una tabla, como el número de columnas y filas, así como el alto y el ancho. Outlook para Mac inserta una tabla de tipo cuadrícula básica para su uso. Si desea permitir que Outlook para Mac realice el formato, seleccione uno de los formatos predeterminados para las tablas.

Nota: Para que la tabla sea más accesible y permitir que los lectores de pantalla puedan identificar correctamente las columnas de la tabla, es necesario configurar una fila de encabezado.

Especificar dimensiones de la tabla

  1. Mientras redacta el correo electrónico, coloque el cursor donde quiera insertar la nueva tabla.

  2. Presione MAYÚS + TAB hasta que oiga "botón de menú Tabla" y, después, presione control + opción + barra espaciadora.

  3. Para especificar el número de columnas de la tabla, presione Control + Opción + Mayús + tecla de dirección abajo y, a continuación, presione Control + Opción + tecla de dirección derecha hasta que oiga el número que quiera.

  4. Para especificar el número de filas, presione Control + Opción + Flecha abajo hasta que oiga el número que quiera.

  5. Para insertar la tabla con el tamaño actualmente seleccionado, pulse Control+Opción+barra espaciadora. La tabla se inserta en el cuerpo del mensaje y la pestaña diseño de la tabla está disponible en la barra de herramientas.

  6. Para comprobar que una fila de encabezado está configurada, Presione F6 hasta que oiga "mensaje, seleccionado, pestaña", presione la tecla de dirección derecha hasta que oiga "diseño de tabla, pestaña" y, después, presione control + opción + barra espaciadora. Presione la tecla TAB hasta que oiga lo siguiente: "fila de encabezado, activada, casilla". Si Fila de encabezado no está activada, pulse Control+Opción+barra espaciadora.

  7. Para volver al cuerpo del mensaje, presione la tecla TAB hasta que oiga: "editar texto". Si es necesario, use la tecla de dirección arriba o abajo para desplazarse a la tabla.

  8. Desplácese a la celda que quiera presionando una tecla de dirección en la dirección que desee mover. Escriba la información en las celdas. Presione la tecla TAB para desplazarse a la celda siguiente o Mayús + Tab para ir a la celda anterior. Si presiona la tecla TAB en la última celda, se creará una nueva fila de tabla.

Dar formato a una tabla con un formato integrado

  1. Cree una tabla, como se describe en Especificar dimensiones de la tabla y asegúrese de que el foco a está dentro de la tabla.

  2. Después de insertar la tabla, Presione F6 hasta que oiga "<pestaña actual>, seleccionada" y, después, presione la tecla de dirección derecha hasta que oiga: "pestaña diseño de tabla". Pulse Control+Opción+barra espaciadora para realizar la selección.

    Nota: Si no puede obtener acceso a la pestaña de la cinta de opciones presionando F6, presione la tecla TAB varias veces para volver a la tabla e inténtelo de nuevo.

  3. Presione la tecla TAB hasta que oiga: "botón cuadrícula de la tabla, seleccionado".

  4. Para elegir uno de los formatos de tabla integrados, pulse la tecla de dirección derecha hasta que oiga el formato que desee y después Control+Opción+barra espaciadora para aplicarlo.

  5. Para volver al cuerpo del mensaje, presione la tecla TAB hasta que oiga: "editar texto".

Eliminar una tabla

  1. Asegúrese de que el foco está en alguna parte dentro de la tabla que desea eliminar.

  2. Presione F6 hasta que escuche "<pestaña actual>, seleccionada, pestaña" y, después, presione la tecla de dirección derecha hasta que oiga: "pestaña diseño". Pulse Control+Opción+barra espaciadora para abrir la pestaña Diseño.

    Nota: Si no puede obtener acceso a la pestaña de la cinta de opciones presionando F6, presione la tecla TAB varias veces para volver a la tabla e inténtelo de nuevo.

  3. En la pestaña diseño , presione la tecla TAB hasta que oiga "botón de menú eliminar" y, después, presione control + opción + barra espaciadora para abrir el submenú.

  4. Presione la tecla de flecha abajo hasta que escuche "eliminar tabla" y, después, presione control + opción + barra espaciadora. Se elimina la tabla.

Establecer las propiedades de tabla

Además de usar formatos integrados, puede cambiar las propiedades de tabla individualmente. Por ejemplo, puede definir la alineación de texto, el alto de fila, el ancho de columna, o escribir texto alternativo para que la tabla sea más accesible para los lectores de pantalla.

  1. Asegúrese de que el foco está en alguna parte dentro de la tabla que desea editar.

  2. Presione F6 hasta que escuche "<pestaña actual>, seleccionada, pestaña" y, después, presione la tecla de dirección derecha hasta que oiga: "pestaña diseño". Para abrir la pestaña diseño , presione control + opción + barra espaciadora.

    Nota: Si no puede obtener acceso a la pestaña de la cinta de opciones presionando F6, presione la tecla TAB varias veces para volver a la tabla e inténtelo de nuevo.

  3. En la pestaña diseño , presione la tecla TAB hasta que oiga "propiedades, botón" y, después, presione control + opción + barra espaciadora.

  4. El menú Propiedades de tabla tiene cinco pestañas:

    • Tabla

    • Fila

    • Columna

    • Celda

    • Texto alternativo

    Use las teclas de dirección derecha e izquierda para encontrar la pestaña que desee, y después pulse Control+Opción+barra espaciadora para abrirla.

  5. Presione la tecla TAB para desplazarse por las opciones de la pestaña seleccionada. VoiceOver indica cómo acceder a cada opción. Por ejemplo, en la pestaña Tabla, puede definir la alineación de texto para toda la tabla.

  6. Para cambiar a otra pestaña, presione la tecla TAB hasta que oiga de nuevo el nombre de la pestaña actual, después use las teclas de dirección derecha e izquierda para buscar la tabulación que quiera y, después, presione control + opción + barra espaciadora.

  7. Para cerrar el menú propiedades de la tabla , presione la tecla TAB hasta que oiga "aceptar, predeterminado, botón" y, después, presione control + opción + barra espaciadora.

    El foco vuelve al botón Propiedades.

Agregar filas o columnas a una tabla

Puede expandir la tabla rápidamente agregando más filas o columnas.

  1. Asegúrese de que el foco está en alguna parte dentro de la tabla y, a continuación, use las teclas de dirección para desplazarse dentro de la tabla y encontrar el lugar donde desea agregar una nueva fila o columna.

  2. Presione F6 hasta que escuche "<pestaña actual>, seleccionada, pestaña" y, después, presione la tecla de dirección derecha hasta que oiga: "pestaña diseño". Pulse Control+Opción+barra espaciadora para abrir la pestaña Diseño.

    Nota: Si no puede obtener acceso a la pestaña de la cinta de opciones presionando F6, presione la tecla TAB varias veces para volver a la tabla e inténtelo de nuevo.

  3. En la pestaña diseño , siga uno de estos procedimientos:

    • Para agregar una fila encima de la fila actual, presione la tecla TAB hasta que oiga: "botón Insertar arriba".

    • Para agregar una fila debajo de la fila actual, presione la tecla TAB hasta que oiga lo siguiente: "botón Insertar debajo".

    • Para agregar una columna a la izquierda de la columna actual, presione la tecla TAB hasta que oiga: "botón Insertar a la izquierda".

    • Para agregar una columna a la derecha de la columna actual, presione la tecla TAB hasta que oiga: "botón Insertar a la derecha".

    Para confirmar la selección, presione control + opción + barra espaciadora.

  4. Para volver al cuerpo del mensaje, presione la tecla TAB hasta que oiga "editar texto".

Vea también

Usar un lector de pantalla para dar formato al texto en el correo electrónico en Outlook

Usar un lector de pantalla para insertar una imagen en Outlook

Métodos abreviados de teclado para Outlook

Tareas básicas al usar un lector de pantalla con el correo electrónico en Outlook

Configurar el dispositivo para que funcione con características de accesibilidad en Office 365

Usar un lector de pantalla para explorar y navegar por correo de Outlook

Use Outlook Web App con el teclado y un lector de pantalla para crear una tabla al redactar un mensaje con correo. Lo hemos probado con narrador, pero es posible que funcione con otros lectores de pantalla siempre y cuando sigan las normas y técnicas de accesibilidad comunes.

Notas: 

  • Las nuevas características de Office 365 se publican de forma progresiva para los suscriptores de Office 365, así que es posible que su aplicación todavía no las tenga. Para obtener información sobre cómo obtener nuevas características más rápido, únase al programa Office Insider.

  • Para obtener más información sobre los lectores de pantalla, vaya a Cómo funcionan los lectores de pantalla con Microsoft Office.

  • Estamos actualizando outlook.office.com (Outlook en la Web) Algunos usuarios ya están usando la nueva versión de Outlook. No obstante, para otros, la versión clásica será la experiencia predeterminada hasta que se complete la actualización. Para obtener más información, consulte Obtener ayuda con la nueva versión de Outlook en la Web. Puesto que las instrucciones de este tema se aplican a la nueva experiencia, le recomendamos que cambie de la experiencia clásica a la nueva versión de Outlook. Para hacerlo, pulse Ctrl+F6 hasta que escuche “Comando, Probar el nuevo Outlook” y después pulse Entrar. Si oye “Barra de herramientas de comandos” en vez de “Comando, Probar el nuevo Outlook”, ya dispone de la nueva versión.

  • En este tema, se presupone que el Panel de lectura está desactivado.

  • Cuando use Outlook Web App, le recomendamos que use el explorador web Microsoft Edge. Como Outlook Web App se ejecuta en el explorador web, los métodos abreviados de teclado son diferentes a los del programa de escritorio. Por ejemplo, deberá usar Ctrl+F6 en lugar de F6 para acceder y salir de los comandos. Además, los métodos abreviados comunes como F1 (Ayuda) y Ctrl+O (Abrir) se aplican al explorador web, no a Outlook Web App.

Insertar una tabla

Al insertar una tabla en el mensaje, puede especificar el número de columnas y filas. Outlook Web App inserta una tabla de tipo cuadrícula básica para su uso.

  1. Mientras redacta un mensaje, coloque el cursor donde quiera insertar la nueva tabla.

  2. Presione la tecla Tab una vez. Oirá: "opciones de formato, copiar formato". Después, presione la tecla de flecha derecha hasta que escuche "Insertar tabla" y presione Entrar. Se abre el cuadro de diálogo de selección de tamaño de tabla.

    Nota: Si al presionar entrar no se abre el cuadro de diálogo, presione la tecla SR + barra espaciadora para desactivar el modo de escaneo e inténtelo de nuevo.

  3. Para seleccionar el número de columnas de la tabla, use las teclas de dirección derecha e izquierda. El lector de pantalla anuncia las columnas y filas seleccionadas actualmente, por ejemplo, "tabla 3 por 1".

  4. Para seleccionar el número de filas de la tabla, use las teclas de flecha abajo y arriba. El lector de pantalla anuncia las columnas y filas seleccionadas actualmente, por ejemplo, "tabla 3 por 3".

  5. Cuando termine, para insertar la tabla, presione Entrar. El cuadro de diálogo se cierra y el foco se mueve a la primera celda de la tabla en el cuerpo del mensaje de correo electrónico.

Vea también

Usar un lector de pantalla para dar formato al texto en el correo electrónico en Outlook

Usar un lector de pantalla para insertar una imagen en Outlook

Tareas básicas al usar un lector de pantalla con el correo electrónico en Outlook

Métodos abreviados de teclado para Outlook

Usar un lector de pantalla para explorar y navegar por correo de Outlook

Soporte técnico para los clientes con discapacidades

Microsoft desea proporcionar la mejor experiencia posible a todos los clientes. Si tiene alguna discapacidad o tiene preguntas relacionadas con la accesibilidad, póngase en contacto con Answer Desk Accesibilidad de Microsoft para obtener asistencia técnica. El equipo de soporte técnico de Answer Desk Accesibilidad está preparado para usar muchas tecnologías de asistencia conocidas y puede ofrecer asistencia en lenguaje de signos en inglés, español, francés y estadounidense. Vaya al sitio de Answer Desk Accesibilidad de Microsoft para saber los detalles de contacto de su región.

Si es un usuario de la administración pública, un usuario comercial o de empresa, póngase en contacto con Answer Desk Accesibilidad para empresas.

Nota:  Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido le resulte útil. ¿Podría decirnos si la información le resultó útil? Aquí puede consultar el artículo en inglés.

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider