Usar un lector de pantalla para guardar un documento en Word

Usar un lector de pantalla para guardar un documento en Word

Nota: Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Símbolo de lectura en voz alta con la etiqueta de contenido del lector de pantalla. Este tema trata sobre el uso de un lector de pantalla con Office

Este artículo va dirigido a usuarios con alguna deficiencia visual que usen un programa de lector de pantalla con los productos de Office y que forme parte del conjunto de contenido de accesibilidad de Office. Para obtener ayuda más general, consulte la página principal de soporte técnico de Office.

Use Word con el teclado y un lector de pantalla para guardar los documentos localmente o en una ubicación compartida y guardarlos en un formato de archivo diferente. Lo hemos probado con narrador y JAWS, pero es posible que funcione con otros lectores de pantalla siempre y cuando sigan las normas y técnicas de accesibilidad comunes.

Notas: 

  • Las nuevas características de Office 365 se publican de forma progresiva para los suscriptores de Office 365, así que es posible que su aplicación todavía no las tenga. Para obtener información sobre cómo obtener nuevas características más rápido, únase al programa Office Insider.

  • Para obtener más información sobre los lectores de pantalla, vaya a Cómo funcionan los lectores de pantalla con Microsoft Office.

  • Al usar Narrador, su teclado se definirá de forma predeterminada en la distribución Estándar. Para cambiar la configuración de Narrador, presione la tecla del logotipo de Windows + CTRL+ N. Presione la tecla Tab hasta que oiga lo siguiente: “Seleccionar la distribución del teclado, Estándar”. Para cambiar la distribución a Heredado, presione la tecla de dirección abajo una vez. Oirá lo siguiente: “Heredado, seleccionado”. Los nuevos comandos de Narrador no estarán disponibles en la distribución del teclado Heredado si las pulsaciones de tecla de los comandos heredados entran en conflicto con las que se usan en las nuevas características de Narrador.

  • En este artículo se considera que usa esta aplicación con un PC. Es posible que algunos gestos y la navegación sean diferentes en una tableta o un teléfono Windows.

Contenido

Guardar un documento localmente

Para guardar los cambios que ha realizado en un documento, si autoGuardado no está habilitado, presione Ctrl + G.

También puede cambiar el nombre del documento, guardarlo en otro formato de archivo o guardarlo en otra ubicación.

  1. Para guardar el documento con otro nombre, en otra ubicación o en otro formato de archivo, presione Alt+F, A.

  2. Para seleccionar la ubicación para guardar, presione la tecla TAB una vez y, después, presione la tecla de flecha abajo hasta que oiga la ubicación que quiera.

  3. Presione la tecla Tab hasta que oiga "Escriba aquí el nombre de archivo" y después escriba el nombre que quiere.

  4. Presione la tecla Tab. Oirá lo siguiente: "Guardar como tipo documento de Word estrella punto docx".

  5. Si desea cambiar el tipo de archivo, presione la barra espaciadora y, después, presione la tecla de flecha abajo hasta que oiga el tipo de archivo que desee. Para seleccionar, presione Entrar.

  6. Presione la tecla TAB hasta que oiga “Botón Guardar” y, luego, presione ENTRAR.

Agregar una ubicación de almacenamiento en línea

OneDrive está disponible de inmediato al empezar a usar Word, pero es posible que deba agregar manualmente un sitio de SharePoint para poder guardarlo.

  1. Para agregar una ubicación para guardar, presione Alt + F, A, a. Escuchará lo siguiente: "guardar características, seleccionado, agregar un lugar". Con JAWS, oirá: "agregar una pestaña de lugares".

  2. Presione s, 2 para seleccionar la opción sitio SharePoint y, a continuación, presione Entrar.

  3. Cuando se le solicite, escriba la dirección de correo electrónico que usa con su sitio de SharePoint y, a continuación, pulse Entrar.

  4. Cuando se le solicite, escriba la contraseña y, a continuación, pulse Entrar.

El sitio está ahora disponible en el cuadro de diálogo Guardar como de Word.

Guardar un documento en OneDrive o SharePoint

Antes de que pueda, por ejemplo, compartir un documento a través de OneDrive o SharePoint, debe guardarlo en una de esas ubicaciones.

  1. Abra el documento que quiera compartir.

  2. Para abrir el menú Guardar como, presione Alt + F, a. Escuchará: "guardar como".

  3. Presione la tecla TAB para desplazarse hasta el panel Guardar como.

  4. Para ir a un sitio de OneDrive o SharePoint en la lista Guardar como, presione las teclas de flecha arriba y abajo hasta que escuche el nombre del sitio que quiera y, después, presione Entrar. El foco cambia a la lista de carpetas del sitio seleccionado.

  5. Vaya a la ubicación de la carpeta que quiera y presione Entrar para abrir el cuadro de diálogo Guardar como. El foco se mueve al campo nombre de archivo.

  6. En el cuadro Nombre de archivo, escriba o edite el nombre del documento.

  7. Presione la tecla TAB hasta que oiga “Botón Guardar” y, luego, presione ENTRAR.

Después de guardar el documento en una ubicación compartida, puede invitar a otros usuarios a trabajar en el documento.

Habilitar o deshabilitar autoGuardado

Nota: Autoguardado solo está disponible si el documento se guarda en OneDrive o SharePoint Online.

  1. Presione Alt para mover el foco al menú de la cinta de opciones.

  2. Presione CTRL + TAB hasta que oiga el estado actual de autoGuardado, seguido de "botón autoGuardado".

  3. Presione Entrar para activar o desactivar autoGuardado.

Guardar un documento como PDF

Guarde el documento como PDF, para que se pueda compartir mediante varios canales.

  1. Para abrir el menú Guardar como, presione Alt + F, a. Escuchará: "guardar como".

  2. Presione la tecla TAB para desplazarse hasta el panel Guardar como.

    El cuadro de diálogo sugiere la misma ubicación donde guardó los documentos de Word anteriormente, en su PC o en una ubicación en línea. Para obtener instrucciones sobre cómo cambiar la ubicación, consulte guardar un documento en OneDrive o SharePoint.

  3. Presione la tecla Tab hasta que oiga "Guardar como tipo, documento de Word, estrella punto docx" y, después, presione la barra espaciadora. Se abre una lista de los tipos de archivo admitidos.

  4. En la lista, presione la tecla Flecha abajo hasta que oiga "PDF" y después presione la barra espaciadora. Oirá lo siguiente: "Guardar como tipo, PDF".

  5. Presione la tecla TAB hasta que oiga “Botón Guardar” y, luego, presione ENTRAR.

Vea también

Usar un lector de pantalla para insertar y cambiar texto en Word

Usar un lector de pantalla para insertar una fotografía o imagen en Word

Métodos abreviados de teclado de Microsoft Word para Windows

Tareas básicas al usar un lector de pantalla con Word

Configurar el dispositivo para que funcione con características de accesibilidad en Office 365

Usar un lector de pantalla para explorar y navegar por Word

Use Word para Mac con el teclado y VoiceOver, el lector de pantalla integrado de Mac OS, para guardar los documentos localmente o en una ubicación compartida y guardarlos en un formato de archivo diferente.

Notas: 

  • Las nuevas características de Office 365 se publican de forma progresiva para los suscriptores de Office 365, así que es posible que su aplicación todavía no las tenga. Para obtener información sobre cómo obtener nuevas características más rápido, únase al programa Office Insider.

  • Para obtener los métodos abreviados de teclado, vaya a Métodos abreviados de teclado de Word para Mac.

  • En este artículo se considera que usa el lector de pantalla integrado de Mac OS, VoiceOver. Para obtener más información sobre cómo utilizar VoiceOver, consulte la Guía de introducción a VoiceOver.

  • Se recomienda leer y editar documentos en la vista de diseño de impresión. Puede que VoiceOver no funcione correctamente en otros modos de visualización.

Contenido

Agregar una ubicación de almacenamiento en línea

OneDrive está disponible de inmediato al iniciar sesión y empezar a usar Word para Mac, pero es posible que deba agregar manualmente un sitio de SharePoint para poder guardarlo.

  1. Presione Comando+Mayús+S. Se abre el cuadro de diálogo Guardar como.

  2. Pulse la tecla Tab hasta que escuche “Botón Ubicaciones en línea” y, a continuación, pulse Control+Opción+Barra espaciadora.

  3. Pulse la tecla Tab hasta que oiga: “Botón Agregar un sitio”. Pulse Control+Opción+Barra espaciadora.

  4. Pulse la tecla Tab hasta que escuche “Botón SharePoint” y, a continuación, pulse Control+Opción+Barra espaciadora.

  5. Escriba o pegue la dirección URL de la carpeta de SharePoint y, a continuación, presione la tecla Tab hasta que oiga: “Botón Siguiente”.

  6. Pulse Control+Opción+Barra espaciadora. Cuando se le solicite, escriba la dirección de correo electrónico que usa con su sitio de SharePoint y, a continuación, pulse la barra espaciadora.

  7. Cuando se le solicite, escriba la contraseña y, a continuación, pulse la barra espaciadora.

El sitio está ahora disponible en el cuadro de diálogo Guardar como de Word para Mac.

Guardar un documento en OneDrive o SharePoint

  1. En el documento que desea guardar, pulse Comando+Mayús+S. Se abre el cuadro de diálogo Guardar como.

  2. En el cuadro de diálogo se sugiere la misma ubicación en la que ha guardado previamente los documentos de Word, en el Mac o en una ubicación online. Para revisar o cambiar la ubicación, presione la tecla Tab varias veces hasta que oiga "Ubicaciones en línea, botón" o "En mi Mac, botón". Si oye "Ubicaciones en línea", presione Control+Opción+Barra espaciadora para realizar la selección. Si oye "En mi Mac", en el cuadro de diálogo ya se muestran las ubicaciones online disponibles.

  3. Presione la tecla Tab varias veces hasta que oiga "Lugares, tabla" y la primera ubicación online. Si es necesario, presione la tecla Flecha abajo hasta que oiga la ubicación en la que quiere guardar.

  4. Cuando esté la ubicación que desee, pulse ENTRAR.

    Se guardará el documento.

Cambiar autoGuardado

Autoguardado está habilitado si está trabajando en un archivo que se ha guardado en OneDrive o SharePoint, y ha abierto el archivo desde el menú archivo. Autoguardado solo está disponible para los suscriptores de Office 365.

  1. En el documento, Presione F6 hasta que escuche la pestaña seleccionada actualmente, por ejemplo, "pestaña ver, seleccionada".

  2. Presione la tecla de flecha izquierda hasta que oiga: "pestaña Inicio, pestaña".

  3. Presione MAYÚS + TAB hasta que oiga: "autoGuardado, seleccionado, botón de alternancia".

  4. Para cambiar el guardado automático a, presione control + opción + barra espaciadora.

Nota: Si ha desactivado autoGuardado, debe guardar el documento usted mismo. Para guardar, presione comando + S. Para guardar el archivo con otro nombre o en otra ubicación, presione Comando + Mayús + S. Presione la tecla TAB para desplazarse por el cuadro de diálogo Guardar como. Presione la tecla de flecha abajo para examinar las listas. Presione la barra espaciadora para seleccionar.

Guardar una copia de un documento en el equipo

Puede guardar una copia del documento en su Mac.

  1. En el documento que desea guardar, pulse Comando+Mayús+S. Se abre el cuadro de diálogo Guardar como.

  2. Presione la tecla TAB hasta que oiga: "botón escritorio, dónde, elemento emergente".

  3. Presione la tecla de flecha abajo hasta que oiga la ubicación que quiera y, después, presione la barra espaciadora.

  4. Presione la tecla TAB hasta que oiga "botón Guardar" y, después, presione la barra espaciadora.

    Se guardará el documento.

Guardar un documento como PDF

Guarde el documento como PDF, para que se pueda compartir de forma segura mediante varios canales.

  1. En el documento que desea guardar, pulse Comando+Mayús+S. Se abre el cuadro de diálogo Guardar como.

    En el cuadro de diálogo se sugiere la misma ubicación en la que ha guardado previamente los documentos de Word, en el Mac o en una ubicación online. Para obtener instrucciones sobre cómo cambiar la ubicación, consulte Guardar un documento en OneDrive o SharePoint.

  2. Presione la tecla Tab hasta que oiga "Documento de Word" y, después, presione Control+Opción+Barra espaciadora. Se abre el menú Formato de archivo.

  3. En el menú, presione la tecla Flecha abajo hasta que oiga "PDF" y, después, presione Control+Opción+Barra espaciadora.

  4. Para seleccionar la resolución adecuada para el PDF, presione la tecla Flecha abajo hasta que oiga la opción que quiere y, después, presione la barra espaciadora.

  5. Presione la tecla Tab hasta que oiga "Botón Exportar" y, después, presione Control+Opción+Barra espaciadora. El documento se ha guardado como PDF.

Cambiar el nombre de un documento

  1. En el documento que desea guardar, pulse Comando+Mayús+S. Se abre el cuadro de diálogo Guardar como.

  2. Presione la tecla TAB hasta que oiga: "guardar como, en el cuadro de diálogo de," seguido del nombre del documento actual. El foco está en el campo de texto nombre de archivo.

  3. Escriba un nuevo nombre para el documento.

  4. Presione la tecla TAB hasta que oiga "botón Guardar" y, después, presione la barra espaciadora.

Vea también

Usar un lector de pantalla para insertar y cambiar texto en Word

Usar un lector de pantalla para revisar la ortografía y la gramática en Word

Métodos abreviados de teclado de Word para Mac

Tareas básicas al usar un lector de pantalla con Word

Configurar el dispositivo para que funcione con características de accesibilidad en Office 365

Usar un lector de pantalla para explorar y navegar por Word

Use Word para iOS con VoiceOver, el lector de pantalla integrado de iOS, para guardar el documento en OneDrive o como una copia de OneDrive a su dispositivo. También puede cambiar el nombre de un documento o guardarlo como PDF.

Notas: 

  • Las nuevas características de Office 365 se publican de forma progresiva para los suscriptores de Office 365, así que es posible que su aplicación todavía no las tenga. Para obtener información sobre cómo obtener nuevas características más rápido, únase al programa Office Insider.

  • Para obtener más información sobre las funcionalidades táctiles de Word para iOS, vaya a Guía táctil de Word para iPhone

  • En este artículo se considera que usa el lector de pantalla integrado de iOS, VoiceOver. Para obtener más información sobre cómo utilizar VoiceOver, visite Accesibilidad de Apple.

  • En este artículo se considera que usa un iPhone. Es posible que algunos gestos y la navegación sean diferentes en un dispositivo iPad.

  • Se recomienda leer y editar documentos en la vista de diseño de impresión. Puede que VoiceOver no funcione correctamente en otros modos de visualización.

Contenido

Guardar un documento en OneDrive o SharePoint

  1. En el documento que quiera guardar, deslice el dedo hacia la derecha o hacia la izquierda hasta que oiga lo siguiente: "cerrar archivo, botón". Pulse dos veces en la pantalla para seleccionarlo. Oirá lo siguiente: "Guardar cambios en", seguido del nombre del documento.

  2. Deslice el dedo hacia la derecha hasta que oiga: "botón Guardar, puntos suspensivos". Pulse dos veces en la pantalla para seleccionarlo. Oirá lo siguiente: "guardar como, nombre de archivo, campo de texto, está editando" seguido del nombre del documento.

  3. El nombre de archivo actual está seleccionado y el teclado en pantalla aparece en la mitad inferior de la pantalla. Escriba un nombre para el documento con el teclado en pantalla.

  4. Cuando termine, deslice un dedo en la esquina inferior derecha de la pantalla hasta que oiga "listo". Pulse dos veces en la pantalla para seleccionarlo.

  5. El teclado en pantalla se cierra. Deslice el dedo a la izquierda hasta que oiga la ubicación en la que quiere guardar (por ejemplo "OneDrive") y pulse dos veces la pantalla para realizar la selección.

  6. El foco se mueve al campo Nombre de archivo. Si es necesario, use el teclado en pantalla para cambiar el nombre.

  7. Deslice el dedo a la derecha hasta que oiga la carpeta en la que quiere guardar y pulse dos veces para abrirla.

  8. Deslice el dedo a la izquierda hasta que oiga lo siguiente: "Botón Guardar". Pulse dos veces para seleccionar el botón y guardar el documento.

    El documento se guarda y volverá a la vista Reciente.

Activar o desactivar autoGuardado

Autoguardado se activa automáticamente al guardar un archivo en OneDrive o SharePoint.

  1. En la vista de edición del documento, deslice el dedo a la izquierda hasta que oiga "botón archivo" y, después, pulse dos veces la pantalla.

  2. Deslice el dedo hacia la derecha hasta que oiga "autoguardado", seguido de "activado" o "desActivado".

  3. Pulse dos veces en la pantalla para activar o desactivar autoGuardado.

  4. Para volver a la vista de edición, deslice el dedo hacia la izquierda hasta que oiga "botón listo" y, después, pulse dos veces la pantalla.

Nota: Si ha desactivado autoGuardado, debe guardar el documento usted mismo. En el documento, deslice el dedo a la izquierda hasta que oiga "botón archivo" y, después, pulse dos veces la pantalla. Deslice el dedo hacia la derecha hasta que oiga "botón Guardar" y, después, pulse dos veces la pantalla.

Guardar una copia de un documento en el dispositivo

Puede guardar una copia del documento en el dispositivo. Los cambios que realice en una copia local no afectarán al archivo original en el almacenamiento en la nube.

  1. En el documento, deslice el dedo hacia la izquierda hasta que oiga "botón archivo" y, después, pulse dos veces la pantalla.

  2. Deslice el dedo hacia la derecha hasta que oiga "botón Guardar una copia" y pulse dos veces la pantalla.

  3. El foco se mueve al campo de texto nombre de archivo. Si es necesario, use el teclado en pantalla para escribir un nuevo nombre de archivo. Cuando termine, deslice un dedo en la esquina inferior derecha de la pantalla hasta que oiga: "listo". Pulse dos veces en la pantalla para seleccionarlo.

  4. Deslice el dedo hacia la derecha hasta que oiga "botón iPhone" y, después, pulse dos veces la pantalla.

  5. Para guardar una copia del documento, deslice el dedo a la izquierda hasta que oiga "Botón Guardar". Pulse la pantalla dos veces para realizar la selección. Se guardará la copia.

Guardar un documento como PDF

  1. En el documento, deslice el dedo hacia la izquierda hasta que oiga "botón archivo" y, después, pulse dos veces la pantalla.

  2. Deslice el dedo hacia la derecha hasta que oiga "botón exportar" y pulse dos veces la pantalla.

  3. Deslice el dedo hacia la derecha hasta que oiga "PDF, estrella, botón PDF" y, después, pulse dos veces la pantalla.

  4. El foco se mueve al campo de texto nombre de archivo. Si es necesario, use el teclado en pantalla para cambiar el nombre de archivo. Cuando termine, deslice un dedo en la parte inferior de la pantalla hasta que oiga "listo" y, después, pulse dos veces la pantalla.

  5. De manera predeterminada, el archivo PDF se guarda en el dispositivo. Si quiere cambiar la ubicación, deslice el dedo hacia la izquierda o hacia la derecha hasta que oiga "lugares, botón atrás" y, después, pulse dos veces la pantalla.

  6. Deslice el dedo a la derecha o a la izquierda hasta que oiga "botón exportar" y, después, pulse dos veces la pantalla.

  7. Si escucha "alerta, permitir la conversión de archivos en línea", deslice el dedo hacia la derecha hasta que oiga "botón permitir" y, después, pulse dos veces la pantalla.

Cambiar el nombre de un documento

Puede cambiar el nombre de un documento guardado.

  1. En la vista recientes, deslice el dedo hacia la izquierda o hacia la derecha hasta que oiga el documento al que quiere cambiar el nombre.

  2. Deslice el dedo hacia la derecha una vez. Oirá lo siguiente: "botón archivo, acciones disponibles". Pulse dos veces la pantalla. Oirá el nombre del archivo.

  3. Deslice el dedo hacia la derecha hasta que oiga: "botón Cambiar nombre" y, después, pulse dos veces la pantalla. Escuchará: "el campo de texto está editando".

  4. Deslice el dedo hacia la derecha hasta que oiga: "texto no cifrado, botón" y, después, pulse dos veces la pantalla. Se borra el nombre antiguo.

  5. Use el teclado en pantalla en la parte inferior de la pantalla para escribir un nuevo nombre para el documento.

  6. Cuando termine, deslice el dedo a la izquierda hasta que oiga "botón Cambiar nombre" y, después, pulse dos veces la pantalla.

Vea también

Usar un lector de pantalla para insertar y cambiar texto en Word

Usar un lector de pantalla para revisar la ortografía y la gramática en Word

Configurar el dispositivo para que funcione con características de accesibilidad en Office 365

Tareas básicas al usar un lector de pantalla con Word

Usar un lector de pantalla para explorar y navegar por Word

Use Word para Android con talkback, el lector de pantalla integrado de Android, para guardar el documento en OneDrive o SharePoint, guardar una copia de un documento de una ubicación en línea en el dispositivo o cambiar el nombre de un documento.

Notas: 

  • Las nuevas características de Office 365 se publican de forma progresiva para los suscriptores de Office 365, así que es posible que su aplicación todavía no las tenga. Para obtener información sobre cómo obtener nuevas características más rápido, únase al programa Office Insider.

  • Para obtener más información sobre las funcionalidades táctiles de Word para Android, vaya a Guía táctil de Word para Android

  • En este artículo se considera que usa el lector de pantalla integrado de Android, TalkBack. Para obtener más información sobre cómo utilizar TalkBack, visite Accesibilidad de Android.

  • En este artículo se considera que usa esta aplicación con un teléfono Android. Es posible que algunos gestos y la navegación sean diferentes en una tableta Android.

Contenido

Agregar una ubicación de almacenamiento en línea

OneDrive está disponible de inmediato al empezar a usar Word para Android, pero es posible que deba agregar manualmente un sitio de SharePoint para poder guardarlo.

  1. En el documento, deslice el dedo a la izquierda hasta que oiga "botón archivo" y, después, pulse dos veces la pantalla. Escuchará: "menú Archivo, abrir".

  2. Deslice el dedo hacia la derecha hasta que oiga: "botón Guardar como". Pulse dos veces en la pantalla para seleccionarlo.

  3. Deslice el dedo hacia la izquierda hasta que oiga "agregar un lugar, documentos, conectar a almacenamiento en la nube" y, después, pulse dos veces la pantalla.

  4. Deslice el dedo hacia la izquierda hasta que oiga "botón SharePoint" y, después, pulse dos veces la pantalla.

  5. Escucha un ejemplo de un vínculo a sitios de SharePoint. Pulse dos veces la pantalla.

  6. Use el teclado en pantalla para escribir la dirección URL de su sitio de SharePoint. Para cerrar el teclado, deslice el dedo hacia abajo y, después, hacia la izquierda. También puede pegar la dirección URL en el campo de texto.

  7. Deslice el dedo hacia la derecha hasta que oiga "botón Enviar" y, después, pulse dos veces la pantalla.

  8. Si se le solicita, pulse dos veces la pantalla y, a continuación, escriba la dirección de correo electrónico que usa con el sitio de SharePoint. Para cerrar el teclado, deslice el dedo hacia abajo y, después, hacia la izquierda.

  9. Deslice el dedo hacia la derecha hasta que oiga "contraseña, editando" y, después, pulse dos veces la pantalla. Use el teclado en pantalla para escribir la contraseña. Para cerrar el teclado, deslice el dedo hacia abajo y, después, hacia la izquierda.

  10. Deslice el dedo hacia la derecha hasta que oiga "botón iniciar sesión" y, después, pulse dos veces la pantalla. La nueva ubicación para guardar ahora está disponible en la lista de ubicaciones de guardado.

Guardar un documento en OneDrive

  1. En el documento, deslice el dedo hacia la izquierda hasta que oiga "archivo, botón" y, después, pulse dos veces la pantalla.

  2. Deslice el dedo hacia la derecha hasta que oiga "botón Guardar como" y, después, pulse dos veces la pantalla. Escuchará el nombre del documento, seguido de "cuadro de edición".

  3. Si quiere cambiar el nombre del archivo, pulse dos veces la pantalla para abrir el teclado en pantalla. Use el teclado para eliminar en primer lugar el nombre antiguo y, después, escriba un nuevo nombre de archivo. Cuando termine, deslice el dedo hacia abajo y luego a la izquierda para cerrar el teclado.

  4. Deslice el dedo a la izquierda o a la derecha para examinar las opciones de ubicación para guardar hasta que encuentre la cuenta de OneDrive y, después, pulse dos veces la pantalla.

  5. Deslice el dedo a la izquierda o a la derecha hasta que oiga: "botón Guardar". Pulse dos veces en la pantalla para guardar el documento. Después de guardar, el menú archivo se cierra y el foco vuelve al documento.

Sugerencia: Después de guardar el documento en OneDrive, todos los cambios se guardarán allí al seleccionar Guardar, a menos que guarde el documento en una ubicación nueva.

Activar o desactivar autoguardado

Autoguardado se activa automáticamente al guardar un archivo en OneDrive o SharePoint.

  1. En la vista de edición del documento, deslice el dedo a la izquierda hasta que oiga "archivo, botón" y, después, pulse dos veces la pantalla.

  2. Deslice el dedo hacia la izquierda hasta que oiga "botón Configuración" y, después, pulse dos veces la pantalla.

  3. Deslice el dedo hacia la derecha hasta que oiga "autoguardado, guardando automáticamente archivos", seguido de "activado" o "desActivado".

  4. Pulse dos veces en la pantalla para activar o desactivar autoguardado.

  5. Para volver a la vista de edición, deslice el dedo hacia abajo y luego a la izquierda.

Nota: Si ha desactivado autoguardado, debe guardar el documento usted mismo. En el documento, deslice el dedo a la izquierda o a la derecha hasta que oiga "botón Guardar" y, después, pulse dos veces la pantalla.

Guardar una copia en el dispositivo

Puede guardar una copia del documento en el dispositivo.

  1. En la vista de edición del documento, deslice el dedo hacia la derecha o hacia la izquierda hasta que talkback anuncie lo siguiente: "botón archivo". Pulse dos veces en la pantalla para seleccionarlo. Se abrirá el menú archivo.

  2. Deslice el dedo hacia la derecha hasta que oiga "botón Guardar como" y pulse dos veces la pantalla. Se abre el menú Guardar como con el foco en el campo Nombre de archivo.

  3. El foco se mueve al campo de texto del nombre del archivo nuevo. Si quiere un nombre nuevo para el documento, escríbalo con el teclado en pantalla.

  4. Deslice el dedo a la derecha o a la izquierda hasta que oiga "este dispositivo, documentos" y, después, pulse dos veces la pantalla.

  5. Deslice el dedo hacia la izquierda hasta que encuentre la carpeta que quiera y, después, pulse dos veces la pantalla.

  6. Para guardar una copia del documento, deslice el dedo a la derecha hasta que oiga lo siguiente: "Botón Guardar". Pulse dos veces la pantalla para seleccionarlo. Se guardará la copia.

Cambiar el nombre de un documento

  1. En la vista Edición del documento de Word, deslice el dedo a la izquierda o a la derecha hasta que TalkBack anuncie lo siguiente: "Botón Archivo". Pulse dos veces la pantalla para seleccionarlo. Se abrirá el menú Archivo.

  2. Deslice el dedo a la derecha hasta que TalkBack anuncie lo siguiente: "Botón Guardar". Pulse dos veces la pantalla para seleccionarlo. Oirá lo siguiente: "Guardar. "Menú Archivo cerrar".

  3. Para asignar un nombre al documento, deslice el dedo hacia la derecha hasta que escuche "botón cambiar el nombre de este archivo" y pulse dos veces la pantalla. Escriba un nombre para el documento con el teclado en pantalla. Para guardar el nuevo nombre, deslice un dedo en la parte inferior de la pantalla hasta que oiga "listo" y, después, levante (y pulse dos veces la pantalla si es necesario). Se cambia el nombre del archivo.

Vea también

Usar un lector de pantalla para insertar y cambiar texto en Word

Usar un lector de pantalla para revisar la ortografía y la gramática en Word

Configurar el dispositivo para que funcione con características de accesibilidad en Office 365

Tareas básicas al usar un lector de pantalla con Word

Usar un lector de pantalla para explorar y navegar por Word

Use Word para Windows Phone 10 con narrador, el lector de pantalla integrado de Windows, para guardar el documento en OneDrive, guardar una copia de un documento en el dispositivo o cambiar el nombre de un documento.

Notas: 

  • Las nuevas características de Office 365 se publican de forma progresiva para los suscriptores de Office 365, así que es posible que su aplicación todavía no las tenga. Para obtener información sobre cómo obtener nuevas características más rápido, únase al programa Office Insider.

  • Para obtener más información sobre las funcionalidades táctiles de Word para Windows Phone 10, vaya a Guía táctil de Word Mobile para Windows 10.

  • Para obtener más información sobre los lectores de pantalla, vaya a Cómo funcionan los lectores de pantalla con Microsoft Office.

  • En este artículo se considera que usa esta aplicación con un teléfono Windows. Es posible que algunos gestos y la navegación sean diferentes en una tableta o en un PC.

Contenido

Guardar un documento en OneDrive o SharePoint

  1. En el documento que quiere guardar, deslice el dedo a la derecha o a la izquierda hasta que oiga lo siguiente: "Botón Archivo". Pulse dos veces la pantalla para seleccionarlo.

  2. Se abrirá un panel y oirá lo siguiente: "Panel Página de Backstage, botón Volver". Deslice el dedo a la derecha hasta que oiga lo siguiente: "Botón Guardar". Pulse dos veces la pantalla para seleccionarlo.

  3. Se abrirá el cuadro de diálogo Guardar. Deslice el dedo hacia la derecha hasta que oiga "botón Guardar una copia de este archivo" y pulse dos veces la pantalla para seleccionarla.

  4. Deslice el dedo a la derecha hasta que oiga la ubicación en la que quiere guardar (por ejemplo "OneDrive") y pulse dos veces para realizar la selección.

    Si todavía no ha iniciado sesión, OneDrive o SharePoint le pedirán que lo haga.

  5. Deslice el dedo a la derecha hasta que oiga la carpeta o ubicación en la que quiere guardar y pulse dos veces la pantalla para abrirla.

  6. Deslice el dedo a la derecha hasta que oiga lo siguiente: "Botón de la barra de la aplicación Siguiente". Pulse dos veces la pantalla para seleccionarlo.

  7. Se abrirá el cuadro de diálogo ESCRIBIR EL NOMBRE DEL ARCHIVO.

    Si quiere cambiar el nombre de archivo, deslice el dedo a la izquierda hasta que oiga el nombre actual del documento y pulse dos veces la pantalla para empezar a editar. Escriba el nuevo nombre con el teclado en pantalla. Cuando termine, deslice el dedo hacia arriba hasta que oiga "Puntos de referencia y contenedores" y, después, deslice el dedo a la derecha hasta que oiga "Barra de la aplicación". Deslice el dedo hacia abajo hasta que oiga "Elementos" y deslice el dedo a la izquierda varias veces hasta que oiga lo siguiente: "Botón de la barra de la aplicación Guardar una copia".

  8. Pulse la pantalla dos veces para guardar el documento.

Guardar un documento de Word como PDF

Para guardar un documento de Word en formato PDF, use la funcionalidad de exportación de Word Mobile.

  1. En el documento de Word, deslice el dedo a la izquierda o a la derecha hasta que Narrador anuncie lo siguiente: "Botón Archivo". Pulse dos veces la pantalla para seleccionarlo.

  2. Se abrirá un panel y oirá lo siguiente: "Panel Página de Backstage, botón Volver". Deslice el dedo a la derecha hasta que oiga "Botón Guardar" y pulse dos veces la pantalla para realizar la selección.

  3. Se abrirá el cuadro de diálogo Guardar. Deslice el dedo hacia la derecha hasta que oiga "botón exportar este archivo" y pulse dos veces la pantalla para seleccionarlo.

  4. Deslice el dedo a la derecha hasta que oiga la ubicación en la que quiere guardar (por ejemplo "OneDrive") y pulse dos veces la pantalla para realizar la selección.

  5. Deslice el dedo a la derecha hasta que oiga la carpeta en la que quiere guardar y pulse dos veces la pantalla para abrirla.

  6. Deslice el dedo a la derecha hasta que oiga "Botón de la barra de la aplicación Siguiente" y pulse dos veces la pantalla para realizar la selección.

  7. Se abrirá el cuadro de diálogo ESCRIBIR EL NOMBRE DEL ARCHIVO. Deslice el dedo a la derecha hasta que oiga "Tipo de archivo, texto de OpenDocument, cuadro combinado". Pulse dos veces la pantalla para abrir la lista de opciones y deslice el dedo a la derecha. Narrador anunciará lo siguiente: "PDF, 2 de 2". Pulse dos veces la pantalla para seleccionarlo.

  8. Deslice el dedo a la izquierda hasta que oiga lo siguiente: "Botón de la barra de la aplicación Exportar". Pulse la pantalla dos veces para exportar el documento.

    Si obtiene un cuadro de diálogo de confirmación que le pide que permita la conversión de archivos online, pulse dos veces la pantalla para permitirlo.

    El documento se exporta y se guarda como PDF en la ubicación que seleccionó. Volverá al cuadro de diálogo Guardar con el foco en el nombre del archivo.

Guardar una copia en el dispositivo

Puede guardar una copia del documento en el dispositivo u otra ubicación en OneDrive.

  1. En el documento, abra el menú Guardar. Después, deslice el dedo a la derecha hasta que Narrador anuncie lo siguiente: "Guardar una copia de este archivo". Pulse dos veces la pantalla para seleccionarlo. Se abrirá la ventana emergente Elegir una aplicación.

  2. Para seleccionar una ubicación para guardar, deslice el dedo a la derecha o a la izquierda para buscar una ubicación donde quiera guardar, como el teléfono ("Este dispositivo, 1 de 2") o una ubicación en OneDrive ("OneDrive, 2 de 2"). Narrador anuncia las ubicaciones a medida que se desplaza. Cuando esté en la ubicación donde quiera guardar, pulse dos veces la pantalla. Si hay carpetas para abrir, deslice el dedo a la derecha hasta que esté en una carpeta y pulse dos veces para abrirla.

  3. Deslice el dedo a la derecha hasta que oiga lo siguiente: "Siguiente, botón de la barra de la aplicación". Pulse dos veces la pantalla para seleccionarlo.

  4. Para guardar el archivo, deslice el dedo a la izquierda hasta que oiga "Guardar una copia, botón de la barra de la aplicación" y pulse dos veces la pantalla. Se guardará el archivo y el foco se mueve al documento.

Cambiar el nombre de un documento

  1. En la vista de edición de su documento Word, deslice el dedo hacia la derecha o hacia la izquierda hasta que narrador anuncie lo siguiente: "botón archivo". Pulse dos veces en la pantalla para seleccionarlo. Se abrirá el menú archivo.

  2. Deslice el dedo a la derecha hasta que Narrador anuncie lo siguiente: "Botón Guardar". Pulse dos veces la pantalla para seleccionarlo. Se abrirá el menú Guardar.

  3. Para asignar un nombre al documento, deslice el dedo a la derecha hasta que oiga "Botón Cambiar el nombre de este archivo" y pulse la pantalla dos veces. Escriba un nombre para el documento con el teclado en pantalla. Para guardar el nombre nuevo, deslice el dedo a la derecha hasta que oiga "Entrar" y pulse dos veces la pantalla. Se cambia el nombre del archivo.

    Sugerencia: Puede encontrar el teclado si explora los elementos en la pantalla. Para explorar, coloque un dedo la pantalla y arrástrelo por ella. Narrador anunciará los elementos a medida que llegue a ellos. Para seleccionar un elemento, levante el dedo cuando esté sobre él y pulse dos veces la pantalla.

Vea también

Usar un lector de pantalla para insertar y cambiar texto en Word

Usar un lector de pantalla para revisar la ortografía de un documento en Word

Tareas básicas al usar un lector de pantalla con Word

Usar un lector de pantalla para explorar y navegar por Word

Word Online guarda automáticamente todo su trabajo en la carpeta OneDrive de la nube. Puede usar Word Online con el teclado un lector de pantalla para descargar el documento de OneDrive a su PC o cambiar el nombre de un documento. Lo hemos probado con narrador y JAWS, pero es posible que funcione con otros lectores de pantalla siempre y cuando sigan las normas y técnicas de accesibilidad comunes.

Notas: 

  • Las nuevas características de Office 365 se publican de forma progresiva para los suscriptores de Office 365, así que es posible que su aplicación todavía no las tenga. Para obtener información sobre cómo obtener nuevas características más rápido, únase al programa Office Insider.

  • Para obtener más información sobre los lectores de pantalla, vaya a Cómo funcionan los lectores de pantalla con Microsoft Office.

  • Al usar Narrador, su teclado se definirá de forma predeterminada en la distribución Estándar. Para cambiar la configuración de Narrador, presione la tecla del logotipo de Windows + CTRL+ N. Presione la tecla Tab hasta que oiga lo siguiente: “Seleccionar la distribución del teclado, Estándar”. Para cambiar la distribución a Heredado, presione la tecla de dirección abajo una vez. Oirá lo siguiente: “Heredado, seleccionado”. Los nuevos comandos de Narrador no estarán disponibles en la distribución del teclado Heredado si las pulsaciones de tecla de los comandos heredados entran en conflicto con las que se usan en las nuevas características de Narrador.

  • En este artículo se considera que usa esta aplicación con un PC. Es posible que algunos gestos y la navegación sean diferentes en una tableta o un teléfono Windows.

  • Cuando use Word Online, le recomendamos usar el explorador web Microsoft Edge. Como Word Online se ejecuta en el explorador web, los métodos abreviados de teclado son distintos de los que se usan en el programa de escritorio. Por ejemplo, tendrá que usar Ctrl+F6 en lugar de F6 para entrar y salir de los comandos. Además, los métodos abreviados comunes como F1 (Ayuda) y Ctrl+O (Abrir) se aplican en el explorador web, no en Word Online.

Contenido

Descargar una copia del documento en el equipo

Los cambios que realice en la copia del documento Word Online en el equipo, no afectarán a la versión original de OneDrive. Puede descargar el documento como un archivo de Word, PDF o ODT.

  1. Abra el documento Word Online que desee descargar.

    Para obtener instrucciones sobre cómo abrir e iniciar sesión en Word Online, vaya a abrir Word online e inicie sesión. Para obtener instrucciones sobre cómo abrir un documento, vaya a abrir un documento reciente.

  2. Siga uno de estos pasos:

    • Para descargar una copia del documento en formato Word, presione Alt + tecla del logotipo de Windows + F, a, C.

    • Para descargar una copia del documento en formato PDF, presione Alt + tecla del logotipo de Windows + F, A, P.

    • Para descargar una copia del documento en el formato ODT, presione Alt + tecla del logotipo de Windows + F, A, T.

    Oirá lo siguiente: “Cuadro de diálogo, Microsoft Word Online”. El foco está en el botón Descargar.

  3. Presione Entrar para seleccionar. Se cerrará el cuadro de diálogo. Escuchará: "texto de notificación. ¿Qué desea hacer con "seguido del nombre del documento.

  4. Presione Alt + tecla del logotipo de Windows + N. Escuchará: "botón abrir".

  5. Presione la tecla TAB hasta que oiga "botón Guardar" y, después, presione Entrar. El archivo se descargará en la carpeta de descarga de su equipo.

Guardar un documento en otra ubicación

  1. En el documento, presione Alt + tecla del logotipo de Windows + F, A, A. Se abrirá el cuadro de diálogo Guardar como.

  2. El foco se coloca en el campo nombre del cuadro de diálogo Guardar como. Escriba un nuevo nombre de archivo si es necesario.

  3. Presione la tecla TAB varias veces hasta que oiga "botón Guardar en otra carpeta" y, después, presione la barra espaciadora para abrir el cuadro de diálogo Selección de carpeta.

  4. Para seleccionar una nueva ubicación en la que guardar el archivo, presione la tecla TAB hasta que oiga el nombre de la carpeta que quiera o "nueva carpeta". Cuando oiga la opción que quiere, presione la barra espaciadora. Si seleccionó "nueva carpeta", escriba un nombre para la nueva carpeta y, después, presione la tecla TAB hasta que oiga "botón crear" y, después, presione Entrar.

  5. Presione la tecla TAB hasta que oiga "botón Guardar" y, después, presione la barra espaciadora para guardar el documento.

Cambiar el nombre de un documento

  1. En el documento, presione Alt + tecla del logotipo de Windows + F, A, R. Se abrirá el cuadro de diálogo cambiar nombre. El foco está en el campo de texto nombre.

  2. Escriba un nuevo nombre de archivo.

  3. Presione la tecla TAB hasta que oiga "botón Aceptar" y, después, presione la barra espaciadora para cambiar el nombre del archivo.

Vea también

Usar un lector de pantalla para insertar y cambiar texto en Word

Usar un lector de pantalla para revisar la ortografía y la gramática en Word

Métodos abreviados de teclado de Word Online

Tareas básicas al usar un lector de pantalla con Word

Usar un lector de pantalla para explorar y navegar por Word

Soporte técnico para los clientes con discapacidades

Microsoft desea proporcionar la mejor experiencia posible a todos los clientes. Si tiene alguna discapacidad o tiene preguntas relacionadas con la accesibilidad, póngase en contacto con Answer Desk Accesibilidad de Microsoft para obtener asistencia técnica. El equipo de soporte técnico de Answer Desk Accesibilidad está preparado para usar muchas tecnologías de asistencia conocidas y puede ofrecer asistencia en lenguaje de signos en inglés, español, francés y estadounidense. Vaya al sitio de Answer Desk Accesibilidad de Microsoft para saber los detalles de contacto de su región.

Si es un usuario de la administración pública, un usuario comercial o de empresa, póngase en contacto con Answer Desk Accesibilidad para empresas.

Obtener soporte técnico
Póngase en contacto con nosotros
Ampliar sus conocimientos de Office
Explorar los cursos

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×