Usar un lector de pantalla para explorar y navegar por Excel

Usar un lector de pantalla para explorar y navegar por Excel

Nota: Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Símbolo de lectura en voz alta con la etiqueta de contenido del lector de pantalla. Este tema trata sobre el uso de un lector de pantalla con Office

Este artículo va dirigido a usuarios con alguna deficiencia visual que usen un programa de lector de pantalla con los productos de Office y que forme parte del conjunto de contenido de accesibilidad de Office. Para obtener ayuda más general, consulte la página principal de soporte técnico de Office.

Use Excel con el teclado y un lector de pantalla para explorar y navegar por las vistas y elementos principales de la aplicación y para moverse entre vistas y funciones. Lo hemos probado con narrador, JAWS y NVDA, pero es posible que funcione con otros lectores de pantalla siempre que sigan estándares y técnicas de accesibilidad comunes.

Notas: 

Contenido

DesPlazarse por las áreas principales

Para desplazarse entre las áreas principales de Excel, Presione F6 (para avanzar) y Mayús + F6 (hacia atrás). Las áreas principales son:

  • Cuadrícula de tabla de la hoja de cálculo

  • Pestañas de hojas

  • Barra de estado

  • Pestañas de la cinta de opciones

Navegar por las pestañas de la cinta

Las pestañas de la cinta de opciones son la barra de menús principal de Excel. Para llegar a las pestañas de la cinta, Presione F6 hasta que oiga "pestañas de la cinta de opciones", seguido del nombre de la pestaña actual. Con JAWS, oirá "cinta superior". Para desplazarse por las pestañas, use las teclas de flecha izquierda y derecha. Cuando se llega a una pestaña, aparece una cinta de opciones específica de tabulación debajo. Para obtener información sobre cómo navegar por la cinta de opciones seleccionada, vaya a navegar por la cinta deopciones.

Aquí tiene una lista de las pestañas más comunes y algunos ejemplos de lo que puede hacer en cada pestaña:

  • Inicio

    Aplicar formato y alinear texto y números, y agregar nuevas filas y columnas.

  • Insertar

    Insertar tablas, imágenes, formas y gráficos en la hoja de cálculo.

  • Diseño de página

    Establezca los márgenes, la orientación y el tamaño de la página de la hoja de cálculo.

  • Fórmulas

    Agregue varias funciones y fórmulas a la hoja de cálculo.

  • Datos

    Importe datos de varios orígenes, los ordene y filtre, y use herramientas de datos, como la eliminación de filas duplicadas.

  • Revisar

    Compruebe la ortografía y la accesibilidad de la hoja de cálculo y colabore con otras personas con comentarios y notas.

  • Vista

    Seleccione una vista, como la vista normal o la vista diseño de página, y establezca el nivel de zoom de página.

  • Facilitar

    Abra la ayuda de Microsoft Excel, póngase en contacto con el soporte técnico y deje Comentarios.

Además de las pestañas de la cinta de opciones, necesita acceder al menú archivo para algunos comandos importantes. Para abrirlo, presione Alt + F. El menú archivo se abre en un panel nuevo. Para desplazarse por los comandos principales, use las teclas de flecha arriba y abajo, luego use la tecla TAB y las teclas de flecha arriba y abajo para desplazarse por las opciones del comando.

En el menú archivo, puede iniciar un libro nuevo, abrir un libro existente, guardar, compartir o imprimir el archivo con el que está trabajando actualmente, y obtener acceso a las opciones de Excel. Para cerrar el menú archivo y volver a la hoja de cálculo, presione ESC.

Navegar por la cinta

Después de navegar a la pestaña de la cinta derecha, como se describe en navegar por las pestañas de la cintade opciones, presione la tecla TAB para desplazarse hasta la cinta y examinar sus comandos y opciones. Puede presionar Mayús + Tab para desplazarse hacia atrás. Presione Entrar para realizar una selección o presione ESC para salir de la cinta de opciones y volver a la hoja de cálculo.

Sugerencia: A menudo, es más rápido usar métodos abreviados de teclado para acceder a los comandos y las opciones de cada cinta. Para obtener más información, vaya a métodos abreviados de teclado de Excel para Windows.

Navegar por la hoja de cálculo

Al abrir un libro Excel, el foco está en la cuadrícula de la tabla de la hoja de cálculo. Si ha movido el foco de la hoja de cálculo, Presione F6 hasta que el lector de pantalla anuncie una ubicación de celda de la cuadrícula de tabla. Aquí le mostramos cómo desplazarse dentro de la hoja de cálculo y entre otras hojas y libros:

  • Para desplazarse por las celdas de la cuadrícula de la tabla, use las teclas de dirección. El lector de pantalla anuncia la fila y la columna de cada celda, así como su contenido.

  • Para abrir el menú contextual de la celda actual, presione Mayús + F10. Use las teclas de flecha arriba y abajo para desplazarse por el menú y presione Entrar para realizar una selección o presione ESC para volver a la hoja de cálculo.

  • Para ir a la hoja de cálculo siguiente o anterior del libro, Presione F6 hasta que oiga el nombre de la pestaña de la hoja actual, use las teclas de flecha izquierda y derecha para buscar la hoja adecuada y presione Entrar para seleccionarla.

  • Para cambiar al libro siguiente cuando hay abierto más de un libro, presione Ctrl + F6. El lector de pantalla anuncia el nombre del libro.

Sugerencia: Presione Ctrl+Alt+5 para desplazar rápidamente el foco a la primera forma flotante, como un cuadro de texto o una imagen. A continuación, para desplazarse por las formas flotantes, presione la tecla TAB. Para volver a la navegación normal, presione Esc.

Usar Información

Para encontrar un comando rápidamente, use Información. Para más información sobre la característica Información, vea este vídeo: Usar Información para completar tareas rápidamente con un lector de pantalla y el teclado.

Para usar Información para buscar un comando, siga estos pasos:

  1. Seleccione la celda o el rango de celdas donde quiera realizar una acción.

  2. Presione Alt+Q para ir al campo de edición Información.

  3. Escriba el comando que quiera buscar (por ejemplo, escriba “viñetas”).

  4. Use la tecla de flecha abajo para examinar los resultados de la búsqueda y presione Entrar para seleccionar una opción.

Vea también

Usar un lector de pantalla para ordenar o filtrar una tabla en Excel

Métodos abreviados de teclado de Excel para Windows

Tareas básicas al usar un lector de pantalla con Excel

Configurar el dispositivo para que funcione con características de accesibilidad en Office 365

Crear documentos de Excel accesibles para personas con discapacidades

Use Excel para Mac con el teclado y VoiceOver, el lector de pantalla integrado de MacOS, para explorar y navegar por las diferentes vistas y moverse entre ellas.

Notas: 

  • Las nuevas características de Office 365 se publican de forma progresiva para los suscriptores de Office 365, así que es posible que su aplicación todavía no las tenga. Para obtener información sobre cómo obtener nuevas características más rápido, únase al programa Office Insider.

  • Para obtener los métodos abreviados de teclado, vaya a métodos abreviados de teclado de Excel para Mac.

  • En este artículo se considera que usa el lector de pantalla integrado de Mac OS, VoiceOver. Para obtener más información sobre cómo utilizar VoiceOver, consulte la Guía de introducción a VoiceOver.

Contenido

Navegar por la vista principal

Para navegar por la vista principal de Excel, Presione F6 (adelante) y Mayús + F6 (hacia atrás). El foco se desplaza por las siguientes áreas de la vista principal:

  • Barra de herramientas de acceso rápido en la parte superior de la pantalla

  • Pestaña actual de la cinta de opciones.

  • Cuadro Nombre en la barra de herramientas.

  • Cuadrícula de tabla de la hoja de cálculo

  • Barra de estado

Navegar por las pestañas de la cinta

Las pestañas de la cinta de opciones son la barra de menús principal de Excel. Para llegar a las pestañas de la cinta, Presione F6 hasta que escuche la pestaña de selección actual en la cinta, por ejemplo, "pestaña Inicio, seleccionada". Para desplazarse por las pestañas, use las teclas de flecha izquierda y derecha. Para seleccionar una pestaña, presione la barra espaciadora. Debajo de ella aparece una cinta de opciones específica de tabulación. Para obtener información sobre cómo navegar por la cinta de opciones seleccionada, vaya a navegar por la cinta deopciones.

Aquí tiene una lista de las pestañas más comunes y algunos ejemplos de lo que puede hacer en cada pestaña:

  • Archivo

    El menú archivo contiene, por ejemplo, opciones para crear y guardar libros, y acceso a la configuración de Excel.

  • Inicio

    Aplicar formato y alinear texto y números, y agregar nuevas filas y columnas.

  • Insertar

    Insertar tablas, imágenes, formas y gráficos en la hoja de cálculo.

  • Diseño

    Establezca los márgenes, la orientación y el tamaño de la página de la hoja de cálculo.

  • Fórmulas

    Agregue varias funciones y fórmulas a la hoja de cálculo.

  • Datos

    Importe datos de varios orígenes, los ordene y filtre, y use herramientas de datos, como la eliminación de filas duplicadas.

  • Vista

    Establezca la orientación o el margen de la hoja de cálculo, seleccione un tema y obtenga acceso a las herramientas de aprendizaje.

Navegar por la cinta

Después de navegar a la pestaña de la cinta derecha, como se describe en navegar por las pestañas de la cintade opciones, presione la tecla TAB para desplazarse hasta la cinta y examinar sus comandos y opciones. Presione Mayús + Tab para desplazarse hacia atrás. Presione la barra espaciadora para realizar una selección o Presione F6 para salir de la cinta de opciones.

Sugerencia: A menudo, es más rápido usar métodos abreviados de teclado para acceder a los comandos y las opciones de cada cinta. Para obtener más información, vaya a métodos abreviados de teclado en Excel para Mac.

Navegar entre vistas

Además de la vista principal, Excel tiene las siguientes vistas de uso frecuente:

  • Al abrir la aplicación Excel, estás a la tierra en la página de inicio. Desde la página de inicio, puede crear un nuevo libro, examinar plantillas, abrir un libro existente y obtener acceso a la información de su cuenta.

    Para volver al menú Inicio más adelante, Presione F6 hasta que oiga "botón archivo" y, después, presione la barra espaciadora. Escuchará: "abrir archivos nuevos y recientes". Para desplazarse por el menú, presione la tecla TAB o la tecla de dirección derecha o izquierda. Para realizar una selección, presione la barra espaciadora.

  • En el menú archivo, puede iniciar un nuevo libro, guardar, compartir o imprimir el archivo con el que está trabajando actualmente, y obtener acceso a las opciones de Excel.

    Para abrir el menú archivo, presione control + opción + M. El foco se mueve a la barra de menús de Apple. Presione la tecla TAB hasta que oiga: "archivo" y, después, presione la barra espaciadora. Para desplazarse por el menú archivo, use las teclas de dirección arriba y abajo. Para abrir un submenú, presione la tecla de flecha derecha. Para seleccionar, presione la barra espaciadora.

    Para cerrar el menú archivo y volver a la hoja de cálculo, presione ESC.

  • En la ventana preferencias de Excel, puede obtener acceso a la configuración de Excel, como las opciones de autocorrección y de la cinta.

    Para abrir la ventana preferencias de Excel, presione comando + coma (,). Presione la tecla TAB para desplazarse en la ventana. Para seleccionar una configuración, presione la barra espaciadora. Se abrirá el cuadro de diálogo Configuración. Para navegar en el cuadro de diálogo de configuración, presione la tecla TAB o las teclas de dirección. Para realizar una selección, presione la barra espaciadora.

    Para cerrar la ventana preferencias de Excel y volver a la hoja de cálculo, presione ESC.

Explorar un libro

Al abrir un libro de Excel, el foco se encuentra en el área de contenido. Si ha movido el foco del área de contenido, Presione F6 hasta que oiga "editar texto" seguido del punto de inserción en la hoja de cálculo. Hay varias maneras de navegar dentro del área de contenido:

Utilizar métodos abreviados de teclado

Para obtener la lista completa de los métodos abreviados de navegación, vaya a métodos abreviados de teclado de Excel para Mac.

Cuando el foco esté en la cuadrícula de tabla de la hoja de cálculo, presione Control + Opción + Mayús + tecla de dirección abajo para interactuar con el contenido:

  • Para desplazarse hasta el principio de la hoja de cálculo, presione Control + Inicio o control + FN + tecla de dirección izquierda.

  • Para desplazarse una celda hacia arriba, hacia abajo, hacia la izquierda o hacia la derecha, presione las teclas de dirección.

  • Para ir a la última celda en uso en la hoja, presione Comando + flecha abajo o flecha arriba.

  • Para desplazarse a la siguiente hoja de cálculo en un libro, presione opción + tecla de dirección derecha o control + AV pág.

  • Para ir a la hoja de cálculo anterior en un libro, presione opción + tecla de dirección izquierda o control + re pág.

Usar el rotor de VoiceOver, la navegación rápida o el selector de elementos

Puede usar las características de VoiceOver, como rotor, navegación rápida o selector de elementos para navegar directamente a un elemento. Por ejemplo, puede ir directamente a un gráfico, una tabla o un vínculo.

  • Para abrir el rotor, pulse Control + opción + U.

  • Para abrir el selector de elementos, presione control + opción + I.

  • Para activar la navegación rápida, presione las teclas de flecha izquierda y derecha al mismo tiempo.

Para obtener más información sobre cómo usar las características de VoiceOver, vaya a la Guía de introducción a VoiceOver.

Vea también

Usar un lector de pantalla para crear un gráfico y seleccionar un gráfico en Excel

Métodos abreviados de teclado de Excel para Mac

Tareas básicas con un lector de pantalla en Excel

Configurar el dispositivo para que funcione con características de accesibilidad en Office 365

Crear documentos de Excel accesibles para personas con discapacidades

Use Excel para iOS con VoiceOver, el lector de pantalla integrado de iOS, para explorar y navegar por las vistas y elementos principales de la aplicación y para desplazarse por vistas y funciones.

Notas: 

  • Las nuevas características de Office 365 se publican de forma progresiva para los suscriptores de Office 365, así que es posible que su aplicación todavía no las tenga. Para obtener información sobre cómo obtener nuevas características más rápido, únase al programa Office Insider.

  • En este artículo se considera que usa el lector de pantalla integrado de iOS, VoiceOver. Para obtener más información sobre cómo utilizar VoiceOver, visite Accesibilidad de Apple.

Contenido

Navegar por la vista de aterrizaje

Al iniciar Excel para iOS, cree o abra un libro desde la vista de aterrizaje. Deslice el dedo hacia la izquierda o hacia la derecha para desplazarse entre los elementos de la vista de aterrizaje y pulse dos veces para seleccionar un elemento. La vista de aterrizaje contiene los siguientes elementos:

  • el área de contenido principal,

  • Barra de pestañas

    La barra de pestañas se encuentra en la parte inferior de la pantalla y contiene las pestañas nueva, reciente, compartida, abrir y configuración.

DesPlazarse por los elementos de pantalla principales

Para desplazarse entre las áreas principales de Excel para iOS, deslice el dedo hacia la derecha (adelante) y hacia la izquierda (hacia atrás). Las áreas principales son:

  • Menú superior

  • Cuadrícula de tabla de la hoja de cálculo

  • Barra de herramientas o cinta

Navegar por el menú superior

La barra de menús superior Excel para iOS permite acceder a varios comandos:

  • Botón cerrar archivo

    Cierre el archivo y vuelva a la vista de aterrizaje.

  • Botón Deshacer

  • Botón Mostrar cinta

  • Botón Buscar

    Buscar texto en la hoja de cálculo o el libro.

  • Menú compartir

    Compartir el libro con otros usuarios o enviarles una copia del documento.

  • Menú Archivo

    Obtenga acceso a los comandos importantes, como guardar una copia, exportar e Imprimir. Para salir del menú archivo, deslice el dedo a la izquierda o a la derecha hasta que oiga "listo" y, después, pulse dos veces la pantalla.

Navegar por la hoja de cálculo

La cuadrícula de tabla de la hoja de cálculo es el área principal de la pantalla Excel para iOS. Para mover el foco a la hoja de cálculo, deslice el dedo hacia la derecha hasta que el lector de pantalla anuncie una ubicación de celda de cuadrícula de tabla.

  • Para desplazarse por las celdas de la cuadrícula de la tabla, deslice el dedo hacia la izquierda o hacia la derecha. El lector de pantalla anuncia la columna y la fila de cada celda, así como su contenido.

  • Para abrir el menú contextual de la celda actual, pulse dos veces y mantenga pulsada la tecla. Deslice el dedo hacia la izquierda o hacia la derecha para desplazarse por el menú y pulse dos veces para realizar una selección.

Navegar por la barra de herramientas

La barra de herramientas le proporciona acceso a algunas de las características que se usan con frecuencia, como el botón hojas, que le permite cambiar entre las hojas de cálculo del mismo libro y el filtro aplicar, color de relleno, qué desea hacer y Mostrar los botones de la cinta.

Navegar por la cinta

La cinta es la forma principal de acceder a los comandos y opciones en Excel para iOS. Se agrupan en varias fichas.

  1. Para acceder a las pestañas de la cinta, deslice el dedo a la izquierda o a la derecha hasta que oiga "Mostrar cinta", y después pulse dos veces la pantalla.

    El lector de pantalla anuncia el nombre de la pestaña actual.

  2. Para cambiar entre tabulaciones, pulse dos veces la pantalla. Deslice el dedo a la izquierda o a la derecha hasta que oiga la pestaña que quiere y pulse dos veces para seleccionarla.

  3. Deslice el dedo hacia la derecha para ir a la cinta y examinar sus comandos y opciones. Pulse dos veces para realizar una selección.

  4. Para ocultar la cinta de opciones, deslice el dedo a la izquierda o a la derecha hasta que oiga "ocultar cinta" y, después, pulse dos veces la pantalla.

Aquí tiene una lista de las pestañas más comunes y algunos ejemplos de lo que puede hacer en cada pestaña:

  • Inicio

    Aplicar formato y alinear texto y números, y agregar nuevas filas y columnas.

  • Insertar

    Insertar tablas, imágenes, formas y gráficos en la hoja de cálculo.

  • Fórmulas

    Agregue varias funciones y fórmulas a la hoja de cálculo.

  • Datos

    Ordenar y filtrar los datos de la hoja de cálculo.

  • Revisar

    CoLabore con otros usuarios con comentarios.

  • Vista

    Seleccione si desea mostrar líneas de división y títulos, y establezca el nivel de zoom de página.

Usar Información

Para buscar un comando rápidamente, use información. Para usar información para buscar un comando, siga estos pasos:

  1. Seleccione la celda o el rango de celdas donde quiera realizar una acción.

  2. Deslice el dedo hacia la derecha hasta que escuche "¿qué desea hacer?" y, después, pulse dos veces la pantalla.

  3. Escriba el comando que desee. Por ejemplo, escribe "ordenar".

  4. Para acceder a los resultados de la búsqueda, Deslice dos dedos hacia arriba y, después, deslice el dedo hacia la derecha hasta que oiga el primer resultado. Deslice el dedo hacia la derecha para desplazarse por los resultados y pulse dos veces para seleccionar uno.

Vea también

Usar un teclado externo con Excel para iPhone

Usar un teclado externo con Excel para iPad

Configurar el dispositivo para que funcione con características de accesibilidad en Office 365

Crear documentos de Excel accesibles para personas con discapacidades

Use Excel para Android con talkback, el lector de pantalla integrado de Android, para explorar y navegar por las vistas y elementos principales de la aplicación y para desplazarse por vistas y funciones.

Notas: 

  • Las nuevas características de Office 365 se publican de forma progresiva para los suscriptores de Office 365, así que es posible que su aplicación todavía no las tenga. Para obtener información sobre cómo obtener nuevas características más rápido, únase al programa Office Insider.

  • En este artículo se considera que usa el lector de pantalla integrado de Android, TalkBack. Para obtener más información sobre cómo utilizar TalkBack, visite Accesibilidad de Android.

Contenido

Navegar por la vista de aterrizaje

Al iniciar Excel para Android, cree o abra un libro desde la vista de aterrizaje. Deslice el dedo hacia la izquierda o hacia la derecha para desplazarse entre los elementos de la vista de aterrizaje y pulse dos veces para seleccionar un elemento. La vista de aterrizaje contiene los siguientes elementos:

  • Menú superior

    El menú superior contiene los botones Buscar y nuevo.

  • el área de contenido principal,

  • Barra de pestañas

    La barra de pestañas se encuentra en la parte inferior de la pantalla y contiene las pestañas recientes, compartidas y abiertas.

DesPlazarse por los elementos de pantalla principales

Para desplazarse entre las áreas principales de Excel para Android, deslice el dedo hacia la derecha (adelante) y hacia la izquierda (hacia atrás). Las áreas principales son:

  • Menú superior

  • Cuadrícula de tabla de la hoja de cálculo

  • Barra de herramientas o cinta

Navegar por el menú superior

La barra de menús superior Excel para Android permite acceder a varios comandos:

  • Botón atrás

    Cierre el archivo y vuelva a la vista de aterrizaje.

  • Botón más opciones

    Mostrar la cinta de opciones, la forma principal de acceder a los comandos en Excel.

  • Botón Buscar

    Buscar texto en la hoja de cálculo o el libro.

  • Botón Deshacer

  • Modificador compartir

    Compartir el libro con otros usuarios o enviarles una copia del documento.

  • Menú de menús

    Obtener acceso a los comandos importantes, como Guardar, Guardar como, Imprimir y configuración. Para salir del menú, pulse la pantalla con dos dedos.

Navegar por la hoja de cálculo

La cuadrícula de tabla de la hoja de cálculo es el área principal de la pantalla Excel para Android. Para mover el foco a la hoja de cálculo, deslice el dedo hacia la derecha hasta que el lector de pantalla anuncie una ubicación de celda de cuadrícula de tabla.

  • Para desplazarse por las celdas de la cuadrícula de la tabla, deslice el dedo hacia la izquierda o hacia la derecha. El lector de pantalla anuncia la columna y la fila de cada celda, así como su contenido.

  • Para abrir el menú contextual de la celda actual, pulse dos veces la pantalla. Deslice el dedo hacia la izquierda o hacia la derecha para desplazarse por el menú y pulse dos veces para realizar una selección. Para cerrar el menú contextual sin seleccionar un elemento, pulse la pantalla con dos dedos.

Navegar por la barra de herramientas

La barra de herramientas le proporciona acceso a algunas de las características que se usan con frecuencia, como el modificador hojas, que permite cambiar entre las hojas de cálculo del mismo libro, y las opciones aplicar filtro, color de relleno, información y más. herramientas.

Navegar por la cinta

La cinta es la forma principal de acceder a los comandos y opciones en Excel para Android. Se agrupan en varias fichas.

  1. Para acceder a las pestañas de la cinta, deslice el dedo a la izquierda o a la derecha hasta que oiga "más opciones" y, después, pulse dos veces la pantalla.

    El lector de pantalla anuncia el nombre de la pestaña actual.

  2. Para cambiar entre tabulaciones, pulse dos veces la pantalla. Deslice el dedo a la izquierda o a la derecha hasta que oiga la pestaña que quiere y pulse dos veces para seleccionarla.

  3. Deslice el dedo hacia la derecha para ir a la cinta y examinar sus comandos y opciones. Pulse dos veces para realizar una selección.

  4. Para ocultar la cinta, deslice el dedo a la izquierda o a la derecha hasta que oiga "más opciones" y, después, pulse dos veces la pantalla.

Aquí tiene una lista de las pestañas más comunes y algunos ejemplos de lo que puede hacer en cada pestaña:

  • Inicio

    Aplicar formato y alinear texto y números, y agregar nuevas filas y columnas.

  • Insertar

    Insertar tablas, imágenes, formas y gráficos en la hoja de cálculo.

  • Fórmulas

    Agregue varias funciones y fórmulas a la hoja de cálculo.

  • Datos

    Ordenar y filtrar los datos de la hoja de cálculo.

  • Revisar

    CoLabore con otros usuarios con comentarios.

  • Vista

    Seleccione si desea mostrar líneas de división y títulos, y establezca el nivel de zoom de página.

Usar Información

Para buscar un comando rápidamente, use información. Para usar información para buscar un comando, siga estos pasos:

  1. Seleccione la celda o el rango de celdas donde quiera realizar una acción.

  2. Deslice el dedo hacia la derecha hasta que oiga "información" y, después, pulse dos veces la pantalla.

  3. Escriba el comando que desee. Por ejemplo, escribe "ordenar".

  4. Para acceder a los resultados de la búsqueda, deslice el dedo hacia la izquierda hasta que oiga el primer resultado. Deslice el dedo hacia la izquierda para desplazarse por los resultados y pulse dos veces para seleccionar uno.

Vea también

Guía táctil de Excel para Android

Usar un teclado externo con Excel para Android

Configurar el dispositivo para que funcione con características de accesibilidad en Office 365

Crear documentos de Excel accesibles para personas con discapacidades

Use Excel Mobile con narrador, el lector de pantalla integrado de Windows, para explorar y navegar por las vistas y elementos principales de la aplicación y para desplazarse por vistas y funciones.

Notas: 

Contenido

Navegar por la vista de aterrizaje

Al iniciar Excel Mobile, cree o abra un libro desde la vista de aterrizaje. Puede crear un nuevo libro, buscar un libro existente o abrir uno usado recientemente. Deslice el dedo hacia la izquierda o hacia la derecha para desplazarse entre los elementos de la vista de aterrizaje y pulse dos veces para seleccionar un elemento.

DesPlazarse por los elementos de pantalla principales

Para desplazarse entre las áreas principales de Excel Mobile Deslice el dedo hacia la derecha (adelante) y hacia la izquierda (hacia atrás). Las áreas principales son:

  • Cuadrícula de tabla de la hoja de cálculo

  • Pestañas de hojas

  • Barra de comandos de acceso rápido

  • Paleta de comandos

Navegar por la hoja de cálculo

La cuadrícula de tabla de la hoja de cálculo es el área principal de la pantalla Excel Mobile. Para mover el foco a la hoja de cálculo, deslice el dedo hacia la izquierda o hacia la derecha hasta que el lector de pantalla anuncie "cuadrícula de tabla" y una ubicación de celda de la cuadrícula de tabla.

  • Para desplazarse por las celdas de la cuadrícula de la tabla, deslice el dedo hacia la izquierda o hacia la derecha. El lector de pantalla anuncia la columna y la fila de cada celda, así como su contenido.

  • Para seleccionar la celda actual, pulse dos veces la pantalla.

  • Para cambiar entre las hojas de cálculo del mismo libro, deslice el dedo hacia la derecha hasta que oiga "pestañas de hojas". Deslice el dedo hacia la derecha hasta que oiga la hoja que quiera y, después, pulse dos veces la pantalla. Para abrir el menú contextual de la hoja seleccionada, pulse dos veces con dos dedos. Deslice el dedo hacia la izquierda o hacia la derecha para desplazarse por el menú y pulse dos veces para realizar una selección.

Navegar por la barra comandos de acceso rápido

La barra de comandos de acceso rápido de Excel Mobile permite acceder a diversas funciones:

  • Botón archivo

    Abra la página Backstage para acceder a los comandos importantes, como nuevo, abrir, Guardar, Imprimir y configuración. Para salir de la página Backstage, deslice el dedo hacia la izquierda hasta que oiga "volver" y, después, pulse dos veces la pantalla.

  • Botón Buscar

    Buscar texto en la hoja de cálculo o el libro.

  • Botón compartir

    Compartir el libro con otros usuarios.

  • Botón Deshacer

Navegar por la paleta de comandos

La paleta de comandos es la forma principal de acceder a los comandos y opciones en Excel Mobile. Los comandos y las opciones se agrupan en varias pestañas de la cinta.

  1. Para acceder a la paleta de comandos, deslice el dedo a la izquierda o a la derecha hasta que oiga "paleta de comandos" y, después, pulse dos veces la pantalla.

  2. Para cambiar entre tabulaciones, deslice el dedo hacia la izquierda hasta que oiga "selector de pestaña" y, después, pulse dos veces la pantalla. Deslice el dedo hacia la derecha hasta que oiga la pestaña que quiere y pulse dos veces para seleccionarla.

  3. Deslice el dedo hacia la derecha para ir a la cinta y examinar sus comandos y opciones. Pulse dos veces para realizar una selección.

  4. Para ocultar la cinta, deslice el dedo a la izquierda o a la derecha hasta que oiga "más opciones" y, después, pulse dos veces la pantalla.

Aquí tiene una lista de las pestañas más comunes y algunos ejemplos de lo que puede hacer en cada pestaña:

  • Inicio

    Aplicar formato y alinear texto y números, y agregar nuevas filas y columnas.

  • Insertar

    Insertar tablas, imágenes, formas y gráficos en la hoja de cálculo.

  • Fórmulas

    Agregue varias funciones y fórmulas a la hoja de cálculo.

  • Datos

    Ordenar y filtrar los datos de la hoja de cálculo.

  • Revisar

    CoLabore con otros usuarios con comentarios.

  • Vista

    Seleccione si desea mostrar líneas de división y títulos, y establezca el nivel de zoom de página.

Vea también

Usar los métodos abreviados de teclado con un teclado externo en Excel Mobile para Windows 10

Tareas básicas al usar un lector de pantalla con Excel

Use Excel Online con el teclado y un lector de pantalla para explorar y navegar por las vistas y elementos principales de la aplicación y para moverse entre vistas y funciones. Lo hemos probado con narrador, JAWS y NVDA, pero es posible que funcione con otros lectores de pantalla siempre que sigan estándares y técnicas de accesibilidad comunes.

Notas: 

  • Las nuevas características de Office 365 se publican de forma progresiva para los suscriptores de Office 365, así que es posible que su aplicación todavía no las tenga. Para obtener información sobre cómo obtener nuevas características más rápido, únase al programa Office Insider.

  • Para obtener más información sobre los lectores de pantalla, vaya a Cómo funcionan los lectores de pantalla con Microsoft Office.

  • Cuando use Excel Online, se recomienda usar Microsoft Edge como explorador web. Dado que Excel Online se ejecuta en el explorador web, los métodos abreviados de teclado son diferentes a los del programa de escritorio. Por ejemplo, deberá usar Ctrl+F6 en lugar de F6 para ir a los comandos y salir de ellos. Además, los métodos abreviados comunes como F1 (Ayuda) y Ctrl+O (Abrir) se aplican al explorador web, no a Excel Online.

Contenido

DesPlazarse por las áreas principales

Para desplazarse entre las áreas principales de Excel Online, presione Ctrl + F6 (adelante) y Ctrl + Mayús + F6 (hacia atrás). Las áreas principales son:

  • Barra de título

  • Pestañas de la cinta de opciones

  • Cuadrícula de tabla de la hoja de cálculo

  • Pestañas de hojas

  • Barra de estado

Navegar por las pestañas de la cinta

Las pestañas de la cinta de opciones son la barra de menús principal de Excel Online. Para llegar a las pestañas de la cinta, presione Ctrl + F6 hasta que oiga "pestañas de la cinta de opciones", seguido del nombre de la pestaña actual. Con JAWS, solo escuchará el nombre de la pestaña actual. Para desplazarse por las pestañas, use las teclas de flecha izquierda y derecha. Cuando se llega a una pestaña, aparece una cinta de opciones específica de tabulación debajo. Para obtener información sobre cómo navegar por la cinta de opciones seleccionada, vaya a navegar por la cinta deopciones.

Aquí tiene una lista de las pestañas más comunes y algunos ejemplos de lo que puede hacer en cada pestaña:

  • Inicio

    Aplicar formato y alinear texto y números, y agregar nuevas filas y columnas.

  • Insertar

    Inserte varias funciones y fórmulas, tablas, imágenes, formas y gráficos en la hoja de cálculo.

  • Datos

    Ordenar y filtrar los datos y usar herramientas como la validación de datos.

  • Revisar

    Compruebe la accesibilidad de la hoja de cálculo y colabore con otros usuarios mediante Comentarios.

  • Vista

    Cambie a la vista de lectura y seleccione si desea mostrar líneas de división y títulos.

Además de las pestañas de la cinta de opciones, necesita acceder al menú archivo para algunos comandos importantes. Para abrirlo, presione Ctrl + F6 o Ctrl + Mayús + F6 hasta que escuche "pestañas de la cinta" y el nombre de la pestaña actual y, a continuación, presione F. Con JAWS, solo escuchará el nombre de la pestaña actual. El menú archivo se abre en un panel nuevo. Para desplazarse por los comandos principales, use las teclas de flecha arriba y abajo y, después, presione Entrar para seleccionar uno. Use las teclas de flecha arriba y abajo para navegar por las opciones del comando.

En el menú archivo, puede iniciar un libro nuevo, abrir un libro existente, guardar, compartir o imprimir el archivo con el que está trabajando actualmente, y obtener acceso a las opciones de Excel Online. Para cerrar el menú archivo y volver a la hoja de cálculo, presione ESC.

Navegar por la cinta

Después de desplazarse hasta la pestaña de la cinta que desee, como se describe en navegar por las pestañas de la cintade opciones, presione la tecla TAB para desplazarse hasta la cinta y use las teclas de dirección derecha e izquierda para examinar sus comandos y opciones. Presione Entrar para realizar una selección o presione ESC para salir de la cinta de opciones y volver a la hoja de cálculo.

Sugerencia: A menudo, es más rápido usar métodos abreviados de teclado para acceder a los comandos y las opciones de cada cinta. Para obtener más información, vaya a métodos abreviados de teclado en Excel online.

Navegar por la hoja de cálculo

Al abrir un libro Excel Online, el foco está en la cuadrícula de la tabla de la hoja de cálculo. Si ha movido el foco de la hoja de cálculo, presione Ctrl + F6 hasta que el lector de pantalla anuncie una ubicación de celda de la cuadrícula de tabla. Siga este procedimiento para desplazarse dentro de la hoja de cálculo y entre otras hojas:

  • Para desplazarse por las celdas de la cuadrícula de la tabla, use las teclas de dirección. El lector de pantalla anuncia la fila y la columna de cada celda, así como su contenido.

  • Para abrir el menú contextual de la celda actual, presione Mayús + F10. Use las teclas de flecha arriba y abajo para desplazarse por el menú y presione Entrar para realizar una selección o presione ESC para volver a la hoja de cálculo.

  • Para ir a la hoja de cálculo siguiente o anterior del libro, presione Ctrl + F6 hasta que escuche el nombre de la pestaña de la hoja actual, use las teclas de flecha izquierda y derecha para buscar la hoja que desee y, a continuación, presione Entrar para seleccionarla.

Usar Información

Para encontrar un comando rápidamente, use Información. Para más información sobre la característica Información, vea este vídeo: Usar Información para completar tareas rápidamente con un lector de pantalla y el teclado.

Para usar Información para buscar un comando, siga estos pasos:

  1. Seleccione la celda o el rango de celdas donde quiera realizar una acción.

  2. Presione Alt+Q para ir al campo de edición Información.

  3. Escriba el comando que quiera buscar (por ejemplo, escriba “viñetas”).

  4. Use la tecla de flecha abajo para examinar los resultados de la búsqueda y presione Entrar para seleccionar una opción.

Vea también

Métodos abreviados de teclado de Excel Online

Tareas básicas al usar un lector de pantalla con Excel

Crear documentos de Excel accesibles para personas con discapacidades

Soporte técnico para los clientes con discapacidades

Microsoft desea proporcionar la mejor experiencia posible a todos los clientes. Si tiene alguna discapacidad o tiene preguntas relacionadas con la accesibilidad, póngase en contacto con Answer Desk Accesibilidad de Microsoft para obtener asistencia técnica. El equipo de soporte técnico de Answer Desk Accesibilidad está preparado para usar muchas tecnologías de asistencia conocidas y puede ofrecer asistencia en lenguaje de signos en inglés, español, francés y estadounidense. Vaya al sitio de Answer Desk Accesibilidad de Microsoft para saber los detalles de contacto de su región.

Si es un usuario de la administración pública, un usuario comercial o de empresa, póngase en contacto con Answer Desk Accesibilidad para empresas.

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×