Usar la combinación de correspondencia para personalizar cartas para correos masivos

Usar la combinación de correspondencia para personalizar cartas para correos masivos

Nota: Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Para enviar correo masivo a contactos de una lista de distribución de correo, puede usar la combinación de correspondencia para crear un lote de cartas personalizadas. Cada carta generada tendrá el mismo diseño, formato, texto y gráficos. Solo variarán las secciones específicas de la carta que se personalicen.

Para crear e imprimir cartas con el proceso de combinación de correspondencia, se usan tres archivos:

  • El documento principal
    Este documento contiene texto y gráficos (por ejemplo, un logotipo o imagen) que son idénticos para todas las versiones del documento combinado. El cuerpo de la carta es un ejemplo de contenido idéntico.

  • La lista
    de distribución de correo es el origen de datos que se usa para rellenar la información de la carta. La lista de distribución de correo tiene nombres, por ejemplo, y el documento principal es la letra que se dirigirá a los nombres de la lista.

  • El documento
    combinado este documento es una combinación del documento principal y la lista de distribución de correo. La combinación de correspondencia extrae información de la lista de distribución de correo y la coloca en el documento principal, lo que da como resultado una letra personalizada para cada persona.

Puede obtener más información sobre cómo funciona la combinación de correspondencia para las cartas en el vídeo siguiente que forma parte de un curso de aprendizaje.

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Paso 1: Preparar el documento principal

Antes de iniciar la combinación de correspondencia, prepare la carta. Si va a informar a los contactos sobre un próximo evento, por ejemplo, incluya el nombre, la fecha, la hora y la ubicación del evento. Son los detalles importantes comunes para todos los destinatarios de la carta.

  1. En la pestaña Correos, en el grupo Iniciar combinación de correspondencia, seleccione Iniciar combinación de correspondencia > Cartas.

    En Word, en la pestaña correspondencia, elija iniciar combinación de correspondencia y, a continuación, elija una opción.

  2. En Word, escriba el cuerpo de la carta (a continuación se muestra el ejemplo) que desea enviar a todos los usuarios.

    Ejemplo de carta en Word a la Bel que se usa para una combinación de correspondencia.

Paso 2: Configurar la lista de distribución de correo

La lista de distribución de correo es el origen de datos. Puede ser una hoja de cálculo de Excel, un directorio de contactos de Outlook, una base de datos de Access o una lista de direcciones de Office. Contiene los registros que usará Word para obtener información para generar la carta.

Sugerencias

  • Si no tiene una lista de distribución de correo, puede crear una durante la combinación de correspondencia. Antes de empezar el proceso de combinación de correspondencia, recopile todos los registros de datos y agréguelos al origen de datos.

  • Si usa una hoja de cálculo de Excel, asegúrese de que la columna de los códigos postales tenga formato de texto para no perder ningún cero.

  • Si quiere usar sus contactos de Outlook, asegúrese de que Outlook es su programa de correo electrónico predeterminado.

Paso 3: Vincular la lista de distribución de correo con el documento principal

Ahora está listo para abrir el origen de datos de la lista de distribución de correo y vincularlo a la carta.

  1. En la pestaña Correspondencia, en el grupo Iniciar combinación de correspondencia, haga clic en Seleccionar destinatarios y, después, seleccione una opción.

    Como parte de la combinación de correspondencia de Word, en la pestaña correspondencia, en el grupo iniciar combinación, elija seleccionar destinatarios y, a continuación, elija escribir una nueva lista.

  2. Siga uno de estos procedimientos:

    • Si no tiene una lista de distribución de correo, elija Escribir una lista nueva y cree una.

      o bien

    • Si la lista de distribución de correo está en una hoja de cálculo de Excel, una base de datos de Access u otro tipo de archivo de datos, elija Usar una lista existente y, después, busque la lista y elija Abrir.

      o bien

    • Si usa contactos de Outlook, seleccione Elegir desde contactos de Outlook.

  3. Elija Archivo > Guardar como.

  4. En el cuadro Nombre de archivo, escriba un nombre de archivo y, después, elija Guardar.


Editar lista de destinatarios

Si va a crear e imprimir cartas para todos los usuarios de la lista, vaya a "paso 4: agregar contenido personalizado a la carta". Si desea enviar cartas a personas que viven, por ejemplo, a 20 millas de un evento que está hospedando, use un filtro como un código postal o un código postal para acotar la lista.

  1. Elija Editar lista de destinatarios.

    Como parte de la combinación de correspondencia de Word, en la pestaña “Correspondencia” del grupo “Iniciar combinación de correspondencia”, seleccione “Editar lista de destinatarios”.

  2. En el cuadro de diálogo destinatarios de combinar correspondencia, active la casilla de verificación situada junto al nombre de cada persona que desee que reciba el mensaje de correo electrónico.

    Seleccione filas activando la casilla

En el cuadro de diálogo destinatarios de combinar correspondencia, hay opciones para restringir la lista de destinatarios. Las dos opciones que se usan con más frecuencia son ordenar y filtrar la lista para que sea más fácil encontrar los nombres y las direcciones.

En un documento de combinación de correspondencia de Word, seleccione “Editar destinatarios” y, en el cuadro de diálogo “Destinatarios de combinación de correspondencia”, en “Restringir lista de destinatarios”, seleccione una opción.

Para obtener información más detallada, vea ordenar y filtrar los datos para una combinación de correspondencia.

Paso 4: Agregar contenido personalizado a una carta

Agregue contenido a la carta que sea diferente para cada persona que la recibe (por ejemplo, su nombre y dirección). El procedimiento recomendado para agregar estos detalles es insertar campos de combinación en el documento principal.

  1. En la pestaña Correspondencia del grupo Escribir e insertar campos, elija Bloque de direcciones.

    Como parte de la combinación de correspondencia de Word, en la pestaña Correspondencia del grupo Escribir e insertar campos, elija Bloque de direcciones.

  2. En el cuadro de diálogo Insertar bloque de direcciones, elija un formato para el nombre del destinatario, tal como aparecerá en la carta.

    Opciones del bloque de dirección

  3. Elija Aceptar.

    Nota: Para ver cómo aparecerá una dirección en la carta, en vista previa, elija vista previa de resultados. Elija el Botón “Registro siguiente” para los resultados de vista previa de combinación de correspondencia siguiente o el botón de registro Botón de registro anterior para los resultados de vista previa de combinación de correspondencia anterior para desplazarse por los registros del origen de datos.

  4. En el grupo escribir e insertar, elija línea de saludo.

    Como parte de la combinación de correspondencia de Word, en la pestaña correspondencia, en el grupo escribir e insertar campos, elija línea de saludo.

  5. En el cuadro de diálogo Insertar línea de saludo, elija el formato que quieren usar.

  6. Elija Aceptar para insertar el campo de combinación en la carta.

  7. Elija archivo > Guardar para conservar la letra (por ejemplo, a continuación) que está creando para la combinación de correspondencia.

    Ejemplo de carta de combinación de correspondencia en Word que muestra el campo "bloque de direcciones" y el campo "línea de saludo".

Para insertar otra información personalizada en la carta de su lista de distribución de correo, consulte agregar campos de combinación de correspondencia de uno en uno.


Comprobar los nombres de los campos de combinación

Asegúrese de que Word encuentra los nombres y las direcciones en la lista de distribución de correo.

  1. En la pestaña Correspondencia, en el grupo Escribir e insertar campos, elija Asignar campos.

    Sugerencia:  Los campos de combinación también se pueden abrir desde el cuadro de diálogo Insertar bloque de direcciones que usó para agregar un bloque de direcciones al documento principal.

  2. En el cuadro de diálogo Asignar campos, compruebe que los campos de registros que aparecen en la lista coincidan con los nombres de los encabezados de columna de los registros en el origen de datos de la lista de distribución de correo.

    Cuadro de diálogo Asignar campos

    Nota: En el cuadro de diálogo hay dos columnas. En la columna izquierda verá una lista de nombres comunes en un registro comercial, por ejemplo. La columna derecha es el nombre de campo del nombre común que está asignado a un encabezado de columna en el archivo de origen de datos.

  3. Siga uno de estos procedimientos:

    • Si los nombres de campo que se muestran coinciden con los encabezados de columna que usó para los registros en el origen de datos de la lista de distribución de correo, no es necesario que realice ninguna acción.

      o bien

    • Si aparece (no coincide) en un nombre de campo que esperaba que coincidiera con un encabezado de columna del origen de datos, elija la flecha desplegable y, después, elija el nombre de campo en el origen de datos de la lista de distribución de correo. Repita estos pasos según sea necesario.

  4. Elija Aceptar.


Aplicar formato a los campos de combinación de correspondencia

Para cambiar la fuente, el tamaño o el espaciado del contenido combinado, seleccione el nombre del campo de combinación y realice los cambios que quiera.

  1. En la pestaña Correo, en el grupo Vista previa de resultados, elija Vista previa de resultados para cambiar de los resultados combinados a los campos de combinación de correspondencia de su carta.

    En Word, en la pestaña Correo, el grupo Vista previa de resultados.

  2. Elija el nombre del campo de combinación.

    Campo Bloque de direcciones seleccionado

  3. En la pestaña Inicio, elija la fuente y el tamaño de fuente que quiera usar.

    En Word, en la pestaña Inicio, en el grupo Fuente, elija una fuente y un tamaño de fuente.

  4. En la pestaña Diseño de página (Word 2013) o en la pestaña Diseño (Word 2016), elija el espaciado del párrafo que quiera.

    En Word, en la pestaña Diseño, en el grupo Párrafo, defina el espaciado.

    Nota: Como Word trata cada línea de un bloque de direcciones como un párrafo, puede que quiera reducir el espacio entre las líneas.

Paso 5. Obtener una vista previa e imprimir las cartas

  1. Elija Vista previa de resultados y, después, elija el botón Registro siguiente Botón “Registro siguiente” para los resultados de vista previa de combinación de correspondencia o Registro anterior Botón de registro anterior para los resultados de vista previa de combinación de correspondencia para comprobar que los nombres y las direcciones del cuerpo del mensaje tengan la apariencia correcta.

    Sugerencia:  Para ir al principio de la lista, elija el botón Primer Botón Primer registro de los resultados de vista previa de combinación de correspondencia registro y, para ir al final de la lista, elija el botón Último Botón “Último registro” de los resultados de vista previa de combinación de correspondencia registro.

  2. Elija Finalizar y combinar > Imprimir documentos.

    Como parte de la combinación de correspondencia de Word, en la pestaña correspondencia, en el grupo finalizar, haga clic en finalizar y combinar y, a continuación, elija una opción.

Paso 6: Guardar la carta personalizada

Al guardar el documento de combinación de correspondencia, se mantendrá conectado a la lista de distribución de correo para que pueda volver a usarlo para su próximo correo masivo.


Para reutilizar el documento de combinación de correspondencia

  • Abra el documento de combinación de correspondencia y seleccione cuando Word le pregunte si quiere mantener la conexión.


Para cambiar las direcciones en un documento de combinación de correspondencia

  • Abra el documento de combinación de correspondencia y seleccione Editar lista de destinatarios para ordenar, filtrar y seleccionar direcciones específicas.

Más información

Antes de iniciar la combinación de correspondencia, prepare la carta. Si va a informar a los contactos sobre un próximo evento, por ejemplo, incluya el nombre, la fecha, la hora y la ubicación del evento. Son los detalles importantes comunes para todos los destinatarios de la carta.

  1. En la pestaña Correos, en el grupo Iniciar combinación de correspondencia, seleccione Iniciar combinación de correspondencia > Cartas.

    circulares

  2. En Word, escriba el cuerpo de la carta que quiera enviar a todos.

La lista de distribución de correo es el origen de datos. Puede ser una hoja de cálculo de Excel, un directorio de contactos de Outlook, una base de datos de Access o una lista de direcciones de Office. Contiene los registros que usará Word para obtener información para generar la carta.

Sugerencias

  • Si no tiene una lista de distribución de correo, puede crear una durante la combinación de correspondencia. Antes de empezar el proceso de combinación de correspondencia, recopile todos los registros de datos y agréguelos al origen de datos.

  • Si usa una hoja de cálculo de Excel, asegúrese de que la columna de código postal tenga formato de texto para no perder ningún cero.

  • Si quiere usar sus contactos de Outlook, asegúrese de que Outlook sea su programa de correo electrónico predeterminado. Para hacerlo, abra Apple Mail y, en el menú Correo, seleccione Preferencias. En la pestaña General, en Lector de correo electrónico predeterminado, seleccione Microsoft Outlook.

  • También puede usar sus contactos de Apple (asegúrese de que Apple Mail sea el programa de correo predeterminado).

  • Use una base de datos de FileMaker Pro como el origen de datos para la combinación de correspondencia.

  1. En la pestaña Correspondencia, haga clic en Seleccionar destinatarios y, después, seleccione una opción.

    En la pestaña Correspondencia, está resaltada la opción “Seleccionar destinatarios” con una lista de opciones.

    Seleccione

    Para

    Crear una lista

    Crear una lista de direcciones al configurar la combinación de correspondencia

    Usar una lista existente

    Usar una hoja de cálculo de Excel u otro tipo de archivo de datos como la lista de direcciones

    Elegir contactos de Outlook

    Seleccionar nombres directamente de los contactos de Outlook para la lista de direcciones

    Contactos de Apple

    Seleccionar nombres directamente de la Libreta de direcciones de Apple para la lista de direcciones

    FileMaker Pro

    Importar datos desde una base de datos de FileMaker Pro

  2. Si seleccionó Crear lista, siga estos pasos:

    1. En el cuadro de diálogo Editar campos de la lista, Word crea automáticamente campos de información básica, como nombre, apellidos y dirección. Para agregar un nuevo campo (por ejemplo, un campo de mensaje), agréguelo ahora para poder rellenarlo al escribir las entradas. En Nuevo nombre de campo, escriba el nombre del campo que quiera agregar y, después, haga clic en el signo más (+).

      Sugerencia:  Para cambiar el orden de los campos, seleccione el campo que quiera mover y, después, use las teclas de flecha arriba o abajo para mover el campo a la ubicación que quiera en la lista.

    2. Después de configurar todos los campos, seleccione Crear para crear la lista.

  3. Si seleccionó Usar lista existente, siga estos pasos:

    1. Busque el archivo que quiera usar y haga clic en Abrir.

    2. Si eligió abrir una hoja de cálculo de Excel, en el cuadro de diálogo Abrir libro, seleccione la hoja que quiera usar y deje en blanco Rango de celdas para usar toda la hoja de cálculo, o especifique un rango de celdas para los datos que quiera usar y haga clic en Aceptar.

  4. Si eligió la opción Seleccionar de contactos de Outlook o Contactos de Apple, siga estos pasos:

    1. Haga clic en Filtrar destinatarios para seleccionar los destinatarios que quiera incluir.

    2. Para contactos de Outlook, en el cuadro de diálogo Opciones de consulta, junto a Mostrar destinatarios de combinación de correspondencia por, seleccione Registro completo. En la lista de contactos, seleccione los contactos a los que quiera enviar correo masivo y, después, haga clic en Aceptar.

    3. Para contactos de Apple, en el cuadro de diálogo Opciones de consulta, en Grupos de contactos de Apple, seleccione el grupo al que quiera enviar correo masivo y, después, haga clic en Aceptar.

    4. Para una base de datos de FileMaker Pro, seleccione el archivo de base de datos en el cuadro de diálogo Seleccionar una base de datos de FileMaker Pro para usarla como origen de datos y, después, haga clic en Abrir.

  1. En la pestaña Correspondencia, haga clic en Insertar campo de combinación y seleccione el campo que quiera agregar.

    En la pestaña Correspondencia, está resaltada la opción Insertar campo de combinación.

    Siga agregando campos hasta completar toda la información que quiera incluir en la carta.

  2. Aplique formato en los campos de la carta para que tenga el aspecto que quiera que tengan el resto de los sobres. Por ejemplo, incluya un espacio entre los campos Nombre y Apellidos, y pulse la tecla de retorno para iniciar una nueva línea para el campo de dirección.

    Sugerencia: Para ordenar la lista de destinatarios o quitar destinatarios, en la pestaña Correspondencia, haga clic en Filtrar destinatarios y, después, en Ordenar registros o en Filtrar registros. Cuando termine, haga clic en Aceptar.

  1. En la pestaña Correspondencia, seleccione Vista previa de resultados para comprobar la apariencia de la carta. Use las teclas de flecha derecha e izquierda en la pestaña Correspondencia para desplazarse por las cartas.

    En la pestaña Correspondencia, está resaltada la opción Vista previa de resultados.

  2. Para realizar cambios de formato adicionales, vuelva a seleccionar Vista previa de resultados, que le permite agregar o quitar campos de combinación.

  3. Cuando las cartas tengan la apariencia que prefiera, en la pestaña Correspondencia, seleccione Finalizar y combinar > Imprimir documentos para completar la combinación de correspondencia.

    En la pestaña Correspondencia, están resaltadas las opciones “Finalizar y combinar” e “Imprimir documentos”.

    Sugerencia: Si quiere revisar y actualizar cada carta individualmente antes de imprimir, en la pestaña Correspondencia, haga clic en Finalizar y combinar > Editar documentos individuales. Cuando finalice, haga clic en Archivo > Imprimir en cada documento para imprimir los sobres.

Al guardar el documento de combinación de correspondencia, se mantendrá conectado a la lista de distribución de correo para que pueda volver a usarlo para su próximo correo masivo.

Para reutilizar el documento de combinación de correspondencia

  • Abra el documento de combinación de correspondencia y seleccione cuando Word le pregunte si quiere mantener la conexión.

Para cambiar direcciones en un documento de combinación de correspondencia

  • Abra el documento de combinación de correspondencia y seleccione Editar lista de destinatarios para ordenar, filtrar y seleccionar direcciones específicas.

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×