Usar la combinación de correspondencia para enviar mensajes de correo electrónico masivo

Usar la combinación de correspondencia para enviar mensajes de correo electrónico masivo

Si tiene que enviar un mensaje por correo electrónico a varios contactos y quiere personalizarlo para cada destinatario, use la combinación de correspondencia. Puede crear un lote de mensajes de correo electrónico personalizados que tengan un formato idéntico y que usen el mismo texto y gráficos. Solo varían y se personalizan las secciones específicas del mensaje de correo electrónico. La combinación de correspondencia (al contrario que la difusión de un mensaje a un grupo de contactos) hace que el destinatario del mensaje sea el único destinatario.

Tres archivos del proceso de combinación de correspondencia, que se compone de un documento principal y una lista de distribución de correo que genera conjuntos de mensajes de correo electrónico o cartas, sobres o etiquetas.

Se necesitan tres documentos para crear mensajes de correo electrónico con el proceso de combinación de correspondencia:

  • El documento principal
    Este documento es el mensaje de correo electrónico que contiene texto y gráficos (un logotipo o una imagen, por ejemplo) que son idénticos para todas las versiones del documento combinado.

  • La lista de distribución de correo
    Este documento contiene los datos que se usarán para rellenar la información en el mensaje. La lista de distribución de correo contiene los nombres (por ejemplo) y el documento principal es el mensaje de correo electrónico que se enviará a los nombres de la lista.

  • El documento combinado
    Este documento es una combinación del documento principal y la lista de distribución de correo. La combinación de correspondencia obtiene la información de la lista de distribución de correo y la coloca en el documento principal, de forma que se produce un documento combinado personalizado para cada contacto de la lista de distribución de correo.

Paso 1: Preparar el documento principal

Escriba el cuerpo del mensaje de correo electrónico que quiere enviar a todos los contactos en Word antes de empezar. Si va a informar a los contactos sobre un próximo evento, por ejemplo, incluya el nombre, la fecha, la hora y la ubicación del evento. Esos detalles del evento son importantes para todos.

  • En la pestaña Correos, en el grupo Iniciar combinación de correspondencia, elija Iniciar combinación de correspondencia > Mensajes de correo electrónico.

    Captura de pantalla de la pestaña Correspondencia de Word, donde se muestra el comando Iniciar Combinar correspondencia y la lista de opciones disponibles para el tipo de combinación de correspondencia que desee ejecutar.

Paso 2: Configurar la lista de distribución de correo

Para enviar correos electrónicos, es necesario instalar programas de correo electrónico compatibles con MAPI como Outlook o Gmail. Si usa Outlook MAPI, asegúrese de que las versiones de Word y Outlook sean las mismas.

La lista de distribución de correo es el origen de datos. Puede ser un directorio de contactos de Outlook, una base de datos de Access o una lista de direcciones de Office. Contiene los registros que usa Word para obtener información para generar mensajes de correo electrónico.


Sugerencias

Paso 3: Vincular la lista de distribución de correo con el mensaje de correo electrónico

Ahora es el momento de elegir a los destinatarios de un origen de datos (una lista de direcciones). Compruebe que el origen de datos tenga una columna de direcciones de correo electrónico y que haya una dirección de correo único por cada contacto al que va a enviar el mensaje.

  1. En la pestaña Correspondencia, en el grupo Iniciar combinación de correspondencia, elija Seleccionar destinatarios y, después, elija una opción.

  2. Siga uno de estos procedimientos:

    • Si no tiene una lista de distribución de correo, elija Escribir una lista nueva y cree una.

      o bien

    • Si la lista de distribución de correo está en una hoja de cálculo de Excel, una base de datos de Access u otro tipo de archivo de datos, elija Usar una lista existente y, después, busque la lista y elija Abrir.

      o bien

    • Si usa contactos de Outlook, seleccione Elegir desde contactos de Outlook.

  3. Elija Archivo > Guardar como.

  4. En el cuadro Nombre de archivo, escriba un nombre de archivo y, después, elija Guardar.


Editar la lista de distribución de correo

Si envía mensajes de correo electrónico a todos los contactos de la lista, vaya al Paso 4: Agregar contenido personalizado al mensaje de correo electrónico. Si solo quiere enviar correos electrónicos a determinados contactos de la lista, puede restringir la lista (siga los pasos que se indican en Editar la lista de distribución de correo).

  1. Elija Editar lista de destinatarios.

    Captura de pantalla de la pestaña Correspondencia de Word, donde se muestra el comando Editar lista de destinatarios resaltado.

  2. Compruebe los nombres de los contactos a los que quiere enviar el mensaje de correo electrónico.

    Seleccione filas activando la casilla

También puede ordenar o filtrar la lista para que le resulte más fácil encontrar los nombres y las direcciones.

Paso 4: Agregar contenido personalizado al mensaje de correo electrónico

Para personalizar los mensajes de correo electrónico, agregue el nombre y la dirección del contacto. Para agregar estos datos, se recomienda insertar campos de combinación entre el documento principal.

  1. En la pestaña Correspondencia del grupo Escribir e insertar campos, elija Bloque de direcciones.

    Insertar el campo de combinación de Bloque de dirección

  2. En el cuadro de diálogo Insertar bloque de direcciones, elija el formato que quiera que tenga el nombre del destinatario en el correo electrónico.

    Opciones del bloque de dirección

  3. Elija Aceptar para insertar el campo de combinación.

  4. En el grupo Escribir e insertar, elija Línea de saludo.

    Captura de pantalla de la pestaña Correspondencia de Word, donde se muestra el comando Línea de saludo resaltado.

  5. En el cuadro de diálogo Insertar línea de saludo, elija el formato que quieren usar.

  6. Elija Aceptar para insertar el campo de combinación.

  7. Elija Archivo > Guardar para proteger el correo electrónico.

    Nota: Necesitará aplicar formato al correo electrónico de manera manual después de insertar los campos.

También puede agregar otros campos desde el origen de datos al mensaje de correo electrónico. Para obtener más información, vea Insertar campos de combinación de correspondencia.

Comprobar los nombres de los campos de combinación

Asegúrese de que Word encuentra los nombres y las direcciones en la lista de distribución de correo.

  1. En la pestaña Correspondencia, en el grupo Escribir e insertar campos, elija Asignar campos.

    Sugerencia:  Los campos de combinación también se pueden abrir desde el cuadro de diálogo Insertar bloque de direcciones que usó para agregar un bloque de direcciones al documento principal.

  2. En el cuadro de diálogo Asignar campos, compruebe que los campos de registros que aparecen en la lista coincidan con los nombres de los encabezados de columna de los registros en el origen de datos de la lista de distribución de correo.

    Cuadro de diálogo Asignar campos

    Nota: En el cuadro de diálogo hay dos columnas. En la columna izquierda verá una lista de nombres comunes en un registro comercial, por ejemplo. La columna derecha es el nombre de campo del nombre común que está asignado a un encabezado de columna en el archivo de origen de datos.

  3. Siga uno de estos procedimientos:

    • Si los nombres de campo que se muestran coinciden con los encabezados de columna que usó para los registros en el origen de datos de la lista de distribución de correo, no es necesario que realice ninguna acción.

      o bien

    • Si aparece (no coincide) en un nombre de campo que esperaba que coincidiera con un encabezado de columna del origen de datos, elija la flecha desplegable y, después, elija el nombre de campo en el origen de datos de la lista de distribución de correo. Repita estos pasos según sea necesario.

  4. Elija Aceptar.


Aplicar formato a los campos de combinación de correspondencia

Para cambiar la fuente, el tamaño o el espaciado del contenido combinado, seleccione el nombre del campo de combinación y realice los cambios que quiera.

  1. En la pestaña Correo, en el grupo Vista previa de resultados, elija Vista previa de resultados para cambiar de los resultados combinados a los campos de combinación de correspondencia de su carta.

    En Word, en la pestaña Correo, el grupo Vista previa de resultados.

  2. Elija el nombre del campo de combinación.

    Campo Bloque de direcciones seleccionado

  3. En la pestaña Inicio, elija la fuente y el tamaño de fuente que quiera usar.

    En Word, en la pestaña Inicio, en el grupo Fuente, elija una fuente y un tamaño de fuente.

  4. En la pestaña Diseño de página (Word 2013) o en la pestaña Diseño (Word 2016), elija el espaciado del párrafo que quiera.

    En Word, en la pestaña Diseño, en el grupo Párrafo, defina el espaciado.

    Nota: Como Word trata cada línea de un bloque de direcciones como un párrafo, puede que quiera reducir el espacio entre las líneas.

Paso 5: Vista previa y finalizar

Después de agregar los campos de combinación al documento principal, estará preparado para generar la vista previa de los resultados de la combinación. Cuando esté de acuerdo con la vista previa, complete la combinación.

  1. Elija Vista previa de resultados y, después, elija el botón Registro siguiente Botón de registro siguiente para los resultados de vista previa de combinación de correspondencia o Registro anterior Botón de registro anterior para los resultados de vista previa de combinación de correspondencia para comprobar que los nombres y las direcciones del cuerpo del mensaje tengan la apariencia correcta.

    Captura de pantalla de la pestaña Correspondencia de Word, donde se muestra el grupo Vista previa de resultados.

    Sugerencia:  Para ir al principio de la lista, elija el botón Primer Botón Primer registro de los resultados de vista previa de combinación de correspondencia registro y, para ir al final de la lista, elija el botón Último Botón Último registro de los resultados de vista previa de combinación de correspondencia registro.

  2. Elija Finalizar y combinar > Enviar mensajes de correo electrónico.

    Captura de pantalla de la pestaña Correspondencia de Word, donde se muestra el comando Finalizar y combinar, y sus opciones.

  3. En el cuadro Para, elija el nombre de la columna de direcciones de correo electrónico de la lista.

    Nota: Word envía un mensaje individual a cada dirección de correo electrónico. No se pueden especificar destinatarios de CC o CCO y no se pueden agregar datos adjuntos al correo electrónico.

  4. En el cuadro Línea de asunto, escriba una línea de asunto para el mensaje.

  5. En el cuadro Formato de correo, elija HTML (la configuración predeterminada) o Texto sin formato para enviar el documento como el cuerpo del mensaje de correo electrónico.

    Importante: Si envía el mensaje de correo electrónico como texto sin formato, en el documento principal no se incluirá formato de texto y gráficos.

  6. En Enviar registros, siga uno de estos procedimientos:

    • Acepte la configuración predeterminada para combinar y enviar Todos los registros.

      o bien

    • Elija Registro actual y envíe el mensaje únicamente a los registros que vea en la pantalla.

      o bien

    • Elija la última opción y, en el cuadro De, escriba el número de registro para iniciar la combinación y, en el cuadro Para, escriba el número de registro para finalizar la combinación.

      Nota: El correo electrónico no se enviará a los usuarios con un número de registro excluido del intervalo De-Para.

  7. Elija Aceptar para ejecutar la combinación de correspondencia.

Paso 6: Guardar el mensaje personalizado

Guarde el mensaje de correo electrónico si tiene previsto usarlo para otra combinación de correspondencia.

Al guardar el documento principal, también se guardará la conexión al origen de datos que ha elegido. La próxima vez que abra el documento principal, Word le preguntará si quiere mantener la conexión al origen de datos.

  • Si elige , se abrirá el documento y se mostrará la información combinada con el primer registro.

  • Si elige No, se invalidará la conexión entre el documento principal y el origen de datos. El documento principal del correo electrónico se convertirá en un documento de Word estándar.

Vea también

Si tiene que enviar un mensaje por correo electrónico a varios contactos y quiere personalizarlo para cada destinatario, use la combinación de correspondencia. Puede crear un lote de mensajes de correo electrónico personalizados que tengan un formato idéntico y que usen el mismo texto. Solo varían y se personalizan las secciones específicas del mensaje de correo electrónico. La combinación de correspondencia (al contrario que la difusión de un mensaje a un grupo de contactos) hace que el destinatario del mensaje sea el único destinatario.

Se necesitan tres archivos para crear mensajes de correo electrónico con el proceso de combinación de correspondencia:

  • El documento principal
    Este documento es el mensaje de correo electrónico; contiene texto que es idéntico para todas las versiones del documento combinado.

  • La lista de distribución de correo
    Es el origen de datos, a menudo una hoja de cálculo de Excel, que se usa para rellenar la información del mensaje de correo electrónico. La lista de distribución de correo contiene los nombres, por ejemplo, y el documento principal es el mensaje de correo electrónico que se enviará a los nombres de la lista.

  • El documento combinado
    Este documento es una combinación del documento principal y la lista de distribución de correo. La combinación de correspondencia obtiene la información de la lista de distribución de correo y la coloca en el documento principal, de forma que se produce un documento combinado personalizado para cada contacto de la lista de distribución de correo.

El primer paso del proceso de la combinación de correspondencia es crear un documento principal.

  1. En la pestaña Correspondencia, elija Iniciar combinación de correspondencia > Mensajes de correo electrónico.

    correo electrónico de combinación de correspondencia

  2. En Word, escriba el mensaje de correo electrónico que quiera enviar a todos los contactos.

La primera fila de la hoja de cálculo de Excel es el registro de encabezado. Cada columna de la fila tiene un nombre de etiqueta que indica una categoría de información. Por ejemplo, las etiquetas de columna pueden ser dirección de correo electrónico, nombre, calle, ciudad, estado y código postal. Las filas siguientes contienen un único registro de datos para cada destinatario. No debe haber ninguna fila o columna en blanco en la lista.

Sugerencia: Para crear una hoja de cálculo de Excel a partir de la libreta de direcciones de Outlook, exporte los contactos a un archivo de texto delimitado por tabulaciones (.txt) y, después, abra el archivo .txt en Excel. Para obtener más información, vea Exportar o archivar manualmente elementos de Outlook.

  1. En la primera fila de la hoja de cálculo de Excel, escriba las etiquetas de columna de sus destinatarios. Por ejemplo, en la primera columna, escriba Dirección de correo electrónico; en la segunda columna, escriba Nombre; y en la tercera, Apellidos.

    Importante: Se recomienda que la primera columna contenga la dirección de correo electrónico de cada destinatario.

  2. En la segunda fila y las siguientes, escriba la dirección de correo electrónico, el nombre y el apellido de un destinatario.

  3. En el menú Archivo, elija Guardar y escriba un nombre de archivo.

    Nota: Recuerde la ubicación de la hoja de cálculo; la necesitará más adelante para vincularla al documento de combinación de correspondencia.

  4. Guarde y cierre la hoja de cálculo.

    Nota: No puede completar la combinación si no cierra la hoja de cálculo de Excel que contiene la lista o si la vuelve a abrir antes de que finalice la combinación de correspondencia.

En la pestaña Correspondencia, haga clic en Seleccionar destinatarios y, después, seleccione una opción.

En la pestaña Correspondencia, está resaltada la opción Seleccionar destinatarios con una lista de opciones.

Opción

Descripción

Crear una lista

Crear una lista de direcciones al configurar la combinación de correspondencia

Usar una lista existente

Usar una hoja de cálculo de Excel u otro tipo de archivo de datos como lista de direcciones

Elegir entre los contactos de Outlook

Seleccionar nombres directamente de los contactos de Outlook para la lista de direcciones

Contactos de Apple

Seleccionar nombres directamente de la Libreta de direcciones de Apple para la lista de direcciones

FileMaker Pro

Importar datos desde una base de datos de FileMaker Pro

Crear una lista

En el cuadro de diálogo Editar campos de la lista, Word crea automáticamente campos de información básica, como el nombre, los apellidos y la dirección. Para agregar un nuevo campo (por ejemplo, un campo de mensaje), agréguelo ahora para poder rellenarlo al escribir las entradas.

  1. En Nuevo nombre de campo, escriba el nombre del campo que quiera agregar y, después, haga clic en el signo más (+).

    Sugerencia: Para cambiar el orden de los campos, elija el campo que quiera mover y, después, use las flechas arriba o abajo para mover el campo.

  2. Cuando haya configurado todos los campos como quería, elija Crear para generar una nueva lista.

Usar una lista existente

  1. Busque el archivo que quiera usar y elija Abrir.

  2. En el cuadro de diálogo Abrir libro, seleccione la hoja de cálculo que quiera usar y, después, siga uno de estos procedimientos:

    • Deje Rango de celdas en blanco para usar toda la hoja de cálculo.

      o bien

    • Especifique el rango de celdas de los datos que quiera usar.

  3. Elija Aceptar.

Elegir entre los contactos de Outlook

  1. Elija Filtrar destinatarios para seleccionar los destinatarios que quiera incluir.

  2. En el cuadro de diálogo Opciones de consulta, al lado de Crear una lista de los destinatarios de la combinación de correspondencia por, elija Registro completo.

  3. En la lista de contactos, seleccione los contactos que quiera incluir en la combinación de correspondencia y, después, elija Aceptar.

Contactos de Apple

  1. Elija Filtrar destinatarios para seleccionar los destinatarios que quiera incluir.

  2. En el cuadro de diálogo Opciones de consulta, en Grupos de contactos de Apple, elija el grupo que quiera incluir en la combinación de correspondencia y, después, elija Aceptar.

FileMaker Pro

  1. Busque el archivo que quiera usar y elija Abrir.

  2. En el cuadro de diálogo Delimitadores de registro inicial, elija un delimitador de campo para separar cada campo de datos y un delimitador de registro para separar cada registro de datos y, después, elija Aceptar.

  1. En la pestaña Correspondencia, elija Insertar campo de combinación y seleccione el campo que quiera agregar.

    En la pestaña Correspondencia, está resaltada la opción Insertar campo de combinación.

  2. En el documento principal, haga clic en el cuadro Arrastre campos a este cuadro o escriba texto y, luego, haga clic en el texto para quitarlo.

  3. Agregue los campos que quiera incluir en el mensaje de correo electrónico y aplíqueles formato. Después, elija Aceptar.

  1. En la pestaña Correspondencia, elija Vista previa de los resultados para ver el aspecto de los mensajes de correo electrónico.

    En la pestaña Correspondencia, está resaltada la opción Vista previa de resultados.

    Nota: Use los botones de flecha derecha e izquierda de la pestaña Correspondencia para desplazarse por los mensajes de correo electrónico.

  2. Para realizar cambios de formato adicionales, vuelva a seleccionar Vista previa de resultados, lo que le permitirá agregar o quitar campos de combinación.

  3. Cuando los mensajes tengan la apariencia que quiera, en la pestaña Correspondencia, elija Finalizar y combinar > Combinar para correo electrónico para completar la combinación de correspondencia.

    Sugerencia: La opción Combinar para correo electrónico no estará disponible si no ha seleccionado su programa de correo electrónico predeterminado.

Obtener soporte técnico
Póngase en contacto con nosotros
Ampliar sus conocimientos de Office
Explorar los cursos

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×