Usar Autoguardado y Autorrecuperación para ayudar a proteger los archivos en caso de bloqueo

Suscripción a Office 365, Office Online, Office 2019, Office 2016, Office 2013, Office 2010

Nota: Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Se producen bloqueos. La potencia sale. Y, a veces, personas accidentalmente cerrar un archivo sin guardar los cambios.

Para evitar perder su trabajo cuando ocurre lo inesperado, guardar los archivos en OneDrive o SharePoint y use Autoguardar para guardar los cambios en tiempo real. Esta característica solo está disponible si tiene una suscripción a Office 365. Si es un suscriptor de Office 365, asegúrese de que tiene instalada la versión más reciente de Office.

Archivos no guardados en OneDrive o SharePoint, o si no es un suscriptor de Office 365, asegúrese de que Autorrecuperación está activada con estas instrucciones.

Si ya ha experimentado el cierre de un documento y aparece el panel de tareas Recuperación de documentos, vea Recuperar archivos de Office.

  1. En Word, PowerPoint, Excel, Publisher o Visio, haga clic en archivo > Opciones > Guardar.

    En Outlook, haga clic en Archivo > Opciones > Correo.

  2. Asegúrese de que la casilla Guardar información de Autorrecuperación cada x minutos esté activada.

  3. En Word, Excel y PowerPoint, asegúrese de que la casilla Conservar la última versión autorecuperada cuando se cierra sin guardar esté activada.

    Importante: Si no usa Autoguardar o si el archivo no está almacenado en OneDrive o SharePoint, el botón Guardar aún es su mejor amigo. Para garantizar que no perder su trabajo más reciente, haga clic en Guardar Imagen del botón (o presione Ctrl + S) a menudo.

El acceso a la configuración de Autorrecuperación es algo diferente en cada programa de Office 2007. Elija un programa de los que se indican a continuación para obtener instrucciones específicas.

  1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, a continuación, en Opciones de Excel.

  2. Haga clic en Guardar.

  3. Active la casilla Guardar información de Autorrecuperación cada x minutos.

  4. En la lista Minutos, especifique la frecuencia con la que quiere que el programa guarde los datos y el estado del programa.

  5. Si quiere, puede cambiar la ubicación (especificada en el cuadro Ubicación de archivo con Autorrecuperación) donde el programa guarda automáticamente una versión de los archivos con los que trabaja.

Importante:  El botón Guardar sigue siendo de los más útiles. Haga clic en Guardar Imagen del botón (o presione Ctrl+G) con frecuencia para no perder el trabajo más reciente.

  1. En el menú Herramientas, haga clic en Opciones.

  2. En la pestaña Preferencias, haga clic en Opciones de correo electrónico y, luego, haga clic en Opciones avanzadas de correo electrónico.

  3. Active la casilla Autoguardar elementos cada: x minutos.

  4. En la lista Minutos, especifique la frecuencia con la que quiere que el programa guarde los datos y el estado del programa.

  5. Opcionalmente, en el menú Autoguardar elementos en, seleccione la carpeta donde quiere que Outlook guarde los elementos automáticamente.

Importante:  El botón Guardar sigue siendo de los más útiles. Haga clic en Guardar Imagen del botón (o presione Ctrl+G) con frecuencia para no perder el trabajo más reciente.

  1. Haga clic en el botón de Microsoft Office Imagen del botón de Microsoft Office y, a continuación, en Opciones de PowerPoint.

  2. Haga clic en Guardar.

  3. Active la casilla Guardar información de Autorrecuperación cada x minutos.

  4. En la lista Minutos, especifique la frecuencia con la que quiere que el programa guarde los datos y el estado del programa.

Importante:  El botón Guardar sigue siendo de los más útiles. Haga clic en Guardar Imagen del botón (o presione Ctrl+G) con frecuencia para no perder el trabajo más reciente.

  1. En el menú Herramientas, haga clic en Opciones y, después, haga clic en la pestaña Guardar.

  2. Active la casilla Guardar información de Autorrecuperación cada x minutos.

  3. En la lista Minutos, especifique la frecuencia con la que quiere que el programa guarde los datos.

Importante:  El botón Guardar sigue siendo de los más útiles. Haga clic en Guardar Imagen del botón (o presione Ctrl+G) con frecuencia para no perder el trabajo más reciente.

  1. En el menú Herramientas, haga clic en Opciones y, después, haga clic en la pestaña Guardar/Abrir.

  2. Active la casilla Guardar información de Autorrecuperación cada x minutos.

  3. En la lista Minutos, especifique la frecuencia con la que quiere que el programa guarde los datos.

Importante:  El botón Guardar sigue siendo de los más útiles. Haga clic en Guardar Imagen del botón (o presione Ctrl+G) con frecuencia para no perder el trabajo más reciente.

  1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, a continuación, en Opciones de Word.

  2. Haga clic en Guardar.

  3. Active la casilla Guardar información de Autorrecuperación cada x minutos.

  4. En la lista Minutos, especifique la frecuencia con la que quiere que el programa guarde los datos y el estado del programa.

  5. Si quiere, puede cambiar la ubicación (especificada en el cuadro Ubicación de archivo con Autorrecuperación) donde el programa guarda automáticamente una versión de los archivos con los que trabaja.

Importante:  El botón Guardar sigue siendo de los más útiles. Haga clic en Guardar Imagen del botón (o presione Ctrl+G) con frecuencia para no perder el trabajo más reciente.

Sugerencia

La información nueva que contenga el archivo recuperado dependerá de la frecuencia con la que un programa de Microsoft Office guarda el archivo de recuperación. Por ejemplo, si el archivo de recuperación se guarda solo cada 15 minutos, el archivo recuperado no contendrá los últimos 14 minutos de trabajo antes de que se produjera el corte de luz u otro problema. Para tener mayor seguridad, indique una cifra pequeña en el cuadro minutos (5 o 10, por ejemplo). De este modo, nunca perderá más de 5 o 10 minutos de trabajo.

Por otro lado, si desea que un poco más rápido de Office, pruebe con un número mayor en el cuadro minutos, como 20.

Más información

La autorrecuperación guarda más cosas aparte de los archivos, guarda su área de trabajo (si puede). Supongamos que abre varias hojas de cálculo en Excel y se queda sin suministro eléctrico. Cuando reinicia Excel, la autorrecuperación intenta volver a abrir las hojas de cálculo y disponerlas tal cual estaban antes, con las mismas celdas seleccionadas.

Si un programa se cierra de forma inesperada y se vuelve a abrir, use el panel de tareas Recuperación de documentos para recuperar sus archivos de Office.

Vea también

Restaurar una versión anterior de un archivo sin cambios no deseados

¿Qué es el Autoguardado?

Obtener soporte técnico
Póngase en contacto con nosotros
Ampliar sus conocimientos de Office
Explorar los cursos

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×