Tutorial para principiantes de Visio

Visio le permite transformar texto y tablas complicados que son difíciles de comprender en diagramas visuales que comunican información de un vistazo. Hay muchos tipos de diagramas de Visio, entre los que se incluyen organigramas, diagramas de red, flujos de trabajo y planes para el hogar o la oficina. La introducción a Visio se puede resumir en tres pasos básicos: usar una plantilla, arrastrar y conectar formas y modificar formas con texto.

Nota: Si tiene Visio Online Plan 2, tendrá acceso a la aplicación instalada y a la versión Web de Visio. Con Visio Online Plan 1, no se obtiene la aplicación de Visio instalada. ¿No está seguro de qué licencia tiene? Puede comprobar qué versión tiene.

Nota: Vea el tema sobre cómo instalar Visio si aún no ha instalado la aplicación de Visio.

Tutorial: 3 pasos básicos para crear un diagrama de Visio:

  1. Elegir y abrir una plantilla

  2. Arrastrar y conectar formas juntas

  3. Agregar texto a formas y conectoress

Elegir y abrir una plantilla

Las plantillas incluyen galerías de símbolos, formas y medidas de cuadrícula para ayudarle a empezar a trabajar de forma rápida y sencilla al crear el diagrama.

  • Las plantillas se distribuyen con galerías de símbolos que están llenas de las formas necesarias para crear un determinado tipo de dibujo.

    Por ejemplo, la plantilla Plano de vivienda se abre con galerías de símbolos llenas de formas como paredes, muebles, electrodomésticos, armarios, etc.

    La plantilla Organigrama incluye distintas formas para ejecutivos, directores, ayudantes, cargos, asesores, puestos vacantes y mucho más.

  • Tamaño de cuadrícula y medidas de regla apropiados

    Para algunos dibujos se necesita una escala especial. Por ejemplo, la plantilla Plano de emplazamiento se abre con una escala en la que 1 pulgada representa 10 pies. Las plantillas vienen ya listas con la configuración apropiada para el tipo de dibujo.

  • Pestañas especiales

    Algunas plantillas presentan características únicas que se encuentran en pestañas especiales de la cinta. Por ejemplo, al abrir la plantilla Diseño de oficinas, aparece una pestaña Plan. Puede usar la pestaña Plan para configurar opciones de visualización específicas para diagramas de diseño de oficinas.

  • Asistentes que ayudan con los tipos de dibujo especiales

    En algunos casos, cuando se abre una plantilla de Visio, aparece un asistente que le sirve para comenzar. Por ejemplo, la plantilla Plano de espacio se abre con un asistente que ayuda a configurar la información referente a las salas y al espacio.

  1. Inicie la aplicación Visio o Abra Visio en la web. Si Visio ya está abierto, seleccione archivo > nuevo.

    Nota: ¿Todavía no ha instalado Visio? Si tiene Visio Online Plan 2, puede descargar e instalar la aplicación de escritorio de Visio.

  2. Seleccione la plantilla que desee o seleccione diagrama básico para empezar desde cero.

    También puede buscar más plantillas haciendo clic en categoríasy puede escribir términos para buscar plantillas.

    Galería de plantillas

  3. Si está usando el vínculo de escritorio, es posible que tenga que especificar un tipo específico de esa plantilla y, a continuación, seleccione crear.

Arrastrar y conectar formas juntas

Para crear un diagrama, arrastre las formas desde la galería de símbolos en la ventana formas hasta el lienzo y conéctelas. Hay varias maneras de conectar formas, pero la forma más sencilla es con las flechas de autoconexión.

Nota: Autoconexión está disponible de forma predeterminada cuando el dibujo se basa en una plantilla de un tipo que normalmente requiere conexiones, como un diagrama de flujo. Si no ve las flechas de autoconexión Imagen del botón cuando coloca el puntero del mouse sobre una forma, autoconexión no está activo. Para activar autoconexión, haga clic en conector en el área herramientas de la pestaña Inicio .

Las formas de Visio son objetos predefinidos que arrastra hasta la página de dibujo; son los bloques de creación del diagrama.

Al arrastrar una forma desde la ventana formas hasta la página de dibujo, la forma original permanece en la galería de símbolos. Ese original se denomina una forma patrón. La forma que coloca en el dibujo es una copia, también denominada instancia , de ese patrón. Puede arrastrar tantas instancias de la misma forma como desee hasta el dibujo.

En lugar de imágenes estáticas, puede crear diagramas de Visio conectados a datos que muestren datos, sean fáciles de actualizar y aumenten considerablemente su productividad. Puede usar la amplia variedad de plantillas de diagramas y galerías de símbolos de Visio para comprender, actuar y compartir información sobre sistemas, recursos y procesos de la organización en toda la empresa.

Girar y ajustar el tamaño de formas

  • Controladores de giro

    El controlador redondo Controlador de giro ubicado encima de una forma seleccionada se llama controlador de giro. Arrastre un controlador de giro hacia la derecha o izquierda para girar la forma.

  • Flechas de conexión para Autoconexión

    Las flechas de conexión Imagen del botón ayudan a conectar con facilidad unas formas con otras, tal y como hemos visto en la sección anterior.

  • Controladores de selección para cambiar el tamaño de las formas

    Puede usar los controladores de selección cuadrados para cambiar el alto y el ancho de la forma. Haga clic y arrastre un controlador de selección en la esquina de una forma para ampliar la forma sin cambiar sus proporciones, o haga clic y arrastre un controlador de selección en el lateral de una forma para hacerla más alta o más ancha.

Las formas de Visio pueden contener datos

Puede agregar datos a cada forma escribiéndolos en la ventana Datos de formas; para ello, en la pestaña Ver, en el grupo Mostrar, haga clic en Paneles de tareas y, a continuación, en Datos de formas. Con Visio Professional, también puede importar datos de un origen de datos externo.

Los datos no se muestran en el dibujo de forma predeterminada. Para ver los datos relativos a una forma individual, abra la ventana Datos de formas en Datos > Mostrar u ocultar > Ventana Datos de formas y seleccione la forma.

Si quiere mostrar los datos relativos a muchas formas a la vez, puede usar una característica llamada gráficos de datos, también en la pestaña Datos. En la siguiente ilustración se muestran los datos relativos a dos árboles al mismo tiempo.

Gráficos de datos muestra los datos relativos a dos formas al mismo tiempo.

Formas de Visio con un comportamiento especial

Muchas formas de Visio tienen un comportamiento especial que podrá conocer si ajusta, hace clic con el botón secundario o mueve el controlador amarillo ubicado sobre la forma.

Por ejemplo, puede ajustar la forma Personas para que se muestren más personas, o bien ajustar la forma Flor que crece para indicar el crecimiento.

Forma Personas que muestra hasta cuatro personas si se ajusta horizontalmente   Forma Flor que crece cuyo alto aumenta si se ajusta verticalmente

Sugerencia: Una excelente manera de comprobar lo que una forma puede hacer es hacer clic en ella con el botón secundario y ver si hay comandos especiales en su menú contextual.

Si está creando un organigrama, las formas pueden generar automáticamente la estructura jerárquica. Arrastre la forma de cada persona al organigrama y suéltela encima de la forma de su superior. Las formas se conectarán automáticamente y mostrarán la relación de jerarquía.

  1. En la ventana formas , seleccione una forma y arrástrela hasta el lienzo.

    Arrastre una forma para agregar

  2. Mantenga el mouse sobre una de las flechas y aparezca una minibarra de herramientas con las cuatro formas superiores en el área formas rápidas.
    Minibarra de herramientas de Autoconexión
    seleccione la forma que desee y se conectará automáticamente a la flecha que haya seleccionado.

  3. También puede arrastrar todas las formas hasta el lienzo. A continuación, mantenga presionado el mouse sobre una forma hasta que aparezcan las flechas. Después, arrastre una flecha y arrástrela a una forma a la que quiera conectar.

    Colocar sobre una flecha de autoconexión
  4. Si está usando la aplicación de escritorio de Visio, también puede arrastrar una nueva forma directamente desde la ventana formas hasta las flechas de una forma y conectarlas automáticamente.

    Colocar una forma en una flecha de autoconexión

Agregar texto a formas y conectores

Ahora es el momento de agregar más detalles al diagrama agregando texto. Para obtener más información sobre cómo trabajar con texto, vea Agregar, editar, mover o girar texto en formas y Agregar texto a una página.

  1. Seleccione una forma.

  2. Escriba el texto. Al empezar a escribir, Visio cambia la forma seleccionada al modo de edición de texto.

    Seleccionar una forma y escribir

  3. Haga clic en un área vacía de la página o presione ESC cuando haya terminado.

    Nota: Para mover el texto de una forma, vaya a herramientas de Inicio Bloque de texto > bloque de texto Bloque de texto y vaya a una forma que contenga texto. Arrastre el texto hacia abajo y, a continuación, vuelva y haga clic en inicio Seleccionar objetos herramientasherramienta Puntero Seleccionar objetos cuando haya terminado.

Agregue texto a un conector de la misma forma. Después de presionar ESC o hacer clic en ausente, seleccione el conector de nuevo y verá un pequeño cuadro en el texto: este es un controlador para mover el bloque de texto. Haga clic y arrástrelo hacia arriba, abajo o junto al conector.

Personalizar el diagrama de Visio

Una vez que haya creado el diagrama de Visio, hay más cosas que puede hacer para que sea su propio:

  1. Haga clic en diseño y, después, en fondos.

  2. Haga clic en un fondo.

    El diagrama obtiene un nuevo fondo y, a continuación, una nueva página de fondo denominada fondodevisio-1. Esta página puede ver en las pestañas de la página, en la parte inferior del lienzo.

    Pestaña Fondo en Visio

  1. Haga clic en diseño > bordes & títulos y haga clic en el estilo de título que desee.

  2. Haga clic en un estilo de título.

    El título y el borde aparecen en la página de fondo.

  3. En la parte inferior del área de diagramación, haga clic en la pestaña fondodevisio-1 .

  4. Haga clic en el texto del título.

    Se selecciona todo el borde, pero cuando comienza a escribirlo, cambia el texto del título.

  5. Escriba el título y, a continuación, presione ESC.

  6. Para modificar otro texto en el borde, seleccione primero el borde completo y, a continuación, haga clic en el texto que desee cambiar y empiece a escribir. Es posible que tenga que hacer clic en más de una vez para obtener el texto seleccionado.

  7. Haga clic en Página 1 en la esquina inferior derecha de la página para volver al dibujo.

  1. En la pestaña diseño , sitúe el puntero del mouse sobre los distintos temas.

    Visio aplica temporalmente cada tema a medida que se desplaza el puntero del mouse sobre ellos.

    Galería de temas en Visio

  2. Para ver otros temas disponibles, haga clic en más El botón Más .

  3. Haga clic en el tema que desea aplicar al diagrama.

Tutorial: 3 pasos básicos para crear un diagrama de Visio:

  1. Elegir y abrir una plantilla

  2. Arrastrar y conectar formas juntas

  3. Agregar texto a formas y conectores

Elegir y abrir una plantilla

Las plantillas incluyen galerías de símbolos, formas y medidas de cuadrícula para ayudarle a empezar a trabajar de forma rápida y sencilla al crear el diagrama.

  • Las plantillas se distribuyen con galerías de símbolos que están llenas de las formas necesarias para crear un determinado tipo de dibujo.

    Por ejemplo, la plantilla Plano de vivienda se abre con galerías de símbolos llenas de formas como paredes, muebles, electrodomésticos, armarios, etc.

    La plantilla Organigrama incluye distintas formas para ejecutivos, directores, ayudantes, cargos, asesores, puestos vacantes y mucho más.

  • Tamaño de cuadrícula y medidas de regla apropiados

    Para algunos dibujos se necesita una escala especial. Por ejemplo, la plantilla Plano de emplazamiento se abre con una escala en la que 1 pulgada representa 10 pies. Las plantillas vienen ya listas con la configuración apropiada para el tipo de dibujo.

  • Pestañas especiales

    Algunas plantillas presentan características únicas que se encuentran en pestañas especiales de la cinta. Por ejemplo, al abrir la plantilla Diseño de oficinas, aparece una pestaña Plan. Puede usar la pestaña Plan para configurar opciones de visualización específicas para diagramas de diseño de oficinas.

  • Asistentes que ayudan con los tipos de dibujo especiales

    En algunos casos, cuando se abre una plantilla de Visio, aparece un asistente que le sirve para comenzar. Por ejemplo, la plantilla Plano de espacio se abre con un asistente que ayuda a configurar la información referente a las salas y al espacio.

  1. Abra Visio en la web. Si Visio ya está abierto, seleccione archivo > nuevo.

    Nota: Si tiene Visio Online Plan 2, también puede descargar e instalar la aplicación de escritorio de Visio.

  2. Seleccione crear en la plantilla que quiera usar, o bien, seleccione crear en diagrama básico para empezar desde cero.

Arrastrar y conectar formas juntas

Para crear un diagrama, arrastre las formas de la galería de símbolos en el panel formas al lienzo y conéctelas. Hay varias maneras de conectar formas, pero la manera más sencilla es conectarlas automáticamente..

Nota: Consulte Agregar y conectar formas en Visio para la web o cambiar el tamaño, el giro y el orden de una forma en Visio para la web para obtener más información sobre el uso de las formas.

  1. En la ventana formas , seleccione una forma y arrástrela hasta el lienzo.

    Arrastre una forma para agregar

  2. Mantenga el mouse sobre una de las flechas y aparezca una minibarra de herramientas con las cuatro formas superiores en el área formas rápidas.
    Minibarra de herramientas de Autoconexión
    seleccione la forma que desee y se conectará automáticamente a la flecha que haya seleccionado.

  3. También puede arrastrar todas las formas hasta el lienzo. A continuación, mantenga presionado el mouse sobre una forma hasta que aparezcan las flechas. Después, arrastre una flecha y arrástrela a una forma a la que quiera conectar.

    Colocar sobre una flecha de autoconexión
  4. Si está usando la aplicación de escritorio de Visio, también puede arrastrar una nueva forma directamente desde la ventana formas hasta las flechas de una forma y conectarlas automáticamente.

    Colocar una forma en una flecha de autoconexión

Agregar texto a formas y conectores

Ahora es el momento de agregar más detalles al diagrama agregando texto. Para obtener más información sobre cómo trabajar con texto, vea Agregar texto y dar formato en Visio para la web.

  1. Seleccione una forma.

  2. Escriba el texto. Al empezar a escribir, Visio cambia la forma seleccionada al modo de edición de texto.

    Seleccionar una forma y escribir

  3. Haga clic en un área vacía de la página o presione ESC cuando haya terminado.

    Nota: Para mover el texto de una forma, vaya a herramientas de Inicio Bloque de texto > bloque de texto Bloque de texto y vaya a una forma que contenga texto. Arrastre el texto hacia abajo y, a continuación, vuelva y haga clic en inicio Seleccionar objetos herramientasherramienta Puntero Seleccionar objetos cuando haya terminado.

Agregue texto a un conector de la misma forma. Después de presionar ESC o hacer clic en ausente, seleccione el conector de nuevo y verá un pequeño cuadro en el texto: este es un controlador para mover el bloque de texto. Haga clic y arrástrelo hacia arriba, abajo o junto al conector.

Personalizar el diagrama de Visio

Una vez que haya creado el diagrama de Visio, hay más cosas que puede hacer para que sea su propio:

  1. Haga clic en diseño y, después, en fondos.

  2. Haga clic en un fondo.

    El diagrama obtiene un nuevo fondo y, a continuación, una nueva página de fondo denominada fondodevisio-1. Esta página puede ver en las pestañas de la página, en la parte inferior del lienzo.

  1. Haga clic en diseño > bordes & títulos y haga clic en el estilo de título que desee.

  2. Haga clic en un estilo de título.

    El título y el borde aparecen en la página de fondo.

  3. En la parte inferior del área de diagramación, haga clic en la pestaña fondodevisio-1 .

  4. Haga clic en el texto del título.

    Se selecciona todo el borde, pero cuando comienza a escribirlo, cambia el texto del título.

  5. Escriba el título y, a continuación, presione ESC.

  6. Para modificar otro texto en el borde, seleccione primero el borde completo y, a continuación, haga clic en el texto que desee cambiar y empiece a escribir. Es posible que tenga que hacer clic en más de una vez para obtener el texto seleccionado.

  7. Haga clic en Página 1 en la esquina inferior derecha de la página para volver al dibujo.

  1. En la pestaña diseño , sitúe el puntero del mouse sobre los distintos temas.

    Visio aplica temporalmente cada tema a medida que se desplaza el puntero del mouse sobre ellos.

  2. Para ver otros temas disponibles, haga clic en más.

  3. Haga clic en el tema que desea aplicar al diagrama.

Crear un diagrama sencillo

Arrastre una forma desde la ventana Formas y colóquela en la página. Deje el puntero del mouse sobre la forma hasta que aparezcan cuatro flechas Imagen del botón alrededor de los lados. Estas son flechas de Autoconexión que le proporcionarán varias maneras de conectar formas automáticamente.

  • Mantenga el puntero del mouse sobre una de las flechas y una aparecerá una minibarra de herramientas que contiene las cuatro formas principales en el área Formas rápidas.
    Minibarra de herramientas de Autoconexión
    mueva el puntero sobre cada uno para ver una vista previa de la forma en el diagrama. Haga clic en la que desea y esa forma aparecerá con un conector entre ella y su primera forma.

  • Arrastre una forma desde la ventana Formas y manténgala presionada sobre una forma en la página hasta que aparezcan flechas; después, coloque la forma en la parte superior de una de las flechas.

    Colocar una forma en una flecha de autoconexión
Colocar sobre una flecha de autoconexión
  • Mantenga presionado el puntero sobre una forma hasta que aparezcan las flechas, después seleccione una flecha, arrástrela hasta la forma a la que desea conectarla y suéltela en el centro de la segunda forma.

Nota:  Algunas plantillas tienen otras maneras útiles para agregar y conectar formas. Por ejemplo, la plantilla de organigrama le permite colocar formas subordinadas sobre la forma de un administrador para formar automáticamente la estructura jerárquica del administrador.

Agregar texto a las formas

Haga clic en una forma una vez y empiece a escribir. Presione Esc o haga clic en un área vacía de la página cuando termine de escribir.
Agregar texto a una forma

Agregue texto a un conector de la misma forma. Después de presionar ESC o hacer clic en ausente, seleccione el conector de nuevo y verá un pequeño cuadro en el texto: este es un controlador para mover el bloque de texto. Haga clic y arrástrelo hacia arriba, abajo o junto al conector.

Mover texto en una forma

Haga clic en herramientas de inicio Bloque de texto > Bloque de texto de bloque de texto , vaya a una forma que contenga texto y arrastre el texto. Vuelva atrás y haga clic en inicio Seleccionar objetos herramientasherramienta Puntero Seleccionar objetos cuando haya terminado de mover texto.

Cambiar la fuente, el tamaño y otros formatos

Seleccione una forma que contenga texto. Haga clic en Inicio y use las herramientas de Fuente y Párrafo para dar formato al texto.

Mejorar el aspecto del diagrama

Haga clic en Diseño > Fondos > Fondos. Haga clic en uno de los diseños de fondo.

Ahora mire en la parte inferior de Visio, justo debajo de la página de dibujo. Hay dos pestañas: Página-1 y FondoDeVisio-1. Página-1 es la página con las formas, y FondoDeVisio-1 es una página de fondo que acaba de agregar. Haga clic en FondoDeVisio-1 para ver solo la página de fondo y, a continuación, haga clic en Página-1 para volver al diagrama.

Pestaña Fondo en Visio

Haga clic en Diseño > Fondos > Bordes y títulos. Haga clic en una de las opciones para agregarla al diagrama.

Observe que el borde y el título se agregan a la página de fondo, por lo tanto si desea agregar el título, haga clic en la pestaña de la página de fondo. Ahora haga clic en Título una vez y empiece a escribir. El título cambia a su nuevo texto. Cuando haya finalizado, haga clic en la pestaña Página-1 para volver al diagrama.

Agregar color y otros formatos

En la pestaña Diseño, en el grupo Temas, mueva el puntero lentamente sobre los distintos temas. Cada tema agrega distintos colores y efectos al diagrama. Haga clic en el que desee aplicar.

Buscar y aplicar una plantilla

Visio 2010 le permite aplicar plantillas integradas, aplicar sus propias plantillas personalizadas y buscar desde una amplia variedad de plantillas disponibles en Office.com. Office.com ofrece una amplia selección de plantillas de Excel populares.

Para buscar y aplicar una plantilla en Visio, haga lo siguiente:

  1. En la pestaña Archivo, haga clic en Nuevo.

  2. En elegir una plantilla, realice una de las siguientes acciones:

    • Para usar una de las plantillas integradas, en categorías de plantillas, haga clic en la categoría que desee y, a continuación, haga clic en la plantilla que desee y haga clic en crear.

    • Para volver a usar una plantilla que haya usado recientemente, en plantillas usadas recientemente, haga clic en la plantilla que desee y, a continuación, haga clic en crear.

    • Para usar su propia plantilla creada previamente, en otras formasde empezar, haga clic en nuevo a partir de existente, vaya al archivo que desea y haga clic en crear nuevo.

    • Para buscar una plantilla en Office.com, haga clic enplantillas de Office.com, seleccione la plantilla que desee y, a continuación, haga clic en Descargar para descargar la plantilla de Office.com a su equipo.

Nota: También puede buscar plantillas en Office.com desde Visio. Para buscar plantillas en Office.com, en otras formas deempezar, haga clic en plantillas de Office.com. En el cuadro buscar plantillas de Office.com de búsqueda, escriba uno o varios términos de búsqueda y, a continuación, haga clic en el botón de flecha para buscar.

Crear un nuevo diagrama

  1. Haga clic en la pestaña Archivo. De esta forma, se abre la vista backstage.

    Nota: Está en la vista Backstage la primera vez que abre Visio. Si acaba de abrir Visio, continúe con el paso siguiente.

  2. Haga clic en Nuevo.

  3. En elegir una plantilla, debajo de otras formas decomenzar, haga clic en dibujo en blanco.

  4. Haga clic en Crear.

Cuando se abre la plantilla de diagrama, la mayor parte del espacio se recargará con una página de diagramas en blanco. En la parte lateral se encuentra la ventana formas , que contiene varias galerías de símbolos llenas de formas.

Galería de símbolos Departamento en la ventana Formas

Las galerías de símbolos se identifican mediante barras de título en la parte superior de la ventana formas ; es posible que tenga que desplazarse por el panel de la barra de título para verlas todas. Al hacer clic en una barra de título de una galería de símbolos, las formas aparecen en el panel de abajo.

Abrir un diagrama

  1. Haga clic en la pestaña archivo y, a continuación, en abrir.

  2. En el panel izquierdo del cuadro de diálogo abrir , haga clic en la unidad o carpeta que contiene el dibujo.

  3. En el panel derecho del cuadro de diálogo abrir , abra la carpeta que contiene el dibujo que desea.

  4. Haga clic en el dibujo y, a continuación, en abrir.

Guardar un diagrama

Puede guardar el diagrama como un archivo estándar de Visio que puede compartir con otras personas que tengan Visio. Además, hay muchos formatos diferentes en los que puede guardar el diagrama directamente desde el cuadro de diálogo Guardar como .

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Guardar comoy, a continuación, seleccione un formato en la lista Guardar como tipo .

Los distintos formatos son útiles para las diferentes formas de usar o compartir el diagrama.

  • Archivo de imagen estándar    que incluye formatos jpg, PNG y BMP.

  • Página Web    en formato htm. Los archivos de imagen y otros archivos de recursos se guardan en una subcarpeta de la ubicación en la que guarda el archivo HTM.

  • Archivo PDF o XPS   

  • Dibujo de AutoCAD     en formato DWG o DXF.

Agregar una forma

  1. En la ventana formas , haga clic y mantenga presionada la forma que desee.

  2. Arrastre la forma hasta la página del diagrama.

Para más información sobre cómo agregar formas, consulte usar la ventana formas para organizar y buscar formas y Buscar más formas y galerías de símbolos.

Agregar un conector entre dos formas

Para agregar una forma a la página de dibujo de modo que se conecte automáticamente cuando se agregue a la página, haga lo siguiente:

  1. Arrastre una primera forma hasta la página de dibujo.

  2. Coloque el puntero sobre la forma que ya esté en la página. Observe que aparecen pequeñas flechas azules en los cuatro lados de la forma. Estas son flechas de autoconexión que puede usar para conectar formas.

    Forma con flechas de Autoconexión

    La forma de solicitud de servicio con las flechas de autoconexión se muestran.

  3. Mueva el puntero para cubrir una de las flechas.

    Aparece una minibarra de herramientas que contiene cuatro formas y también puede aparecer una vista previa en la página. Al mover el puntero sobre las formas de la minibarra de herramientas, aparecerán vistas previas de las formas. Las formas de la barra de herramientas son las cuatro formas principales del área formas rápidas .

  4. Haga clic en una de las formas de la minibarra de herramientas para agregarla a la página.

Para conectar automáticamente dos formas al arrastrar la segunda forma hasta la página, haga lo siguiente:

  1. Arrastre una forma hasta la página de dibujo.

  2. Arrastre una segunda forma hasta la página de dibujo y manténgala así para que cubra la primera forma, pero no la elimine aún. Observe que aparecen las flechas de autoconexión.

    Conectar formas colocando una sobre la flecha de Autoconexión de otra

    La forma analizar se coloca en la flecha inferior de autoconexión de la forma solicitud de servicio .

  3. Mueva la segunda forma hacia abajo en la flecha de autoconexión que apunta en la dirección que desee y colóquela en la flecha.

    Dos formas conectadas

    La forma de análisis se espacia a una distancia estándar desde la forma de solicitud de servicio y se conecta automáticamente.

Para conectar dos formas que ya estén en la página, haga lo siguiente:

  1. Mantenga el puntero sobre una de las formas que desea conectar.

  2. Cuando aparezcan las flechas de autoconexión, mueva el puntero sobre una flecha que apunte hacia la otra forma a la que desea conectar.

  3. Haga clic y mantenga presionada la flecha de autoconexión y, a continuación, arrastre un conector desde él hasta el centro de la otra forma.

    Cuando la flecha está sobre el centro de la otra forma, aparece un borde rojo en torno a la forma. Suelte el conector para adjuntarlo o "péguelo" a la forma.

Para obtener más información sobre cómo conectar formas, vea Agregar conectores entre formas en Visio.

Agregar texto a formas o a una página

Agregar texto a una forma

  1. Seleccione la forma a la que desea agregar texto.

  2. Escriba el texto deseado.

    Al empezar a escribir, Visio cambia la forma seleccionada al modo de edición de texto. Para agregar otra línea de texto, presione Entrar.

  3. Haga clic en un área vacía de la página o presione ESC cuando haya terminado.

  4. Vuelva a seleccionar la forma. Aparece un pequeño controlador amarillo en el área de texto. Arrastre el controlador amarillo para mover el texto.

Adición de texto a la página

  1. En la pestaña Inicio , en el grupo herramientas , haga clic en la herramienta texto .

  2. Haga clic en un área vacía de la página. Se mostrará un cuadro de texto.

  3. Escriba el texto deseado.

  4. En la pestaña Inicio , en el grupo herramientas , haga clic en la herramienta Puntero para dejar de usar la herramienta texto .

El cuadro de texto ahora tiene las características de otras formas. Puede seleccionarlo y escribir para cambiar el texto, puede arrastrarlo a otra parte de la página y puede dar formato al texto con los grupos fuente y párrafo en la pestaña Inicio . Además, si mantiene el puntero sobre el texto, aparecerán flechas de autoconexión para que pueda conectar el texto a otras formas.

Para obtener más información sobre cómo agregar bloques de texto, vea Agregar, editar, mover o girar texto y bloques de texto.

Agregar datos a una forma

Para introducir datos en una propiedad o campo de datos que ya tiene una forma, haga lo siguiente:

  1. Seleccione una forma en la página de dibujo.

  2. Haga clic con el botón secundario en la forma y haga clic en datos de formas.

  3. En la ventana datos de formas , en la fila de propiedad que desee, escriba los datos que desee.

Para definir una nueva propiedad de datos o campo de una forma, haga lo siguiente:

  1. Seleccione una forma en la página de dibujo.

  2. Haga clic con el botón secundario en la forma y haga clic en definir datos de formas.

  3. En el cuadro de diálogo definir datos de formas , haga clic en nuevo

  4. En el cuadro etiqueta , elimine el texto predeterminado y escriba un nombre para la propiedad.

  5. En la lista tipo , seleccione el tipo de datos que desea que se introduzcan en esa propiedad.

    Sugerencia: Si desea que la propiedad acepte texto (como el nombre de una persona) como tipo de datos, seleccione cadena.

  6. En el cuadro valor , escriba el valor de los datos que desee.

  7. Haga clic en Aceptar.

  8. Vuelva a hacer clic con el botón secundario en la forma, elija datosy esta vez haga clic en datos de forma.

Se abre la ventana datos de formas y se muestran todos los datos que se han definido para la forma. Si todas las formas contienen información específica, puede dejar la ventana datos de formas abierta y hacer clic en las formas en las que esté interesado para ver los datos que contienen.

Conectar orígenes de datos a formas

Agregar datos de formas manualmente puede Agregar gran cantidad de valor al diagrama, pero si los datos están en una base de datos o un libro de Excel, puede extraer esos datos en el diagrama automáticamente y conectar las filas de datos con formas específicas.

Use el Asistente para selector de datos para importar los datos en la ventana datos externos .

Los datos que aparecen en la ventana datos externos son una instantánea de los datos de origen en el momento de la importación. Puede actualizar los datos de su dibujo para que coincidan con los cambios de los datos de origen haciendo clic en Actualizar todo en la pestaña datos .

  1. En la pestaña Datos, en el grupo Datos externos, haga clic en Vincular datos a las formas.

  2. En la primera página del Asistente para el selector de datos , elija cuál de los siguientes tipos de orígenes de datos tiene los datos que está usando:

    • Libro de Microsoft Office Excel

    • Base de datos de Microsoft Office Access

    • Lista de Microsoft Windows SharePoint Services

    • Base de datos de Microsoft SQL Server

    • Otro origen de datos OLEDB u ODBC

  3. Complete el resto del asistente.

Después de hacer clic en Finalizar en la última página del Asistente para la conexión de datos , aparece la ventana datos externos con los datos importados en una cuadrícula. Arrastre una fila de datos a una forma para agregar automáticamente los datos a los datos de la forma de esa forma. O bien, en la ventana formas , seleccione una forma que contenga los datos y, a continuación, arrastre una fila de datos y colóquela en un área vacía de la página. La forma seleccionada se agrega a la página, conectada a los datos.

Dar formato al diagrama

Para aplicar un fondo a un dibujo, haga lo siguiente:

  1. Haga clic en la pestaña Diseño.

  2. En el grupo fondos , haga clic en fondos.

  3. Haga clic en el fondo que desee. Se agrega una nueva página de fondo al diagrama, que puede ver en las pestañas de la página, en la parte inferior del área de diagramas.

Para aplicar un borde o un título al dibujo, haga lo siguiente:

  1. En la pestaña diseño , haga clic en bordes & títulos.

  2. Haga clic en el título que desee.

    El título y el borde se agregan a la página de fondo (denominada fondodevisio-1 de forma predeterminada). Para cambiar el título y otro texto, debe realizar los cambios en la página de fondo. no puede cambiar el título en ninguna otra página.

  3. En la parte inferior del área de diagramación, haga clic en la pestaña fondodevisio-1 .

    Fichas de páginas con la página FondoDeVisio

  4. Haga clic en el texto del título. Se selecciona el borde completo, pero si comienza a escribirlo, cambiará el texto de título predeterminado.

  5. Escriba el título que desee.

  6. Para modificar otro texto en el borde, seleccione primero el borde completo y, a continuación, haga clic en el texto que desee cambiar y empiece a escribir.

Para aplicar una combinación de colores unificada y otros efectos de formato, haga lo siguiente:

  1. En la pestaña diseño , en el grupo temas , mantenga el puntero sobre los distintos temas. En la página se muestra una vista previa del tema.

    Para ver otros temas disponibles, haga clic en más El botón Más .

  2. Haga clic en el tema que desea aplicar al diagrama.

Nota:  Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido le resulte útil. ¿Podría decirnos si la información le resultó útil? Aquí puede consultar el artículo en inglés.

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×