Tutorial: Crear un informe de Power View con datos de Azure Marketplace

Nota:  Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

En este tutorial de Power View, se descargan datos libres de Microsoft Azure Marketplace, se agregan más datos y se crean relaciones entre las tablas. También se crea una serie de visualizaciones de Power View que muestran la visualización correcta para el tipo de datos: cuándo se debe usar un mapa o un gráfico de barras o de líneas; cómo ordenar y filtrar datos en visualizaciones; así como el funcionamiento del análisis detallado. También es posible crear algunos campos calculados simples en Power Pivot de manera que Power View haga un mejor uso de los datos del libro. En primer lugar, necesita disponer de los datos.

Hoja Power View con datos de Windows Azure Marketplace y mapas, gráficos de barras y líneas

Cree una hoja de Power View con un mapa de los aeropuertos de EE. UU., un gráfico de barras de los retrasos medios de las aerolíneas y un gráfico de líneas que muestre los retrasos producidos en cada mes.

En este artículo

Descargar datos desde Microsoft Azure Marketplace

Crear una hoja de Power View con un gráfico agrupado

Cambiar el criterio de ordenación

Cambiar el agregado de suma a promedio

Obtener datos de líneas aéreas

Relacionar las tablas de Power View

Filtrar el gráfico

Cambiar el diseño del gráfico

Crear otro gráfico

Cambiar el criterio de ordenación del gráfico

Obtener datos de códigos de aeropuerto

Relacionar la tabla Airports con las otras tablas

Crear un mapa

Filtrar el mapa

Visualizaciones de filtro cruzado

Agregar una visualización de tiempo

Crear una tabla Month Name

Agregar la tabla al modelo

Crear un campo calculado MonthName Year

Usar el nuevo campo calculado MonthName Year en Power View

Ordenar un campo por otro campo

Crear un gráfico de líneas por meses

Agregar opción de obtención de detalles a un gráfico de líneas

Más operaciones con los datos de retrasos de las aerolíneas

Temas y formatos

Información relacionada

Descargar datos desde Microsoft Azure Marketplace

  1. En Excel, en la pestaña Power Pivot > Administrar el modelo de datos.

¿No se muestra una ficha Power Pivot? Consulte Iniciar el complemento de Power Pivot in Microsoft Excel 2013.

  1. Haga clic en Obtener datos externos > Desde servicio de datos > Desde Microsoft Azure Marketplace.

  2. En el Asistente para la importación de tablas, debajo de Tipo > Datos y debajo de Precio > Gratis.

  3. Busque “air carriers”.

  4. Junto a US Air Carrier Delays, haga clic en Suscribir.

  5. Inicie sesión con una cuenta de Microsoft. Si no tiene una, siga los pasos necesarios para crearla.

En esta ventana se muestran algunos datos de ejemplo.

  1. Desplácese al final de los datos y haga clic en Consulta de selección.

  2. Puede escribir un nombre descriptivo para la conexión y, a continuación, haga clic en Siguiente.

  3. Haga clic en Vista previa o Filtrar.

  4. En esta ventana puede elegir las columnas que desea importar si desactiva las casillas. Queremos usarlas todas, de modo que haga clic Aceptar y, a continuación, en Finalizar.

El proceso de descarga puede tardar algún tiempo. El conjunto de datos tiene más de 2,4 millones de filas.

  1. Haga clic en Aceptar.

Acaba de crear un modelo de datos en Excel.

Crear una hoja de Power View con un gráfico agrupado

  1. En Excel, haga clic en la pestaña Insertar > Informes de Power View.

En la lista de campos se encuentra la tabla On_Time_Performance.

  1. Haga clic en la flecha situada junto a la tabla On_Time_Performance.

Esos son los campos (columnas) de la tabla.

  1. Active la casilla Carrier.

Se muestra una lista de las abreviaturas de los transportistas.

  1. Active el cuadro ArrDelayMinutes.

Obtendrá una cantidad agregada por cada transportista.

  1. En el cuadro Valores , haga clic en la flecha situada junto a ArrDelayMinutes.

Como puede ver, obtendrá una suma del retraso en minutos por cada transportista.

  1. En la pestaña Diseño , haga clic en la flecha situada bajo Gráfico de barras y haga clic en Barra agrupada.

  2. Cambiar el tamaño del gráfico para hacerlo más grande: arrastre el controlador situado en el borde inferior cuando el cursor adopte la forma de una mano que apunta hacia arriba. Cursor de la mano que señala en Power View

  3. En la lista de campos, arrastre DepDelayMinutes al cuadro Valores debajo de ArrDelayMinutes.

Ahora podemos ver que algunos transportistas son mejores en las llegadas puntuales, mientras que otros son mejores en las salidas puntuales.

Cambiar el criterio de ordenación

  1. Desplace el puntero sobre el gráfico para ver ordenar por en la esquina superior izquierda. Haga clic en Carrier.

Ahora está clasificado por ArrDelayMinutes.

  1. De nuevo en la esquina superior izquierda, haga clic en asc. Ahora está clasificado de forma descendente en su lugar.

WN tiene claramente el mayor número.

Cambiar el agregado de suma a promedio

Quizá la suma de los retrasos no es correcta: una línea aérea con más vuelos podría llegar a tiempo con más frecuencia, pero sigue teniendo un total mayor.

  1. En el cuadro Valores , haga clic en la flecha situada junto a ArrDelayMinutes y cámbiela de Suma a Promedio.

  2. Haga lo mismo para DepDelayMinutes.

  3. Reordene los valores por ArrDelayMinutes.

De esta forma, la imagen cambia por completo: WN no se aproxima en absoluto al peor promedio de retraso. Ahora vemos que el promedio de XE es el peor.

Obtenga más información sobre el cambio de sumas a promedios u otros agregados en Power View.

Obtener datos de líneas aéreas

Solo hay un problema: ¿quién conoce las abreviaturas de los transportistas? ¿Qué línea aérea es XE? Pero, por supuesto, todo está en Internet.

  1. Vaya a este sitio con una lista de códigos de líneas aéreas de dos letras: http://www.airfarewatchdog.com/pages/3799702/airline-letter-codes/.

  2. Seleccione las dos columnas de datos y cópielas.

  3. En un libro de Excel, haga clic en una hoja de cálculo en blanco y escriba AirlineCode en la celda A1 y AirlineName en la celda B1.

  4. Haga clic en la celda A2 y pegue los datos.

  5. Formato de los datos como una tabla (Ctrl+t) y asígnele el nombre Airlines.

  6. Cambie también el nombre de la pestaña Airlines.

Relacionar las tablas de Power View

  1. Vuelva a la hoja de Power View en el libro de Excel.

  2. Verá que la tabla Airlines ya está en la lista de campos.

Si no se muestra, haga clic en Todo en la lista de campos.

  1. Asegúrese de que el gráfico de barras está seleccionado y quite el transportista del cuadro Eje.

De esta forma se muestra el promedio total de retardo de llegada y salida para todos los transportistas.

  1. Expanda la tabla Airlines y active el cuadro AirlineName.

Ahora el gráfico tiene los nombres de las líneas aéreas. Pero hay un problema: todos los valores son iguales. Power View muestra un mensaje en la lista de campos: las “Puede que se necesiten relaciones entre tablas”.

  1. Haga clic en Crear.

  2. En Tabla, haga clic en On_Time_Performance.

  3. En Columna (externa), haga clic en Carrier.

  4. En Tabla relacionada, haga clic en Airlines.

  5. En Columna relacionada (principal), haga clic en AirlineCode.

De esta forma se crea una relación entre las dos tablas en los campos AirlineCode y Carrier.

  1. Haga clic en Aceptar.

  2. Vuelva a ordenar la tabla para que el campo ArrDelayMinutes quede ordenado de forma descendente.

Observe que los números de la tabla ya no son los mismos y que podemos ver los nombres de las líneas aéreas en lugar de los códigos de transportistas. Por tanto, XE es el código para ExpressJet.

Filtrar el gráfico

¿Ha observado el valor (en blanco) de la lista de líneas aéreas? Vamos a eliminarlo filtrando los datos.

  1. Con el gráfico de barras de líneas aéreas seleccionado, haga clic en Gráfico en el área de filtros.

    Sugerencia: ¿No puede ver el Área de filtros? En la pestaña Power View > Ver > Área de filtros.

    Observe que el Área de filtros ya se ha rellenado con los campos del gráfico. Los filtros del área de filtros del gráfico filtrarán solo este gráfico, pero no filtrarán ninguna otra visualización de la hoja.

  2. Haga clic en AirlineName, active la casilla (Todo) y, a continuación, desactive el cuadro (En blanco).
    (En blanco) no estará más en el cuadro.

Cambiar el diseño del gráfico

  1. Asegúrese de que el gráfico de columnas esté seleccionado.

  2. En la pestaña Diseño > Leyenda > Mostrar leyenda en la parte superior.

Este diseño permite un mejor uso del espacio.

  1. Con el gráfico seleccionado, haga clic en el controlador de tamaño del lado derecho y haga el gráfico más estrecho.

  2. Ahora tiene espacio para otra visualización.

Crear otro gráfico

  1. Haga clic la hoja en blanco para iniciar otra visualización.

Sugerencia: Esto es clave: mientras está seleccionada una visualización, los campos que seleccione se agregan a ella, en lugar de iniciarse una nueva.

  1. En la lista de campos, en la tabla On_Time_Performance, active el cuadro Origin,

que es otra lista de códigos (correspondientes a aeropuertos).

  1. En la tabla On_Time_Performance, active el cuadro DepDelayMinutes.

  2. En el cuadro Campos, haga clic en la flecha situada junto a DepDelayMinutes y haga clic en Promedio.

El número tiene muchas posiciones decimales.

  1. Haga clic en el promedio de la columna DepDelayMinutes y en la pestaña Diseño > Disminuir decimales.

Ahora el número tiene dos posiciones decimales.

  1. En la pestaña Diseño , haga clic en la flecha situada bajo Gráfico de barras > Barra apilada.

  2. Arrastre los controladores de tamaño de la parte superior e inferior para mostrar en el gráfico tantas barras como sea posible.

Cambiar el criterio de ordenación del gráfico

  1. Desplace el puntero sobre el gráfico para ver ordenar por en la esquina superior izquierda. Haga clic en Origin.

Ahora está clasificado por DepDelayMinutes.

  1. De nuevo en la esquina superior izquierda, haga clic en asc. Ahora está clasificado de forma descendente en su lugar.

JLN tiene claramente el peor registro de llegada puntual. ¿Dónde está? Tenemos de nuevo datos interesantes, pero no podemos entenderlos porque no conocemos la mayoría de los códigos de aeropuerto.

Obtener datos de códigos de aeropuerto

  1. Vaya a http://www.airportcodes.us/us-airports.htm.

  2. En el sitio Web, seleccione y copie las cuatro columnas de datos (Code, Name, City y State) sin el encabezado de tabla, 'US Airports, Sorted by Airport Code'.

  3. En Excel, haga clic en el signo más (+) para agregar una hoja de cálculo en blanco.

  4. Haga clic en la celda A1 y pegue los datos.

  5. Cambie el nombre de las columnas:

    • Code = AirportCode

    • Name = AirportName

    • City = AirportCity

    • State = AirportState

  6. Formato de los datos como una tabla (Ctrl+t) y asígnele el nombre Airports.

  7. Cambie también el nombre de la pestaña Airports.

Relacionar la tabla Airports con las otras tablas

  1. Vuelva a la hoja de Power View en el libro de Excel.

  2. La tabla Airports ya está en la lista de campos.

    Si no se muestra, haga clic en Todo en la lista de campos.

  3. Asegúrese de que el gráfico de columnas está seleccionado y quite Origin del cuadro Eje.

  4. De esta forma se muestra el promedio total de retraso de salida para todos los aeropuertos.

  5. Expanda la tabla Airports y active el cuadro AirportName.

    Ahora el gráfico tiene los nombres de las líneas aéreas. Pero también esta vez, todos los valores son iguales y se mostrará en la lista de campos el mensaje: “Puede que se necesiten relaciones entre tablas”.

    Probemos ahora con una forma distinta de crear relaciones.

  6. En la pestaña Power Pivot > Administrar el modelo de datos.

  7. En la ventana de Power Pivot, en la pestaña Inicio > Vista de diagrama.

    Ahora podremos ver tres tablas en el modelo. Encontrará una línea de On_Time_Performance a Airlines, pero no a Airports.

  8. Busque el campo Origen en la tabla On_Time_Performance y arrástrelo al campo AirportCode de la tabla Airports.

  9. Vuelva a la hoja de Power View en Excel.

  10. Haga clic en Aceptar en el mensaje que le notifica acerca del Modelo de datos modificado.

    Los números de la tabla ya no son los mismos y podemos ver los nombres de los aeropuertos en lugar de los códigos de transportistas.

  11. Ordene el gráfico de manera descendente por Promedio de DepDelayMinutes.

Por tanto, JLN es el código del aeropuerto regional de Joplin.

Obtenga más información sobre la creación de relaciones entre tablas.

Crear un mapa

¿No serían más interesantes estos datos si los viéramos en un mapa? Ahora que tenemos los nombres de la ciudad y el estado de la tabla Airports, podemos asignar los datos. Primero, vamos a mover el gráfico de líneas aéreas para tener más espacio.

  1. Arrastre los controladores que desplazamiento para que el gráfico de líneas aéreas quede a lo largo del lado izquierdo del gráfico y arrastre los controladores de tamaño para hacerlo alto y estrecho.

  2. Seleccione el gráfico Airports y haga clic en la pestaña Diseño > Mapa.

La primera vez que cree un mapa en Power View, aparecerá una advertencia de privacidad para avisarle de que es necesario codificar geográficamente sus datos mediante el envío a Bing a través de una conexión web segura.

  1. Haga clic en Aceptar.

  2. Power View podría colocar AirportName en el cuadro Color. Si es así, arrástrelo al cuadro Ubicaciones.

  3. Arrastre los controladores de tamaño para ajustar el mapa a todo el ancho restante de la hoja.

Como hay demasiados puntos, vamos a centrarnos en los aeropuertos donde los retrasos son mayores. ¿Se ha percatado del punto situado al norte de Australia? Ese punto es Guam.

Filtrar el mapa

  1. Con el mapa seleccionado, en el área de filtros haga clic en Mapa.

  2. Haga clic en Promedio de DepDelayMinutes.

Se mostrará la barra de desplazamiento entre 0 y 25,37 minutos.

  1. Arrastre el lado izquierdo de la barra de desplazamiento para mostrar solo los retrasos mayores de 10 minutos.

Sugerencia: Para obtener un número más preciso, puede realizar esta operación en modo de filtro avanzado. Haga clic en el icono situado a la derecha del nombre de filtro (Promedio de DepDelayMinutes) y en Mostrar los elementos para los que el valor > es mayor o igual que > escriba 10 en el cuadro.

  1. Vamos a filtrar Guam. En el Área de filtros, haga clic en AirportName. Active la casilla Todo. En el cuadro de búsqueda, escriba Guam y, a continuación, haga clic en el icono de la lupa de búsqueda.

Guam International Airport es el único resultado mostrado

  1. Desactive la casilla situada junto a Guam.

  2. Haga clic en el signo más de la esquina superior derecha del mapa para acercarlo y use el cursor para colocarlo de nuevo para mostrar solo los EE. UU. continentales y Alaska.

  3. Desplace el puntero sobre el punto grande en el mar de Bering: aeropuerto de Adak, casi 24 minutos de retraso.

Visualizaciones de filtro cruzado

Ahora viene lo más divertido: jugar con la interacción entre visualizaciones.

  1. Haga clic en la burbuja del aeropuerto de Adak.

  2. Preste atención a lo que le ha sucedido al gráfico de barras de transportistas. Según parece, Alaska es la única aerolínea que vuela al aeropuerto de Adak. ¿Se ha dado cuenta de que es posible ver el promedio total de Alaska, así como de todas las demás aerolíneas? Si el promedio del valor individual es superior al total, Power View hace que la barra de promedio individual sea más estrecha que la barra total para que pueda ver el total.

  3. Acerque el mapa y colóquelo de nuevo en los EE. UU. continentales.

  4. En el gráfico de barras, haga clic en ExpressJet.

Prácticamente el este y el centro de EE. UU.

  1. Haga clic en la barra de Frontier.

Solo tres resultados: aeropuertos de San Francisco, Palm Springs y Greater Rockford. San Francisco parece ser el aeropuerto más grande de este mapa.

  1. En el mapa, haga clic en la burbuja de San Francisco.

¡Vaya! Casi todas las aerolíneas que vuelan de San Francisco tienen un peor promedio que las demás.

Obtenga más información sobre el filtrado y resaltado de datos en Power View.

Agregar una visualización de tiempo

Veamos la calidad del servicio prestado de las aerolíneas en distintos meses. Seguro que nos hacemos una idea de cuáles han sido los peores meses. Veamos si estamos en lo cierto. La tabla On_Time_Performance contiene varios campos de fecha, entre los que se incluye el campo FlightDate con formato M/D/AAAA HH:MM:SS a.m. Por ejemplo, 1/1/2012 12:00:00 a.m.

También podemos ver el campo Month. Este es un campo numérico; es decir, no ofrece nombres de meses. Podemos empezar por ahí.

  1. Inicie una nueva hoja de Power View: en Excel > Insertar > Informe de Power View.

  2. En la lista de campos, expanda la tabla On_Time_Performance y active Mes.

Puesto que se trata de un campo numérico (marcado con la letra Sigma Σ), Power View agregará los valores.

  1. En el cuadro Campos, haga clic en la flecha situada junto a Mes > No resumir.

Power View creará una tabla con los meses ordenados. 1, 2, 10, 11 y 12. Solo hay un problema: que no están ordenados.

  1. Con la tabla Month seleccionada en la hoja, en la tabla On_Time_Performance, arrastre Año y colóquelo debajo de Mes en el cuadro Campos.

  2. En el cuadro Campos, haga clic en la flecha situada junto a Año > No resumir.

  3. Ahora podemos ver que los meses 10, 11 y 12 están antes de los meses 1 y 2 porque pertenecen al año 2011.

Crear una tabla Month Name

  1. En Excel en una nueva hoja, inicie una tabla en la celda A1:

MonthNumber

MonthName

1

Enero

2

Febrero

  1. Seleccione las celdas de la A2 a B3 y, a continuación, arrastre el controlador de relleno situado en la esquina inferior derecha de la celda B3 [ZA010278334] hacia abajo hasta la celda B13.

controlador de relleno

Esto rellenará las filas de la 4 a la 13 con el resto de nombres y números de meses.

  1. Seleccione las filas de la 1 a la 13, las columnas A y B y cree una tabla (Ctrl + T).

  2. Asegúrese de que esté seleccionada la opción Mi tabla tiene encabezados.

  3. En la ficha Diseño de Excel > Nombre de la tabla, escriba MonthNames.

  4. Cambie el nombre de la hoja a Month Names.

Agregar la tabla al modelo

  1. Con la tabla seleccionada, en Excel, pestaña Power Pivot > Agregar al modelo de datos.

    Esto abrirá la ventana de Power Pivot en la hoja MonthNames.

  2. En la ventana de Power Pivot, en la pestaña Inicio > Ver > Vista de diagrama.

  3. Cree una relación entre las tablas arrastrando el campo Mes de la tabla On_Time_Performance al campo MonthNumber de la tabla MonthNames.

Crear un campo calculado MonthName Year

  1. En la pestaña Power PivotInicio > Ver > Vista de datos.

  2. Vaya a la tabla On_Time_Performance y haga clic en la columna Agregar columna.

    Vamos a crear una columna calculada básica.

  3. Tipo

    =RELATED

  4. Haga clic en la hoja MonthNames y en la columna MonthName.

    Esto incorpora el campo MonthName de la tabla MonthNames y agrega (MonthNames[MonthName] a su fórmula en la tabla On_Time_Performance.

  5. Tipo

    ) & " " &

    Asegúrese de que se usen comillas rectas.

  6. Haga clic en la columna Año de la tabla On_Time_Performance.

    Esto agregará la cadena [Year] a su fórmula. La fórmula al completo tendrá el aspecto siguiente:

    =RELATED(MonthNames[MonthName]) & " " & [Year]

  7. Presione Entrar.

    Power Pivot rellena el campo con el nombre del mes tomado de la tabla MonthNames, un espacio y el año tomado de la tabla On_Time_Performance (por ejemplo, Octubre de 2011).

  8. Seleccione la columna, haga clic con el botón secundario y cambie el nombre a MonthName Year.

Usar el nuevo campo calculado MonthName Year en Power View

  1. Vuelva a Excel y a la hoja de Power View.

  2. Arrastre el nuevo campo MonthName Year a la hoja.

Algo va mal: los meses están ordenados alfabéticamente y no por orden cronológico.

Ordenar un campo por otro campo

  1. Vuelva a la ventana de Power Pivot.

  2. Vaya a la tabla On_Time_Performance y haga clic en la columna Agregar columna para crear otra columna calculada básica.

  3. Tipo

    =YEAR([

    Esto incorpora la lista de columnas a la tabla.

  4. Haga clic en la columna FlightDate y presione la tecla Tab.

  5. Tipo

    ) & FORMAT(MONTH([

  6. Vuelva a hacer clic en la columna FlightDate en la lista de columnas de la tabla y, a continuación, presione la tecla Tab.

  7. Tipo

    ), “00”

    La fórmula al completo tendrá el aspecto siguiente:

    =YEAR([FlightDate]) & FORMAT(MONTH([FlightDate]),”00″)

  8. Presione Entrar.

    Power Pivot crea una columna con solo el año del campo FlightDate y el mes del mismo campo. Debido al “00”, el número del mes se muestra con dos dígitos. Por ejemplo, 201201 corresponde a enero de 2012.

  9. Seleccione la columna, haga clic con el botón secundario y cambie el nombre a MonthNumber Year.

  10. Seleccione la columna MonthName Year y, en la ficha Inicio de Power Pivot, elija Ordenar por columna.

    MonthName Year se encuentra en el campo Ordenar columna.

  11. En el campo Por columnas, haga clic en MonthNumber Year > Aceptar.

Crear un gráfico de líneas por meses

  1. Vuelva a Excel y, en la hoja de Power View, haga clic en Aceptar en el mensaje que le indica que el modelo de datos ha cambiado.

    Como podemos ver, ha cambiado, ya que los meses ahora están ordenados cronológicamente desde octubre de 2011 a febrero de 2012.

  2. Con la tabla MonthName Year seleccionada, en la Lista de campos > tabla On_Time_Performance, active el campo DepDelayMinutes.

    El campo se agrega como suma.

  3. En el cuadro Campos, haga clic en DepDelayMinutes > Average.

  4. En la pestaña Diseño > Otro gráfico > Línea.

    ¡Ahí está! Justo tal como lo esperábamos: diciembre fue el peor mes, seguido muy de cerca por enero.

  5. Ahora vamos a agregar una segunda línea: con la tabla MonthName Year seleccionada, en la Lista de campos > tabla On_Time_Performance, arrastre el campo ArrDelayMinutes al cuadro Valores.

    Este campo también se agrega como suma.

  6. En el cuadro Campos, haga clic en ArrDelayMinutes > Average.

Según podemos ver, DepDelayMinutes (salidas) muestra peores resultados en diciembre; sin embargo, ArrDelayMinutes (llegadas), muestra peores resultados en enero.

Veamos ahora qué días del mes fueron peores.

Agregar opción de obtención de detalles a un gráfico de líneas

  1. Con el gráfico de líneas seleccionado, en la tabla Lista de campos > On_Time_Performance, arrastre Día del mes al cuadro Eje, situado debajo de MonthName Year.

El gráfico de líneas no ha sufrido cambios.

  1. Haga doble clic en el punto correspondiente a diciembre de 2011.

Ahora estamos viendo los retrasos producidos todos los días de diciembre de 2011. ¿Se ha dado cuenta de los picos de DepDelayMinutes?

  1. Coloque el puntero del mouse sobre los picos de DepDelayMinutes: los días 22 y 27 de diciembre (antes y después de Navidad).

¿Qué hay de noviembre?

  1. Haga clic en la flecha Rastrear agrupando datos situada en la esquina superior derecha para volver al gráfico de meses.

Rastrear agrupando datos en visualizaciones de gráficos de Power View

  1. Haga doble clic en noviembre de 2011.

Aquí no hay sorpresas: el 29 de noviembre fue el peor día de llegadas y salidas.

Obtenga más información sobre la adición de opciones de exploración en profundidad en un gráfico o matriz de Power View.

Más operaciones con los datos de retrasos de las aerolíneas

En este tutorial, ha aprendido lo siguiente:

  • Obtener datos de orígenes de la Web.

  • Crear relaciones.

  • Crear una amplia gama de gráficos y un mapa.

  • Aplicar filtros y filtros cruzados a datos.

  • Crear campos calculados en Power Pivot.

  • Usar los datos de tiempo en Power Pivot y Power View.

  • Agregar opciones de obtención de detalles a un gráfico.

Ahora tiene la opción de seguir jugando con estos datos. Por ejemplo, puede probar con lo siguiente: copie el gráfico de líneas MonthName Year de esta hoja de Power View y péguelo en la hoja con el mapa. A continuación, a medida que haga clic en los aeropuertos del mapa, verá cómo pueden compararse mes a mes.

Temas y formatos

Pruebe a usar los distintos temas de la pestaña Power View. La hoja Power View de la imagen del principio usa el tema Composición con el fondo Light2 sólido. ¡Este es el resultado! Más información acerca de cómo cambiar el formato de informes de Power View.

Información relacionada

Gráficos y otras visualizaciones de Power View

Filtrado, resaltado y segmentaciones de datos en Power View

Mapas en Power View

Novedades de Power View en Excel 2013 y en SharePoint Server

Power View: explorar, visualizar y presentar los datos

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×