Tareas básicas en Visio

Nota: Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Visio le permite transformar texto y tablas complicados que son difíciles de comprender en diagramas de Visio que comunican información de un vistazo.

Puede crear rápidamente diagramas de flujo, planos de planta, escalas de tiempo, diagramas de red y muchos otros tipos de dibujos. Cada dibujo de tipo tiene plantillas, cada una con su propio conjunto de formas que están listas para usar. Simplemente arrastre las formas hasta la página de dibujo y conéctelas a diagramas de aspecto profesional.

Cuando termine, puede guardar el dibujo en muchos formatos diferentes para ilustrar informes, usar como archivo de referencia en PDF o como una página web actualizable.

Diagramas de Visio conectados a datos

En lugar de imágenes estáticas, puede crear diagramas de Visio conectados a datos que muestran datos, son fáciles de actualizar y aumentan enormemente su productividad. Puede usar la amplia variedad de plantillas de diagramas y galerías de símbolos de Visio para comprender, actuar y compartir información sobre sistemas, recursos y procesos de la organización en toda la empresa.

Visio permite integrar datos a formas de una variedad de orígenes de datos en tiempo real, como Excel, Access, SQL, listas de SharePoint o cualquier origen de datos OLEDB u ODBC, con tan solo unos clics en un asistente de datos.

Para obtener más información sobre cómo funciona Visio, consulte la guía de Visio para principiantes y cómo empezar a usar Visio.

De inmediato, al iniciar Visio, verá plantillas que puede usar para crear su diagrama o dibujo.

Para crear un diagrama o dibujo nuevo

Las plantillas son una forma sencilla de obtener las galerías de símbolos y las formas que se ajustan al tipo de Visio que desea crear.

  1. Inicie Visio.

  2. Haga doble clic en una plantilla para empezar a usarla y empiece a agregar formas.

    También puede buscar más plantillas haciendo clic en categoríasy puede escribir términos para buscar plantillas.

    Galería de plantillas

Agregar una forma

En el lateral de la página de dibujo hay un panel, o ventana, con el nombre Shapes. La ventana formas contiene una o más galerías de símboloso conjuntos de formas, que se usan normalmente en el tipo de dibujo que está creando.

Para agregar una forma a un diagrama o dibujo

  1. En la ventana formas , haga clic y mantenga presionada la forma que desee.

  2. Arrastre la forma hasta la página del diagrama.

    Arrastre una forma para agregar

Para obtener más información sobre cómo usar las formas y las galerías de símbolos, consulte usar la ventana formas para organizar y buscar formas.

Conectar formas

En algunos diagramas, como diagramas de flujo, es necesario que las formas estén conectadas para que el seguimiento de la ruta de forma a forma sea fácil. La forma más rápida de conectar formas es con la herramienta autoconexión.

Autoconexión está disponible de forma predeterminada cuando el dibujo se basa en una plantilla de un tipo que normalmente requiere conexiones, como un diagrama de flujo. Si no ve la Imagen del botón flechas de Autoconexión al colocar el puntero del mouse sobre una forma, autoconexión no está activa. Para activar autoconexión, haga clic en conector en el área herramientas de la pestaña Inicio .

Para conectar formas con autoconexión

  1. Desplace el puntero del mouse sobre una de las formas que desea conectar.

  2. Cuando aparezcan las flechas de autoconexión, arrastre uno de ellos al centro de la otra forma.

    Aparece un conector entre las dos formas. Además, a medida que agregue formas, use las flechas de autoconexión para conectarlas al instante.

  3. Arrastre la nueva forma hasta el dibujo y manténgala en la parte superior de la forma a la que desea conectarla hasta que aparezcan las flechas de autoconexión.

    Colocar una forma en una flecha de autoconexión

  4. Coloque la nueva forma en la flecha de autoconexión del lado donde quiere que se conecten las formas.

    La nueva forma aparecerá en el dibujo, conectada a la otra.

Para obtener más información sobre el uso de autoconexión, consulte conectar formas mediante autoconexión o la herramienta conector.

Agregar texto a formas o a una página

Visio hace que sea más fácil agregar texto a las formas del dibujo y a la página.

Para agregar texto a una forma

  1. Seleccione una forma.

  2. Escriba el texto. Al empezar a escribir, Visio cambia la forma seleccionada al modo de edición de texto.

    Agregar texto a una forma

    Para agregar otra línea de texto, presione entrar.

  3. Haga clic en un área vacía de la página o presione ESC cuando haya terminado.

Para agregar texto a la página

  1. Haga clic en Inicio y, después, haga clic en la herramienta texto Texto .

  2. Haga clic en un área vacía de la página.

    Se mostrará un cuadro de texto.

  3. Escriba el texto que desea agregar a la página.

    Agregar texto a una página

  4. Haga clic en Inicio y, a continuación, en herramienta Puntero para dejar de usar la herramienta texto .

El cuadro de texto ahora tiene las características de otras formas. Puede seleccionarlo y escribir para cambiar el texto, puede arrastrarlo a otra parte de la página y puede dar formato al texto con los grupos fuente y párrafo en la pestaña Inicio.

Para obtener más información sobre cómo trabajar con texto, vea Agregar, editar, mover o girar texto en formas y Agregar texto a una página.

Perfeccionar el diseño del diagrama

Dé a su diagrama un aspecto profesional agregando un fondo, un título decorativo y un borde, colores y efectos.

Para dar al dibujo un fondo

  1. Haga clic en diseño y, después, en fondos.

  2. Haga clic en un fondo.

    El diagrama obtiene una nueva página de fondo (denominada fondodevisio-1 de forma predeterminada), que puede ver en las pestañas de la página, en la parte inferior del área de diagramas.

    Pestaña Fondo en Visio

Para aplicar un borde o un título

  1. Haga clic en diseño _GT_ bordes & títulos y haga clic en el estilo de título que desee.

  2. Haga clic en un estilo de título.

    El título y el borde aparecen en la página de fondo.

  3. En la parte inferior del área de diagramación, haga clic en la pestaña fondodevisio-1 .

  4. Haga clic en el texto del título.

    Se selecciona todo el borde, pero cuando comienza a escribirlo, cambia el texto del título.

  5. Escriba el título.

  6. Para modificar otro texto en el borde, seleccione primero el borde completo y, a continuación, haga clic en el texto que desee cambiar y empiece a escribir.

Aplicar una combinación de colores unificada y otros efectos de formato

Una vez que tenga los elementos básicos en el lugar, puede cambiar rápidamente el aspecto general y los colores seleccionando un tema.

Para aplicar un tema al diagrama o al dibujo

  1. En la pestaña diseño , sitúe el puntero del mouse sobre los distintos temas.

    Visio aplica temporalmente cada tema a medida que coloca el puntero del mouse sobre ellos.

    Galería de temas en Visio

  2. Para ver otros temas disponibles, haga clic en más El botón Más .

  3. Haga clic en el tema que desea aplicar al diagrama.

Guardar un diagrama

Si el diagrama se ha guardado antes, simplemente haga clic en Guardar en la barra de herramientas de acceso rápido.

Guardar en la barra de herramientas de acceso rápido

Si desea guardar el diagrama en un lugar diferente o con otro nombre, use la características de guardar como.

Para guardar el diagrama en una ubicación diferente

  1. Haga clic en archivo y, después, en Guardar como.

  2. En Guardar como, haga clic en el lugar donde desea guardar el diagrama.

    Por ejemplo, en el equipo, en línea o en OneDrive. A continuación, haga clic en la carpeta en la que desea guardarlo o haga clic en examinar para buscar la carpeta que desee.

  3. Si lo desea, en el cuadro de diálogo Guardar como , asigne un nombre diferente al diagrama en el cuadro nombre de archivo .

  4. Haga clic en Guardar.

Para guardar como un archivo de imagen, PDF u otro formato

  1. Haga clic en archivo y, después, en Guardar como.

  2. En Guardar como, haga clic en el lugar donde desea guardar el diagrama.

  3. En el cuadro de diálogo Guardar como , abra la lista desplegable Guardar como tipo .

  4. Haga clic en el formato que desee. Algunos ejemplos de formatos son:

    • Archivo de imagen estándar    que incluye formatos jpg, PNG y BMP.

    • Página Web    en formato htm. Los archivos de imagen y otros archivos de recursos se guardan en una subcarpeta de la ubicación en la que guarda el archivo HTM.

    • Archivo PDF o XPS   

    • Dibujo de AutoCAD     en formato DWG o DXF.

Imprimir el diagrama o el dibujo

Imprimir el diagrama o dibujar en Visio es tan fácil como en otros programas de Office.

Para imprimir el diagrama o el dibujo

  1. Haga clic en la pestaña Archivo.

  2. En la barra lateral, haga clic en Imprimir.

  3. Seleccione la impresora y otras opciones de configuración y, a continuación, haga clic en Imprimir.

Más allá de los aspectos básicos

Después de trabajar con estas tareas básicas, siga estos pasos para explorar los temas siguientes:

Visio 2010

Más allá del uso compartido básico a través del correo electrónico o las páginas web estáticas, Visio 2010 ofrece a los usuarios la capacidad de ver objetos visuales, formas y procesos atractivos a través de su explorador, incluso si no tienen Visio. Puede publicar dibujos Web de Visio Professional 2010 y Visio Premium 2010 con servicios de Visio, una característica de SharePoint Server 2010 que representa diagramas interactivos y conectados a datos. Los dibujos Web de Visio pueden mostrar datos de una gran variedad de orígenes, como Excel, SQL, listas de SharePoint o cualquier origen de datos OLEDB u ODBC.

Advertencia: Servicios de Access no es compatible con la vinculación de datos en dibujos Web de Visio.

Además, al conectar los diagramas Web a un archivo de origen actualizable, los visores pueden ver los datos en tiempo real dentro de las formas, proporcionándoles una imagen precisa y actualizada.

Buscar y aplicar una plantilla

Visio 2010 le permite aplicar plantillas integradas, para aplicar sus propias plantillas personalizadas y para buscar desde una amplia variedad de plantillas disponibles en Office.com. Office.com ofrece una amplia selección de plantillas de Excel populares.

Para buscar y aplicar una plantilla en Visio, haga lo siguiente:

  1. En la pestaña Archivo, haga clic en Nuevo.

  2. En elegir una plantilla, realice una de las siguientes acciones:

    • Para usar una de las plantillas integradas, en categorías de plantillas, haga clic en la categoría que desee y, a continuación, haga clic en la plantilla que desee y haga clic en crear.

    • Para volver a usar una plantilla que haya usado recientemente, en plantillas usadas recientemente, haga clic en la plantilla que desee y, a continuación, haga clic en crear.

    • Para usar su propia plantilla creada previamente, en otras formasde empezar, haga clic en nuevo a partir de existente, vaya al archivo que desea y haga clic en crear nuevo.

    • Para buscar una plantilla en Office.com, en otras formas deempezar, haga clic en Office.com plantillas, seleccione la plantilla que desee y, a continuación, haga clic en Descargar para descargar la plantilla de Office.com a su equipo.

Nota: También puede buscar plantillas en Office.com desde Visio. Para buscar plantillas en Office.com, en otras formas deempezar, haga clic en plantillas de Office.com. En el cuadro buscar plantillas de Office.com de búsqueda, escriba uno o varios términos de búsqueda y, a continuación, haga clic en el botón de flecha para buscar.

Crear un nuevo diagrama

  1. Haga clic en la pestaña Archivo. De esta forma, se abre la vista backstage.

    Nota: Está en la vista Backstage la primera vez que abre Visio. Si acaba de abrir Visio, continúe con el paso siguiente.

  2. Haga clic en Nuevo.

  3. En elegir una plantilla, debajo de otras formas decomenzar, haga clic en dibujo en blanco.

  4. Haga clic en Crear.

Cuando se abre la plantilla de diagrama, la mayor parte del espacio se recargará con una página de diagramas en blanco. En la parte lateral se encuentra la ventana formas , que contiene varias galerías de símbolos llenas de formas.

Galería de símbolos Departamento en la ventana Formas

Las galerías de símbolos se identifican mediante barras de título en la parte superior de la ventana formas ; es posible que tenga que desplazarse por el panel de la barra de título para verlas todas. Al hacer clic en una barra de título de una galería de símbolos, las formas aparecen en el panel de abajo.

Abrir un diagrama

  1. Haga clic en la pestaña archivo y, a continuación, en abrir.

  2. En el panel izquierdo del cuadro de diálogo abrir , haga clic en la unidad o carpeta que contiene el dibujo.

  3. En el panel derecho del cuadro de diálogo abrir , abra la carpeta que contiene el dibujo que desea.

  4. Haga clic en el dibujo y, a continuación, en abrir.

Guardar un diagrama

Puede guardar el diagrama como un archivo estándar de Visio que puede compartir con otras personas que tengan Visio. Además, hay muchos formatos diferentes en los que puede guardar el diagrama directamente desde el cuadro de diálogo Guardar como .

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Guardar comoy, a continuación, seleccione un formato en la lista Guardar como tipo .

Los distintos formatos son útiles para las diferentes formas de usar o compartir el diagrama.

  • Archivo de imagen estándar    que incluye formatos jpg, PNG y BMP.

  • Página Web    en formato htm. Los archivos de imagen y otros archivos de recursos se guardan en una subcarpeta de la ubicación en la que guarda el archivo HTM.

  • Archivo PDF o XPS   

  • Dibujo de AutoCAD     en formato DWG o DXF.

Agregar una forma

  1. En la ventana formas , haga clic y mantenga presionada la forma que desee.

  2. Arrastre la forma hasta la página del diagrama.

Para más información sobre cómo agregar formas, consulte usar la ventana formas para organizar y buscar formas y Buscar más formas y galerías de símbolos.

Agregar un conector entre dos formas

Para agregar una forma a la página de dibujo de modo que se conecte automáticamente cuando se agregue a la página, haga lo siguiente:

  1. Arrastre una primera forma hasta la página de dibujo.

  2. Coloque el puntero sobre la forma que ya esté en la página. Observe que aparecen pequeñas flechas azules en los cuatro lados de la forma. Estas son flechas de autoconexión que puede usar para conectar formas.

    Forma con flechas de Autoconexión

    La forma de solicitud de servicio con las flechas de autoconexión se muestran.

  3. Mueva el puntero para cubrir una de las flechas.

    Aparece una minibarra de herramientas que contiene cuatro formas y también puede aparecer una vista previa en la página. Al mover el puntero sobre las formas de la minibarra de herramientas, aparecerán vistas previas de las formas. Las formas de la barra de herramientas son las cuatro formas principales del área formas rápidas .

  4. Haga clic en una de las formas de la minibarra de herramientas para agregarla a la página.

Para conectar automáticamente dos formas al arrastrar la segunda forma hasta la página, haga lo siguiente:

  1. Arrastre una forma hasta la página de dibujo.

  2. Arrastre una segunda forma hasta la página de dibujo y manténgala así para que cubra la primera forma, pero no la elimine aún. Observe que aparecen las flechas de autoconexión.

    Conectar formas colocando una sobre la flecha de Autoconexión de otra

    La forma analizar se coloca en la flecha inferior de autoconexión de la forma solicitud de servicio .

  3. Mueva la segunda forma hacia abajo en la flecha de autoconexión que apunta en la dirección que desee y colóquela en la flecha.

    Dos formas conectadas

    La forma de análisis se espacia a una distancia estándar desde la forma de solicitud de servicio y se conecta automáticamente.

Para conectar dos formas que ya estén en la página, haga lo siguiente:

  1. Mantenga el puntero sobre una de las formas que desea conectar.

  2. Cuando aparezcan las flechas de autoconexión, mueva el puntero sobre una flecha que apunte hacia la otra forma a la que desea conectar.

  3. Haga clic y mantenga presionada la flecha de autoconexión y, a continuación, arrastre un conector desde él hasta el centro de la otra forma.

    Cuando la flecha está sobre el centro de la otra forma, aparece un borde rojo en torno a la forma. Suelte el conector para adjuntarlo o "péguelo" a la forma.

Para obtener más información sobre cómo conectar formas, vea Agregar conectores entre formas en Visio.

Agregar texto a formas o a una página

Agregar texto a una forma

  1. Seleccione la forma a la que desea agregar texto.

  2. Escriba el texto deseado.

    Al empezar a escribir, Visio cambia la forma seleccionada al modo de edición de texto. Para agregar otra línea de texto, presione Entrar.

  3. Haga clic en un área vacía de la página o presione ESC cuando haya terminado.

  4. Vuelva a seleccionar la forma. Aparece un pequeño controlador amarillo en el área de texto. Arrastre el controlador amarillo para mover el texto.

Adición de texto a la página

  1. En la pestaña Inicio , en el grupo herramientas , haga clic en la herramienta texto .

  2. Haga clic en un área vacía de la página. Se mostrará un cuadro de texto.

  3. Escriba el texto deseado.

  4. En la pestaña Inicio , en el grupo herramientas , haga clic en la herramienta Puntero para dejar de usar la herramienta texto .

El cuadro de texto ahora tiene las características de otras formas. Puede seleccionarlo y escribir para cambiar el texto, puede arrastrarlo a otra parte de la página y puede dar formato al texto con los grupos fuente y párrafo en la pestaña Inicio . Además, si mantiene el puntero sobre el texto, aparecerán flechas de autoconexión para que pueda conectar el texto a otras formas.

Para obtener más información sobre cómo agregar bloques de texto, vea Agregar, editar, mover o girar texto y bloques de texto.

Agregar datos a una forma

Para introducir datos en una propiedad o campo de datos que ya tiene una forma, haga lo siguiente:

  1. Seleccione una forma en la página de dibujo.

  2. Haga clic con el botón secundario en la forma y haga clic en datos de formas.

  3. En la ventana datos de formas , en la fila de propiedad que desee, escriba los datos que desee.

Para definir una nueva propiedad de datos o campo de una forma, haga lo siguiente:

  1. Seleccione una forma en la página de dibujo.

  2. Haga clic con el botón secundario en la forma y haga clic en definir datos de formas.

  3. En el cuadro de diálogo definir datos de formas , haga clic en nuevo

  4. En el cuadro etiqueta , elimine el texto predeterminado y escriba un nombre para la propiedad.

  5. En la lista tipo , seleccione el tipo de datos que desea que se introduzcan en esa propiedad.

    Sugerencia: Si desea que la propiedad acepte texto (como el nombre de una persona) como tipo de datos, seleccione cadena.

  6. En el cuadro valor , escriba el valor de los datos que desee.

  7. Haga clic en Aceptar.

  8. Vuelva a hacer clic con el botón secundario en la forma, elija datosy esta vez haga clic en datos de forma.

Se abre la ventana datos de formas y se muestran todos los datos que se han definido para la forma. Si todas las formas contienen información específica, puede dejar la ventana datos de formas abierta y hacer clic en las formas en las que esté interesado para ver los datos que contienen.

Conectar orígenes de datos a formas

Agregar datos de formas manualmente puede Agregar gran cantidad de valor al diagrama, pero si los datos están en una base de datos o un libro de Excel, puede extraer esos datos en el diagrama automáticamente y conectar las filas de datos con formas específicas.

Use el Asistente para selector de datos para importar los datos en la ventana datos externos .

Los datos que aparecen en la ventana datos externos son una instantánea de los datos de origen en el momento de la importación. Puede actualizar los datos de su dibujo para que coincidan con los cambios de los datos de origen haciendo clic en Actualizar todo en la pestaña datos .

  1. En la pestaña Datos, en el grupo Datos externos, haga clic en Vincular datos a las formas.

  2. En la primera página del Asistente para el selector de datos , elija cuál de los siguientes tipos de orígenes de datos tiene los datos que está usando:

    • Libro de Microsoft Office Excel

    • Base de datos de Microsoft Office Access

    • Lista de Microsoft Windows SharePoint Services

    • Base de datos de Microsoft SQL Server

    • Otro origen de datos OLEDB u ODBC

  3. Complete el resto del asistente.

Después de hacer clic en Finalizar en la última página del Asistente para la conexión de datos , aparece la ventana datos externos con los datos importados en una cuadrícula. Arrastre una fila de datos a una forma para agregar automáticamente los datos a los datos de la forma de esa forma. O bien, en la ventana formas , seleccione una forma que contenga los datos y, a continuación, arrastre una fila de datos y colóquela en un área vacía de la página. La forma seleccionada se agrega a la página, conectada a los datos.

Dar formato al diagrama

Para aplicar un fondo a un dibujo, haga lo siguiente:

  1. Haga clic en la pestaña Diseño.

  2. En el grupo fondos , haga clic en fondos.

  3. Haga clic en el fondo que desee. Se agrega una nueva página de fondo al diagrama, que puede ver en las pestañas de la página, en la parte inferior del área de diagramas.

Para aplicar un borde o un título al dibujo, haga lo siguiente:

  1. En la pestaña diseño , haga clic en bordes & títulos.

  2. Haga clic en el título que desee.

    El título y el borde se agregan a la página de fondo (denominada fondodevisio-1 de forma predeterminada). Para cambiar el título y otro texto, debe realizar los cambios en la página de fondo. no puede cambiar el título en ninguna otra página.

  3. En la parte inferior del área de diagramación, haga clic en la pestaña fondodevisio-1 .

    Fichas de páginas con la página FondoDeVisio

  4. Haga clic en el texto del título. Se selecciona el borde completo, pero si comienza a escribirlo, cambiará el texto de título predeterminado.

  5. Escriba el título que desee.

  6. Para modificar otro texto en el borde, seleccione primero el borde completo y, a continuación, haga clic en el texto que desee cambiar y empiece a escribir.

Para aplicar una combinación de colores unificada y otros efectos de formato, haga lo siguiente:

  1. En la pestaña diseño , en el grupo temas , mantenga el puntero sobre los distintos temas. En la página se muestra una vista previa del tema.

    Para ver otros temas disponibles, haga clic en más El botón Más .

  2. Haga clic en el tema que desea aplicar al diagrama.

Imprimir el diagrama

  1. Haga clic en la pestaña Archivo y en Imprimir.

  2. Para imprimir el diagrama, haga clic en Imprimir.

  3. En el cuadro de diálogo Imprimir , haga lo siguiente:

    • En el cuadro nombre , seleccione la impresora que quiera (si aún no está seleccionada).

    • En intervalo de páginas, especifique las páginas del dibujo que desea imprimir.

    • En copias, especifique el número de copias que desea imprimir.

  4. Cuando esté listo para imprimir, haga clic en Aceptar .

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×