Tareas básicas al usar un lector de pantalla con Word

Tareas básicas al usar un lector de pantalla con Word

Nota: Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Símbolo de lectura en voz alta con la etiqueta de contenido del lector de pantalla. Este tema trata sobre el uso de un lector de pantalla con Office

Este artículo va dirigido a los usuarios que usan un programa de lector de pantalla con los productos de Office y forma parte del conjunto de contenido de accesibilidad de Office. Para obtener ayuda más general, consulte la página principal de soporte técnico de Office.

Use Word con el teclado y Narrador, el lector de pantalla de Windows integrado, realizar rápidamente basic esencial tareas, como abrir, crear y leer un documento o agregar números de página.

Notas: 

  • Las nuevas características de Office 365 se publican de forma progresiva para los suscriptores de Office 365, así que es posible que su aplicación todavía no las tenga. Para obtener información sobre cómo obtener nuevas características más rápido, únase al programa Office Insider.

  • Para obtener los métodos abreviados de teclado, vaya a Métodos abreviados de teclado de Microsoft Word para Windows.

  • En este artículo se considera que usa el lector de pantalla integrado de Windows, Narrador. Para obtener más información sobre cómo utilizar Narrador, consulte Guía completa de Narrador.

  • En este artículo se considera que usa esta aplicación con un PC. Es posible que algunos gestos y la navegación sean diferentes en una tableta o un teléfono Windows.

Contenido

Abrir Word

Empiece a trabajar en un documento nuevo de Word.

  1. Presione la tecla del logotipo de Windows, escriba “Word” y, después, presione Entrar. Se abrirá Word.

Inicie sesión en su cuenta Microsoft

Para obtener el máximo provecho de las características de Word, inicie sesión en su cuenta de Microsoft.

  1. Siga uno de estos procedimientos:

    • Abra Word. Comenzar en la vista de plantillas. Presione la tecla Tab hasta que oiga "Iniciar sesión en sacar el máximo provecho de Office" y a continuación, presione ENTRAR.

    • Si ya está editando un documento, presione Alt + F para abrir el menú archivo. A continuación, presione D S. En Narrador, que oiga: "Ventana cuentas". De JAWS, que oiga: "Cuentas".

  2. Escriba su número de teléfono o correo electrónico, presione ENTRAR y, a continuación, presione la tecla Tab. En Narrador, que oiga: "Contraseña, edición de texto". De JAWS, que oiga: "contraseña, editar. Escriba texto".

  3. Escriba la contraseña y presione Entrar.

    Nota: Si usa una cuenta de una organización, los pasos de inicio de sesión pueden ser algo distintos. Por ejemplo, es posible que necesite un PIN o una tarjeta inteligente.

    Sugerencia: Si no se ha registrado Word fuera de la última vez que se ha usado, se abre la aplicación sin preguntar si desea iniciar sesión.

Abrir un documento reciente

Todos los documentos en los que ha trabajado recientemente pueden encontrarse en un solo lugar.

  1. Después de abrir Word, presione Mayús+Tab hasta que oiga el nombre de un documento reciente.

  2. Presione la tecla Flecha abajo hasta que oiga el documento que quiere y, después, presione Entrar.

Crear un nuevo documento en blanco

  1. Abra Word. El foco está en la opción de crear un nuevo documento en blanco.

  2. Para crear el documento, presione ENTRAR.

    Escuchar el nombre predeterminado del documento, seguido de "Edición". Se desplaza el enfoque al área de edición del cuerpo del documento.

  3. Escriba texto en el documento. Para obtener instrucciones sobre cómo dar formato al texto en un documento, vaya a Usar un lector de pantalla para insertar y cambiar texto en Word.

Guardar un documento

Para guardar los cambios que ha realizado en un documento, presione Ctrl+S.

  1. Para guardar el documento con otro nombre, en otra ubicación o en otro formato de archivo, presione Alt+F, A.

  2. Para seleccionar la ubicación para guardar, presione la tecla Tab y después la tecla Flecha abajo hasta que oiga la ubicación que quiera.

  3. Presione la tecla Tab hasta que oiga "Escriba aquí el nombre de archivo" y después escriba el nombre que quiere.

  4. Presione la tecla Tab. Oirá lo siguiente: "Guardar como tipo documento de Word estrella punto docx".

  5. Para cambiar el tipo de archivo, presione la barra espaciadora y después la tecla Flecha abajo hasta que oiga el tipo de archivo que quiere. Para seleccionar, presione Entrar.

  6. Presione la tecla TAB hasta que oiga “Botón Guardar” y, luego, presione ENTRAR.

Para obtener instrucciones sobre el ahorro de otra opciones, vaya a usar un lector de pantalla para guardar un documento de Word.

Leer un documento

Para usar los comandos de lectura de texto, el foco debe estar en el área del cuerpo del documento.

  • Para leer todo el texto desde la ubicación del cursor hasta el final, presione Bloq Mayús+M.

  • Para leer el párrafo actual, presione Bloq Mayús+Ctrl+I.

  • Para leer la línea anterior o la siguiente, presione la tecla Flecha abajo o Flecha arriba.

  • Para leer la palabra anterior o la siguiente, presione Ctrl+Flecha derecha o Flecha izquierda.

  • Para dejar de leer, presione la tecla Ctrl.

Navegar por títulos

Puede moverse rápidamente de título en título con la ayuda del Panel de navegación.

  1. Para activar el Panel de navegación, presione Alt+W, K. Oirá lo siguiente: "Buscar documento, editando".

  2. Presione la tecla Tab hasta que oiga lo siguiente: "Seleccionado, elemento de pestaña Títulos".

  3. Presione la tecla Tab o Mayús+Tab para examinar la lista de títulos. Narrador anunciará los títulos a medida que se desplace.

  4. Para desplazarse al título, presione Entrar. El foco se mueve al principio de la fila del título en el cuerpo del documento.

Buscar en un documento

Use la búsqueda para encontrar rápidamente una palabra o un elemento específico (por ejemplo, un gráfico) en el documento.

Buscar una palabra

  1. Presione Ctrl+B. Escuchará lo siguiente: “Navegación, buscar un documento”.

  2. Escriba las palabras de búsqueda. Mientras escribe, se actualizará la lista de resultados de la búsqueda.

  3. Presione la tecla TAB hasta que escuche “Lista de resultados de la búsqueda”, seguido del primer resultado.

  4. Presione la tecla de flecha abajo para desplazarse por la lista. Narrador anunciará los resultados encontrados.

Buscar un elemento específico

Para buscar un elemento específico, como un gráfico o un comentario de un usuario concreto.

  1. Presione Ctrl+B. Escuchará lo siguiente: “Navegación, buscar un documento”.

  2. Presione Bloq Mayús+Flecha derecha hasta que escuche “Más opciones, contraído, elemento de menú” y, después, presione Alt+Flecha abajo para expandir el menú.

  3. Presione la tecla de flecha abajo hasta que escuche el elemento que quiera (por ejemplo, “Gráfico”) y, después, presione Entrar para seleccionarlo.

    Si el elemento tiene un submenú, escuchará el elemento, seguido de “Contraído, elemento de menú”. Presione la tecla de flecha derecha para expandirlo.

  4. El foco se colocará en el botón del siguiente resultado. Siga presionando Entrar para desplazarse por los resultados.

Agregar números de página

  1. Presione Alt + N, N, + U. Oiga: "Encabezado y pie de página, la parte superior de la página". Se abre el menú de Número de página y el foco está en la primera opción.

  2. Para explorar el menú, presione la tecla de flecha abajo hasta que escuche la opción que quiera y, después, presione Entrar. Se abrirá una lista de estilos de números de página.

  3. Presione la tecla de flecha abajo hasta que escuche la opción que prefiera y, después, presione Entrar.

  4. Si decide agregar los números de página en la parte superior o inferior de la página, o en el margen de página, se abrirá el panel de Encabezado o Pie de página. Para salir del panel y volver al modo de edición del documento, presione Esc.

Imprimir documentos

Si necesita copias impresas de los documentos de Word, puede imprimirlos fácilmente.

  1. Para imprimir el documento, presione Ctrl+P. Se abrirá el cuadro de diálogo Imprimir. Para imprimir con la configuración predeterminada, presione Entrar.

  2. Para cambiar la configuración de impresión, presione la tecla Tab para desplazarse por las opciones.

  3. Para abrir una lista de opciones, presione la barra espaciadora. Para desplazarse en una lista de opciones, presione las teclas de dirección. Para seleccionar una opción, presione Entrar.

  4. Para imprimir con la nueva configuración, presione la tecla Tab hasta que oiga "Botón Imprimir" y luego presione Entrar.

Vea también

Usar un lector de pantalla para insertar y cambiar texto en Word

Usar un lector de pantalla para revisar la ortografía y la gramática en Word

Métodos abreviados de teclado de Microsoft Word para Windows

Configurar el dispositivo para que funcione con características de accesibilidad en Office 365

Obtener información sobre cómo navegar en Word con características accesibles

Usar Word 2016 para Mac con el teclado y VoiceOver, el lector de pantalla de Mac OS integrado, realizar rápidamente todas las tareas básicas esenciales, como abrir, crear y leer un documento o agregar números de página.

Notas: 

  • Las nuevas características de Office 365 se publican de forma progresiva para los suscriptores de Office 365, así que es posible que su aplicación todavía no las tenga. Para obtener información sobre cómo obtener nuevas características más rápido, puede unirse al programa Office Insider.

  • Para obtener los métodos abreviados de teclado, vaya a Métodos abreviados de teclado de Word para Mac.

  • En este artículo se considera que usa el lector de pantalla integrado de Mac OS, VoiceOver. Para obtener más información sobre cómo utilizar VoiceOver, consulte la Guía de introducción a VoiceOver.

  • Se recomienda leer y editar documentos en la vista de diseño de impresión. Puede que VoiceOver no funcione correctamente en otros modos de visualización.

Contenido

Abrir Word

Empezar a trabajar en un documento nuevo de Word es sencillo con VoiceOver.

  1. Para ir a la lista Aplicaciones en Finder, presione Mayús+Comando+A.

  2. Escriba M para ir directamente a las aplicaciones que comienzan por "M" y, después, presione la tecla Tab hasta que oiga lo siguiente: "Aplicación de Microsoft Word".

  3. Para abrir Word 2016 para Mac, presione Comando+Flecha abajo.

Inicie sesión en su cuenta Microsoft

Para obtener el máximo provecho de las características de Word 2016 para Mac, inicie sesión en su cuenta de Microsoft.

  1. Siga uno de estos procedimientos:

    • Abra Word.

    • Si ya está editando un documento y desea iniciar sesión, presione MAYÚS + comando + P. Oiga: "Nuevo desde plantilla".

  2. Comenzar en la vista de plantillas. Presione la tecla Tab hasta que oiga: "Inicie sesión en la configuración de cuenta, el botón de menú".

  3. Presione la barra espaciadora. Se abre el cuadro de diálogo de Inicio de sesión. Oiga: "Escriba su número de teléfono o correo electrónico".

  4. Escriba su número de teléfono o correo electrónico y, a continuación, presione RETORNO. VoiceOver anuncia: "Contraseña segura modificar texto".

  5. Escriba su contraseña y presione RETORNO. Si oye "Empezar a usar el botón Word", presione la barra espaciadora para ir a la aplicación.

  6. Una vez que haya iniciado sesión, para empezar un documento en blanco, presione RETORNO.

    Nota: Si usa una cuenta de una organización, los pasos de inicio de sesión pueden ser algo distintos. Por ejemplo, es posible que necesite un PIN o una tarjeta inteligente.

    Sugerencia: Si no se ha registrado Word fuera de la última vez que se ha usado, se abre la aplicación sin preguntar si desea iniciar sesión.

Abrir un documento reciente

Todos los documentos en los que ha trabajado recientemente pueden encontrarse en un solo lugar.

  1. Después de abrir Word, presione la tecla Tab hasta que oiga el nombre de la cuenta, seguido de "Configuración de cuenta, botón de menú".

  2. Presione la tecla Flecha abajo hasta que oiga "Recientes, botón de selección" y, después, presione Control+Opción+Barra espaciadora para abrir la lista Recientes.

  3. Presione la tecla Tab hasta que oiga el nombre del primer documento de la lista, seguido de la información de ubicación del archivo. Si el primer documento no es el que quiere, presione la tecla Flecha abajo hasta que encuentre el correcto.

  4. Presione Entrar para abrir el documento seleccionado.

Crear un nuevo documento en blanco

  1. Abra Word 2016 para Mac. El foco se encuentra en la opción para crear un documento en blanco. Presione Entrar para crear el documento.

    Se abrirá el nuevo documento y el foco cambiará a este. La opción Vista Diseño de impresión está seleccionada de forma predeterminada.

  2. Escriba texto en el documento. Para obtener instrucciones sobre cómo dar formato al texto en un documento, vaya a Usar un lector de pantalla para insertar y cambiar texto en Word.

Guardar un documento

Para guardar los cambios que ha realizado, presione Comando+S. Para guardar una copia del documento con otro nombre, presione Mayús+Comando+S, escriba un nombre nuevo para el documento y presione Entrar para guardarlo.

Para obtener instrucciones sobre el ahorro de otra opciones, vaya a usar un lector de pantalla para guardar un documento de Word

Leer un documento

Para usar los comandos de lectura de texto, el foco debe estar en el área del cuerpo del documento.

  • Para leer todo el texto desde la ubicación del cursor hasta el final, presione Control+Opción+A.

  • Para leer el párrafo actual, presione Control+Opción+P.

  • Para leer la línea anterior o la siguiente, presione la tecla de flecha abajo o arriba.

  • Para leer la palabra anterior o la siguiente, presione la tecla de flecha derecha o izquierda.

Sugerencia: Si el documento que está leyendo contiene notas al pie o comentarios, use la navegación de teclas de dirección de VoiceOver para encontrarlos. Presione Control+Opción+Mayús+tecla de flecha abajo para interactuar con el área del cuerpo del documento y, después, desplácese por el documento presionando Control+Opción+una tecla de flecha en la dirección que quiera moverse.

Navegar por títulos

Puede moverse rápidamente de título en título con la ayuda del Panel de navegación.

Activar el panel de navegación

  1. Presione Comando+F6 hasta que escuche el nombre de la pestaña que está usando, por ejemplo, “Pestaña Inicio, seleccionada”.

  2. Presione la tecla de dirección derecha hasta que oiga "Ver, pestaña" y, después, presione Control+Opción+Barra espaciadora.

  3. Presione la tecla Tab hasta que oiga "Panel de navegación, desactivada, casilla" y después presione Control+Opción+Barra espaciadora para activar el panel.

Usar el panel de navegación

  1. Para mover el foco al panel de navegación, presione Comando+F6 hasta que oiga "Panel de miniaturas, seleccionado".

  2. Presione la tecla Flecha derecha una vez. Escuchará: “Pestaña, mapa del documento”. Después, presione Control+Opción+Barra espaciadora para abrir el mapa del documento en el panel de navegación.

  3. Presione Control+Opción+tecla de flecha derecha hasta que escuche “Tabla” y, después, presione Control+Opción+Mayús+tecla de flecha abajo para abrir la tabla en la que aparecen los títulos.

  4. Para desplazarse por los títulos, presione las teclas de flecha arriba o abajo hasta que encuentre el título que quiere y, después, presione Control+Opción+Barra espaciadora para abrir el documento.

Buscar en un documento

Use la búsqueda para encontrar rápidamente una palabra o un elemento específico (por ejemplo, un gráfico) en el documento.

Buscar una palabra

  1. Presione Mayús+Comando+H. Escuchará lo siguiente: “Buscar, activado, cuadro combinado”.

  2. Escriba la palabra de búsqueda. La lista de resultados de búsqueda se actualiza mientras escribe.

  3. Presione la tecla Tab hasta que oiga a "Coincidencias, resultado," y, a continuación, presione Control + opción + abajo tecla de dirección para mover el foco a la lista de resultados.

  4. Para desplazarse por la lista de los resultados de la búsqueda, presione la tecla de flecha abajo.

  5. Si escucha un resultado de la búsqueda que quiera modificar en el documento, presione la tecla TAB para ir al cuerpo del documento y realizar los cambios.

Buscar un elemento específico

  1. Presione Mayús+Comando+H. Escuchará lo siguiente: “Buscar, activado, cuadro combinado”.

  2. Para abrir el menú de búsqueda, presione la tecla de flecha abajo.

  3. Presione la tecla de flecha abajo hasta que escuche el elemento que quiera (por ejemplo, “Gráfico”) y, después, presione la Barra espaciadora.

  4. Presione Entrar para desplazarse por los resultados.

Agregar números de página

  1. Presione Control+Opción+M. Escuchará lo siguiente: “Barra de menús, Apple”.

  2. Presione la tecla de flecha derecha hasta que escuche “Pestaña Insertar” y, después, presione la barra espaciadora.

  3. Presione la tecla de flecha abajo hasta que escuche “Números de página, puntos suspensivos” y, después, presione la Barra espaciadora. Escuchará lo siguiente: “Números de página, cuadro de diálogo, posición”.

  4. Para establecer la posición del número de página en la página, presione la tecla de flecha abajo hasta que escuche la opción que quiera y, después, presione la barra espaciadora.

  5. Para establecer la alineación del número de página, presione la tecla TAB hasta que escuche la alineación actual, seguida de “alineación”. Presione la tecla de flecha abajo hasta que escuche la opción que quiera y, después, presione la barra espaciadora.

  6. Presione la tecla TAB. Escuchará lo siguiente: “Desactivado, mostrar número en la primera página”. Si quiere que el número de página se muestra en la primera página del documento, presione la barra espaciadora.

  7. Para agregar los números de página en el documento, presione la tecla Tab hasta que escucha "el botón Aceptar" y, a continuación, presione la barra espaciadora. Se agregan los números de página y el foco desplaza el cuerpo del documento.

Imprimir documentos

Para imprimir el documento actual, presione Comando+P para abrir el cuadro de diálogo Imprimir, presione la tecla Tab hasta que oiga "Imprimir, botón" y, después, presione Entrar para enviar el documento a la impresora predeterminada.

Vea también

Usar un lector de pantalla para insertar y cambiar texto en Word

Usar un lector de pantalla para revisar la ortografía y la gramática en Word

Métodos abreviados de teclado de Word para Mac

Configurar el dispositivo para que funcione con características de accesibilidad en Office 365

Obtener información sobre cómo navegar en Word con características accesibles

Usar VoiceOver, el lector de pantalla integrada de iOS, para realizar todas las tareas básicas esenciales en Word para iOS, por ejemplo, abrir, crear y leer un documento o agregar números de página.

Notas: 

  • Las nuevas características de Office 365 se publican de forma progresiva para los suscriptores de Office 365, así que es posible que su aplicación todavía no las tenga. Para obtener información sobre cómo obtener nuevas características más rápido, puede unirse al programa Office Insider.

  • Para obtener más información sobre las funcionalidades táctiles de Word para iOS, vaya a Guía táctil de Word para iPhone

  • En este artículo se considera que usa el lector de pantalla integrado de iOS, VoiceOver. Para obtener más información sobre cómo utilizar VoiceOver, visite Accesibilidad de Apple.

  • En este artículo se considera que usa un iPhone. Es posible que algunos gestos y la navegación sean diferentes en un dispositivo iPad.

  • Se recomienda leer y editar documentos en la vista de diseño de impresión. Puede que VoiceOver no funcione correctamente en otros modos de visualización.

Contenido

Abrir Word

Empezar a trabajar en un documento nuevo de Word es sencillo con VoiceOver.

  1. En el iPhone, deslice tres dedos a la derecha o a la izquierda para ir a la pantalla principal donde se encuentra la aplicación de Word para iOS.

  2. Deslice un dedo a la derecha hasta que VoiceOver anuncie la aplicación.

  3. Pulse la pantalla dos veces para abrir la aplicación.

  4. se abre Word.

Inicie sesión en su cuenta Microsoft

Para obtener el máximo provecho de las características de Word para iOS, inicie sesión en su cuenta de Microsoft.

  1. Siga uno de estos procedimientos:

    • Abra Word para iOS.

    • Si ya está editando un documento, deslice hacia la izquierda o la derecha hasta que oiga "Cerrar archivo" y, a continuación, pulse dos veces la pantalla. Si no ha guardado los cambios, le solicitará que guarde el documento. Para obtener instrucciones sobre cómo guardar un documento, vaya a usar un lector de pantalla para guardar un documento de Word.

  2. Deslice un dedo en el área derecha de la parte inferior de la pantalla hasta que oiga "Botón cuenta" y, a continuación, pulse dos veces la pantalla.

  3. Deslice el dedo a la izquierda o a la derecha hasta que oiga "Botón Iniciar sesión" y, después, pulse dos veces la pantalla.

  4. Diapositiva un dedo por la pantalla hasta que oiga: "correo electrónico, teléfono o Skype, campo de texto, obligatorio."

  5. Puntee la pantalla y, a continuación, usar el teclado en pantalla para escribir su dirección de correo electrónico, el número de teléfono o la dirección de Skype.

  6. Deslice un dedo en la parte superior de la pantalla hasta que oiga "el botón siguiente" y, a continuación, pulse dos veces la pantalla. Oiga: "Escriba la contraseña".

  7. Puntee la pantalla y, a continuación, usar el teclado en pantalla para escribir la contraseña.

  8. Deslice un dedo en la parte superior de la pantalla hasta que oiga "Iniciar sesión" y, a continuación, pulse dos veces la pantalla.

Abrir un documento reciente

Todos los documentos en los que ha trabajado recientemente pueden encontrarse en un solo lugar.

  1. Después de abrir Word para iOS, deslice el dedo a la derecha hasta que oiga "Botón Recientes" y, después, pulse dos veces la pantalla.

  2. Deslice el dedo hacia la izquierda hasta que oiga el documento que desee. Mientras se desplaza, VoiceOver anuncia los documentos recientes por sus nombres de archivo y guardar ubicaciones.

  3. Para abrir un documento, pulse dos veces la pantalla cuando se encuentre en el documento.

Crear un nuevo documento en blanco

  1. Abra Word para iOS y deslice el dedo a la derecha hasta que oiga "Botón Nuevo" y, después, pulse dos veces la pantalla.

  2. Se abre la ventana de nuevo. El foco está en la plantilla de documento en blanco. Pulse dos veces la pantalla para seleccionar.

    Se abre el nuevo documento en blanco en la vista Diseño de impresión. El foco se encuentra en el título del documento.

  3. Para agregar texto al documento, deslice el dedo a la derecha hasta que oiga lo siguiente: "Contenido de la página 1". Pulse dos veces la pantalla. Se abre el teclado en pantalla

    Sugerencias: Si no puede tener acceso al área de edición o abrir el teclado en pantalla, compruebe la configuración de VoiceOver Rotor. Asegúrese de que al menos está seleccionada la opción de Selección de texto. Para cambiar la configuración de Rotor:

    1. En la pantalla principal de la diapositiva un dedo hacia abajo de la pantalla hasta que oiga "Configuración" y, a continuación, pulse dos veces la pantalla.

    2. Deslice el dedo hacia la derecha hasta que oiga “General, botón” y, después, pulse dos veces la pantalla.

    3. Deslice el dedo hacia la derecha hasta que oiga "Accesibilidad, botón" y dos veces la pantalla.

    4. Deslice el dedo derecho hasta que oiga "VoiceOver, en el botón," y toque dos veces la pantalla.

    5. Deslice el dedo hacia la derecha hasta que oiga “Rotor, botón” y, después, pulse dos veces la pantalla.

    6. Deslice el dedo derecho hasta que oiga la opción que desee y, a continuación, pulse dos veces la pantalla para seleccionar. Repita este paso para todas las opciones que desee seleccionar.

  4. Usar el teclado en pantalla para escribir texto en el documento. Para obtener instrucciones sobre cómo aplicar formato a texto en un documento, vaya a usar un lector de pantalla para insertar y modificar texto en Word.

Guardar un documento

Word para iOS guarda automáticamente el documento en OneDrive mientras usted trabaja para que no tenga que preocuparse de guardar. Para obtener instrucciones sobre cómo cambiar el nombre del documento o guardar una copia del documento en el dispositivo, vaya a usar un lector de pantalla para guardar un documento de Word.

Leer un documento

Para usar los gestos de lectura de texto en la vista Edición, el foco debe estar en el área del cuerpo del documento.

  • Para leer todo el texto de una página, deslice el dedo a la derecha hasta que oiga lo siguiente: "Contenido de la página <número de página>". VoiceOver comenzará a leer toda la página.

  • Para leer líneas, coloque un dedo en una página y arrástrelo hacia abajo. VoiceOver leerá una línea cuando llegue a ella.

  • Para dejar de leer, pulse dos veces la pantalla con dos dedos.

Buscar en un documento

  1. Deslice hacia la izquierda o la derecha hasta que oiga "Botón de búsqueda" y, a continuación, pulse dos veces la pantalla. Oiga: "Está editando la búsqueda, el campo de texto,." La pantalla teclado aparece en la parte inferior la mitad de la pantalla.

  2. Usar el teclado en pantalla para escribir las palabras de búsqueda. VoiceOver anuncia el número de coincidencias.

  3. Para moverse entre los resultados de búsqueda, deslice un dedo en la esquina superior derecha de la pantalla hasta que oiga "Resultado de la búsqueda anterior" o "Resultado de búsqueda siguiente" y, a continuación, pulse dos veces la pantalla.

  4. Para cerrar la barra de búsqueda y mover el enfoque a su resultado encontrado, use dos dedos trazando un gesto de Z.

Agregar números de página

  1. Deslice hacia la izquierda o la derecha hasta que oiga "Mostrar la cinta de opciones" y, a continuación, pulse dos veces la pantalla. Escuchar la ficha actualmente seleccionada, por ejemplo, "ficha de inicio".

  2. Puntee la pantalla y, a continuación, deslice hacia la izquierda o la derecha hasta que oiga: "Insertar, ficha". Pulse dos veces para seleccionar.

  3. Deslice el dedo hacia la derecha hasta que oiga "números de página, botón," y, a continuación, pulse dos veces la pantalla.

  4. Deslice un dedo hacia abajo de la parte inferior la mitad de la pantalla hasta que oiga la opción que desee y, a continuación, pulse dos veces la pantalla.

  5. Se abre el panel de encabezado y pie de página con la que aparecen en pantalla activado el teclado. Si desea editar el número de página, escriba el nuevo número de página. Para salir del panel, deslice un dedo en la pantalla hasta que escuche que VoiceOver lee el contenido del documento y, a continuación, pulse dos veces la pantalla.

Imprimir documentos

Imprima los documentos de Word directamente desde el iPhone en una impresora compatible con AirPrint. Para obtener más información sobre AirPrint y las impresoras compatibles, vea Usar AirPrint para imprimir desde el iPhone, iPad o iPod touch.

Antes de empezar, asegúrese de que el iPhone y la impresora estén conectados a la misma red Wi-Fi.

  1. En la vista Edición del documento, deslice el dedo a la izquierda o a la derecha hasta que oiga "Botón Archivo" y, después, pulse dos veces la pantalla. Se abrirá el menú Archivo.

  2. Deslice el dedo hacia la derecha hasta que escuche “Botón Imprimir” y, después, pulse dos veces en la pantalla.

  3. Deslice el dedo hacia la derecha hasta que escuche lo siguiente: “AirPrint”. Pulse dos veces en la pantalla. Escuchará lo siguiente: “Opciones de impresora, botón Cancelar”.

  4. Deslice el dedo hasta que oiga: “Impresora. Botón Seleccionar impresora”. Pulse dos veces la pantalla. Se abre la lista de impresoras AirPrint disponibles.

  5. Deslice el dedo hacia la derecha hasta que escuche la impresora que quiera seleccionar y, después, pulse dos veces en la pantalla.

  6. Para imprimir con la configuración predeterminada, en el menú Opciones de impresora, deslice el dedo hacia la izquierda o hacia la derecha hasta que escuche "Botón Imprimir" y, después, pulse dos veces en la pantalla.

Vea también

Usar un lector de pantalla para insertar y cambiar texto en Word

Usar un lector de pantalla para revisar la ortografía y la gramática en Word

Configurar el dispositivo para que funcione con características de accesibilidad en Office 365

Obtener información sobre cómo navegar en Word con características accesibles

Usar TalkBack, el lector de pantalla de Android integrada para realizar todas las tareas básicas esenciales en Word para Android, por ejemplo, abrir, crear y leer un documento o agregar números de página.

Notas: 

  • Las nuevas características de Office 365 se publican de forma progresiva para los suscriptores de Office 365, así que es posible que su aplicación todavía no las tenga. Para obtener información sobre cómo obtener nuevas características más rápido, puede unirse al programa Office Insider.

  • Para obtener más información sobre las funcionalidades táctiles de Word para Android, vaya a Guía táctil de Word para Android

  • En este artículo se considera que usa el lector de pantalla integrado de Android, TalkBack. Para obtener más información sobre cómo utilizar TalkBack, visite Accesibilidad de Android.

  • En este artículo se considera que usa esta aplicación con un teléfono Android. Es posible que algunos gestos y la navegación sean diferentes en una tableta Android.

Contenido

Abra Word e inicie sesión

Sacar el máximo partido de las características de Word para Android y llevarse sus documentos donde vaya al iniciar sesión en Word. También puede abrir Word sin iniciar sesión.

  1. En el teléfono, deslice dos dedos a la derecha o a la izquierda para ir a la pantalla principal donde se encuentra la aplicación de Word para Android.

  2. Deslice un dedo a la derecha hasta que TalkBack anuncie la aplicación.

  3. Pulse la pantalla dos veces para abrir la aplicación.

  4. Deslice el dedo hacia la derecha hasta que oiga “Iniciar sesión” y, después, pulse dos veces la pantalla. Oirá lo siguiente: “Sea productivo en los desplazamientos”.

  5. Deslice el dedo hacia la derecha hasta que oiga “Botón Iniciar sesión” y, después, pulse dos veces la pantalla.

    Nota: Si no tiene una cuenta, deslice el dedo hacia la derecha hasta que oiga “Registrarse de forma gratuita” y, a continuación, pulse dos veces la pantalla.

  6. Para abrir el teclado en pantalla, puntee la pantalla y, a continuación, escriba la dirección de correo electrónico, el número de teléfono o la dirección de Skype que usó para crear la cuenta.

  7. Deslice el dedo hacia la derecha hasta que oiga “Botón Siguiente” y, después, pulse dos veces la pantalla.

  8. Para abrir el teclado en pantalla, puntee la pantalla y, a continuación, escriba su contraseña.

  9. Deslice el dedo hacia la derecha hasta que oiga “Botón Iniciar sesión” y, después, pulse dos veces la pantalla.

Crear un nuevo documento en blanco

  1. Abra Word para Android, derecha de deslice el dedo hasta que oiga "Nuevo botón" y, a continuación, pulse dos veces la pantalla. Se abre el menú nuevo con la plantilla de "Documento en blanco" seleccionado en la Galería de plantillas de documento.

  2. Para abrir un nuevo documento en blanco, haga doble punteo en la pantalla.

  3. Se abre el nuevo documento en la vista Diseño de impresión. El foco está en el cuerpo del documento y se muestra el teclado en pantalla.

  4. Usar el teclado en pantalla para escribir texto en el documento. Cuando haya terminado, deslice hacia abajo y, a continuación, izquierda para cerrar el teclado.

    Para obtener instrucciones sobre cómo aplicar formato a texto en un documento, vaya a usar un lector de pantalla para insertar y modificar texto en Word.

Abrir un documento reciente

Todos los documentos en los que ha trabajado recientemente pueden encontrarse en un solo lugar.

  1. Después de abrir Word para Android, se muestran los documentos abiertos recientemente.

  2. Deslice el dedo a la izquierda hasta que oiga el documento que quiere. Mientras se desplaza, VoiceOver anuncia los documentos recientes como "<nombre de archivo>, ubicado en <ubicación>".

  3. Para abrir un documento, pulse dos veces la pantalla cuando se encuentre en el documento.

Guardar un documento

Word para Android guarda automáticamente el documento en OneDrive mientras usted trabaja para que no tenga que preocuparse de guardar. Para obtener instrucciones sobre cómo cambiar el nombre del documento o guardar una copia del documento en el dispositivo, vaya a usar un lector de pantalla para guardar un documento de Word.

Leer un documento

Para usar los gestos de lectura de texto en la vista Edición, el foco debe estar en el área del cuerpo del documento.

  • Para leer todo el contenido de una página, deslice el dedo a la derecha para desplazarse al primer cuadro de texto, imagen o vínculo de la página. TalkBack comienza a leer el contenido.

    Para leer el cuadro de texto, imagen o vínculo siguiente, deslice el dedo a la derecha.

  • Para dejar de leer, pulse la pantalla con un dedo.

Buscar en un documento

  1. Deslice el dedo izquierdo o la derecho hasta que oiga "Botón Buscar" y, a continuación, pulse dos veces la pantalla. Oiga: "Cuadro de edición Buscar, tres período,." La pantalla se muestra el teclado en la parte inferior de la pantalla.

  2. Usar el teclado en pantalla para escribir la palabra o frase.

  3. Deslice el dedo hacia la derecha hasta que oiga "Enviar, botón," y, a continuación, pulse dos veces la pantalla. TalkBack presenta el número de instancias coincidentes y que uno de los valores está seleccionada en el cuerpo de texto.

  4. Para moverse entre los resultados de búsqueda, derecha deslice el dedo hasta que oiga "Buscar anterior botón" o "Buscar siguiente" y, a continuación, pulse dos veces la pantalla.

  5. Para cerrar la barra de búsqueda, deslice el dedo hacia la derecha hasta que oiga "barra de búsqueda cerrar, botón," y, a continuación, pulse dos veces la pantalla.

Agregar números de página

  1. Desplácese hacia la izquierda o derecho hasta que oiga "No protegido, más modificador de opción," y, a continuación, pulse dos veces la pantalla. Oiga: "Pestaña,"seguido de la pestaña seleccionada actualmente, por ejemplo, "casa, seleccione menú."

  2. Pulse dos veces la pantalla. Se abre el menú de pestaña.

  3. Deslice hacia la derecha o izquierda hasta que oiga "Insertar tabulación" y, a continuación, pulse dos veces la pantalla.

  4. Deslice el dedo derecho hasta que oiga "Menú número de página" y, a continuación, pulse dos veces la pantalla.

  5. Deslice el dedo derecho hasta que oiga la posición del número de página que desee y, a continuación, pulse dos veces la pantalla.

  6. Se abre el menú de encabezado y pie de página. Si desea cambiar las opciones de número de página, deslice el derecho hasta que oiga "Menú número de página" y, a continuación, pulse dos veces la pantalla. Deslice el dedo derecho hasta que oiga la opción que desee y, a continuación, pulse dos veces la pantalla.

  7. Para cerrar el menú de encabezado y pie de página, derecha deslice el dedo hasta que oiga "Cerrar encabezado y pie de página, botón" y, a continuación, pulse dos veces la pantalla. Devuelve el foco al documento área de edición.

Imprimir documentos

Imprima los documentos directamente desde el teléfono con Android a una impresora Wi-Fi. Antes de empezar, asegúrese de que el teléfono y la impresora estén conectados a la misma red Wi-Fi.

  1. En la vista Edición del documento de Word, deslice el dedo a la izquierda o a la derecha hasta que oiga lo siguiente: "Botón Archivo". Pulse dos veces la pantalla para seleccionarlo. Se abrirá el menú Archivo.

  2. Deslice el dedo hacia la derecha hasta que escuche “Botón Imprimir” y pulse dos veces en la pantalla.

    Nota: Si es la primera vez que imprime un documento de Word desde el teléfono, se abrirá un cuadro de diálogo para pedirle permiso para conectarse a un servicio online que prepare el archivo para su impresión. Para continuar, deslice el dedo a la derecha hasta que oiga "Botón Permitir" y, después, pulse dos veces la pantalla. Se abrirá el cuadro de diálogo de la impresora y TalkBack anunciará lo siguiente: "Cuadro de diálogo Imprimir".

  3. Deslice el dedo a la izquierda hasta que oiga "Lista desplegable. Seleccione una impresora" y pulse dos veces la pantalla.

  4. Para usar la impresora predeterminada, pulse dos veces la pantalla. Se seleccionará la impresora y el foco se mueve al cuadro de diálogo Imprimir.

  5. Para imprimir el documento, deslice el dedo a la derecha hasta que oiga "Imprimir documento" y después pulse dos en la pantalla. Se imprimirá el documento y volverá a él.

Vea también

Usar un lector de pantalla para insertar y cambiar texto en Word

Usar un lector de pantalla para revisar la ortografía y la gramática en Word

Configurar el dispositivo para que funcione con características de accesibilidad en Office 365

Obtener información sobre cómo navegar en Word con características accesibles

Usar Narrador, el lector de pantalla de Windows integrado, para realizar todas las tareas básicas esenciales en Word Mobile, por ejemplo, abrir, crear y leer un documento o agregar números de página.

Notas: 

  • Las nuevas características de Office 365 se publican de forma progresiva para los suscriptores de Office 365, así que es posible que su aplicación todavía no las tenga. Para obtener información sobre cómo obtener nuevas características más rápido, puede unirse al programa Office Insider.

  • Para obtener más información sobre las funcionalidades táctiles de Word para Windows Phone 10, vaya a Guía táctil de Word Mobile para Windows 10.

  • En este artículo se considera que usa el lector de pantalla integrado de Windows, Narrador. Para obtener más información sobre cómo utilizar Narrador, consulte Guía completa de Narrador.

  • En este artículo se considera que usa esta aplicación con un teléfono Windows. Es posible que algunos gestos y la navegación sean diferentes en una tableta o en un PC.

Contenido

Abra Word e inicie sesión

  1. En el teléfono, en la lista de todas las aplicaciones, deslice un dedo de la pantalla hacia abajo hasta Narrador anuncia Word.

  2. Pulse la pantalla dos veces para abrir la aplicación.

  3. Deslice el dedo hacia la derecha hasta que oiga "Iniciar sesión en el botón," y, a continuación, pulse dos veces la pantalla. Oiga: "Vamos a obtener que ha iniciado sesión en".

  4. Siga uno de estos procedimientos:

    • Si no aún iniciado sesión en cualquier otra aplicación de Office en su dispositivo o desea agregar una nueva cuenta, deslice el derecho hasta que escuchar el tipo de cuenta que desea utilizar para iniciar sesión y, a continuación, pulse dos veces la pantalla para seleccionarlo.

    • Si ha iniciado sesión con otra aplicación Office en el dispositivo y desea usar la misma cuenta, derecha deslice el dedo hasta que oiga el nombre de cuenta y, a continuación, pulse dos veces la pantalla para seleccionarlo.

  5. Deslice el dedo derecho hasta que oiga "Botón Continuar" y, a continuación, pulse dos veces la pantalla. Si utiliza una cuenta nueva, que oiga: "Botón Cancelar". Si utiliza una cuenta existente, está listo para usar Word Mobile.

  6. Deslice el dedo hacia la derecha hasta que oiga: "dirección de correo electrónico, texto editable".

  7. Puntee la pantalla y, a continuación, usar el teclado en pantalla para escribir su dirección de correo electrónico.

  8. Deslice un dedo en la parte superior de la pantalla hasta que oiga "el botón siguiente" y, a continuación, pulse dos veces la pantalla.

  9. Deslice el dedo derecho hasta que oiga "Contraseña" y, a continuación, pulse dos veces la pantalla. La pantalla teclado aparece en la parte inferior de la pantalla.

  10. Use el teclado en pantalla para escribir la contraseña.

  11. Diapositiva un dedo en la pantalla hasta que oiga "Iniciar sesión en el botón," y, a continuación, pulse dos veces la pantalla. Oiga: "Cuenta ha agregado a esta aplicación".

  12. Deslice el dedo derecho hasta que oiga "Botón Cerrar" y, a continuación, pulse dos veces la pantalla.

Abrir un documento reciente

Todos los documentos en los que ha trabajado recientemente pueden encontrarse en un solo lugar.

  1. Después de abrir Word Mobile, deslice el dedo a la derecha. Mientras se desplaza, Narrador anuncia los documentos recientes como "<nombre de archivo>, ubicado en <ubicación>".

  2. Para abrir un documento, pulse dos veces la pantalla cuando se encuentre en él.

Crear un nuevo documento en blanco

  1. Abra Word Mobile y deslice el dedo a la derecha hasta que oiga "Botón Nuevo" y, después, pulse dos veces la pantalla.

  2. Se abre la ventana nuevo y el foco está en una plantilla de documento nuevo en blanco.

  3. Para abrir un documento nuevo en blanco, pulse dos veces la pantalla cuando oiga lo siguiente: "Documento en blanco".

  4. Se abre el nuevo documento en la vista Diseño de impresión. El foco está en el cuerpo del documento y se muestra el teclado en pantalla.

  5. Usar el teclado en pantalla para escribir texto en el documento.

    Para obtener instrucciones sobre cómo aplicar formato a texto en un documento, vaya a usar un lector de pantalla para insertar y modificar texto en Word.

Guardar un documento

Word Mobile guarda automáticamente el documento en OneDrive mientras usted trabaja para que no tenga que preocuparse de guardar. Para obtener instrucciones sobre cómo cambiar el nombre del documento o guardar una copia del documento en el dispositivo, vaya a usar un lector de pantalla para guardar un documento de Word.

Leer un documento

Para usar los gestos de lectura de texto en la vista Edición, el foco debe estar en el área del cuerpo del documento.

Para leer el contenido de una página, vaya a la página que quiere leer, después coloque el dedo en la página y arrástrelo hacia abajo. Narrador lee las líneas, imágenes o vínculos a medida que llegue a ellos.

Buscar en un documento

  1. Deslice un dedo en la parte superior derecha la mitad de la pantalla hasta que oiga "Botón Buscar" y, a continuación, pulse dos veces la pantalla. Oiga: "cuadro de búsqueda Buscar, edición." La pantalla teclado aparece en la parte inferior de la pantalla.

  2. Usar el teclado en pantalla para escribir la palabra o frase.

  3. Deslice un dedo en la parte superior de la pantalla hasta que oiga "Buscar siguiente" y, a continuación, pulse dos veces la pantalla hasta que haya pasado por todas las palabras o las frases coincidentes.

  4. Para cerrar la barra de búsqueda, deslice un dedo en la esquina superior derecha de la pantalla hasta que oiga "barra de búsqueda cerrar, botón," y, a continuación, pulse dos veces la pantalla.

Agregar números de página

  1. Deslice un dedo en la esquina inferior derecha de la pantalla hasta que oiga "Más opciones, botón, contraídos," y, a continuación, pulse dos veces la pantalla. Oiga: "Selector lista de pestañas," seguido del nombre de la pestaña actual.

  2. Pulse dos veces la pantalla para abrir la lista de pestañas.

  3. Desplácese hacia la izquierda o derecho hasta que oiga "Insertar" y, a continuación, pulse dos veces la pantalla.

  4. Deslice el dedo derecho hasta que oiga "Botón número de página" y, a continuación, pulse dos veces la pantalla.

  5. Deslice el dedo derecho hasta que oiga la opción para la posición del número de página que desee y, a continuación, pulse dos veces la pantalla. Se abre el menú de encabezado y pie de página.

  6. Si desea cambiar las opciones de número de página, deslice un dedo en la parte inferior de la pantalla hasta que oiga "Botón número de página" y, a continuación, pulse dos veces la pantalla. Deslice el dedo derecho hasta que oiga la opción que desee y, a continuación, pulse dos veces la pantalla.

  7. Para salir del menú de encabezado y pie de página, deslice un dedo en la parte inferior la mitad de la pantalla hasta que oiga "Cerrar el botón encabezado y pie de grupo, cierre" y, a continuación, pulse dos veces la pantalla.

Imprimir documentos

Imprima su documento directamente desde un teléfono con Windows a una impresora Wi-Fi. Para comprobar que la impresora es compatible, vea la lista en este artículo: Impresoras compatibles con Windows 10 Mobile. Además, asegúrese de que el teléfono y la impresora estén conectados a la misma red Wi-Fi.

  1. En la vista Edición del documento de Word, deslice el dedo hacia arriba o hacia abajo en la pantalla con un dedo hasta que oiga "Elementos" y, después, deslice el dedo a la derecha o a la izquierda hasta que Narrador anuncie lo siguiente: "Botón Archivo". Pulse dos veces la pantalla para seleccionarlo. Se abrirá el menú Archivo.

  2. Deslice el dedo a la derecha hasta que oiga "Botón Imprimir". Pulse la pantalla dos veces para abrir el cuadro de diálogo Imprimir.

  3. Para comprobar que tiene seleccionada la impresora correcta, deslice el dedo a la derecha hasta que oiga "Impresora, cuadro combinado". Pulse la pantalla dos veces. Narrador leerá el nombre de la impresora seleccionada y le indicará cuántas opciones hay (por ejemplo, "1 de 5"). Para seleccionar una impresora, deslice el dedo a la derecha o a la izquierda hasta que oiga el nombre de la impresora que quiere y, después, pulse la pantalla dos veces.

  4. Para imprimir el documento, deslice el dedo a la derecha hasta que oiga "Botón Imprimir" y pulse dos veces la pantalla para enviar el documento a la impresora.

Vea también

Usar un lector de pantalla para insertar y cambiar texto en Word

Usar un lector de pantalla para revisar la ortografía de un documento en Word

Obtener información sobre cómo navegar en Word con características accesibles

Use Word Online con el teclado y Narrador, el lector de pantalla de Windows integrado, realizar rápidamente basic esencial tareas, como abrir, crear y leer un documento o agregar números de página.

Notas: 

  • Si usa Narrador con Windows 10 Fall Creators Update, es necesario desactivar el modo de examen para poder editar documentos, hojas de cálculo o presentaciones con Office Online. Para obtener más información, consulte Turn off virtual or browse mode in screen readers in Windows 10 Fall Creators Update (Desactivar el modo virtual o de examen en lectores de pantalla en Windows 10 Fall Creators Update).

  • Las nuevas características de Office 365 se publican de forma progresiva para los suscriptores de Office 365, así que es posible que su aplicación todavía no las tenga. Para obtener información sobre cómo obtener nuevas características más rápido, puede unirse al programa Office Insider.

  • Para obtener los métodos abreviados de teclado, vaya a Métodos abreviados de Word Online.

  • En este artículo se considera que usa el lector de pantalla integrado de Windows, Narrador. Para obtener más información sobre cómo utilizar Narrador, consulte Guía completa de Narrador.

  • En este artículo se considera que usa esta aplicación con un PC. Es posible que algunos gestos y la navegación sean diferentes en una tableta o un teléfono Windows.

  • Cuando use Word Online, le recomendamos usar el explorador web Microsoft Edge. Como Word Online se ejecuta en el explorador web, los métodos abreviados de teclado son distintos de los que se usan en el programa de escritorio. Por ejemplo, tendrá que usar Ctrl+F6 en lugar de F6 para entrar y salir de los comandos. Además, los métodos abreviados comunes como F1 (Ayuda) y Ctrl+O (Abrir) se aplican en el explorador web, no en Word Online.

Contenido

Abra Word Web App e inicie sesión

Inicie sesión en Word Online y lleve sus documentos consigo a donde quiera.

  1. En el explorador, vaya a Office.com. Se abrirá la página de inicio de sesión.

  2. Presione la tecla Tab hasta que oiga "Inicio de sesión en su cuenta" y, a continuación, presione ENTRAR. Se abre el menú de cuenta elegir.

  3. Siga uno de estos procedimientos:

    • Para usar una cuenta existente para iniciar sesión, presione la tecla Tab hasta que oiga la cuenta que desee y, a continuación, presione ENTRAR.

    • Para agregar una nueva cuenta, pulse la pestaña clave hasta que oiga "Usar otra cuenta, botón" y presione ENTRAR. Escriba su dirección de correo electrónico, el número de teléfono o la dirección de Skype y, a continuación, presione ENTRAR. Escriba su contraseña y presione ENTRAR.

  4. Presione la tecla Tab hasta que oiga "Word, vínculo" y, después, presione Entrar.

  5. Se abrirá Word Online. Oirá lo siguiente: "Microsoft Word Online". El foco está en la pestaña Archivo, con la plantilla "Nuevo documento en blanco" seleccionada en la galería de plantillas de documento.

Abrir un documento reciente

Todos los documentos en los que ha trabajado recientemente pueden encontrarse en un solo lugar.

  1. Después de abrir Word Online, presione Mayús+Tab hasta que oiga el nombre de un documento reciente.

  2. Presione la tecla Flecha abajo hasta que oiga el documento que quiere y, después, presione Entrar. El documento se abre en la vista Lectura.

  3. Para editar el documento, presione la tecla Tab hasta que oiga "Editar documento, botón contraído" y, después, presione la barra espaciadora.

  4. Presione la tecla Flecha abajo. Oirá lo siguiente: "Editar en el explorador".

  5. Presione Entrar. El documento se abre en la vista Edición.

Abrir un documento en la versión completa de Word

Si tiene la versión de escritorio completa de Word, le ofrecerá muchas más opciones al trabajar con los archivos. Es fácil abrir la versión completa desde Word Online.

  1. En el documento de Word Online, presione Alt+tecla del logotipo de Windows+O. Se abrirá el documento en la versión de escritorio.

  2. Vuelva a Word Online y, después, presione Ctrl+W para cerrar la pestaña del explorador.

Cambiar a la vista de edición para realizar cambios

A veces Word Online abre un documento en la vista de lectura. Antes de poder realizar cambios en el documento, debe cambiar a la vista de edición.

  1. En la vista lectura, presione Ctrl + F6 hasta que oiga "Editar documento, botón contraído," y presione ENTRAR. Oiga: "Menú".

  2. Presione la tecla Tab hasta que oiga "Editar en el explorador" y, a continuación, presione ENTRAR. El documento se abre en la vista de edición.

Crear un nuevo documento en blanco

  1. Abra Word Online. El foco está en la plantilla para un nuevo documento en blanco.

  2. Para abrir un nuevo documento en blanco, presione Entrar.

  3. El foco se mueve al área de edición en el cuerpo del documento, en la Vista Diseño de impresión.

  4. Escriba texto en el documento. Para obtener instrucciones sobre cómo dar formato al texto en un documento, vaya a Usar un lector de pantalla para insertar y cambiar texto en Word.

Guardar un documento

Word Online guarda automáticamente el documento en OneDrive mientras usted trabaja para que no tenga que preocuparse de guardar. Para obtener instrucciones sobre cómo cambiar el nombre del documento o guardar una copia del documento en el dispositivo, vaya a usar un lector de pantalla para guardar un documento de Word.

Leer un documento

Para usar los comandos de lectura de texto en la vista Edición, el foco debe estar en el área del cuerpo del documento.

  • Para leer todo el texto desde la ubicación del cursor hasta el final, presione Bloq Mayús+M.

  • Para leer el párrafo actual, presione Bloq Mayús+Ctrl+I.

  • Para leer la línea anterior o la siguiente, presione Ctrl+Flecha abajo o Flecha arriba.

  • Para leer la palabra anterior o la siguiente, presione Ctrl+Flecha derecha o Flecha izquierda.

  • Para dejar de leer, presione la tecla Ctrl.

Navegar por títulos

Puede moverse rápidamente de título en título con la ayuda del Panel de navegación.

  1. Para activar el Panel de navegación, en la vista Edición, presione Ctrl+F6 hasta que oiga la pestaña actual y, después, presione las teclas W, K. Oirá lo siguiente: "Buscar en documento, editando".

  2. Presione la tecla Tab o Mayús+Tab para examinar la lista de títulos. Narrador anunciará los títulos a medida que se desplace.

  3. Para desplazarse al título, presione Entrar. El foco se mueve al principio de la fila del título en el cuerpo del documento.

Buscar en un documento

  1. Presione Ctrl + F. Oiga: "Busque el documento". El foco está en el campo de texto de búsqueda.

  2. Escriba las palabras de búsqueda. Escuchar el primer resultado de búsqueda en su contexto.

  3. Para desplazarse al siguiente resultado de búsqueda, presione la tecla Tab hasta que oiga "Siguiente resultado, botón," y, a continuación, presione ENTRAR.

Agregar números de página

  1. En el documento, presione Alt+tecla del logotipo de Windows +N, N, U. Se abrirá el menú Agregar al encabezado o pie de página.

  2. Presione la tecla TAB hasta que escuche la opción de estilo de número de página que quiera y, después, presione Entrar.

  3. El encabezado y pie de página se abre del área de edición. Para el área de salir y volver al cuerpo del documento, presione Esc.

Imprimir documentos

Si necesita copias impresas de los documentos de Word, puede imprimirlos fácilmente.

  1. Para imprimir el documento, presione Ctrl+P en la vista Edición. Se abrirá el cuadro de diálogo Imprimir. Para imprimir con la configuración predeterminada, presione la tecla Tab hasta que oiga "Botón Imprimir" y luego presione Entrar.

  2. Para cambiar la configuración de impresión, presione la tecla Tab para desplazarse por las opciones.

  3. Para abrir una lista de opciones, presione la barra espaciadora. Para desplazarse en una lista de opciones, presione las teclas de dirección. Para seleccionar una opción, presione Entrar.

  4. Para imprimir con la nueva configuración, presione la tecla Tab hasta que oiga "Botón Imprimir" y luego presione Entrar.

Vea también

Usar un lector de pantalla para insertar y cambiar texto en Word

Usar un lector de pantalla para insertar una fotografía o imagen en Word

Métodos abreviados de teclado de Word Online

Obtener información sobre cómo navegar en Word con características accesibles

Soporte técnico para los clientes con discapacidades

Microsoft desea proporcionar la mejor experiencia posible a todos los clientes. Si tiene alguna discapacidad o tiene preguntas relacionadas con la accesibilidad, póngase en contacto con Answer Desk Accesibilidad de Microsoft para obtener asistencia técnica. El equipo de soporte técnico de Answer Desk Accesibilidad está preparado para usar muchas tecnologías de asistencia conocidas y puede ofrecer asistencia en lenguaje de signos en inglés, español, francés y estadounidense. Vaya al sitio de Answer Desk Accesibilidad de Microsoft para saber los detalles de contacto de su región.

Si es un usuario de la administración pública, un usuario comercial o de empresa, póngase en contacto con Answer Desk Accesibilidad para empresas.

Obtener soporte técnico
Póngase en contacto con nosotros
Ampliar sus conocimientos de Office
Explorar los cursos

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×