Suplemento de privacidad de Excel

Lo siguiente puede afectar a la privacidad, ya sea haciendo que la información sea potencialmente delicada disponible para terceros o permitiéndole controlar qué información puede estar disponible.

La nueva pestaña (haga clic en la pestaña archivo y, a continuación, haga clic en nuevo) puede proporcionarle ayuda actualizada descargada desde Office.com para los libros que se basan en plantillas. También puede enviar comentarios sobre las plantillas y proporcionar una clasificación numérica para cada plantilla que descargue.

Al abrir una plantilla o un archivo basado en una plantilla, Excel (según la configuración de la ayuda en línea) contactos Office.com. Envía el identificador de esa plantilla, el programa y la versión que está usando actualmente, junto con información estándar del equipo.

El identificador de plantilla se usa para identificar la plantilla original descargada desde Office.com o incluida en la instalación de Excel. No identifica de forma única el libro. El identificador es el mismo para todos los usuarios de la misma plantilla.

Si elige crear un vínculo a una imagen, archivo, origen de datos u otro documento en el disco duro o en un servidor, la ruta de acceso a ese archivo se guarda en el libro. En algunos casos, el vínculo puede incluir su nombre de usuario o información sobre los servidores de su red. En el caso de una conexión de datos, puede elegir guardar un nombre de usuario o una contraseña en el vínculo de conexión de datos.

Además, cuando aplique un esquema XML a un libro, se guardará en el libro una ruta de acceso al esquema XML que ha creado. En algunos casos, esa ruta de acceso puede incluir su nombre de usuario.

Al crear una función de datos de hoja o un informe de tabla dinámica a partir de un origen de datos externo, los datos que solicite de ese origen se almacenan como parte de la hoja de cálculo, junto con un identificador único para el origen de datos. También se almacena el nombre de usuario de la persona que la actualizó por última vez en la memoria caché.

En función de cómo haya configurado el libro o informe de tabla dinámica, es posible que solo se muestre un subconjunto de los datos almacenados. Para quitar todos estos datos almacenados, quite la conexión al origen de datos de las funciones de datos de hoja y quite todas las tablas dinámicas que hacen referencia a los datos.

Al crear un gráfico en Excel, puede filtrar los datos que ha seleccionado para el gráfico de modo que solo se muestre una parte de los datos. Sin embargo, todos los datos seleccionados se almacenan con el gráfico. Para evitar que otras personas modifiquen el gráfico o vean sus datos, cuando lo copie en un programa de Microsoft, pegue el gráfico como un mapa de bits. Si los datos del gráfico proceden de un origen de datos externo, puede proteger el gráfico con contraseña para ayudar a evitar que otras personas actualicen el gráfico con los datos más recientes del origen externo. Si el gráfico se basa en los datos del libro, la protección con contraseña del gráfico puede ayudar a evitar que otras personas modifiquen los datos que aparecen en el gráfico.

Al imprimir un libro de Excel y, a continuación, guardarlo, Excel guarda la ruta de acceso a la impresora junto con el documento. En algunos casos, la ruta de acceso puede incluir un nombre de usuario o un nombre de equipo.

Excel le permite agregar y editar texto alternativo para tablas, formas, imágenes, gráficos, gráficos SmartArt y otros objetos en los libros. El texto alternativo se guarda con el libro y puede contener información personal agregada por cualquier colaborador de la presentación. En el caso de algunos objetos, como las imágenes que se insertan en el libro, el texto alternativo predeterminado incluye la ruta de acceso del archivo que inserte.

Las características de accesibilidad, como los lectores de pantalla, pueden usar texto alternativo. El texto alternativo está disponible para cualquier persona que tenga acceso al archivo.

Excel le permite obtener acceso a un área de documentos en SharePoint. Un área de documentos es un espacio compartido donde puede colaborar con otros miembros del equipo en uno o más libros.

Al obtener acceso a un área de documentos, Excel descarga los datos del sitio de área de documentos para proporcionarle información sobre el sitio. Estos datos incluyen:

  • Nombre del sitio

  • Dirección URL o dirección del sitio

  • Nombres, direcciones de correo electrónico y niveles de permisos de los usuarios del sitio

  • Listas de los documentos, las tareas y otra información disponible del sitio

Excel también almacena una lista de los sitios de área de documentos que ha visitado en el equipo, en forma de cookies. Esta lista se usa para proporcionarle acceso rápido a los sitios que visitó antes. Microsoft no tiene acceso a la lista de sitios visitados y no se expone a Internet, a menos que decida que la lista esté disponible de forma más amplia.

El servicio de fax le permite enviar un fax a través de Internet y organizar los faxes que ha enviado en Microsoft Outlook. Para usar el servicio de fax, debe suscribirse a un proveedor de servicios de fax, independiente de Microsoft, que procesa los faxes y los envía a través de Internet. Microsoft no recopila datos de la característica de servicio de fax.

Al suscribirse a un servicio de fax, el proveedor de servicios de fax crea un paquete de registro que almacena el proveedor de servicios de fax y Excel. El paquete consta de la dirección del sitio web del proveedor de servicios de fax y un "token" en el que se confirma el acceso al proveedor de servicios de fax. Al enviar un fax desde Excel, este paquete de registro se anexa al documento.

También puede usar el servicio de fax para calcular el precio de un fax sin enviar realmente el fax. Si decide calcular el precio de un fax, Excel usa una conexión cifrada para enviarle el token de registro, el número de teléfono al que se va a enviar el fax y el número de páginas del fax al proveedor de servicios de fax. Microsoft no recibe ni almacena esta información.

Excel le permite solicitar información sobre un término o una frase en particular de varios proveedores de contenido especiales. Cuando solicite una búsqueda de una palabra o frase en particular, Excel usará Internet para enviar el texto solicitado, el producto de software que esté usando en ese momento, la configuración regional establecida en su sistema e información de autorización que indica que tiene el derecho de descargar información de referencia, si es necesario por parte de terceros.

Excel envía esta información a un servicio proporcionado por Microsoft o a un proveedor de terceros que seleccione. Este servicio devuelve información acerca de la palabra o frase que solicitó.

Con frecuencia, la información que recibe incluye un vínculo a información adicional del sitio web del servicio. Si hace clic en este vínculo, es posible que el proveedor del servicio agregue una cookie al sistema para identificarle por futuras transacciones. Microsoft no se responsabiliza de las prácticas de privacidad de los servicios y sitios web de terceros. Microsoft no recibe ni almacena ninguno de estos datos, a menos que haya consultado un servicio de propiedad de Microsoft.

Puede desactivar la búsqueda y la referencia haciendo lo siguiente:

El administrador puede restringir esta configuración. Si es así, no podrá habilitarlo ni deshabilitarlo por su cuenta.

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en cuenta.

  3. En privacidadde la cuenta, haga clic en Administrar configuración.

  4. En servicios opcionales conectados, desactive la casilla habilitar experiencias opcionales conectadas .

    Importante: Esto deshabilitará todos los servicios opcionales conectados, no solo investigación ni referencia.

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Opciones.

  3. Haga clic en Centro de confianza.

  4. Haga clic en Configuración del Centro de confianza.

  5. Haga clic en Opciones de privacidady desactive la casilla permitir que el panel de tareas referencia busque e instale nuevos servicios .

  1. Haga clic en la pestaña Archivo.

  2. En el menú Ayuda, haga clic en Opciones.

  3. Haga clic en Centro de confianza.

  4. Haga clic en Configuración del Centro de confianza.

  5. Haga clic en Opciones de privacidady desactive la casilla permitir que el panel de tareas referencia busque e instale nuevos servicios .

Excel le permite traducir todo el documento o parte de él mediante un diccionario bilingüe o un sistema de traducción automática. Puede elegir cómo desea traducir el documento.

Puede seleccionar o escribir una palabra o frase que desee traducir o traducir todo el documento, en cualquier caso, seleccionando la opción de traducción correspondiente en el panel referencia y referencia.

Si selecciona o escribe la palabra o frase que desea traducir, la frase que ha escrito se compara con un diccionario bilingüe. Algunos diccionarios bilingües se incluyen con el software y otros están disponibles en Office.com. Si una palabra o frase introducida no está en el diccionario bilingüe incluido con el software, la palabra o frase se envía sin cifrar a un servicio de traducción de Microsoft o de terceros.

Si desea traducir todo el libro, este se envía a Microsoft o a un servicio de traducción de terceros. Al igual que con cualquier información que se envíe sin cifrar a través de Internet, es posible que otras personas vean la palabra, la frase o el libro que traduce.

Si opta por usar uno de los diccionarios disponibles en Office.com o un servicio de traducción de terceros, Excel usa Internet para enviar el texto solicitado, el tipo de software, así como la configuración regional y de idioma de su sistema. Para los servicios de traducción de terceros, Excel también puede enviar información de autenticación almacenada en caché previamente que indica que previamente se suscribió al sitio Web.

Microsoft SharePoint proporciona sitios de área de trabajo compartidos basados en web donde puede colaborar en documentos o reuniones.

Al obtener acceso a un sitio de SharePoint, ya sea mediante el explorador Web o cualquier programa de Office, el sitio guardará las cookies en el equipo si tiene permisos para crear un nuevo subsitio en ese sitio. Estas cookies constituyen una lista de sitios para los que dispone de permisos. Esta lista la usan varios programas de Office para proporcionarle acceso rápido a los sitios que ha visitado antes.

Microsoft no tiene acceso a la lista de sitios visitados y no se expone a Internet, a menos que decida que la lista esté disponible de forma más amplia.

En SharePoint, al crear un nuevo sitio web o una lista o al agregar o invitar a personas a un sitio web o lista existente, el sitio guarda lo siguiente para cada usuario, entre los que se incluyen:

  • Nombre completo

  • Dirección de correo electrónico

Se agrega un identificador de usuario a cada elemento que usted o los demás usuarios del sitio agregan o modifican en el sitio. Como en todo el contenido del sitio de SharePoint, solo los administradores y miembros del sitio deben tener acceso a esta información.

Todos los elementos del sitio de SharePoint incluyen dos campos: creado por y modificado por. El campo creado por se rellena con el nombre de usuario de la persona que creó originalmente el elemento y la fecha en la que se creó. El campo modificado por se rellena con el nombre de usuario de la persona que modificó por última vez el libro y la fecha en que se modificó por última vez.

Los administradores de los servidores donde se hospedan los sitios de SharePoint tienen acceso a algunos datos de estos sitios, que se usa para analizar los patrones de uso del sitio y mejorar el porcentaje de tiempo que el sitio está disponible. Estos datos solo están disponibles para los administradores del servidor y no se comparten con Microsoft, a menos que Microsoft albergue el sitio de SharePoint. Los datos que se han capturado específicamente incluyen los nombres, las direcciones de correo electrónico y los permisos de todos los usuarios con acceso al sitio.

Todos los usuarios con acceso a un sitio en particular de SharePoint pueden buscar y ver todo el contenido disponible en ese sitio.

Microsoft SharePoint ofrece características de auditoría que permiten a los administradores mantener una pista de auditoría confiable de cómo los usuarios trabajan con un determinado contenido.

Cuando los administradores de SharePoint habilitan la característica de auditoría, el servidor registra automáticamente en la base de datos de contenido de SharePoint determinadas acciones realizadas por el usuario. Estas acciones incluyen ver, editar, proteger y desproteger. Para cada acción grabada, el servidor registra información identificativa sobre el archivo, la acción y el identificador de SharePoint del usuario. No se envía a Microsoft ningún dato como parte de esta característica.

Esta característica está desactivada de forma predeterminada y solo está disponible para los administradores de los sitios de SharePoint donde se almacena el contenido.

Excel le proporciona la posibilidad de enviar mensajes instantáneos desde el propio programa y le proporciona la posibilidad de recibir alertas cuando se conectan usuarios o cuando se realizan determinados cambios en áreas de trabajo o libros compartidos.

Excel puede usar un cliente de mensajería instantánea para proporcionarle la posibilidad de ver la presencia en línea de otras personas y para enviarles mensajes. Excel incluye un control Web que permite mostrar la presencia de mensajería instantánea en una página web. Las páginas de Microsoft SharePoint hacen uso de este control. Estas páginas no transmiten los datos de presencia al servidor Web.

Este control Web se puede usar para transmitir datos de presencia desde el programa de mensajería instantánea al servidor Web. De forma predeterminada, los datos de presencia solo se pueden enviar a sitios de intranet, sitios de confianza y sitios en el equipo local.

Excel usa formatos de archivo basados en XML. Estos formatos son extensibles, es decir, los usuarios pueden especificar esquemas o etiquetas adicionales en los archivos. Un complemento o un código de terceros también puede adjuntar información de metadatos adicional a estos formatos de archivo XML que no se pueden ver en Excel.

Puede comprobar los metadatos que se asociaron con un archivo XML viéndolo en un visor de texto.

De forma predeterminada, si guarda los comentarios en un archivo, Excel agrega sus iniciales a cada comentario. Esta información pasa a estar disponible para todos los usuarios que tengan acceso al archivo.

Puede quitar su información personal de estos comentarios de la siguiente manera:

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Información.

  3. Haga clic en Comprobar si hay problemas y luego haga clic en Inspeccionar documento.

De forma predeterminada, cuando se realizan cambios en un archivo con la característica control de cambios activada, el nombre de usuario y las iniciales se almacenan en el libro y se asocian con los cambios que realice. Esta información, que incluye el texto original y el revisado, está disponible para cualquier usuario que tenga acceso al archivo.

Después de que estos cambios se hayan aceptado o rechazado, su nombre se eliminará. También puede quitar su información personal de estos cambios haciendo lo siguiente:

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Información.

  3. Haga clic en Comprobar si hay problemas y luego haga clic en Inspeccionar documento.

En determinados casos, Excel almacena su nombre para proporcionarle una mejor experiencia con algunas características. Por ejemplo, su nombre se almacena en estas ubicaciones:

  • Crear campos

  • Propiedad de archivo authorname

Puede quitar su nombre de estos campos y propiedades de la siguiente manera:

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Información.

  3. Haga clic en Comprobar si hay problemas y luego haga clic en Inspeccionar documento.

Las soluciones de Microsoft Office creadas por otras compañías también pueden incluir su nombre u otro información personal en las propiedades personalizadas asociadas al archivo.

Si utiliza el control Web de Microsoft Office, el acceso a datos de Microsoft Excel, el cálculo de datos o cualquier otra característica que le permita conectarse directamente a otro origen de datos, la información de autorización (nombre de usuario y contraseña) puede guardarse en el libro. Para cambiar o eliminar esta información de autorización, tendrá que cambiar las propiedades de la conexión con el método específico para el método de conexión.

De forma predeterminada, todos los archivos que se guardan en Excel incluyen propiedades de archivo como las siguientes:

  • Autor

  • Director

  • Compañía

  • Guardado por

  • Nombres de los revisores del libro

Además, es posible que se guarden otras propiedades en el archivo dependiendo de las características o las soluciones de terceros que se usen. Por ejemplo, si el libro forma parte de un flujo de trabajo de documento, se guardan las propiedades de archivo adicionales para realizar el seguimiento del flujo de trabajo.

Esta información pasa a estar disponible para todos los usuarios que tengan acceso al archivo.

Puede quitar su nombre de estas propiedades de la siguiente manera:

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Información.

  3. Haga clic en Comprobar si hay problemas y luego haga clic en Inspeccionar documento.

La característica inspeccionar documento también se puede usar para quitar otros tipos de datos que es posible que no estén disponibles en todas las vistas, como comentarios y revisiones. Microsoft recomienda ejecutar la característica inspeccionar documento en cualquier libro que desee poner a disposición del público.

Los datos ocultos y los metadatos también se pueden incluir en los archivos de Microsoft Office mediante el modelo de objetos de Microsoft Office. Por ejemplo, puede hacer que las imágenes sean invisibles en el modelo de objetos de Microsoft Office, lo que significa que no se pueden ver al abrir el archivo, pero la imagen se almacena en el archivo y se puede hacer visible más adelante.

La grabación de macros permite grabar una secuencia de acciones para que pueda reproducir las acciones más adelante. Si decide grabar una macro, su nombre de usuario se guarda como un Comentario en el código cuando se crea inicialmente la macro. Puede quitar manualmente el nombre de usuario de esta ubicación.

Una firma digital es una característica opcional que puede ayudarle a autenticar la identidad de la persona que le envió un libro. Una firma digital es un valor cifrado único de los datos del libro que está firmando. Al enviar un libro con una firma digital, la firma se envía al destinatario, junto con los datos del libro y un certificado digital de confianza de usted (el remitente). El certificado digital está emitido por una entidad emisora de certificados, como VeriSign, y contiene información para autenticar al remitente y comprobar que el contenido original del libro no se ha modificado. Excel puede comunicarse automáticamente con la entidad emisora de certificados en línea para comprobar la firma digital.

Al firmar un libro, verá un cuadro de diálogo que muestra la información que se incluye en la firma digital, como la fecha y hora del sistema, el número de versión del sistema operativo, el número de versión de Microsoft Office y el número de versión de Excel.

Information Rights Management (IRM) le permite conceder a determinados usuarios o grupos el derecho de acceder y modificar un libro. A pesar de algunas similitudes, IRM no es lo mismo que la protección de un documento. IRM le permite establecer permisos en todo el libro para acciones muy específicas, como imprimir el documento o reenviarlo a otras personas, así como para leer o editar el libro.

Al almacenar un libro con la característica IRM habilitada, Excel guarda en el libro una lista de todos los usuarios que tienen derechos para ese libro y cuáles son sus permisos. Esta información se cifra para que solo los propietarios del libro puedan acceder a esta información.

Además, los libros con IRM habilitado contienen licencias de contenido. Una licencia de contenido contiene una dirección de correo electrónico, permisos e información de autenticación. Cada vez que un usuario intente abrir un libro con IRM habilitado, Excel comprobará las licencias de contenido guardadas en el libro con la identidad del usuario. Si el usuario nunca ha abierto el libro, Excel se pone en contacto con un servidor de IRM, comprueba la identidad del usuario, descarga una nueva licencia de contenido para el usuario (siempre que el usuario tenga los derechos necesarios) y guarda esa licencia de contenido en el libro.

Los propietarios de libros tienen la opción de evitar guardar licencias de contenido en el libro. Sin embargo, si esta licencia de contenido no se guarda en el libro, Excel debe ponerse en contacto con el servidor de IRM cada vez que se abra el libro. Si Excel no está conectado a una red o no puede ponerse en contacto con el servidor de IRM, el libro no se puede abrir.

La protección del libro le permite proteger el libro de Excel de varias maneras, como, por ejemplo, otorgar solo a determinados usuarios los derechos de editar, hacer comentarios o leer el libro.

Cuando use la protección del libro, se le pedirá que escriba los identificadores de usuario. Estos identificadores de usuario pueden tener la forma de cuentas de dominio de Windows NT (por ejemplo, Dominio\nombre de usuario) o direcciones de Windows Live ID (por ejemplo, someone@example.com). Estos identificadores de usuario se almacenan cuando concede a un usuario los derechos para leer o cambiar un intervalo de texto.

Es posible proteger el libro de Excel sin usar una contraseña. Si decide proteger el libro sin una contraseña, cualquier persona que lea el libro podrá ver los identificadores de usuario a los que se les haya asignado acceso. Además, si el libro se guarda como XML o HTML, los identificadores de usuario estarán disponibles para cualquier usuario que lea el archivo.

Si desea restringir aún más el acceso a los identificadores de usuario, puede guardar el archivo con una contraseña o con Information Rights Management (IRM). Solo tú y las personas a las que se les ha concedido acceso pueden ver estos identificadores de usuario.

Al abrir determinadas versiones anteriores de archivos de Excel en Microsoft Office, la validación de documento de Office comprueba si la estructura de archivos coincide con la especificación de Microsoft para ese formato de archivo. Si el archivo no supera esta validación, Microsoft Office lo abre en una vista protegida.

Después de salir de Excel, una copia de cada archivo que no supera la validación de archivos de Office se guarda en el equipo. El informe de errores de Microsoft le pregunta periódicamente si está de acuerdo en enviar una copia de estos archivos a Microsoft. Para obtener más información acerca de informe de errores de Microsoft, incluida una declaración de privacidad completa, consulte declaración de privacidad de informe de errores de Microsoft.

Excel guarda automáticamente copias de su libro mientras las modifica. Esto le ayudará a recuperar los libros si cierra accidentalmente un libro sin guardar los cambios. Puede elegir no guardar automáticamente copias de los libros de la siguiente manera:

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Opciones.

  3. Haga clic en Guardar.

  4. En Guardar libros, desactive la casilla mantener la última versión de Autorrecuperación automática Si cierro sin guardar .

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Opciones.

  3. Haga clic en Guardar.

  4. En Guardar libros, desactive la casilla mantener la última versión de autoguardado Si cierro sin guardar .

  1. Haga clic en la pestaña Archivo.

  2. En el menú Ayuda, haga clic en Opciones.

  3. Haga clic en Guardar.

  4. En Guardar libros, desactive la casilla mantener el último archivo autorecuperado Si cierro sin guardar .

Para obtener acceso a las últimas versiones guardadas de los libros guardados anteriormente, haga clic en la pestaña archivo , haga clic en informacióny, a continuación, haga clic en el libro que desee en versiones. Puede obtener acceso y eliminar las últimas versiones guardadas automáticamente para los libros recién creados haciendo clic en la pestaña archivo , en información, en administrar versionesy, a continuación, en recuperar libros no guardados. Excel elimina periódicamente los libros guardados automáticamente si no los abre y los utiliza. Para obtener más información, vea recuperar archivos de Office.

Parte superior de la página

Nota:  Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido le resulte útil. ¿Podría decirnos si la información le resultó útil? Aquí puede consultar el artículo en inglés.

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×