SUMAR.SI (función SUMAR.SI)

SUMAR.SI (función SUMAR.SI)

Nota: Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Use la función sumar.Si para sumar los valores de un intervalo que cumplen los criterios especificados. Por ejemplo, supongamos que en una columna que contiene números, desea sumar solo los valores mayores que 5. Puede usar la fórmula siguiente: = sumar.Si (B2: B25, ">5")

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Este vídeo forma parte de un curso de aprendizaje titulado sumar números en Excel.

Sugerencias: 

  • Si lo desea, puede aplicar los criterios a un rango y sumar los valores correspondientes de otro rango. Por ejemplo, la fórmula =SUMAR.SI(B2:B5,"Juan",C2:C5) suma solamente los valores del rango C2:C5 en los que las celdas correspondientes del rango B2:B5 sea igual a "Juan".

  • Para sumar las celdas en función de varios criterios, vea la función SUMAR.SI.CONJUNTO.

Sintaxis

SUMAR.SI(rango, criterio, [rango_suma])

La sintaxis de la función SUMAR.SI tiene los argumentos siguientes:

  • rango   Obligatorio. El rango de celdas que se desea evaluar según los criterios. Las celdas de cada rango deben ser números, nombres, matrices o referencias que contengan números. Los valores en blanco y de texto se ignoran. El rango seleccionado puede contener fechas en formato estándar de Excel (a continuación se incluyen ejemplos).

  • Criterio   Obligatorio. Es el criterio en forma de número, expresión, referencia de celda, texto o función que determina las celdas que va a sumar. Por ejemplo, los criterios pueden expresarse como 32, ">32", B5, "32", "manzanas" u HOY().

    Importante: Cualquier criterio de texto o cualquier criterio que incluya los símbolos lógicos o matemáticos debe estar entre comillas dobles ("). Si el criterio es numérico, las comillas dobles no son necesarias.

  • Rango_suma   Opcional. Son las celdas reales que se sumarán, si es que desea sumar celdas a las ya especificadas en el argumento rango. Si omite el argumento rango_suma, Excel suma las celdas especificadas en el argumento rango (las mismas celdas a las que se aplica el criterio).

  • Puede usar los caracteres comodín de signo de interrogación (?) y asterisco (*) como argumento criterio. El signo de interrogación corresponde a cualquier carácter único y el asterisco equivale a cualquier secuencia de caracteres. Si desea buscar un signo de interrogación o un asterisco real, escriba una tilde (~) antes del carácter.

Observaciones

  • La función SUMAR.SI devuelve resultados incorrectos cuando se usa para comparar cadenas de más de 255 caracteres o con la cadena #¡VALOR!.

  • No es necesario que rango_suma tenga el mismo tamaño y forma que el argumento rango. Las celdas reales que agregadas se determinan usando la celda superior del extremo izquierdo del argumento rango_suma como celda inicial e incluye las celdas que corresponden con el tamaño y la forma del argumento rango. Por ejemplo:

Si rango es

Y rango_suma es

Las celdas reales son

A1:A5

B1:B5

B1:B5

A1:A5

B1:B3

B1:B5

A1:B4

C1:D4

C1:D4

A1:B4

C1:C2

C1:D4

Sin embargo, cuando los argumentos rango y rango_suma de la función SUMAR.SI no contienen el mismo número de celdas, puede tardar más de lo esperado en volver a calcular la hoja de cálculo.

Ejemplos

Ejemplo 1

Copie los datos de ejemplo en la tabla siguiente y péguelos en la celda A1 de una hoja de cálculo nueva de Excel. Para que las fórmulas muestren los resultados, selecciónelas, presione F2 y luego ENTRAR. Si lo necesita, puede ajustar el ancho de las columnas para ver todos los datos.

Valor de propiedad

Comisión

Datos

100.000 €

7.000 €

250.000 €

200.000 €

14.000 €

300.000 €

21 000 $

400.000 €

28.000 €

Fórmula

Descripción

Resultado

=SUMAR.SI(A2:A5;">160000";B2:B5)

Suma las comisiones de los valores de propiedad superiores a 160.000 €.

63.000 €

=SUMAR.SI(A2:A5;">160000")

Suma los valores de propiedad superiores a 160.000 €.

900.000 €

=SUMAR.SI(A2:A5,300000,B2:B5)

Suma las comisiones de los valores de propiedad igual a 300.000 €.

21.000 €

=SUMAR.SI(A2:A5,">" & C2,B2:B5)

Suma las comisiones de los valores de propiedad superiores al valor en C2.

49.000 €

Ejemplo 2

Copie los datos de ejemplo en la tabla siguiente y péguelos en la celda A1 de una hoja de cálculo nueva de Excel. Para que las fórmulas muestren los resultados, selecciónelas, presione F2 y luego ENTRAR. Si lo necesita, puede ajustar los anchos de la columna para ver todos los datos.

Categoría

Alimento

Ventas

Verdura

Tomates

2.300 €

Verdura

Apio

5.500 €

Fruta

Naranjas

800 €

Mantequilla

400 €

Verdura

Zanahorias

4.200 €

Fruta

Manzanas

1.200 €

Fórmula

Descripción

Resultado

=SUMAR.SI(A2:A7,"Frutas",C2:C7)

Suma de las ventas de todos los alimentos en la categoría "Frutas".

2000 €

=SUMAR.SI(A2:A7,"Verduras",C2:C7)

Suma de las ventas de todos los alimentos en la categoría "Verduras".

12.000 €

=SUMAR.SI(B2:B7;"*s";C2:C7)

Suma de las ventas de todos los alimentos que terminan en "s" (Tomates, Naranjas y Manzanas).

4.300 €

=SUMAR.SI(A2:A7;"";C2:C7)

Suma de las ventas de todos los alimentos que no tienen una categoría especificada.

400 €

Principio de página

¿Necesita más ayuda?

Siempre puede preguntar a un experto en Excel Tech Community, obtener soporte técnico en la Comunidad de respuestas o sugerir una característica nueva o mejora en el UserVoice de Excel.

Vea también

La función SUMAR.SI.CONJUNTO suma todos valores que coinciden con varios criterios

La función SUMA.CUADRADOS suma varios valores después de realizar una operación de cuadrado matemático en cada uno de ellos

La función CONTAR.SI solo cuenta los valores que coinciden con un criterio único

La función CONTAR.SI.CONJUNTO solo cuenta los valores que coincide con varios criterios

Función SI.CONJUNTO (Office 365, Excel 2016 y posterior)

Información general sobre fórmulas en Excel

Cómo evitar la ruptura de las fórmulas

Detectar errores en fórmulas

Funciones matemáticas y trigonométricas

Funciones de Excel (por orden alfabético)

Funciones de Excel (por categoría)

Usar sumar.Si, contar.Si y otras funciones relacionadas para un análisis rápido de datos (vista previa gratuita)

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×