Seleccionar datos para un gráfico en Excel para Mac

Para crear un gráfico, el primer paso es seleccionar los datos, en un conjunto de celdas. A veces, es posible que no desee mostrar todos los datos. Puede elegir cuál quiere elegir las columnas, filas o celdas específicas que se van a incluir.

Después de seleccionar los datos, en la pestaña Insertar, seleccione Gráficos recomendados.

Sugerencia: A veces los datos se muestran en Excel de manera que no puede crear el tipo de gráfico que desea. Descubra cómo organizar datos para determinados tipos de gráficos.

Para seleccionar

Esto es lo que puede hacer

Varias columnas adyacentes

Coloque el cursor en el encabezado de la primera columna, haga clic y mantenga presionado mientras arrastra para seleccionar columnas adyacentes.

Varias filas adyacentes

Coloque el cursor en el encabezado de la primera fila, haga clic y mantenga presionado mientras arrastra para seleccionar filas adyacentes.

Filas o columnas parciales

Coloque el cursor en la celda superior izquierda, haga clic y manténgala presionada mientras arrastra hacia la celda inferior derecha.

Todo el contenido de una tabla

Coloque el cursor en cualquier lugar de la tabla.

Todo el contenido de un rango con nombre

Sitúe el cursor en cualquier lugar del rango con nombre.

Puede seleccionar las filas, columnas o celdas específicas que desea incluir si no se ha aplicado formato a los datos como una tabla.

Sugerencias: 

  • Si los datos tienen formato de tabla y desea seleccionar información no adyacente para un gráfico, primero convierta de nuevo la tabla a un rango normal. Ponga el cursor en la tabla y, en la pestaña Tabla, seleccione Convertir en rango.


  • En la pestaña Tabla, seleccione Convertir en rango

Para seleccionar

Esto es lo que puede hacer

Filas o columnas no adyacentes

Coloque el cursor en la primera fila o columna. Presione COMANDO y seleccione las demás filas y columnas que desee.

También puede ocultar las filas o columnas de la hoja de cálculo. Pero al mostrar las filas o columnas, estas aparecerán automáticamente en el gráfico.

Datos en celdas no adyacentes

Coloque el cursor en la primera celda. Presione COMANDO y seleccione las demás celdas que desee.

Cree una hoja de cálculo de resumen para extraer los datos de varias hojas al mismo tiempo y crear el resumen gráfico a partir de esta hoja. Para crear la hoja de cálculo de Resumen, copie los datos de cada hoja de cálculo de origen y, a continuación, en el menú pegar , seleccione pegar vínculo. Con Pegar vínculo, cuando los datos se actualizan en las hojas de cálculo principales, la hoja de cálculo de resumen y el gráfico también se actualizan.

Por ejemplo, si tiene una hoja de cálculo por mes, puede crear una hoja de cálculo 13 para todo el año, que incluya datos de cada una de las hojas de cálculo mensuales que desea para el gráfico.

También puede crear un gráfico al seleccionar el tipo de gráfico que desea y después, especificando los datos que se van a incluir. También puede cambiar el rango de datos cuando haya creado un gráfico.

Nota: Debe seleccionar datos contiguos y adyacentes.

Siga estos pasos:

  1. En la pestaña Insertar, seleccione el tipo de gráfico que desee.

  2. En la pestaña Diseño de gráficos, seleccione Seleccionar datos.

    En la pestaña Diseño de gráfico, haga clic en Seleccionar datos

  3. Haga clic en la casilla Rango de datos del gráfico y después, seleccione los datos en la hoja de cálculo.

    Seleccionar el rango de datos de un gráfico

Vea también

Nota:  Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido le resulte útil. ¿Podría decirnos si la información le resultó útil? Aquí puede consultar el artículo en inglés.

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×