Revisar la ortografía y la gramática en Office 2007

Nota:  Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Use las siguientes instrucciones para revisar la ortografía y la gramática en programas de 2007 Microsoft Office system. Comprobar ortografía y gramática a la vez, ejecute el corrector ortográfico y gramatical, o puede revisar la ortografía y gramática automáticamente y realizar correcciones mientras trabaja.

Nota: En este artículo trata sobre Office 2007. Para obtener información acerca de la revisión ortográfica y gramatical versiones posteriores de Office, vea Revisar la ortografía y gramática en Office 2010 y versiones posteriores.

Para obtener más información acerca de cómo trabajar en otros idiomas, vea Revisar la ortografía y gramática en otro idioma.

Haga clic en los encabezados para obtener más información.

  1. Abra el corrector ortográfico y gramatical. La ubicación de esta herramienta varía ligeramente en función del programa que está usando:

    • Word, Excel, PowerPoint: En la ficha Revisar, en el grupo revisión, haga clic en Ortografía (Ortografía y gramática en Word).

    • Outlook: En la ficha mensaje, en el grupo revisión, haga clic en Ortografía.

    • InfoPath, OneNote, Publisher, Visio: En el menú Herramientas, elija Ortografía y haga clic en Ortografía.

    • Access: En la ficha Inicio, en el grupo registros, haga clic en Ortografía.

  2. Si el programa encuentra errores de ortografía, se resalta la primera palabra mal escrita o un error gramatical. Las opciones que ve varían ligeramente dependiendo del programa que está usando y si el error es un error ortográfico o gramatical.

    Omitir una vez     Omitir esta palabra de una vez, pero Active de nuevo.

    Omitir todo     Omitir esta palabra en todo el documento.

    Omitir regla     Omitir esta regla de gramática en todo el documento.

    Oración siguiente     Compruebe la oración siguiente.

    Agregar al diccionario/sugerir    o incluir esta palabra en el diccionario del programa.

    Cambiar     Utilice la palabra sugerida en el panel de sugerencias.

    Explique    Ver una explicación del cambio gramatical sugerido.

    Cambiar todas     Utilice la palabra sugerida para cambiar todas las instancias de esta palabra.

    Autocorrección     Use la primera palabra sugerida cada vez que haga clic en Autocorrección.

    Eliminar     Eliminar la palabra.

    Eliminar todas     Eliminar todas las instancias de la palabra.

    Campo ignorar 'x'     Omitir este campo en Access.

    Revisar la gramática    Activar la revisión gramatical en este documento.

    Conjunto/idioma de diccionario de idioma    o seleccione un idioma de diccionario.

    Opciones     Abrir el cuadro de diálogo Opciones, donde puede cambiar cómo el programa corrige la ortografía y la gramática de todos los documentos.

    Comando Deshacer deshacer última     Deshacer el cambio anterior. Continúe haciendo clic para correcciones anterior.

    Comprobar todos los artículos     Revisar la ortografía en todos los artículos de esta publicación de Publisher.

    Signo de interrogación     Abrir la ayuda para este programa.

La revisión ortográfica y gramatical automática no está disponible en Access, Excel ni Project.

En Word

  1. Haga clic en el botón de Microsoft Office Imagen del botón de Microsoft Office > Opciones de Word > revisión.

  2. En la lista de excepciones para, seleccione el documento actual o Todos los documentos nuevos.

  3. Active o desactive las casillas Ocultar errores de ortografía solo en este documento y Ocultar errores de gramática solo en este documento.

  4. Haga clic en Aceptar y volver al documento. Cuando aparecen líneas onduladas debajo de las palabras, haga clic en la palabra y realice las selecciones en el menú de correcciones.

En Outlook

  1. En el menú Herramientas, haga clic en Opciones.

  2. Haga clic en la pestaña Ortografía y, a continuación, haga clic en Ortografía y Autocorrección.

  3. Active o desactive las casillas de verificación Revisar ortografía mientras escribe, Marcar errores gramaticales mientras se escribe o Revisar gramática con ortografía.

  4. Haga clic en Aceptar y vuelva a Outlook. Cuando aparecen líneas onduladas debajo de las palabras, haga clic en la palabra y realice las selecciones en el menú de correcciones.

Nota: El revisor de ortografía y gramática no funciona con Notes.

En PowerPoint

  1. Haga clic en el botón de Microsoft Office Imagen del botón de Microsoft Office > PowePoint opciones > revisión.

  2. Active o desactive las casillas de verificación Revisar ortografía mientras escribe, Utilizar ortografía contextual u Ocultar errores de ortografía.

  3. Haga clic en Aceptar y vuelva a la presentación. Cuando aparecen líneas onduladas debajo de las palabras, haga clic en la palabra y realice las selecciones en el menú de correcciones.

En InfoPath, OneNote, Publisher y Visio

  1. Cree o abra un archivo.

  2. En el menú Herramientas, seleccione Ortografía y luego haga clic en Opciones de ortografía.

  3. En el cuadro de diálogo Opciones de ortografía, active o desactive Revisar ortografía mientras escribe.

  4. Haga clic en Aceptar y volver al documento. Cuando aparecen líneas onduladas debajo de las palabras, haga clic en la palabra y realice las selecciones en el menú de correcciones.

En Word y Outlook, puede forzar una nueva revisión de ortografía y gramática que optó por ignorar previamente.

  1. Abra el documento de Word o un elemento de Outlook que desea volver a revisar.

    Nota: El corrector ortográfico y gramatical no comprueba las notas de Outlook.

  2. Haga clic en el Botón de Microsoft Office Imagen del botón de Microsoft Office y, a continuación, haga clic en Opciones de Word en Word o las Opciones del Editor de Outlook.

  3. Haga clic en Revisión.

  4. En Word, haga clic en Volver a revisar documento. en Outlook, haga clic en Comprobar correo electrónico (incluso si desea proteger un elemento de calendario).

  5. Haga clic en cuando vea el mensaje de advertencia sobre el restablecimiento de la revisión ortográfica y gramatical.

  6. Haga clic en Aceptar en el cuadro de diálogo para volver al documento o elemento de correo y, a continuación, ejecute el corrector ortográfico y gramatical nuevamente.

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×