Saltar al contenido principal

Revisar la ortografía y gramática en Office

Todos los programas de Microsoft Office pueden revisar la ortografía y la mayoría puede revisar la gramática. 

Si cree que el corrector ortográfico o gramatical no funciona como debería, vea El corrector ortográfico y gramatical no funciona según lo esperado. Si quiere revisar la ortografía o la gramática en un idioma diferente al predeterminado, vea Revisar la ortografía y la gramática en otro idioma.

¿Usa Office 365? Es posible que le interese echar un vistazo a la nueva y potente característica Editor en Word. Para obtener más información, consulte Editor: su asistente para la redacción.

Ejecutar el corrector ortográfico y gramatical manualmente

Para iniciar la revisión ortográfica y gramatical en el archivo presione F7 o siga estos pasos:

  1. En la mayoría de los programas de Office, haga clic en la pestaña Revisar de la cinta de opciones. Puede omitir este paso en Access o InfoPath. En Proyecto, ve a la pestañaProyecto.

  2. Haga clic en Ortografía u Ortografía y gramática.

    Botón Ortografía y gramática en la cinta de opciones de Revisión

  3. Si el programa encuentra errores de ortografía, aparecerá un cuadro de diálogo con la primera palabra mal escrita encontrada por el corrector ortográfico.

  4. Cuando haya decidido cómo resolver el error ortográfico (omitir, cambiar o agregar al diccionario del programa), el corrector pasará a la siguiente palabra incorrecta.

Para obtener más información, haga clic en uno de los títulos siguientes

La mayoría de los programas de Office buscan automáticamente posibles errores ortográficos y gramaticales mientras escribe, por lo que no es necesario que haga nada para mostrar los errores mientras trabaja. 

Notas: 

  • La revisión ortográfica y gramatical automática no está disponible en Access, Excel ni Project. Puede iniciar manualmente el corrector ortográfico presionando F7.

  • La revisión gramatical automática solo está disponible en Outlook, Word y PowerPoint 2013 (o posterior).

Office marca los posibles errores ortográficos con una línea ondulada de color rojo:

Error de ortografía marcado con una línea ondulada de color rojo

Los posibles errores gramaticales se marcan con una línea ondulada de color azul:

Posible error gramatical marcado por una línea ondulada azul

Si no se marcan los errores ortográficos o gramaticales, es posible que la comprobación automática esté desactivada. Puede activar la revisión ortográfica y gramatical automática.

Cuando vea un error gramatical u ortográfico y necesite ayuda para corregirlo, haga clic con el botón derecho en la palabra o frase subrayada y elija una de las opciones para corregir el error.

Si Office marca como incorrectas palabras que están escritas de la manera que usted quiere, seleccione Agregar al diccionario para que Office no las vuelva a marcar como incorrectas. Para obtener más información sobre cómo hacerlo, vea: Agregar o modificar palabras en un diccionario del corrector ortográfico.

Si no quiere que Office marque los posibles errores con líneas onduladas mientras trabaja, puede desactivar la revisión ortográfica y gramatical automática:

  1. Abra las opciones de ortografía y gramática:

    • En OneNote, PowerPoint, Publisher, Visio y Word: En el menú Archivo, haga clic en Opciones y luego en Revisión.

    • En InfoPath: En la pestaña Inicio, haga clic en la flecha situada en Ortografía y luego en Opciones de ortografía.

    • En Outlook: En el menú Archivo, haga clic en Opciones, en Correo y luego haga clic en Ortografía y Autocorrección.

  2. Active o desactive la casilla Revisar ortografía mientras escribe. En algunos programas con revisión gramatical automática, también puede activar o desactivar la casilla Marcar errores gramaticales mientras escribe.

    Casilla Revisar ortografía mientras escribe

    Nota: En Word, puede activar o desactivar el corrector ortográfico para el documento con el que trabaja o para todos los nuevos documentos. Seleccione una opción de la lista Excepciones para y active o desactive las casillas Ocultar errores de ortografía solo en este documento y Ocultar errores de gramática solo en este documento.

Si no quiere que Office revise la gramática (ya sea al ejecutar una revisión ortográfica o automáticamente mientras escribe), puede desactivarla:

  1. Abra las opciones de ortografía y gramática:

    • En OneNote, PowerPoint, Publisher, Visio y Word: En el menú Archivo, haga clic en Opciones y luego en Revisión.

    • En InfoPath: En la pestaña Inicio, haga clic en la flecha situada en Ortografía y luego en Opciones de ortografía.

    • En Outlook: En el menú Archivo, haga clic en Opciones, en Correo y luego haga clic en Ortografía y Autocorrección.

  2. Desactive las casillas Marcar errores gramaticales mientras escribe y Revisar gramática con ortografía.

    Casillas de gramática

    Nota: No todos los programas de Office tienen estas dos opciones.

En Word, Outlook, PowerPoint 2013 (o posterior), puede forzar una nueva revisión de ortografía y gramática que ignoró previamente si sigue este procedimiento:

  1. Abra el documento o elemento que quiera revisar.

  2. En el menú Archivo, haga clic en Opciones > Revisión> Volver a revisar documento. En Outlook, encontrará esta opción en Archivo > Opciones > Correo > Ortografía y Autocorrección.

  3. Haga clic en cuando vea el mensaje de advertencia sobre el restablecimiento de la revisión ortográfica y gramatical.

  4. Haga clic en Aceptar en el cuadro de diálogo para volver al documento y vuelva a ejecutar el corrector ortográfico y gramatical.

Su opinión nos importa.

Este artículo fue actualizado por Ben el 28 de octubre de 2019. Si le ha resultado útil, pero, sobre todo, si no se lo ha parecido, use los siguientes controles de comentarios para enviarnos sugerencias constructivas y ayudarnos a mejorar.

Vea también

Probar la legibilidad de los documentos

El corrector ortográfico y gramatical no funciona según lo esperado

Seleccionar opciones de gramática y de estilo de escritura en Office 2013 y versiones anteriores

Agregar palabras al diccionario del corrector ortográfico

El corrector ortográfico o gramatical no revisa correctamente las palabras en otro idioma

Elija las opciones de Autocorrección de mayúsculas y minúsculas, ortografía y símbolos

Revisar la ortografía antes de enviar un mensaje en Outlook

Las aplicaciones de Office para Mac comprueban automáticamente si hay posibles errores de ortografía y gramática mientras escribe. Si prefiere esperar y revisar la ortografía y la gramática cuando haya terminado de escribir, puede desactivar la revisión automática, o bien puede revisar la ortografía y la gramática a la vez.

Word

Revisar la ortografía y la gramática automáticamente mientras escribe

Word comprueba automáticamente los posibles errores ortográficos y los marca con una línea ondulada de color rojo.

Error de ortografía marcado con una línea ondulada de color rojo

Word también comprueba los posibles errores gramaticales y los marca con una línea ondulada de color verde.

Error gramatical marcado con una línea verde ondulada

Sugerencia: Si los errores ortográficos o gramaticales no se marcan, es posible que deba activar la revisión ortográfica y gramatical automática, lo que se explica en el siguiente procedimiento.

Cuando vea un error gramatical u ortográfico, pulse la tecla Control y haga clic en la palabra o frase y elija una de las opciones.

Error gramatical con menú contextual que muestra opciones para corregirlo

Si Word ha marcado incorrectamente una palabra como mal escrita y desea agregarla a su diccionario para que Word la reconozca en el futuro, consulte Agregar o editar palabras en un diccionario de revisión ortográfica

  1. En el menú de Word, haga clic enPreferencias > Ortografía y gramática.

  2. En el cuadro de diálogo Ortografía y gramática, en Ortografía, active o desactive la casilla Revisar ortografía mientras escribe.

  3. En Gramática, active o desactive la casilla Revisar gramática mientras escribe.

  4. Cierre el cuadro de diálogo para guardar los cambios.

  1. En la pestaña Revisar, haga clic en Ortografía y gramática.

  2. Si Word encuentra un posible error, el cuadro de diálogo Ortografía y gramática se abrirá, los errores de ortografía se mostrarán como texto en rojo y los errores gramaticales se mostrarán como texto en verde.

  3. Para corregir un error, siga uno de estos procedimientos:

    • Escriba la corrección en el cuadro y haga clic en Cambiar.

    • En Sugerencias, haga clic en la palabra que quiera usar y luego en Cambiar.

    Para omitir el error, siga uno de estos procedimientos:

    • Haga clic en Omitir para omitir solamente esa instancia del error.

    • Haga clic en Omitir todas para omitir todas las instancias del error.

    • En el caso de un error gramatical, haga clic en Siguiente oración para omitir esta instancia de error y pasar al siguiente error.

    Para omitir una palabra mal escrita en todos los documentos, haga clic en Agregar para agregarla al diccionario. Esto solo funciona con las palabras mal escritas. No puede agregar gramática personalizada al diccionario.

  4. Después de corregir, ignorar u omitir un error, Word pasa al siguiente. Cuando Word termine de revisar el documento, aparecerá un mensaje que indica que la revisión ortográfica y gramatical finalizó.

  5. Haga clic en Aceptar para volver al documento.

Puede desactivar o restablecer la lista de palabras y gramática omitidas para que Word revise los problemas de ortografía y gramática que anteriormente indicó que se omitieran.

Nota: Cuando se restablece, la lista de palabras y gramática ignoradas solo se borrará para el documento que esté abierto. Los errores de ortografía y gramática que le indicó a Word que ignorara en otros documentos no se verán afectados.

  1. Abra el documento que debe revisarse.

  2. En el menú Herramientas, seleccione Ortografía y gramática y haga clic en Restablecer palabras y gramática ignoradas.

    Para borrar las listas de palabras y opciones de gramática que Word omite, haga clic en Restablecer palabras y gramática ignoradas.

    Word muestra una advertencia sobre la operación de restablecimiento del corrector ortográfico y gramatical.

    Haga clic en Sí para que Word revise la ortografía y la gramática que anteriormente le indicó que pasara por alto.
  3. Haga clic en para continuar.

  4. Haga clic en la pestaña Revisar y luego Ortografía y gramática para revisar la ortografía y la gramática.

Outlook

Revisar la ortografía y la gramática automáticamente mientras escribe

De forma predeterminada, Outlook revisa los errores ortográficos mientras escribe. Outlook usa un subrayado discontinuo rojo para indicar posibles errores ortográficos y una línea discontinua verde para indicar posibles errores gramaticales.

Error ortográfico marcado con subrayado rojo con líneas discontinuas

  1. Cuando vea una palabra con un subrayado discontinuo, presione Control y haga clic en la palabra o frase y elija una de las opciones.

    Error ortográfico con un menú donde se muestran opciones para corregirlo

  2. En el menú contextual, lleve a cabo una de las siguientes acciones:

    • Haga clic en una de las sugerencias en la parte superior del menú contextual.

    • Haga clic en Omitir para omitir una instancia de la palabra.

    • Haga clic en Agregar para agregar la palabra al diccionario de ortografía.

Después de abrir un mensaje de correo electrónico:

  • Para que Outlook corrija automáticamente los errores ortográficos, en el menú de Outlook, haga clic en Preferencias. Haga clic en Ortografía y gramática en Configuración personal. Haga clic en el cuadro situado junto a Revisarortografíamientras escribe.

  • Para activar o desactivar la revisión gramatical automática, en el menú de Outlook, haga clic en Preferencias. Haga clic en Ortografía y gramática en Configuración personal. Haga clic en el cuadro situado junto a Revisar gramática mientras escribe.

Preferencia revisar la ortografía mientras escribe

Puede corregir todos los problemas de ortografía y gramática al mismo tiempo después de terminar de redactar un mensaje u otro elementos.

  1. En el menú Edición, seleccione Ortografía y gramática y haga clic en Ortografía y gramática...

  2. Realice una de las siguientes acciones:

    • En la lista de sugerencias, haga clic en la palabra que quiera usar o escriba una nueva ortografía en la parte superior del cuadro y, después, haga clic en Cambiar.

    • Haga clic en Omitir para omitir la palabra y pasar al siguiente error ortográfico.

    • Haga clic en Agregar para agregar la palabra al diccionario de ortografía.

Sugerencia: El método abreviado de teclado para saltar al siguiente error ortográfico o gramatical es COMANDO + ; .

PowerPoint

Puede revisar la ortografía en PowerPoint, pero no puede revisar la gramática.

Revisar la ortografía automáticamente mientras escribe

PowerPoint comprueba automáticamente los posibles errores ortográficos y los marca con un subrayado ondulado de color rojo:

Error de ortografía marcado con una línea ondulada de color rojo

Sugerencia: Si los errores ortográficos o gramaticales no se marcan, es posible que deba activar la revisión ortográfica automática, lo que se explica en el siguiente procedimiento.

Cuando vea un error de ortografía, haga Ctrl+clic o haga clic con el botón derecho en la palabra o frase y elija una de las opciones propuestas.

  1. En el menú PowerPoint, haga clic en Preferencias > Ortografía.

  2. En el cuadro de diálogo Ortografía, active o desactive la casilla Revisar ortografía mientras escribe.

  1. En la pestaña Revisar, haga clic en Ortografía .

  2. Si PowerPoint encuentra un posible error, se abre el panel Ortografía y se muestran los errores de ortografía.

  3. Para corregir un error, siga uno de estos procedimientos:

    • Corrija el error en la diapositiva.

    • Haga clic en una de las palabras sugeridas en el panel Ortografía y, a continuación, haga clic en Cambiar.

    Para omitir el error, siga uno de estos procedimientos:

    • Haga clic en Omitir para omitir solamente esa instancia del error.

    • Haga clic en Omitir todas para omitir todas las instancias del error.

    • Haga clic en Agregar para pasar por alto una palabra mal escrita en todos los documentos y agregarla al diccionario.

  4. Después de corregir, ignorar u omitir un error, PowerPoint pasa al siguiente. Cuando PowerPoint termina de revisar la presentación, un mensaje indica que la corrección ortográfica se ha terminado.

  5. Haga clic en Aceptar para volver a la presentación.

Excel

Puede revisar la ortografía en Excel, pero no puede revisar la gramática.

Revisar toda la ortografía de una vez

  1. En la pestaña Revisar, haga clic en Ortografía .

    Nota: El cuadro de diálogo Ortografía no se abrirá si no se encuentran errores de ortografía o si la palabra que intenta agregar ya existe en el diccionario.

  2. Realice una de las siguientes acciones.

    Para

    Realice este procedimiento

    Cambiar la palabra

    En Sugerencias, haga clic en la palabra que desee utilizar y luego en Cambiar.

    Cambiar todas las apariciones de esta palabra en el documento

    En Sugerencias, haga clic en la palabra que desee utilizar y, a continuación, haga clic en Cambiar todo.

    Omitir esta palabra y avanzar a la siguiente palabra que esté mal escrita

    Haga clic en Omitir una vez.

    Omitir cada aparición de esta palabra en el documento y avanzar a la siguiente palabra que esté mal escrita

    Haga clic en Omitir todo.

Vea también

Revisar ortografía y gramática en otro idioma

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×