Revisar el progreso de la programación

Nota: Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Medida que avanza el proyecto, puede revisar cómo afecta el proyecto general programar trabajo en sus tareas.

¿Qué desea hacer?

Diferencias de programación de revisión

Ver el trabajo del proyecto con el tiempo

Identificar las tareas que están detrás de la programación

Buscar márgenes de demora en la programación

Diferencias de programación de revisión

Mientras realiza el seguimiento del progreso de su proyecto, puede revisar las diferencias entre planeado, programado y trabajo real. Esto le permite determinar si el trabajo en el proyecto avanza según lo previsto. Puede comparar las cantidades de trabajo para tareas en conjunto o para Recursos y sus asignaciones individuales.

La manera más sencilla de comparar las cantidades de trabajo con el plan original es aplicar la tabla trabajo a una vista de hoja, como la vista de diagrama de Gantt o Uso de recursos . El valor en el campo trabajo representa el valor de trabajo programado actual, que muestra el total de trabajo real y restante de las tareas que han comenzado y que muestra el último valor de trabajo previsto para las tareas que aún no se han iniciado.

Si se guarda una línea de base, las cantidades de trabajo planeado original se almacenan en el campo de línea base . Con este campo puede comparar cantidades de trabajo en el plan original con cantidades de trabajo actualmente programado. El campo variación muestra la calculado varianza entre el trabajo planeado y programado, es decir, la diferencia entre los campos de línea base y trabajar .

También puede revisar cantidades de trabajo real en los campos real . Para las tareas completadas, los campos trabajo y real contienen el mismo valor.

Comparar...

Descripción

¿Cómo?

Trabajo de la tarea actual con el plan original

Puede examinar si las tareas están usando más o menos trabajo del planeado usando el diagrama de Gantt con la tabla Trabajo aplicada.

En la ficha Ver , haga clic en diagrama de Gantt. En el grupo datos , haga clic en la flecha en tablasy, a continuación, haga clic en trabajar. Comparar los valores de los campos trabajo y previsto .

Para ver la variación entre el trabajoprevisto ( campos), revise el campo variación . Para las tareas finalizadas, esta variación representa la diferencia entre el trabajo real y planeado. Para las tareas en curso, el campo trabajo es el total de trabajo real y trabajo restante. Para las tareas que aún no han comenzado, el campo trabajo es la proyección actual y a menudo es idéntica a la línea base.

El campo variación compara sólo los campos trabajo y previsto ; no compara otros campos de línea base (como línea base1, línea base2 y así sucesivamente).

Asignación de la tarea actual y trabajan con el plan original

Puede examinar si las tareas y los recursos asignados están usando más o menos trabajo del planeado mediante el Uso de tareas ver con la tabla Trabajo aplicada.

En la pestaña Vista, en el grupo Vista de tareas, haga clic en Uso de tareas. En la ficha vista , en el grupo datos , haga clic en la flecha en tablasy, a continuación, haga clic en trabajar.

Revise los valores de trabajo total en la parte de hoja de la vista. Además del campo Nombre de tarea , la tabla muestra el trabajoprevisto, variación, real, restantey % completado W. campos (porcentaje de trabajo completado). Las filas de resumen muestran los valores de trabajo total para cada tarea mientras que las entradas en cursiva muestran los valores de trabajo individuales para cada asignación.

Revise los valores de fase temporal de trabajo para cada tarea y asignación en el parte de horas de la vista en cada período de tiempo.

Asignación recurso actual y el trabajan con el plan original

Puede examinar si recursos y asignaciones están usando más o menos trabajo del planeado mediante la vista Uso de recursos con la tabla Trabajo aplicada.

En la ficha Ver , haga clic en Uso de recursos. En la ficha vista , en el grupo datos , haga clic en la flecha en tablasy, a continuación, haga clic en trabajar.

Revise los valores de trabajo total en la parte de hoja de la vista. Además del campo Nombre del recurso , la tabla muestran % completado (porcentaje completado), los campos trabajo, horas extra, previsto, variación, realy restante . Las filas de resumen muestran los valores de trabajo total para cada recurso, mientras que las entradas en cursiva muestran los valores de trabajo individuales para cada asignación.

Revise los valores de fase temporal de trabajo para cada recurso y asignación en el parte de horas de la vista en cada período de tiempo.

Nota: Datos de recursos están asignados a nivel del proyecto. Como resultado, datos de una línea de base del recurso pueden variar en función de factores. Por ejemplo, tiene un proyecto con muchas de las tareas y muchos recursos asignados a dichas tareas. Cuando se guarda una línea de base, se capturan los datos de asignación de recursos en el nivel de proyecto. Si agrega una tarea en otro momento y configurar la nueva tarea de resumen en el nivel de proyecto, la línea de base de asignación de recursos no cambiará.

Parte superior de la página

Ver el trabajo del proyecto con el tiempo

Al ver el trabajo que se divide por período de tiempo, puede ver utilizar períodos que varían desde un minuto a un año.

  1. En la ficha vista , en el grupo Vistas de tareas , haga clic en Uso de tareaso en el grupo Vistas de recursos , haga clic en Uso de recursos.

  2. En el grupo Zoom , haga clic en la flecha debajo de la escala temporal. En la lista, seleccione escala de tiempoy, a continuación, haga clic en la pestaña de Nivel superior, Nivel medioo Nivel inferior .

    Nota: Puede hacer clic en una de las opciones en la lista de escala de tiempo para establecer el nivel de escala temporal inferior.

  3. En la pestaña para el nivel de escala temporal mostrado, en el cuadro unidades , haga clic en la unidad de tiempo que desee usar.

    Por ejemplo, si desea ver el trabajo detallado por semanas y luego por días, haga clic en semanas en las unidades de cuadro en la pestaña de Nivel superior y, a continuación, haga clic en el cuadro unidades en la ficha Nivel intermediodías .

    Nota: Para mostrar menos de tres escalas, en Opciones de escala de tiempo , seleccione las escalas de tiempo que desee que aparezca en la lista Mostrar .

  4. Para dar formato a la apariencia de la escala de tiempo, escriba los valores que desea usar en los cuadros etiqueta, Alineacióny contar . Seleccione o desactive las casillas de verificación Utilizar año fiscal y separadores y, a continuación, haga clic en Aceptar.

  5. En la ficha formato , en el grupo de Detalles , seleccione trabajo,trabajoreal, Trabajo acumulado, sobreasignación, costoo Disponibilidad restante.

Notas: 

  • Para agregar o ver más opciones, haga clic en Agregar detalles. Aparece el cuadro de diálogo Estilos de detalle . En la ficha Detalles de uso , en campos disponibles, seleccione los campos que desee. Haga clic en Mostrar. Por el contrario, para quitar opciones, puede seleccionar campos de Mostrar estos campos, y haga clic en Ocultar para quitar opciones. Use las flechas mover para cambiar el orden en que aparecen los campos. Haga clic en Aceptar.

  • También puede ver el trabajo asociado a una tarea seleccionada usando una vista en dos paneles, a veces se conoce como un vista combinada. Para crear una vista en dos paneles, seleccione la vista que desea que aparezca en la parte superior panel de la vista y, a continuación, en la ficha vista , en el grupo Vista en dos paneles seleccione Detalles. En la lista, seleccione la vista que desee. La vista en el panel inferior muestra información detallada sobre las tareas o recursos en la vista del panel superior. Por ejemplo, cuando se muestra cualquier vista de tareas en el panel superior y la vista Uso de recursos en el panel inferior, la vista en el panel inferior muestra los recursos asignados a las tareas seleccionadas en el panel superior, con información sobre dichos recursos. La información de recursos mostrada pertenece a todas las tareas asignadas para cada recurso, no solo a las tareas seleccionadas en el panel superior.

Parte superior de la página

Identificar las tareas que están detrás de la programación

Si ha establecido una línea base para el proyecto, puede ver el progresan de las tareas en el tiempo y si su comienzo y fin están pospuestas fechas. Puede realizar un seguimiento del progreso comparando la línea de base y de comienzo reales o programadas y fechas de finalización.

  1. En la ficha vista , haga clic en la flecha en el diagrama de Gantt, seleccione Gantt de seguimiento.

  2. En el grupo datos haga clic en la flecha en tablasy, a continuación, seleccione la varianza.

    Si los campos de variación no están visibles, ajuste el divisor de vistas o presione la tecla TAB para desplazarse por los campos para mostrar estos elementos.

La vista Gantt de seguimiento muestra dos barras de tareas, una encima de la otra, para cada tarea. La barra inferior muestra comienzo y finalización de línea base y la barra superior muestra inicio programado y fechas de finalización para que pueda ver la diferencia entre el plan y la programación actual. Además, en la ficha Formato de herramientas de diagrama de Gantt puede hacer clic en la línea base para mostrar las previsiones del gráfico.

También puede ver si se retrasen las fechas de comienzo y fin de las asignaciones de tareas, con el filtro Asignaciones pospuestas . Este filtro muestra los recursos asignados a las tareas que aún no están completadas y que se han retrasado desde la fecha de fin de la línea base. Para usar este filtro, debe haber guardado un plan de línea base.

  1. En la ficha Ver , haga clic en Uso de recursos.

  2. En el grupo datos , en la lista de filtros , seleccione Más filtros.

  3. En la lista de Filtros más , junto a filtros, seleccione recursos. En la lista, haga clic en Asignaciones pospuestas.

  4. Si desea mostrar únicamente las asignaciones que están pospuestas, haga clic en Aplicar. Si desea mostrar todas las asignaciones resaltadas con color en las asignaciones pospuestas, haga clic en Resaltar.

Parte superior de la página

Buscar márgenes de demora en la programación

La cantidad de margen de demora de la programación indica cuánto puede retrasar las tareas antes de otras tareas o la fecha de finalización del proyecto se ve afectada.

  1. En la ficha vista , en el grupo Vistas de tareas , haga clic en la flecha en el diagrama de Gantt, seleccione Más vistas.

  2. Aparece el cuadro de diálogo Más vistas . En la lista vistas , haga clic en Gantt detalladoy, a continuación, haga clic en Aplicar.

  3. En la ficha vista , en el grupo datos , haga clic en la flecha en tablasy, a continuación, haga clic en programación.

    En la parte de la vista de gráfico, margen de demora aparece como barras finas a la derecha de las tareas, con valores de demora junto a las barras de Gantt normales.

    Presione la tecla TAB para desplazarse a los campos Demora permisible y Margen de demora Total si no están visibles en la parte de hoja de la vista.

    Notas: 

    • Si sabe dónde existe la demora en la programación, puede mover las tareas cuando ciertas fases de la programación no tienen demora y otras fases tienen demasiada.

    • Valores de demora también indican incoherencias en la programación. Por ejemplo, un valor de demora negativo se produce cuando una tarea tiene una dependencia fin a comienzo con una tarea sucesora, pero la tarea sucesora tiene una delimitación debe comenzar el que es anterior al final de la primera tarea. Margen de demora negativo también puede producirse cuando una tarea está programada para finalizar después de su fecha límite.

Parte superior de la página

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×