Resolver o eliminar contactos duplicados

Nota:  Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Si ha importado los contactos de varios orígenes o heredan la lista de contactos de otra persona, es posible que tenga los contactos duplicados almacenados en Outlook. Al importar contactos desde un origen externo como iCloud o Gmail, Outlook comprueba si hay duplicados y le permite elegir si desea crear un nuevo registro de contacto (un duplicado) o combinar los contactos duplicados. Desgraciadamente, una vez que tenga los contactos duplicados en las carpetas de contactos, no hay ningún proceso automatizado para eliminarlos. Sin embargo, puede exportar todos los contactos a un archivo, a continuación, volver a importarlos en Outlook y aprovechar las ventajas del duplicado integrado características de comprobación. Si solo tiene un par de contactos duplicados, puede ordenar la lista de contactos y eliminarlos manualmente.

Eliminar contactos duplicados uno a uno

  1. Haga clic en Personas.

    Seleccione el icono de personas para ver sus contactos.

  2. En la cinta de opciones, en el grupo Vista actual, haga clic en la esquina inferior derecha del cuadro de vistas y, a continuación, haga clic en teléfono. Esta es la vista más fácil usar para examinar su lista de contactos y vea los duplicados.

    Grupo Vista actual en la pestaña Inicio

  3. En la lista de contactos, mantenga presionada la tecla Ctrl y haga clic en cada contacto que desea eliminar.

    Mantenga presionada la tecla Ctrl mientras hace clic en cada contacto que desee eliminar.

  4. Cuando haya seleccionado todos los duplicados, presione Eliminar o CTRL+d.

Eliminar un gran número de contactos duplicados con exportar e importar

Si tiene una gran cantidad de contactos duplicados, eliminar los duplicados uno por uno puede ser pesado y lento. La forma más rápida de eliminar un gran número de contactos duplicados es exportarlos a un archivo, a continuación, importarlos a una nueva carpeta. Para aprovechar las ventajas de la característica de detección de duplicados en proceso de importación de Outlook, realice los pasos siguientes

  1. Haga clic en Personas.

    Seleccione el icono de personas para ver sus contactos.

  2. Haga clic en la carpeta Contactos actual y seleccione Nueva carpeta.

    Crear una nueva carpeta de contactos.
  3. Asigne un nombre, por ejemplo Duplicatesa la nueva carpeta.

  4. Haga clic en volver a la carpeta de contactos principal.

  5. Presione CTRL+a para seleccionar todos los contactos.

  6. Arrastre y coloque los contactos en la carpeta duplicados o utilice Ctrl + Mayús + V para abrir el cuadro de diálogo mover a carpeta y seleccione la carpeta duplicados.

    Mover los contactos a otra carpeta.
  7. La carpeta Contactos principal debe estar ahora vacía.

  8. Seleccione Archivo > Abrir y exportar > Importar o exportar.

    Nota: En Outlook 2010, seleccione archivo > Abrir > Exportar y vaya al paso 10.

    Seleccione Importar o exportar.
  9. Seleccione Exportar a un archivo.

  10. Seleccione (Windows) de valores separados por comas.

  11. Seleccione la carpeta duplicados que creó en el paso 3.

    Exportar de la carpeta de elementos duplicados.
  12. Guarde el archivo en algún lugar podrá encontrarlo de nuevo.

  13. Haga clic en Finalizar.

Importar los contactos de Outlook

  1. Seleccione Archivo > Abrir y exportar > Importar o exportar.

    Nota: En Outlook 2010, seleccione archivo > Abrir > Importar y vaya al paso 3.

    Seleccione Importar o exportar.
  2. Seleccione Importar de otro programa o archivo.

  3. Seleccione (Windows) de valores separados por comas.

  4. Busque el archivo que creó en el procedimiento anterior.

    Seleccione el archivo que desea importar.
  5. Seleccione la opción no importar elementos duplicados.

  6. Elija la carpeta Contactos principal como la carpeta de destino. Esta es la carpeta que está vacía.

  7. Seleccione Finalizar.

Copiar los contactos de la carpeta duplicados en la carpeta Contactos principal

  1. Seleccione la carpeta de contactos duplicados.

  2. Haga clic en uno de los contactos en la carpeta y presione CTRL+a para seleccionar todos los contactos.

  3. Mover los contactos seleccionados a la carpeta Contactos principal. Puede arrastrar y colóquelos o presione Ctrl + Mayús + V para usar el cuadro de diálogo mover a carpeta.

  4. Cada vez que Outlook encuentra un contacto duplicado, verá un mensaje con dos opciones.

    • Si el contacto no es un duplicado, seleccione Agregar nuevo contacto.

    • Si el contacto está duplicado, seleccione actualizar la información del contacto seleccionado.

    Una vez que haya realizado su elección, seleccione Actualizar. Si desea repetir la misma opción para todos los contactos duplicados, seleccione Actualizar todo.

    Elija qué desea hacer con los contactos duplicados.
  5. Cuando haya finalizado el movimiento con el proceso de carpeta, puede eliminar la carpeta duplicados.

Tiene dos opciones para resolver los contactos duplicados en el cuadro de diálogo Contacto duplicado detectado:

Agregar un duplicado como un nuevo contacto     El nuevo contacto se agregará a la carpeta contactos. Por ejemplo, si crea un contacto con el nombre Judy Lew y ya tiene un contacto con este nombre en la carpeta contactos, tendrá dos contactos denominadas Judy Lew. Para distinguir entre los dos, puede agregar una inicial del segundo nombre a uno.

Sugerencia: Mostrar los contactos como tarjetas de presentación electrónicas es una buena opción de vistas en las que puede ver suficiente información para distinguir los contactos con nombres duplicados.

Actualizar la información nueva desde un contacto duplicado a uno existente    Outlook compara todos los campos que contienen datos en los contactos duplicados y existentes y copien los datos del contacto duplicado en los campos del contacto existente que tiene datos en conflicto. Por ejemplo, si tiene un contacto denominado Judy Lew con el número de teléfono 555-0112 y recibe un contacto duplicado con un número de teléfono nuevo, Outlook copiará el nuevo número en el campo correspondiente del contacto existente y deje todos los campos de la misma.

Las categorías de color se asignan al nuevo contacto y el texto en el mensaje del nuevo contacto no se copiarán en el contacto existente. Si desea copiar esta información, debe hacerlo manualmente. Los certificados y vínculos a contactos de la ficha actividades se copiarán del contacto duplicado y se agregan al contacto existente sin reemplazar la información original. Sin embargo, los vínculos en la ficha actividades a elementos que no sean contactos, como tareas y citas, no se copia.

Siempre que Outlook actualiza los datos en un contacto, una copia del contacto original se almacena en la carpeta Elementos eliminados. Esta copia puede usarse si necesita volver a la información del contacto original.

Si importa contactos en Outlook usando los mismos nombres o direcciones de correo electrónico que ya existen en la carpeta contactos y seleccionó la opción Permitir la creación de elementos duplicados en el Asistente para importar y exportar, es posible que han no deseados duplicados de varios o todos los contactos que importó.

Quitar los contactos duplicados no deseados es un proceso manual, pero la siguiente es la manera más sencilla de hacerlo.

  1. En contactos, seleccione la carpeta de contactos que tenga los contactos duplicados.

  2. En la Panel de navegación, en la Vista actual, haga clic en Lista de teléfonos. Esta es la mejor vista para examinar su lista de contactos y ver los contactos duplicados. Ahora puede ordenar la lista por fecha de modificación y agrupar los contactos duplicados.

  3. En el menú Vista, seleccione Vista actual y, a continuación, haga clic en Personalizar la vista actual.

  4. Haga clic en campos, seleccione modificado en la lista campos disponibles y, a continuación, haga clic en Agregar.

  5. Haga clic en Subir hasta que modificado se encuentre en la parte superior de la lista Mostrar los campos por este orden.

  6. Haga clic dos veces en Aceptar.

  7. En la lista de contactos, mantenga presionada la tecla CTRL mientras selecciona cada contacto duplicado.

  8. Cuando haya seleccionado todos los contactos duplicados, presione la tecla Suprimir.

Nota: Si no desea que aparezcan los contactos duplicados al importar contactos en Outlook, seleccione la opción no importar elementos duplicados o la opción Reemplazar duplicados con los elementos importados en el Asistente para importar y exportar.

  • Importar elementos duplicados  Se conservan los datos existentes y la información duplicada en el Archivo de carpetas personales (.pst) no se copia en la carpeta contactos.

  • Reemplazar duplicados con los elementos importados  Los datos existentes en la carpeta contactos se reemplazan con la información en el archivo .pst que se está importando.

Si guarda muchos contactos en Outlook, el proceso puede resultar más rápido si no utiliza la característica de detección de duplicados. Para desactivar esta característica, haga lo siguiente:

  1. En el menú Herramientas, haga clic en Opciones.

  2. Haga clic en Opciones de los contactos y, a continuación, desactive la casilla de verificación Buscar contactos duplicados.

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×