Compartir y trabajar con coautoría

Realizar un seguimiento de los cambios en Word

Realizar un seguimiento de los cambios en Word

Activar Control de cambios le permite a usted y a sus compañeros una forma de hacer cambios que es fácil de comprobar. Los cambios son como sugerencias que puede revisar y, a continuación, eliminar o marcar como definitivas.

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Sugerencia: ¿El vídeo no está disponible en su idioma? Pruebe a seleccionar la opción Subtítulos Botón de subtítulos .

Active y desactive Control de cambios yendo a Revisión > Control de cambios.

Realizar un control de cambios
  • Cuando está activada, las eliminaciones se marcan con un tachado y las adiciones se marcan con un subrayado. Se indican los cambios de los distintos autores con diferentes colores.

  • Cuando esté desactivado, Word dejará de marcar cambios, pero el subrayado y el tachado con colores seguirán en el documento.

Ver los cambios sugeridos

Para revisar los cambios en el documento, vaya a Revisar > Control > Mostrar para revisión.

  • Para revisar los cambios, indicados por una línea roja en el margen, elija Revisión sencilla.

  • Para obtener una vista detallada de los cambios, elija Todas las revisiones.

  • Para una vista previa del aspecto que tendrá el documento si realiza todos los cambios sugeridos permanentes, elija Ninguna revisión.

  • Para ver el documento original como si se hubiesen quitado todos los cambios sugeridos, elija Original.

  • En la pestaña Revisar, en el grupo Seguimiento, seleccione Control de cambios.

    El botón Control de cambios se resalta, como se muestra en la siguiente imagen.

    Grupo de seguimiento con control de cambios activado

Nota: Si la característica Control de cambios no está disponible, es posible que deba desactivar la protección del documento. En la pestaña Revisar, en el grupo Proteger, haga clic en Restringir edición y después en Detener protección en la parte inferior del panel de tareas Proteger documento. (Es posible que necesite la contraseña del documento).

También puede agregar un indicador de control de cambios a la barra de estado.

  • Haga clic en la barra de estado y elija Control de cambios.

    Barra de estado que muestra el Control de cambios activado

    Nota: Ahora, puede usar el indicador de Control de cambios en la barra de estado para activar o desactivar el Control de cambios.

Al desactivar Control de cambios, puede revisar el documento sin marcar los cambios. Sin embargo, desactivar la característica no quita los cambios realizados de los que ya se ha hecho un seguimiento.

  • En la pestaña Revisar, en el grupo Seguimiento, seleccione el botón Control de cambios.

    El botón Control de cambios ya no está resaltado, como se muestra en la siguiente imagen.

    Grupo Seguimiento

Importante: Para quitar las marcas de revisión, utilice los comandos Aceptar y Rechazar en la pestaña Revisar en el grupo Cambios.

¿Qué desea hacer?

Mostrar todos los cambios en línea

El valor predeterminado en Word es mostrar comentarios y eliminaciones en globos en los márgenes del documento. Sin embargo, puede cambiar la presentación para mostrar comentarios en línea y todas las eliminaciones como texto tachado en lugar de en los globos.

  1. En la pestaña Revisar, en el grupo Control, haga clic en Mostrar revisiones.

    Comando Mostrar marcas

  2. Seleccione Globos y, a continuación, haga clic en Mostrar todas las revisiones en línea para mostrar las eliminaciones con formato de tachado y los comentarios en línea.

Mostrar comentarios en la pantalla, en lugar de globos

El valor predeterminado en Word es mostrar comentarios y eliminaciones en globos en los márgenes del documento. Sin embargo, puede cambiar la visualización para mostrar comentarios en línea. Los comentarios en línea pueden verse al situar el puntero sobre el indicador de comentario.

  1. En la pestaña Revisar, en el grupo Seguimiento, haga clic en Mostrar revisiones.

    Comando Mostrar marcas

  2. Seleccione Globos y, a continuación, haga clic en Mostrar todas las revisiones en línea para mostrar las eliminaciones con formato de tachado y los comentarios en línea.

  3. Coloque el puntero sobre un comentario en el documento. Aparecerá el comentario en una información en pantalla.

    Comentario en línea

Mostrar cambios por tipo de edición o por revisor

  1. En la pestaña Revisar, en el grupo Seguimiento, haga clic en Mostrar revisiones.

    Comando Mostrar marcas

  2. Siga uno de estos procedimientos:

    • Seleccione el tipo de cambio que desee mostrar.

      Por ejemplo, haga clic en Comentarios o inserciones y eliminaciones. La marca de verificación junto al elemento indica que el elemento está seleccionado.

      Lista de opciones de Mostrar marcas

      Importante: Incluso si oculta un tipo de marcación desmarcándolo en el menú Mostrar marcas, la marcación aparece automáticamente cada vez que usted o un revisor abre el documento.

    • Seleccione Revisoresy después haga clic para desactivar todas las casillas excepto la situadas junto a los nombres de los revisores cuyos cambios y comentarios desea mostrar.

      Nota: Para activar o desactivar todas las casillas de todos los revisores en la lista, haga clic en Todos los revisores.

Mostrar cambios y comentarios para revisores específicos

Un editor o revisor normalmente desea ver un documento tal como aparecerá después de que se hayan incorporado sus cambios. Este procedimiento le proporciona a un editor o revisor la oportunidad de ver el aspecto que tendrá el documento con los cambios.

  • En la pestaña Revisar, en el grupo Control, haga clic en la flecha del cuadro Mostrar para revisión y, a continuación, elija la opción que desee.

    Menú de opciones Mostrar para revisión

    • Marcas mostradas finales    Esta vista muestra el documento final con todas las marcas de revisión y comentarios visibles. Esta es la vista predeterminada para todos los documentos que se abren en Word.

    • Final    Esta vista muestra el documento con todos los cambios incorporados en el texto y con las marcas de revisión ocultas. Sin embargo, las marcas de revisión o comentarios que no se han aceptado, rechazado o eliminado permanecen en el documento.

    • Marcas mostradas originales    Esta vista muestra el texto original con las marcas de revisión y comentarios.

    • Original    Esta vista muestra el documento original sin las marcas de revisión y comentarios visibles. Sin embargo, las marcas de revisión o comentarios del documento que no se han aceptado, rechazado o eliminado permanecen en él.

Nota: Si desea ver los comentarios y marcas de revisión en globos, debe estar en vista Diseño de impresión o vista de diseño web.

Ocultar marcas de revisión y comentarios al imprimir

Ocultar los cambios no los quita del documento. Debe utilizar los comandos Aceptar y Rechazar en el grupo Cambios para quitar la marcación del documento.

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Imprimir.

  3. En Configuración, haga clic en la flecha situada junto a Imprimir todas las páginas.

  4. Haga clic en Imprimir marcas para quitar la marca de verificación.

    Imprimir marcas en Word

¿Qué desea hacer?

Revisar un resumen de marcas de revisión

El panel de revisiones es una herramienta útil para asegurarse de que todas las marcas de revisión se han quitado del documento y no se mostrarán a otras personas que puedan ver el documento. La sección de resumen en la parte superior del panel de revisiones muestra el número exacto de marcas de revisión y comentarios visibles que permanecen en el documento.

El panel de revisiones también le permite leer comentarios largos que no quepan dentro de un globo de comentario.

Nota: El panel de revisiones, a diferencia de los globos de comentario o el documento, no es la mejor herramienta para realizar cambios en el documento. En lugar de eliminar texto, comentarios o realizar otros cambios en el panel de revisiones, haga todos los cambios de edición en el documento. Los cambios estarán visibles en el panel de revisiones.

Grupo Seguimiento

  1. En la pestaña Revisar, en el grupo Control, seleccione una de las siguientes opciones:

    • Para ver el resumen en el lateral de la pantalla, elija Panel de revisiones.

    • Para ver el resumen en la parte inferior de la pantalla, en la lista del Panel de revisiones, seleccione Panel de revisiones horizontal.

  2. Elija Mostrar resumen detallado para ver el número de cada tipo de cambio.

    Panel de resumen

Revisar todos los comentarios y marcas de revisión de la secuencia

  1. En la pestaña Revisar, en el grupo Cambios, haga clic en Siguiente o Anterior.

    Cinta de O14

  2. Siga uno de estos procedimientos:

    • En el grupo Cambios, elija Aceptar.

    • En el grupo Cambios, elija Rechazar.

    • En el grupo Comentarios, elija Eliminar.

  3. Acepte o rechace cambios y elimine comentarios hasta que no haya más marcas de revisión o comentarios del documento y, a continuación, confirme que todas las marcas de revisión se han aceptado o rechazado y que se han eliminado todos los comentarios.

  4. En la pestaña Revisar, en el grupo Control, seleccione Mostrar revisiones.

    Nota: La sección de resumen en la parte superior del Panel de revisiones muestra el número exacto de las marcas de revisión y comentarios visibles que permanecen en el documento.

Revisar los cambios por tipo de edición o por un revisor específico

  1. En la pestaña Revisar, en el grupo Control, seleccione una de las siguientes opciones:

    Grupo Seguimiento

    • En la lista Mostrar marcas, desactive todas las casillas excepto las que estén junto a los tipos de cambios que desee revisar.

    • En la lista Mostrar marcas, elija Revisores y, después, borre todas las casillas excepto las que están al lado de los nombres de los revisores cuyos cambios desee ver.

    • En la lista Mostrar marcas, elija Todos los revisores para seleccionar o borrar las casillas para todos los revisores de la lista.

  2. En la pestaña Revisar, en el grupo Cambios, elija Siguiente o Anterior.

    Cinta de O14

  3. Siga uno de estos procedimientos:

    • En el grupo Cambios, elija Aceptar.

    • En el grupo Cambios, elija Rechazar.

Aceptar todos los cambios a la vez

  1. En la pestaña Revisar, en el grupo Cambios, elija Siguiente o Anterior.

    Cinta de O14

  2. En la lista Aceptar, elija Aceptar todos los cambios.

Rechazar todos los cambios a la vez

  1. En la pestaña Revisar, en el grupo Cambios, elija Siguiente o Anterior.

    Cinta de O14

  2. En la lista Rechazar, elija Aceptar todos los cambios del documento.

Eliminar comentarios

  1. Haga clic en el comentario.

  2. En la pestaña Revisar, en el grupo Comentarios, haga clic en Eliminar.

    Para eliminar todos los comentarios a la vez, haga clic en la flecha situada debajo de Eliminar y, luego, en Eliminar todos los comentarios del documento.

¿Qué desea hacer?

Puede hacer cambios y ver los comentarios y las marcas de revisión fácilmente mientras trabaja en un documento. De forma predeterminada, Microsoft Office Word 2007 utiliza globos para mostrar las eliminaciones, comentarios, cambios de formato y el contenido que se ha movido. Si desea ver todos los cambios en línea, puede cambiar la configuración para que las marcas de revisión y los comentarios se muestren como desee.

Marcas de revisión con globos

Los globos (1) muestran los cambios de formato, los comentarios y las eliminaciones.

Nota: A fin de evitar que distribuya sin darse cuenta documentos que contienen marcas de revisión y comentarios, Word muestra las marcas de revisión y los comentarios de forma predeterminada. Marcas mostradas finales es la opción predeterminada en el cuadro Mostrar para revisión.

  1. Abra el documento que desee revisar.

  2. En la pestaña Revisar, en el grupo Seguimiento, haga clic en el botón Control de cambios. El botón Control de cambios se resalta, como se muestra en la siguiente ilustración.

    Botón Control de cambios activado

  3. Opcional. Agregue un indicador de control de cambios a la barra de estado. Haga clic en la barra de estado y haga clic en Control de cambios. Haga clic en el indicador de Control de cambios en la barra de estado para activar o desactivar el Control de cambios.

    Indicador de control de cambios

  4. Realice los cambios que desee mediante la inserción, la eliminación, el desplazamiento o la aplicación de formato al texto o a los gráficos. También puede agregar comentarios.

Nota: Si utiliza el control de cambios y después guarda el documento como página web (.htm o .html), las marcas de revisión aparecerán en ella.

Para desactivar el control de cambios:

  • En la pestaña Revisar, en el grupo Seguimiento, haga clic en el botón Control de cambios.

    El botón Control de cambios ya no estará resaltado, como se muestra en la imagen siguiente.

    Imagen de la cinta de Word

Si ha personalizado la barra de estado para incluir un indicador de control de cambios, al hacer clic en Control de cambios en el grupo Seguimiento también se desactivará el indicador en la barra de estado.

Nota: Al desactivar el control de cambios, no se eliminan las marcas de revisión del documento. Para comprobar que no quedan marcas de revisión en él, asegúrese de que se ven todos los cambios y utilice los comandos Aceptar o Rechazar para cada uno de los cambios del documento.

Tenga en cuenta que existen diversas maneras de ocultar marcas de revisión o comentarios, pero todos los cambios que se realizaron mientras la característica Control de cambios estuvo activada y todos los comentarios que se insertaron seguirán formando parte del documento hasta que se acepten o se rechacen (o, en el caso de los comentarios, se eliminen).

Ocultar las marcas de revisión (por ejemplo, cuando en Mostrar marcas, borra la marca de verificación de Inserciones y eliminaciones) no elimina las marcas de revisión o comentarios existentes del documento. En su lugar, ocultar las marcas de revisión le permite ver el documento sin tener que evitar el texto tachado, subrayado y los globos.

Existen diversas maneras de ocultar las marcas de revisión y los comentarios, por lo que puede pensar que no están en el documento. Por ejemplo:

  • Cuadro Mostrar para revisión    En la pestaña Revisar, en el grupo Seguimiento, el cuadro Mostrar para revisión muestra el modo de visualización que el que se encuentra. También ofrece opciones adicionales para ver el documento. Si hace clic en Final o en Original, las marcas de revisión y los comentarios se ocultan. Para mostrarlos, seleccione Marcas mostradas finales o Marcas mostradas originales.

    Imagen de la cinta de Word

  • Mostrar marcas    En la pestaña Revisar, en el grupo Seguimiento, puede utilizar la lista Mostrar marcas para ocultar los comentarios y las marcas de revisión. Los elementos que estén marcados con una marca de verificación bajo Mostrar marcas se muestran; los elementos sin una marca de verificación se ocultan. Para mostrar un elemento, por ejemplo, Inserciones y eliminaciones, haga clic en él, en el menú Mostrar marcas.

    Imagen de la cinta de Word

El valor predeterminado en Word es mostrar comentarios y eliminaciones en globos en los márgenes del documento. Sin embargo, puede cambiar la presentación para mostrar comentarios en línea y todas las eliminaciones como texto tachado en lugar de en los globos.

  1. En la pestaña Revisar, en el grupo Seguimiento, haga clic en Globos.

    Imagen de la cinta de Word

  2. Haga clic en Mostrar todas las revisiones en línea para mostrar las eliminaciones como texto tachado y los comentarios en línea.

Existen varias opciones disponibles para cambiar cómo se muestran las marcas de revisión (marcación).

  • Puede cambiar el color y otras opciones de formato que utiliza Word para marcar texto cambiado y gráficos haciendo clic en la flecha situada junto a Control de cambios y después en Cambiar opciones de seguimiento.

    Nota: Aunque no se pueden asignar colores específicos a los cambios realizados por distintos revisores, los cambios de cada revisor aparecen de un color distinto en el documento, de modo que puede realizar el seguimiento de varios revisores.

  • Puede ver todos los cambios, incluidas las eliminaciones, en línea en lugar de en los globos que aparecen en los márgenes del documento. Para mostrar cambios en línea, en el grupo Seguimiento, haga clic en Globos y después en Mostrar todas las revisiones en línea.

    Al hacer clic en Mostrar todas las revisiones en línea, todas las revisiones y los comentarios del documento aparecen en línea.

  • Para resaltar el área del margen en la que aparecen todos los globos, Mostrar marcas haga clic en Resaltar el área con marcas.

  1. En la pestaña Revisar, en el grupo Seguimiento, haga clic en la flecha junto a Mostrar marcas.

    Imagen de la cinta de Word

  2. Siga uno de estos procedimientos:

    • Seleccione el tipo de cambio que desee mostrar.

      Nota: Incluso si oculta un tipo de marcación desmarcándolo en el menú Mostrar marcas, la marcación aparece automáticamente cada vez que usted o un revisor abre el documento.

    • Seleccione Revisoresy después haga clic para desactivar todas las casillas excepto la situadas junto a los nombres de los revisores cuyos cambios y comentarios desea mostrar.

      Nota: Para activar o desactivar todas las casillas de todos los revisores en la lista, haga clic en Todos los revisores.

Puede usar la lista Mostrar para revisión, en el grupo Seguimiento, para ver un documento en distintas etapas del proceso de edición. Cada una de las cuatro opciones en la lista proporciona una vista distinta del documento. Marcas mostradas finales es el valor predeterminado al abrir cualquier documento.

Imagen de la cinta de Word

  • Marcas mostradas finales    Esta vista muestra el documento final con todas las marcas de revisión y comentarios visibles. Esta es la vista predeterminada para todos los documentos que se abren en Word.

  • Final    Esta vista muestra el documento con todos los cambios incorporados en el texto y con las marcas de revisión ocultas. Sin embargo, las marcas de revisión o comentarios que no se han aceptado, rechazado o eliminado permanecen en el documento.

  • Marcas mostradas originales    Esta vista muestra el texto original con las marcas de revisión y comentarios.

  • Original    Esta vista muestra el documento original sin las marcas de revisión y comentarios visibles. Sin embargo, las marcas de revisión o comentarios del documento que no se han aceptado, rechazado o eliminado permanecen en él.

El valor predeterminado en Word es mostrar comentarios y eliminaciones en globos en los márgenes del documento. Sin embargo, puede cambiar la visualización para mostrar comentarios en línea. Los comentarios en línea pueden verse al situar el puntero sobre el indicador de comentario.

  1. En la pestaña Revisar, en el grupo Seguimiento, haga clic en Globos.

    Imagen de la cinta de Word

  2. Haga clic en Mostrar todas las revisiones en línea para mostrar las eliminaciones como texto tachado y los comentarios en línea.

  3. Coloque el puntero sobre un comentario en el documento. Aparecerá el comentario en una información en pantalla.

    Comentario en línea

Para obtener más información sobre los comentarios, consulte Insertar y eliminar comentarios.

  1. En la pestaña Revisar, en el grupo Cambios, haga clic en Siguiente o Anterior.

    Cinta de O14

  2. Siga uno de estos procedimientos:

    • En el grupo Cambios, elija Aceptar.

    • En el grupo Cambios, elija Rechazar.

    • En el grupo Comentarios, elija Eliminar.

  3. Acepte o rechace cambios y elimine comentarios hasta que no haya más marcas de revisión o comentarios del documento y, a continuación, confirme que todas las marcas de revisión se han aceptado o rechazado y que se han eliminado todos los comentarios.

  4. En la pestaña Revisar, en el grupo Control, seleccione Mostrar revisiones.

    Nota: La sección de resumen en la parte superior del Panel de revisiones muestra el número exacto de las marcas de revisión y comentarios visibles que permanecen en el documento.

  1. En la pestaña Revisar, en el grupo Cambios, elija Siguiente o Anterior.

    Cinta de O14

  2. Siga uno de estos procedimientos:

    En la lista Aceptar, elija Aceptar todos los cambios.

    En la lista Rechazar, elija Aceptar todos los cambios del documento.

Office Word 2007 incluye una característica denominada Inspector de documento que le permite comprobar cualquier documento en busca de marcas de revisión, comentarios, texto oculto y otra información personal. Para comprobar un documento:

  1. Abra el documento que desea inspeccionar en busca de marcas de revisión y comentarios.

  2. Haga clic en el botón de Microsoft Office Imagen del botón de Microsoft Office , seleccione Preparar y, luego, haga clic en Inspeccionar documento.

  3. En el cuadro de diálogo Inspector de documento, haga clic en Inspeccionar.

  4. Revise los resultados de la inspección. Si el Inspector de documento encuentra comentarios y marcas de revisión, se le pedirá que haga clic en Quitar todos junto a Comentarios, revisiones, versiones y anotaciones.

  5. Haga clic en Volver a inspeccionar o en Cerrar.

Antes de imprimir el documento, cambie a vista Diseño de impresión y muestre las marcas de revisión y comentarios de la forma que desee que aparezcan en el documento impreso. Tiene varias opciones.

  • Imprimir mostrando todas las marcas    En la pestaña Revisar, en el grupo Seguimiento, haga clic en Mostrar marcas.

    Imagen de la cinta de Word

    Nota: Hacer clic en Mostrar marcas muestra u oculta todas las revisión en el documento para los revisores seleccionados. Al mostrar toda la marcación, se seleccionan todos los tipos de marcado en menú Mostrar marcas.

  • Imprimir mostrando cambios y comentarios por tipo o revisor    En la pestaña Revisar, en el grupo Seguimiento, haga clic en Mostrar marcas y seleccione el tipo de cambio que quiere mostrar.

    Imagen de la cinta de Word

  • Imprimir cambios y comentarios de un editor o revisor    En la pestaña Revisar, en el grupo Seguimiento, en el cuadro Mostrar para revisión, haga clic en Marcas mostradas finales.

    Imagen de la cinta de Word

Cuando la marcación aparece de la forma que desea, el documento estará listo para imprimir.

  1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, después, en Imprimir.

  2. En el cuadro de diálogo Imprimir, en el cuadro Imprimir, haga clic en Documento con marcasy después en Aceptar.

    Notas: 

    • De forma predeterminada, Microsoft Word elige el nivel de zoom y la orientación de página para mostrar mejor las marcas de revisión en el documento impreso.

    • Si se activan las globos, el documento se reducirá para ajustar los globos en la página impresa. Para hacer que la página impresa sea legible, puede desactivar los globos haciendo clic en Globos en el grupo Seguimiento después en Mostrar todas las revisiones en línea. También puede establecer el diseño de página en horizontal para imprimir los globos y el texto en un formato más legible. En la pestaña Diseño de página, en Configurar página, haga clic en Orientación y después en Horizontal.

Cambiar el diseño para imprimir las marcas de revisión

  1. En la pestaña Revisar, en el grupo seguimiento, haga clic en la flecha situada junto a Control de cambios y después en Cambiar opciones de seguimiento.

  2. En Globos, en la lista Orientación del papel al imprimir, haga clic en una de las siguientes opciones:

    • Automática     Al seleccionar esta opción, Word decide la orientación que le proporcionará el mejor diseño al documento.

    • Conservar     Al seleccionar esta opción, Word imprime el documento con la orientación que se especifica en el cuadro de diálogo Configurar página.

    • Forzar horizontal     Al seleccionar esta opción, la orientación se establece en horizontal y se deja más espacio para globos.

Imprimir una lista de los cambios realizados en un documento

  1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, después, en Imprimir.

  2. En el cuadro Imprimir, haga clic en Lista de revisiones.

Ocultar los cambios no los quita del documento. Debe utilizar los comandos Aceptar y Rechazar en el grupo Cambios para quitar la marcación del documento.

  1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, después, en Imprimir.

  2. En el cuadro Imprimir, haga clic en Documento (en lugar de Documento con marcas).

Vea también

Insertar o eliminar un comentario

Obtener soporte técnico
Póngase en contacto con nosotros
Ampliar sus conocimientos de Office
Explorar los cursos

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×