Obtener ayuda sobre el uso del Editor de Visual Basic

Microsoft Visual Basic para aplicaciones (VBA) permite grabar, crear y editar macros para automatizar tareas en aplicaciones de Office sin ser programador. Este artículo explica dónde puede encontrar ayuda al usar el Editor de Visual Basic que se proporciona en la aplicación de Office.

  1. En la pestaña Crear, en el grupo Macros y código, haga clic en Visual Basic.

  2. En el Editor de Visual Basic, en el menú Ayuda, haga clic en Ayuda de Microsoft Visual Basic para aplicaciones.

  3. Si no ha usado nunca la ayuda de VBA de Access , le pedirá que elija el explorador en el que desea que se muestre la ayuda.

  4. En el explorador, en el panel izquierdo, debajo de Access, expanda la referencia de VBA de Access.

  5. En el panel izquierdo, busque el concepto, procedimiento u objeto sobre el que desea obtener ayuda o escriba una consulta en el cuadro de búsqueda en la esquina superior derecha de la pantalla.

  1. En la pestaña Desarrollador, haga clic en Modo de diseño.

    Si no ve la pestaña Desarrollador:

    1. Haga clic en Archivo > Opciones.

    2. Haga clic en Personalizar cinta de opcionesy, a continuación, en Pestañas principales, active la casilla Programador.

    3. Haga clic en Aceptar.

  2. En el Editor de Visual Basic, en el menú Ayuda, haga clic en Ayuda de Microsoft Visual Basic para aplicaciones.

  3. Si no ha usado nunca la ayuda de VBA de Excel, le pedirá que elija el explorador en el que desea que se muestre la ayuda.

  4. En el explorador, en el panel izquierdo, debajo de Excel, expanda la referencia de VBA de Excel.

  5. En el panel izquierdo, busque el concepto, procedimiento u objeto sobre el que desea obtener ayuda o escriba una consulta en el cuadro de búsqueda en la esquina superior derecha de la pantalla.

  1. En la pestaña Desarrollador, haga clic en Modo de diseño.

    Si no ve la pestaña Desarrollador:

    1. Haga clic en Archivo > Opciones.

    2. Haga clic en Personalizar cinta de opcionesy, a continuación, en Pestañas principales, active la casilla Programador.

    3. Haga clic en Aceptar.

  2. En el Editor de Visual Basic, en el menú Ayuda, haga clic en Ayuda de Microsoft Visual Basic para aplicaciones.

  3. Si no ha usado nunca la ayuda de VBA de Outlook, le pedirá que elija el explorador en el que desea que se muestre la ayuda.

  4. En el explorador, en el panel izquierdo, debajo de Outlook, expanda la referencia de VBA de Outlook.

  5. En el panel izquierdo, busque el concepto, procedimiento u objeto sobre el que desea obtener ayuda o escriba una consulta en el cuadro de búsqueda en la esquina superior derecha de la pantalla.

  1. En la pestaña Desarrollador, haga clic en Modo de diseño.

    Si no ve la pestaña Desarrollador:

    1. Haga clic en Archivo > Opciones.

    2. Haga clic en Personalizar cinta de opcionesy, a continuación, en Pestañas principales, active la casilla Programador.

    3. Haga clic en Aceptar.

  2. En el Editor de Visual Basic, en el menú Ayuda, haga clic en Ayuda de Microsoft Visual Basic para aplicaciones.

  3. Si no ha usado nunca la ayuda de VBA de PowerPoint, le pedirá que elija el explorador en el que desea que se muestre la ayuda.

  4. En el explorador, en el panel izquierdo, debajo de PowerPoint, expanda la referencia de VBA de PowerPoint.

  5. En el panel izquierdo, busque el concepto, procedimiento u objeto sobre el que desea obtener ayuda o escriba una consulta en el cuadro de búsqueda en la esquina superior derecha de la pantalla.

  1. En la pestaña Desarrollador, haga clic en Modo de diseño.

    Si no ve la pestaña Desarrollador:

    1. Haga clic en Archivo > Opciones.

    2. Haga clic en Personalizar cinta de opcionesy, a continuación, en Pestañas principales, active la casilla Programador.

    3. Haga clic en Aceptar.

  2. En el Editor de Visual Basic, en el menú Ayuda, haga clic en Ayuda de Microsoft Visual Basic para aplicaciones.

  3. Si no ha usado nunca la ayuda de VBA de Visio, le pedirá que elija el explorador en el que desea que se muestre la ayuda.

  4. En el explorador, en el panel izquierdo, debajo de Visio, expanda la referencia de VBA de Visio.

  5. En el panel izquierdo, busque el concepto, procedimiento u objeto sobre el que desea obtener ayuda o escriba una consulta en el cuadro de búsqueda en la esquina superior derecha de la pantalla.

  1. En la pestaña Desarrollador, haga clic en Modo de diseño.

    Si no ve la pestaña Desarrollador:

    1. Haga clic en Archivo > Opciones.

    2. Haga clic en Personalizar cinta de opcionesy, a continuación, en Pestañas principales, active la casilla Programador.

    3. Haga clic en Aceptar.

  2. En el Editor de Visual Basic, en el menú Ayuda, haga clic en Ayuda de Microsoft Visual Basic para aplicaciones.

  3. Si no ha usado nunca la ayuda de VBA de Word, le pedirá que elija el explorador en el que desea que se muestre la ayuda.

  4. En el explorador, en el panel izquierdo, debajo de Word, expanda la referencia de VBA de Word.

  5. En el panel izquierdo, busque el concepto, procedimiento u objeto sobre el que desea obtener ayuda o escriba una consulta en el cuadro de búsqueda en la esquina superior derecha de la pantalla.

  1. En la pestaña de Herramientas de base de datos, en el grupo Macro, haga clic en Visual Basic.

  2. En el Editor de Visual Basic, en el menú Ayuda, haga clic en Ayuda de Microsoft Visual Basic para aplicaciones.

  3. Si no ha usado nunca la ayuda de VBA de Access , le pedirá que elija el explorador en el que desea que se muestre la ayuda.

  4. En el explorador, en el panel izquierdo, debajo de Access, expanda la referencia de VBA de Access.

  5. En el panel izquierdo, busque el concepto, procedimiento u objeto sobre el que desea obtener ayuda o escriba una consulta en el cuadro de búsqueda en la esquina superior derecha de la pantalla.

  1. En la pestaña Desarrollador, haga clic en Modo de diseño.

    Si no ve la pestaña Desarrollador:

    1. Haga clic en Archivo > Opciones.

    2. Haga clic en Personalizar cinta de opcionesy, a continuación, en Pestañas principales, active la casilla Programador.

    3. Haga clic en Aceptar.

  2. En el Editor de Visual Basic, en el menú Ayuda, haga clic en Ayuda de Microsoft Visual Basic para aplicaciones.

  3. Si no ha usado nunca la ayuda de VBA de Excel, le pedirá que elija el explorador en el que desea que se muestre la ayuda.

  4. En el explorador, en el panel izquierdo, debajo de Excel, expanda la referencia de VBA de Excel.

  5. En el panel izquierdo, busque el concepto, procedimiento u objeto sobre el que desea obtener ayuda o escriba una consulta en el cuadro de búsqueda en la esquina superior derecha de la pantalla.

  1. En la pestaña Desarrollador, haga clic en Modo de diseño.

    Si no ve la pestaña Desarrollador:

    1. Haga clic en Archivo > Opciones.

    2. Haga clic en Personalizar cinta de opcionesy, a continuación, en Pestañas principales, active la casilla Programador.

    3. Haga clic en Aceptar.

  2. En el Editor de Visual Basic, en el menú Ayuda, haga clic en Ayuda de Microsoft Visual Basic para aplicaciones.

  3. Si no ha usado nunca la ayuda de VBA de Outlook, le pedirá que elija el explorador en el que desea que se muestre la ayuda.

  4. En el explorador, en el panel izquierdo, debajo de Outlook, expanda la referencia de VBA de Outlook.

  5. En el panel izquierdo, busque el concepto, procedimiento u objeto sobre el que desea obtener ayuda o escriba una consulta en el cuadro de búsqueda en la esquina superior derecha de la pantalla.

  1. En la pestaña Desarrollador, haga clic en Modo de diseño.

    Si no ve la pestaña Desarrollador:

    1. Haga clic en Archivo > Opciones.

    2. Haga clic en Personalizar cinta de opcionesy, a continuación, en Pestañas principales, active la casilla Programador.

    3. Haga clic en Aceptar.

  2. En el Editor de Visual Basic, en el menú Ayuda, haga clic en Ayuda de Microsoft Visual Basic para aplicaciones.

  3. Si no ha usado nunca la ayuda de VBA de PowerPoint, le pedirá que elija el explorador en el que desea que se muestre la ayuda.

  4. En el explorador, en el panel izquierdo, debajo de PowerPoint, expanda la referencia de VBA de PowerPoint.

  5. En el panel izquierdo, busque el concepto, procedimiento u objeto sobre el que desea obtener ayuda o escriba una consulta en el cuadro de búsqueda en la esquina superior derecha de la pantalla.

  1. En la pestaña Desarrollador, haga clic en Modo de diseño.

    Si no ve la pestaña Desarrollador:

    1. Haga clic en Archivo > Opciones.

    2. Haga clic en Personalizar cinta de opcionesy, a continuación, en Pestañas principales, active la casilla Programador.

    3. Haga clic en Aceptar.

  2. En el Editor de Visual Basic, en el menú Ayuda, haga clic en Ayuda de Microsoft Visual Basic para aplicaciones.

  3. Si no ha usado nunca la ayuda de VBA de Visio, le pedirá que elija el explorador en el que desea que se muestre la ayuda.

  4. En el explorador, en el panel izquierdo, debajo de Visio, expanda la referencia de VBA de Visio.

  5. En el panel izquierdo, busque el concepto, procedimiento u objeto sobre el que desea obtener ayuda o escriba una consulta en el cuadro de búsqueda en la esquina superior derecha de la pantalla.

  1. En la pestaña Desarrollador, haga clic en Modo de diseño.

    Si no ve la pestaña Desarrollador:

    1. Haga clic en Archivo > Opciones.

    2. Haga clic en Personalizar cinta de opcionesy, a continuación, en Pestañas principales, active la casilla Programador.

    3. Haga clic en Aceptar.

  2. En el Editor de Visual Basic, en el menú Ayuda, haga clic en Ayuda de Microsoft Visual Basic para aplicaciones.

  3. Si no ha usado nunca la ayuda de VBA de Word, le pedirá que elija el explorador en el que desea que se muestre la ayuda.

  4. En el explorador, en el panel izquierdo, debajo de Word, expanda la referencia de VBA de Word.

  5. En el panel izquierdo, busque el concepto, procedimiento u objeto sobre el que desea obtener ayuda o escriba una consulta en el cuadro de búsqueda en la esquina superior derecha de la pantalla.

  1. En la pestaña de Herramientas de base de datos, en el grupo Macro, haga clic en Visual Basic.

  2. En el Editor de Visual Basic, en el menú Ayuda, haga clic en Ayuda de Microsoft Visual Basic para aplicaciones.

  3. En el cuadro de búsqueda, escriba el método, propiedad, función, instrucción u objeto sobre el que desea obtener ayuda o escriba una consulta.

  1. En la pestaña Desarrollador, haga clic en Modo de diseño.

    Si no ve la pestaña Desarrollador:

    1. Haga clic en Archivo > Opciones.

    2. Haga clic en Personalizar cinta de opcionesy, a continuación, en Pestañas principales, active la casilla Programador.

    3. Haga clic en Aceptar.

  2. En el Editor de Visual Basic, en el menú Ayuda, haga clic en Ayuda de Microsoft Visual Basic para aplicaciones.

  3. En el cuadro de búsqueda, escriba el método, propiedad, función, instrucción u objeto sobre el que desea obtener ayuda o escriba una consulta.

  1. En la pestaña Desarrollador, haga clic en Modo de diseño.

    Si no ve la pestaña Desarrollador:

    1. Haga clic en Archivo > Opciones.

    2. Haga clic en Personalizar cinta de opcionesy, a continuación, en Pestañas principales, active la casilla Programador.

    3. Haga clic en Aceptar.

  2. En el Editor de Visual Basic, en el menú Ayuda, haga clic en Ayuda de Microsoft Visual Basic.

  3. En el cuadro de búsqueda, escriba el método, propiedad, función, instrucción u objeto sobre el que desea obtener ayuda o escriba una consulta.

  1. En la pestaña Desarrollador, haga clic en Modo de diseño.

    Si no ve la pestaña Desarrollador:

    1. Haga clic en Archivo > Opciones.

    2. Haga clic en Personalizar cinta de opcionesy, a continuación, en Pestañas principales, active la casilla Programador.

    3. Haga clic en Aceptar.

  2. En el Editor de Visual Basic, en el menú Ayuda, haga clic en Ayuda de Microsoft Visual Basic para aplicaciones.

  3. En el cuadro de búsqueda, escriba el método, propiedad, función, instrucción u objeto sobre el que desea obtener ayuda o escriba una consulta.

  1. En la pestaña Desarrollador, haga clic en Modo de diseño.

    Si no ve la pestaña Desarrollador:

    1. Haga clic en Archivo > Opciones.

    2. Haga clic en Personalizar cinta de opcionesy, a continuación, en Pestañas principales, active la casilla Programador.

    3. Haga clic en Aceptar.

  2. En el Editor de Visual Basic, en el menú Ayuda, haga clic en Ayuda de Microsoft Visual Basic para aplicaciones.

  3. En el cuadro de búsqueda, escriba el método, propiedad, función, instrucción u objeto sobre el que desea obtener ayuda o escriba una consulta.

  1. En la pestaña Desarrollador, haga clic en Modo de diseño.

    Si no ve la pestaña Desarrollador:

    1. Haga clic en Archivo > Opciones.

    2. Haga clic en Personalizar cinta de opcionesy, a continuación, en Pestañas principales, active la casilla Programador.

    3. Haga clic en Aceptar.

  2. En el Editor de Visual Basic, en el menú Ayuda, haga clic en Ayuda de Microsoft Visual Basic para aplicaciones.

  3. En el cuadro de búsqueda, escriba el método, propiedad, función, instrucción u objeto sobre el que desea obtener ayuda o escriba una consulta.

  1. En la pestaña de Herramientas de base de datos, en el grupo Macro, haga clic en Visual Basic.

  2. En el Editor de Visual Basic, en el menú Ayuda, haga clic en Ayuda de Microsoft Visual Basic.

  3. En la ventana de Ayuda, haga clic en Referencia de Access de VBA de Access.

  4. En l cuadro Escriba aquí las palabras que desee buscar,escriba el método, propiedad, función, instrucción u objeto sobre el que desea obtener ayuda o escriba una consulta.

  1. En la pestaña Desarrollador, haga clic en Modo de diseño.

    No veo la pestaña Desarrollador

    1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y luego en Opciones de Excel.

    2. Haga clic en Populares y active la casilla Mostrar ficha Programador en la cinta de opciones.

      Nota: La cinta forma parte del interfaz de usuario de Microsoft Office Fluent.

  2. En el menú de Ayuda, haga clic en Ayuda de Microsoft Visual Basic.

  3. En l cuadro Escriba aquí las palabras que desee buscar,escriba el método, propiedad, función, instrucción u objeto sobre el que desea obtener ayuda o escriba una consulta.

  1. En la pestaña Desarrollador, haga clic en Modo de diseño.

    No veo la pestaña Desarrollador

    1. En el menú Herramientas, haga clic en Opciones.

    2. En la pestaña Otros, haga clic en Opciones avanzadas y active la casilla Mostrar ficha Programador en la cinta de opciones.

  2. En el menú de Ayuda, haga clic en Ayuda de Microsoft Visual Basic.

  3. En l cuadro Escriba aquí las palabras que desee buscar,escriba el método, propiedad, función, instrucción u objeto sobre el que desea obtener ayuda o escriba una consulta.

  1. En la pestaña Desarrollador, haga clic en Modo de diseño.

    No veo la pestaña Desarrollador

    1. Haga clic en el botón de Microsoft Office Imagen del botón de Microsoft Office y, a continuación, en Opciones de PowerPoint.

    2. Haga clic en Populares y active la casilla Mostrar ficha Programador en la cinta de opciones.

      Nota: La cinta forma parte del interfaz de usuario de Microsoft Office Fluent.

  2. En el menú de Ayuda, haga clic en Ayuda de Microsoft Visual Basic.

  3. En l cuadro Escriba aquí las palabras que desee buscar,escriba el método, propiedad, función, instrucción u objeto sobre el que desea obtener ayuda o escriba una consulta.

  1. En el menú de Ayuda, haga clic en Referencia del programador.

    ¿Cómo puedo ejecutar en modo de programador?

    1. En el menú Herramientas, haga clic en Opciones.

    2. En la pestaña Opciones avanzadas, en Opciones avanzadas, active la casilla Ejecutar en modo para programadores.

  2. En la ventana de Ayuda, haga clic en Referencia de Visual Basic para aplicaciones de lenguaje.

  3. En l cuadro Escriba aquí las palabras que desee buscar,escriba el método, propiedad, función, instrucción u objeto sobre el que desea obtener ayuda o escriba una consulta.

  1. En la pestaña Desarrollador, haga clic en Modo de diseño.

    No veo la pestaña Desarrollador

    1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, a continuación, en Opciones de Word.

    2. Haga clic en Populares y active la casilla Mostrar ficha Programador en la cinta de opciones.

      Nota: La cinta forma parte del interfaz de usuario de Microsoft Office Fluent.

  2. En el menú de Ayuda, haga clic en Ayuda de Microsoft Visual Basic.

  3. En l cuadro Escriba aquí las palabras que desee buscar,escriba el método, propiedad, función, instrucción u objeto sobre el que desea obtener ayuda o escriba una consulta.

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×