Novedades de Word 2010

Microsoft Word 2010 hace que sea más fácil colaborar y navegar por documentos largos. Para obtener un mayor impacto, las nuevas características se centran en el polaco del documento terminado. Con esta nueva versión, puede acceder a la riqueza y familiaridad de Word en su explorador y en su teléfono móvil.

En este artículo

Trabajar en Word en cualquier lugar

En Word 2010, tiene la capacidad y la familiaridad de Word dondequiera que lo necesite. Puede ver, navegar y editar documentos de Word desde el explorador y desde su teléfono móvil sin comprometer la riqueza de su documento.

Word Mobile 2010 para Windows Phone 7

Si tiene Windows Phone 7, puede usar Microsoft Office Mobile 2010 para trabajar con sus archivos desde cualquier lugar, tanto si está en el trabajo, como si está en casa o en la calle. Word Mobile 2010 forma parte de Office Mobile y ya está en su Windows Phone 7 en el Hub de Office, por lo que no necesita descargar ni instalar nada más para comenzar.

Windows Phone 7

Puede usar Word Mobile para ver y editar documentos almacenados en el teléfono, enviados a usted como datos adjuntos de correo electrónico o alojados en un sitio de SharePoint 2010 mediante SharePoint Workspace Mobile 2010. Al editar un documento a través de SharePoint Workspace Mobile, puede guardar los cambios de nuevo en el sitio de SharePoint cuando está en línea.

Con Word Mobile, puede crear o actualizar sus documentos con muchas de las mismas herramientas de formato que ya conoce y usar en la versión de escritorio de Word, agregar comentarios y usar el panel de esquema nuevo para saltar rápidamente a un título o comentario.

Más información sobre Office Mobile 2010 para Windows Phone 7.

Aplicación Web de Word

Incluso cuando esté lejos de Word, puede almacenar sus documentos en un servidor Web y usar la aplicación Web de Word para abrir el documento en el explorador. Podrás verlo e incluso hacer cambios.

Principio de página

Haz que tus mejores ideas cobren vida

Word 2010 empareja sus características funcionales (como tablas, encabezados y pies de página) y conjuntos de estilos (con efectos llamativos, nuevas características de texto y navegación más sencilla).

Dar formato al texto y a las imágenes conjuntamente para un aspecto perfecto

Word 2010 proporciona efectos artísticos para imágenes y texto. Y, al aplicar los efectos a un texto, aún puede ejecutar el corrector ortográfico.

Efectos de texto e imagen

1. formato de texto y de imagen sin formato

2. imagen y texto con formato de sombreado

Ajustar el texto con características de OpenType

Word 2010 proporciona compatibilidad con características de formato de texto avanzadas que incluyen un intervalo de configuración de ligaduras y la elección de los conjuntos de estilos y los formatos de número. Puede usar estas nuevas características con muchas fuentes OpenType para lograr ese nivel adicional de polaco tipográfico.

Texto con ligaduras

1. texto sin formato

2. texto con ligaduras aplicados

Para obtener más información, vea Opciones de OpenType en el cuadro de diálogo fuente.

Otras características nuevas de contenido

Word 2010 ofrece otras mejoras para ayudarle en la creación de documentos.

Nuevos formatos de numeración

Word 2010 incluye los nuevos formatos de numeración de dígitos fijos, como 001, 002, 003... y 0001, 0002, 0003....

Control de contenido de casilla de verificación

Ahora puede agregar rápidamente una casilla a formularios o listas.

Texto alternativo en las tablas

En Word 2010, puede Agregar un título a una tabla y un resumen para que los lectores tengan acceso a información adicional.

Buscar el camino a través de documentos largos con el nuevo panel de navegación de documentos y buscar

En Word 2010, puede encontrar rápidamente sus documentos largos. Puede reorganizar los documentos fácilmente arrastrando y colocando títulos en lugar de copiarlos y pegarlos. Y puede buscar contenido mediante la búsqueda incremental, de modo que no tenga que saber exactamente lo que está buscando para encontrarlo.

navegación por documentos

En Word 2010 puede hacer lo siguiente:

  • Para desplazarse por los títulos del documento, haga clic en las partes del mapa del documento.

  • Contraiga los niveles del esquema para ocultar los títulos anidados para que pueda trabajar fácilmente con el mapa incluso en documentos largos profundamente estructurados y complejos.

  • Escribe el texto en el cuadro de búsqueda para encontrar el lugar al instante.

  • Arrastre y coloque los títulos dentro del documento para reorganizar la estructura. También puede eliminar, cortar o copiar títulos y su contenido.

  • Promover o degradar fácilmente un encabezado determinado, o bien un título y todos sus títulos anidados, de arriba o abajo dentro de la jerarquía.

  • Agregue nuevos títulos al documento para crear un esquema básico o para insertar nuevos títulos sin tener que desplazarse por el documento.

  • Siga siendo consciente del contenido editado por otros usuarios examinando los títulos que contienen un indicador de co-autoría.

  • Vea miniaturas de todas las páginas del documento y haga clic en ellas para desplazarse por el documento.

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Ilustrar sus ideas

Word 2010 ofrece muchas mejoras gráficas a su trabajo para que pueda dar el impacto que desea.

Nuevos diseños de gráficos SmartArt

En Word 2010, puede usar los nuevos diseños de imagen de gráficos SmartArt para contar su historia con fotografías u otras imágenes. Solo tiene que insertar las imágenes en las formas de SmartArt del diagrama de diseño de la imagen. Cada forma también tiene un título en el que puede Agregar texto descriptivo.

Aún mejor, si ya tiene imágenes en el documento, puede convertirlas rápidamente en un gráfico SmartArt, tal y como lo haría con el texto.

Es muy sencillo usar este diseño para crear un elemento gráfico SmartArt:

  1. Inserte diseño de imagen del elemento gráfico SmartArt.

  2. Agregue sus fotografías.

  3. Escriba un texto descriptivo.

Word incluye varios diseños de imagen diferentes para elegir.

Diseño de imágenes gráficas SmartArt

Nuevos efectos artísticos

Con Word 2010, ahora puede aplicar efectos "artísticos" sofisticados a su imagen para que la imagen tenga más aspecto que un boceto, un dibujo o una pintura. Es una forma sencilla de mejorar tus imágenes sin usar programas de edición fotográfica adicionales.

Algunos de los 20 nuevos efectos artísticos son el boceto de lápiz, el dibujo de líneas, la esponja de acuarela, las burbujas de mosaico, la luna, los pastel suaves, el ajuste de plástico, la fotocopia y los trazos de pintura.

Corrección de imágenes

Ahora puede transformar las imágenes en objetos visuales atractivos y vibrantes al ajustar la intensidad de color (saturación) y el tono de color (temperatura) de una imagen. También puede ajustar el brillo, el contraste, la nitidez y el difuminado, o puede volver a colorear la imagen para que se adapte mejor al contenido del documento y para que su trabajo se muestre.

Eliminación automática de imágenes en segundo plano

Otra opción avanzada de edición de imágenes en Word 2010 es la capacidad de quitar automáticamente las partes no deseadas de una imagen, como el fondo, para resaltar el asunto de la imagen o para quitar detalles que distraigan.

Mejor compresión y recorte de imágenes

Use las nuevas y mejoradas herramientas de edición de imágenes para recortar imágenes y obtener el aspecto que desee. Ahora tiene un mejor control de la calidad de la imagen y del equilibrio de la compresión, de modo que pueda elegir la opción correcta para el medio (impresión, pantalla o correo electrónico) para el que se usa el documento.

Insertar capturas de pantallas

Agrega capturas de pantallas rápidamente para capturar e incorporar ilustraciones visuales en tu trabajo en Word 2010. Después de añadir la captura, puede usar las herramientas de la ficha Herramientas de imagen para editarla y mejorarla. Cuando vuelva a usar las capturas de pantallas en los documentos, aproveche la característica pegar vista previa para ver el aspecto que tendrán sus adiciones antes de colocarlas.

Opciones de imágenes prediseñadas con la galería multimedia

Ahora puede usar, enviar y encontrar miles de imágenes prediseñadas de la comunidad, además de las imágenes, vídeos y otros elementos multimedia que puede Agregar a su documento. Puede ver quién envió las imágenes prediseñadas enviadas por la comunidad y denunciar si las imágenes son inadecuadas o no seguras.

Entrada de lápiz

La característica de entrada manuscrita mejorada de Word 2010 le permite realizar anotaciones manuscritas en el documento en su Tablet PC y guardarlas juntas con el documento.

Principio de página

Trabajar más fácilmente

En Word 2010, puede personalizar el área de trabajo para que todos los comandos que use se encuentren juntos. También puede obtener acceso a versiones anteriores de su documento y puede trabajar más fácilmente con texto que esté en otros idiomas.

Personalizar la cinta de opciones

Puede usar personalizaciones para personalizar la cinta de opciones, que forma parte de la interfaz de usuario de Microsoft Office Fluent, de la manera que quiere. Puede crear pestañas personalizadas y grupos personalizados que contengan los comandos que usa con más frecuencia.

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

La vista backstage de Microsoft Office

En la vista backstage de Microsoft Office, hace todo a un archivo que no hace en el archivo. La innovación más reciente en la interfaz de usuario de Microsoft Office Fluent y en una característica complementaria de la cinta de opciones, la vista Backstage es el lugar donde se administran los archivos: crear, guardar, inspeccionar metadatos ocultos o información personal y configurar opciones.

Comandos disponibles, después de hacer clic en la pestaña Archivo en Word

comandos de búsqueda de Office Labs

Recuperar el trabajo no guardado

Ahora es más fácil recuperar un documento de Word si cierra el archivo sin guardar, o si desea revisar o volver a una versión anterior del archivo en el que ya está trabajando. Al igual que con versiones anteriores de Word, si habilita la Autorrecuperación, se guardarán las versiones mientras está trabajando en el archivo en el intervalo que seleccione.

Ahora, puede conservar la última versión de autoguardado de un archivo por si lo cierra accidentalmente sin guardarlo, de modo que pueda restaurarlo fácilmente la próxima vez que abra el archivo. Además, mientras está trabajando en el archivo, puede obtener acceso a una lista de los archivos autoguardados desde la vista backstage de Microsoft Office.

Seleccione texto para ver una traducción

Cuando enciende el minitraductor, puede seleccionar una palabra o una frase seleccionada con el mouse y ver una traducción en una ventana pequeña. El minitraductor también incluye un botón reproducir para que pueda oír una Pronunciación de audio de la palabra o frase y un botón copiar para que pueda pegar la traducción en otro documento.

Ni siquiera necesita el paquete de idioma, el paquete de interfaz de idioma o las herramientas de corrección instaladas en el equipo para ver una traducción en ese idioma.

Para obtener más información, vea el artículo Ver traducciones con el Minitraductor.

Configuración de preferencias de idioma simplificado

Los usuarios multilingües pueden acceder fácilmente a un único cuadro de diálogo en el que puede agregar idiomas y configurar los idiomas de la ayuda, la información en pantalla y la pantalla. Si no tiene instalado el software o la distribución del teclado que necesita, recibirá una alerta y se proporcionarán vínculos para que le resulte más fácil resolver el problema.

Para obtener más información, consulte Agregar un idioma o establecer las preferencias de idioma de Office.

Principio de página

Trabajar mejor en equipo

Word 2010 le ayuda a trabajar de manera más eficaz con sus colegas. Word 2010 también incluye características para mantener su información más segura cuando comparta su trabajo y para mantener su equipo más seguro frente a los archivos que pueden no ser seguros.

Trabajar en el mismo documento al mismo tiempo

En Word 2010, puede trabajar juntos directamente en Word. No es necesario enviarlos con datos adjuntos de correo electrónico ni guardar borradores de documentos con nombres como TSP_final_2_FINAL. docx. En su lugar, simplemente abra el documento y empiece a trabajar. Puede ver quién más está trabajando con usted y dónde se está editando.

Al abrir un documento compartido, Word lo almacena en caché automáticamente para que pueda realizar cambios en él sin conexión y, después, Word sincroniza automáticamente los cambios cuando vuelva a conectarse. Cuando deba trabajar fuera de la oficina, ya no tiene que preocuparse de guardar copias locales o de fusionar manualmente los cambios en el documento del servidor cuando regrese a su oficina.

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Varios autores pueden editar un solo documento al mismo tiempo y mantenerse sincronizado con los cambios de los demás. Los autores pueden bloquear el acceso a las regiones del documento mientras están trabajando en ellas.

Mantener la seguridad en la vista protegida

En la vista protegida, los archivos se abren con funciones de edición deshabilitadas. Los archivos de una ubicación potencialmente no segura, como Internet o datos adjuntos de correo electrónico, o que incluyen contenido activo, como macros, conexiones de datos o controles ActiveX, se validan y pueden abrir en vista protegida. Los archivos de fuentes de confianza se pueden habilitar haciendo clic en Habilitar edicióno se pueden explorar datos sobre el archivo en la vista backstage de Microsoft Office.

Buscar y quitar metadatos ocultos e información personal de los archivos

Antes de compartir un documento con otras personas, puede usar el inspector de documento para comprobar si el documento contiene metadatos ocultos, información personal o contenido que se puede almacenar en el documento.

El inspector de documento puede buscar y quitar información como la siguiente:

  • Comentarios

  • Versiones

  • Seguimiento de cambios

  • Anotaciones con lápiz

  • Texto oculto

  • Propiedades del documento

  • Datos XML personalizados

  • Información en encabezados y pies de página

El inspector de documento puede ayudarle a asegurarse de que los documentos que comparte con otras personas no contienen información personal oculta o contenido oculto que la organización no desee distribuir. Además, la organización puede personalizar el inspector de documento para agregar comprobaciones de otros tipos de contenido oculto.

Impedir que se realicen cambios en la versión final de un documento

Antes de compartir una versión final de un documento, puede usar el comando marcar como final para hacer que el documento sea de solo lectura y permitir que otras personas sepan que está compartiendo una versión final del documento. Cuando un documento se marca como final, los comandos de edición de escritura y las marcas de revisión están deshabilitadas, y los usuarios que ven el documento no pueden cambiar el documento por accidente.

El comando marcar como final no es una característica de seguridad. Cualquier persona puede editar un documento que está marcado como final desactivando la característica marcar como final .

Comprobador de accesibilidad

El comprobador de accesibilidad ayuda a identificar y resolver problemas de accesibilidad en los documentos, de modo que pueda corregir cualquier posible problema que pueda impedir que alguien con discapacidades tenga acceso al contenido.

Si el documento tiene algún problema de accesibilidad, la vista backstage de Microsoft Office muestra una alerta que le permite revisar y reparar cualquier problema en el documento, si es necesario. Puede ver la alerta haciendo clic en la pestaña Archivo. En Preparar para compartir, haga clic en Comprobar si hay problemas y después haga clic en Inspeccionar documento.

Principio de página

Nota:  Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido le resulte útil. ¿Podría decirnos si la información le resultó útil? Aquí puede consultar el artículo en inglés.

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×