Novedades de Excel 2019 para Windows

Si va a actualizar a Excel 2019 para Windows desde una versión de Excel anterior, seguirá teniendo todas las características a las que está acostumbrado y verá también varias nuevas.

Seguimos mejorando Excel y sus funciones nativas.

CONCAT

Esta función nueva es como CONCATENAR, pero mejor. Primero de todo, es más corta y sencilla de escribir. Pero, además, admite referencias de rango y referencias de celda. Obtenga más información acerca de CONCAT.

SI.CONJUNTO

¿Está cansado de escribir funciones SI anidadas y complicadas? La función SI.CONJUNTO es la solución. Con esta función, las condiciones se prueban en el orden que especifique. Si pasan, el resultado se devuelve. También puede especificar otra condición “de carácter general” si ninguna se cumple. Obtenga más información acerca de SI.CONJUNTO.

MAX.SI.CONJUNTO

Esta función devuelve el número máximo en un rango, que cumple uno o varios criterios. Obtenga más información acerca de MAX.SI.CONJUNTO.

MIN.SI.CONJUNTO

Esta función es similar a MAX.SI.CONJUNTO, pero devuelve el número mínimo en un rango, que cumple uno o varios criterios. Obtenga más información acerca de MIN.SI.CONJUNTO.

CAMBIAR

Esta función evalúa una expresión comparándola con una lista de valores en orden y devuelve el primer resultado coincidente. Si no hay resultados coincidentes, se devuelve “si no”. Obtenga más información acerca de CAMBIAR.

UNIRCADENAS

Esta función combina texto de varios rangos y cada elemento está separado por el delimitador que especifique. Obtenga más información acerca de UNIRCADENAS.

Gráficos de mapa

Puede crear un gráfico de mapa para comparar valores y mostrar categorías entre regiones geográficas. Úselo cuando tenga regiones geográficas en los datos, como países o regiones, estados, provincias o códigos postales. Vea aquí un vídeo rápido sobre gráficos de mapa.

Gráfico de mapa de Excel con datos de valor

Gráficos de embudo

Los gráficos de embudo muestran valores a través de varias fases de un proceso. Por ejemplo, podría usar un gráfico de embudo para visualizar el número de oportunidades de ventas en cada fase de una canalización de ventas. Normalmente los valores disminuyen de forma gradual, lo que permite que las barras se asemejen a un embudo.

Gráfico de embudo que muestra una canalización de ventas; en la primera columna se indican las fases y, en la segunda, los valores

Scalable Vector Graphics (SVG)

Agregue elementos visuales interesantes a sus documentos, hojas de cálculo y presentaciones insertando Scalable Vector Graphics (SVG) que tengan filtros aplicados.

Diapositiva con ejemplos de filtros SVG

Convertir iconos SVG en formas

Transforme imágenes e iconos SVG en formas de Office para poder cambiar su color, tamaño o textura.

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Insertar modelos 3D para ver todos los ángulos

Use las tres dimensiones para aumentar el efecto visual y creativo de sus libros. Inserte fácilmente un modelo 3D, que podrá girar 360 grados.

Descargue una plantilla y pruébela.

Modelo 3D con controladores de giro

Incluimos las características de entrada manuscrita en Office 2016, pero estamos mejorándolas constantemente y agregando características nuevas.

Nuevos efectos de las entradas de lápiz

Exprese sus ideas con estilo mediante lápices metálicos y efectos de entrada de lápiz, como arco iris, galaxia, lava, océano, oro, plata y muchos más.

Lista desplegable de lápices en la que se muestra la opción Efectos de entrada de lápiz

Lápiz digital

Escriba o esboce ideas con la nueva textura del lápiz.

Lápiz azul

Conjunto de lápices portátil y personalizable

Cree un conjunto personal de lápices que satisfaga sus necesidades. Office recordará su conjunto de lápices en Word, Excel y PowerPoint en todos sus dispositivos Windows.

Galería de lápices

Ecuaciones de lápiz

Incluso las ecuaciones matemáticas son mucho más fáciles. Ahora puede ir a Insertar > Ecuación > Ecuación de lápiz siempre que desee incluir una ecuación matemática compleja en el libro. Si tiene un dispositivo táctil, puede usar el dedo o un lápiz táctil para escribir ecuaciones matemáticas a mano y Excel las convertirá en texto. (Si no tiene un dispositivo táctil, también puede usar el mouse para escribir). Además, puede borrar, seleccionar y corregir lo que ha escrito sobre la marcha.

Botón Ecuación en la cinta de opciones de Excel 2016

Se muestra el panel Ecuación de lápiz en PowerPoint

Nuevo botón Reproducción de entrada de lápiz

¿Usa la entrada de lápiz en hojas de cálculo? Ahora puede reproducir o rebobinar la entrada de lápiz para conocer mejor el flujo de la misma. Además, sus compañeros pueden reproducirla para obtener instrucciones detalladas. Encontrará la característica Reproducción de entrada de lápiz en la pestaña Dibujar. No dude en probarla.

Selección de lazo a su alcance

Excel tiene ahora la Selección de lazo El botón Selección de lazo en la pestaña Dibujar en PowerPoint , una herramienta de forma libre para seleccionar las entradas de lápiz. Arrastre mediante la herramienta para seleccionar un área concreta de un dibujo manuscrito y después podrá usar ese objeto como desee. Para obtener más información, vea Dibujar y realizar anotaciones con lápiz en Office.

Convertir los dibujos con el lápiz en formas

La pestaña Dibujar le permite seleccionar estilos de entrada manuscrita y empezar a realizar anotaciones con lápiz en su dispositivo táctil. No obstante, también podrá convertir esas anotaciones manuscritas a formas. Solo tendrá que seleccionarlas y, a continuación, seleccionar Convertir a formas. De esta forma, tendrá la libertad de dibujar de una forma libre con la uniformidad y la normalización de las formas gráficas de Office. Para obtener más información acerca de las entradas manuscritas en Office, consulte Dibujar y realizar anotaciones con lápiz en Office.

Usar el lápiz para Surface para seleccionar y cambiar objetos

En Excel, con un lápiz para Surface, puede seleccionar un área sin ni siquiera pulsar la herramienta de selección en la cinta. Simplemente, pulse el botón de menú contextual del lápiz mientras dibuja con él para realizar una selección. Después, puede usar el lápiz para mover, cambiar de tamaño o girar el objeto de entrada de lápiz. Para obtener más información, vea Dibujar y realizar anotaciones con lápiz en Office.

Correcciones con un clic para problemas de accesibilidad

La nueva versión del Comprobador de accesibilidad es mejor que nunca, ya que cuenta con actualizaciones para admitir estándares internacionales y recomendaciones útiles para que sus documentos sean más accesibles.

Pantalla de un equipo con un documento a la izquierda y el Comprobador de accesibilidad con una marca de verificación a la derecha

Sonidos útiles para mejorar la accesibilidad

Active las pistas sonoras para guiarle a medida que trabaja.

Vista parcial de configuración de accesibilidad de Excel

Insertar vínculos recientes

Adjunte hipervínculos fácilmente en archivos o sitios web recientes basados en la nube y cree nombres para mostrar significativos para personas que usen lectores de pantalla. Para agregar un vínculo a un archivo utilizado recientemente, en la pestaña Insertar, elija Vínculo y seleccione cualquier archivo de la lista que aparece.

Insertar vínculos recientes

Ver y restaurar los cambios en los libros compartidos

Vea rápidamente quién ha realizado cambios en libros compartidos y restaure versiones anteriores con facilidad. Para obtener más información, vea Ver historial de versiones de archivos de Office.

Guardar rápidamente en las carpetas recientes

Esta función fue muy solicitada por nuestros clientes: Vaya a Archivo > Guardar como > Recientes, y verá una lista de carpetas de acceso reciente en las que se puede guardar.

Compartido conmigo

¿Le ha pasado alguna vez que alguien ha compartido con usted un archivo de OneDrive, pero no puede encontrar el mensaje de correo electrónico que tiene el vínculo? No hay problema. Puede hacer clic en Archivo > Abrir > Compartido conmigo. Esto le mostrará todos los archivos que se han compartido con usted.

Selección de precisión

¿Alguna vez ha seleccionado demasiadas celdas o las celdas erróneas? Ahora puede anular la selección de celdas no deseadas sin tener que volver a empezar.

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Acceso rápido al superíndice y al subíndice

Mantenga los comandos de subíndice y superíndice a su alcance agregándolos a la cinta o a la barra de herramientas de acceso rápido.

Barra de herramientas de acceso rápido en la que se muestran los comandos de subíndice y superíndice

Función Autocompletar mejorada

Autocompletar en Excel no es tan exigente como lo era antes. Por ejemplo, digamos que quiere usar la función DIAS.LAB, pero no puede recordar cómo se escribe. Si escribe =DIAS, el menú de autocompletar proporcionará todas las funciones que contienen “DIAS”, incluida DIAS.LAB. Antes, tenía que escribir el nombre de la función de manera exacta.

Nuevos temas

Ahora hay tres temas de Office que puede aplicar: multicolor, gris oscuro y blanco. Para obtener acceso a estos temas, vaya a Archivo > Opciones > General y, después, haga clic en el menú desplegable junto a Tema de Office.

Tema negro

Ya ha llegado el tema de Office con el contraste más alto. Para cambiar el tema de Office, vaya a Archivo > Cuenta y, después, haga clic en el menú desplegable junto a Tema de Office. El tema que elija se aplicará en todas las aplicaciones de Office. Para más información sobre los temas de Office, vea Cambiar la apariencia de Office para Windows con los temas de Office.

Superar la barrera lingüística

Traduzca palabras, frases u oraciones a otro idioma con Microsoft Translator. Puede hacerlo desde la pestaña Revisar de la cinta de opciones.

Botón Traductor y una palabra en inglés y su traducción al francés

Ninguna advertencia al guardar archivos CSV

¿Recuerda la advertencia “Es posible que este archivo contenga características no compatibles con el formato CSV…”? Tal y como solicitaron los usuarios, ya no volveremos a mostrarla al guardar archivos CSV.

Compatibilidad con CSV (UTF-8)

Como solicitó en nuestro foro de User Voice de Excel: ahora puede abrir y guardar archivos CSV que usan la codificación de caracteres UTF-8. Vaya a Archivo > Guardar como > Examinar. Después, haga clic en el menú Guardar como tipo y encontrará la nueva opción para CSV UTF-8 (delimitado por comas). CSV UTF-8 es un formato de archivo usado con frecuencia que admite más caracteres que la opción de CSV existente en Excel (ANSI). ¿Qué significa esto? Mejor compatibilidad para trabajar con datos que no están en inglés y facilidad para mover datos a otras aplicaciones.

Protección pérdida de datos (DLP) en Excel

La protección ante la pérdida de datos (DLP) es una característica empresarial de valor alto que se aprecia mucho en Outlook. Estamos presentando DLP en Excel para habilitar la detección de contenido en tiempo real basado en un conjunto de directivas predefinidas para tipos de datos confidenciales más comunes (p. ej.: número de tarjeta de crédito, número de la seguridad social y número de cuenta bancaria de los EE. UU.). Esta capacidad también permitirá la sincronización de directivas de DLP de Office 365 en Excel, Word y PowerPoint, y ofrecerá a las organizaciones directivas unificadas para todo el contenido almacenado en Exchange, SharePoint y OneDrive para la Empresa.

Excel es conocido por sus experiencias de análisis flexibles y potentes, a través del entorno de creación de tablas dinámicas familiar. Con Excel 2010 y Excel 2013, esta experiencia se mejoró significativamente gracias a la introducción de Power Pivot y el modelo de datos, trayendo la capacidad de diseñar fácilmente modelos sofisticados a través de los datos, ampliarlos con las medidas y los KPI y después calcular sobre millones de filas con alta velocidad. A continuación, se indican algunas de las mejoras que hemos realizado, para que pueda centrarse menos en administrar los datos y más en descubrir la información que importa.

Personalizar el diseño de tabla dinámica predeterminado   

Configure una tabla dinámica como quiera. Elija cómo quiere mostrar subtotales, totales y el diseño de informe, y guárdelo como predeterminado. La próxima vez que cree una tabla dinámica, empezará con ese diseño.

Detección automática de relaciones   

Descubre y crea relaciones entre las tablas usadas para el modelo de datos del libro, de modo que usted no lo tenga que hacer. Excel sabe cuándo el análisis requiere dos o más tablas vinculadas y se lo notifica. Con un solo clic, realiza el trabajo para generar las relaciones, de modo que pueda aprovecharlas inmediatamente.

Crear, modificar y eliminar medidas personalizadas   

Ahora puede hacerse directamente desde la lista de campos de la tabla dinámica, lo que le ahorra mucho tiempo cuando tiene que agregar cálculos adicionales para el análisis.

Agrupación de tiempo automática   

Le ayuda a usar los campos relacionados con el tiempo (año, trimestre, mes) en la tabla dinámica de manera más potente, al detectarlos de forma automática y agruparlos en su nombre. Una vez agrupados, basta con arrastrar el grupo a la tabla dinámica con una sola acción y empezar inmediatamente el análisis entre los distintos niveles de tiempo con funciones exploradas en profundidad.

Botones para explorar en profundidad del gráfico dinámico   

Le permiten acercar y alejar entre agrupaciones de tiempo y otras estructuras jerárquicas de sus datos.

Buscar en la tabla dinámica   

La lista de campos le ayuda a obtener acceso a los campos que son importantes para usted entre todo el conjunto de datos.

Cambio de nombre inteligente   

Le ofrece la capacidad de cambiar el nombre de las tablas y columnas en el modelo de datos del libro. Con cada cambio, Excel actualiza automáticamente cualquier tabla y cálculo relacionado en el libro, incluidas todas las hojas de cálculo y las fórmulas de DAX.

Varias mejoras en la facilidad de uso   

También se han realizado mejoras. Por ejemplo, la actualización con demora le permite realizar varios cambios en Power Pivot sin la necesidad de esperar hasta que cada uno se propague por el libro. Los cambios se propagarán a la vez, una vez que se cierre la ventana Power Pivot.

Tabla dinámica con globos que muestra las nuevas características de Excel 2016

Segmentación de selección múltiple   

Puede seleccionar varios elementos en una segmentación de Excel con un dispositivo táctil. Supone un cambio respecto a versiones anteriores de Excel, en las que, usando sistemas de entrada táctil, solo se podía seleccionar un elemento en una segmentación al mismo tiempo. Puede entrar en el modo de Segmentación de selección múltiple con el nuevo botón situado en la etiqueta de Segmentación.

Opciones de segmentación con el botón de selección múltiple resaltado

Tablas dinámicas OLAP más rápidas   

Si trabaja con conexiones a los servidores OLAP, sus tablas dinámicas serán ahora más rápidas. La actualización de junio de 2016 contiene mejoras en la caché y las consultas en el rendimiento de esta eficaz característica. Puede beneficiarse de este trabajo si usa tablas dinámicas para responder preguntas puntuales o crear libros complicados con docenas de tablas dinámicas. No importa si sus tablas dinámicas están conectadas a un modelo tabular o multidimensional. Cualquier tabla dinámica conectada a Microsoft SQL Server Analysis Services, a proveedores OLAP de terceros o al modelo de datos de Power Pivot probablemente le proporcionará datos actualizados y más rápido. Además, ahora si deshabilita los Subtotales y los Totales generales, las tablas dinámicas pueden ser mucho más rápidas al actualizar, expandir, contraer y explorar los datos. Cuanto mayor sea la tabla dinámica, mayor será la mejora potencial. Concretamente, hemos aplicado mejoras en tres áreas principales de las consultas de los servidores OLAP:

  • Eficiencia de las consultas mejorada: Excel ahora consultará los Subtotales y Totales generales solo si son necesarios para representar los resultados de las tablas dinámicas. Esto significa que esperará menos para que el servidor OLAP termine de procesar la consulta y para obtener los resultados para transferirlos mediante su conexión de red. Simplemente, deberá deshabilitar los Subtotales y los Totales generales de la pestaña Diseño de tabla dinámica como lo haría normalmente. Consulte: Mostrar u ocultar los subtotales y totales en una tabla dinámica.

  • Número de consultas reducido: Excel es más inteligente al actualizar sus datos. Ahora, las consultas solo se actualizarán cuando se hayan cambiado realmente y necesiten actualizarse.

  • Memorias caché más inteligentes: ahora, cuando se recupere el esquema de la tabla dinámica, se compartirá con todas las tablas dinámicas de esa conexión, lo que reducirá todavía más el número de consultas.

Guardar la vista de diagrama de relaciones como imagen   

Guarde la vista de diagrama del modelo de datos como un archivo de imagen de alta resolución que puede usarse después para compartir, imprimir o analizar el modelo de datos. Para crear el archivo de imagen, en el panel de Power Pivot, haga clic en Archivo > Guardar vista como imagen.

El cuadro de diálogo Editar relación mejorado crea relaciones de datos más rápido y de forma más precisa   

Los usuarios de Power Pivot pueden agregar o editar manualmente una relación de tablas al explorar un ejemplo de datos (hasta cinco filas de datos en una tabla seleccionada). Esto contribuye a crear relaciones más rápido y de forma más precisa sin necesidad de ir hacia delante y hacia atrás en la vista de datos cada vez que quiera crear o editar una relación de tabla.

Power Pivot: cuadro de diálogo Editar relación mejorado

Seleccionar tablas mediante la navegación con el teclado   

En el cuadro de diálogo Editar relación, escriba la primera letra del nombre de una tabla para mover el primer nombre de columna que empiece por la letra seleccionada.

Seleccionar columnas mediante la navegación de columna   

En el cuadro de diálogo Editar relación, escriba la primera letra del nombre de una columna para mover la primera columna que empiece por la letra seleccionada. Si vuelve a escribir la misma letra, se moverá a la siguiente columna que empiece por la letra seleccionada.

Sugerencia de columna automática para el mismo nombre de columna en ambas tablas   

Después de seleccionar la primera tabla y columna, al seleccionar la segunda tabla, si existe una columna con el mismo nombre, se selecciona automáticamente (funciona de ambas formas).

Correcciones que mejoran la experiencia general de modelado del usuario   

1) El modelo de datos de Power Pivot ya no se pierde al trabajar con libros ocultos; 2) ahora, puede actualizar un libro anterior con un modelo de datos a Excel 2016 y versiones posteriores; y 3) puede agregar una columna calculada en Power Pivot, a menos que contenga una fórmula.

Si tiene una suscripción a Power BI, ahora ya puede publicar en Power BI los archivos que se hayan guardado localmente. Para empezar, primero guarde el archivo en el equipo. A continuación, haga clic en Archivo > Publicar > Publicar en Power BI. Después de cargar, puede hacer clic en el botón Ir a Power BI para ver el archivo en el explorador web.

Esta sección contiene mejoras de Obtener y transformar (también conocido como Power Query).

Conectores nuevos y mejorados

Tenemos conectores nuevos en Excel 2019. Por ejemplo, hay nuevo conector SAP HANA. También hemos mejorado muchos de los conectores existentes para que pueda importar datos desde una variedad de orígenes de forma eficaz y fácil. Para obtener más información sobre los conectores, consulte Importar datos desde orígenes de datos externos.

Datos > Obtener y transformar > Opciones para obtener datos

Transformaciones mejoradas

En Excel 2019, hemos mejorado considerablemente muchas de las características de transformación de datos del editor de Power Query. Por ejemplo: Se han mejorado dividir columnas, insertar columnas personalizadas y agregar columnas de un ejemplo. Además, también se han mejorado las operaciones combinar y anexar y las transformaciones de filtrado.

Opción Combinar columnas de Power Query con la opción de ejemplo en la pestaña Agregar columna

Mejoras generales

Excel 2019 también presenta algunas mejoras generales en el área de Obtener y transformar. Una mejora notable es el nuevo panel lateral Consultas y conexiones, que le permite administrar conexiones y consultas fácilmente. También presenta muchas mejoras el editor de Power Query, incluidos los menús desplegables para “seleccionar mientras se escribe”, la compatibilidad con el selector de fecha para filtros de fecha y columnas condicionales, la capacidad de cambiar el orden de los pasos de las consultas mediante la operación de arrastrar y colocar, y la capacidad de conservar el diseño de Excel al actualizar. Para obtener información general sobre cómo empezar a usar Obtener y transformar, consulte el artículo Experiencia unificada de Obtener y transformar.

Para obtener más información sobre las actualizaciones de Obtener y transformar, consulte el Blog de Excel.

Aumentar sus conocimientos de Office

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×