Notas de la versión de Insider para Office para la versión de escritorio de Windows

Última actualización: 26 de octubre de 2018

En este artículo hay notas de la versión para las compilaciones de Insider de las versiones de escritorio de Word, Excel, PowerPoint, Outlook, Access y Project para Windows. Todas las semanas se incluyen interesantes nuevas e interesantes características, correcciones importantes y los problemas principales de mayor interés para usted. Tenga en cuenta que a menudo se implementan características (o incluso correcciones) para los participantes de Insider durante un período de tiempo. Esto nos permite asegurarnos de que todo funciona correctamente antes de publicar la característica para un público más amplio. Por lo tanto, si no ve algo descrito a continuación, no se preocupe. Lo acabará teniendo.  

Versión 1811 del 26 de octubre de 2018 (compilación 11022.20000)

Novedades

Aplicación

Descripción

Word

Editor para currículum vítae

Editor para currículum vítae le ayuda a crear su currículum vítae con recomendaciones relevantes y específicas para este tipo de documentos.  Es una nueva característica del Asistente para currículum vítae.

¿Qué es Asistente para currículum vítae? Consulte este artículo: https://support.office.com/es-es/article/write-your-best-resume-with-help-from-linkedin-and-resume-assistant-444ff6f0-ef74-4a9c-9091-ffd7a9d1917a  

Introducción

  • Abra su currículum vítae en Word en Windows y se mostrará el Asistente para currículum vítae.  Después de haber indicado el puesto y el sector, el Editor para currículum vítae se activará automáticamente (desplácese hacia abajo para ver la tarjeta en el panel).

  • Nota: También puede acceder al Asistente para currículum vítae desde la pestaña Revisar de la cinta.

  • Revise el documento para ver sugerencias y recomendaciones de estilo y en cuanto al contenido, como las siguientes:  cuantificadores imprecisos, expresiones superfluas, verbos ambiguos, evitar referencias a la primera persona, lenguaje informal, clichés y muchos más.

  • Actualmente, Editor de currículum vítae solo funciona con documentos en inglés. El próximo año se irán agregando más idiomas.

Asistente de currículum vítae


Correcciones notables

En la siguiente tabla encontrará las principales correcciones de la última compilación de Insider. 

Aplicación

Descripción

Word

  • Varias correcciones de rendimiento y estabilidad.

Excel

  • Se ha corregido un problema con botones amarillos localizados en la interfaz de usuario en inglés.

PowerPoint

  • Varias correcciones de rendimiento y estabilidad.

Outlook

  • Se ha corregido un problema que provocaba que Outlook se cerrase inesperadamente al agregar direcciones a contactos.

Access

  • Se ha corregido un problema con la actualización de vistas en el administrador de tablas vinculadas.

Project

  • Varias correcciones de rendimiento y estabilidad.

Notas de la versión anterior

Para ver las notas de la versión de anteriores compilaciones de Insider, haga clic a continuación. Para ver un historial de las actualizaciones tanto de Insider como del Canal mensual (dirigido), consulte Historial de actualizaciones de Office Insider para el escritorio de Windows.

Novedades

Aplicación

Descripción

N/D

  • Esta semana no hay nuevas características que destacar.


Correcciones notables

En la siguiente tabla encontrará las principales correcciones de la última compilación de Insider. 

Aplicación

Descripción

Word

  • Se ha corregido un problema con los comentarios con el comando Enviar como datos adjuntos.

Excel

  • Se ha corregido un problema con el ancho de las líneas de formas.

PowerPoint

  • Se ha corregido un problema que provocaba que PowerPoint se iniciase automáticamente.

Outlook

  • Se ha corregido un problema de bloqueo con las invitaciones de uso compartido desde OWA en Exchange 2013.

  • Se ha corregido un problema que provocaba que, al crear resultados de excepciones, el cuerpo apareciese vacío.

Access

  • Varias correcciones de rendimiento y estabilidad.

Project

  • Se ha corregido un problema que provocaba que el coste de la línea base no se publicaba en el proyecto maestro.

Todas las aplicaciones

  • Se ha corregido un problema que provocaba errores al abrir el cuadro de diálogo Hipervínculos (Word, Excel, PowerPoint y Outlook)

Novedades

Aplicación

Descripción

N/D

  • Esta semana no hay nuevas características que destacar.


Correcciones notables

En la siguiente tabla encontrará las principales correcciones de la última compilación de Insider. 

Aplicación

Descripción

Word

  • Eliminamos espacios adicionales en blanco en las miniaturas horizontales

  • Varias correcciones de rendimiento y estabilidad.

Excel

  • Solucionamos un problema de bloqueo que ocurrió en algunos casos, al hacer clic en el gráfico dinámico

  • Solucionamos un problema en el que Excel no respondía al análisis rápido, en un libro con varios nombres definidos.

PowerPoint

  • Solucionamos un bloqueo intermitente producido al cerrar PowerPoint

  • Hemos solucionado un problema destacado que ocurría al pulsar palabras dos veces en PowerPoint.

Outlook

  • Hemos solucionado un problema en el que el campo CC: con varios destinatarios no aparece en el modo online.

Access

  • Hemos corregido un problema con la combinación de correspondencia.

  • Varias correcciones de rendimiento y estabilidad.

Project

  • Varias correcciones de rendimiento y estabilidad.

Novedades

Aplicación

Descripción

Excel

Ideas en Excel
Descubra más información acerca de los datos. Ideas busca patrones en los datos que puede usar para crear sugerencias inteligentes y personalizadas.

Ideas para Excel hace que resulte más fácil analizar los datos y crear visualizaciones interesantes, así como descubrir diferentes perspectivas de los datos de los usuarios.

  1. Abra Excel en Win32

  2. Abra una hoja de cálculo con datos tabulares limpios en la cuadrícula

  3. Busque el botón Ideas en la pestaña Inicio

  4. Ejecutar Ideas

Escenarios que puede probar:

Abra Ideas sobre cualquier conjunto de datos tabular y vea qué recomendaciones se muestran.

Ideas en Excel

Excel

Soporte técnico de matriz dinámica

Con matrices dinámicas puede escribir una fórmula que devuelva una lista de valores. Una fórmula, muchos valores. Ya que la cuadrícula de Excel ahora comprende matrices, hemos agregado nuevas funciones sorprendentes que funcionan con listas. Por lo tanto, por ejemplo, puede usar la función de ordenación para ordenar una lista, la función única para quitar duplicados de una lista o la función de filtro para extraer un subconjunto interesante de una lista. Y cuando los datos cambien, la matriz dinámica cambiará de tamaño y volverá a calcularlos sobre la marcha.

Introducción

  • Escriba algunos números en las celdas A1 a A10

  • En la celda B1, escriba =SORT(A1:A10)


Correcciones notables

En la siguiente tabla encontrará las principales correcciones de la última compilación de Insider. 

Aplicación

Descripción

Word

  • Varias correcciones de rendimiento y estabilidad.

Excel

  • Se ha corregido un mensaje de error “Carga bloqueada” que se mostraba con el guardado automático.

  • Se ha corregido un problema de bloqueo al cambiar de un gráfico dinámico a un gráfico circular.

PowerPoint

  • Se ha corregido un problema al copiar y pegar diapositivas.

Outlook

  • Se ha corregido un problema con la Bandeja de entrada Prioritarios.

Access

  • Se ha corregido un problema al actualizar vistas de SQL en el nuevo administrador de tablas vinculadas.

Project

  • Hemos resuelto un problema de bloqueo con el filtro automático en el organizador de equipo

Novedades

Aplicación

Descripción

PowerPoint, Word,
Excel y Outlook

Posibilidad de cambiar el nivel de transparencia de imágenes en Win32
Ahora ofrecemos la posibilidad de que los usuarios elijan la transparencia que deseen en sus imágenes en Office. Esta característica permite a los usuarios mostrar qué hay detrás de una imagen, proporcionando un mayor control al realizar modificaciones en las imágenes de sus documentos de Office.

Inicio:

1. Inserte una imagen en un documento de Office

2. Haga clic en la pestaña Formato de herramientas de imagen en la cinta de opciones

Escenarios que puede probar:

Haga clic en el icono de Transparencia en la cinta de opciones y familiarícese con algunos de los valores preseleccionados.

Pruebe el control deslizante de transparencia para obtener un control más preciso pulsando el botón "Opciones de imagen de transparencia..." en la cinta de opciones o en la opción "Formato de imagen" en el menú derecho.


Correcciones notables

En la siguiente tabla encontrará las principales correcciones de la última compilación de Insider. 

Aplicación

Descripción

Word

  • Hemos resuelto un problema de bloqueo que se produjo durante la inserción de entradas manuscritas en Word

Excel

  • Hemos resuelto un problema sobre el uso de IME en el cuadro de edición de comentario actual.

  • Hemos resuelto un problema de recuperación automática que se produjo después de desbloquear una sesión

PowerPoint

  • Hemos resuelto un problema en el que unos enlaces externos dentro de PowerPoint se habían dañado al guardarse en la nube

Outlook

  • Varias correcciones de rendimiento y estabilidad.

Access

  • Varias correcciones de rendimiento y estabilidad.

Project

  • Varias correcciones de rendimiento y estabilidad.

Novedades

Aplicación

Descripción

Outlook

Dejar de ver recordatorios para eventos anteriores en Outlook

Ahora, puede establecer el calendario para descartar automáticamente recordatorios para eventos cuando hayan finalizado. Cuando se ha ausentado del escritorio durante unas cuantas horas o cuando haya estado fuera de la oficina durante una semana, el cuadro de diálogo de avisos de Outlook muestra muchas antiguas reuniones que tuvieron lugar en el pasado. Esta nueva opción permite mantener los avisos diálogo libre de reuniones pasadas que ya no necesita que se le avise. (Algunos usuarios prefieren mantener las reuniones pasadas en el cuadro de diálogo de avisos de recordar enviar notas o realizar otras acciones de seguimiento, por lo que hemos desarrollada esta opción para que esa práctica de trabajo pueda continuar).

Introducción

  • De Outlook: Archivo > Opciones > avanzadas. Busque la sección "Avisos" en este cuadro de diálogo.

  • Active la opción "Descartar automáticamente recordatorios para eventos de calendario pasados".

Escenarios que puede probar

Usar Avisos de manera habitual. Observe si la reducción de ruido en el cuadro de diálogo Avisos tiene cualquier impacto en el flujo de trabajo o el foco.

Avisos

Acceso

Soporte de temas Negro y Gris oscuro

Existen cuatro temas de Office que puede aplicar a Access: Multicolor, Gris oscuro, Negro y Blanco. Para acceder a estos temas, vaya a Archivo, Cuenta, y, a continuación, haga clic en el menú desplegable junto a Tema de Office.

Introducción

Para obtener acceso a estos temas, vaya a Archivo, Cuenta y, a continuación, haga clic en el menú desplegable junto a Tema de Office.

Tema oscuro

Correcciones notables

En la siguiente tabla encontrará las principales correcciones de la última compilación de Insider. 

Aplicación

Descripción

Word

  • Corrección de un problema de bloqueo relacionado con la coautoría

Excel

  • Varias correcciones de rendimiento y estabilidad.

PowerPoint

  • Varias correcciones de rendimiento y estabilidad.

Outlook

  • Corrección de un problema para compartir invitaciones en el calendario local

  • Corrección de un problema de sincronización con el correo electrónico nuevo

  • Hemos corregido un problema al copiar elementos del calendario

  • Hemos solucionado un problema de escalado al abrir buzones adicionales en Surface Book

Access

  • Hemos arreglado un problema en donde los formularios continuos no podrían desplazarse al último elemento

  • Hemos incrementado el valor del tiempo de espera de la lista de clientes de SharePoint

Project

  • Varias correcciones de rendimiento y estabilidad.

Novedades

Aplicación

Descripción

N/D

  • Esta semana no hay nuevas características que destacar.


Correcciones notables

En la siguiente tabla encontrará las principales correcciones de la última compilación de Insider. 

Aplicación

Descripción

Word

  • Hemos corregido un problema con imágenes grandes en línea provenientes de mensajes de correo electrónico externos.

Excel:

  • Hemos corregido un problema en el que el panel Comentarios no seleccionaba automáticamente el comentario correspondiente a la celda seleccionada.

  • Hemos corregido un problema con altos valores de puntos por pulgada (PPP) configurados según una escala de tabla incorrecta para los cuadros de diálogo.

PowerPoint

  • Varias correcciones de rendimiento y estabilidad.

Outlook

  • Hemos corregido un problema con la duplicación de listas de Outlook.

  • Hemos corregido un mensaje de error que se produce al guardar datos adjuntos a una unidad de red.

Access

  • Varias correcciones de rendimiento y estabilidad.

Project

  • Varias correcciones de rendimiento y estabilidad.

Todas las aplicaciones

  • Hemos corregido un problema donde la configuración de DPI altos podría afectar a las prueba de resultado del menú, lo que podría resultar en no poder ejecutar el elemento del menú esperado (Word, Excel y PowerPoint).

Novedades

Aplicación

Descripción

N/D

  • Esta semana no hay nuevas características que destacar.


Correcciones notables

En la siguiente tabla encontrará las principales correcciones de la última compilación de Insider. 

Aplicación

Descripción

Word

  • Hemos corregido un problema de protección de IRM con archivos XPS

  • Hemos corregido un problema de conexión de red de Word

Excel

  • Varias correcciones de rendimiento y estabilidad.

PowerPoint

  • Hemos corregido un problema en el que faltaban propiedades de los archivos protegidos de IRM cuando se sincronizaban con NGSC

Outlook

  • Varias correcciones de rendimiento y estabilidad.

Access

  • Varias correcciones de rendimiento y estabilidad.

Project

  • Varias correcciones de rendimiento y estabilidad.

Novedades

Aplicación

Descripción

Outlook

Sugerenacias de personas en el Asistente de programación

Vea las recomendaciones para los asistentes para agregar cuando programa una reunión. No hay más idas y venidas entre el Asistente para programación y la Línea.

Cómo usar esta característica:

Para crear una nueva reunión, vaya al asistente de programación, agregar asistentes a la reunión. Verá sugerencias mientras escribe.


Correcciones notables

En la siguiente tabla encontrará las principales correcciones de la última compilación de Insider. 

Aplicación

Descripción

Word

  • Varias correcciones de rendimiento y estabilidad.

Excel

  • Se ha corregido un problema de bloqueo de aplicaciones de Excel

  • Se ha corregido los cambios de fuente de celda inesperados efectuados al insertar determinados caracteres japoneses

PowerPoint

  • Varias correcciones de rendimiento y estabilidad.

Outlook

  • Se ha corregido un problema en la línea de asunto y los caracteres especiales se quitaron de correos electrónicos enviados

Access

  • Varias correcciones de rendimiento y estabilidad.

Project

  • Se ha corregido un problema de bloqueo ocurrido potencialmente al guardar proyectos en formato XML

  • Se ha corregido un error en el que un campo personalizado local con una fórmula que se almacena en la plantilla Global sobrescribe el mismo campo en un proyecto que no contiene una fórmula definida

Todas las aplicaciones

  • Se ha corregido un problema de co-autoría que causaba que se produjesen combinaciones incorrectas entre distintas plataformas (Word, Excel y PowerPoint)

  • Corrección de un error al iniciar sesión por primera vez y acceder a carpetas en OneDrive (Word, Excel y PowerPoint).

Novedades

Aplicación

Descripción

Word, Excel & PowerPoint

Usted lo pidió: trabajar con menos clics

No más rebotes del explorador
Vínculos a documentos de OneDrive y SharePoint Online se abrirán en Office escritorio al hacer clic en su aplicación de Office. Tiene la opción de actualizar sus preferencias.

Nota si abre vínculos de Office desde la web (por ejemplo, SharePoint en la web, Outlook en la web, etc.), estos vínculos de documento seguirán abriendo en el explorador por continuidad de contexto.

Word, Excel & PowerPoint

Cambiar el nombre de los archivos de OneDrive o SharePoint

Ahora puede cambiar el nombre de los archivos de Word, Excel y PowerPoint si están almacenados en OneDrive o SharePoint.

En Word, Excel y PowerPoint, puede ver esta nueva capacidad de cambiar el nombre haciendo clic en la barra de título de la aplicación de nivel superior.

Word, Excel & PowerPoint

Eliminar los archivos de OneDrive o SharePoint desde Word, Excel o PowerPoint

Ahora puede eliminar los archivos de Word, Excel y PowerPoint desde el más utilizado recientemente.

En Word, Excel y PowerPoint, puede ver esta nueva capacidad de eliminar haciendo clic en el nombre de archivo de la lista de archivos backstage.


Correcciones notables

En la siguiente tabla encontrará las principales correcciones de la última compilación de Insider. 

Aplicación

Descripción

Word

  • Se solucionó un problema de bloqueo al guardar en la nube

  • Se solucionó un problema en el que se cambió el modo de diseño a predeterminado

Excel

  • Se solucionó la visibilidad del icono de la grabación de macros en la barra de estado

  • Se solucionó un bloqueo de Excel al cerrar un libro después de cambiar los estilos rápidos de SmartArt a través del menú contextual

  • Se ha mejorado la visibilidad de comentarios seleccionados en el panel de comentarios

PowerPoint

  • Se solucionó un problema que podría provocar un pitido del sistema al abrir determinados archivos

  • Se solucionó un problema de representación con temas

Outlook

  • Se solucionó un problema en el que responder a mensajes de correo electrónico cifrados no funcionaba

Access

  • Se solucionó una regresión en la que los usuarios no podrían enviar informes por correo electrónico

  • Se solucionó un problema en el que STSLIST.dll bloqueó IE debido a la saturación de búfer en printf de información de versión

Project

  • Varias correcciones de rendimiento y estabilidad.

Todas las aplicaciones

Se solucionó un problema en el que se deshabilitó el botón Guardar al guardar un documento abierto desde datos adjuntos de correo electrónico (Word, Excel y PowerPoint)

Novedades

Aplicación

Descripción

N/D

Esta semana no hay nuevas características que destacar.


Correcciones notables

En la siguiente tabla encontrará las principales correcciones de la última compilación de Insider. 

Aplicación

Descripción

Word

  • Varias correcciones de rendimiento y estabilidad.

Excel

  • Varias correcciones de rendimiento y estabilidad.

PowerPoint

  • Varias correcciones de rendimiento y estabilidad.

Outlook

  • Varias correcciones de rendimiento y estabilidad.

Access

  • Varias correcciones de rendimiento y estabilidad.

Project

  • Varias correcciones de rendimiento y estabilidad.

Novedades

Aplicación

Descripción

PowerPoint

Mejor tablas en PowerPoint con el Diseñador
Mostrar las tablas. Insertar una tabla y obtener recomendaciones sobre cómo hacer que la diapositiva sea más impactante. Esta característica guarda el diseño de hora, el cambio de tamaño y formato de la tabla y proporciona nuevos estilos profesionales para comunicar mejor su información.

Introducción:

  1. Insertar una tabla en un título + diapositiva con el diseño de contenido

  2. Haga clic en el botón de Ideas de diseño en la pestaña Diseño para obtener ideas de diseño de tabla

  3. Haga clic en una idea de diseño para aplicarla a una diapositiva

Escenarios que puede probar

Pegar una tabla de Excel, Word, las páginas web, directo Visual Studio en línea. etc. en un título vacío + diapositiva con el diseño de contenido para ver automáticamente ideas de diseño con formato de origen.

Tabla 1

Tabla

Restricciones:

  • Funciona mejor en título + diapositivas de diseño de contenido

  • Solo compatible con temas virtuales (no con temas personalizados)

Problema conocido

Actualmente no admite tablas muy grandes o múltiples.


Correcciones notables

En la siguiente tabla encontrará las principales correcciones de la última compilación de Insider. 

Aplicación

Descripción

Word

  • Corrección del problema en Word VBA que provocó un bloqueo después de ejecutar Selection.Range.WordOpenXML varias veces.

  • Corrección de un problema de Word VBA que no mostraba el cambio de nombre de la aplicación en la interfaz de usuario.

  • Corrección del problema con el panel de Navegación que no podía abrirse desde la pestaña Vista o Búsqueda/ Tellme.

Excel

  • Hemos fijado una regresión donde se muestra que un archivo que contiene un solo enlace externo inválido puede leerse como corrupto cuando vuelva a abrir el archivo.

  • Se corrige un problema con los estilos de Excel en la Galería de la cinta de opciones.

PowerPoint

  • Hemos fijado un problema de tiempo de espera con lector seguro.

Outlook

  • Hemos corregido un problema de impresión con el tipo de papel A4 en orientación horizontal.

Access

  • Varias correcciones de rendimiento y estabilidad.

Project

  • Varias correcciones de rendimiento y estabilidad.

Todas las aplicaciones

  • Hemos corregido problemas con la apertura de OneDrive sal incronizar archivos creados sin conexión (Word, Excel y PowerPoint).

Novedades

Aplicación

Descripción

N/D

  • Esta semana no hay nuevas características que destacar.


Correcciones notables

En la siguiente tabla encontrará las principales correcciones de la última compilación de Insider. 

Aplicación

Descripción

Word

  • Hemos corregido un problema de escalada con las etiquetas ToDo.

  • Hemos corregido un problema de bloqueo de controlador de impresión a Fax con una opción sin intercalar.

Excel

  • Varias correcciones de rendimiento y estabilidad.

PowerPoint

  • Hemos corregido un problema de coautoridad en campos de comentarios de múltiples usuarios que se sobrescribían.

  • Se ha corregido un problema de accesibilidad en la plantilla en color negro y gris oscuro de Office, en la que el contraste del color del texto es demasiado bajo en el panel de animación.

Outlook

  • Se ha corregido un problema en relación al orden de datos adjuntos RTF.

  • Se ha corregido un problema relacionado con el envío de correo cifrado a los destinatarios de la cuenta secundaria GAL.

  • Se ha corregido un problema existente al guardar todos los datos adjuntos en una red compartida al utilizar red de mapas.

Access

  • Varias correcciones de rendimiento y estabilidad.

Project

  • Varias correcciones de rendimiento y estabilidad.

Todas las aplicaciones

  • Corrección de un problema con SVG como gráfico de fondo que al exportar a PDF aparecía como mapa de bits.

  • Se ha corregido el problema por el que escribir texto en un chat causaba que la aplicación se interrumpiera.

Novedades

Aplicación

Descripción

N/D

  • Esta semana no hay nuevas características que destacar.


Correcciones notables

En la siguiente tabla encontrará las principales correcciones de la última compilación de Insider. 

Aplicación

Descripción

Word

  • Varias correcciones de rendimiento y estabilidad.

Problemas conocidos

  • Al abrir un archivo que no es local como de solo lectura, es posible que no disponga de los cambios más recientes del servidor.

Excel

  • Se ha corregido un problema que provocaba que el botón Editar libro se mostrase para los usuarios con permisos de solo lectura.

  • Se ha corregido un error de filtro de cuadrícula y de gráfico analítico.

PowerPoint

  • Se ha corregido un error al abrir un archivo que se producía cuando el archivo existente estaba en la vista Patrón de diapositivas.

Outlook

  • Se ha corregido un problema de desplazamiento en el cuadro de diálogo de la libreta de direcciones.

Access

  • Varias correcciones de rendimiento y estabilidad.

Project

  • Se ha corregido un problema de bloqueo con Project.

Novedades

Aplicación

Descripción

Outlook

Buscar una sala ahora es un poco más fácil

El complemento Buscador de salas ahora le permite reservar salas de conferencias de más de una lista de salas. (El Buscador de salas solía eliminar las salas seleccionadas previamente cuando el usuario cambiaba de lista de las salas). El Buscador de salas también recordará y mostrará automáticamente las salas de reuniones disponibles de la lista de salas usada más recientemente del usuario. Esto hará que sea más rápido encontrar una sala, ya que se puede recuperar la disponibilidad de las salas mientras el usuario está rellenando otros detalles de la reunión.

Introducción:

  1. Crear una reunión en Outlook. El complemento Buscador de salas aparece como panel junto al formulario de reunión.

  2. Seleccione una lista de salas y elija una sala disponible.  Con estas mejoras, ahora podrá hacer lo siguiente:

Escenarios que puede probar

  1. Cambie de lista de salas sin perder la sala seleccionada.

  2. Cree otra reunión y la lista de salas se seleccionará automáticamente.

  3. Elija varias salas (de más de una lista de salas) para una reunión. Por ejemplo, una reunión de equipo entre dos oficinas ubicadas en el mismo sitio puede incluir salas de conferencias de dos ciudades diferentes.

Buscador de salas


Correcciones notables

En la siguiente tabla encontrará las principales correcciones de la última compilación de Insider. 

Aplicación

Descripción

Word

  • Se ha corregido un problema con los números de página que no se imprimían correctamente cuando se habilitaba la etiqueta Imprimir XML.

Excel

  • Se ha corregido un posible problema de bloqueo que se producía al agregar datos al gráfico de embudo.

  • Se ha corregido un problema que hacía lenta la apertura de un archivo que tuviera habilitadas las macros.

PowerPoint

  • Hemos realizado mejoras de rendimiento en escenarios de coautoría.

  • Se ha corregido un problema en la vista Patrón por el que, al presionar CTRL + D en una forma seleccionada, se duplicaba el patrón de diapositivas en lugar de la forma.

  • Se ha corregido un problema de cambio de tamaño de tabla

Outlook

  • Se ha corregido un problema por el que el Asistente para programación mostraba los elementos con un desfase de una hora.

  • Se ha corregido un problema de error de descarga al adjuntar un archivo de SharePoint Online con ActiveX (JavaScript).

Access

  • Se ha corregido un problema de bloqueo que se producía al cerrar el Administrador de lógica durante la creación de macros de datos.

  • Se ha corregido el límite de cadena del cuadro de dirección de hipervínculo.

Project

  • Varias correcciones de rendimiento y estabilidad.

Compartido en todas las aplicaciones

  • Se ha corregido un problema de tamaño y escala del cursor personalizado (Word, Outlook).

Novedades

Aplicación

Descripción

N/D

  • Esta semana no hay nuevas características que destacar.


Correcciones notables

En la siguiente tabla encontrará las principales correcciones de la última compilación de Insider. 

Aplicación

Descripción

Word

  • Se ha corregido un problema de bloqueo que se producía al mover una columna de tabla.

  • Se ha mejorado la redacción de comentarios.

  • Se ha corregido un error en la escritura IME.

  • Se ha corregido un problema con la altura de línea con la fuente Yu Gothic.

Excel

  • Se han corregido algunos errores de #REF en Excel Online.

  • Se ha corregido un problema de escalado con el panel de comentarios.

PowerPoint

  • Se ha corregido un problema con el bloqueo de la vista general de resumen al editarla con la opción de Autoguardado.

Outlook

  • Se ha corregido un problema al reenviar mensajes en el modo con conexión.

  • Se ha agregado un menú de botón derecho en el campo Ubicación de convocatoria de reunión.

Access

  • Varias correcciones de rendimiento y estabilidad.

Project

  • Varias correcciones de rendimiento y estabilidad.

Todas las aplicaciones

  • Se ha corregido un problema que producía que no funcionase la opción Pegar todo del Portapapeles.

Novedades

Aplicación

Descripción

N/D

  • Esta semana no hay nuevas características que destacar.


Correcciones notables

En la siguiente tabla encontrará las principales correcciones de la última compilación de Insider. 

Aplicación

Descripción

Word

  • Varias correcciones de rendimiento y estabilidad.

Excel

  • Hemos cambiado el color del borde del texto de respuesta en el panel de comentarios moderno del tema Gris oscuro.

  • Hemos corregido un problema que provocaba que el formato de las celdas se cambiase a fechas o a moneda al abrir el libro.

PowerPoint

  • Varias correcciones de rendimiento y estabilidad.

Outlook

  • Varias correcciones de rendimiento y estabilidad.

Access

  • Varias correcciones de rendimiento y estabilidad.

Project

  • Varias correcciones de rendimiento y estabilidad.

Todas las aplicaciones

  • Hemos corregido un problema que provocaba que las fuentes se mostrasen como si estuviesen en la nube aunque estuviesen descargadas.

Novedades

Aplicación

Descripción

N/D

  • Esta semana no hay nuevas características que destacar.


Correcciones notables

En la siguiente tabla encontrará las principales correcciones de la última compilación de Insider. 

Aplicación

Descripción

Word

  • Varias correcciones de rendimiento y estabilidad.

Excel

  • Se ha corregido un problema que podría provocar en ocasiones que el texto vertical en japonés no se mostrase correctamente en los equipos sin la fuente instalada.

  • Se ha corregido un problema que provocaba que una celda con un carácter específico convirtiese todo el texto de la celda a la fuente Wingdings.

PowerPoint

  • Se ha corregido un problema con la reproducción y exportación de animaciones en 3D.

Outlook

  • Se ha corregido un problema con la búsqueda en algunos entornos que no están en inglés.

Access

  • Se ha corregido un problema de tamaño con el panel de navegación.

Project

  • Varias correcciones de rendimiento y estabilidad.

Compartido en todas las aplicaciones

  • Se ha corregido un problema que provocaba que fuese muy difícil cambiar el tamaño de una ventana con los temas de contraste alto.

Novedades

Aplicación

Descripción

Word, Excel, PowerPoint y Outlook

Insertar SVG con filtros aplicados

Si quiere usar SVG más complejos en sus documentos de Office, ahora se permite la muestra de SVG con efectos de filtro aplicados.

Pruébelo:

  • En la cinta Insertar, haga clic en Insertar imagen para insertar un archivo SVG con un filtro aplicado.

  • Use la pestaña Gráficos para editar el relleno, el borde, el tamaño y muchas otras características del SVG.

Filtros SVG


Correcciones notables

En la siguiente tabla encontrará las principales correcciones de la última compilación de Insider. 

Aplicación

Descripción

Word

  • Se ha corregido un problema con el cuadro de diálogo Guardar como que se mostraba durante una sesión de colaboración, así como otros problemas de guardado automático y de colaboración.

  • Se ha corregido un problema de escalado que se producía ocasionalmente durante el reinicio de Word.

  • Se ha corregido un problema de rendimiento de VBA.

Excel

  • Se ha corregido un problema que producía que, al hacer doble clic para seleccionar texto en una celda con caracteres especiales, no se seleccionase todo el texto.

PowerPoint

  • Se ha corregido un problema al escribir corchetes con combinaciones de teclas de teclados no estadounidenses.

Outlook

  • Se ha corregido un problema con las consultas de búsqueda complejas.

Access

  • Varias correcciones de rendimiento y estabilidad.

Project

  • Varias correcciones de rendimiento y estabilidad.

Compartido en todas las aplicaciones

  • Se han corregido varios problemas con el tamaño y la disposición de los botones de esquinas de colaboración en actualizaciones visuales (Word, Excel, PowerPoint).

Novedades

Aplicación

Descripción

N/D

  • Esta semana no hay nuevas características que destacar.


Correcciones notables

En la siguiente tabla encontrará las principales correcciones de la última compilación de Insider. 

Aplicación

Descripción

Word

  • Hemos hecho que el flujo de trabajo de los documentos se abra en varias ventanas y que sea más fiable.

  • Se ha corregido un problema con la característica Comparar en documentos con tablas.

  • Hemos actualizado el icono de “Nivel de encabezado perdido”.

Excel

  • Varias correcciones de rendimiento y estabilidad.

PowerPoint

  • Se ha corregido un problema con la vista general de resumen que producía que al escribir una y comercial (&) en el título de una sección de diapositiva, se convirtiese en un guion bajo (_).

Outlook

  • Se ha corregido un problema con la agrupación de correo electrónico al cambiar la zona horaria.

  • Se ha corregido un problema con los archivos adjuntos de SharePoint 2010 o 2013.

  • Se han corregido varios problemas con el guardado de documentos de Outlook.

  • Se ha corregido un problema que producía que Outlook se bloquease debido a un complemento de iCloud.

Access

  • Diversas correcciones de rendimiento y estabilidad.

Project

  • Varias correcciones de rendimiento y estabilidad.

Compartido en todas las aplicaciones

  • Hemos actualizado los iconos de archivo para mejorar el rendimiento, la coherencia y la apariencia en distintas resoluciones de pantalla. (Word, Excel y PowerPoint)

Novedades

Aplicación

Descripción

PowerPoint

Poner un título a las diapositivas con un lápiz

Use el lápiz para escribir un título y vea cómo PowerPoint lo convierte en texto.

  • Escriba en un marcador de posición de título con el lápiz y verá aparecer la OOUI [capturas de pantalla 1 y 2].

  • Seleccione esta opción para convertir la entrada de lápiz en texto en el marcador de posición, respetando el diseño de la plantilla, sin importar el lápiz que use [captura de pantalla 3].

  • Independientemente de si cambia el diseño o la plantilla de diseño, el texto se moverá y se ajustará correctamente, ya que forma parte del marcador de posición [captura de pantalla 4].

Paso 1

Paso 1

Paso 2

Paso 2

Paso 3

Paso 3

Paso 4

Paso 4


Correcciones notables

En la siguiente tabla encontrará las principales correcciones de la última compilación de Insider. 

Aplicación

Descripción

Word

  • Varias correcciones de rendimiento y estabilidad.

Excel

  • Varias correcciones de rendimiento y estabilidad.

PowerPoint

  • Se ha corregido una cadena incorrecta con una solicitud de permiso Abrir archivo: debe ser una pregunta de Sí/No en vez de una instrucción.

Outlook

  • Se ha corregido un problema por el que, al cambiar la dirección de correo electrónico de SMTP principal de un usuario en un perfil de Outlook, la dirección de correo electrónico antigua se seguía mostrando en el panel de navegación.

  • Se ha corregido un problema que provocaba que los rechazos de reuniones mostraran zonas horarias incorrectas.

Access

  • Diversas correcciones de rendimiento y estabilidad.

Project

  • Varias correcciones de rendimiento y estabilidad.

Novedades

Aplicación

Descripción

Project

Administración de sprints simplificada

Agregue, actualice o elimine sprints ágiles rápidamente.

  • Abrir un proyecto nuevo

  • Vaya a la pestaña Proyecto y haga clic en "Ágil". Seleccione el botón de radio "Scrum". Acepte.

  • Seleccione Administrar en la pestaña Scrum que se muestra en la Cinta.

Administrar sprints

Correcciones notables

En la siguiente tabla encontrará las principales correcciones de la última compilación de Insider. 

Aplicación

Descripción

Word

  • Se ha corregido un problema por el que un campo de datos agregado como propiedad personalizada a la información de un documento podía ser incorrecto.

Excel

  • Varias correcciones de rendimiento y estabilidad.

PowerPoint

  • Varias correcciones de rendimiento y estabilidad.

Outlook

  • Se ha corregido un problema en la configuración de fuente del Calendario de Outlook que se producía al responder a una solicitud de reunión.

Access

  • Diversas correcciones de rendimiento y estabilidad.

Project

  • Varias correcciones de rendimiento y estabilidad.

Compartido en todas las aplicaciones

  • Se ha corregido un problema por el que se podía producir un bloqueo al intentar compartir un archivo en el modo seguro (Word, Excel y PowerPoint).

  • Se ha corregido un problema de licencias que podía provocar el bloqueo de las aplicaciones al iniciarse para algunos usuarios (Word, Excel, PowerPoint, Outlook y OneNote).

Novedades

Aplicación

Descripción

Todo

Números de compilación: Microsoft Office está cambiando el formato de los números de compilación de cuatro dígitos a cinco dígitos. Por ejemplo, de la compilación 1234.5678 a la 12345.67890. Para buscar el número de compilación, inicie una aplicación de Office, como Word, y vaya a Archivo > Cuenta y busque la sección Acerca de.


Correcciones notables

En la siguiente tabla encontrará las principales correcciones de la última compilación de Insider. 

Aplicación

Descripción

Word

  • Varias correcciones de rendimiento y estabilidad.

Excel

  • Se ha corregido un problema que hacía que Excel no respondiera o se bloqueara al imprimir un libro con una gran cantidad de controles ActiveX.

PowerPoint

  • Se ha corregido un problema que hacía que PowerPoint informara de un error o se bloqueara al cambiar mediante programación la propiedad Shape.Visible.

Outlook

  • Se ha corregido un problema que hacía que Outlook se bloqueara cuando se reenviaba un mensaje firmado digitalmente.

Access

  • Diversas correcciones de rendimiento y estabilidad.

Project

  • Se ha corregido la regresión cuando solo las tareas de la primera tarea de resumen se mostraban en el cuadro de diálogo Agregar tareas existentes a la escala de tiempo.

  • Se ha corregido un problema para filtrar por los campos de fecha a través del Filtro automático.

Novedades

Aplicación

Descripción

Access

Nuevos gráficos para visualizar los datos

Si diseña formularios y elabora informes en Access, use los nuevos gráficos para modernizar la visualización de datos.

Pruébelo y verá que, además de elaborar gráficos atractivos, podrá crear y editar experiencias de manera sencilla e intuitiva.

  • Desde la opción Diseño en la cinta, elija Gráfico y seleccione el tipo de gráfico que se adapte mejor a sus necesidades.

  • Use el panel de configuración de gráficos para enlazar el nuevo gráfico con un origen de datos y dar formato a las series de datos del gráfico. Use la hoja de propiedades para establecer las propiedades y el formato del gráfico.

Nuevos gráficos para visualizar los datos

Correcciones notables

En la siguiente tabla encontrará las principales correcciones de la última compilación de Insider. 

Aplicación

Descripción

Word

  • Hemos corregido un problema relacionado con Control de cambios con Combinar tabla.

  • Hemos corregido un problema relacionado con el tamaño de fuente de un elemento con viñetas al visualizar en html.

  • Hemos corregido un problema de confiabilidad en Abrir archivo.

Outlook

  • Varias correcciones de rendimiento y estabilidad.

Excel

  • Varias correcciones de rendimiento y estabilidad.

PowerPoint

  • Hemos corregido un problema que causaba que las presentaciones se abrieran en segundo plano, en lugar de en primer plano.

  • Hemos corregido un problema que causaba que el aviso de Autoguardado se mostrara incluso con la característica desactivada.

Compartido en todas las aplicaciones

Hemos corregido un problema que causaba que los documentos anclados no se mostraran como tal en la página principal.  (Word, Excel, PowerPoint)

Novedades

Aplicación

Descripción

Outlook

  • Desactivar el reenvío para las reuniones

    Si va a organizar una reunión (con Office 365), puede evitar que los asistentes reenvíen la reunión a otros usuarios. Haga clic en Opciones de respuesta en la cinta para probarlo.

    Cree una reunión en un calendario de O365 en Outlook.

    En la cinta de opciones: Opciones de respuesta > Permitir reenvío.  La opción Permitir reenvío está activada de forma predeterminada. Para evitar que los asistentes puedan enviar la invitación a la reunión, desactívela.  

    Permitir la opción de reenvío en Outlook

  • Ver tres zonas horarias a la vez

    ¿Necesita programar una reunión en distintas zonas horarias? Agregue varias zonas horarias al calendario para ver fácilmente la hora adecuada para todos.

    Desde Outlook: Archivo > Opciones > Calendario. Localice la sección "Zonas horarias" en este cuadro de diálogo. Marque la opción "Mostrar una tercera zona horaria" y seleccione una que sea de su interés.

    Opción de tercera zona horaria


Correcciones notables

En la siguiente tabla encontrará las principales correcciones de la última compilación de Insider. 

Aplicación

Descripción

Word

  • Hemos corregido un problema al cerrar un documento

  • Hemos corregido un problema con el botón de dictado

Outlook

  • Hemos corregido un problema por el que el borrador HTML se convertía en texto sin formato al arrastrarlo y colocarlo

Excel

  • Hemos corregido un problema en ciertos idiomas por el que no se estaba respetando la configuración de fuente predeterminada de los usuarios en la configuración avanzada de la aplicación

  • Se ha corregido un problema por el que las plantillas no se mostraban al inicio del escritorio

PowerPoint

  • Hemos resuelto un problema por el que el panel Recuperación no se mostraba correctamente cuando Autoguardado estaba activado

  • Hemos resuelto un problema por el que no se mostraba el inicio de sesión, lo que impedía que los usuarios tuvieran acceso a su archivo

Compartido en todas las aplicaciones

  • Hemos corregido un problema sobre el estiramiento del texto dentro de una imagen EMF al guardarla como PDF

  • Hemos expandido un GPO que debería ocultar OneDrive o SharePoint de la vista Backstage para incluir Visio, Project y OneNote

  • Hemos corregido un problema por el que las plantillas no se mostraban al inicio del escritorio o en Archivo > Nuevo (Excel, PowerPoint y Word)

Novedades

Aplicación

Descripción

N/D

Esta semana no hay nuevas características que destacar.

Correcciones notables

Aplicación

Descripción

Word

Se ha corregido un problema que provocaba que, al comparar documentos con tablas, a algunos usuarios se les mostrara un error de tabla dañada y faltara texto.

Excel  

Se han corregido problemas que impedían que los usuarios pudieran moverse por los libros con la rueda del mouse cuando el libro no estaba activo.

PowerPoint

Se ha corregido un problema que provocaba bloqueos intermitentes al abrir presentaciones desde ubicaciones en línea.

Word, Excel y PowerPoint

Se ha corregido un problema que provocaba que se mostrara un error de archivo del servidor actualizado durante el proceso de restaurar una versión anterior de un archivo guardado en un formato heredado, como PPT, XLS o DOC.

Novedades

No hay nuevas características en esta compilación.

Correcciones notables

Aplicación

Descripción

Word

  • Se ha corregido un problema con los métodos abreviados de teclado que se cambiaban incorrectamente al cambiar la configuración regional.

  • Se ha corregido un problema en los comentarios de la entrada de lápiz que a veces no funcionaban.

Problemas conocidos

No hay problemas conocidos en esta compilación.

Cómo ponerse en contacto con el equipo de Insider

  • Agradecemos los comentarios de los participantes de Insider. Para informar acerca de un problema en una compilación de Insider, o para hacer una sugerencia, haga clic en Archivo > Comentarios en cualquier aplicación. En Outlook, también puede hacer clic Archivo > Soporte técnico > Ponerse en contacto con el servicio técnico para trabajar directamente con un agente de soporte técnico de Outlook. Si usa este método, nos permitirá recopilar información de solución de problemas para poder resolverlos para los participantes de Insider o poder ayudarle más rápidamente. 

  • Póngase en contacto con nosotros (y con otros participantes de Insider) en la comunidad de Office Insider o a través de Twitter.

  • ¿Todavía no es participante de Office Insider? ¿Quiere participar? Nos encantaría que se uniese.

Si quiere ver información de una compilación anterior al 11 de abril de 2018, haga clic en el producto en el que esté interesado a continuación.

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×