Más información sobre SUMA

Nota: Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Obtener más información sobre la función suma

Si quiere obtener rápidamente la suma de un rango de celdas, todo lo que necesita hacer es seleccionar el rango y buscar el lateral inferior derecho de la ventana de Excel.

Captura de pantalla de la selección de un rango de celdas, después buscar la barra de estado


Esta es la barra de estado y muestra información relacionada con cualquier cosa que haya seleccionado, ya sea una sola celda o varias celdas. Si hace clic con el botón derecho en la barra de estado aparecerá un cuadro de diálogo de características mostrando todas las opciones que puede seleccionar. Tenga en cuenta que también muestra los valores del rango seleccionado si ha activado esos atributos. 

La forma más sencilla de agregar una fórmula SUMA a su hoja de cálculo es usar el asistente de Autosuma. Seleccione una celda vacía directamente encima o debajo del rango que quiere sumar y, en las pestañas Inicio o Fórmula de la cinta de opciones, presione Autosuma > Suma. El asistente de Autosuma detectará automáticamente el rango que se va a sumar y creará la fórmula. También puede funcionar horizontalmente si selecciona una celda a la derecha o a la izquierda del rango que va a sumar. Tenga en cuenta que no va a funcionar en rangos no contiguos, pero en la siguiente sección veremos cómo hacer eso.

Puede usar el asistente Autosuma para crear automáticamente una fórmula SUMA.  Seleccione un rango arriba o abajo o a la derecha o a la izquierda del rango que se va a sumar y vaya a la pestaña Fórmula de la cinta de opciones, después seleccione Autosuma y SUMA.


El cuadro de diálogo autoSuma también le permite seleccionar otras funciones comunes como:

Autosuma verticalmente

La celda B6 muestra la fórmula de SUMA Autosuma: =SUMA(B2:B5)

El asistente de Autosuma ha detectado automáticamente las celdas B2:B5 como el rango que se va a sumar. Todo lo que necesita hacer es presionar Entrar para confirmar. Si necesita agregar o excluir más celdas, puede mantener presionada la tecla Mayús > tecla de dirección de su elección hasta que la selección coincida con lo que quiere y presione Entrar cuando haya terminado.

Guía de la función IntelliSense: la etiqueta flotante de SUMA (número1,[número2], …) debajo de la función en su guía de IntelliSense. Si hace clic en SUMA o en el nombre de la función, se convertirá en un hipervínculo azul que le dirigirá al tema Ayuda de esa función. Si hace clic en los elementos individuales de la función, sus elementos representativos en la fórmula se resaltarán. En este caso solo se resaltaría B2:B5 ya que solo existe una referencia de número en esta fórmula. La etiqueta IntelliSense aparecerá en cualquier función.

Autosuma horizontalmente

La celda D2 muestra la fórmula de SUMA Autosuma: =SUMA(B2:C2)

Usar SUMA con rangos no contiguos.  La fórmula de la celda C8 es =SUMA(C2:C3,C5:C6). También puede usar rangos con nombre, de forma que la fórmula sea =SUMA(Semana1,Semana2).

El asistente Autosuma generalmente solo funcionará en rangos contiguos, por lo que si tiene filas o columnas vacías en su rango de suma, Excel se detendrá en la primera separación. En ese caso necesitaría sumar mediante selección, donde suma los rangos individuales uno a uno. En este ejemplo, si tenía datos en la celda B4, Excel generaría =SUMA(C2:C6) ya que reconocería un rango contiguo.

Puede seleccionar rápidamente varios rangos no contiguos con Ctrl+botón primario. Primero, escriba "=SUMA (", luego seleccione sus rangos diferentes y Excel agregará automáticamente el separador de coma entre los rangos. Presione Entrar cuando haya terminado.

Sugerencia: puede usar Alt + = para agregar rápidamente la función suma a una celda. Entonces todo lo que tienes que hacer es seleccionar tus rangos.

Nota: es posible que observe que Excel ha resaltado los diferentes rangos de funciones por color y que coinciden dentro de la fórmula en sí, por lo que C2: C3 es un color y C5: C6 es otra. Excel hará esto para todas las funciones, a menos que el rango al que se hace referencia esté en una hoja de cálculo diferente o en otro libro. Para obtener una mayor accesibilidad con tecnología de asistencia, puede usar rangos con nombre, como "semana1", "Week2", etc. y, a continuación, hacer referencia a ellos en la fórmula:

=SUMA(Semana1,Semana2)

  1. Puede usar totalmente SUMA con otras funciones. Aquí se muestra un ejemplo que crea un cálculo promedio mensual:

    Usar SUMA con otras funciones.  La fórmula en la celda M2 es =SUMA(A2:L2)/CUENTAA(A2:L2) .  Nota: Las columnas Mayo a Noviembre se han ocultado para mayor claridad.
    • =SUMA(A2:L2)/CUENTAA(A2:L2)

  2. Lo que toma la SUMA de A2:L2 dividida por el número de celdas que no están en blanco en A2:L2 (de mayo a diciembre están en blanco).

  1. A veces es necesario sumar una celda determinada de varias hojas de cálculo. Si bien puede resultar tentador hacer clic en cada hoja de cálculo, hacer clic en la celda que se quiere y luego usar "+" para sumar los valores de la celda, no es el procedimiento recomendable, dado que es muy laborioso y puede ser propenso a errores.

    • =Hoja1!A1+Hoja2!A1+Hoja3!A1

    Puede conseguir esto de forma mucho más sencilla con una SUMA 3D o tridimensional:

    Suma 3D: la fórmula en la celda D2 es =SUMA(Hoja1:Hoja3!A2)
    • =SUMA(Hoja1:Hoja3!A1)

    Lo que sumará la celda A1 en todas las hojas desde la Hoja 1 a la Hoja 3.

    Esto es particularmente útil en situaciones en las que tiene una hoja sola para cada mes (enero a diciembre) y necesita calcular el total de estas en una hoja de resumen.

    SUMA 3D en las hojas con nombre.  La fórmula en D2 es =SUMA(enero:diciembre!A2)
    • =SUMA(Enero:Diciembre!A2)

    Lo que sumará la celda A2 en cada hoja desde enero a diciembre.

    Notas: Si las hojas de cálculo contienen espacios en sus nombres, como "ventas de enero", tendrá que usar un apóstrofo al hacer referencia a los nombres de las hojas en una fórmula. Observe el apóstrofo antes del primer nombre de hoja de cálculo y después de la última.

    • =SUMA('Ventas de enero:Ventas de diciembre'!A2)

    El método 3D también funciona con otras funciones como PROMEDIO, MIN, MAX, etc.:

    • =PROMEDIO(Hoja1:Hoja3!A1)

    • =MIN(Hoja1:Hoja3!A1)

    • =MAX(Hoja1:Hoja3!A1)

Puede realizar fácilmente operaciones matemáticas con Excel de forma independiente o bien combinarlas con funciones de Excel como SUMA. En la tabla siguiente se enumeran los operadores que puede usar, así como algunas funciones relacionadas. Puede introducir los operadores usando la fila numérica del teclado o el panel de 10 teclas (en caso de que tenga uno). Por ejemplo, Mayús.+ 8 introducirá el asterisco (*) para la multiplicación.

Operador

Operación

Ejemplos

+

Suma

=1+1

=A1+B1

=SUMA(A1:A10)+10

=SUMA(A1:A10)+B1

-

Resta

=1-1

=A1-B1

=SUMA(A1:A10)-10

=SUMA(A1:A10)-B1

*

Multiplicación

=1*1

=A1*B1

=SUMA(A1:A10)*10

=SUMA(A1:A10)*B1

=PRODUCTO(1,1) - función PRODUCTO

/

División

=1/1

=A1/B1

=SUMA(A1:A10)/10

=SUMA(A1:A10)/B1

=COCIENTE(1,1) - función COCIENTE

^

Exponenciación

=1^1

=A1^B1

=SUMA(A1:A10)^10

=SUMA(A1:A10)^B1

=POTENCIA(1,1) - función POTENCIA

Para obtener más información, consulte Usar Excel como calculadora.

Otros ejemplos

  1. Digamos que quiere aplicar un porcentaje de descuento a un rango de celdas que ha sumado.

    Usar operadores con SUMA.  La fórmula de la celda B16 es =SUMA(A2:A14)*-25 %.  La fórmula se crearía de forma adecuada si -25 % fuera una referencia de celda en su lugar, como =SUMA(A2:A14)*E2
    • =SUMA(A2:A14)*-25%

    Le proporcionaría el 25 % del rango sumado, sin embargo, al codificar el 25 % de forma rígida en la fórmula, puede resultar difícil de encontrarlo después si necesita cambiarlo. Es mucho mejor colocar el 25 % en una celda y hacer referencia a esta en su lugar, donde está accesible y se puede cambiar fácilmente de la siguiente forma:

    • =SUMA(A2:A14)*E2

    Para dividir en lugar de multiplicar, simplemente reemplace el “*” por “/”: =SUMA(A2:A14)/E2

  2. Sumar o restar desde SUMA

    i. Puede sumar o restar fácilmente desde una suma mediante + o - de la siguiente forma:

    • =SUMA(A1:A10)+E2

    • =SUMA(A1:A10)-E2

Vea también

Función SUMA

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×