Introducción a Excel Starter

Microsoft Excel Starter 2010 es un programa de hoja de cálculo diseñado para las tareas cotidianas, como configurar un presupuesto, mantener una lista de direcciones o realizar un seguimiento de una lista de elementos pendientes. Excel Starter forma parte de Microsoft Office Starter 2010 y viene preinstalado en su equipo.

Excel Starter 2010 es muy similar a Microsoft Excel 2010 en apariencia. Si no está familiarizado con la interfaz de la cinta de opciones o la vista backstage, Excel Starter le ofrece la oportunidad de familiarizarse con la nueva interfaz antes de actualizar a Excel 2010.

Excel Starter difiere de la versión completa de Excel, en la que se incluye la publicidad de la pantalla y no admite las características avanzadas de la versión completa de Excel. Si le parece que desea más características, puede actualizar a Excel 2010 directamente desde Excel Starter 2010. Simplemente haga clic en comprar en la pestaña Inicio de la cinta de opciones.

¿Qué desea hacer?

Abrir Excel Starter y echar un vistazo

Crear un nuevo libro

Guardar un libro

Introducir datos

Darle un aspecto adecuado

Copiar, mover o eliminar datos

Cambiar el orden

Filtrar información adicional

Calcular datos con fórmulas

Representar gráficamente sus datos

Imprimir

Compartir, con el correo electrónico o la web

Obtener más ayuda

Abrir Excel Starter y echar un vistazo

Abra Excel Starter con el botón Inicio de Windows.

  1. Haga clic en el botón inicio Botón Inicio . Si Excel Starter no se incluye entre la lista de programas que ve, haga clic en todos los programasy, a continuación, haga clic en Microsoft Office Starter.

  2. Haga clic en Microsoft Excel Starter 2010.

    Aparece la pantalla de inicio de Excel Starter y se muestra una hoja de cálculo en blanco. En Excel Starter, una hoja de cálculo se denomina hoja de cálculo y las hojas de cálculo se almacenan en un archivo denominado libro. Los libros pueden tener una o varias hojas de cálculo.

Excel Starter

1. las columnas (etiquetadas con letras) y las filas (etiquetadas con números) forman las celdas de la hoja de cálculo.

2. al hacer clic en la pestaña archivo , se abre la vista Backstage del libro, donde puede abrir y guardar archivos, obtener información sobre el libro actual y realizar otras tareas que no tienen que ver con el contenido del libro, como imprimirlo o enviarle una copia en el correo electrónico.

3. cada pestaña de la cinta de opciones muestra los comandos agrupados por tarea. Probablemente, pasará la mayor parte del tiempo con la pestaña Inicio , al introducir y aplicar formato a los datos. Use la pestaña Insertar para agregar tablas, gráficos, imágenes u otros gráficos a la hoja de cálculo. Use la pestaña diseño de página para ajustar los márgenes y el diseño, especialmente para la impresión. Use la pestaña fórmulas para realizar cálculos en los datos de la hoja de cálculo.

4. el panel que se encuentra en el lateral de la ventana de Excel Starter incluye vínculos a la ayuda y los accesos directos a plantillas e imágenes prediseñadas, que le permitirán comenzar a crear libros para tareas específicas, como administrar una lista de pertenencia o realizar un seguimiento de los gastos. El panel también muestra publicidad y un vínculo para comprar una edición completa de Office.

Principio de página

Crear un nuevo libro

Al crear un libro en Microsoft Excel Starter 2010, puede empezar desde cero o puede empezar a partir de una plantilla, donde parte del trabajo ya está hecho.

  1. Haga clic en Archivo y después en Nuevo.

    Nueva

  2. Si desea empezar con el equivalente de una cuadrícula en blanco, haga clic en libro en blanco.

    Libro en blanco

    Si quiere empezar con una cabeza en un tipo de libro en particular, elija una de las plantillas disponibles en Office.com. Elija entre presupuestos, planificadores de eventos, listas de suscripciones, etc.

    Plantillas

  3. Excel Starter abre el libro en blanco o la plantilla, listos para que agregue los datos.

Principio de página

Guardar un libro

Cuando interrumpa su trabajo o salga, debe guardar la hoja de cálculo o perderá su trabajo. Al guardar la hoja de cálculo, Excel Starter crea un archivo denominado libro, que se almacena en el equipo.

  1. Haga clic en el botón Guardar botón Guardar en la barra de herramientas de acceso rápido.

    (Método abreviado de teclado: Presione Ctrl + S).

    Si este libro ya se ha guardado como archivo, los cambios realizados se guardan inmediatamente en el libro y puede seguir trabajando.

  2. Si se trata de un libro nuevo que aún no ha guardado, escriba un nombre para el mismo.

  3. Haga clic en Guardar.

Principio de página

Introducir datos

Para trabajar con datos en una hoja de cálculo, primero debe introducir esos datos en las celdas de la hoja de cálculo.

  1. Haga clic en una celda y, a continuación, escriba los datos en esa celda.

  2. Presione entrar o TAB para ir a la siguiente celda.

    Sugerencia     Para introducir datos en una nueva línea en una celda, escriba un salto de línea presionando ALT + entrar.

  3. Para introducir una serie de datos, como días, meses o números progresivos, escriba el valor inicial en una celda y, a continuación, en la celda siguiente, escriba un valor para establecer un patrón.

    Por ejemplo, si desea usar la serie 1, 2, 3, 4, 5..., escriba 1 y 2 en las primeras dos celdas.

    Seleccione las celdas que contienen los valores iniciales y, a continuación, arrastre el controlador de relleno Controlador de relleno en el rango que desea rellenar.

    Sugerencia    Para rellenar en orden ascendente, arrastre hacia abajo o hacia la derecha. Para rellenar en orden descendente, arrastre hacia arriba o hacia la izquierda.

Principio de página

Darle un aspecto adecuado

Puede dar formato al texto y a las celdas para que la hoja de cálculo tenga el aspecto que desea.

  • Para ajustar el texto en una celda, seleccione las celdas a las que desea aplicar formato y, a continuación, en la pestaña Inicio , en el grupo alineación , haga clic en ajustar texto.

    Ajustar texto

  • Para ajustar el ancho de columna y el alto de fila para ajustar automáticamente el contenido de una celda, seleccione las columnas o filas que desee cambiar y, a continuación, en la pestaña Inicio , en el grupo celdas , haga clic en formato.

    Grupo de celdas

    En tamaño de celda, haga clic en Autoajustar ancho de columna o en Autoajustar alto de fila.

    Sugerencia    Para Autoajustar rápidamente todas las columnas o filas de la hoja de cálculo, haga clic en el botón seleccionar todo y, después, haga doble clic en cualquier límite entre dos encabezados de columna o de fila.

    Botón Seleccionar todo

  • Para cambiar la fuente, seleccione las celdas que contienen los datos a los que desea dar formato y, a continuación, en la pestaña Inicio , en el grupo fuente , haga clic en el formato que desee.

    Imagen de la cinta de opciones de Excel

  • Para aplicar formato de número, haga clic en la celda que contiene los números a los que desea dar formato y, a continuación, en la pestaña Inicio , en el grupo número , seleccione Generaly, a continuación, haga clic en el formato que desee.

    Imagen de la cinta de opciones de Excel

Para obtener más ayuda para introducir y aplicar formato a datos, consulte Inicio rápido: dar formato a números en una hoja de cálculo.

Principio de página

Copiar, mover o eliminar datos

Puede usar los comandos cortar, copiary pegar para mover o copiar filas, columnas y celdas. Para copiar, presione CTRL + C para usar el comando copiar . Para desplazarse, presione CTRL + X para usar el comando cortar .

  1. Seleccione las filas, columnas o celdas que desea copiar, mover o eliminar.

    Para seleccionar una fila o columna, haga clic en el encabezado de la fila o de la columna.

    Hoja de cálculo con los encabezados de fila y columna

    1. Encabezado de la fila

    2. Encabezado de la columna

    Para seleccionar una celda, haga clic en la celda. Para seleccionar un rango de celdas, haga clic en haga clic y arrastre, o haga clic y use las teclas de dirección mientras mantiene presionada la tecla Mayús.

  2. Presione CTRL + C para copiar o CTRL + X para cortar.

    Si desea eliminar una fila o columna, presione la tecla SUPRIMIr mientras la fila o columnas está seleccionada borra el contenido, dejando una fila o celda vacía. Para eliminar una fila o columna, haga clic con el botón secundario en el encabezado de la fila o columna y, a continuación, haga clic en Eliminar fila o Eliminar columna.

    Nota    Excel muestra un borde móvil animado en torno a las celdas que se han cortado o copiado. Para cancelar un borde móvil, presione ESC.

  3. Coloque el cursor donde desee copiar o mover las celdas.

    Para copiar o mover una fila o columna, haga clic en el encabezado de la fila o columna que sigue a la ubicación donde desea insertar la fila o la columna que ha copiado o cortado.

    Para copiar o mover una celda, haga clic en la celda en la que desea pegar la celda que ha copiado o cortado.

    Para copiar o mover un rango de celdas, haga clic en la celda superior izquierda del área de pegado.

  4. Pegue los datos en la nueva ubicación.

    Para filas o columnas, haga clic con el botón secundario en el encabezado de la fila o columna en la nueva ubicación y, a continuación, haga clic en el comando Insertar .

    Para una celda o un rango de celdas, presione CTRL + V. Las celdas copiadas o cortadas reemplazan a las celdas en la nueva ubicación.

Para obtener más información sobre cómo copiar y pegar celdas, vea mover o copiar celdas y contenido de celda .

Principio de página

Cambiar el orden

Cuando ordena información en una hoja de cálculo, puede ver los datos de la forma que desee y encontrar valores rápidamente.

Seleccionar los datos que desea ordenar    

Use los comandos del ratón o el teclado para seleccionar un rango de datos, como a1: L5 (varias filas y columnas) o C1: C80 (una sola columna). El rango puede incluir títulos creados para identificar las filas o las columnas.

Ejemplo de datos seleccionados para ordenar en Excel

Para ordenar con solo dos clics del mouse, haga clic en ordenar & filtroy, a continuación, haga clic en cualquiera de los botones ordenar .

Ordenar

  1. Seleccione una sola celda de la columna en la que desea ordenar.

  2. Haga clic en el botón superior para clasificar en orden ascendente (de a a Z o del número menor al mayor).

  3. Haga clic en el botón inferior para clasificar en orden descendente (de Z a a o del número mayor al menor).

Principio de página

Filtrar información adicional

Si filtra la información en una hoja de cálculo, puede encontrar valores rápidamente. Puede filtrar por una o más columnas de datos. Usted controla no solo lo que desea ver, sino también lo que desea excluir.

  1. Seleccione los datos que quiera filtrar.

    Ejemplo de datos seleccionados para ordenar en Excel

  2. En la pestaña Inicio , en el grupo Editar , haga clic en ordenar & filtroy, a continuación, haga clic en filtrar.

    Filtro

  3. Haga clic en la flecha Flecha desplegable de filtro del encabezado de columna para mostrar una lista en la que pueda realizar elecciones de filtro.

    Nota    Según el tipo de datos de la columna, Excel Starter muestra filtros de número o filtros de texto en la lista.

Para obtener más ayuda con el filtrado, consulte Inicio rápido: filtrar datos con un filtro automático.

Principio de página

Calcular datos con fórmulas

Las fórmulas son ecuaciones que pueden realizar cálculos, devolver información, manipular el contenido de otras celdas, probar condiciones, y más. Una fórmula comienza siempre con un signo igual (=).

Fórmula

Descripción

=5+2*3    

Suma 5 al producto de 2 veces 3.

=RAIZ(A1)    

Usa la función RAIZ para devolver la raíz cuadrada del valor contenido en A1.

=HOY()    

Devuelve la fecha actual.

= SI (A1>0)    

Comprueba si la celda A1 contiene un valor mayor que 0.

Seleccione una celda y empiece a escribir    

En una celda, escriba un signo igual (=) para iniciar la fórmula.

Rellenar el resto de la fórmula    

  • Escriba una combinación de números y operadores; por ejemplo, 3 + 7.

  • Use el mouse para seleccionar otras celdas (insertar un operador entre ellas). Por ejemplo, seleccione B1 y, a continuación, escriba un signo más (+), seleccione C1 y escriba +y, después, D1.

  • Escriba una letra para elegir de una lista de funciones de hoja de cálculo. Por ejemplo, si escribe "a", se mostrarán todas las funciones disponibles que comienzan con la letra "a".

    Creación de fórmulas de diferentes formas

Completar la fórmula    

Para completar una fórmula que use una combinación de números, referencias de celda y operadores, presione Entrar.

Para completar una fórmula que usa una función, rellene la información necesaria para la función y, a continuación, presione Entrar. Por ejemplo, la función ABS necesita un valor numérico (puede ser un número que escriba o una celda que seleccione que contenga un número).

Principio de página

Representar gráficamente sus datos

Un gráfico es una representación visual de los datos. Mediante elementos como columnas (en un gráfico de columnas) o líneas (en un gráfico de líneas), un gráfico muestra series de datos numéricos en un formato gráfico.

Gráfico de columnas

El formato gráfico de un gráfico facilita la comprensión de grandes cantidades de datos y la relación entre diferentes series de datos. Un gráfico también puede mostrar la imagen grande para que pueda analizar los datos y buscar tendencias importantes.

  1. Seleccione los datos que desee incluir en el gráfico.

    Datos de la hoja de cálculo

    Sugerencia    Los datos deben estar organizados en filas o columnas, con etiquetas de fila a la izquierda y las etiquetas de columna encima de los datos: Excel determina automáticamente la mejor forma de trazar los datos en el gráfico.

  2. En la pestaña Insertar , en el grupo gráficos , haga clic en el tipo de gráfico que desea usar y, a continuación, haga clic en un subtipo de gráfico.

    Imagen de la cinta de opciones de Excel

    Sugerencia    Para ver todos los tipos de gráficos disponibles, haga clic en Imagen del botón para iniciar el cuadro de diálogo Insertar gráfico y, a continuación, haga clic en las flechas para desplazarse por los tipos de gráficos.

    Cuadro de diálogo Insertar gráfico

  3. Si sitúa el puntero del mouse sobre cualquier tipo de gráfico, aparece información en pantalla con el nombre.

Para obtener más información sobre cualquiera de los tipos de gráficos, vea tipos de gráficos disponibles.

Principio de página

Imprimir

Antes de imprimir una hoja de cálculo, se recomienda obtener una vista previa de esta para asegurarse de que tenga la apariencia que desea. Al obtener una vista previa de una hoja de cálculo en Excel, se abre en el Vista de Microsoft Office Backstage. En esta vista, puede cambiar la configuración de la página y el diseño antes de imprimir.

  1. Para imprimir una parte de una hoja de cálculo, haga clic en la hoja de cálculo y, a continuación, seleccione el rango de datos que desea imprimir. Para imprimir toda la hoja de cálculo, haga clic en la hoja de cálculo para activarla.

  2. Haga clic en Archivo y luego en Imprimir.

    Método abreviado de teclado también puede presionar CTRL + P.

    Nota    La ventana de vista previa muestra el blanco y el negro, independientemente de si el documento incluye color, a menos que use una impresora que pueda imprimir en color.

  3. Haga clic en Imprimir.

    Imagen del botón

Principio de página

Compartir, con el correo electrónico o la web

En ocasiones, deseará compartir el libro con otros usuarios. Si comparte el libro con alguien que también tiene Excel, puede enviar el libro como datos adjuntos a un mensaje de correo electrónico. El destinatario puede abrir el libro en Excel para trabajar con él.

Nota     Usar los comandos para enviar datos adjuntos de correo electrónico requiere tener un programa de correo electrónico, como Windows Mail, instalado en el equipo.

Si su objetivo es que el destinatario vea el libro, en lugar de modificarlo, puede enviar una instantánea del libro, como archivo PDF o XPS.

  1. Haga clic en la pestaña Archivo y luego en Guardar y enviar.

  2. Haga clic en enviar mediante correo electrónico

  3. Siga uno de estos procedimientos:

    • Para enviar el libro como un archivo de Excel, haga clic en enviar como datos adjuntos.

    • Para enviar el libro como una instantánea, haga clic en Enviar como PDF o Enviar como XPS.

  4. El programa de correo electrónico inicia un mensaje de correo electrónico, con el tipo especificado de archivo adjunto. Escriba su correo electrónico y envíelo.

Una alternativa a enviar el libro es almacenarlo en Windows Live OneDrive. De esta forma, tendrá una única copia del libro accesible para otros usuarios. Puede enviar un vínculo al libro, en el que puede verlo, e incluso modificarlo en el explorador Web (si le da permiso).

  1. Haga clic en la pestaña Archivo y luego en Guardar y enviar.

  2. Haga clic en Guardar en la web.

  3. Haga clic en Iniciar sesión, escriba su Windows Live ID y contraseña, y haga clic en Aceptar.

    Si usa Hotmail, Messenger o Xbox Live, ya tiene un Windows Live ID. Si no tiene una, haga clic en registrarse para obtener una cuenta nueva y crear una nueva cuenta de Windows Live ID.

  4. Seleccione una carpeta en OneDrive y haga clic en Guardar como. Escriba un nombre para el archivo y haga clic en Guardar.

    El documento se ha guardado en OneDrive. En OneDrive, puede conceder permiso a personas para ver y editar el contenido de las carpetas. Cuando desee compartir un libro, puede enviarle un vínculo por correo electrónico.

Para obtener más información sobre cómo almacenar los documentos en OneDrive, vea guardar un documento en OneDrive desde Office.

Principio de página

Obtener más ayuda

Office.com se actualiza periódicamente con nuevo contenido, incluidos los cursos de formación, vídeos y artículos de procedimientos. Si en la parte inferior del Visor de Ayuda aparece Sin conexión y estás conectado a Internet, haz clic en Sin conexióny a continuación, haz clic en Mostrar contenido de Office.com.

Principio de página

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×