Introducción a Excel

Insertar o eliminar una hoja de cálculo

Insertar o eliminar una hoja de cálculo

En Excel, puede insertar, cambiar el nombre y eliminar hojas de cálculo fácilmente en el libro.

Su explorador no admite vídeo. Instale Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Insertar una hoja de cálculo

  • Seleccione el icono “más” Seleccionar situado en la parte inferior de la pantalla.

  • También puede seleccionar Inicio > Insertar > Insertar hoja.

    Insertar celdas

Cambiar el nombre de una hoja de cálculo

  • Haga doble clic en el nombre de la hoja en la pestaña Hoja para cambiarle el nombre rápidamente.

  • También puede hacer clic con el botón derecho en la pestaña Hoja, hacer clic en Cambiar nombre y escribir el nuevo nombre.

Eliminar una hoja de cálculo

  • Haga clic con el botón derecho en la pestaña Hoja y seleccione Eliminar Eliminar.

  • También puede seleccionar la hoja y, después, seleccionar Inicio > Eliminar > Eliminar hoja.

    Suprimir

Nota: De forma predeterminada, se muestran las pestañas de hoja. Si no las ve, haga clic en Opciones > Avanzadas > Mostrar opciones para este libro > Mostrar pestañas de hojas.

Para insertar una nueva hoja de cálculo, siga uno de los procedimientos siguientes:

  • Para insertar una nueva hoja de cálculo rápidamente al final de las hojas de cálculo existentes, haga clic en la pestaña Insertar hoja de cálculo en la parte inferior de la pantalla.

    Pestañas de hojas

  • Para insertar una nueva hoja de cálculo delante de una existente, seleccione esta última hoja y haga clic en la pestaña Inicio, a continuación, en el grupo Celdas, haga clic en Insertar y, por último, haga clic en Insertar hoja.

    Imagen del grupo Celdas de la pestaña Inicio

    Sugerencia: También puede hacer clic en la pestaña de una hoja de cálculo existente y, después, hacer clic en Insertar. En la pestaña General, haga clic en Hoja de cálculoy, a continuación, haga clic en Aceptar.

    Nota: Para cambiar el orden de las hojas de cálculo en un libro, haga clic en la pestaña de la hoja de cálculo que desea mover y, a continuación, arrástrela a la ubicación deseada.

¿Qué desea hacer?

Insertar varias hojas de cálculo a la vez

Cambiar el número predeterminado de hojas de cálculo en un libro nuevo

Insertar una nueva hoja basada en una plantilla personalizada

Cambiar el nombre de una hoja de cálculo

Eliminar una o más hojas de cálculo

Insertar varias hojas de cálculo a la vez

  1. Pulse Mayús y seleccione el mismo número de pestañas de hojas existentes de las hojas de cálculo que desea insertar en el libro abierto.

    Por ejemplo, si desea agregar tres hojas de cálculo nuevas, seleccione tres pestañas de hoja de hojas de cálculo existentes.

  2. En la pestaña Inicio, en el grupo Celdas, haga clic en Insertar y, después, en Insertar hoja.

    Imagen del grupo Celdas de la pestaña Inicio

    Sugerencia: También puede hacer clic con el botón derecho en las pestañas de la hoja seleccionada y, después, hacer clic en Insertar. En la pestaña General, haga clic en Hoja de cálculoy, a continuación, haga clic en Aceptar.

  3. Para cambiar el orden de las hojas de cálculo en un libro, haga clic en la pestaña de la hoja de cálculo que desea mover y, a continuación, arrástrela a la ubicación deseada.

Cambiar el número predeterminado de hojas de cálculo en un libro nuevo

  1. Haga clic en la pestaña Archivo.

    ¿Qué es el Botón de Microsoft Backstage y dónde está situado?

    Para obtener más información sobre el Botón de Microsoft Backstage, vea ¿Qué es el Backstage y dónde está situado?

  2. En Excel, haga clic en Opciones.

  3. En la categoría General, bajo Al crear nuevos libros, en el cuadro Incluir este número de hojas, escriba el número de hojas que desea incluir de forma predeterminada al crear un libro nuevo.

  4. Haga clic en cualquier otra pestaña para volver al archivo.

Insertar una nueva hoja basada en una plantilla personalizada

  1. Si es necesario, cree la plantilla de hoja de cálculo que desea y úsela como base para una nueva hoja de cálculo.

    Cómo crear una plantilla de hoja de cálculo

    1. Seleccione la hoja de cálculo que desee usar como plantilla.

    2. Haga clic en la pestaña Archivo.

    3. En Información, haga clic en Guardar como.

    4. En el cuadro Nombre de archivo, escriba el nombre de la plantilla de hoja de cálculo.

      • Para crear una plantilla de hoja de cálculo personalizada, escriba el nombre que desea usar.

      • Para crear la plantilla de hoja de cálculo predeterminada, escriba hoja.

        Nota: Las plantillas personalizadas se guardan automáticamente en la carpeta Plantillas. La plantilla predeterminada de la hoja de cálculo, sheet.xltx o sheet.xltm, debe guardarse en la carpeta XLStart, que normalmente se encuentra en C:\Archivos de programa\Microsoft Office\Office14\XLStart.

    5. Siga uno de estos procedimientos:

      • En un equipo que ejecuta Windows Vista, en la lista, haga clic en Plantilla de Excel o Plantilla de Excel habilitada para macros.

      • En un equipo que ejecuta Microsoft Windows XP, en el cuadro Guardar como tipo, haga clic en Plantilla de Excel o Plantilla de Excel habilitada para macros.

    6. Haga clic en Guardar.

  2. Haga clic con el botón derecho en la pestaña de hoja de una hoja de cálculo y, a continuación, haga clic en Insertar.

  3. Haga doble clic en la plantilla para elegir el tipo de hoja que prefiere.

Cambiar el nombre de una hoja de cálculo

  1. En la barra Pestaña de hoja, haga clic con el botón derecho en la pestaña de hoja cuyo nombre desea cambiar y, después, haga clic en Cambiar el nombre de hoja.

    Pestañas de hojas con la Hoja2 seleccionada

  2. Seleccione el nombre actual y, a continuación, escriba el nombre nuevo.

    Sugerencia: Al imprimir la hoja de cálculo, se puede incluir el nombre de la misma.

    Cómo imprimir nombres de hoja

    1. En la pestaña Insertar, en el grupo Texto, haga clic en Encabezado y pie de página.

    2. En la Vista Diseño de página, haga clic en la ubicación donde desea que aparezca el nombre de la hoja.

    3. En el grupo Elementos del encabezado y pie de página, haga clic en Nombre de hoja Imagen del botón .

Eliminar una o más hojas de cálculo

  1. Seleccione la hoja o las hojas de cálculo que desea eliminar.

    Sugerencia: Cuando se seleccionan varias hojas de cálculo, aparece [Grupo] en la barra de título, en la parte superior de la hoja de cálculo. Para cancelar una selección de varias hojas de cálculo en un libro, haga clic en cualquier hoja de cálculo no seleccionada. Si no hay ninguna hoja sin seleccionar visible, haga clic con el botón secundario en la pestaña de una hoja seleccionada y después haga clic en Desagrupar hojas en el menú contextual.

  2. En la pestaña Inicio, en el grupo Celdas, haga clic en la flecha junto a Eliminar y, a continuación, haga clic en Eliminar hoja.

    Imagen del grupo Celdas de la pestaña Inicio

    Sugerencia: También puede hacer clic con el botón secundario en la pestaña de hoja de una hoja de cálculo o en la pestaña de hoja de cualquiera de las hojas de cálculo seleccionadas que desee eliminar y, a continuación, hacer clic en Eliminar hoja.

¿Necesitas más ayuda?

Siempre puede preguntar a un experto en Excel Tech Community, obtener soporte técnico en la Comunidad de respuestas o sugerir una característica nueva o mejora en el UserVoice de Excel.

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×