Insertar, mover o eliminar saltos de página en una hoja de cálculo

Insertar, mover o eliminar saltos de página en una hoja de cálculo

Los saltos de página son divisores que dividen una hoja de cálculo en páginas independientes para imprimirlas. Microsoft Excel inserta automáticamente los saltos de página basándose en el tamaño del papel, la configuración de los márgenes, las opciones de escala y las posiciones de los saltos de página manuales que se hayan insertado. Para imprimir una hoja de cálculo con la cantidad exacta de páginas que desea, puede ajustar los saltos de página en la hoja de cálculo antes de imprimirla.

Sugerencias: 

  • Aunque se puede trabajar con saltos de página en la vista Normal, le recomendamos que use la Vista previa de salto de página para ajustar los saltos de página: así puede ver cómo afectarán otros cambios que haga (como cambios de orientación de página y de formato) a los saltos de página automáticos. Por ejemplo, podrá ver cómo un cambio en el alto de las filas y el ancho de las columnas afectará a la ubicación de los saltos de página automáticos.

  • Para anular los saltos de página automáticos que inserta Excel, puede insertar sus propios saltos de página manuales, mover los ya existentes o eliminar saltos de página manuales. También puede quitar rápidamente todos los saltos de página que se hayan insertado manualmente. Cuando haya terminado de trabajar con los saltos de página, puede volver a la vista Normal.

En la vista previa de salto de página, las líneas de guiones son saltos de página que Excel agrega automáticamente. Las líneas continuas son saltos de página que se han agregado manualmente.

Saltos de página manuales y automáticos

Insertar un salto de página

  1. Haga clic en la hoja de cálculo que desea imprimir.

  2. En la ficha Vista, en el grupo Vistas de libro, haga clic en Vista previa de salto de página.

    Haga clic en Vista previa de salto de página de la pestaña Ver

    También puede hacer clic en Imagen del botón vista previa de salto de página en la barra de estado.

  3. Siga uno de estos procedimientos:

    • Para insertar un salto de página vertical, seleccione la fila situada debajo del lugar donde desea insertar el salto de página.

    • Para insertar un salto de página horizontal, seleccione la columna situada a la derecha del lugar donde desea insertar el salto de página.

  4. En el grupo Configurar página de la pestaña Diseño de página, haga clic en Saltos.

    Haga clic en Saltos en la pestaña Diseño de página
  5. Haga clic en Insertar salto de página.

También puede hacer clic con el botón secundario en la fila o la columna situadas debajo o a la derecha del lugar donde desea inserta el salto de página y luego hacer clic en Insertar salto de página.

Si los saltos de página manuales que inserte no se aplican, es posible que la opción ajustar a escala se haya seleccionado en la pestaña Página del cuadro de diálogo Configurar página (fichadiseño de página , grupo Configurar página , selector de cuadro de diálogo Imagen del botón ) . Para usar los saltos de página manuales, cambie el modo de escala a Ajustar al.

Mover un salto de página

Importante: Para que sea posible arrastrar saltos de página a otra ubicación de la hoja de cálculo, asegúrese de que esté habilitada la característica de arrastre. Si no lo está, no podrá mover ningún salto de página.

  1. Para comprobar que la función de arrastrar y colocar está habilitada, haga lo siguiente:

    1. Haga clic en la pestaña Archivo > Opciones. En Excel 2007, haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, a continuación, haga clic en Opciones de Excel.

    2. En la categoría Avanzado, en Opciones de edición, seleccione la casilla de verificación Permitir arrastrar y colocar el controlador de relleno y las celdas y luego haga clic en Aceptar.

  2. Haga clic en la hoja de cálculo que desea modificar.

  3. En la ficha Vista, en el grupo Vistas de libro, haga clic en Vista previa de salto de página.

    Haga clic en Vista previa de salto de página de la pestaña Ver

    También puede hacer clic en Imagen del botón vista previa de salto de página en la barra de estado.

  4. Para mover un salto de página, arrástrelo hasta una nueva posición.

    Nota: Al mover un salto de página automático, este se transforma en salto manual.

Eliminar un salto de página

  1. Seleccione la hoja de cálculo que desea modificar.

  2. En la ficha Vista, en el grupo Vistas de libro, haga clic en Vista previa de salto de página.

    Haga clic en Vista previa de salto de página de la pestaña Ver

    También puede hacer clic en Imagen del botón vista previa de salto de página en la barra de estado.

  3. Siga uno de los procedimientos siguientes:

    • Para eliminar un salto de página vertical, seleccione la columna que está a la derecha del salto de página que desea eliminar.

    • Para eliminar un salto de página horizontal, seleccione la fila que está debajo del salto de página que desea eliminar.

      Nota: Los saltos de página automáticos no se pueden eliminar.

  4. En el grupo Configurar página de la pestaña Diseño de página, haga clic en Saltos.

    Haga clic en Saltos en la pestaña Diseño de página
  5. Haga clic en Quitar salto de página.

    Celda debajo o a la derecha de un salto de página manual

También puede quitar un salto de página arrastrándolo fuera del área de vista previa de salto de página (a la izquierda después de los encabezados de fila o hasta después de los encabezados de columna). Si no puede arrastrar los saltos de página, asegúrese de que la característica de arrastrar y colocar está habilitada. Para obtener más información, vea mover un salto de página existente.

Eliminar todos los saltos de página insertados manualmente

Nota: Este procedimiento restablece la hoja de cálculo para mostrar solo los saltos de página automáticos.

  1. Haga clic en la hoja de cálculo que desea modificar.

  2. En la ficha Vista, en el grupo Vistas de libro, haga clic en Vista previa de salto de página.

    Haga clic en Vista previa de salto de página de la pestaña Ver

    También puede hacer clic en Imagen del botón vista previa de salto de página en la barra de estado.

  3. En el grupo Configurar página de la pestaña Diseño de página, haga clic en Saltos.

    Haga clic en Saltos en la pestaña Diseño de página
  4. Haga clic en Restablecer todos los saltos de página.

Sugerencia: También puede hacer clic con el botón secundario en cualquier celda de la hoja de cálculo y después hacer clic en Restablecer todos los saltos de página.

Volver a la vista Normal

  • Para volver a la vista Normal una vez que termine de trabajar con los saltos de página, en la pestaña Vista, en el grupo Vistas de libro, haga clic en Normal.

    También puede hacer clic en Imagen del botón normal en la barra de estado.

    • Después de trabajar con los saltos de página en la Vista previa de salto de página, todavía podrá ver los saltos de página en la vista Normal, ya que estos se activan automáticamente. Para ocultar los saltos de página, cierre y vuelva a abrir el libro sin guardarlo.

    • Los saltos de página permanecen visibles al cerrar y volver a abrir el libro después de guardarlo. Para desactivarlas, haga clic en la pestaña archivo , en Opciones, en la categoría avanzadas , desplácese hasta la sección Mostrar opciones para esta hoja y desactive la casilla Mostrar saltos de página . Para obtener más información, vea Mostrar u ocultar los saltos de página en la vista normal.

Mostrar u ocultar los saltos de página en la vista normal

  1. Haga clic en la pestaña Archivo > Opciones. En Excel 2007, haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, a continuación, haga clic en Opciones de Excel.

  2. En la categoría Avanzado, debajo de Mostrar opciones para esta hoja, active o desactive la casilla Mostrar saltos de página para activar o desactivar los saltos de página en vista Normal.

No puede Agregar saltos de página a un libro en Excel para la Web.

Sin embargo, puede abrir la hoja de cálculo en el escritorio de Excel y Agregar saltos de página.

¿Necesitas más ayuda?

Siempre puede preguntar a un experto en Excel Tech Community, obtener soporte técnico en la Comunidad de respuestas o sugerir una característica nueva o mejora en el UserVoice de Excel.

Nota:  Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido le resulte útil. ¿Podría decirnos si la información le resultó útil? Aquí puede consultar el artículo en inglés.

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×