Insertar campos de combinación en una publicación de combinación de correspondencia

Nota:  Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Puede insertar campos de combinación en la publicación de combinación de correspondencia en Publisher. Los campos de combinación son marcadores de posición de la información de texto e imagen que varían en cada copia de la publicación terminada.

La combinación de correspondencia, combinación de correo electrónico o publicación de combinación de catálogos debe estar conectado a un origen de datos para poder insertar campos de combinación.

  1. Si no está ya abierto, abra la publicación de combinación de correspondencia.

  2. En la pestaña envíos, elija la combinación de correspondencia > Asistente para combinar correspondencia paso a paso.

  3. En el panel de tareas combinación de correspondencia, en Crear lista de destinatarios, seleccione el origen de datos que desea usar y, a continuación, haga clic en siguiente: crear o conectarse a una lista de destinatarios.

  4. En el cuadro de diálogo Seleccionar origen de datos, haga clic en el origen de datos que desee y, a continuación, haga clic en Abrir. Según el tipo de origen de datos que seleccione, otros cuadros de diálogo pueden aparecer y solicitar información específica.

  5. En el cuadro de diálogo Destinatarios de combinar correspondencia, puede seleccionar a los destinatarios que desea incluir en la combinación. Seleccione las casillas de verificación junto a los destinatarios que desea incluir y desactive las casillas de verificación junto a los destinatarios que desee excluir. Puede filtrar la lista por un campo o criterio específicos y ordenar la lista por orden alfabético.

  6. Si la publicación no contiene un cuadro de texto y desea agregar texto que permanezca igual en todas las copias de la publicación terminada, inserte uno o varios cuadros de texto haciendo clic en Insertar > Dibujar cuadro de texto y, a continuación, dibujar el cuadro donde desee n la publicación.

  7. Para insertar el texto que desea que permanezca igual en todas las copias de la publicación terminada, haga clic dentro del cuadro de texto y, a continuación, escriba el texto que desea que aparezca en todas las copias.

  8. Haga clic en el cuadro de texto donde desee insertar el campo de combinación.

  9. Inserte cualquiera de las siguientes acciones:

    Campo de imagen

    1. En el panel de tareas combinación de correspondencia, en más elementos, haga clic en el campo de imagen.

    2. En el cuadro de diálogo Insertar campo de imagen, haga clic en el campo de datos que contiene los nombres de archivo de imagen o rutas de acceso y, a continuación, haga clic en Aceptar.

      Nota: Si la columna contenido no incluye la ruta de acceso a la carpeta que contiene las imágenes, debe especificar la ubicación de los archivos de imagen. Haga clic en Especificar carpetas, seleccione [carpeta de origen de datos], haga clic en Agregar, desplácese hasta la ubicación de las imágenes y, a continuación, haga clic en Abrir.

    Bloque de direcciones

    1. En el panel de tareas combinación de correspondencia, en más elementos, haga clic en bloque de direcciones.

    2. En el cuadro de diálogo Insertar bloque de direcciones, haga clic en los elementos de dirección que desea incluir y, a continuación, haga clic en Aceptar.

      Nota: Si los nombres de los campos de datos en el origen de datos no coinciden con los nombres de los campos de datos utilizados en Publisher para el bloque de direcciones, tendrá que hacer clic en Asignar campos en el cuadro de diálogo Insertar bloque de direcciones. En el cuadro de diálogo Asignar campos, utilice las listas desplegables para seleccionar los campos del origen de datos que se corresponden con los campos de Publisher.

    Línea de saludo

    1. En el panel de tareas combinación de correspondencia, en más elementos, haga clic en línea de saludo.

    2. En el cuadro de diálogo Insertar línea de saludo, seleccione el formato de línea de saludo, que incluye el saludo, el formato de nombre y la puntuación.

      También puede escribir su propio texto en los siguientes cuadros de puntuación y el saludo.

    3. Seleccione el texto que desea que aparezca en los casos donde Publisher no puede interpretar el nombre del destinatario, por ejemplo, cuando el origen de datos contiene sin nombre o apellido de un destinatario, pero solo un nombre de compañía.

      También puede escribir su propio texto como una línea de saludo en el cuadro de nombres de los destinatarios no válidos.

    4. Haga clic en Aceptar.

      Nota: Si los nombres de los campos de datos en el origen de datos no coinciden con los nombres de los campos de la línea de saludo de Publisher, tendrá que hacer clic en Asignar campos en el cuadro de diálogo Insertar línea de saludo. En el cuadro de diálogo Asignar campos, utilice las listas desplegables para seleccionar los campos del origen de datos que se corresponden con los campos de Publisher.

    Otros campos de la información

    En el panel de tareas combinación de correspondencia, la lista situada debajo de Preparar su publicación incluye todos los campos que están en el origen de datos. Puede usar esta lista para agregar los campos adicionales a la publicación.

    1. En el panel de tareas combinación de correspondencia, en el cuadro de lista en Preparar la publicación, arrastre el campo que desea incluir en el cuadro de texto que ha creado para él.

      Nota: Arrastrar un elemento de imagen desde esta lista inserta sólo el texto que indica la ruta de acceso a la imagen; no se inserta la imagen en Sí.

  1. Si no está ya abierto, abra la publicación de combinación de correo electrónico.

  2. En la pestaña envíos, elija la Combinación de correo electrónico > paso a paso el Asistente de combinación de correo electrónico.

  3. En el panel de tareas Combinación de correo electrónico, en Crear lista de destinatarios, seleccione el origen de datos que desea usar y, a continuación, haga clic en siguiente: crear o conectarse a una lista de destinatarios.

  4. En el cuadro de diálogo Seleccionar origen de datos, haga clic en el origen de datos que desee y, a continuación, haga clic en Abrir. Según el tipo de origen de datos que seleccione, otros cuadros de diálogo pueden aparecer y solicitar información específica.

  5. En el cuadro de diálogo Destinatarios de combinar correspondencia, puede seleccionar a los destinatarios que desea incluir en la combinación. Seleccione las casillas de verificación junto a los destinatarios que desea incluir y desactive las casillas de verificación junto a los destinatarios que desee excluir. Puede filtrar la lista por un campo o criterio específicos y ordenar la lista por orden alfabético.

  6. Si la publicación no contiene un cuadro de texto y desea agregar texto que permanezca igual en todas las copias de la publicación terminada, inserte uno o varios cuadros de texto haciendo clic en Insertar > Dibujar cuadro de texto y, a continuación, dibujar el cuadro donde desee n la publicación.

  7. Para insertar el texto que desea que permanezca igual en todas las copias de la publicación terminada, haga clic dentro del cuadro de texto y, a continuación, escriba el texto que desea que aparezca en todas las copias.

  8. En la publicación de combinación de correo electrónico, haga clic dentro del cuadro de texto donde desee insertar el campo de combinación.

  9. Inserte cualquiera de las siguientes acciones:

    Hipervínculo personalizado

    1. En el panel de tareas Combinación de correo electrónico, en más elementos, haga clic en Insertar hipervínculo personalizado.

    2. En el cuadro de diálogo Insertar hipervínculo personalizado, escriba el texto que desea mostrar y la dirección del sitio Web o página Web que desea que cada destinatario para ir a cuando hagan clic en el hipervínculo.

    3. Si desea usar un campo de datos en el texto o los campos de hipervínculo, haga clic en el cuadro Mostrar texto o hipervínculo y, a continuación, en la lista Elemento para insertar, haga clic en el campo de datos que desea insertar.

      Si inserta un campo de datos, puede especificar sustituir texto para mostrar y una dirección web para todas las entradas vacías que se correspondan con el campo de datos insertado. Seleccione las casillas de verificación Usar texto predeterminado para entradas vacías y Usar hipervínculo predeterminado para entradas vacías, según sea necesario y, a continuación, escriba el texto de reemplazo y la dirección Web.

      Imagen de cuadro de diálogo Insertar hipervínculo personalizado

    Campo de imagen

    1. En el panel de tareas Combinación de correo electrónico, en más elementos, haga clic en el campo de imagen.

    2. En el cuadro de diálogo Insertar campo de imagen, haga clic en el campo de datos de la imagen que desea insertar y, a continuación, haga clic en Aceptar.

      Nota: Si la columna contenido no incluye la ruta de acceso a la carpeta que contiene las imágenes, debe especificar la ubicación de los archivos de imagen. Haga clic en Especificar carpetas, seleccione [carpeta de origen de datos], haga clic en Agregar, desplácese hasta la ubicación de las imágenes y, a continuación, haga clic en Abrir.

    Línea de saludo

    1. En el panel de tareas Combinación de correo electrónico, en más elementos, haga clic en línea de saludo.

    2. En el cuadro de diálogo Insertar línea de saludo, seleccione el formato de línea de saludo, que incluye el saludo, el formato de nombre y la puntuación.

      También puede escribir su propio texto en los siguientes cuadros de puntuación y el saludo.

    3. Seleccione el texto que desea que aparezca en los casos donde Publisher no puede interpretar el nombre del destinatario, por ejemplo, cuando el origen de datos contiene sin nombre o apellido de un destinatario, pero solo un nombre de compañía.

      También puede escribir su propio texto como una línea de saludo en el cuadro de nombres de los destinatarios no válidos.

    4. Haga clic en Aceptar.

      Nota: Si los nombres de los campos de datos en el origen de datos no coinciden con los nombres de los campos de la línea de saludo de Publisher, tendrá que hacer clic en Asignar campos en el cuadro de diálogo Insertar línea de saludo. En el cuadro de diálogo Asignar campos, utilice las listas desplegables para seleccionar los campos del origen de datos que se corresponden con los campos de Publisher.

    Otros campos de la información

    En el panel de tareas Combinación de correo electrónico, la lista situada debajo de Preparar su publicación incluye todos los campos que están en el origen de datos. Puede usar esta lista para agregar los campos adicionales a la publicación.

    1. En el panel de tareas Combinación de correo electrónico, en el cuadro de lista en Preparar la publicación, arrastre el campo que desea incluir en el cuadro de texto que ha creado para él.

      Nota: Arrastrar un elemento de imagen desde esta lista inserta solo la ruta de acceso a la imagen. No se inserta la imagen en Sí.

Vea también

Crear una combinación de correspondencia o de correo electrónico

Crear una combinación de catálogos

  1. Si no está ya abierto, abra la publicación de combinación de correspondencia.

  2. En el menú Herramientas, elija envíos por correo y catálogos y, a continuación, haga clic en Combinar correspondencia.

  3. En el panel de tareas combinación de correspondencia, en Crear lista de destinatarios, seleccione el origen de datos que desea usar y, a continuación, haga clic en siguiente: crear o conectarse a una lista de destinatarios.

  4. En el cuadro de diálogo Seleccionar origen de datos, haga clic en el origen de datos que desee y, a continuación, haga clic en Abrir.

    Según el tipo de origen de datos que seleccione, otros cuadros de diálogo pueden aparecer y solicitar información específica.

    Por ejemplo, si el origen de datos es un libro de Microsoft Office Excel que contiene información en varias hojas de cálculo, debe seleccionar la hoja de cálculo que contiene la información que desee y, a continuación, haga clic en Aceptar.

  5. En el cuadro de diálogo Destinatarios de combinar correspondencia, puede seleccionar a los destinatarios que desea incluir en la combinación. Seleccione las casillas de verificación junto a los destinatarios que desea incluir y desactive las casillas de verificación junto a los destinatarios que desee excluir. Puede filtrar la lista por un campo o criterio específicos y ordenar la lista por orden alfabético. Para obtener más información sobre cómo restringir una lista de destinatarios, vea sugerencias para listas de distribución.

  6. Si la publicación no contiene un cuadro de texto y desea agregar texto que permanezca igual en todas las copias de la publicación terminada, inserte uno o varios cuadros de texto.

    ¿Cómo?

    1. En la barra de herramientas objetos, haga clic en Cuadro de texto Imagen del botón .

    2. En la publicación, elija dónde desea una esquina del cuadro de texto que aparezca y, a continuación, arrastre en diagonal hasta que tenga el tamaño del cuadro de texto que desee.

  7. Para insertar el texto que desea que permanezca igual en todas las copias de la publicación terminada, haga clic dentro del cuadro de texto y, a continuación, escriba el texto que desea que aparezca en todas las copias.

  8. Haga clic en el cuadro de texto donde desee insertar el campo de combinación.

  9. Inserte cualquiera de las siguientes acciones:

    Campo de imagen

    1. En el panel de tareas combinación de correspondencia, en más elementos, haga clic en el campo de imagen.

    2. En el cuadro de diálogo Insertar campo de imagen, haga clic en el campo de datos que contiene los nombres de archivo de imagen o rutas de acceso y, a continuación, haga clic en Aceptar.

      Nota: Si la columna contenido no incluye la ruta de acceso a la carpeta que contiene las imágenes, debe especificar la ubicación de los archivos de imagen. Haga clic en Especificar carpetas, seleccione [Carpeta de origen de datos], haga clic en Agregar, desplácese hasta la ubicación de las imágenes y, a continuación, haga clic en Abrir.

    Bloque de direcciones con el nombre, la dirección y otra información

    1. En el panel de tareas combinación de correspondencia, en más elementos, haga clic en bloque de direcciones.

    2. En el cuadro de diálogo Insertar bloque de direcciones, haga clic en los elementos de dirección que desea incluir y, a continuación, haga clic en Aceptar.

      Nota: Si los nombres de los campos de datos en el origen de datos no coinciden con los nombres de los campos de datos utilizados en Publisher para el bloque de direcciones, tendrá que hacer clic en Asignar campos en el cuadro de diálogo Insertar bloque de direcciones. En el cuadro de diálogo Asignar campos, utilice las listas desplegables para seleccionar los campos del origen de datos que se corresponden con los campos de Publisher.

    Línea de saludo

    1. En el panel de tareas combinación de correspondencia, en más elementos, haga clic en línea de saludo.

    2. En el cuadro de diálogo Línea de saludo, seleccione el formato de línea de saludo, que incluye el saludo, el formato de nombre y la puntuación.

      También puede escribir su propio texto en los siguientes cuadros de puntuación y el saludo.

    3. Seleccione el texto que desea que aparezca en los casos donde Publisher no puede interpretar el nombre del destinatario, por ejemplo, cuando el origen de datos contiene sin nombre o apellido de un destinatario, pero solo un nombre de compañía.

      También puede escribir su propio texto como una línea de saludo en el cuadro de nombres de los destinatarios no válidos.

    4. Haga clic en Aceptar.

      Nota: Si los nombres de los campos de datos en el origen de datos no coinciden con los nombres de los campos de la línea de saludo de Publisher, tendrá que hacer clic en Asignar campos en el cuadro de diálogo Línea de saludo. En el cuadro de diálogo Asignar campos, utilice las listas desplegables para seleccionar los campos del origen de datos que se corresponden con los campos de Publisher.

    Otros campos de la información

    En el panel de tareas combinación de correspondencia, la lista situada debajo de Preparar su publicación incluye todos los campos que están en el origen de datos. Puede usar esta lista para agregar los campos adicionales a la publicación.

    1. En el panel de tareas combinación de correspondencia, en el cuadro de lista en Preparar la publicación, arrastre el campo que desea incluir en el cuadro de texto que ha creado para él.

      Nota: Arrastrar un elemento de imagen desde esta lista inserta sólo el texto que indica la ruta de acceso a la imagen; no se inserta la imagen en Sí.

  1. Si no está ya abierto, abra la publicación de combinación de correo electrónico.

  2. En el menú Herramientas, elija envíos por correo y catálogos y, a continuación, haga clic en Combinación de correo electrónico.

  3. En el panel de tareas Combinación de correo electrónico, en Crear lista de destinatarios, seleccione el origen de datos que desea usar y, a continuación, haga clic en siguiente: crear o conectarse a una lista de destinatarios.

  4. En el cuadro de diálogo Seleccionar origen de datos, haga clic en el origen de datos que desee y, a continuación, haga clic en Abrir.

    Según el tipo de origen de datos que seleccione, otros cuadros de diálogo pueden aparecer y solicitar información específica.

    Por ejemplo, si el origen de datos es un libro de Microsoft Office Excel que contiene información en varias hojas de cálculo, debe seleccionar la hoja de cálculo que contiene la información que desee y, a continuación, haga clic en Aceptar.

  5. En el cuadro de diálogo Destinatarios de combinar correspondencia, puede seleccionar a los destinatarios que desea incluir en la combinación. Seleccione las casillas de verificación junto a los destinatarios que desea incluir y desactive las casillas de verificación junto a los destinatarios que desee excluir. Puede filtrar la lista por un campo o criterio específicos y ordenar la lista por orden alfabético. Para obtener más información sobre cómo restringir una lista de destinatarios, vea sugerencias para preparar listas de distribución de correo electrónico.

  6. Si la publicación no contiene un cuadro de texto, insertar uno o más cuadros de texto.

    ¿Cómo?

    1. En la barra de herramientas objetos, haga clic en Cuadro de texto Imagen del botón .

    2. En la publicación, elija dónde desea una esquina del cuadro de texto que aparezca y, a continuación, arrastre en diagonal hasta que tenga el tamaño del cuadro de texto que desee.

  7. Para insertar el texto que desea que permanezca igual en todas las copias de la publicación terminada, haga clic dentro del cuadro de texto y, a continuación, escriba el texto que desea que aparezca en todas las copias.

  8. En la publicación de combinación de correo electrónico, haga clic dentro del cuadro de texto donde desee insertar el campo de combinación.

  9. Inserte cualquiera de las siguientes acciones:

    Hipervínculo personalizado

    1. En el panel de tareas Combinación de correo electrónico, en más elementos, haga clic en Insertar hipervínculo personalizado.

    2. En el cuadro de diálogo Insertar hipervínculo personalizado, escriba el texto que desea mostrar y la dirección del sitio Web o página Web que desea que cada destinatario para ir a cuando hagan clic en el hipervínculo.

    3. Si desea usar un campo de datos en el texto o los campos de hipervínculo, haga clic en el cuadro Mostrar texto o hipervínculo y, a continuación, en la lista Elemento para insertar, haga clic en el campo de datos que desea insertar.

      Si inserta un campo de datos, puede especificar sustituir texto para mostrar y una dirección Web para todas las entradas vacías que se correspondan con el campo de datos insertado. Seleccione las casillas de verificación Usar texto predeterminado para entradas vacías y Usar hipervínculo predeterminado para entradas vacías, según sea necesario y, a continuación, escriba el texto de reemplazo y la dirección Web.

      Imagen de cuadro de diálogo Insertar hipervínculo personalizado

    Campo de imagen

    1. En el panel de tareas Combinación de correo electrónico, en más elementos, haga clic en el campo de imagen.

    2. En el cuadro de diálogo Insertar campo de imagen, haga clic en el campo de datos de la imagen que desea insertar y, a continuación, haga clic en Aceptar.

      Nota: Si la columna contenido no incluye la ruta de acceso a la carpeta que contiene las imágenes, debe especificar la ubicación de los archivos de imagen. Haga clic en Especificar carpetas, seleccione [Carpeta de origen de datos], haga clic en Agregar, desplácese hasta la ubicación de las imágenes y, a continuación, haga clic en Abrir.

    Línea de saludo

    1. En el panel de tareas Combinación de correo electrónico, en más elementos, haga clic en línea de saludo.

    2. En el cuadro de diálogo Línea de saludo, seleccione el formato de línea de saludo, que incluye el saludo, el formato de nombre y la puntuación.

      También puede escribir su propio texto en los siguientes cuadros de puntuación y el saludo.

    3. Seleccione el texto que desea que aparezca en los casos donde Publisher no puede interpretar el nombre del destinatario, por ejemplo, cuando el origen de datos contiene sin nombre o apellido de un destinatario, pero solo un nombre de compañía.

      También puede escribir su propio texto como una línea de saludo en el cuadro de nombres de los destinatarios no válidos.

    4. Haga clic en Aceptar.

      Nota: Si los nombres de los campos de datos en el origen de datos no coinciden con los nombres de los campos de la línea de saludo de Publisher, tendrá que hacer clic en Asignar campos en el cuadro de diálogo Línea de saludo. En el cuadro de diálogo Asignar campos, utilice las listas desplegables para seleccionar los campos del origen de datos que se corresponden con los campos de Publisher.

    Otros campos de la información

    En el panel de tareas Combinación de correo electrónico, la lista situada debajo de Preparar su publicación incluye todos los campos que están en el origen de datos. Puede usar esta lista para agregar los campos adicionales a la publicación.

    1. En el panel de tareas Combinación de correo electrónico, en el cuadro de lista en Preparar la publicación, arrastre el campo que desea incluir en el cuadro de texto que ha creado para él.

      Nota: Arrastrar un elemento de imagen desde esta lista inserta solo la ruta de acceso a la imagen. No se inserta la imagen en Sí.

  1. Si no está ya abierto, abra la publicación de combinación de catálogos.

  2. En el menú Herramientas, elija envíos por correo y catálogos y, a continuación, haga clic en Combinación de catálogos.

  3. En el panel de tareas Combinación de catálogos, en Seleccionar lista de productos, seleccione el origen de datos que desea usar y, a continuación, haga clic en siguiente: crear o conectarse a una lista de productos.

  4. En el cuadro de diálogo Seleccionar origen de datos, haga clic en el origen de datos que desee y, a continuación, haga clic en Abrir.

    Según el tipo de origen de datos que seleccione, otros cuadros de diálogo pueden aparecer y solicitar información específica.

    Por ejemplo, si el origen de datos es un libro de Microsoft Office Excel que contiene información en varias hojas de cálculo, debe seleccionar la hoja de cálculo que contiene la información que desee y, a continuación, haga clic en Aceptar.

  5. En el cuadro de diálogo Lista de productos de combinación de catálogos, puede seleccionar los elementos que desea incluir en la combinación. Seleccione las casillas de verificación junto a los elementos que desea incluir y desactive las casillas de verificación junto a los elementos que desee excluir. Puede filtrar la lista por un campo o criterio específicos y ordenar la lista por orden alfabético.

  6. Si la publicación no contiene un cuadro de texto, inserte un cuadro de texto en el área de combinación de catálogos de la publicación, en el que se insertar campos de datos.

    ¿Cómo?

    1. En la barra de herramientas objetos, haga clic en Cuadro de texto Imagen del botón .

    2. En la publicación, elija dónde desea una esquina del cuadro de texto que aparezca y, a continuación, arrastre en diagonal hasta que tenga el tamaño del cuadro de texto que desee.

  7. Para insertar los datos que variarán con cada registro en el área de combinación de catálogos, haga clic dentro del cuadro de texto donde desee insertar el campo de datos y, a continuación, siga uno de estos procedimientos:

    1. Para insertar texto en el área de combinación de catálogos de la plantilla, en el panel de tareas Combinación de catálogos en Preparar la publicación, haga clic en el campo que desee insertar.

      Nota: Haga clic en el campo de imagen o fotografía se insertará el texto (de la imagen ruta de acceso y nombre de archivo) en lugar de la imagen en Sí.

    2. Para insertar una imagen, en más elementos, haga clic en Imagen del producto.

      Nota: Si no ha hecho clic en un cuadro de texto en el área de combinación de catálogos antes de insertar un campo de combinación, Publisher inserta cada campo de combinación dentro de un período de imagen o de cuadro de texto nuevo.

  8. Repita el paso 5 hasta que haya insertado todos los campos que desee del origen de datos.

  9. Aplicar formato y organizar el área de combinación de catálogos, que se repetirá para cada registro del origen de datos. Puede cambiar el tamaño para que quepan varios registros tal como se desee en la página. Buscar vínculos a más información sobre el formato y organizar el texto en la sección Vea también.

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×