Inserta texto automáticamente

Nota: Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

En Word, puede insertar texto automáticamente con los bloques de texto con formato previo de la galería de autoTexto o con palabras, frases o oraciones que Word completa automáticamente después de escribir solo unos pocos caracteres.

Nota: Si busca información sobre la configuración de Autoformato, como el formato automático de guiones y guiones, fracciones, hipervínculos, Comillas y listas numeradas o con viñetas, vea configurar o desactivar el formato de texto automático (formato automático)..

Las entradas de autotexto se almacenan como bloques de creación. Para crear una nueva entrada, use el cuadro de diálogo Crear nuevo bloque de creación.

  1. En el documento, seleccione el texto que desee agregar a la galería de entradas de autotexto.

  2. En la pestaña Insertar, en el grupo Texto, haga clic en Elementos rápidos, seleccione Autotexto y, a continuación, haga clic en Guardar selección en galería de autotexto.

  3. Rellene la información en el cuadro de diálogo Crear nuevo bloque de creación: La mayoría de los valores predeterminados están bien, pero incluir un nombre único y la descripción hace que el autotexto sea más fácil de usar.

    cuadro de diálogo Crear nuevo bloque de creación

    • Nombre    Escriba un nombre único para el bloque de creación de autotexto.

    • Galería    Seleccione la galería Autotexto.

    • Categoría    Seleccione la categoría General, o cree una nueva categoría.

    • Descripción    Escriba una descripción del bloque de creación.

    • Guardar en    Haga clic en el nombre de la plantilla en la lista desplegable. Por ejemplo, haga clic en Normal.

      Una plantilla debe estar abierta para que aparezca en la lista desplegable de nombres de plantillas.

    • Opciones    Elija una de las opciones siguientes:

      • Seleccione Insertar contenido en su propia página para colocar el bloque de creación en una página independiente, separada del resto del contenido con un salto de página.

      • Seleccione Insertar contenido en su propio párrafo para colocar el contenido en su propio párrafo, aunque el cursor del usuario esté en medio de un párrafo.

      • Utilice Insertar solo contenido para el resto del contenido.

Principio de página

  1. En la pestaña Insertar, haga clic en Elementos rápidos y, a continuación, Autotexto.

  2. Seleccione la entrada que desee agregar.

Al agregar entradas de texto en el cuadro de diálogo Autocorrección, puede configurar Word para que complete automáticamente una palabra, frase u oración después de escribir únicamente unos pocos caracteres.

  1. Seleccione el texto que desee insertar automáticamente.

  2. Haga clic en la pestaña Archivo.

  3. Haga clic en Opciones.

  4. Haga clic en Revisión.

  5. Haga clic en Opciones de autocorrección y después en la pestaña Autocorrección.

    Cuadro de diálogo autocorrección

  6. Active la casilla Reemplazar texto mientras escribe, si aún no está activada.

  7. En Reemplazar, escriba los caracteres que desea usar para el texto automático. El texto que seleccionó en el documento debería aparecer en Con.

La lista de autocorrección es común a todos los programas de Office que integran esta función. Cuando agrega o elimina una palabra de la lista en un programa, los demás programas de Office también aplican el cambio.

Nota: La lista de Autocorrección de Word está limitada a un total de aproximadamente 64.000 entradas.

Principio de página

A medida que escribe el documento, el texto de la columna izquierda de la lista de Autocorrección, en reemplazar, se reemplaza automáticamente por el texto de la columna derecha, en con.

Volver al principio

Vea también

Configurar o desactivar el formato de texto automático (Formato automático)

Elija las opciones de Autocorrección de mayúsculas y minúsculas, ortografía y símbolos

  1. En la pestaña Insertar, haga clic en Elementos rápidos y, a continuación, Autotexto.

  2. Seleccione la entrada que desee agregar.

En Word 2010, las entradas de autoTexto se almacenan como bloques de creación. Para crear una nueva entrada, use el cuadro de diálogo crear nuevo bloque de creación.

  1. En el documento de Word, seleccione el texto que desee agregar a la galería de entradas de autoTexto.

  2. En la pestaña Insertar, en el grupo Texto, haga clic en Elementos rápidos, seleccione Autotexto y, a continuación, haga clic en Guardar selección en galería de autotexto.

  3. Rellene la información en el cuadro de diálogo Crear nuevo bloque de creación:

    • Nombre    Escriba un nombre único para el bloque de creación de autotexto.

    • Galería    Seleccione la galería Autotexto.

    • Categoría    Seleccione la categoría General, o cree una nueva categoría.

    • Descripción    Escriba una descripción del bloque de creación.

    • Guardar en    Haga clic en el nombre de la plantilla en la lista desplegable. Por ejemplo, haga clic en Normal.

      Una plantilla debe estar abierta para que aparezca en la lista desplegable de nombres de plantillas.

    • Opciones    Elija una de las opciones siguientes:

      • Seleccione Insertar contenido en su propia página para colocar el bloque de creación en una página independiente con saltos de página antes y después del bloque de creación.

      • Seleccione Insertar contenido en su propio párrafo para colocar el contenido en su propio párrafo, aunque el cursor del usuario esté en medio de un párrafo.

      • Utilice Insertar solo contenido para el resto del contenido.

Principio de página

Si ha usado entradas de autoTexto en Microsoft Office Word 2003, puede migrarlas manualmente a Word 2010. Las entradas de autoTexto creadas en Word 2007 se migran automáticamente.

  1. Vaya al archivo Normal11. dot de una de las siguientes maneras:

  2. Si su equipo ejecuta Windows 7    Abra el explorador de Windows y vaya a C:\Users\user name\AppData\Roaming\Microsoft\Templates.

    Nota: Si no ve la carpeta appdata en el explorador de Windows, haga clic en organizar, haga clic en carpetas y opciones de búsqueda, haga clic en la pestaña vista y haga clic en Mostrar archivos, carpetas y unidades ocultos. Después, cierre y vuelva a abrir el explorador de Windows.

  3. Si su equipo ejecuta Windows Vista    Abra el explorador de Windows y vaya a C:\Users\user name\AppData\Roaming\Microsoft\Templates.

    Nota: Si no ve la carpeta appdata en el explorador de Windows, haga clic en organizar, haga clic en carpetas y opciones de búsqueda, haga clic en la pestaña vista y haga clic en Mostrar archivos, carpetas y unidades ocultos. Después, cierre y vuelva a abrir el explorador de Windows.

  4. Si su equipo ejecuta Windows XP    Abra el explorador de Windows y vaya a C:\Documents and Settings\nombre de Usuario\application Data\Microsoft\Templates.

    Nota: Si no ve la carpeta datos de programa en el explorador de Windows, haga clic en el menúherramientas, haga clic en Opciones de carpeta, haga clic en la pestaña vista y haga clic en Mostrar todos los archivos y carpetas ocultos. Después, cierre y vuelva a abrir el explorador de Windows.

  5. Haga clic con el botón secundario en Normal11. dot y luego haga clic en abrir.

  6. Haga clic en la pestaña Archivo.

  7. Haga clic en Guardar como.

  8. En el cuadro de diálogo Guardar como, vaya a la ubicación correcta:

  9. Si su equipo ejecuta Windows 7    C:\Users\user name\AppData\Roaming\Microsoft\Word\Startup

  10. Si su equipo ejecuta Windows Vista    C:\Users\user name\AppData\Roaming\Microsoft\Word\Startup

  11. Si su equipo ejecuta Windows XP    C:\Documents and Settings\nombre de Usuario\application Programa\microsoft\word\inicio

    Nota: Es posible que tenga que crear la carpeta Inicio haciendo clic en Nueva carpeta.

  12. En el cuadro nombre de archivo, escriba Autotexto.

  13. En la lista Guardar como tipo, haga clic en plantilla habilitada con macros de Word.

  14. Haga clic en Guardar.

    Si se le solicita, haga clic en Aceptar.

  15. Salir de Word.

Principio de página

Para agregar entradas de texto que se insertan automáticamente cuando escribe un conjunto de caracteres específico, debe usar el cuadro de diálogo Autocorrección.

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Opciones.

  3. Haga clic en Revisión.

  4. Haga clic en Opciones de autocorrección y después en la pestaña Autocorrección.

  5. Active la casilla Reemplazar texto mientras escribe, si aún no está activada.

  6. En Reemplazar, escriba los caracteres que desea usar para el texto automático.

El texto que seleccionó en el documento debería aparecer en Con.

Nota: La lista de Autocorrección de Word está limitada a un total de aproximadamente 64.000 entradas.

Principio de página

En Microsoft Office Word 2007, puede Agregar entradas de Autotexto en la galería de Autotexto.

O bien, si desea agregar texto automáticamente cuando escribe unos cuantos caracteres, agregue entradas de texto en el cuadro de diálogo Autocorrección.

Para agregar autoTexto desde la galería, debe agregar esa Galería a la barra de herramientas de acceso rápido. Después de agregarlo, puede crear nuevas entradas y puede migrar las entradas de Word 2003 a la galería.

  1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, a continuación, en Opciones de Word.

  2. Haga clic en Personalizar.

  3. En la lista de comandos disponibles en, haga clic en todos los comandos.

  4. Desplácese por la lista de comandos hasta que vea Autotexto.

  5. Haga clic en Autotexto y, a continuación, en Agregar.

El botón Autotexto aparece ahora en la barra de herramientas de acceso rápido. Haga clic en autoTexto para elegir entre una galería de elementos de autoTexto.

Principio de página

  1. En el documento de Word, seleccione el texto que desee agregar a la galería de entradas de autoTexto.

  2. En la barra de herramientas de acceso rápido, haga clic en Autotexto y, a continuación, haga clic en Guardar selección en la galería de Autotexto.

  3. Rellene la información en el cuadro de diálogo Crear nuevo bloque de creación:

    • Nombre     Escriba un nombre único para el bloque de creación.

    • Galería     Seleccione la galería en la que desea que se muestre el bloque de creación.

    • Categoría     Seleccione una categoría, como General o Integrado o cree una nueva categoría.

    • Descripción     Escriba una descripción del bloque de creación.

    • Guardar en     Haga clic en el nombre de la plantilla en la lista desplegable.

    • Una plantilla debe estar abierta para que aparezca en la lista desplegable de nombres de plantillas.

    • Opciones     Elija una de las opciones siguientes:

      • Seleccione Insertar contenido en su propia página para colocar el bloque de creación en una página independiente con saltos de página antes y después del bloque de creación.

      • Seleccione Insertar contenido en su propio párrafo para colocar el contenido en su propio párrafo, aunque el cursor del usuario esté en medio de un párrafo.

      • Utilice Insertar solo contenido para el resto del contenido.

Para obtener información sobre cómo usar el organizador de bloques de creación para crear y administrar elementos de Autotexto, vea usar elementos rápidos y Autotexto en Word.

Si ha usado entradas de autoTexto en Microsoft Office Word 2003, puede migrarlas manualmente a Word 2007.

  1. Copie el archivo Normal11. dot a la carpeta Document Building Blocks de una de las siguientes maneras:

    • Si su equipo ejecuta Windows Vista     Abra el explorador de Windows y copie la plantilla Normal11. dot de C:\Users\user name\AppData\Roaming\Microsoft\Templates en C:\Users\user name\AppData\Roaming\Microsoft\Document bloques de creación.

    • Si su equipo ejecuta Windows XP     Abra el explorador de Windows y copie la plantilla Normal11. dot de C:\Documents and Settings\nombre de Usuario\application Data\Microsoft\Templates a C:\Documents and Settings\nombre de Usuario\application Data\Microsoft\Document bloques de creación.

  2. En Office Word 2007, abra la plantilla Normal11. dot.

  3. Guarde el archivo como autoTexto. dotx.

    Cuando se le solicite, haga clic en continuar.

    1. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, a continuación, haga clic en convertir.

Cuando se le pida, haga clic en Aceptar.

El archivo se actualiza al nuevo formato de archivo.

  1. En la pestaña Insertar, en el grupo texto, haga clic en elementos rápidos y, a continuación, haga clic en organizador de bloques de creación.

  2. En organizador de bloques de creación, seleccione un elemento de Autotexto, haga clic en Editar propiedades y, a continuación, seleccione la Galería adecuada en la lista de la Galería.

  3. En la lista Guardar en, haga clic en normal. dotm y, a continuación, haga clic en Aceptar.

  4. Repita el procedimiento para cada elemento de autoTexto que desee usar en Office Word 2007.

Para agregar entradas de texto que se insertan automáticamente cuando escribe un conjunto de caracteres específico, debe usar el cuadro de diálogo Autocorrección.

  1. En la palabra 2007, Document, seleccione el texto que desee agregar automáticamente.

  2. Haga clic en el botón Microsoft Office Imagen del botón de Microsoft Office y, a continuación, en Opciones de Word.

  3. Haga clic en Revisión.

  4. Haga clic en Opciones de Autocorrección y, a continuación, haga clic en la pestaña Autocorrección.

  5. Active la casilla Reemplazar texto mientras escribe, si aún no está activada.

  6. En Reemplazar, escriba los caracteres que desea usar para el texto automático.

    El texto que seleccionó en el documento debería aparecer en Con.

Nota: La lista de Autocorrección de Word está limitada a un total de aproximadamente 64.000 entradas.

Volver al principio

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×