Imprimir la programación de un proyecto

Imprimir una vista, informe o calendarioen Project es muy similar a imprimir en otros programas de Office:

  • Elija Archivo > Imprimir > Imprimir.

    Botón Imprimir en la vista Backstage.

Nota: En Project 2007: Haga clic en Archivo > Imprimir > Aceptar.

Sin embargo, obtener solo la información específica del proyecto que desea en la copia impresa implica un pequeño trabajo de preparación antes de presionar el botón Imprimir. Siga leyendo para ver cómo obtener la información correcta en la página para usted y para los participantes.

Prepararse para imprimir

Preparar una vista para imprimirla

Preparar un informe para imprimirlo.

Imprimir un calendario que muestra semanas o meses específicos

Otras maneras de compartir información del proyecto

Preparar una vista para imprimirla

Dar formato a la vista

  1. Seleccione la vista que desee.

  2. Cambie la vista de manera que solo muestre los datos que desea compartir. Por ejemplo:

Definir las opciones de impresión y de diseño de página

  1. Elija Archivo > Imprimir.

  2. En Configuración, elija la parte del proyecto que desea imprimir. Puede imprimirlo todo o seleccionar intervalos de fechas y páginas.

  3. Defina otras opciones de impresión como el número de copias, la orientación de la página y el tamaño del papel.

Imprimir la sección Configuración de la vista Backstage

Agregar un encabezado, un pie de página o una leyenda

Puede incluir encabezados y pies de página en cada página impresa. Algunas vistas también incluyen una leyenda de los tipos de barras de Gantt en cada página impresa. Puede agregar, quitar o cambiar los encabezados, los pies de página y las leyendas así:

  1. Elija Archivo > Imprimir > Configurar página (justo debajo de la sección Configuración).

  2. Haga clic en la pestaña Encabezado, Pie de página o Leyenda.

  3. Escriba el texto en el cuadro de texto Izquierda, Centro o Derecha.

  4. Use los botones de debajo del cuadro de texto para dar formato al texto o agregar elementos:

Gráfico Insertar números de página

Números de página

Imagen de Insertar hora actual

Hora

Gráfico de Insertar número total de páginas

Número total de páginas

Gráfico de Insertar nombre de archivo

Nombre del archivo

Gráfico de Insertar fecha actual

Fecha

Gráfico de Insertar imagen

Imagen

¿Quiere deshacerse de la leyenda completamente? En la pestaña Leyenda, en Ubicada en, haga clic en Ninguna.

¿Tiene que cambiar lo que muestran las barras de Gantt en la leyenda? Esto se controla en el cuadro de diálogo Estilos de barra. Vea Cambiar la leyenda en una vista impresa para obtener las instrucciones.

Preparar un informe para imprimirlo

Dar formato al informe

Cree y personalice el informe hasta que muestre exactamente la información que desee imprimir. Puede agregar gráficos, tablas y vínculos así como cambiar los colores y agregar efectos visuales.

Ver el diseño de impresión mientras trabaja en el informe

Puede ver qué aspecto tendrá el informe impreso mientras está trabajando en él.

  1. Haga clic en cualquier parte del informe y, a continuación, elija la pestaña Diseño de herramientas del informe.

  2. En el grupo Configurar página, elija la opción que desee ver: Saltos de página, Márgenes, Orientación o Tamaño.

    Grupo Configurar página en la pestaña Diseño de herramientas del informe

  3. El informe muestra las instrucciones que cambian en función de las selecciones.

    Por ejemplo, elija Saltos de página para ver la parte del informe que se mostrará en una página impresa. A continuación, elija Tamaño para seleccionar un tamaño de papel distinto o para reorganizar los elementos del informe hasta que todos se ajusten en la página.

    Para definir otras opciones de impresión como el número de copias o las páginas para imprimir, elija Archivo > Imprimir y elija las opciones de Configuración.

    Imprimir la sección Configuración de la vista Backstage

Agregar un encabezado o pie de página

  1. Elija Archivo > Imprimir > Configurar página (justo debajo de la sección Configuración).

  2. Haga clic en la pestaña Encabezado o Pie de página.

  3. Escriba el texto en el cuadro de texto Izquierda, Centro o Derecha.

  4. Use los botones de debajo del cuadro de texto para dar formato al texto o agregar elementos:

Gráfico Insertar números de página

Números de página

Imagen de Insertar hora actual

Hora

Gráfico de Insertar número total de páginas

Número total de páginas

Gráfico de Insertar nombre de archivo

Nombre del archivo

Gráfico de Insertar fecha actual

Fecha

Gráfico de Insertar imagen

Imagen

Nota: Las copias impresas del informe no tienen leyendas.

Imprimir un calendario que muestra semanas o meses específicos

En la vista Calendario, puede especificar el número de meses que desea imprimir en cada página.

  1. Elija Vista > Calendario.

  2. Elija Archivo > Imprimir > Configurar página y luego seleccione la pestaña Vista.

  3. Para especificar meses, en Imprimir, seleccione Meses por página y, después, elija 1 o 2.

    Para especificar el número de semanas que se van a mostrar, elija Semanas por página. A continuación, escriba o seleccione el número de semanas que desee mostrar en el cuadro adyacente. Si desea que las semanas del calendario impreso tengan la misma altura que las de la vista, elija Alto de semanas como en pantalla.

    Como alternativa, puede cambiar el número de semanas por página aumentando la vista. En la pestaña Vista, haga clic en Zoom > Zoom a y seleccione el número de semanas que desea que aparezcan o el intervalo de fechas que desee mostrar.

    Tenga en cuenta que el calendario será ilegible si intenta imprimir demasiadas semanas por página. Consulte los consejos que se indican a continuación acerca de cómo dar formato al calendario para que sea más legible.

  4. Si desea incluir los calendarios del mes anterior y siguiente, en Detalles, seleccione la casilla Imprimir calendarios del mes anterior y siguiente en la leyenda.

Tenga en cuenta que no es posible imprimir una vista de calendario legible de todo un año. En su lugar, use una vista de Diagrama de Gantt y siga estas sugerencias:

  • Cambie la escala temporal del diagrama de Gantt para dar cabida a la vista de año. Por ejemplo, puede cambiar la escala temporal para mostrar los trimestres sobre los meses y usar abreviaturas para trimestres y meses.

  • Reduzca el tamaño de fuente para dar cabida a más texto en la página.

  • Contraiga todas las tareas para que solo se muestren las tareas de resumen.

  • En el cuadro de diálogo Configurar página, use los cuadros de Ajustar a para imprimir la vista en una página. En la página Imprimir, establezca los valores en los cuadros de Fechas para imprimir todo el año.

Notas: 

  • Si desea imprimir la vista Calendario, puede especificar el intervalo de fechas con los cuadros de Fechas en la página Imprimir.

  • Puede dar formato a la vista Calendario para maximizar la cantidad de información que se muestra en una página con la escala temporal y los estilos de texto.

  • Puede especificar solo un intervalo de fechas o un número de semanas consecutivas. No puede ver ni imprimir semanas no consecutivas.

Otras maneras de compartir información del proyecto

  • Guarde el proyecto como PDF y, a continuación, imprímalo o envíelo por correo electrónico a los participantes

  • Cree una escala de tiempo de tareas e hitos clave y, a continuación, colóquelos en un correo electrónico, un documento o una diapositiva.

  • Copie datos de los campos de cualquier vista y, a continuación, péguelos en Word o Excel.

  • Deje que Project le ayude a configurar una lista de tareas de SharePoint que se sincronice con su proyecto. Los miembros de su equipo pueden ver el programa y actualizar su trabajo en SharePoint mientras que usted puede ver los cambios en Project y viceversa.

Volver al principio

Estas instrucciones son específicas para Microsoft Project 2007.

¿Qué desea hacer?

Preparar una vista para imprimirla

Preparar un informe para imprimirlo

Cambiar el intervalo de tiempo para imprimir la vista Calendario

Imprimir notas al imprimir una vista o un informe

Preparar una vista para imprimirla

  1. En el menú Vista, elija la vista que desea imprimir.

  2. En el menú Archivo, elija Configurar página y, a continuación, seleccione la pestaña Página.

  3. Si desea cambiar la orientación de la página, elija Orientación y seleccione Vertical u Horizontal.

  4. Si desea escalar las páginas, en Ajuste de escala, elija Ajustar a. A continuación, escriba el porcentaje de la página impresa en el que desee que aparezca la información en el cuadro % del tamaño normal.

  5. Si desea modificar el ajuste de la página, en Ajuste de escala, elija Ajustar a. A continuación, especifique el número de páginas que desee en los cuadros páginas de ancho por y páginas de alto.

  6. Si desea cambiar el tamaño del papel, seleccione el que desee en el cuadro Tamaño de papel.

Notas: 

  • Puede especificar qué intervalo de la escala temporal desea incluir al imprimir la vista. En el cuadro de diálogo Imprimir, seleccione Fechas en la sección Escala temporal. A continuación, seleccione el intervalo de tiempo en las listas Desde y Hasta.

  • La configuración predeterminada para el ajuste de escala es 100 %. Si aumenta el valor hasta el 125 %, se expande la imagen y se imprime menos información en cada página. No obstante, el texto y los gráficos se amplían. Si reduce el valor hasta el 75 %, se condensa la imagen y se imprime más información en cada página.

  • No puede ajustar la página en las vistas Calendario o Gráfico de recursos.

  • Es posible que una vista no se ajuste al número de páginas que especifique. Por ejemplo, si una vista impresa tiene cuatro páginas de ancho por una de alto, es posible que no se ajuste a una disposición de una página de ancho por una de alto. En ese caso, la opción más restrictiva de las dos determina el ajuste de la página.

  • Si ajusta la página en la vista Diagrama de red, no puede ajustar los saltos de página. Dado que el número de páginas invalida la capacidad para distribuir los cuadros de Diagrama de red para evitar saltos de página, la opción Ajustar los saltos de página no está disponible. Esta opción se encuentra en Diseño de cuadros en el cuadro de diálogo Diseño (elija Diseño en el menú Formato).

Preparar un informe para imprimirlo

Este procedimiento le ayuda a preparar informes básicos para la impresión. Si desea preparar informes visuales para la impresión, use Microsoft Office Excel 2007 o Microsoft Office Visio 2007.

  1. Elija Vista > Informes.

  2. Seleccione el tipo de informe que desee y, a continuación, elija Seleccionar. Si ha elegido el tipo de informe Personalizado, elija un informe en la lista Informes y en Configuración. A continuación, vaya al paso 4.

  3. Seleccione el tipo de informe que desee y, a continuación, elija Seleccionar.

  4. Elija Configurar página y seleccione la pestaña Página.

  5. Si desea cambiar la orientación de la página, en Orientación, seleccione Vertical u Horizontal.

  6. Si desea escalar las páginas, en Ajuste de escala, elija Ajustar a. A continuación, escriba el porcentaje de la página impresa en el que desee que aparezca la información en el cuadro % del tamaño normal.

  7. Si desea cambiar el tamaño del papel, seleccione el que desee en el cuadro Tamaño de papel.

Nota: La configuración predeterminada para el ajuste de escala es 100 %. Si aumenta el valor hasta el 125 %, se expande la imagen y se imprime menos información en cada página. No obstante, el texto y los gráficos se amplían. Si reduce el valor hasta el 75 %, se condensa la imagen y se imprime más información en cada página.

Cambiar el intervalo de tiempo para imprimir la vista Calendario

En la vista Calendario, puede especificar el número de meses que desea imprimir en cada página.

  1. Elija Vista > Calendario.

  2. En el menú Archivo, elija Configurar página y, a continuación, seleccione la pestaña Vista.

  3. Si desea especificar meses, en Imprimir, seleccione Meses por página y, después, elija 1 o 2.

    Si desea especificar el número de semanas que se van a mostrar, haga clic en Semanas por página. A continuación, escriba o seleccione el número de semanas que desee mostrar en el cuadro adyacente. Si desea que las semanas del calendario impreso tengan la misma altura que las de la vista, haga clic en Alto de semanas como en pantalla.

    Como alternativa, puede cambiar el número de semanas por página aumentando la vista. En el menú Vista, elija Zoom. En Zoom a, seleccione el número de semanas que desea que aparezcan o especifique el intervalo de fechas que desee mostrar.

    Tenga en cuenta que el calendario será ilegible si intenta imprimir demasiadas semanas por página. Consulte los consejos que se indican a continuación acerca de cómo dar formato al calendario para que sea más legible.

  4. Si desea incluir los calendarios del mes anterior y siguiente, en Detalles, seleccione la casilla Imprimir calendarios del mes anterior y siguiente.

Tenga en cuenta que no es posible imprimir una vista de calendario legible de todo un año. En su lugar, use una vista de Diagrama de Gantt y siga estas sugerencias:

  • Cambie la escala temporal del diagrama de Gantt para dar cabida a la vista de año. Por ejemplo, puede cambiar la escala temporal para mostrar los trimestres sobre los meses y usar abreviaturas para trimestres y meses.

  • Reduzca el tamaño de fuente para dar cabida a más texto en la página.

  • Contraiga todas las tareas para que solo se muestren las tareas de resumen.

  • En el cuadro de diálogo Configurar página, use los cuadros de Ajustar a para imprimir la vista en una página. En el cuadro de diálogo Imprimir, establezca los valores necesarios en los cuadros de Fechas para imprimir todo el año.

Notas: 

  • Si desea imprimir la vista Calendario, puede especificar el intervalo de fechas en los cuadros de Fechas en el cuadro de diálogo Imprimir.

  • Puede dar formato a la vista Calendario para maximizar la cantidad de información que se muestra en una página con la escala temporal y los estilos de texto.

  • Puede especificar solo un intervalo de fechas o un número de semanas consecutivas. No puede ver ni imprimir semanas no consecutivas.

Imprimir notas al imprimir una vista o un informe

Se pueden imprimir notas en la última página de una ver. Se imprimen las notas más estrechamente relacionadas con la vista. Por ejemplo, si decide imprimir notas al imprimir la vista de diagrama de Gantt, se imprimirán las notas de la tarea.

  1. En el menú Vista, elija la vista que desee imprimir.

    Si desea utilizar una vista que no está activa en el menú Vista, elija Más vistas, seleccione la vista que desea usar de la lista Vistas y, a continuación, elija Aplicar.

  2. En el menú Archivo, elija Configurar página y, a continuación, seleccione la pestaña Vista.

  3. Seleccione la casilla de verificación Imprimir notas.

  4. Seleccione Imprimir.

También puede imprimir notas en las columnas junto con las tareas asociadas si imprime un informe que contiene la información que desea imprimir.

  1. En el menú Informe, elija Informes.

  2. En el cuadro de diálogo Informes, seleccione una categoría de informe que desee usar y, después, elija Seleccionar.

  3. En el siguiente cuadro de diálogo, seleccione un informe y, a continuación, elija Editar.

  4. En el cuadro de diálogo Informe, seleccione la pestaña Detalles y, a continuación, seleccione la casilla Notas.

    Nota: No es posible especificar que se impriman las notas en algunos informes.

  5. Elija Aceptar y luego seleccione Cerrar.

  6. En el menú Archivo, seleccione Imprimir.

Principio de la página

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×