Imprimir líneas de cuadrícula en una hoja de cálculo

Imprimir líneas de cuadrícula en una hoja de cálculo

En Excel, las líneas de cuadrícula no aparecen de forma predeterminada en una hoja de cálculo o un libro impresos de Microsoft Excel. Este artículo describe cómo hacer que las líneas de cuadrícula aparezcan en sus hojas de cálculo impresas.

  1. Seleccione la hoja u hojas de cálculo que desee imprimir. Para obtener más información, vea seleccionar una o varias hojas de cálculo.

    Sugerencia: Al seleccionar varias hojas de cálculo, aparece [Grupo] en la barra de título, en la parte superior de la hoja de cálculo. Para cancelar una selección de varias hojas de cálculo en un libro, haga clic en cualquier hoja de cálculo no seleccionada. Si no hay visible ninguna hoja no seleccionada, haga clic con el botón secundario en la pestaña de una hoja seleccionada y, después, haga clic en Desagrupar hojas en el menú contextual.

  2. En la pestaña Diseño de página, en el grupo Opciones de la hoja, active la casilla Imprimir situada debajo de Líneas de división.

    Grupo Opciones de la hoja en la pestaña Diseño de página

    Nota: Si las casillas del grupo Opciones de la hoja aparecen atenuadas, puede deberse a que tiene un gráfico, una imagen u otro objeto seleccionado en la hoja de cálculo. Si cancela dicha selección, podrá usar las casillas.

  3. Haga clic en la pestaña Archivo y, después, en Imprimir.

    Método abreviado de teclado   También puede presionar Ctrl+P.

  4. Haga clic en el botón Imprimir.

Pasos siguientes

Después de activar la casilla Imprimir , es posible que desee seguir estos pasos:

  • Obtener una vista previa de las líneas de cuadrícula    : Para ver cómo se imprimirán las líneas de la cuadrícula, presione Ctrl + F2 para abrir la pestaña archivo , que muestra una vista previa de la hoja de cálculo impresa. Las líneas de cuadrícula se imprimen solo alrededor de datos reales en una hoja de cálculo. Si desea imprimir líneas de cuadrícula alrededor de celdas vacías también, debe establecer el área de impresión para incluir dichas celdas. También puede aplicar bordes alrededor de las celdas. Para obtener más información sobre estas opciones, vea definir o borrar un área de impresión en una hoja de cálculo o aplicar o quitar bordes de celda en una hoja de cálculo.

  • Solucionar problemas de impresión con líneas de cuadrícula    Si las cuadrículas no se muestran al imprimir la hoja de cálculo, o si no puede verlas en la ventana vista previa de impresión, compruebe que la casilla calidad de borrador no esté seleccionada. La casilla Calidad de borrador aparece en la pestaña Hoja del cuadro de diálogo Configurar página. Para acceder rápidamente al cuadro de diálogo Configurar página, presione el acceso directo Alt+P, S, P.

    Pestaña Hoja en el cuadro de diálogo Configurar página

    Si las líneas de cuadrícula siguen sin imprimirse correctamente, puede haber un problema con el controlador de la impresora. Si es así, puede intentar descargar el controlador más reciente del sitio web del fabricante de la impresora. Como último recurso, puede aplicar bordes alrededor de las celdas que desee imprimir. Para obtener más información, vea aplicar o quitar bordes de celda en una hoja de cálculo.

La impresión de líneas de cuadrícula no es compatible con Excel Online pero puede imitar líneas de cuadrícula aplicando bordes, como en esta imagen:

Impresión con borde

  1. Para agregar un borde alrededor de cada celda, haga clic y arrastre para seleccionar las celdas que desea incluir.

  2. En la pestaña Inicio , en el grupo fuente , haga clic en bordes > todos los bordes.

    Las áreas con bordes aparecerán ahora con líneas más oscuras.

    agregar un borde a una tabla o rango de datos

  3. Para obtener una vista previa de impresión, haga clic en Archivo > Imprimir.

  4. Seleccione la opción de impresión de la que desea obtener una vista previa y haga clic en Imprimir.

    Opciones de impresión después de hacer clic en archivo > imprimir

  5. En la vista previa, asegúrese de que las líneas de la cuadrícula tienen el aspecto que desea y, a continuación, haga clic en Imprimir.

    Impresión con borde

    Si desea realizar cambios antes de imprimir, haga clic en la x para cerrar la vista previa y volver a la hoja de cálculo.

¿Necesita más ayuda?

Siempre puede preguntar a un experto en Excel Tech Community, obtener soporte técnico en la Comunidad de respuestas o sugerir una característica nueva o mejora en el UserVoice de Excel.

Nota:  Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido le resulte útil. ¿Podría decirnos si la información le resultó útil? Aquí puede consultar el artículo en inglés.

Vea también

Mostrar u ocultar las líneas de división en una hoja de cálculo

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×