Imprimir comentarios y notas en Excel

Nota: Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Si la hoja de cálculo contiene comentarios encadenados o las notas, puede imprimir tal y como aparecen en la hoja o al final de la hoja.

Nota: En Excel para Office 365, hay dos tipos de comentarios para elegir: encadenados comentarios y notas. Para obtener más información, vea el artículo encadenada comentarios y notas.

Nota: 25 de julio de 2018: Comentarios encadenados es una característica de beta y solo está disponible para una parte del Personal de Office en este momento. Seguimos optimizar esta característica durante los próximos meses. Cuando esté listo, deberá liberarla para todos los expertos de Office y los suscriptores de Office 365.

  1. Seleccione la hoja de cálculo que contiene los comentarios encadenados y notas que desea imprimir.

  2. En la ficha Diseño de página, en el grupo Configurar página, haga clic en la flecha situada a la derecha para abrir el cuadro de diálogo Configurar página.

    Haga clic en la flecha de la esquina inferior derecha del grupo Configuración de página

  3. Seleccione la pestaña de hoja.

  4. En el cuadro comentarios, haga clic al final de la hoja.

    Nota: En Excel para Office 365, no se puede imprimir comentarios encadenados tal como se muestra en la hoja. Pero puede imprimir notas tal como se muestra en la hoja. Vea la siguiente sección sobre cómo imprimir sólo notas en Excel para Office 365.

  5. Haga clic en Vista previa de impresión para ver una vista previa de los comentarios y las notas. Si lo desea, vuelva a la hoja de cálculo y realice cambios si es necesario.

  6. Haga clic en Imprimir. Que le lleva a la pestaña archivo y en la categoría Imprimir, donde puede haga clic en Imprimir para imprimir el documento o cambiar opciones como la orientación de página antes de imprimir.

Puede imprimir notas de la manera en que aparecen en la hoja.

  1. Seleccione la hoja de cálculo que contiene las notas que desea imprimir.

  2. Seleccione una de las siguientes opciones para mostrar y organizar las notas en la hoja de cálculo.

    • Para mostrar una nota, haga clic en la celda y haga clic en Mostrar u ocultar Nota.

    • Para mostrar todas las notas, haga clic en la ficha Revisar, haga clic en notas > Mostrar todas las notas.

    • Para mover y cambiar el tamaño de las notas superpuestas, haga clic en el borde del cuadro de notas para que aparezcan los controladores.

      Haga clic en el borde del cuadro de comentarios para moverlo o cambiar su tamaño

      A continuación, cambiar el tamaño de un cuadro de nota, arrastre el borde. Mover una nota arrastrando sus controladores en los bordes o esquinas.

  3. En la ficha Diseño de página, en el grupo Configurar página, haga clic en la flecha situada a la derecha para abrir el cuadro de diálogo Configurar página.

    Haga clic en la flecha de la esquina inferior derecha del grupo Configuración de página

  4. Seleccione la pestaña de hoja.

  5. En el cuadro comentarios, haga clic en como se muestra en la hoja (heredado).

    Nota: En Excel para Office 365, no puede imprimir sólo notas al final de la hoja. Sin embargo, puede imprimir comentarios encadenados y notas al final de la hoja. Consulte la sección anterior en impresión comentarios encadenados y notas en Excel para Office 365.

  6. Haga clic en Vista previa de impresión para ver una vista previa de las notas. Si lo desea, vuelva a la hoja de cálculo y realice cambios si es necesario.

  7. Haga clic en Imprimir. Que le lleva a la pestaña archivo y en la categoría Imprimir, donde puede haga clic en Imprimir para imprimir el documento o cambiar opciones como la orientación de página antes de imprimir.

  1. Seleccione la hoja de cálculo que contiene los comentarios que desea imprimir.

  2. Para imprimir uno o más comentarios, tal y como aparecen en la hoja de cálculo, mostrar y organizar los comentarios.

    • Para mostrar un comentario individual, haga clic derecho en el botón secundario de celda la celda y seleccione Mostrar u ocultar comentarios.

    • Para mostrar todos los comentarios en la hoja de cálculo, haga clic en la pestaña Revisar y, a continuación, haga clic en Mostrar todos los comentarios.

    • Para mover y cambiar el tamaño de los comentarios superpuestos, haga clic en el borde del cuadro de comentario para que aparezcan los controladores.

      Haga clic en el borde del cuadro de comentarios para moverlo o cambiar su tamaño

      A continuación, cambie el tamaño del cuadro del comentario, arrastre el borde. Mover un comentario arrastrando sus controladores en los bordes o esquinas.

  3. En la ficha Diseño de página, en el grupo Configurar página, haga clic en la flecha situada a la derecha para abrir el cuadro de diálogo Configurar página.

    Haga clic en la flecha de la esquina inferior derecha del grupo Configuración de página

  4. Seleccione la pestaña de hoja.

  5. En el cuadro comentarios, elija al final de la hoja o que se muestran en la hoja.

  6. En la pestaña Hoja, seleccione una opción en Comentarios

  7. Haga clic en Vista previa de impresión para ver una vista previa de los comentarios. Si lo desea, vuelva a la hoja de cálculo y realice cambios si es necesario.

  8. Haga clic en Imprimir. Que le lleva a la pestaña archivo y en la categoría Imprimir, donde puede haga clic en Imprimir para imprimir el documento o cambiar opciones como la orientación de página antes de imprimir.

Nota: 25 de julio de 2018: Comentarios encadenados es una característica de beta y solo está disponible para una parte del Personal de Office en este momento. Seguimos optimizar esta característica durante los próximos meses. Cuando esté listo, deberá liberarla para todos los expertos de Office y los suscriptores de Office 365.

  1. Seleccione la hoja de cálculo que contiene los comentarios encadenados y notas que desea imprimir.

  2. En el menú Archivo, haga clic en Configurar página.

  3. Seleccione la pestaña de hoja.

  4. En el cuadro comentarios, haga clic al final de la hoja.

    Nota: En Excel para Office 365 para Mac, no se puede imprimir comentarios encadenados tal como se muestra en la hoja. Pero puede imprimir notas tal como se muestra en la hoja. Vea la siguiente sección sobre cómo imprimir sólo notas en Excel para Office 365 para Mac.

  5. Haga clic en Imprimir.

Puede imprimir notas de la manera en que aparecen en la hoja.

  1. Seleccione la hoja de cálculo que contiene las notas que desea imprimir.

  2. Seleccione una de las siguientes opciones para mostrar y organizar las notas en la hoja de cálculo.

    • Para mostrar una nota, haga clic en la celda y haga clic en Mostrar u ocultar Nota.

    • Para mostrar todas las notas, haga clic en la pestaña Revisar y a continuación, haga clic en notas > Mostrar todas las notas.

    • Para mover y cambiar el tamaño de las notas superpuestas, haga clic en y seleccione Editar nota y el borde de la nota cuadro muestra los controles.

      A continuación, cambiar el tamaño de un cuadro de nota, arrastre el borde. Mover una nota arrastrando sus controladores en los bordes o esquinas.

  3. En el menú Archivo, haga clic en Configurar página.

  4. Seleccione la pestaña de hoja.

  5. En el cuadro comentarios, haga clic en como se muestra en la hoja (heredado).

    Nota: En Excel para Office 365 para Mac, no puede imprimir sólo notas al final de la hoja. Sin embargo, puede imprimir comentarios encadenados y notas al final de la hoja. Consulte la sección anterior en impresión comentarios encadenados y notas en Excel para Office 365 para Mac.

  6. Haga clic en Imprimir.

  1. Seleccione la hoja de cálculo que contiene los comentarios que desea imprimir.

  2. Para imprimir uno o más comentarios, tal y como aparecen en la hoja de cálculo, mostrar y organizar los comentarios.

    • Para mostrar un comentario individual, haga clic derecho en el botón secundario de celda la celda y seleccione Mostrar u ocultar comentarios.

    • Para mostrar todos los comentarios en la hoja de cálculo, haga clic en la pestaña Revisar y, a continuación, haga clic en Mostrar todos los comentarios.

    • Para mover y cambiar el tamaño de las notas superpuestas, haga clic en y seleccione Editar nota y el borde de la nota cuadro muestra los controles.

      A continuación, cambiar el tamaño de un cuadro de nota, arrastre el borde. Mover una nota arrastrando sus controladores en los bordes o esquinas.

  3. En el menú Archivo, haga clic en Configurar página.

  4. Seleccione la pestaña de hoja.

  5. En el cuadro comentarios, elija al final de la hoja o que se muestran en la hoja.

  6. Haga clic en Imprimir.

¿Necesitas más ayuda?

Siempre puede preguntar a un experto en Excel Tech Community, obtener soporte técnico en la Comunidad de respuestas o sugerir una característica nueva o mejora en el UserVoice de Excel.

Vea también

Insertar comentarios y notas en Excel

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×