Importar texto de otro archivo a una publicación

Nota: Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

En Publisher, tiene distintas opciones para importar texto en una publicación. La opción que elija dependerá de la cantidad de texto que desee importar y lo que desee hacer con el texto después de importarlo.

Para

Realice este procedimiento

Importar un texto seleccionado o un gráfico de un documento creado en otro programa

Copiar y pegar el gráfico o el texto seleccionado

Convertir un documento de Microsoft Office Word en una publicación de Publisher

Importar un documento de Word

Importar todo el texto de un archivo creado en otro programa

Insertar un archivo

Crear un lote de etiquetas de dirección, postales o publicaciones similares

Usar la combinación de correspondencia para importar información

Importar texto de tabla de un programa basado en Microsoft Windows a una tabla de Publisher

Copiar y pegar texto de tabla

Copiar y pegar el gráfico o el texto seleccionado

  1. Abra el archivo que contiene el texto o el gráfico que desea agregar.

  2. Seleccione el texto.

  3. Haga clic con el botón secundario en el texto o gráfico seleccionado y, a continuación, haga clic en copiar.

  4. Abra la publicación en la que desea insertar el texto o el gráfico.

  5. Haga clic con el botón secundario en el lugar donde desea insertar el texto y, a continuación, haga clic en pegar.

    Aparecerá un nuevo cuadro de texto que contiene el texto pegado en la publicación.

Sugerencia: También puede pegar el texto que ha copiado en un cuadro de texto existente. En el cuadro de texto, haga clic en el lugar donde desea pegar el texto antes de hacer clic en pegar.

  • De manera predeterminada, el texto que pegue recibirá el formato correspondiente a la combinación de fuentes de la publicación. Si aparece el botón Opciones de pegado, el texto usa un estilo de fuente distinto. Si desea que el texto conserve su formato original, haga clic en el botón Opciones de pegado y, a continuación, haga clic en mantener formato de origen.

    Opción Mantener formato de origen

  • Si copia un gráfico en un archivo de Publisher, se copiará como un mapa de bits, por lo que no podrá editarlo en Publisher.

Inicio de la página

Importar un documento de Word

Tiene un documento de Word, pero necesita agregar gráficos, y desea aprovechar las ventajas de la excelente administración gráfica de Publisher. O bien, desea convertir un informe que escribió en Word en una publicación para que se pueda personalizar de la misma manera que todas las demás publicaciones empresariales.

Afortunadamente, convertir documentos de Word creados en Microsoft Office Word en publicaciones de Publisher es fácil. Todo lo que tiene que hacer es elegir el diseño de publicación que desee y, a continuación, buscar el documento de Word que desee convertir.

  1. Inicie Publisher.

  2. En la lista tipos de publicaciones, haga clic en importar documentos de Word.

    Para encontrar esta opción:

    • En Publisher 2016 y Publisher 2013, haga clic en integrado.

    • En Publisher 2010, mire en más plantillas.

    • En Publisher 2007, mire en tipos de publicaciones populares.

  3. Haga clic en el diseño que desee y, a continuación, haga clic en crear.

  4. En el cuadro de diálogo importar documento de Word, busque y haga clic en el archivo que desea importar y, a continuación, haga clic en Aceptar.

  5. Revise la publicación para asegurarse de que todo tiene el aspecto que desea y, a continuación, guarde la publicación.

Inicio de la página

Insertar un archivo

  1. En la publicación, cree un cuadro de texto (Insertar > dibujar cuadro de texto ) si todavía no lo ha hecho.

  2. En el cuadro de texto, haga clic en el lugar donde desee pegar el texto.

  3. En el menú Insertar, haga clic en Insertar archivo (en Publisher 2007, haga clic en archivo de texto ).

  4. Busque y haga clic en el archivo que desea importar.

  5. Haga clic en Aceptar.

    Nota: Es posible que tenga que cambiar el tamaño del cuadro de texto para que el texto se ajuste al modo que desee.

Inicio de la página

Usar la combinación de correspondencia para importar información

Si tiene direcciones de clientes u otra información almacenada en un archivo de datos, como una hoja de cálculo de Excel o un archivo de contactos de Outlook, puede usar la combinación de correspondencia para crear un conjunto de etiquetas postales dirigidas individualmente, tarjetas postales u otras publicaciones.

Con la combinación de correspondencia, puede especificar qué filas (registros) del archivo de datos y qué texto de cada fila desea combinar en una publicación.

Para aprender a usar la combinación de correspondencia, consulte:

Inicio de la página

Copiar y pegar texto de tabla

  1. Abra el programa de Microsoft que contiene el texto de tabla que desee.

  2. Seleccione el texto que desee.

  3. Haga clic con el botón secundario en el texto seleccionado y, a continuación, haga clic en copiar.

    Nota: Si ha copiado toda la tabla, haga clic donde desee insertar la tabla en el archivo de Publisher, haga clic con el botón secundario y, a continuación, haga clic en pegar.

  4. En Publisher, haga clic en Insertar > tabla y, a continuación, seleccione el número de filas y columnas que desee.

  5. Haga clic dentro de la tabla donde desee que aparezca la celda superior izquierda del texto copiado.

  6. En la pestaña Inicio, haga clic en la flecha situada debajo de pegar y luego en Pegado especial.

  7. En la lista como, haga clic en celdas de tabla sin formato de celda y, a continuación, haga clic en Aceptar.

Principio de página

  1. Abra el programa de Microsoft que contiene el texto de tabla que desee.

  2. Seleccione el texto que desee.

  3. Haga clic con el botón secundario en el texto seleccionado y, a continuación, haga clic en copiar.

    Nota: Si ha copiado toda la tabla, haga clic donde desee insertar la tabla en el archivo de Publisher, haga clic con el botón secundario y, a continuación, haga clic en pegar.

  4. En Publisher, haga clic en Insertar tabla en la barra de herramientas objetos, haga clic donde desee que aparezca la tabla y, a continuación, seleccione las opciones en el cuadro de diálogo crear tabla.

  5. Haga clic dentro de la tabla donde desee que aparezca la celda superior izquierda del texto copiado.

  6. En el menú Editar, haga clic en Pegado especial.

  7. En la lista como, haga clic en celdas de tabla sin formato de celda y, a continuación, haga clic en Aceptar.

Volver al principio

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×