Guía de Visio para principiantes

Suscripción a Office 365, Office 2019, Office 2016, Office 2013, Office 2010

Nota: Nos gustaría proporcionarle el contenido de ayuda actual lo más rápido posible en su idioma. Esta página se ha traducido mediante un sistema automático y es posible que contenga imprecisiones o errores gramaticales. Nuestro objetivo es que este contenido sea útil para usted. ¿Puede informarnos sobre si la información le ha sido útil al final de la página? Aquí tiene el artículo en inglés para que pueda consultarlo fácilmente.

Hay muchos tipos de diagramas de Visio, entre los que se incluyen organigramas, diagramas de red, flujos de trabajo y planes para el hogar o la oficina. Pero puede usar los mismos tres pasos básicos para crear casi todos:

  1. Elegir y abrir una plantilla.

  2. Arrastrar y conectar formas.

  3. Agregar texto a las formas.

A modo de ejemplo, vamos a crear un diagrama de flujo.

Paso 1: elegir y abrir una plantilla

  1. Inicie Visio.

  2. Haga clic en la categoría diagramas de flujo .

  3. Haga clic en Diagrama de flujo básico y en Crear.

Seleccione diagrama de flujo básico y elija el diagrama con el que quiera empezar.

Cada plantilla incluye formas relacionadas con el tipo de dibujo, en colecciones denominadas galerías de símbolos. Las galerías de símbolos están en la ventana Formas, junto a la página de dibujo. Por ejemplo, una de las galerías de símbolos que se abre con la plantilla Diagrama de flujo básico es Formas para diagramas de flujo básicos.

Paso 2: arrastrar y conectar formas

Para crear un diagrama, arrastre formas desde la galería de símbolos a una página en blanco y conéctelas con otra. Existen diversas maneras de conectar formas, pero por el momento use Autoconexión. Por ejemplo, solo unos pocos clics conectan un diagrama de flujo con la forma Inicio o finalización a una nueva forma Proceso.

  1. Arrastre la forma de inicio o finalización de la galería de símbolos Formas para diagramas de flujo básicos a la página de dibujo y suelte el botón del mouse.

  2. Mantenga el puntero sobre la forma para que se muestren las flechas azules de Autoconexión.

    Flechas de Autoconexión

  3. Mueva el puntero sobre la flecha azul que apunta hacia donde quiera colocar la segunda forma.

    Aparece una minibarra de herramientas que contiene formas de la parte superior de la galería de símbolos.

    Minibarra de herramientas de Autoconexión

  4. Haga clic en la forma de Proceso cuadrada.

    La forma de Proceso se agregará al diagrama automáticamente conectada a la forma de inicio o finalización.

Si la forma que quiere agregar no está en la minibarra de herramientas, puede arrastrar aquella que desee desde la ventana Formas y soltarla sobre una flecha azul. La nueva forma se conecta a la primera forma como si hubiera hecho clic en la minibarra de herramientas.

Use también las flechas de Autoconexión para conectar dos formas que ya tenga en su dibujo. Arrastre una flecha de Autoconexión desde una forma y suéltela en otra. La flecha se lleva desde la primera forma a la segunda.

Paso 3: agregar texto a las formas

  1. Haga clic en la forma y comience a escribir. No necesita hacer doble clic para agregar texto a una forma: cuando escriba, el texto se agregará donde esté seleccionada la forma.

    Seleccionar una forma y escribir

  2. Cuando termine de escribir, haga clic en un área en blanco de la página de dibujo o presione Esc.

Puede agregar texto a casi cualquier objeto (incluso a conectores) seleccionando el objeto en cuestión y escribiendo el texto.

¿Qué son las formas, galerías de símbolos y plantillas de Visio?

Formas

Las formas de Visio son objetos predefinidos que arrastra hasta la página de dibujo; son los bloques de creación del diagrama.

Al arrastrar una forma desde la ventana formas hasta la página de dibujo, la forma original permanece en la galería de símbolos. Ese original se denomina una forma patrón. La forma que coloca en el dibujo es una copia, también denominada instancia , de ese patrón. Puede arrastrar tantas instancias de la misma forma como desee hasta el dibujo.

Girar y ajustar el tamaño de formas

Las acciones más comunes que se realizan con las formas tienen que ver con características incorporadas en las propias formas. Las indicaciones visuales te ayudan a buscar y usar estas características rápidamente:

  • Controladores de giro

    El controlador redondo Asa de giro ubicado encima de una forma seleccionada se llama controlador de giro. Arrastre un controlador de giro hacia la derecha o izquierda para girar la forma.

  • Flechas de conexión para Autoconexión

    Las flechas de conexión Imagen del botón ayudan a conectar con facilidad unas formas con otras, tal y como hemos visto en la sección anterior.

  • Controladores de selección para cambiar el tamaño de las formas

    Puede usar los controladores de selección cuadrados para cambiar el alto y el ancho de la forma. Haga clic y arrastre un controlador de selección en la esquina de una forma para ampliar la forma sin cambiar sus proporciones, o haga clic y arrastre un controlador de selección en el lateral de una forma para hacerla más alta o más ancha.

Características especiales de las formas de Visio

Las formas de Visio son mucho más que meras imágenes o símbolos.

Las formas pueden contener datos

Puede agregar datos a cada forma escribiéndolos en la ventana Datos de formas; para ello, en la pestaña Ver, en el grupo Mostrar, haga clic en Paneles de tareas y, a continuación, en Datos de formas. Con Visio Professional, también puede importar datos de un origen de datos externo.

Los datos no se muestran en el dibujo de forma predeterminada. Para ver los datos relativos a una forma individual, abra la ventana Datos de formas en Datos > Mostrar u ocultar > Ventana Datos de formas y seleccione la forma.

Si quiere mostrar los datos relativos a muchas formas a la vez, puede usar una característica llamada gráficos de datos, también en la pestaña Datos. En la siguiente ilustración se muestran los datos relativos a dos árboles al mismo tiempo.

Gráficos de datos muestra los datos relativos a dos formas al mismo tiempo.

Formas con un comportamiento especial

Muchas formas de Visio tienen un comportamiento especial que podrá conocer si ajusta, hace clic con el botón secundario o mueve el controlador amarillo ubicado sobre la forma.

Por ejemplo, puede ajustar la forma Personas para que se muestren más personas, o bien ajustar la forma Flor que crece para indicar el crecimiento.

Forma Personas que muestra hasta cuatro personas si se ajusta horizontalmente   Forma Flor que crece cuyo alto aumenta si se ajusta verticalmente

Sugerencia: Una excelente manera de comprobar lo que una forma puede hacer es hacer clic en ella con el botón secundario y ver si hay comandos especiales en su menú contextual.

Si está creando un organigrama, las formas pueden generar automáticamente la estructura jerárquica. Arrastre la forma de cada persona al organigrama y suéltela encima de la forma de su superior. Las formas se conectarán automáticamente y mostrarán la relación de jerarquía.

Galerías de símbolos

Las galerías de símbolos de Visio contienen colecciones de formas. Las formas en cada una de las galerías de símbolos tienen algo en común. Las formas pueden ser una colección de formas necesaria para crear un tipo de diagrama concreto, o bien distintas versiones de la misma forma.

Por ejemplo, la galería de símbolos Formas para diagramas de flujo básicos contiene solamente formas de diagrama de flujo comunes. Las formas de diagramas de flujo más especializadas están en otras galerías de símbolos, como los objetos de flujo de trabajo y las formas de diagramas CCT.

Las galerías de símbolos aparecen en la ventana Formas, con las barras de título agrupadas en la parte superior de la ventana. Para ver las formas de una galería de símbolos en particular, haga clic en la barra de título correspondiente. Si hay muchas galerías de símbolos en la plantilla, el área de la barra de título tendrá una barra deslizante y algunas barras de título estarán ocultas: desplácese para verlas todas. También puede expandir la barra de títulos arrastrando hacia abajo la barra de división inferior para que todas las barras de título estén visibles.

Abrir cualquier galería de símbolos de Visio

Cada plantilla se abre con las galerías de símbolos necesarias para crear un tipo de dibujo determinado. Sin embargo, puede abrir otras galerías de símbolos en cualquier momento.

  • En la ventana Formas, haga clic en Más formas, apunte a la categoría que desea y, a continuación, haga clic en el nombre de la galería de símbolos que desea usar.

Plantillas

Cuando quiera crear un diagrama, comience con una plantilla para dicho tipo de diagrama (o el más parecido, si no existe uno exactamente igual; siempre puede cambiar la configuración según sus preferencias). Las plantillas de Visio le ayudan a empezar con la configuración correcta:

  • Galerías de símbolos con las formas necesarias para crear un tipo de dibujo concreto

    Por ejemplo, la plantilla Plano de vivienda se abre con galerías de símbolos llenas de formas como paredes, muebles, electrodomésticos, armarios, etc.

    La plantilla Organigrama incluye distintas formas para ejecutivos, directores, ayudantes, cargos, asesores, puestos vacantes y mucho más.

  • Tamaño de cuadrícula y medidas de regla apropiados

    Para algunos dibujos se necesita una escala especial. Por ejemplo, la plantilla Plano de emplazamiento se abre con una escala en la que 1 pulgada representa 10 pies. Las plantillas vienen ya listas con la configuración apropiada para el tipo de dibujo.

  • Pestañas especiales

    Algunas plantillas presentan características únicas que se encuentran en pestañas especiales de la cinta. Por ejemplo, al abrir la plantilla Diseño de oficinas, aparece una pestaña Plan. Puede usar la pestaña Plan para configurar opciones de visualización específicas para diagramas de diseño de oficinas.

  • Asistentes que ayudan con los tipos de dibujo especiales

    En algunos casos, cuando se abre una plantilla de Visio, aparece un asistente que le sirve para comenzar. Por ejemplo, la plantilla Plano de espacio se abre con un asistente que ayuda a configurar la información referente a las salas y al espacio.

Ver ejemplos de plantillas

Para saber qué plantillas hay disponibles:

  1. Haga clic en la pestaña Archivo.

  2. Haga clic en Nuevo.

  3. Haga clic en las diversas categorías de plantillas y, a continuación, en las miniaturas de plantilla para ver una breve descripción de ellas.

Volver al principio

Paso 1: elegir y abrir una plantilla

  1. Inicie Visio 2007.

  2. En la lista categorías de plantillas , haga clic en diagrama de flujo.

  3. En la ventana Diagrama de flujo , en plantillas destacadas, haga doble clic en diagrama de flujo básico.

En la ventana Introducción se muestra cómo abrir la plantilla de diagrama de flujo básico

Al abrir una plantilla, las formas que tiene abiertas se abren en colecciones llamadas galerías de símbolos. Las galerías de símbolos que se abren con la plantilla de Diagrama de flujo básico se denominan formas de flecha, fondosy diagramas de flujo básicos.

Galerías de símbolos que se abren con la plantilla Diagrama de flujo básico

Paso 2: arrastrar y conectar formas

Para crear un dibujo, todo lo que tiene que hacer es arrastrar formas desde galerías de símbolos hasta la página de dibujo en blanco y conectarlas entre sí. Hay muchas maneras de conectar las formas, pero por ahora vamos a usar el más rápido: arrastre las formas una sobre otra para conectarlas automáticamente mediante autoConexión. Para obtener más información, vea Agregar conectores entre formas en Visio.

  1. Arrastre la primera forma desde la galería de símbolos formas para diagramas de flujo básicos hasta la página de dibujo y, después, suelte el botón del mouse.

    Arrastrar la forma Decisión desde la galería de símbolos Formas para diagramas de flujo básicos hasta la página de dibujo

  2. Arrastre la segunda forma encima de la primera para que se muestren las flechas azules, pero no suelte el botón del mouse.

    Arrastrar la forma Datos desde la galería de símbolos Formas para diagramas de flujo básicos hasta la forma Decisión

  3. Mientras mantiene presionado el botón del mouse, mueva el puntero sobre la flecha azul que apunta hacia donde quiera colocar la segunda forma.

    El puntero resalta la flecha azul que apunta al lugar donde se va a colocar la forma Datos

  4. Ahora suelte el botón del ratón. Las formas están conectadas y la primera forma apunta a la segunda forma.

    La forma Decisión conectada a la forma Datos con una flecha que apunta a la forma Datos

  5. Para continuar con la creación de su dibujo, repita los pasos 2-4.

Paso 3: agregar texto a las formas

Aunque algunos dibujos hacen un punto por sí mismos, a menudo resulta útil agregar texto a las formas y a veces es necesario. Hay muchas maneras de agregar texto a las formas, pero ahora vamos a usar la manera más sencilla. 

Agregar texto directamente a una forma

  1. Haga doble clic en la forma.

    Forma Decisión con cuadro de texto activo

  2. Empiece a escribir.

    Escribir en un cuadro de texto

  3. Cuando termine de escribir, haga clic en un área en blanco de la página de dibujo.

    El texto se muestra en la forma cuando ésta ya no está seleccionada

¿Exactamente cuáles son las formas, galerías de símbolos y plantillas de Visio?

Ya hemos hablado de estas cosas, pero conocer más acerca de las formas, galerías de símbolos y plantillas de Visio puede facilitar el uso de Visio.

Formas

Las formas de Visio son imágenes prediseñadas que arrastra hasta la página de dibujo: son los bloques de creación del dibujo.

Al arrastrar una forma desde una galería de símbolos hasta la página de dibujo, la forma original permanece en la galería de símbolos. Ese original se denomina una forma patrón. La forma que coloca en el dibujo es una copia, también denominada instancia, de ese patrón. Desde la mayoría de las galerías de símbolos de Visio, puede arrastrar tantas instancias de la misma forma como desee hasta el dibujo.

Se arrastra la forma Fabricación desde la galería de símbolos Departamento hasta la página de dibujo

Hay muchas maneras de usar y personalizar formas de Visio, pero puede realizar muchas cosas con los métodos más populares y algunas características especiales.

Personalizar formas en el lugar

Existen miles de formas de Visio e innumerables formas de usarlas y personalizarlas. Las acciones más comunes que se realizan con las formas tienen que ver con características incorporadas en las propias formas. Las indicaciones visuales ayudan a encontrar y usar rápidamente esas características.

Forma con controladores de rotación y de selección verdes y flechas de conexión azules

1. controladores de giro

Los puntos verdes brillantes situados encima de las formas se denominan controladores de giro. Arrastre un controlador de giro hacia la derecha o la izquierda para girar la forma.

2. flechas de conexión azul para autoConexión

Las flechas de conexión azul claro le ayudan a conectar formas fácilmente entre sí, como vimos en la sección anterior. Sin embargo, hay más de una forma de usar autoConexión, así que para obtener más información, vea Agregar conectores entre formas en Visio.

3. controladores de selección para cambiar el tamaño de las formas

Puede usar los controladores de selección verdes brillantes para cambiar el alto y el ancho de la forma. Haga clic y arrastre un controlador de selección en la esquina de una forma para ampliar la forma sin cambiar sus proporciones, o haga clic y arrastre un controlador de selección en el lateral de una forma para hacerla más alta o más ancha.

Características especiales de las formas de Visio

Las formas de Visio son mucho más que meras imágenes o símbolos.

Las formas pueden contener datos

Cada forma puede estar asociada a datos. Hay varias formas de agregar datos a formas. Por ahora, simplemente veremos cómo ver o mostrar los datos después de que se haya agregado.

Una vez que se hayan agregado datos a una forma, no se mostrarán de forma predeterminada en el dibujo. La forma más sencilla de ver los datos es seleccionar la forma y, a continuación, abrir la ventana datos de formas , como se muestra en la siguiente ilustración.

Ventana Datos de formas en la que se muestran los datos de la forma seleccionada

Si desea mostrar los datos de muchas formas a la vez, puede usar una característica denominada gráficos de datos. En la siguiente ilustración se muestran los datos relativos a dos árboles al mismo tiempo. 

Gráficos de datos muestra los datos relativos a dos formas al mismo tiempo.

Nota: Los gráficos de datos solo están disponibles en Microsoft Office Visio Professional 2007.

Formas con un comportamiento especial

Muchas formas de Visio tienen un comportamiento especial para enumerarlas todas, pero aquí tiene un par de ejemplos.

Por ejemplo, puede ajustar la forma Personas para que se muestren más personas, o bien ajustar la forma Flor que crece para indicar el crecimiento.

Forma Personas que muestra hasta cuatro personas si se ajusta horizontalmente   Forma Flor que crece cuyo alto aumenta si se ajusta verticalmente

En la ilustración siguiente se muestra cómo se puede medir el tamaño de una forma en la página mediante una forma de dimensión especial diseñada para medir otras formas. (Las formas de dimensión solo están disponibles en Office Visio Professional 2007 ).

La forma Horizontal de la galería de símbolos Dimensiones muestra el tamaño de la forma en la página de dibujo

Y a continuación se muestra una forma de gráfico circular de la galería de símbolos formas para gráficos . Puede hacer clic con el botón secundario en la forma para establecer el número de sectores y el porcentaje que representa cada una de ellas.

Gráfico circular

Sugerencia: Una excelente manera de comprobar lo que una forma puede hacer es hacer clic en ella con el botón secundario y ver si hay comandos especiales en su menú contextual.

Galerías de símbolos

Las galerías de símbolos de Visio contienen colecciones de formas. Las formas en cada una de las galerías de símbolos tienen algo en común. Las formas pueden ser una colección de formas necesaria para crear un tipo de diagrama concreto, o bien distintas versiones de la misma forma.

En la ilustración siguiente, la galería de símbolos formas para diagramas de flujo básicos contiene formas de diagrama de flujo comunes y la galería de símbolos fondos contiene una variedad de fondos. Incluso puede crear su propia galería de símbolos de formas favoritas. 

Las galerías de símbolos apiladas en la ventana Formas se pueden reordenar para ver cada galería de símbolos por separado

1. las galerías de símbolos aparecen en la ventana formas .

2. cuando se abren las galerías de símbolos, se acoplan automáticamente en la ventana formas , una encima de la otra.

3. Haga clic en la barra de título de una galería de símbolos para colocarla en la parte superior de la pila.

4. la galería de símbolos que estaba en la parte superior de la pila se desplaza a la parte inferior de la ventana formas .

Abrir cualquier galería de símbolos de Visio

Cada plantilla se abre con las galerías de símbolos que necesita para crear un determinado tipo de dibujo, pero es bueno saber que puede abrir otras galerías de símbolos en cualquier momento.

  1. En el menú archivo , seleccione formas, elija la categoría que desee y, a continuación, haga clic en el nombre de la galería de símbolos que desea usar.

  2. Repita el paso 1 para cualquier otra galería de símbolos que desee abrir.

    Galerías de símbolos abiertas desde el menú Archivo.

Plantillas

Las plantillas de Visio son más difíciles de describir porque no son muy sencillas; son más como un conjunto de opciones de configuración. Una plantilla de Visio combina una página de dibujo en blanco con cualquier combinación de lo siguiente:

Galerías de símbolos completas de las formas necesarias para crear un determinado tipo de dibujo     La plantilla diagramas y gráficos , por ejemplo, se abre con una galería de símbolos completa de formas rápidas y sencillas para crear gráficos.

Galería de símbolos Formas para gráficos con formas para crear diagramas y gráficos sencillos

Tamaño de cuadrícula y medidas de regla apropiados    Para algunos dibujos se necesita una escala especial. Por ejemplo, la plantilla plano de emplazamiento se abre con una escala de ingeniería, donde 1 pulgada es igual a 1 pie.

Plantilla Plano de emplazamiento con escala

Menús especiales    Algunas plantillas tienen características únicas que puede encontrar en menús especiales. Por ejemplo, al abrir la plantilla calendario , aparece un menú calendario en la barra de menús principal. Puede usar el menú calendario para configurar el calendario o importar datos de Microsoft Office Outlook en el calendario.

La plantilla Calendario se abre con el menú Calendario

Asistentes que ayudan con los tipos de dibujo especiales    En algunos casos, al abrir una plantilla de Visio, un asistente le ayuda a hacer que el dibujo sea un buen comienzo. Por ejemplo, la plantilla Plano de espacio se abre con un asistente que ayuda a configurar la información referente a las salas y al espacio.

Asistente para inicio de plano de espacio

A continuación

A continuación se muestran algunas sugerencias sobre cómo familiarizarse con Visio.

Obtener ayuda para crear un dibujo más complejo

Puede usar los pasos básicos descritos anteriormente para muchas de las plantillas de Visio. Para las plantillas más complejas, resulta muy útil leer el artículo escrito para esa plantilla específica.

  1. En el menú ayuda de Visio, haga clic en ayuda de Microsoft Office Visio.

    Menú Ayuda de Visio

  2. En la ventana ayuda , haga clic en el botón Mostrar tabla de contenido .

    Botón Mostrar tabla de contenido

  3. En la ventana de la tabla de contenido , haga clic en la categoría del dibujo que desea crear.

    Ventana Tabla de contenido

    Sugerencia: Puede encontrar todo tipo de información en la ayuda de Visio si tarda unos minutos en examinarla.

Descubra la variedad de plantillas de Visio

En función de la edición de Visio que use, tendrá entre 25 (para Microsoft Office Visio Standard 2007 ) y 64 (para Office Visio Professional 2007 ) plantillas diferentes con las que trabajar. Para obtener más información sobre estas plantillas, consulte la pantalla introducción, que se abre automáticamente al iniciar Visio. Haga clic en las distintas categorías y, a continuación, haga clic en las miniaturas de plantilla para ver versiones más grandes de las miniaturas y descripciones breves de las plantillas.

Pantalla Introducción

Examinar las galerías de símbolos

Dedicar un momento a abrir la lista de galerías de símbolos es una excelente forma de saber más acerca de la gran variedad de formas disponibles, pero explorar algunas de ellas es aún mejor.

Ni siquiera tiene que abrir un diagrama, solo tiene que hacer clic en formas en el menú archivo y, a continuación, ir a la galería de símbolos que desea abrir.

Galerías de símbolos abiertas desde el menú Archivo.

Examinar los menús

Abrir menús es otra forma rápida de comprender lo que puede hacer en Visio. Los menús Ver, datosy forma son tres de los menús más populares.

Menús Ver, Datos y Forma con sus comandos

1. en el menú Ver se muestran todos los dibujos de Windows especiales para Visio, así como los comandos para activar y desactivar las guías visuales, como la cuadrícula de dibujo.

2. el menú datos muestra los comandos de las características avanzadas, como la importación y la visualización de datos. Estas son algunas de las características más eficaces disponibles en Visio.

3. el menú forma muestra los comandos que orientan las formas y los conectores como desee en el dibujo.

Principio de página

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×