Exportar la presentación de PowerPoint para Mac con un formato de archivo diferente

PowerPoint para Office 365 para Mac, PowerPoint 2019 para Mac, PowerPoint 2016 para Mac

Si quiere enviar su presentación a alguien pero no tiene PowerPoint para macOS o PowerPoint para Windows, puede exportar la presentación en un formato diferente, como un formato de imagen o un archivo PDF, para que el destinatario pueda ver las diapositivas.

Exportar la presentación como vídeo

Nota: Esta característica solo está disponible para suscriptores de Office 365. Si tiene una suscripción a Office 365, asegúrese de tener la última versión de Office.

(A partir de PowerPoint para Office 365 para Mac versión 16,19, la narración de audio se incluye en el vídeo al exportar la presentación).

  1. Haga clic en Archivo > Exportar.

  2. En el menú Formato de archivo, seleccione el formato de vídeo que desee (MP4 o MOV).

  3. Seleccione la calidad de vídeo que desee: Calidad de presentación, Calidad de Internet o Calidad baja. Cuanto mayor sea la calidad de vídeo, mayor será el tamaño de archivo.

  4. Si ha grabado intervalos y desea usarlos en el vídeo que cree a partir de la presentación, asegúrese de que la casilla junto a Usar narraciones e intervalos grabados esté seleccionada. También puede establecer la cantidad de tiempo que dedicará el vídeo a cada diapositiva si no ha establecido unos intervalos.

  5. Cuando haya realizado todas las selecciones, elija Exportar.

Nota: Al exportar la presentación como un vídeo, cualquier audio con narración que se haya grabado en la presentación de diapositivas se reproducirá, pero no se reproducirán los archivos multimedia incrustados.

Una vez que haya guardado la presentación como vídeo, podrá compartirla como lo haría con cualquier otro archivo de ese tipo, mediante aplicaciones o dispositivos que puedan abrir y reproducir vídeos.

Exportar las diapositivas como imágenes

Puede guardar una o varias diapositivas como imágenes para que el destinatario pueda verlas en cualquier aplicación o dispositivo que funcione con imágenes. Asegúrese de elegir un formato de imagen que se pueda abrir con la aplicación o el dispositivo.

Nota: Si las diapositivas se convierten en archivos de imagen, cualquier transición, animación, película o audio se quitará de la presentación.

  1. Haga clic en Archivo > Exportar.

  2. En el menú Formato de archivo, seleccione el formato de imagen que desee (por ejemplo, JPEG o PNG).

  3. Seleccione Guardar todas las diapositivas o Guardar solo la diapositiva actual. También puede escribir un tamaño para las imágenes de las diapositivas en los cuadros Longitud y Altura.

    Si decide guardar todas las diapositivas, la presentación se guardará como archivos de imagen individuales, uno para cada diapositiva.

Una vez que haya guardado las diapositivas como imágenes, podrá compartirlas como lo haría con cualquier otro archivo de ese tipo, mediante aplicaciones o dispositivos que puedan abrir imágenes.

Exportar la presentación a formato PDF

  1. Haga clic en Archivo > Exportar.

  2. En el menú Formato de archivo, haga clic en PDF.

Una vez que haya guardado las diapositivas como archivo PDF, podrá compartirlas como lo haría con cualquier otro archivo de ese tipo, mediante aplicaciones o dispositivos que puedan abrir archivos PDF.

Vea también

Exportar una presentación de PowerPoint para Mac a PDF 

Convertir presentaciones de discurso en Microsoft PowerPoint

Realice una de las siguientes acciones:

Exportar las diapositivas como imágenes

Puede guardar una o varias diapositivas como imágenes para que el destinatario pueda verlas en cualquier aplicación o dispositivo que funcione con imágenes. Asegúrese de elegir un formato de imagen que se pueda abrir con la aplicación o el dispositivo.

Nota: Si las diapositivas se convierten en archivos de imagen, cualquier transición, animación, película o audio se quitará de la presentación.

  1. En el menú Archivo, haga clic en Guardar como imágenes.

  2. En el cuadro Guardar como , escriba un nuevo nombre para la carpeta que contendrá los archivos convertidos.

  3. En el menú emergente formato , seleccione el formato de imagen que desee.

    Por ejemplo, haga clic en JPEG.

    Sugerencia: Para establecer opciones adicionales, como el alto y el ancho de la imagen, o guardar solo la diapositiva actual en lugar de todas las diapositivas, haga clic en Opcionesy, a continuación, en Guardar diapositivas como archivos gráficos, elija las opciones que desee.

  4. Haga clic en Guardar.

    Una vez que haya guardado las diapositivas como imágenes, podrá compartirlas como lo haría con cualquier otro archivo de ese tipo, mediante aplicaciones o dispositivos que puedan abrir imágenes.

Enviar las diapositivas a iPhoto

Enviar las diapositivas a iPhoto es similar a exportar las diapositivas como imágenes, con la ventaja de poder transferir fácilmente las imágenes a cualquier dispositivo o aplicación que se conecte a iTunes. Al enviar las diapositivas a iPhoto, cada diapositiva se convierte en una imagen. Esto elimina cualquier transición, animación o audio, y hace que las películas se representen como un solo fotograma en la presentación.

Nota: Para completar este procedimiento, debe tener instalado iPhoto 6 o una versión posterior.

  1. En el menú archivo , seleccione compartiry, a continuación, haga clic en Enviar a iPhoto.

  2. En el cuadro nuevo nombre del álbum , escriba un nombre para la colección de fotos.

  3. En el menú emergente formato , seleccione el formato de imagen que desee.

  4. Siga uno de estos procedimientos:

    Para

    Realice este procedimiento

    Enviar todas las diapositivas

    En diapositivas, haga clic en todo.

    Enviar las diapositivas en miniatura seleccionadas o ordenadas

    En diapositivas, haga clic en seleccionado.

  5. Para guardar las diapositivas como imágenes, haga clic en Enviar a iPhoto.

Guardar la presentación como un archivo PDF

Cuando guarda una presentación como un archivo PDF, se quitan todas las transiciones, animaciones o audio, y las películas se representan como un solo marco en la presentación.

  1. En el menú Archivo, haga clic en Guardar como.

  2. En el cuadro Guardar como , escriba un nuevo nombre para la carpeta que contendrá los archivos convertidos.

  3. En el menú emergente Formato, haga clic en PDF.

  4. Haga clic en Guardar.

Vea también

Guardar una presentación como un archivo de película

Guardar un archivo en Office para Mac 

Convertir presentaciones de discurso en Microsoft PowerPoint

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×